
<!DOCTYPE html> <html lang="en"> <head data-altimg="PM Modi and Rahul Gandhi"> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <title>Gujarat Assembly elections 2017: Modi, Rahul to be back in battlefield - Oneindia </title> <meta name="description" content="Prime Minister Narendra Modi and Congress vice president Rahul Gandhi will be back in battlefield Gujarat on Wednesday to power the electoral campaign of t"/> <meta name="news_keywords" content="Gujarat Assembly elections 2017, Gujarat elections, Modi, Rahul to be back in battlefield , Modi, Rahul campaign in Gujarat"/> <meta property="article:published_time" content="2017-11-28T22:05:24+05:30"/> <meta property="article:author" content="PTI"/> <meta property="article:modified_time" content="2017-11-29T00:16:59+05:30"/> <meta name="Generator" content="Greynium CMS"/> <meta property="og:title" content="Gujarat Assembly elections 2017: Modi, Rahul to be back in battlefield "/> <meta property="og:description" content="Prime Minister Narendra Modi and Congress vice president Rahul Gandhi will be back in battlefield Gujarat on Wednesday to power the electoral campaign of t"/> <meta property="og:url" content="https://www.oneindia.com/india/gujarat-assembly-elections-2017-modi-rahul-to-be-back-battlef-2592068.html"/> <link rel="image_src" href="https://www.oneindia.com/img/2017/11/mr-29-1511894728.jpg"/> <meta property="og:image" content="https://www.oneindia.com/img/2017/11/mr-29-1511894728.jpg"/> <meta property="og:site_name" content="www.oneindia.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="360702693956899"/> <meta property="fb:pages" content="134436833258826"/> <meta property="article:publisher" content="https://www.facebook.com/oneindianews"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@oneindia"/> <meta name="twitter:app:name:iphone" content="Oneindia News"/> <meta name="DC.date.issued" content="2017-11-29T00:16:59+05:30"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://www.oneindia.com/india/gujarat-assembly-elections-2017-modi-rahul-to-be-back-battlef-2592068.html"/> <link rel="amphtml" href="https://www.oneindia.com/amphtml/india/gujarat-assembly-elections-2017-modi-rahul-to-be-back-battlef-2592068.html"> <meta name="twitter:image" content="https://www.oneindia.com/img/2017/11/mr-29-1511894728.jpg?29112017001808"/> <meta name="twitter:title" content="Gujarat Assembly elections 2017: Modi, Rahul to be back in battlefield "/> <meta name="twitter:url" content="https://www.oneindia.com/india/gujarat-assembly-elections-2017-modi-rahul-to-be-back-battlef-2592068.html?29112017001808"/> <meta name="twitter:description" content="Prime Minister Narendra Modi and Congress vice president Rahul Gandhi will be back in battlefield Gujarat on Wednesday to power the electoral campaign of t"/> <meta name="twitter:creator" content="Oneindia"/> <meta name="twitter:domain" content="www.oneindia.com"/> <link rel="alternate" href="android-app://in.oneindia.android/http/www.oneindia.com/india/gujarat-assembly-elections-2017-modi-rahul-to-be-back-battlef-2592068.html"/> <link rel="shortcut icon" href="/favicon.ico"/> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=header-style.css,other-page-styles.css,article-cl-slider.css,article-listicle.css,fixture.css,selection-sharer.css&v=46"/> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.oneindia.com/india/gujarat-assembly-elections-2017-modi-rahul-to-be-back-battlef-2592068.html"
  },
  "headline": "Gujarat Assembly elections 2017: Modi, Rahul to be back in battlefield ",
  "url":"https://www.oneindia.com/india/gujarat-assembly-elections-2017-modi-rahul-to-be-back-battlef-2592068.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://www.oneindia.com/img/2017/11/mr-29-1511894728.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://www.oneindia.com/img/128x50/2017/11/mr-29-1511894728.jpg",
  "datePublished": "2017-11-28T22:05:24+05:30",
  "dateModified": "2017-11-29T00:16:59+05:30",
  "dateCreated": "2017-11-28T22:05:24+05:30",
  "author": {
    "@type": "Person",
    "name": "PTI"
  },
  "publisher": {
    "@type": "Organization",
    "name": "Oneindia",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.oneindia.com/images/oneindia-logo.png",
      "width": 194,
      "height": 52
    }
  },
  "articleSection":"India",
  "description": "Prime Minister Narendra Modi and Congress vice president Rahul Gandhi will be back in battlefield Gujarat on Wednesday to power the electoral campaign of t",
  "keywords": "Gujarat Assembly Elections 2017, Gujarat Elections, Modi, Rahul To Be Back In Battlefield , Modi, Rahul Campaign In Gujarat",
  "articleBody":"Prime Minister Narendra Modi and Congress vice president Rahul Gandhi will be back in battlefield Gujarat on Wednesday to power the electoral campaign of their respective parties in the bitterly-fought Assembly polls.Modi, who launched a campaign blitzkrieg on Monday, addressing four election rallies in different parts of Saurashtra and south Gujarat, will hold four more tomorrow, after a days break during which he inaugurated the Global Entrepreneurship Summit and the Hyderabad Metro in the Telangana capital.Modi will address rallies in Morbi and Prachi villages near Somnath, Palitana in Bhavnagar and at Navsari in south Gujarat on Wednesday.Rahul Gandhi will also be in Gujarat on a two-day campaign tour. He will kick off the current trip with a visit to the famous Somnath temple. He has been repeatedly ridiculed by the BJP for visiting a string of temples in the state during the election campaign.The Congress vice president will visit Gir Somnath, Amreli and Bhavnagar districts where he will interact with people and hold public meetings, party sources said.Gujarat goes to polls in two phases on December 9 and 14, while votes will be counted on December 18.The Congress is seeking to dislodge the BJP from power in the state, which the saffron party has ruled for close to two decades now.PTI"
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Prime Minister Narendra Modi and Congress vice president Rahul Gandhi will be back in battlefield Gujarat on Wednesday to power the electoral campaign of t" ,
         "url":"https://www.oneindia.com/india/gujarat-assembly-elections-2017-modi-rahul-to-be-back-battlef-2592068.html",
        "name": "Gujarat Assembly elections 2017: Modi, Rahul to be back in battlefield "
} 
</script> <script type="text/javascript">var oi_ads_loaded=false;</script> <script src="/common/adaptive/js/ads.js.pagespeed.jm.6bHWFOzu2g.js" type="text/javascript"></script> <link href="https://www.google-analytics.com" rel="dns-prefetch"/> <link href="https://pagead2.googlesyndication.com" rel="dns-prefetch"/> <link href="https://googleads.g.doubleclick.net" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://b.scorecardresearch.com" rel="dns-prefetch"/> <link href="https://ad.doubleclick.net" rel="dns-prefetch"/> <link href="https://cm.g.doubleclick.net" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://www.cdn.adgebra.in/" rel="dns-prefetch"/> <link href="https://www.revcontent.com/" rel="dns-prefetch"/> <link href="https://web.ventunotech.com/" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://onthe.io/" rel="dns-prefetch"/> <link href="https://gujarati.oneindia.com/" rel="dns-prefetch"/> <link href="https://bengali.oneindia.com/" rel="dns-prefetch"/> <link href="https://hindi.oneindia.com/" rel="dns-prefetch"/> <link href="https://kannada.oneindia.com/" rel="dns-prefetch"/> <link href="https://malayalam.oneindia.com/" rel="dns-prefetch"/> <link href="https://tamil.oneindia.com/" rel="dns-prefetch"/> <link href="https://telugu.oneindia.com/" rel="dns-prefetch"/> <script type='text/javascript' data-pagespeed-no-defer>var MyApi={};var target_words=[];var gptadslots=[];var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var PREBID_TIMEOUT=3000;var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="oneindia";var author_page=new Object();var gf_search_data=new Object();var enabled_noti;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('content').trim();}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://www.oneindia.com/india/leaked-images-from-the-team-india-tvc-shot-for-oppo-2548063.html'],promolimit:3};</script> <script type='text/javascript' data-pagespeed-no-defer>var gutter_ad=0;var non_gutter_ad=1;var ad_refresh=1;var com_cnt;var ad_homerightrail=1;</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-18423815-11','auto',{'name':'dhoneindia'});ga('create','UA-110466-52','auto',{'name':'oneindiaen'});ga('create','UA-110466-40','auto',{'name':'rosoneindia'});ga('dhoneindia.send','pageview');ga('oneindiaen.send','pageview');ga('rosoneindia.send','pageview');if(ga_author_name!=undefined&&ga_author_name!=""){ga('oneindiaen.set','dimension1',ga_author_name);}</script> <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "name" : "Oneindia",
  "url" : "https://www.oneindia.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://www.oneindia.com/images/oneindia-logo.png",
      "width": 194,
      "height": 52
    },
  "sameAs" : [ "https://www.facebook.com/oneindianews",
  "https://twitter.com/Oneindia",
  "https://plus.google.com/+oneindia"]
}
</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','407111549682023');fbq('track','PageView');</script> <script data-pagespeed-no-defer>(function(){function f(a,b,d){if(a.addEventListener)a.addEventListener(b,d,!1);else if(a.attachEvent)a.attachEvent("on"+b,d);else{var c=a["on"+b];a["on"+b]=function(){d.call(this);c&&c.call(this)}}};window.pagespeed=window.pagespeed||{};var g=window.pagespeed;function k(a){this.g=[];this.f=0;this.h=!1;this.j=a;this.i=null;this.l=0;this.b=!1;this.a=0}function l(a,b){var d=b.getAttribute("data-pagespeed-lazy-position");if(d)return parseInt(d,0);var d=b.offsetTop,c=b.offsetParent;c&&(d+=l(a,c));d=Math.max(d,0);b.setAttribute("data-pagespeed-lazy-position",d);return d}
function m(a,b){var d,c,e;if(!a.b&&(0==b.offsetHeight||0==b.offsetWidth))return!1;a:if(b.currentStyle)c=b.currentStyle.position;else{if(document.defaultView&&document.defaultView.getComputedStyle&&(c=document.defaultView.getComputedStyle(b,null))){c=c.getPropertyValue("position");break a}c=b.style&&b.style.position?b.style.position:""}if("relative"==c)return!0;e=0;"number"==typeof window.pageYOffset?e=window.pageYOffset:document.body&&document.body.scrollTop?e=document.body.scrollTop:document.documentElement&&
document.documentElement.scrollTop&&(e=document.documentElement.scrollTop);d=window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight;c=e;e+=d;var h=b.getBoundingClientRect();h?(e=h.top-d,c=h.bottom):(h=l(a,b),d=h+b.offsetHeight,e=h-e,c=d-c);return e<=a.f&&0<=c+a.f}
k.prototype.m=function(a){p(a);var b=this;window.setTimeout(function(){var d=a.getAttribute("data-pagespeed-lazy-src");if(d)if((b.h||m(b,a))&&-1!=a.src.indexOf(b.j)){var c=a.parentNode,e=a.nextSibling;c&&c.removeChild(a);a.c&&(a.getAttribute=a.c);a.removeAttribute("onload");a.tagName&&"IMG"==a.tagName&&g.CriticalImages&&f(a,"load",function(){g.CriticalImages.checkImageForCriticality(this);b.b&&(b.a--,b.a||g.CriticalImages.checkCriticalImages())});a.removeAttribute("data-pagespeed-lazy-src");a.removeAttribute("data-pagespeed-lazy-replaced-functions");
c&&c.insertBefore(a,e);if(c=a.getAttribute("data-pagespeed-lazy-srcset"))a.srcset=c,a.removeAttribute("data-pagespeed-lazy-srcset");a.src=d}else b.g.push(a)},0)};k.prototype.loadIfVisibleAndMaybeBeacon=k.prototype.m;k.prototype.s=function(){this.h=!0;q(this)};k.prototype.loadAllImages=k.prototype.s;function q(a){var b=a.g,d=b.length;a.g=[];for(var c=0;c<d;++c)a.m(b[c])}function t(a,b){return a.a?null!=a.a(b):null!=a.getAttribute(b)}
k.prototype.u=function(){for(var a=document.getElementsByTagName("img"),b=0,d;d=a[b];b++)t(d,"data-pagespeed-lazy-src")&&p(d)};k.prototype.overrideAttributeFunctions=k.prototype.u;function p(a){t(a,"data-pagespeed-lazy-replaced-functions")||(a.c=a.getAttribute,a.getAttribute=function(a){"src"==a.toLowerCase()&&t(this,"data-pagespeed-lazy-src")&&(a="data-pagespeed-lazy-src");return this.c(a)},a.setAttribute("data-pagespeed-lazy-replaced-functions","1"))}
g.o=function(a,b){function d(){if(!(c.b&&a||c.i)){var b=200;200<(new Date).getTime()-c.l&&(b=0);c.i=window.setTimeout(function(){c.l=(new Date).getTime();q(c);c.i=null},b)}}var c=new k(b);g.lazyLoadImages=c;f(window,"load",function(){c.b=!0;c.h=a;c.f=200;if(g.CriticalImages){for(var b=0,d=document.getElementsByTagName("img"),r=0,n;n=d[r];r++)-1!=n.src.indexOf(c.j)&&t(n,"data-pagespeed-lazy-src")&&b++;c.a=b;c.a||g.CriticalImages.checkCriticalImages()}q(c)});b.indexOf("data")&&((new Image).src=b);f(window,
"scroll",d);f(window,"resize",d)};g.lazyLoadInit=g.o;})();

pagespeed.lazyLoadInit(true, "/img/loading.gif");
</script></head> <body> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <div id="headerMain"> <header> <div id="header" class="clearfix"> <div class="header-top clearfix"> <div class="header-left"> <a href="/"><img data-pagespeed-lazy-src="/images/xoneindia-logo-new.png.pagespeed.ic.WMmw6_7u25.png" alt="Oneindia" title="Oneindia" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> </div> <div class="header-mid" style="width:365px;"><div class="languages"> <a href="https://bengali.oneindia.com/" class="lang-bengali">বাংলা</a> <a href="https://gujarati.oneindia.com/" class="lang-gujarati">ગુજરાતી</a> <a href="https://hindi.oneindia.com/" class="lang-hindi">हिन्दी</a> <a class="lang-kannada" href="https://kannada.oneindia.com/">ಕನ್ನಡ</a> <a href="https://malayalam.oneindia.com/" class="lang-malyalam">മലയാളം</a><a href="https://tamil.oneindia.com/" class="lang-tamil">தமிழ்</a> <a href="https://telugu.oneindia.com/" class="lang-telugu last">తెలుగు</a> </div> <div id="headerPromotionText"><script type="text/javascript" data-pagespeed-no-defer>pagespeed.lazyLoadImages.overrideAttributeFunctions();</script><script type="text/javascript" pagespeed_no_defer="">function getRandomInt(min,max){return Math.floor(Math.random()*(max-min+1))+min;}var domain=window.location.host;domain=domain.replace('www.','').replace('.com','').replace('.in','').replace('.','-');var promo_num=getRandomInt(1,12);var promo1='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1229&webid=11&domain='+domain+'" target="_blank">1 Year Online MBA @ Rs. 7,500/-</a>';var promo2='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1228&webid=11&domain='+domain+'" target="_blank">Microsoft Coupon: 50% OFF on laptops*</a>';var promo3='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1193&webid=11&domain='+domain+'" target="_blank">Jabong Coupons: 70% Off + Extra Rs.1000 Off*</a>';var promo4='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1192&webid=11&domain='+domain+'" target="_blank">Myntra Coupons: Upto 70% Cashback Hurry*</a>';var promo5='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1191&webid=11&domain='+domain+'" target="_blank">Flipkart Coupons: Upto Rs.8000 Discount*</a>';var promo6='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1190&webid=11&domain='+domain+'" target="_blank">Amazon Coupons:80% Off on Products*</a>';var promo7='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1189&webid=11&domain='+domain+'" target="_blank">Yatra Coupons: Upto 70% Off Flights/Hotels*</a>';var promo8='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1188&webid=11&domain='+domain+'" target="_blank">Foodpanda Coupons: Upto 40% Off on Orders*</a>';var promo9='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1187&webid=11&domain='+domain+'" target="_blank">Free Snapdeal Coupons! 85% Off Hurry*</a>';var promo10='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1186&webid=11&domain='+domain+'" target="_blank">Ola Cabs Free Coupons! Rs.500 Off*</a>';var promo11='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1185&webid=11&domain='+domain+'" target="_blank">Paytm Movie Tickets! Upto 50% Cashback*</a>';var promo12='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1183&webid=11&domain='+domain+'" target="_blank">Free Makemytrip Coupons! Rs.5000 Off</a>';switch(promo_num){case 1:document.getElementById('headerPromotionText').innerHTML=promo1;break;case 2:document.getElementById('headerPromotionText').innerHTML=promo2;break;case 3:document.getElementById('headerPromotionText').innerHTML=promo3;break;case 4:document.getElementById('headerPromotionText').innerHTML=promo4;break;case 5:document.getElementById('headerPromotionText').innerHTML=promo5;break;case 6:document.getElementById('headerPromotionText').innerHTML=promo6;break;case 7:document.getElementById('headerPromotionText').innerHTML=promo7;break;case 8:document.getElementById('headerPromotionText').innerHTML=promo8;break;case 9:document.getElementById('headerPromotionText').innerHTML=promo9;break;case 10:document.getElementById('headerPromotionText').innerHTML=promo10;break;case 11:document.getElementById('headerPromotionText').innerHTML=promo11;break;case 12:document.getElementById('headerPromotionText').innerHTML=promo12;break;}</script> </div> </div> <div class="header-right"> <div class="google-search clearifx"> <div id="searchHolder"><a class="search-icon" href="javascript:void(0);" onclick="callSearch()"> <img src="data:image/jpeg;base64,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" alt="Oneindia Search" style="float: right"> </a></div> <div class="gcse-searchbox-only" data-resultsurl="/search/results.html" data-newwindow="true" data-queryparametername="q"></div> </div> <div class="social-share-new clearfix"> <a href="https://www.facebook.com/oneindianews" rel="nofollow" class="social-share-new-fb" target="_blank">Facebook</a> <a href="https://twitter.com/Oneindia" rel="nofollow" class="social-share-new-tw" target="_blank">Twitter</a> <a href="https://plus.google.com/+oneindia" rel="nofollow" class="social-share-new-gp" target="_blank">Google Plus</a> </div> </div> </div> <nav> <div class="topnavigation clearfix" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="logo"> <a href="/"><img data-pagespeed-lazy-src="/images/xoneindia-small-logo.png.pagespeed.ic.YdWePuQVna.png" alt="Oneindia" title="Oneindia" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> </div> <ul> <li> <a href="/" class="mainmenu home active" itemprop="url"><span itemprop="name">Home</span></a> </li> <li> <a href="/news/" class="mainmenu" itemprop="url"><span itemprop="name">News</span></a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li> <a href="/india/" class="submenu-link1" itemprop="url"><span itemprop="name">India</span></a> </li> <li> <a href="/international/" class="submenu-link2" itemprop="url"><span itemprop="name">International</span></a> </li> <li> <a href="https://www.mykhel.com/" rel="nofollow" class="submenu-link3" itemprop="url"><span itemprop="name">Sports</span></a> </li> <li> <a href="/business/" class="submenu-link4" itemprop="url"><span itemprop="name">Business</span></a> </li> <li> <a href="/feature/" class="submenu-link5" itemprop="url"><span itemprop="name">Features</span></a> </li> </ul> </div> </div> </li> <li> <a href="/sports/" class="mainmenu" target="_blank">Sports</a> </li> <li> <a href="https://www.filmibeat.com/" rel="nofollow" target="_blank" class="mainmenu" itemprop="url"><span itemprop="name">Movies</span></a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li> <a href="https://www.filmibeat.com/bollywood/" rel="nofollow" target="_blank" class="submenu-link1">Bollywood</a> </li> <li> <a href="https://www.filmibeat.com/hollywood/" rel="nofollow" target="_blank" class="submenu-link2">Hollywood</a> </li> <li> <a href="https://www.filmibeat.com/tamil/" rel="nofollow" target="_blank" class="submenu-link3">Tamil</a> </li> <li> <a href="https://www.filmibeat.com/telugu/" rel="nofollow" target="_blank" class="submenu-link4">Telugu</a> </li> <li> <a href="https://www.filmibeat.com/malayalam/" rel="nofollow" target="_blank" class="submenu-link5">Malayalam</a> </li> <li> <a href="https://www.filmibeat.com/kannada/" rel="nofollow" target="_blank" class="submenu-link6">Kannada</a> </li> <li> <a href="https://www.filmibeat.com/television/" rel="nofollow" target="_blank" class="submenu-link7">Television</a> </li> <li> <a href="https://photos.filmibeat.com/" rel="nofollow" target="_blank" class="submenu-link8">Photo Gallery</a> </li> </ul> </div> </div> </li> <li> <a href="https://www.boldsky.com/" rel="nofollow" target="_blank" class="mainmenu" itemprop="url"><span itemprop="name">Lifestyle</span></a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li> <a href="https://www.boldsky.com/beauty/" rel="nofollow" target="_blank" class="submenu-link1">Beauty</a> </li> <li> <a href="https://www.boldsky.com/cookery/" rel="nofollow" target="_blank" class="submenu-link2">Cookery</a> </li> <li> <a href="https://www.boldsky.com/insync/" rel="nofollow" target="_blank" class="submenu-link3">Insync</a> </li> <li> <a href="https://www.boldsky.com/health/" rel="nofollow" target="_blank" class="submenu-link4">Health</a> </li> <li> <a href="https://www.boldsky.com/home-n-garden/" rel="nofollow" target="_blank" class="submenu-link5">Home n Garden</a> </li> <li> <a href="https://www.boldsky.com/pregnancy-parenting/" rel="nofollow" target="_blank" class="submenu-link6">Pregnancy n Parenting</a> </li> <li> <a href="https://www.boldsky.com/relationship/" rel="nofollow" target="_blank" class="submenu-link7">Relationship</a> </li> </ul> </div> </div> </li> <li> <a href="https://www.drivespark.com/" rel="nofollow" target="_blank" class="mainmenu" itemprop="url"><span itemprop="name">Auto</span></a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li> <a href="https://www.drivespark.com/four-wheelers/" rel="nofollow" target="_blank" class="submenu-link1">Car News</a> </li> <li> <a href="https://www.drivespark.com/two-wheelers/" rel="nofollow" target="_blank" class="submenu-link1">Bike News</a> </li> <li> <a href="https://www.drivespark.com/topic/review" rel="nofollow" target="_blank" class="submenu-link2">Reviews</a> </li> <li> <a href="https://www.drivespark.com/how-to/" rel="nofollow" target="_blank" class="submenu-link4">How-To</a> </li> <li> <a href="https://www.drivespark.com/photos/" rel="nofollow" target="_blank" class="submenu-link4">Photos</a> </li> <li> <a href="https://www.drivespark.com/car-loan-emi-calculator/" rel="nofollow" target="_blank" class="submenu-link3">EMI Calculator</a> </li> <li> <a href="https://www.drivespark.com/off-beat/" rel="nofollow" target="_blank" class="submenu-link3">Offbeat</a> </li> <li> <a href="https://www.drivespark.com/cars/" rel="nofollow" target="_blank" class="submenu-link5">Latest New Cars</a> </li> </ul> </div> </div> </li> <li> <a href="https://www.gizbot.com/" rel="nofollow" target="_blank" class="mainmenu" itemprop="url"><span itemprop="name">Gadgets</span></a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li> <a href="https://www.gizbot.com/mobile/" rel="nofollow" target="_blank" class="submenu-link1">Mobile</a> </li> <li> <a href="https://www.gizbot.com/tablet-pc-laptop/" rel="nofollow" target="_blank" class="submenu-link2">Tablet</a> </li> <li> <a href="https://www.gizbot.com/reviews/" rel="nofollow" target="_blank" class="submenu-link3">Reviews</a> </li> <li> <a href="https://www.gizbot.com/topic/gadgets" rel="nofollow" target="_blank" class="submenu-link4">Gadgets</a> </li> </ul> </div> </div> </li> <li> <a href="https://www.nativeplanet.com/" class="mainmenu" rel="nofollow" target="_blank" itemprop="url"><span itemprop="name">Travel</span></a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li> <a href="https://www.nativeplanet.com/hotels/" rel="nofollow" target="_blank" class="submenu-link1">Hotels</a> </li> <li> <a href="https://www.nativeplanet.com/flights/" rel="nofollow" target="_blank" class="submenu-link2">Flights</a> </li> <li> <a href="https://www.nativeplanet.com/travel-guide/" rel="nofollow" target="_blank" class="submenu-link3">Articles</a> </li> </ul> </div> </div> </li> <li> <a href="https://www.goodreturns.in/" class="mainmenu" rel="nofollow" target="_blank" itemprop="url"><span itemprop="name">Money</span></a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li> <a href="https://www.goodreturns.in/news/" rel="nofollow" target="_blank" class="submenu-link1">News</a> </li> <li> <a href="https://www.goodreturns.in/classroom/" rel="nofollow" target="_blank" class="submenu-link2">Classroom</a> </li> <li> <a href="https://www.goodreturns.in/personal-finance/" rel="nofollow" target="_blank" class="submenu-link3">Personal Finance</a> </li> <li> <a href="https://www.goodreturns.in/mutual-funds/" rel="nofollow" target="_blank" class="submenu-link4">Mutual Fund</a> </li> <li> <a href="https://www.goodreturns.in/buy-insurance-online/?utm_source=english&utm_medium=buy-insurance&utm_campaign=menu-header/" rel="nofollow" target="_blank" class="submenu-link5">Insurance</a> </li> </ul> </div> </div> </li> <li> <a href="https://www.oneindia.com/videos/" target="_blank" class="mainmenu" itemprop="url"><span itemprop="name">Videos</span></a> </li> <li> <a href="https://coupons.oneindia.com" target="_blank" class="mainmenu" itemprop="url"><span itemprop="name">Coupons</span></a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li><a href="https://coupons.oneindia.com/makemytrip-coupons" target="_blank">Makemytrip</a></li> <li><a href="https://coupons.oneindia.com/ebay-india-coupons" target="_blank">eBay</a></li> <li><a href="https://coupons.oneindia.com/jabong-coupons" target="_blank">Jabong</a></li> <li><a href="https://coupons.oneindia.com/amazon-coupons" target="_blank">Amazon</a></li> <li><a href="https://coupons.oneindia.com/godaddy-promo-codes" target="_blank">Godaddy</a></li> <li><a href="https://coupons.oneindia.com/paytm-coupons" target="_blank">Paytm</a></li> <li><a href="https://coupons.oneindia.com/flipkart-coupons" target="_blank">Flipkart</a></li> <li><a href="https://coupons.oneindia.com/shopclues-coupons" target="_blank">Shopclues</a></li> <li><a href="https://coupons.oneindia.com/zivame-coupons" target="_blank">Zivame</a></li> <li><a href="https://coupons.oneindia.com/cleartrip-coupons" target="_blank">Cleartrip</a></li> </ul> </div> </div> </li> <li> <a href="https://www.careerindia.com" rel="nofollow" target="_blank" class="mainmenu" itemprop="url"><span itemprop="name">Education</span></a> </li> <li class="more"> <a href="#" class="mainmenu">Other</a> <div class="subnav" style="height: 200px!important;"> <div id="menu-content-feature" class="more-submenu-content"> <ul> <li> <ul> <li class="header">
Languages
</li> <li> <a href="https://bengali.oneindia.com/" target="_blank">বাংলা</a> </li> <li> <a href="https://gujarati.oneindia.com/" target="_blank">ગુજરાતી</a> </li> <li> <a href="https://hindi.oneindia.com/" target="_blank">हिन्दी</a> </li> <li> <a href="https://kannada.oneindia.com/" target="_blank">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.oneindia.com/" target="_blank">മലയാളം</a> </li> <li> <a href="https://tamil.oneindia.com/" target="_blank">தமிழ்</a> </li> <li> <a href="https://telugu.oneindia.com/" target="_blank">తెలుగు</a> </li> </ul> </li> <li> <ul> <li class="header">
Services
</li> <li> <a href="https://recharge.oneindia.com/" target="_blank">Recharge Mobile</a> </li> <li> <a href="https://coupons.oneindia.com/" target="_blank">Coupons</a> </li> <li> <a href="https://www.goodreturns.in/buy-insurance-online/" rel="nofollow" target="_blank">Buy Insurance</a> </li> <li> <a href="https://www.filmibeat.com/movie_listings/?utm_source=oneindia&utm_medium=header&utm_campaign=oneindia_header" rel="nofollow" target="_blank">Buy Movie Tickets</a> </li> <li> <a href="/unicode/ ">Indian Language Typing</a> </li> <li> <a href="https://www.nativeplanet.com/cab-bookings/" rel="nofollow" target="_blank">Cabs</a> </li> </ul> </li> <li class="last"> <ul> <li class="header">
Social
</li> <li> <a href="https://www.facebook.com/oneindianews" rel="nofollow" target="_blank">Facebook</a> </li> <li> <a href="https://www.twitter.com/oneindia" rel="nofollow" target="_blank">Twitter</a> </li> <li> <a href="https://plus.google.com/+oneindia" rel="nofollow" target="_blank">G+</a> </li> <li class="header">
Apps
</li> <li> <a href="https://www.oneindia.com/apps/" target="_blank">Mobile Android apps</a> </li> <li> <a href="https://www.oneindia.com/apps/" target="_blank">Mobile IOS apps</a> </li> </ul> </li> </ul> </div> </div> </li> <li> <a href="https://bit.ly/19w53tE" target="_blank" class="android-icon">Android App</a> </li> <li> <a href="https://bitly.com/2eCilzv" target="_blank" class="ios-icon">IOS App</a> </li> <li> <a href="https://www.60secondsnow.com/?ref=menu-icon" rel="nofollow" target="_blank" class="sixty-second-icon">60secondsnow</a> </li> </ul> </div> </nav> <div class="header-ad" style="min-height: 90px;"> <div id='div-gpt-ad-1384333200712-0'></div> <div id='div-gpt-ad-1380275024371-0'></div> </div> </div> </header> </div> <div id="containerMain" data-page_type="article" data-video-info="" data-video-position=""> <section> <div id="container" data-content_id="2592068"> <section> <div class="content clearfix"> <div class="leftpanel"> <nav> <div class="breadcrump clearfix" data-category="India"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/news/" itemprop="url"><span itemprop="title">News</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/india/" itemprop="url"><span itemprop="title">India</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span>Gujarat Assembly elections 2017: Modi, Rahul to be back in battlefield
</div> </nav> <h1 class="heading">Gujarat Assembly elections 2017: Modi, Rahul to be back in battlefield </h1> <div class="io-category" style="display: none">India</div> <div class="io-author" style="display: none">PTI</div> <div class="author-detail clearfix" data-author="PTI" data-twit-handle=""> <div class="posted-by"> <div class="author-profile posted-by">Posted By: PTI</div> </div> <div class="time-date date-time"> <span> <time datetime="2017-11-29T00:16:59+05:30" itemprop="dateModified">
Updated: Wednesday, November 29, 2017, 0:16 [IST]
</time> </span> </div> </div> <div class="vuukle-powerbar" style="height:40px;padding-top:10px;width: 320px;float:left;"></div> <div id="youtube_promo" style="float: right;padding-top:15px;width: 340px;"><span style="padding-right:5px;line-height: 30px;display: block;float: left;">Subscribe to Oneindia News</span><div class="g-ytsubscribe" data-channel="oneindianews" data-layout="default" data-count="default"></div></div> <div style="clear:both;"></div> <div id="d_social_media"></div> <article> <div class="ecom-ad-content io-article-body"> <p>Prime Minister Narendra Modi and Congress vice president Rahul Gandhi will be back in battlefield Gujarat on Wednesday to power the electoral campaign of their respective parties in the bitterly-fought Assembly polls.</p> <div class="clearfix"></div> <div class="big_center_img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2017/11/mr-29-1511894728.jpg"> <figure><strong><img data-pagespeed-lazy-src="/img/2017/11/mr-29-1511894728.jpg" class="image_listical c1" alt="PM Modi and Rahul Gandhi" title="PM Modi and Rahul Gandhi" data-cl-slideshow="" data-cl-title="PM Modi and Rahul Gandhi" data-cl-description="" data-cl-imageid="2592068-0" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></strong> <figcaption class="image-text-links"><strong>PM Modi and Rahul Gandhi</strong></figcaption> </figure> </div> <p>Modi, who launched a campaign blitzkrieg on Monday, addressing four election rallies in different parts of Saurashtra and south Gujarat, will hold four more tomorrow, after a day's break during which he inaugurated the Global Entrepreneurship Summit and the Hyderabad Metro in the Telangana capital.</p> <div id='div-gpt-ad-1468989910841-0' class='listical-top-ad c2'></div> <p>Modi will address rallies in Morbi and Prachi villages near Somnath, Palitana in Bhavnagar and at Navsari in south Gujarat on Wednesday.</p> <p>Rahul Gandhi will also be in Gujarat on a two-day campaign tour. He will kick off the current trip with a visit to the famous Somnath temple. He has been repeatedly ridiculed by the BJP for visiting a string of temples in the state during the election campaign.</p> <p>The Congress vice president will visit Gir Somnath, Amreli and Bhavnagar districts where he will interact with people and hold public meetings, party sources said.<br/>
Gujarat goes to polls in two phases on December 9 and 14, while votes will be counted on December 18.</p> <p>The Congress is seeking to dislodge the BJP from power in the state, which the saffron party has ruled for close to two decades now.</p> <p>PTI</p> </div> </article> <div id="div-clmb-ctn-298868-1" style="clear:both;min-height:2px;width:100%;clear:both;" data-slot="298868" data-position="1" data-section="0" data-ua="d" class="colombia"></div> <div id="div-clmb-ctn-298869-1" style="clear:both;min-height:2px;width:100%;" data-slot="298869" data-position="1" data-section="0" data-ua="d" class="colombia"></div> <div id="inread"></div> <div id='div-gpt-ad-1455686581066-0'></div> <div style="clear: both; padding-top:5px;"></div> <div></div> <div id="tag-container" class="article-tags" data-tags="gujarat assembly elections 2017, pm modi, rahul gandhi" data-eng-tags="gujarat assembly elections 2017, pm modi, rahul gandhi"> <span class="tags_head">Read more about: </span> <h3> <a title="gujarat assembly elections 2017" href="/topic/gujarat-assembly-elections-2017">gujarat assembly elections 2017</a>,	<a title="pm modi" href="/topic/pm-modi">pm modi</a>,	<a title="rahul gandhi" href="/topic/rahul-gandhi">rahul gandhi</a></h3> </div> <div class="ventuno-after-img clearfix"><div id="vtnEditorialPlayer"></div></div> <div class="comments_div"> <a name="cmntTop"></a> <div id="vuukle_div">
Please Wait while comments are loading...
</div> <div class="non-friendly-scatter"> </div> <div id="CrowdynewsContainer"> <div data-crowdynews-widget="OneIndia_social-news-feed-news-vertical1455276252"> </div> </div> </div> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/feature/gujarat-elections-congress-candidate-from-kamrej-constituency-ashok-jirawala-2591651.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.oneindia.com/img/2017/11/xcongress-candidates-28-1511864966.jpg.pagespeed.ic.tOKgEGGR9O.jpg" alt="" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/feature/gujarat-elections-congress-candidate-from-kamrej-constituency-ashok-jirawala-2591651.html" target="_blank">Gujarat elections: Congress candidate from Kamrej constituency- Ashok Jirawala</a></h5> <div class="clear"></div> </li> <li> <a href="/india/ges-2017-13-year-old-hamish-finlayson-set-showcase-his-apps-2591621.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.oneindia.com/img/2017/11/xges-28-1511864071.jpg.pagespeed.ic.Hsx4fTtnTI.jpg" alt="" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/india/ges-2017-13-year-old-hamish-finlayson-set-showcase-his-apps-2591621.html" target="_blank">GES 2017: 13-year-old Hamish Finlayson set to showcase his apps</a></h5> <div class="clear"></div> </li> <li> <a href="/india/tn-30-dolphins-washed-ashore-thoothukudi-coast-rescue-operation-on-2591587.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.oneindia.com/img/2017/11/x17-dolphin-600-28-1511856537.jpg.pagespeed.ic.tSRFWB-q0m.jpg" alt="" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/india/tn-30-dolphins-washed-ashore-thoothukudi-coast-rescue-operation-on-2591587.html" target="_blank">TN: 30 dolphins washed ashore in Thoothukudi coast, rescue operation on</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="rightpanel"> <div class="right-ad"> <div class="newsletter_form clearfix" style="padding: 0; height: 30px;"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform"> <div class="newsletter_form_name"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="T25laW5kaWEgTmV3cw=="/> <input type="hidden" name="action1"> </div> <div class="newsletter_form_name"> <input style="font-family: Arial;font-size: 12px;" type="text" class="newsletterTextbox" maxlength="100" size="15" onclick="selectTextById();" placeholder="Enter Email Id for Daily Newsletter" name="email" id="email"/> </div> <div class="newsletter_form_submit"> <input type="image" src="data:image/jpeg;base64,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" alt="subscribe" title="Sign Up for Our Free Email Newsletter" onclick="return postformById('useradd',this.form);" class="subscribeBtn"/> </div> </form> </div> <div style="min-height: 250px;margin-top: 10px;"> <div id='div-gpt-ad-1384333200712-5'></div> <div id='div-gpt-ad-1380274977828-0'></div> <div id="vtnplaylistplayer" style="margin-top:10px;"></div> </div> <div id="60secondsblock" style="padding-bottom:15px;"></div> <div id="div-clmb-ctn-298967-1" style="min-height:2px;width:100%;padding-top: 10px;" data-slot="298967" data-position="1" data-section="0" data-ua="D" class="colombia"></div> </div> <div class="wrap" style="padding-bottom: 10px;"> <div class="main"> <div id="spike_wrapper_div" style="width:300px; display:none; height:
590px;  position: absolute;  left: 0px;  right: 0px; margin: 0px auto;"> </div> </div> </div> <div id='div-gpt-ad-1378114593997-0' style="padding: 10px 0;"></div> <div id="oneindia_polls_container" style="padding:10px 0;" class="clearfix"></div> <div class="clearfix" style="height:850px;"> <div data-crowdynews-widget="OneIndia_home-vertical"></div> <div data-crowdynews-widget="OneIndia_cricket"></div> <div data-crowdynews-widget="OneIndia_world-news-vertical"></div> </div> </div> <div style="clear:both;"></div> <div id="news-footer" class="clearfix"> <div id="footer"> <style>
.site-links {width: 418px!important;}
.site-links ul {float: left;width: 50%;}

</style> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css?v=1"/> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=2"/> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/oneindia-logo-on1.svg" alt="Oneindia"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Oneindia in Other Languages</div> <ul> <li><a href="https://bengali.oneindia.com/" id="lang-bengali" style="padding-top: 0!important;line-height: 12px;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li><a href="https://gujarati.oneindia.com/" id="lang-gujarati" style="padding-top: 0!important;line-height: 16px;font-size: 14px;padding-bottom: 4px;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> <li><a href="https://hindi.oneindia.com/" id="lang-hindi" style="padding-top: 0!important;line-height: 16px;padding-bottom: 0;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li><a href="https://kannada.oneindia.com/" id="lang-kannada" style="padding-top: 0!important;line-height: 16px;padding-bottom: 0;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li><a href="https://malayalam.oneindia.com/" style="padding-top: 0!important;line-height: 13px!important;font-family: arial;font-size:14px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li><a href="https://tamil.oneindia.com/" id="lang-tamil" style="padding-top: 0!important;line-height: 16px;font-size:15px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li><a href="https://telugu.oneindia.com/" id="lang-telugu" style="font-size:16px;padding-top: 0!important;line-height:14px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Oneindia</div> <ul> <li><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">News </span></a></li> <li><a href="/india/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">India </span></a></li> <li><a href="https://www.mykhel.com/" rel="nofollow" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Sports </span></a></li> <li><a href="https://www.oneindia.com/videos/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Videos </span></a></li> <li><a href="https://www.mykhel.com/cricket/" rel="nofollow" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Cricket </span></a></li> </ul> <ul> <li><a href="/feature/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Features</span></a></li> <li><a href="https://coupons.oneindia.com" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Coupons </span></a></li> <li><a href="/business/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Business</span></a></li> <li><a href="/international/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">International </span></a></li> <li><a href="https://www.mykhel.com/football/" rel="nofollow" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Football </span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Oneindia</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/oneindianews" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/Oneindia" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/+oneindia" rel="nofollow" class="gp-icon"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UCqTa3sNT6SfiQ2DQK_kuWlA" rel="nofollow" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city"/> <input type="hidden" name="country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="T25laW5kaWEgTmV3cw=="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Oneindia Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.oneindia.com/about/">About Us</a> | <a href="https://www.oneindia.com/terms-service.html">Terms of Service</a> | <a href="https://www.oneindia.com/privacy.html">Privacy Policy</a> | <a href="https://www.oneindia.com/our-newsletters/">Newsletters</a> | <a href="https://www.oneindia.com/apps/">Apps</a> | <a href="/rss/">RSS</a> | <a href="https://www.oneindia.com/advertise/">Advertise with Us</a> | <a href="https://www.oneindia.com/careers/">Work for Us</a> | <a href="https://www.oneindia.com/contact.html">Contact Us</a> | <a href="https://www.oneindia.com/feedback/">Site Feedback</a> | <a href="/sitemap/">Sitemap</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> One.in Digitech Media Pvt. Ltd. All Rights Reserved.</div> </div> <div class="about-oneindia">
The "ONEINDIA" word mark and logo are owned by One.in Digitech Media Pvt. Ltd.
</div> </div> </footer> </div> </div> <script type="text/javascript" data-pagespeed-no-defer>pagespeed.lazyLoadImages.overrideAttributeFunctions();</script><script type="text/javascript">function onScrollAdsHandler(ev){initAdOffset="20";var adtbm=window.top.document.getElementById("stickygooglead");scrollValue=window.top.pageYOffset||window.top.document.documentElement.scrollTop||window.top.document.body.scrollTop;adtbm.style.top=initAdOffset+"px";}</script> <div id="stickygooglead" style="margin:0px 0 0 1003px;position: fixed;top: 0px;"> <div id='div-gpt-ad-1433154737566-1'> </div> </div> </div> </section> </div> </section> </div> </div> <input type="hidden" value="2592068" name="content_id"/> <script data-pagespeed-no-defer>(function(){var pbjsEl=document.createElement("script");pbjsEl.type="text/javascript";pbjsEl.async=true;pbjsEl.src="/common/adaptive/oijs/prebid.js?v=1.0.1";var pbjsTargetEl=document.getElementsByTagName("head")[0];pbjsTargetEl.insertBefore(pbjsEl,pbjsTargetEl.firstChild);})();</script> <script data-pagespeed-no-defer>var googletag=googletag||{};var gptadslots=[];googletag.cmd=googletag.cmd||[];var pbjs=pbjs||{};pbjs.que=pbjs.que||[];var topSlot=[],bottomSlot=[];var adUnits=[{code:'div-gpt-ad-1380275024371-0',sizes:[[728,90],[970,90],[970,250]],bids:[{bidder:"rubicon",params:{accountId:"7523",siteId:"55080",zoneId:"636888"}},{bidder:"appnexusAst",params:{placementId:"11465108"}},{bidder:"aol",params:{placement:3585316,network:'10128.1',server:'adserver.adtechus.com'}}]},{code:'div-gpt-ad-1468989910841-0',sizes:[300,250],bids:[{bidder:"rubicon",params:{accountId:"7523",siteId:"55080",zoneId:"636888"}},{bidder:"appnexusAst",params:{placementId:"11465111"}},{bidder:"aol",params:{placement:3585318,network:'10128.1',server:'adserver.adtechus.com'}}]},{code:'div-gpt-ad-1433154737566-1',sizes:(screen.width>=1440)?[[1,1],[160,600],[300,600]]:[[1,1],[160,600]],bids:[{bidder:"rubicon",params:{accountId:"7523",siteId:"55080",zoneId:"636888"}},{bidder:"appnexusAst",params:{placementId:"11465116"}},{bidder:"aol",params:{placement:3585317,network:'10128.1',server:'adserver.adtechus.com'}}]}];pbjs.bidderSettings={standard:{sendStandardTargeting:false,adserverTargeting:[{key:"hb_size",val:function(bidResponse){return bidResponse.size;}},{key:"hb_adid",val:function(bidResponse){return bidResponse.adId;}},{key:"hb_pb",val:function(bidResponse){var cpm=(bidResponse.cpm)*65;console.log(cpm);if(cpm<=130.00){return(Math.floor(cpm*0.5)/0.5).toFixed(2);}else if(cpm<=325.00){return(Math.floor(cpm*0.2)/0.2).toFixed(2);}else if(cpm<=650.00){return(Math.floor(cpm*0.04)/0.04).toFixed(2);}else{return'650.00';}}}]}};googletag.cmd.push(function(){googletag.pubads().disableInitialLoad();});var prebidAdUnit=['div-gpt-ad-1380275024371-0','div-gpt-ad-1468989910841-0','div-gpt-ad-1433154737566-1'];pbjs.que.push(function(){pbjs.setBidderSequence('random');pbjs.enableSendAllBids();pbjs.addAdUnits(adUnits);pbjs.requestBids({timeout:PREBID_TIMEOUT,adUnitCodes:prebidAdUnit,bidsBackHandler:function(bidResponses){initAdserver();}})});function initAdserver(){if(pbjs.initAdserverSet)return;googletag.cmd.push(function(){pbjs.que.push(function(){pbjs.setTargetingForGPTAsync(prebidAdUnit);googletag.pubads().refresh([topSlot[0],bottomSlot[1],topSlot[2]]);});});pbjs.initAdserverSet=true;};setTimeout(initAdserver,PREBID_TIMEOUT);(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';gads.src='https://www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type="text/javascript" data-pagespeed-no-defer>try{var urlloc1=document.location.href;var result=urlloc1.indexOf("/sports/");var url=document.location.href;var pattern=/\/([0-9][a-z]-_)*\//g;var url_section=url.split('/');var number_pattern=/^[0-9]+$/;var topic_pattern=/topic\/(.*)/g;var search_pattern=/\?q=(.*)&/g;var file_pattern=/(.*)\.html/i;var ga_value='';var domain_varifier=/(.*)\.(.*)\.(.*)/g;var file_chunk='';var value='';var topSlot=[],bottomSlot=[];var viroolSlot;for(var i=1;i<url_section.length;i++){ga_value=url_section[i];if(ga_value.length>0){if(ga_value.match(topic_pattern)){target_words.push(RegExp.$1);}else if(ga_value.match(file_pattern)){ga_value=ga_value.replace('_','-');ga_value=ga_value.replace('.html','');target_words.push(ga_value);console.log("ga - added value "+ga_value);file_chunk=ga_value.split('-');for(var x in file_chunk){if(!file_chunk[x].match(file_pattern)){target_words.push(file_chunk[x]);}}}else if(ga_value.match(search_pattern)){target_words.push(RegExp.$1);}else{if(url_section[i].match(domain_varifier)){if(RegExp.$1=='www')value=RegExp.$2;else
value=RegExp.$1;}else
value=url_section[i];target_words.push(value);}}}console.log(target_words);googletag.cmd.push(function(){if(result>=1){topSlot[0]=googletag.defineSlot('/1008496/cricket-728x90',[[728,90],[970,90],[970,250]],'div-gpt-ad-1380275024371-0').addService(googletag.pubads());topSlot[1]=googletag.defineSlot('/1008496/cricket-island',[300,250],'div-gpt-ad-1380274977828-0').addService(googletag.pubads());}else{topSlot[0]=googletag.defineSlot('/1008496/news-728x90',[[728,90],[970,90],[970,250]],'div-gpt-ad-1380275024371-0').addService(googletag.pubads());topSlot[1]=googletag.defineSlot('/1008496/news-300x250',[[300,250],[300,600]],'div-gpt-ad-1380274977828-0').addService(googletag.pubads());}if(screen.width>=1440){topSlot[2]=googletag.defineSlot('/1008496/oneindia-inside-eng-right-rail',[[1,1],[160,600],[300,600]],'div-gpt-ad-1433154737566-1').addService(googletag.pubads());var refreshSlot=topSlot[2];}else if(screen.width>=1366&&screen.width<1440){topSlot[2]=googletag.defineSlot('/1008496/oneindia-inside-eng-right-rail',[[1,1],[160,600]],'div-gpt-ad-1433154737566-1').addService(googletag.pubads());var refreshSlot=topSlot[2];}bottomSlot[0]=googletag.defineSlot('/1008496/news-inside-page-island-300x250',[300,250],'div-gpt-ad-1378114593997-0').addService(googletag.pubads());if(document.getElementById('div-gpt-ad-1468989910841-0')){bottomSlot[1]=googletag.defineSlot('/1008496/oi-eng-inarticle-300x250-1',[300,250],'div-gpt-ad-1468989910841-0').addService(googletag.pubads());var listicle_slot1=bottomSlot[1];}if(document.getElementById('div-gpt-ad-1468989910841-1')){bottomSlot[2]=googletag.defineSlot('/1008496/oi-eng-inarticle-300x250-2',[300,250],'div-gpt-ad-1468989910841-1').addService(googletag.pubads());var listicle_slot2=bottomSlot[2];}bottomSlot[3]=googletag.defineSlot('/1008496/vuukle-comments-300x250',[300,250],'div-gpt-ad-1506054776114-0').addService(googletag.pubads());viroolSlot=googletag.defineOutOfPageSlot('/1008496/Virool-Inline-Video-RP','div-gpt-ad-1455686581066-0').addService(googletag.pubads());googletag.pubads().setTargeting("topic",target_words);googletag.pubads().enableSingleRequest();googletag.pubads().enableAsyncRendering();googletag.enableServices();googletag.display('div-gpt-ad-1380274977828-0');googletag.display('div-gpt-ad-1378114593997-0');if(document.getElementById('div-gpt-ad-1468989910841-1')){googletag.display('div-gpt-ad-1468989910841-1');googletag.pubads().refresh([bottomSlot[2]]);}googletag.display('div-gpt-ad-1506054776114-0');googletag.pubads().refresh([topSlot[1],viroolSlot,bottomSlot[0],bottomSlot[3]]);googletag.pubads().addEventListener('slotRenderEnded',function(e){if(e.slot===listicle_slot1){if(e.isEmpty){var adContent=document.getElementById('article_page_ad').innerHTML;document.getElementById('div-gpt-ad-1468989910841-0').innerHTML=adContent;}}if(e.slot===listicle_slot2){if(e.isEmpty){var adContent=document.getElementById('article_page_ad').innerHTML;document.getElementById('div-gpt-ad-1468989910841-1').innerHTML=adContent;}}});});}catch(err){console.log("article-page-ad : "+err);}</script> <script type="text/javascript">function invokeCrowdyNews(){console.log('invoked crowdynews.');if(window.location.href=="https://www.oneindia.com/"){(function(){var crowdy=document.createElement("script"),el=document.getElementsByTagName("script")[0];crowdy.async=true;crowdy.src="https://widget.crowdynews.com/OneIndia_home-horizontal.js";el.parentNode.insertBefore(crowdy,el);console.log('executing crowdy after 5ms');})();}else if(/\/india\//g.test(window.location.href)==true){(function(){var crowdy=document.createElement("script"),el=document.getElementsByTagName("script")[0];crowdy.async=true;crowdy.src="https://widget.crowdynews.com/OneIndia_home-vertical.js";el.parentNode.insertBefore(crowdy,el);console.log('executing crowdy after 5ms');})();}else if(/\/cricket\//g.test(window.location.href)==true){(function(){var crowdy=document.createElement("script"),el=document.getElementsByTagName("script")[0];crowdy.async=true;crowdy.src="https://widget.crowdynews.com/OneIndia_cricket.js";el.parentNode.insertBefore(crowdy,el);})();}else if(/\/international\//g.test(window.location.href)==true){(function(){var crowdy=document.createElement("script"),el=document.getElementsByTagName("script")[0];crowdy.async=true;crowdy.src="https://widget.crowdynews.com/OneIndia_world-news-vertical.js";el.parentNode.insertBefore(crowdy,el);})();}else{(function(){var crowdy=document.createElement("script"),el=document.getElementsByTagName("script")[0];crowdy.async=true;crowdy.src="https://widget.crowdynews.com/OneIndia_home-vertical.js";el.parentNode.insertBefore(crowdy,el);})();}}var gptran=false;var gptrun=function(){if(gptran==1){setTimeout(function(){console.log('invoke crowdynews.');invokeCrowdyNews();},1500);return;}else{gptran=1;console.log('cms msg');console.log('RP: GPT run called');var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'===document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);}};var x=setInterval(function(){gptrun();console.log(gptran+"GPT RAN VALUE....");if(gptran==1){gptrun();clearInterval(x);}},2500);</script> <script rel="preconnect" type="text/javascript">if(typeof colombia=='undefined'){var colombia=colombia||{};colombia.fns=colombia.fns||[];(function(){var cads=document.createElement("script");cads.async=true;cads.type="text/javascript";cads.src="https://static.clmbtech.com/ctn/commons/js/colombia_v2.js";var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(cads,node);})();}</script> <script type="text/javascript" src="/common/app/lib/head.min.js?v=1.0.23" data-headjs-load="/common/adaptive/main-built.js?v=27.94" data-pagespeed-no-defer></script> <script>if(document.getElementById("containerMain")&&document.getElementById("containerMain").hasAttribute("data-video-info")){var video,scripts,vid_type,videoiddiv,vedio_info,video_position,vidarr,vid_id,player,dmplayer,muteval;head.ready(function(){requirejs(["jquery","oimodules"],function($,obj){obj.youtube_video();});});videoiddiv=document.getElementById("containerMain");vedio_info=videoiddiv.getAttribute('data-video-info');video_position=videoiddiv.getAttribute('data-video-position');if(video_position==='0'){muteval=1;}else{muteval=0;}if(video_position=='1000'){video_position='End';}if(vedio_info){vidarr=vedio_info.split(",");vid_type=vidarr[1];vid_id=vidarr[0];console.log(vid_type+"~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~");}if(vid_type==1){head.ready(function(){requirejs(["jquery","ventuno_video"],function(){function generateVenunoVideo(){$('<style>.assigned_video::before{border: 0 none;}</style>').appendTo('head');$('<style>.assigned_video::after{border: 0 none;}</style>').appendTo('head');$('.assigned_video').css("min-height","336px");$('.cms-videos-wrapper').css("min-height","336px");video='<div id="vnVideoPlayerContent"></div>';window.__ventunoplayer=window.__ventunoplayer||[];window.__ventunoplayer.push({video_key:vid_id,holder_id:'vnVideoPlayerContent',width:'600',height:'338','autoplay':'1','async':'1',player_type:'vp','get_player_api':getPlayerAPI});window.__ventunoplayer.push({flush:true});$('.assigned_video').html(video);(function(){var f=document.createElement('script');f.setAttribute("type","text/javascript");f.setAttribute("src",'https://pl.ventunotech.com/plugins/cntplayer/ventunoSmartPlayer.js');document.getElementsByTagName("head")[0].appendChild(f);})();playerListener();}function playerListener(){ga('oneindiaen.send','event','video-embed','embed-position-'+video_position,'ventuno');}function playerMute(){player.mute();}function getPlayerAPI(_player){player=_player;if(player){if(muteval=='1'){player.addEventListener('content_start',playerMute);player.addEventListener('ad_start',playerMute);}}}if(video_position=='0'){generateVenunoVideo();}else{$(document).on("click",".assigned_video",function(){$('<style>.assigned_video::before{border: 0 none;}</style>').appendTo('head');$('<style>.assigned_video::after{border: 0 none;}</style>').appendTo('head');generateVenunoVideo();});}});});}if(vid_type==2){head.ready(function(){requirejs(["jquery","dailymotion_video"],function(){function generateDailyMotionVideo(){$('.assigned_video').css("min-height","336px");$('.cms-videos-wrapper').css("min-height","336px");if(muteval=='0'){muteit='false';}else{muteit='true';}var dmplayer=DM.player(document.getElementById("assigned_video"),{video:vid_id,width:"600",height:"338",mute:muteval,params:{autoplay:true,mute:muteit}});dmplayer.addEventListener('start',function(event){ga('oneindiaen.send','event','video-embed','embed-position-'+video_position,'dailymotion');});}if(video_position=='0'){generateDailyMotionVideo();}else{$(document).on("click",".assigned_video",function(){generateDailyMotionVideo();});}});});}if(vid_type==3){head.ready(function(){requirejs(["jquery","oimodules"],function($,obj){obj.youtube_video();function generateYoutubeVideo(){$('.assigned_video').css("min-height","336px");$('.cms-videos-wrapper').css("min-height","336px");onYouTubeIframeAPIReadys(vid_id,muteval);}function onYouTubeIframeAPIReadys(vid_id,muteval){var ytplayer;player=new YT.Player('assigned_video',{height:'338',width:'600',videoId:vid_id,playerVars:{'autoplay':1,'controls':1,'autohide':1,'wmode':'opaque','mute':muteval},events:{'onReady':onPlayerReady,'onStateChange':onPlayerStateChange}});}function onPlayerReady(event){}var done=false;function onPlayerStateChange(event){if(event.data==YT.PlayerState.PLAYING&&!done){ga('oneindiaen.send','event','video-embed','embed-position-'+video_position,'yputube');done=true;}}if(video_position=='0'){generateYoutubeVideo();}else{$(document).on("click",".assigned_video",function(){generateYoutubeVideo();});}});});}}</script> <script>var video_position;function setUserCookie(name,value,expires,path,domain,secure){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}function deleteUserCookie(name,path,domain){if(getUserCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <script>head.ready(function(){requirejs(["jquery","idtabs","bxslider"],function(){if($(".home-lang-tabs").length>0){$(".home-lang-tabs ul").idTabs();}});});</script> <script type="text/javascript">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</script> <script>try{head.ready(function(){requirejs(["jquery"],function(){var fetched_tab=new Array();$(".home-lang-tabs li a").click(function(){var tab_lang=$(this).attr("href").replace("#lang-","");var tab_lang_path="/common/cms/home-"+tab_lang+"-updates.html";photoGalleryGlobal.Set_Cookie('lang-tab-clicked',tab_lang,'10000','/','','');if($.inArray(tab_lang,fetched_tab)=='-1'){fetched_tab.push(tab_lang);}});function pad(str,max){return str.length<max?pad("0"+str,max):str;}});});}catch(err){console.log("home-lang-tabs Block : "+err);}</script> <script type="text/javascript">try{head.ready(function(){requirejs(["jquery","oimodules"],function($,obj){obj.adgebra_afph();console.log("Adgebra Spike Loaded on DFS.....");obj.adgebra_spike();obj.adgebra_afpf();});});}catch(err){console.log('Adgebra Spike Block : '+err);}</script> <script type="text/javascript">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</script> <div class="non-friendly-scatter"> <div id="z85ace008-c625-4cd4-af81-50a1a2570c18" style='display:none'></div> <script>if(document.getElementById("wrapper")){var page_type=document.getElementById("wrapper").getAttribute("data-page_type");try{head.ready(function(){requirejs(["jquery"],function(){$(window).load(function(){if(page_type!='homepage'){if(!checkUserCookie('zedo_random_interstitial')){!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="https://2467.tm.zedo.com/v1/c7254da0-53d1-4518-81c4-e965da11623e/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='https://2467.tm.zedo.com/v1/c7254da0-53d1-4518-81c4-e965da11623e/tm.js?data="+a+"'><"+"/script>")}("datalayer","z85ace008-c625-4cd4-af81-50a1a2570c18",true,1,1);setUserCookie('zedo_random_interstitial','1',12,'/','','');}}});});});}catch(err){console.log("Zedo Block : "+err);}}</script> </div> <script type="text/javascript">function getStockDetails(){if(document.getElementById("txtScript")){if($.trim(document.getElementById("txtScript").value)==""||$.trim(document.getElementById("txtScript").value)=="Get Stock Quote"){alert("Please enter your search text");}else{document.location.href="https://www.goodreturns.in/results-company-stock-names-list.html?txtScript="+document.getElementById("txtScript").value+"&quotetype="+document.getElementById("quotetype").value;}}}</script> <script>try{head.ready(function(){requirejs(["jquery","idtabs","bxslider"],function(){if($(".homeSlider").length>0){$('.homeSlider ul').bxSlider({minSlides:2,maxSlides:2,slideWidth:145,slideMargin:7,options:false,auto:true,pager:false});}});});}catch(err){console.log("IdTabs Block : "+err);}try{head.ready(function(){requirejs(["jquery","idtabs","forautocomplete"],function(){if($(".weatherpage").length>0){$(document).ready(function(){gotPosition();if(checkUserCookie('geoweatheroneindia')){$('#geolocation_block').html(getUserCookie('geoweatheroneindia'));}else{navigator.geolocation.getCurrentPosition(gotPosition,errorGettingPosition,{'enableHighAccuracy':true,'timeout':50000,'maximumAge':0});}console.log('weather entered');$('#weatherTabs ul').idTabs();});function gotPosition(pos){var date=new Date();var minutes=60;$.ajax({dataType:'jsonp',url:'https://gapi.oneindia.com/usr-tracker-geoip.php',success:function(res){var url="/weather/index.php?action=geolocation&result="+JSON.stringify(res);$.ajax({url:url,type:'get',cache:false,dataType:'html',error:function(objAJAXRequest,strError){},complete:function(jqXHR,textStatus){},success:function(data){date.setTime(date.getTime()+(minutes*60*1000));setUserCookie('geoweatheroneindia',data,1,'/','','');$('#geolocation_block').html(data);},timeout:6000000});return;var outputStr="latitude:"+pos.coords.latitude+"<br>"+"longitude:"+pos.coords.longitude+"<br>"+"accuracy:"+pos.coords.accuracy+"<br>"+"altitude:"+pos.coords.altitude+"<br>"+"altitudeAccuracy:"+pos.coords.altitudeAccuracy+"<br>"+"heading:"+pos.coords.heading+"<br>"+"speed:"+pos.coords.speed+"";}});}function searchCity(){var cityCntry=$('#city-search').val();var res=cityCntry.split(", ");var city_name=res[0].replace(" ","-");if(res[1])var country_name=res[1].replace(" ","-");else
country_name='';var url="/weather/"+city_name+"/"
if(cityCntry=='Type your City Name'){return false;}else{$.post(url,{city_name:city_name,country_name:country_name,ajax:"1"},function(res){if($.trim(res)==''){$('.not_found_msg').html("Your search '<b>"+city_name+"</b>' did not match any city.").show();}else{document.write(res);window.history.pushState({"html":res,"pageTitle":"Oneindia Weather Forecast"},"",url);window.location.reload();}});}}function errorGettingPosition(err){if(err.code==1)console.log("User denied geolocation.");else if(err.code==2)console.log("Position unavailable.");else if(err.code==3)console.log("Timeout expired.");else
console.log("ERROR:"+err.message);}$(document).ready(function(){$('a[rel="weather-india"]').click(function(){$('#countryId').val(97);});$('a[rel="weather-world"]').click(function(){$('#countryId').val('');;});var cache={};$("#city-search").autocomplete({minLength:3,source:function(request,response){var term=request.term;if(term in cache){response(cache[term]);return;}var countryId=$('#countryId').val();$.getJSON("/weather/index.php?action=autosuggest&countryId="+countryId,request,function(data,status,xhr){cache[term]=data;response(data);});},select:function(event,ui){$('#city-search').val(ui.item.value);searchCity();}});});}});});}catch(err){console.log("IdTabs Block : "+err);}</script> <script type="text/javascript">try{if(document.cookie.indexOf("oi_ads_loaded=1")=='-1'){if(typeof ga!=='undefined'){ga('oneindiaen.send','event','Blocking Ads',oi_ads_loaded,document.location.href);console.log("GA ad blocking...");}else if(typeof _gaq!=='undefined'){_gaq.push(['_trackEvent','Blocking Ads',oi_ads_loaded,undefined,undefined,true]);}document.cookie="oi_ads_loaded=1;expires=Fri, 31 Dec 9999 23:59:59 GMT";}}catch(err){console.log("GA ad Block : "+err);}</script> <script type="text/javascript">head.ready(function(){requirejs(["jquery"],function($){$(document).ready(function(){$(".newsletter-textbox").focusin(function(){$(this).parent().addClass('onfocus');});$(".newsletter-textbox").focusout(function(){$(this).parent().removeClass('onfocus');});});});});</script> <script type="text/javascript">var page_type=document.getElementById("wrapper").getAttribute("data-page_type");try{if(page_type!='homepage'){head.ready(function(){requirejs(["jquery"],function(){if($('#cricketTabs').length>0){var profiletype=$('#cricketTabs').attr("data-profile");if(profiletype=='single'){$(".cricketTabContent > div").show();}else{$(".cricketTabContent > div").hide();}$("#tabcontent1").show();$("#cricketTabs li a").attr("href","javascript:void(0);");$("#cricketTabs li a").click(function(e){$("#cricketTabs li a").removeClass("selected");var tab_rel=$(this).attr("rel");var playerid=$(this).attr("data-id");if(playerid==='player1'){$("#tabcontent1").show();$("#tabcontent2").hide();}else{$("#tabcontent1").hide();$("#tabcontent2").show();}$("#"+tab_rel).show();$(this).addClass("selected");});}});});}}catch(err){console.log("CricketTabs Block : "+err);}</script> <script>function SetYear(){var thisDate=new Date();var thisYear=thisDate.getFullYear();document.getElementById('curYear').innerHTML=thisYear;}if(document.getElementById('curYear')){SetYear();}</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview"/></noscript> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" style="border:0;overflow:hidden;"> </iframe> </noscript> <script async src='https://cdn.onthe.io/io.js/SXQcHbGq18LQ'></script> <script>try{head.ready(function(){requirejs(["jquery","jqvisible"],function($){if($("#tag-container").length>0){var isRun=0;$(window).on("scroll",function(e){var elemVisible=$('#tag-container').visible();console.log(elemVisible+"YESSS");if(elemVisible&&isRun==0){fbq('track','FullRead');isRun=1;}});}});});}catch(err){console.log('Facebook Track Block : '+err);}</script> <script>head.ready(function(){requirejs(["jquery"],function(){if($("#60secondsblock").length>0){var surl="https://rss.oneindia.com/sixtysec/generate/latest_articles_widget_new.php";$.ajax({url:surl,data:{lang_id:1,device:"d",channel_id:11},dataType:"jsonp",jsonp:"callback",jsonpCallback:"jsonpcallback"});}});});function jsonpcallback(rtndata){var htmlContent=JSON.stringify(rtndata);$("#60secondsblock").html(rtndata.htmldata);}</script> </body> </html>