<!DOCTYPE html> <html lang="en"> <head data-altimg="Republic Day 2022: BSF camel contingent, ITBP dare devil bikers to participate" data-page_type="article" data-category_name="india" data-ad_status='{"inarticle1":{"status":1},"inarticle2":{"status":1},"slot-virool":{"status":1}}' data-content_type="Article" data-original_story="no"> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <title>Republic Day 2022: BSF camel contingent, ITBP 'dare devil' bikers to participate - Oneindia News</title> <meta name="headline" itemprop="headline" content="Republic Day 2022: BSF camel contingent, ITBP 'dare devil' bikers to participate"/> <meta itemprop="url" content="https://www.oneindia.com/india/republic-day-2022-bsf-camel-contingent-itbp-dare-devil-bikers-to-participate-3347847.html"/> <meta name="description" itemprop="description" content=" The famed BSF camel contingent, the 'dare devil' bikers of the ITBP and the marching contingents of other paramilitary forces like the CRPF and the CISF will be part of the Republic Day parade 2022 to be hosted at the revamped central vista here, officials said on Tuesday."/> <meta itemprop="datePublished" content="2021-12-15T11:49:29+05:30"/> <meta name="news_keywords" content="BSF camel contingent,Republic Day 2022,dare devil bikers, central vista "/> <meta property="article:published_time" content="2021-12-15T11:49:29+05:30" data-published_date="2021-12-15"/> <meta property="article:author" content="Simran Kashyap" data-author="oi-Madhuri Adnal" data-match-video="false"/> <meta property="article:modified_time" content="2021-12-15 13:05:27"/> <meta name="Generator" content="Greynium CMS"/> <meta property="og:title" content="Republic Day 2022: BSF camel contingent, ITBP 'dare devil' bikers to participate"/> <meta property="og:description" content=" The famed BSF camel contingent, the 'dare devil' bikers of the ITBP and the marching contingents of other paramilitary forces like the CRPF and the CISF will be part of the Republic Day parade 2022 to be hosted at the revamped central vista here, officials said on Tuesday."/> <meta property="og:url" content="https://www.oneindia.com/india/republic-day-2022-bsf-camel-contingent-itbp-dare-devil-bikers-to-participate-3347847.html"/> <link rel="image_src" href="https://www.oneindia.com/img/2021/12/bsf-camel-1639548997.jpg"/> <meta name="robots" content="max-image-preview:large"/> <meta property="og:image" content="https://www.oneindia.com/img/1200x80/2021/12/bsf-camel-1639548997.jpg"/> <meta property="og:site_name" content="https://www.oneindia.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="360702693956899"/> <meta property="fb:pages" content="134436833258826"/> <meta property="article:publisher" content="https://www.facebook.com/oneindianews"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@oneindia"/> <meta name="DC.date.issued" content="2021-12-15T13:05:27+05:30"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://www.oneindia.com/india/republic-day-2022-bsf-camel-contingent-itbp-dare-devil-bikers-to-participate-3347847.html"/> <link rel="amphtml" href="https://www.oneindia.com/amphtml/india/republic-day-2022-bsf-camel-contingent-itbp-dare-devil-bikers-to-participate-3347847.html"> <meta name="twitter:image" content="https://www.oneindia.com/img/2021/12/bsf-camel-1639548997.jpg?15122021131654"/> <meta name="twitter:title" content="Republic Day 2022: BSF camel contingent, ITBP 'dare devil' bikers to participate"/> <meta name="twitter:url" content="https://www.oneindia.com/india/republic-day-2022-bsf-camel-contingent-itbp-dare-devil-bikers-to-participate-3347847.html?15122021131654"/> <meta name="twitter:description" content=" The famed BSF camel contingent, the 'dare devil' bikers of the ITBP and the marching contingents of other paramilitary forces like the CRPF and the CISF will be part of the Republic Day parade 2022 to be hosted at the revamped central vista here, officials said on Tuesday."/> <meta name="twitter:creator" content="Oneindia"/> <meta name="twitter:domain" content="https://www.oneindia.com"/> <link rel="alternate" href="android-app://in.oneindia.android/https://www.oneindia.com/india/republic-day-2022-bsf-camel-contingent-itbp-dare-devil-bikers-to-participate-3347847.html"/> <link rel="shortcut icon" href="/favicon.ico"/> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/layout.css?v=35"/> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/common-article.css?v=1.0.39"/> <style>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</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=other-page-styles.css,article-cl-slider.css,article-listicle.css,fixture.css,selection-sharer.css&v=51.29"/> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": " The famed BSF camel contingent, the 'dare devil' bikers of the ITBP and the marching contingents of other paramilitary forces like the CRPF and the CISF will be part of the Republic Day parade 2022 to be hosted at the revamped central vista here, officials said on Tuesday." ,
         "url":"https://www.oneindia.com/india/republic-day-2022-bsf-camel-contingent-itbp-dare-devil-bikers-to-participate-3347847.html",
        "name": "Republic Day 2022: BSF camel contingent, ITBP 'dare devil' bikers to participate",
	"speakable": {
		"@type": "SpeakableSpecification",
		"cssSelector": ["Republic Day 2022: BSF camel contingent, ITBP 'dare devil' bikers to participate", " The famed BSF camel contingent, the 'dare devil' bikers of the ITBP and the marching contingents of other paramilitary forces like the CRPF and the CISF will be part of the Republic Day parade 2022 to be hosted at the revamped central vista here, officials said on Tuesday."]
	}
} 
</script> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": "https://www.oneindia.com/india/republic-day-2022-bsf-camel-contingent-itbp-dare-devil-bikers-to-participate-3347847.html",
  "headline": "Republic Day 2022: BSF camel contingent, ITBP 'dare devil' bikers to participate",
  "url":"https://www.oneindia.com/india/republic-day-2022-bsf-camel-contingent-itbp-dare-devil-bikers-to-participate-3347847.html",
  "image": {
    "@type": "ImageObject",
    "url": ["https://www.oneindia.com/img/2021/12/bsf-camel-1639548997.jpg"],
     "width": 696,
    "height": 450
  },
  "thumbnailUrl":"https://www.oneindia.com/img/128x50/2021/12/bsf-camel-1639548997.jpg",
  "datePublished": "2021-12-15T11:49:29+05:30",
  "dateModified": "2021-12-15 13:05:27",
  "dateCreated": "2021-12-15T11:49:29+05:30",
  "author": {
    "@type": "Person",
    "url": "https://www.oneindia.com/authors/simran-kashyap-707.html",
    "name": "Simran Kashyap"
  },
  "publisher": {
    "@type": "Organization",
    "name": "Oneindia",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.oneindia.com/images/amp-oneindia-logo.png",
      "width": 189,
      "height": 60
    }
  },
  "articleSection":"India",
  "description": " The famed BSF camel contingent, the 'dare devil' bikers of the ITBP and the marching contingents of other paramilitary forces like the CRPF and the CISF will be part of the Republic Day parade 2022 to be hosted at the revamped central vista here, officials said on Tuesday.",
  "keywords": "BSF camel contingent,Republic Day 2022,dare devil bikers, central vista ",
  "articleBody":"New Delhi, Dec 15: The famed BSF camel contingent, the dare devil bikers of the ITBP and the marching contingents of other paramilitary forces like the CRPF and the CISF will be part of the Republic Day parade 2022 to be hosted at the revamped central vista here, officials said on Tuesday.Six contingents from the forces under the command of the Union Home Ministry have been approved for participation in the national parade on Republic Day next year after consultations with the Defence Ministry.As per a directive of the ceremonials unit of the Ministry of Home Affairs (MHA), the Border Security Force (BSF) camel contingent, along with the mounted band, and marching contingents along with band teams of the Delhi Police, Central Industrial Security Force (CISF), Central Reserve Police Force (CRPF) and the Sashastra Seema Bal (SSB) will participate in the event that traditionally marches down from the Raisina Hill to the Rajpath wearing military regalia.For the first time, the bike-borne display team of the Indo-Tibetan Border Police (ITBP) will also participate in the annual event, as per the details accessed by PTI.The annual parade displays Indias military might, rich cultural diversity and socio-economic progress, and as per officials, the capacity of people who can watch the parade from the ground will be lesser as compared to pre-COVID-19 times to ensure protocols of safe distancing, even as the available space due to the central vista development could be curtailed.Union Housing and Urban Affairs Minister Hardeep Singh Puri had said in September that the re-development work of the central vista avenue, stretching from the Rashtrapati Bhavan to ythe India Gate here, will be ready in time to host the Republic Day parade in 2022."
}
</script> <script type="application/ld+json">
    {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.oneindia.com"},{"@type":"ListItem","position":2,"name":"india","item":"https:\/\/www.oneindia.com\/india\/"}]}
</script> <script type="text/javascript" data-pagespeed-no-defer>window.isMobileDevice=function(){return false;};function setUserCookie(name,value,expires,path,domain,secure){if(typeof fetchConsSts!=='undefined'){fetchConsSts().then(function(promVal){if(promVal==1||promVal==5){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}});}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <script data-pagespeed-no-defer>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</script> <script data-pagespeed-no-defer>function fetchConsSts(){window.googlefc=window.googlefc||{};window.googlefc.callbackQueue=window.googlefc.callbackQueue||[];return new Promise(resolve=>{googlefc.callbackQueue.push({'CONSENT_DATA_READY':function(){resolve(googlefc.getConsentStatus());}});});}</script> <link rel="manifest" href="/browser.json?v=1.0.2" pagespeed_no_defer=""> <script type="text/javascript">var oi_ads_loaded=false;</script> <script src="/common/adaptive/js/ads.js.pagespeed.jm.6bHWFOzu2g.js" type="text/javascript"></script> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://gujarati.oneindia.com/" rel="dns-prefetch"/> <link href="https://bengali.oneindia.com/" rel="dns-prefetch"/> <link href="https://hindi.oneindia.com/" rel="dns-prefetch"/> <link href="https://kannada.oneindia.com/" rel="dns-prefetch"/> <link href="https://malayalam.oneindia.com/" rel="dns-prefetch"/> <link href="https://tamil.oneindia.com/" rel="dns-prefetch"/> <link href="https://telugu.oneindia.com/" rel="dns-prefetch"/> <link rel="preload" as="script" href="https://cdn.taboola.com/libtrc/oneindiadigital-oneindia/loader.js"> <meta property="taboola-category" content="english"/> <link rel="preconnect" href="https://www.taboola.com/" crossorigin> <link rel="dns-prefetch" href="https://www.taboola.com/"> <script type='text/javascript' data-pagespeed-no-defer>var MyApi={};var VUUKLE_CONFIG={};var gptadslots=[];var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var slot=[];var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="oneindia";var author_page=new Object();var gf_search_data=new Object();var enabled_noti;var slider_product={};var current_url=location.href;var gaStopCounter=10;var adPerSeen=50;var refreshTimeOut=0;var adPerSeenMobi=50;var adTimeInterval=15;var adTimeIntervalMobi=10;function eventTracker(category,action,label){ga('oneindiaen.send','event',category,action,label);}if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical"]')){var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}if(document.querySelector('head')){var oi_page_type=document.querySelector('head').getAttribute('data-page_type');}console.log(oi_page_type);var direct_ad_refresh=localStorage.getItem("direct_ad");if(direct_ad_refresh==""||direct_ad_refresh=="undefined"||direct_ad_refresh==null){direct_ad_refresh="";}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details_mobi={promoflag:0,promolink:[''],promolimit:3};</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://www.oneindia.com/business/top-4-benefits-customer-reviews-businesses-2678093.html'],promolimit:3};</script> <script type='text/javascript' data-pagespeed-no-defer>var gutter_ad=0;var non_gutter_ad=1;var ad_refresh=1;var com_cnt;var ad_homerightrail=1;</script> <script data-pagespeed-no-defer>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-110466-52','auto',{'name':'oneindiaen'});ga('create','UA-110466-40','auto',{'name':'rosoneindia'});if(ga_author_name!=undefined&&ga_author_name!=""){ga('oneindiaen.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('oneindiaen.set','dimension3',ga_published_date);}if(canonical_url!=undefined){if(canonical_url.length>0){ga('oneindiaen.set','dimension4',canonical_url);}}var orgstory_value='';if((document.querySelector('head'))&&(document.querySelector('head').hasAttribute('data-original_story'))){orgstory_value=document.querySelector('head').getAttribute('data-original_story');if(orgstory_value==='yes'&&canonical_url.length>0){ga('oneindiaen.set','dimension6',canonical_url);}}ga('oneindiaen.send','pageview');ga('rosoneindia.send','pageview');</script> <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script src="https://pixel.zprk.io/v5/pixeljs/2QMgbCMHov.js" async></script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "name" : "Oneindia",
  "url" : "https://www.oneindia.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://www.oneindia.com/images/amp-oneindia-logo.png",
      "width": 189,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/oneindianews",
  "https://twitter.com/Oneindia"]
}
</script> <script>function googleAnalyticsCodeCommon(){var main_url=$('link[rel="canonical"]').attr("href");var url=document.location.href;var pattern='https://'+window.location.hostname;url=url.replace(pattern,"");var title=document.title;ga("oneindiaen.send",{hitType:"pageview",page:url,location:main_url});ga("rosoneindia.send",{hitType:"pageview",page:url,location:main_url});url=document.location.href;var jcode='var _comscore = _comscore || []; var comscoreParams = { c1: "2", c2: "7732551", c3: "", c4: "'+url+'", c5: "", c6: "", c15: "" }; _comscore.push(comscoreParams); var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);';setTimeout(jcode,500);window.google_analytics_uacct="UA-110466-52";}</script> <script type="text/javascript">



  var d = new Date();
    var n = d.getMilliseconds();
    var urlburst = 'v='+n;
  var qstr = window.location.search;
  if(qstr.indexOf('oi_debug')>-1){
  	var script = document.createElement('script');
    script.src = "/common/oiconsole/js/oi-loader.js?"+urlburst;
    script.async = false;
    document.head.appendChild(script);
    var script1 = document.createElement('script');
    script1.src = "/common/oiconsole/js/google_fc_console.js?"+urlburst;
    script1.async = false;
    document.head.appendChild(script1);
    var x = setInterval(function(){
    		console.log(document.getElementById("google_pubconsole_console"));
          if(document.getElementById("google_pubconsole_console")){
          		//document.getElementById("google_pubconsole_console").style.display='none!important;';
          		document.getElementById('google_pubconsole_console').style.display = 'none';
                  clearInterval(x);
          }
  },200);
    
  }
//if(qstr.indexOf('lineitem')>-1){
  var lineItemArr = [];
  var curHost = window.location.hostname;
  var today = new Date();
    var urlBurstP = today.getHours();
var headers = new Headers();
    headers.append('Content-Type', 'application/json');
    headers.append('cache-control', 'max-age=0, no-cache, no-store, no-transform');
var options = {
    headers: headers
};

var apiUrl = 'https://rss.oneindia.com/common/oi-line-item.json?v='+urlBurstP;
    fetch(apiUrl,options)
    .then(response => {
      return response.json()
    })
    .then(data => {
        if(data != undefined && data !='' && data != null){
              var webArr = data['websites'];
              if(webArr.includes(curHost)){
                lineItemArr = data['line_item'];
              }
        }
    })
    .catch(err => {
      // Do something for an error here
    })
  //}
</script> <script type="text/javascript" data-pagespeed-no-defer>function redirect_blank(url){var a=document.createElement('a');a.target="_blank";a.href=url;a.click();}function eventTrackerSales(category,action,label){ga('oneindiaen.send','event',category,action,label);redirect_blank(label);return false;}function setUserCookie(name,value,expires,path,domain,secure){if(typeof fetchConsSts!=='undefined'){fetchConsSts().then(function(promVal){if(promVal==1||promVal==5){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}});}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <script type="text/javascript" data-pagespeed-no-defer>var rand_val='';</script> <script type="text/javascript" data-pagespeed-no-defer>var utmParam=window.location.search;var no_ad_flag=false;if(utmParam!=''){if(utmParam.includes("utm_medium=ICR")||utmParam.includes("utm_medium=prodigital_1")){no_ad_flag=true;}}</script> <script type="text/javascript" data-pagespeed-no-defer>
var lineItemArr = [];
  var curHost = window.location.hostname;
  var today = new Date();
    var urlBurstP = today.getHours();
var headers = new Headers();
    headers.append('Content-Type', 'application/json');
    headers.append('cache-control', 'max-age=0, no-cache, no-store, no-transform');
var options = {
    headers: headers
};
var refreshhost = window.location.hostname;
if(refreshhost!='' && refreshhost!=undefined){
  var domainPartsrefresh = refreshhost.split('.');
  var domainmiddlerefresh = domainPartsrefresh[1];
}
var lineItemRefreshVal = '';
var apiUrl = 'https://rss.oneindia.com/common/oi-line-item.json?v='+urlBurstP;
    fetch(apiUrl,options)
    .then(response => {
      return response.json()
    })
    .then(data => {
        if(data != undefined && data !='' && data != null){
              var webArr = data['websites'];
              if(webArr.includes(curHost) || webArr=='all'){
                lineItemArr = data['line_item'];
                if(webArr=='all'){
                  lineItemRefreshVal = data['refresh']['all'];
                }else{
                  lineItemRefreshVal = data['refresh'][domainmiddlerefresh];
                }
              }
        }
    })
    .catch(err => {
      // Do something for an error here
    })
</script> <script data-pagespeed-no-defer>function redirect_blank(url){var a=document.createElement('a');a.target="_blank";a.href=url;a.click();}function eventTrackerSales(category,action,label){ga('oneindiaen.send','event',category,action,label);redirect_blank(label);return false;}</script> <script type="text/javascript">var d=new Date();var n=d.getMilliseconds();var urlburst='v='+n;if(window.location.search==='?staging'){var conFile='/common/oijs/oiframework-desk-app-stag.js?'+urlburst;}else{var conFile='/common/build/js/oiframework-desk-app.min.js?v=3.0.108';}['/common/app/lib/require-latest.js',conFile].forEach(function(src){var script=document.createElement('script');script.src=src;script.async=false;document.head.appendChild(script);});</script> <script data-pagespeed-no-defer async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script data-pagespeed-no-defer async="async" src="/common/oijs/prebid.js?v=19"></script> <script pagespeed_no_defer="">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</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <style>
.poll-adv-block {
    background: #f5f5f5;
    padding-bottom: 10px;
    margin-bottom: 10px;
    min-height: 250px;
    width: 300px;
}

.poll-adv-heading {
    color: #333;
    font-size: 10px;
    padding: 7px 0 0;
    text-align: center;
    text-transform: uppercase;
}
</style> <script data-pagespeed-no-defer>(function(){function f(a,b,d){if(a.addEventListener)a.addEventListener(b,d,!1);else if(a.attachEvent)a.attachEvent("on"+b,d);else{var c=a["on"+b];a["on"+b]=function(){d.call(this);c&&c.call(this)}}};window.pagespeed=window.pagespeed||{};var g=window.pagespeed;function k(a){this.g=[];this.f=0;this.h=!1;this.j=a;this.i=null;this.l=0;this.b=!1;this.a=0}function l(a,b){var d=b.getAttribute("data-pagespeed-lazy-position");if(d)return parseInt(d,0);var d=b.offsetTop,c=b.offsetParent;c&&(d+=l(a,c));d=Math.max(d,0);b.setAttribute("data-pagespeed-lazy-position",d);return d}
function m(a,b){var d,c,e;if(!a.b&&(0==b.offsetHeight||0==b.offsetWidth))return!1;a:if(b.currentStyle)c=b.currentStyle.position;else{if(document.defaultView&&document.defaultView.getComputedStyle&&(c=document.defaultView.getComputedStyle(b,null))){c=c.getPropertyValue("position");break a}c=b.style&&b.style.position?b.style.position:""}if("relative"==c)return!0;e=0;"number"==typeof window.pageYOffset?e=window.pageYOffset:document.body&&document.body.scrollTop?e=document.body.scrollTop:document.documentElement&&
document.documentElement.scrollTop&&(e=document.documentElement.scrollTop);d=window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight;c=e;e+=d;var h=b.getBoundingClientRect();h?(e=h.top-d,c=h.bottom):(h=l(a,b),d=h+b.offsetHeight,e=h-e,c=d-c);return e<=a.f&&0<=c+a.f}
k.prototype.m=function(a){p(a);var b=this;window.setTimeout(function(){var d=a.getAttribute("data-pagespeed-lazy-src");if(d)if((b.h||m(b,a))&&-1!=a.src.indexOf(b.j)){var c=a.parentNode,e=a.nextSibling;c&&c.removeChild(a);a.c&&(a.getAttribute=a.c);a.removeAttribute("onload");a.tagName&&"IMG"==a.tagName&&g.CriticalImages&&f(a,"load",function(){g.CriticalImages.checkImageForCriticality(this);b.b&&(b.a--,b.a||g.CriticalImages.checkCriticalImages())});a.removeAttribute("data-pagespeed-lazy-src");a.removeAttribute("data-pagespeed-lazy-replaced-functions");
c&&c.insertBefore(a,e);if(c=a.getAttribute("data-pagespeed-lazy-srcset"))a.srcset=c,a.removeAttribute("data-pagespeed-lazy-srcset");a.src=d}else b.g.push(a)},0)};k.prototype.loadIfVisibleAndMaybeBeacon=k.prototype.m;k.prototype.s=function(){this.h=!0;q(this)};k.prototype.loadAllImages=k.prototype.s;function q(a){var b=a.g,d=b.length;a.g=[];for(var c=0;c<d;++c)a.m(b[c])}function t(a,b){return a.a?null!=a.a(b):null!=a.getAttribute(b)}
k.prototype.u=function(){for(var a=document.getElementsByTagName("img"),b=0,d;d=a[b];b++)t(d,"data-pagespeed-lazy-src")&&p(d)};k.prototype.overrideAttributeFunctions=k.prototype.u;function p(a){t(a,"data-pagespeed-lazy-replaced-functions")||(a.c=a.getAttribute,a.getAttribute=function(a){"src"==a.toLowerCase()&&t(this,"data-pagespeed-lazy-src")&&(a="data-pagespeed-lazy-src");return this.c(a)},a.setAttribute("data-pagespeed-lazy-replaced-functions","1"))}
g.o=function(a,b){function d(){if(!(c.b&&a||c.i)){var b=200;200<(new Date).getTime()-c.l&&(b=0);c.i=window.setTimeout(function(){c.l=(new Date).getTime();q(c);c.i=null},b)}}var c=new k(b);g.lazyLoadImages=c;f(window,"load",function(){c.b=!0;c.h=a;c.f=200;if(g.CriticalImages){for(var b=0,d=document.getElementsByTagName("img"),r=0,n;n=d[r];r++)-1!=n.src.indexOf(c.j)&&t(n,"data-pagespeed-lazy-src")&&b++;c.a=b;c.a||g.CriticalImages.checkCriticalImages()}q(c)});b.indexOf("data")&&((new Image).src=b);f(window,
"scroll",d);f(window,"resize",d)};g.lazyLoadInit=g.o;})();

pagespeed.lazyLoadInit(true, "/img/loading.gif");
</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-4e2a8574-8055-43c7-987f-1f4f1f2c2d24","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="5SY4U-E2LY9-LR6F2-AX3SG-799VT",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"5SY4U-E2LY9-LR6F2-AX3SG-799VT";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubaxyvx5qynztz2a-f-6e594ae87-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"535429","ak.ai":parseInt("348391",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"99c9237","ak.r":36637,"ak.a2":n,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":49918,"ak.gh":"23.36.66.33","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1639554676","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==ziOOTga717sTes9wgnY2Y98D17rKXEF/U7BcsELtn1EJRgpUQZ8or+IYjQc2/R8IXBRGel+LdY1C1xqq+q46PkVzq0XwxSvUsjaPwz48IXvDabeUrh/pWqhGw+KIpl3RZnWuc4VhaW46Kc/P0flXxdkwcJNODrp37gPob7gEkqNWZIqz4xE4bxLhP42y4s0p3WigzxkKzOs1OBUQYontyaJtnYLABP/Ufd3/7iZfeJge6GkpbrWq0kScSLXu3WWC1sjRrLjM73Y6kPh3j7sXIsB69qYiz48D4Bp2wAqdbbfPdQjK0Lrpl8FrUUIDoPKDL5+Awpm+qMXh5PO9srm1aLYJQQaJxp67picXPYii7Hjt3Yv/iry+La2Qqmd8eL/FQ/+v9/Gi/Y+VwUWdibsM7NB/zcYRzGYqxPR03BxNhnA=","ak.pv":"144","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <style>
.oi-nav-left ul li a{    padding: 4px 5px!important;}
</style> <header> <div class="oi-header clearfix"> <div class="oi-header-left"> <div class="oi-logo"> <a href="/"> <img data-pagespeed-lazy-src="/images/oneindia-logo.svg" alt="Oneindia" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> </div> </div> <div class="oi-header-right"> <div class="oi-lang clearfix"> <div class="oi-lang-tabs"> <ul class="clearfix"> <li> <a href="https://bengali.oneindia.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" class="bengali-font" title="Bangali">বাংলা</a> </li> <li> <a href="https://gujarati.oneindia.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" class="gujarati-font" title="Gujarati">ગુજરાતી</a> </li> <li> <a href="https://hindi.oneindia.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" class="hindi-font" title="Hindi">हिन्दी</a> </li> <li> <a href="https://kannada.oneindia.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" class="kannada-font" title="Kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.oneindia.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" class="malayalam-font" title="Malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.oneindia.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" class="tamil-font" title="Tamil">தமிழ்</a> </li> <li> <a href="https://telugu.oneindia.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" class="telugu-font" title="Telugu">తెలుగు</a> </li> <li><a href="https://odia.oneindia.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" class="bengali-font" title="Odia">ଓଡ଼ିଆ</a></li> <li class="selected"> <a href="/" title="English">English</a> </li> </ul> </div> <div class="oi-share clearfix"> <a href="https://www.facebook.com/oneindianews?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/Oneindia?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCqTa3sNT6SfiQ2DQK_kuWlA?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" style="width: 60px;vertical-align:middle;"><img alt="YouTube" src="/images/xyt_logo_mono_light.png.pagespeed.ic.i9Y_i3MHwx.png" data-pagespeed-no-defer></a> </div> </div> <div class="oi-nav clearfix"> <div class="oi-nav-left topnavigation"> <ul class="clearfix"> <li> <a href="/news/?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=menu-header"> News </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="/india/?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=menu-header" class="submenu-link1"><span>India</span></a> </li> <li> <a href="/international/?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=menu-header" class="submenu-link2"><span>International</span></a> </li> <li> <a href="https://www.mykhel.com/?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=menu-header" rel="nofollow" class="submenu-link3"><span>Sports</span></a> </li> <li> <a href="/business/?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=menu-header" class="submenu-link4"><span>Business</span></a> </li> <li> <a href="/feature/?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=menu-header" class="submenu-link5"><span>Features</span></a> </li> <li> <a href="/videos/?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=menu-header" target="_blank" class="submenu-link5"><span>Videos</span></a> </li> <li><a href="/coronavirus-faqs-after-lockdown.html?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=menu-header">Covid FAQs </a></li> <li> <a href="/motivational-stories/?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=menu-header" target="_blank" class="submenu-link7"><span>Motivational Stories</span></a> </li> </ul> </div> </li> <li><a href="/videos/?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=menu-header">Videos </a></li> <li><a href="/coronavirus-faqs-after-lockdown.html?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=menu-header">Covid FAQs </a></li> <li> <a href="/city/?OIEnghdr"> City </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="/bengaluru/?OIEnghdr" target="_blank" class="submenu-link1"><span>Bengaluru</span></a> </li> <li> <a href="/new-delhi/?OIEnghdr" target="_blank" class="submenu-link1"><span>New Delhi</span></a> </li> <li> <a href="/mumbai/?OIEnghdr" target="_blank" class="submenu-link1"><span>Mumbai</span></a> </li> <li> <a href="/chennai/?OIEnghdr" target="_blank" class="submenu-link1"><span>Chennai</span></a> </li> <li> <a href="/kolkata/?OIEnghdr" target="_blank" class="submenu-link1"><span>Kolkata</span></a> </li> <li> <a href="/pune/?OIEnghdr" target="_blank" class="submenu-link1"><span>Pune</span></a> </li> <li> <a href="/salem/?OIEnghdr" target="_blank" class="submenu-link1"><span>Salem</span></a> </li> <li> <a href="/belgaum/?OIEnghdr" target="_blank" class="submenu-link1"><span>Belgaum</span></a> </li> <li> <a href="/ahmedabad/?OIEnghdr" target="_blank" class="submenu-link1"><span>Ahmedabad</span></a> </li> <li> <a href="/hyderabad/?OIEnghdr" target="_blank" class="submenu-link1"><span>Hyderabad</span></a> </li> <li> <a href="/mangalore/?OIEnghdr" target="_blank" class="submenu-link1"><span>Mangalore</span></a> </li> </ul> </div></li> <li> <a href="https://www.mykhel.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"> Sports </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="https://www.mykhel.com/kabaddi/pro-kabaddi/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank" class="submenu-link1"><span>PRO KABADDI LEAGUE</span></a> </li> <li> <a href="https://www.mykhel.com/cricket/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank" class="submenu-link1"><span>Cricket</span></a> </li> <li> <a href="https://www.mykhel.com/football/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank" class="submenu-link1"><span>Football</span></a> </li> <li> <a href="https://www.mykhel.com/photos/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank" class="submenu-link1"><span>Photos</span></a> </li> <li> <a href="https://www.mykhel.com/videos/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank" class="submenu-link1"><span>Videos</span></a> </li> </ul> </div> </li> <li> <a href="https://www.filmibeat.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"> Movies </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="https://www.filmibeat.com/bollywood/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link1">Bollywood</a> </li> <li> <a href="https://www.filmibeat.com/hollywood/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link2">Hollywood</a> </li> <li> <a href="https://www.filmibeat.com/tamil/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link3">Tamil</a> </li> <li> <a href="https://www.filmibeat.com/telugu/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link4">Telugu</a> </li> <li> <a href="https://www.filmibeat.com/malayalam/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link5">Malayalam</a> </li> <li> <a href="https://www.filmibeat.com/kannada/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link6">Kannada</a> </li> <li> <a href="https://www.filmibeat.com/television/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link7">Television</a> </li> <li> <a href="https://photos.filmibeat.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link8">Photo Gallery</a> </li> </ul> </div> </li> <li> <a href="https://www.boldsky.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"> Lifestyle </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="https://www.boldsky.com/beauty/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link1">Beauty</a> </li> <li> <a href="https://www.boldsky.com/cookery/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link2">Cookery</a> </li> <li> <a href="https://www.boldsky.com/insync/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link3">Insync</a> </li> <li> <a href="https://www.boldsky.com/health/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link4">Health</a> </li> <li> <a href="https://www.boldsky.com/home-n-garden/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link5">Home n Garden</a> </li> <li> <a href="https://www.boldsky.com/pregnancy-parenting/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link6">Pregnancy n Parenting</a> </li> <li> <a href="https://www.boldsky.com/relationship/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link7">Relationship</a> </li> </ul> </div> </li> <li> <a href="https://www.drivespark.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"> Auto </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="https://www.drivespark.com/four-wheelers/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link1">Car News</a> </li> <li> <a href="https://www.drivespark.com/two-wheelers/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link1">Bike News</a> </li> <li> <a href="https://www.drivespark.com/topic/review?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link2">Reviews</a> </li> <li> <a href="https://www.drivespark.com/how-to/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link4">How-To</a> </li> <li> <a href="https://www.drivespark.com/photos/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link4">Photos</a> </li> <li> <a href="https://www.drivespark.com/car-loan-emi-calculator/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link3">EMI Calculator</a> </li> <li> <a href="https://www.drivespark.com/off-beat/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link3">Offbeat</a> </li> <li> <a href="https://www.drivespark.com/cars/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link5">Latest New Cars</a> </li> </ul> </div> </li> <li> <a href="https://www.gizbot.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"> Gadgets </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="https://www.gizbot.com/mobile/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link1">Mobile</a> </li> <li> <a href="https://www.gizbot.com/tablet-pc-laptop/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link2">Tablet</a> </li> <li> <a href="https://www.gizbot.com/reviews/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link3">Reviews</a> </li> <li> <a href="https://www.gizbot.com/topic/gadgets?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link4">Gadgets</a> </li> </ul> </div> </li> <li> <a href="https://coupons.oneindia.com"> <span>Coupons</span> </a> <div class="oi-nav-block subnav"> <ul> <li><a href="https://coupons.oneindia.com/myntra-coupons">Myntra</a></li> <li><a href="https://coupons.oneindia.com/dominos-india-coupons">Domino's</a></li> <li><a href="https://coupons.oneindia.com/makemytrip-coupons">MMT</a></li> <li><a href="https://coupons.oneindia.com/amazon-coupons">Amazon</a></li> <li><a href="https://coupons.oneindia.com/godaddy-coupon">GoDaddy</a></li> <li><a href="https://coupons.oneindia.com/swiggy-coupons">Swiggy</a></li> <li><a href="https://coupons.oneindia.com/medlife-coupons">Medlife</a></li> <li><a href="https://coupons.oneindia.com/udemy-coupon">Udemy</a></li> <li><a href="https://coupons.oneindia.com/lenskart-coupon">Lenskart</a></li> <li><a href="https://coupons.oneindia.com/flipkart-coupons">Flipkart</a></li> <li><a href="https://coupons.oneindia.com/lenovo-coupons">Lenovo</a></li> <li><a href="https://coupons.oneindia.com/zivame-coupons">Zivame</a></li> </ul> </div> </li> <li class="more-links"> <a href="javascript:void(0;)" class="more"><i></i></a> <div class="more-dropdown-content"> <a href="/games/?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=menu-header" target="_blank"> Gaming</a> <a href="https://www.goodreturns.in/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"> Money </a> <a href="https://www.careerindia.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"> Education </a> <a href="https://www.nativeplanet.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"> Travel </a> <a href="/agriculture/?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=menu-header"> Agriculture</a> <a href="/trending-videos/?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=menu-header">Trending Videos</a> <a href="/emergency-helpline-numbers-list.html?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=emergency-numbers-menu">Emergency Helpline Numbers</a> </div> </li> </ul> </div> <div class="oi-nav-right"> <ul> <li class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"> <i class="arrow-up"></i> Get <span>Oneindia</span> extension</div> <a class="browser_extension" href="https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en" target="_blank"> <i class="material-icons">extension</i> </a> </li> <li> <a href="javascript:void(0);" class="os-header-rt-search-b"> <i class="material-icons">search</i> </a> </li> <li> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><i class="material-icons">notifications</i></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; float: left; display: none;display: none;" id="notification_bell_inactive"><i class="material-icons">notifications_off</i></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
You can manage your notification subscription by clicking on the icon.
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer /></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer /></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer /> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer /></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> </ul> <div class="header-search-block" style="display:none;"> <input type="text" name="search" id="oneindia_search" placeholder="Enter the search value" style="float: left; width: 300px;height: 21px;padding: 0px;"> <div style="width: 20px;height: 18px;float:  left;padding-left: 12px;"><div class="one-search-btn"><img data-pagespeed-lazy-src="/images/search.svg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></div></div> </div> </div> </div> </div> </div> <div class="cmscontent-top inhouse-content" id="cmscontent-top" data-zoneId='{"backfill":"37","inhouse":"39"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="oi-header-ad" style="min-height: 90px;" data-zoneId='{"backfill":"37","inhouse":"39"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1384333200712-0'></div> <div id='news-728x90'></div> <div id='div-gpt-ad-1380275024371-0' class="oiad1 oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1508837676164-2'></div> <div id='div-gpt-ad-1384836621319-6'></div> </div> </div> </header> <div class="oi-container"></div> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <style>
.oi-header-ad{ border-bottom:0 none!important;}
.oi-trending-links {margin: 10px 0;}
.oi-trending-links a {
    display: inline-block;
    vertical-align: top;
    width: auto !important;
    margin-right: 10px;
    padding: 5px 10px;
    background: #3db4ae;
    font-weight: bold;
    font-size: 14px;
    color: #fff;
    text-decoration: none;
}
.oi-trending-links span {
    font-size: 14px;
    color: #000;
    font-family: arial;
    font-weight: normal;
    text-transform: uppercase;
    display: inline-block;
    vertical-align: middle;
    margin-right: 10px;
	 margin-top: 5px;
}
</style> <section> <div class="oi-trending-links"> <span>Trending </span> <a href="/topic/corona-vaccine?ref_medium=Desktop&amp;ref_source=OI-EN&amp;ref_campaign=Article-TrendingTopics1">Covid-19 Vaccine</a> <a href="/topic/fake-news-buster?ref_medium=Desktop&amp;ref_source=OI-EN&amp;ref_campaign=Article-TrendingTopics2">Fake News Buster</a> <a href="/coronavirus-india-updates.html?ref_medium=Desktop&amp;ref_source=OI-EN&amp;ref_campaign=Article-TrendingTopics3">Coronavirus</a> <a href="/air-quality-index/?ref_medium=Desktop&amp;ref_source=OI-EN&amp;ref_campaign=Article-TrendingTopics4">Air Quality Index India 2021</a> </div> </section> <div id="containerMain" data-content_id="3347847" data-deeplink_flag="0" data-page_type="article" data-article-type="" data-video-info="" data-video-position="" data-video-more-data='' data-adcont_identity="false" data-comments="yes"> <section> <div id="container" data-con_line="/india/" data-content_id="3347847" data-category_name="india" data-category_id="1261"> <section> <div class="content clearfix"> <div class="leftpanel"> <article> <div class="ecom-ad-content io-article-body"> <div class="oiMiddleMain"> <div class="oi-article-rt"> <style>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</style> <div class="oi-recom-art-wrap" style="visibility:hidden;height:0;"> <div class="oi-recom-art-content"> <ul> <li> <div class="oi-recom-art-heading">#Republic Day</div> <a href="/india/republic-day-2022-india-may-invite-top-leaders-of-central-asian-countries-as-chief-guests-3346938.html?ref_source=OI-EN&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img data-pagespeed-lazy-src="https://www.oneindia.com/img/105x95x59/2020/07/xred-fort-1595560840.jpg.pagespeed.ic.t-KwC0gZD1.jpg" alt="Republic Day 2022: India may invite top leaders of Central Asian Countries as Chief Guests " title="Republic Day 2022: India may invite top leaders of Central Asian Countries as Chief Guests " src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></div> <div class="oi-recom-art-title">Republic Day 2022: India may invite top leaders of Central Asian Countries as Chief Guests </div> </a> </li> <li> <div class="oi-recom-art-heading">#Republic Day</div> <a href="/india/republic-day-2022-india-may-host-leaders-of-5-central-asian-states-as-chief-guests-3346804.html?ref_source=OI-EN&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img data-pagespeed-lazy-src="https://www.oneindia.com/img/105x95x59/2021/01/xrepublic-day2-1611370966.jpg.pagespeed.ic.l7IPvO6tkn.jpg" alt="Republic Day 2022: India may host leaders of 5 Central Asian states as chief guests " title="Republic Day 2022: India may host leaders of 5 Central Asian states as chief guests " src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></div> <div class="oi-recom-art-title">Republic Day 2022: India may host leaders of 5 Central Asian states as chief guests </div> </a> </li> <li> <div class="oi-recom-art-heading">#Republic Day</div> <a href="/india/republic-day-violence-delhi-court-grants-anticipatory-bail-to-lakha-sidhana-3292525.html?ref_source=OI-EN&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img data-pagespeed-lazy-src="https://www.oneindia.com/img/105x95x59/2021/01/xredfort-1611812909.jpg.pagespeed.ic.QJ1yCpF0OB.jpg" alt="Republic day violence: Delhi court grants anticipatory bail to Lakha Sidhana" title="Republic day violence: Delhi court grants anticipatory bail to Lakha Sidhana" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></div> <div class="oi-recom-art-title">Republic day violence: Delhi court grants anticipatory bail to Lakha Sidhana</div> </a> </li> <li> <div class="oi-recom-art-heading">#Republic Day</div> <a href="/india/republic-day-violence-court-extends-interim-protection-given-to-lakha-sidhana-3281136.html?ref_source=OI-EN&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img data-pagespeed-lazy-src="https://www.oneindia.com/img/105x95x59/2021/01/xfarmers-protest10-1611996676.jpg.pagespeed.ic.D-6zrs0_Vk.jpg" alt="Republic Day violence: Court extends interim protection given to Lakha Sidhana" title="Republic Day violence: Court extends interim protection given to Lakha Sidhana" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></div> <div class="oi-recom-art-title">Republic Day violence: Court extends interim protection given to Lakha Sidhana</div> </a> </li> <li> <div class="oi-recom-art-heading">#Republic Day</div> <a href="/india/deep-sidhu-summoned-on-june-29-in-connection-with-republic-day-violence-3275436.html?ref_source=OI-EN&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img data-pagespeed-lazy-src="https://www.oneindia.com/img/105x95x59/2021/04/xxdeep-sidhu2-1618658691-jpg-pagespeed-ic-weuyop63h6-1618849954.jpg.pagespeed.ic.hNhgMp_u-5.jpg" alt="Deep Sidhu summoned on June 29 in connection with Republic Day violence" title="Deep Sidhu summoned on June 29 in connection with Republic Day violence" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></div> <div class="oi-recom-art-title">Deep Sidhu summoned on June 29 in connection with Republic Day violence</div> </a> </li> <li> <div class="oi-recom-art-heading">#Republic Day</div> <a href="/india/farmers-stir-ahead-of-black-day-protest-delhi-police-warns-against-gatherings-during-lockdown-3264820.html?ref_source=OI-EN&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img data-pagespeed-lazy-src="https://www.oneindia.com/img/105x95x59/2020/12/xpti28-12-2020-000138b-1609167743.jpg.pagespeed.ic.55-kT4Ep4s.jpg" alt="Farmers' stir: Ahead of 'black day' protest, Delhi Police warns against gatherings during lockdown" title="Farmers' stir: Ahead of 'black day' protest, Delhi Police warns against gatherings during lockdown" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></div> <div class="oi-recom-art-title">Farmers' stir: Ahead of 'black day' protest, Delhi Police warns against gatherings during lockdown</div> </a> </li> </ul> </div> </div> <div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block" id="notification_bell_left">
Subscribe Now
<a href="javascript:void(0);" class="notification-bell"> <i class="bell-icon">&nbsp;</i> </a> </div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"> <a href="https://www.oneindia.com/india/chopper-crash-lone-survivor-group-captain-varun-singh-passes-on-wednesday-3347864.html" target="_blank"> <img src="https://www.oneindia.com/img/100x90x100/2021/12/xarmy-chopper-crash12-1639552837.jpg.pagespeed.ic.U4oYeuGDro.jpg" data-pagespeed-no-defer /> </a> </div> <div class="sample-text"> <a href="https://www.oneindia.com/india/chopper-crash-lone-survivor-group-captain-varun-singh-passes-on-wednesday-3347864.html" target="_blank">
Chopper crash: Lone survivor Group Captain Varun Singh passes away on Wednesday
</a> </div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">View Sample</a> </div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block notification_bell_unsub" id="notification_bell_unsub">
ALLOW NOTIFICATIONS
<a href="javascript:void(0);"> <i class="bell-icon">&nbsp;</i> </a> </div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Daily Alerts
</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="T25laW5kaWEgTmV3cw=="> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> <div id="div-gpt-ad-1575886695307-0" class="oiad inArticleRight oi-axt gap15" style="min-height:250px;"></div> <div class="oi-related"> <h2 class="oi-left-heading">Just In <i class="watch-icon"></i></h2> <ul> <li class="clearfix"> <span class="timestamp">4 min ago</span> <a href="/india/chopper-crash-pm-narendra-modi-condoles-the-demise-of-group-captain-varun-singh-3347873.html?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=Left_Include" class="col-block"><img alt="Chopper crash: PM Narendra Modi condoles the demise of Group Captain Varun Singh " title="Chopper crash: PM Narendra Modi condoles the demise of Group Captain Varun Singh " data-pagespeed-lazy-src="https://www.oneindia.com/img/105x95x59/2021/12/xvarun-singh-1639554055.jpg.pagespeed.ic.tcECibzE7U.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/india/chopper-crash-pm-narendra-modi-condoles-the-demise-of-group-captain-varun-singh-3347873.html?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=Left_Include" class="os-short-text">Chopper crash: PM Narendra Modi condoles the demise of Group Captain Varun Singh </a> </li> <li class="clearfix"> <span class="timestamp">15 min ago</span> <a href="/india/statehood-to-jk-at-appropriate-time-govt-tells-rajya-sabha-3347869.html?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=Left_Include" class="col-block"><img alt="Statehood to J&amp;K at appropriate time: Govt tells Rajya Sabha" title="Statehood to J&amp;K at appropriate time: Govt tells Rajya Sabha" data-pagespeed-lazy-src="https://www.oneindia.com/img/105x95x59/2021/12/xjammu-and-kashmir-1639553237.jpg.pagespeed.ic.PzX937bbrM.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/india/statehood-to-jk-at-appropriate-time-govt-tells-rajya-sabha-3347869.html?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=Left_Include" class="os-short-text">Statehood to J&amp;K at appropriate time: Govt tells Rajya Sabha</a> </li> <li class="clearfix"> <span class="timestamp">25 min ago</span> <a href="/india/chopper-crash-lone-survivor-group-captain-varun-singh-passes-on-wednesday-3347864.html?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=Left_Include" class="col-block"><img alt="Chopper crash: Lone survivor Group Captain Varun Singh passes away on Wednesday " title="Chopper crash: Lone survivor Group Captain Varun Singh passes away on Wednesday " data-pagespeed-lazy-src="https://www.oneindia.com/img/105x95x59/2021/12/xarmy-chopper-crash12-1639552837.jpg.pagespeed.ic.2uoCqmHYDg.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/india/chopper-crash-lone-survivor-group-captain-varun-singh-passes-on-wednesday-3347864.html?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=Left_Include" class="os-short-text">Chopper crash: Lone survivor Group Captain Varun Singh passes away on Wednesday </a> </li> </ul> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":45,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1433154737566-1" class="oiad inArticleRight oi-axt" data-exec=0 data-adval=0 data-elementid="3"></div> </div> <div id="article-video-block-new"> <div class="oi-left-heading"><a href="/videos/" target="_blank">Must Watch <i class="video-play-icon"></i></a></div> </div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss <i class="exclamation-icon" style="height: 20px;"></i></h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://www.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://www.boldsky.com/fashion/bollywood-wardrobe/sara-ali-khan-looks-gorgeous-in-her-elaborate-lehenga-and-hand-painted-gown-for-atrangi-re-promotion-139184.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="col-block"><img alt="Atrangi Re Promotions: Sara Ali Khan Looks Gorgeous In Her Elaborate Lehenga And Hand-Painted Gown " title="Atrangi Re Promotions: Sara Ali Khan Looks Gorgeous In Her Elaborate Lehenga And Hand-Painted Gown " data-pagespeed-lazy-src="https://www.boldsky.com/img/150x99/2021/12/collage-1639553483.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.boldsky.com/fashion/bollywood-wardrobe/sara-ali-khan-looks-gorgeous-in-her-elaborate-lehenga-and-hand-painted-gown-for-atrangi-re-promotion-139184.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="os-short-text">Atrangi Re Promotions: Sara Ali Khan Looks Gorgeous In Her Elaborate Lehenga And Hand-Painted Gown </a> </li> <li class="clearfix"> <a href="https://www.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://www.mykhel.com/cricket/no-one-is-bigger-than-the-sport-thakur-on-speculation-surrounding-kohli-rohit-equation-180365.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="col-block"><img alt="No one is bigger than the sport: Thakur on speculation surrounding Kohli-Rohit equation" title="No one is bigger than the sport: Thakur on speculation surrounding Kohli-Rohit equation" data-pagespeed-lazy-src="https://www.mykhel.com/img/150x99/2021/10/anurag-thakur-sports-minister-1633851904.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.mykhel.com/cricket/no-one-is-bigger-than-the-sport-thakur-on-speculation-surrounding-kohli-rohit-equation-180365.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="os-short-text">No one is bigger than the sport: Thakur on speculation surrounding Kohli-Rohit equation</a> </li> <li class="clearfix"> <a href="https://www.filmibeat.com"><span class="timestamp">Movies</span></a> <a href="https://www.filmibeat.com/bollywood/news/2021/karan-johar-tests-negative-for-covid-19-says-his-home-is-no-hotspot-of-virus-326263.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="col-block"><img alt="A Furious Karan Johar Says His 'Home Is No Hotspot Of COVID-19' As He Tests Negative For The Virus" title="A Furious Karan Johar Says His 'Home Is No Hotspot Of COVID-19' As He Tests Negative For The Virus" data-pagespeed-lazy-src="https://www.filmibeat.com/img/150x99/2021/12/karan-johar-1639552635.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.filmibeat.com/bollywood/news/2021/karan-johar-tests-negative-for-covid-19-says-his-home-is-no-hotspot-of-virus-326263.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="os-short-text">A Furious Karan Johar Says His 'Home Is No Hotspot Of COVID-19' As He Tests Negative For The Virus</a> </li> <li class="clearfix"> <a href="https://www.careerindia.com"><span class="timestamp">Education</span></a> <a href="https://www.careerindia.com/news/ibps-rrb-po-so-result-2021-declared-at-ibps-in-here-s-how-to-check-031043.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="col-block"><img alt="IBPS RRB PO, SO Result 2021 Declared At ibps.in, Here’s How To Check" title="IBPS RRB PO, SO Result 2021 Declared At ibps.in, Here’s How To Check" data-pagespeed-lazy-src="https://www.careerindia.com/img/150x99/2021/12/result1-1639551490.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.careerindia.com/news/ibps-rrb-po-so-result-2021-declared-at-ibps-in-here-s-how-to-check-031043.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="os-short-text">IBPS RRB PO, SO Result 2021 Declared At ibps.in, Here’s How To Check</a> </li> <li class="clearfix"> <a href="https://www.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://www.gizbot.com/internet/news/man-loses-over-2-crore-rupees-due-to-nft-be-careful-while-dealing-with-nft-078213.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="col-block"><img alt="Man Loses Over 2 Crore Rupees Due To NFT: Be Careful While Dealing With NFT" title="Man Loses Over 2 Crore Rupees Due To NFT: Be Careful While Dealing With NFT" data-pagespeed-lazy-src="https://www.gizbot.com/img/150x99x100/img/2021/12/bored-ape-yacht-nft-loss-1639552333.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.gizbot.com/internet/news/man-loses-over-2-crore-rupees-due-to-nft-be-careful-while-dealing-with-nft-078213.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="os-short-text">Man Loses Over 2 Crore Rupees Due To NFT: Be Careful While Dealing With NFT</a> </li> <li class="clearfix"> <a href="https://www.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://www.goodreturns.in/news/sbi-gets-board-nod-to-offload-its-6-percent-stake-in-sbi-mutual-fund-via-ipo-1233448.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="col-block"><img alt="SBI Gets Board Nod To Offload Its 6 Percent Stake In SBI Mutual Fund via IPO" title="SBI Gets Board Nod To Offload Its 6 Percent Stake In SBI Mutual Fund via IPO" data-pagespeed-lazy-src="https://www.goodreturns.in/img/150x99/2015/11/17-1447731679-mobileapps.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.goodreturns.in/news/sbi-gets-board-nod-to-offload-its-6-percent-stake-in-sbi-mutual-fund-via-ipo-1233448.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="os-short-text">SBI Gets Board Nod To Offload Its 6 Percent Stake In SBI Mutual Fund via IPO</a> </li> <li class="clearfix"> <a href="https://www.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://www.drivespark.com/two-wheelers/2021/bmw-motorrad-sells-record-high-5000-bikes-in-india-035172.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="col-block"><img alt="BMW Motorrad Sells Record High 5,000 Bikes In India" title="BMW Motorrad Sells Record High 5,000 Bikes In India" data-pagespeed-lazy-src="https://www.drivespark.com/img/150x99/2021/12/bmw-motorrad-achieves-all-time-sales-high-india-cover-1639543362.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.drivespark.com/two-wheelers/2021/bmw-motorrad-sells-record-high-5000-bikes-in-india-035172.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="os-short-text">BMW Motorrad Sells Record High 5,000 Bikes In India</a> </li> <li class="clearfix"> <a href="https://www.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://www.nativeplanet.com/travel-guide/christmas-holiday-destinations-near-bangalore-006467.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="col-block"><img alt="Enchanting Places To Visit Near Bangalore This Christmas Holiday Season" title="Enchanting Places To Visit Near Bangalore This Christmas Holiday Season" data-pagespeed-lazy-src="https://www.nativeplanet.com/img/150x99/2021/12/bangaloredfsdfsd-1639481709.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.nativeplanet.com/travel-guide/christmas-holiday-destinations-near-bangalore-006467.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="os-short-text">Enchanting Places To Visit Near Bangalore This Christmas Holiday Season</a> </li> </ul> <ul id="bottomLeftVideo"></ul> </div> </div> <div class="oi-article-lt"> <nav> <div class="breadcrump clearfix" data-category="India"> <div> <a href="/news/"><span>News</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav"><img data-pagespeed-lazy-src="/images/xg_arrow.jpg.pagespeed.ic.M7aIvYkuWn.jpg" alt="bredcrumb" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></span> <div> <a href="/india/"><span>India</span></a> </div> </div> </nav> <h1 class="heading">Republic Day 2022: BSF camel contingent, ITBP 'dare devil' bikers to participate</h1> <div class="io-category" style="display: none">India</div> <div class="io-author" style="display: none">oi-Madhuri Adnal</div> <div class="author-detail clearfix" data-author="Simran Kashyap" data-twit-handle=""> <div class="posted-by"> <div class="author-profile written-by">By <a rel="author" href="/authors/simran-kashyap-707.html" title="Profile of Simran Kashyap" target="_blank"><strong>Simran Kashyap</strong></a></div> </div> <div class="time-date date-time">|
<span> <time datetime="2021-12-15 13:05:27">
Updated: Wednesday, December 15, 2021, 13:05 [IST]
</time> </span> </div> </div> <div class="vuukle-powerbar" style="width: 320px;float:left;"></div> <div id="youtube_promo" style="float:left;padding-top:15px;"><div class="g-ytsubscribe" data-channel="oneindianews" data-layout="default" data-count="default"></div></div> <div class="goog-one-news"><a href="https://news.google.com/publications/CAAqBwgKMKSBmQIwu4Mh" target="_blank"><img data-pagespeed-lazy-src="/images/oneindia-google-news.svg" alt="Google Oneindia News" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="livepatient"> <a href="/coronavirus-patients-in-india-live-tracker.html?ref_medium=articlepage&ref_source=OI-EN&ref_campaign=Live-Patients" target="_blank"><img data-pagespeed-lazy-src="/images/patient-2.gif" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></a></div> <div style="clear:both;"></div> <div id="d_social_media"></div> <p><strong>New Delhi, Dec 15:</strong> The famed BSF camel contingent, the 'dare devil' bikers of the ITBP and the marching contingents of other paramilitary forces like the CRPF and the CISF will be part of the Republic Day parade 2022 to be hosted at the revamped central vista here, officials said on Tuesday.</p> <div id="toptextpromo"></div> <div class='cmscontent-article1 inhouse-content' id='cmscontent-article1' data-zoneid='{"backfill":"33","inhouse":"35"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class='refreshInarticleAd listical-ad-left inarticlead' data-slno='0' data-refreshed='1' data-status='false' data-adval="0" style='display:block;'> <div id='div-gpt-ad-1468989910841-0' class='oi-axt' data-elementid='4'></div> </div> </div> <div class="clearfix"></div> <div class="big_center_img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2021/12/bsf-camel-1639548997.jpg"> <div> <figure class="onImage"><img data-pagespeed-lazy-src="/img/2021/12/xbsf-camel-1639548997.jpg.pagespeed.ic.PAbaoHWQjW.jpg" class="image_listical" style="border:0px" alt="Republic Day 2022: BSF camel contingent, ITBP dare devil bikers to participate" title="Republic Day 2022: BSF camel contingent, ITBP dare devil bikers to participate" data-cl-slideshow="" data-cl-title="Republic Day 2022: BSF camel contingent, ITBP dare devil bikers to participate" data-cl-description="" data-cl-imageid="3347847-0" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></figure> </div> </div> <p>Six contingents from the forces under the command of the Union Home Ministry have been approved for participation in the national parade on Republic Day next year after consultations with the Defence Ministry.</p> <div id="deeplink_1" class="dynamic-deeplink" style="display-none"></div> <div id="taboola-mid-article-thumbnails"></div> <p>As per a directive of the ceremonials unit of the Ministry of Home Affairs (MHA), the Border Security Force (BSF) camel contingent, along with the mounted band, and marching contingents along with band teams of the Delhi Police, Central Industrial Security Force (CISF), Central Reserve Police Force (CRPF) and the Sashastra Seema Bal (SSB) will participate in the event that traditionally marches down from the Raisina Hill to the Rajpath wearing military regalia.</p> <p>For the first time, the bike-borne display team of the Indo-Tibetan Border Police (ITBP) will also participate in the annual event, as per the details accessed by PTI.</p> <p>The annual parade displays India's military might, rich cultural diversity and socio-economic progress, and as per officials, the capacity of people who can watch the parade from the ground will be lesser as compared to pre-COVID-19 times to ensure protocols of safe distancing, even as the available space due to the central vista development could be curtailed.</p> <div id="deeplink_2" class="dynamic-deeplink" style="display-none"></div> <div class='get_quiz' data-quiz_id='772'></div> <div id='outstreamPlaceholder'></div> <p>Union Housing and Urban Affairs Minister Hardeep Singh Puri had said in September that the re-development work of the central vista avenue, stretching from the Rashtrapati Bhavan to ythe India Gate here, will be ready in time to host the Republic Day parade in 2022.</p> <div class="politician_flag" data-politician="no" data-article-id="3347847"></div> <div class="promote_oi_articles"></div> <center> <div data-album-id="72489" data-host="www.oneindia.com" class="embed_photos_container"></div> </center> </p> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span> </div> <div id="election-widget"></div> <div class="city-article-list-wrap"> <div class="city-widget-next"><a href="/topic/republic-day/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=topiclink"><h2 class="widgetHeading">More <span>REPUBLIC DAY</span> News <i>&nbsp;</i> </h2></a></div> <div class="city-article-lists clearfix"> <ul> <li> <div class="city-article-thumbimg"><a href="/india/republic-day-violence-delhi-police-files-chargesheet-against-16-including-deep-sidhu-3262712.html?ref_source=articlepage-Slot1-7&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img data-pagespeed-lazy-src="https://www.oneindia.com/img/175x85x98/2021/01/xredfort-1611812909.jpg.pagespeed.ic.g31F5rBeUt.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/india/republic-day-violence-delhi-police-files-chargesheet-against-16-including-deep-sidhu-3262712.html?ref_source=articlepage-Slot1-7&ref_medium=dsktp&ref_campaign=similar-topic-slider">Republic Day violence: Delhi Police files chargesheet against 16 including Deep Sidhu </a></div> </li> <li> <div class="city-article-thumbimg"><a href="/india/vicious-and-sinister-action-delhi-court-grants-bail-to-deep-sidhu-in-red-fort-violence-case-3250146.html?ref_source=articlepage-Slot1-8&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img data-pagespeed-lazy-src="https://www.oneindia.com/img/175x85x98/2021/04/xdeepsidhu1-1611815533-1612885045-1619418896.jpg.pagespeed.ic.zb5mdk5sjY.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/india/vicious-and-sinister-action-delhi-court-grants-bail-to-deep-sidhu-in-red-fort-violence-case-3250146.html?ref_source=articlepage-Slot1-8&ref_medium=dsktp&ref_campaign=similar-topic-slider">‘Vicious and sinister action’: Delhi court grants bail to Deep Sidhu in Red Fort violence case</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/india/red-fort-violence-case-delhi-court-denies-actor-deep-sidhu-s-custody-to-police-3247132.html?ref_source=articlepage-Slot1-9&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img data-pagespeed-lazy-src="https://www.oneindia.com/img/175x85x98/2021/04/xxdeep-sidhu2-1618658691-jpg-pagespeed-ic-weuyop63h6-1618849954.jpg.pagespeed.ic.wb2kY0OhYv.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/india/red-fort-violence-case-delhi-court-denies-actor-deep-sidhu-s-custody-to-police-3247132.html?ref_source=articlepage-Slot1-9&ref_medium=dsktp&ref_campaign=similar-topic-slider">Red Fort Violence Case: Delhi court denies actor Deep Sidhu's custody to police </a></div> </li> <li> <div class="city-article-thumbimg"><a href="/india/38-cases-registered-after-january-26-violence-in-delhi-3228161.html?ref_source=articlepage-Slot1-10&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img data-pagespeed-lazy-src="https://www.oneindia.com/img/175x85x98/2021/01/xfarmers-protest10-1611996676.jpg.pagespeed.ic.ku7QKedm_7.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/india/38-cases-registered-after-january-26-violence-in-delhi-3228161.html?ref_source=articlepage-Slot1-10&ref_medium=dsktp&ref_campaign=similar-topic-slider">38 cases registered after January 26 violence in Delhi</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/india/r-day-violence-man-who-assaulted-cop-with-spear-among-two-arrested-3228109.html?ref_source=articlepage-Slot1-11&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img data-pagespeed-lazy-src="https://www.oneindia.com/img/175x85x98/2021/01/xredfort-1611812909.jpg.pagespeed.ic.g31F5rBeUt.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/india/r-day-violence-man-who-assaulted-cop-with-spear-among-two-arrested-3228109.html?ref_source=articlepage-Slot1-11&ref_medium=dsktp&ref_campaign=similar-topic-slider">Republic Day violence: Man who assaulted cop with spear among two arrested</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/india/samyukta-kisan-morcha-seeks-judicial-probe-into-r-day-violence-3226135.html?ref_source=articlepage-Slot1-12&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img data-pagespeed-lazy-src="https://www.oneindia.com/img/175x85x98/2021/01/xredfort-1611812909.jpg.pagespeed.ic.g31F5rBeUt.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/india/samyukta-kisan-morcha-seeks-judicial-probe-into-r-day-violence-3226135.html?ref_source=articlepage-Slot1-12&ref_medium=dsktp&ref_campaign=similar-topic-slider">Samyukta Kisan Morcha seeks judicial probe into Republic Day violence</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/india/farmers-protest-road-connecting-ghaziabad-via-ghazipur-reopens-for-vehicular-traffic-3224087.html?ref_source=articlepage-Slot1-13&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img data-pagespeed-lazy-src="https://www.oneindia.com/img/175x85x98/2021/01/xfarmers-protest10-1611996676.jpg.pagespeed.ic.ku7QKedm_7.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/india/farmers-protest-road-connecting-ghaziabad-via-ghazipur-reopens-for-vehicular-traffic-3224087.html?ref_source=articlepage-Slot1-13&ref_medium=dsktp&ref_campaign=similar-topic-slider">Farmers Protest: Road connecting Ghaziabad via Ghazipur reopens for vehicular traffic </a></div> </li> <li> <div class="city-article-thumbimg"><a href="/india/republic-day-violence-farmer-leader-from-jammu-taken-into-custody-by-delhi-police-3220757.html?ref_source=articlepage-Slot1-14&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img data-pagespeed-lazy-src="https://www.oneindia.com/img/175x85x98/2021/01/xpti01-26-2021-000398b-1611759080.jpg.pagespeed.ic.K6mZcAbjhL.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/india/republic-day-violence-farmer-leader-from-jammu-taken-into-custody-by-delhi-police-3220757.html?ref_source=articlepage-Slot1-14&ref_medium=dsktp&ref_campaign=similar-topic-slider">Republic Day violence: Farmer leader from Jammu taken into custody by Delhi Police</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/india/r-day-violence-accused-calls-public-meeting-next-week-in-bathinda-3219822.html?ref_source=articlepage-Slot1-15&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img data-pagespeed-lazy-src="https://www.oneindia.com/img/175x85x98/2021/01/xredfort-1611812909.jpg.pagespeed.ic.g31F5rBeUt.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/india/r-day-violence-accused-calls-public-meeting-next-week-in-bathinda-3219822.html?ref_source=articlepage-Slot1-15&ref_medium=dsktp&ref_campaign=similar-topic-slider">R Day violence accused calls public meeting next week in Bathinda</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/india/delhi-police-releases-photos-of-20-more-people-in-connection-with-r-day-violence-at-red-fort-3219754.html?ref_source=articlepage-Slot1-16&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img data-pagespeed-lazy-src="https://www.oneindia.com/img/175x85x98/2021/01/xpti01-26-2021-000398b-1611759080.jpg.pagespeed.ic.K6mZcAbjhL.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/india/delhi-police-releases-photos-of-20-more-people-in-connection-with-r-day-violence-at-red-fort-3219754.html?ref_source=articlepage-Slot1-16&ref_medium=dsktp&ref_campaign=similar-topic-slider">Delhi Police releases photos of 20 more people in connection with R-Day violence at Red Fort</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/india/republic-day-violence-was-not-due-to-intelligence-failure-says-delhi-police-chief-3219425.html?ref_source=articlepage-Slot1-17&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img data-pagespeed-lazy-src="https://www.oneindia.com/img/175x85x98/2021/01/xpti01-26-2021-000398b-1611759080.jpg.pagespeed.ic.K6mZcAbjhL.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/india/republic-day-violence-was-not-due-to-intelligence-failure-says-delhi-police-chief-3219425.html?ref_source=articlepage-Slot1-17&ref_medium=dsktp&ref_campaign=similar-topic-slider">Republic day violence was not due to intelligence failure, says Delhi Police chief</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/india/red-fort-incident-prime-accused-maninder-singh-arrested-swords-seized-3218017.html?ref_source=articlepage-Slot1-18&ref_medium=dsktp&ref_campaign=similar-topic-slider"><img data-pagespeed-lazy-src="https://www.oneindia.com/img/175x85x98/2021/01/xpti01-26-2021-000398b-1611759080.jpg.pagespeed.ic.K6mZcAbjhL.jpg" alt="" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a></div> <div class="city-article-title"><a href="/india/red-fort-incident-prime-accused-maninder-singh-arrested-swords-seized-3218017.html?ref_source=articlepage-Slot1-18&ref_medium=dsktp&ref_campaign=similar-topic-slider">Red Fort incident: Prime accused Maninder Singh arrested, swords seized</a></div> </li> </ul> </div> </div> <style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 100%;
    box-sizing: border-box;
}
.breaking-newstext {font-size: 16px;text-align: center;text-transform: uppercase;float: left;margin: 15px 10px;width: 250px;}
.notifications-block {padding: 10px;float: left;}
</style> <div class="notification-outerblock clearfix" id="notification-articleblock" style="display:none;"> <div class="breaking-newstext">
For Breaking News and Instant Updates
</div> <div class="notifications-block clearfix"> <div class="allow-notifications" id="allow-notifications">
Allow Notifications <i class="bell-icons"></i> </div> <div class="already-subscribed" id="already-subscribed">
You have already subscribed <i class="tick-icons"></i> </div> </div> </div> <div id="tag-container" class="article-tags" data-tags="republic day, bsf, itbp, 2022 ahead" data-eng-tags="republic day, bsf, itbp, 2022 ahead"><span class="tags_head">Read more about: </span> <h3> <a title="republic day" href="/topic/republic-day">republic day</a> <a title="bsf" href="/topic/bsf">bsf</a> <a title="itbp" href="/topic/itbp">itbp</a> <a title="2022 Ahead" href="/topic/2022-Ahead">2022 Ahead</a></h3></div> <div class="photoVideoSection"> <div id="bottom-single-photo-block" data-album-id="" data-category-id="74" data-host="gallery.oneindia.com" class="embed_photos_container"></div> <div id="bottom-single-video-block"></div> </div> <div></div> <div class="ventuno-after-img clearfix"><div id="vtnEditorialPlayer"></div></div> </div> </div> </div> </article> <div class="taboola-widget"> <div style="width: 97%;"> <div id="belowContent" style="clear:both;"> <div id="oitaboola"></div> <div id="taboola-below-article-thumbnails"></div> </div> </div> </div> <div id="oitaboolacontainer1" class="comments_div"> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0 data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> <div class="non-friendly-scatter"> </div> <div id="CrowdynewsContainer"> <div data-crowdynews-widget="OneIndia_social-news-feed-news-vertical1455276252"> </div> </div> </div> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/india/give-topmost-priority-to-ease-of-living-of-people-pm-modi-tells-bjp-cms-3347766.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.oneindia.com/img/2021/12/xmodicm-1639504132.jpg.pagespeed.ic.nNmxrJ82zi.jpg" alt="" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/india/give-topmost-priority-to-ease-of-living-of-people-pm-modi-tells-bjp-cms-3347766.html" target="_blank">Give topmost priority to ‘ease of living’ of people: PM Modi tells BJP CMs </a></h5> <div class="clear"></div> </li> <li> <a href="/india/modi-govt-should-stop-shielding-minister-ajay-mishra-in-lakhimpur-kheri-incident-skm-3347664.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.oneindia.com/img/2021/10/xlakhimpur-1634612630.jpg.pagespeed.ic.ifAtORX5lH.jpg" alt="" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/india/modi-govt-should-stop-shielding-minister-ajay-mishra-in-lakhimpur-kheri-incident-skm-3347664.html" target="_blank">Modi govt should stop shielding minister Ajay Mishra in Lakhimpur Kheri incident: SKM</a></h5> <div class="clear"></div> </li> <li> <a href="/india/maharashtra-reports-8-new-omicron-cases-7-from-mumbai-3347657.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.oneindia.com/img/2021/12/xcoronavirus97-1639453818.jpg.pagespeed.ic.OIYbD6zqae.jpg" alt="" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/india/maharashtra-reports-8-new-omicron-cases-7-from-mumbai-3347657.html" target="_blank">Maharashtra reports 8 new Omicron cases, 7 from Mumbai</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="rightpanel"> <div class="cmscontent-right1 inhouse-content" id="cmscontent-right1" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="right-ad"> <div style="min-height: 250px;margin-top: 10px;"> <div id='div-gpt-ad-1380274977828-0' data-exec=0 data-adval=0 data-elementid="1" class="oiad1 oi-axt"></div> <div id="vtnplaylistplayer" style="margin-top:10px;"></div> </div> <section> <div class="oi-dailyalerts margin-bottom"> <div class="oi-dailyalerts-heading">
For Daily Alerts
</div> <div class="oi-dailyalerts-signup"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="T25laW5kaWEgTmV3cw=="/> <input type="hidden" name="action1"> <input type="text" placeholder="Enter Your Email Address" onclick="selectTextById();" name="email" id="email" required /> <input type="submit" value="Sign Up" onclick="return ('useradd',this.form);"/> </form> </div> </div> </section> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> </div> </div> <div id="artRight"></div> <div class="cmscontent-right2 inhouse-content" id="cmscontent-right2" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1378114593997-0' data-exec=0 data-adval=0 data-elementid="2" class="oiad oi-axt" style="padding: 10px 0;"></div> </div> <div id="oneindia_polls_container" style="padding:10px 0;" class="clearfix"></div> <div id="fwnNewWdg" style="padding:10px 0;"> <fw-embed-feed channel="oneindia" playlist="N5nKNo" mode="row" open_in="default" max_videos="0" placement="middle" player_placement="bottom-right"></fw-embed-feed> </div> <div style="padding: 10px 0;"></div> <div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed"></div><div id="div-insticator-ad-2"></div></div> <div style="padding-bottom: 10px"> <div class="discounts-head">Best Deals and Discounts</div><div class="discounts-section"><ul><li><div class="dis-main-block clearfix"><div class="dis_image"><a rel="nofollow sponsored noopener" target="_new" href="https://www.amazon.in/dp/B08B42HNH7?tag=oi-d-wid-21&amp;linkCode=ogi&amp;th=1&amp;psc=1&amp;language=en_IN" draggable="false"><img data-pagespeed-lazy-src="https://m.media-amazon.com/images/I/419Xeqguq9S._SL75_.jpg" alt="" class="disc-thumb" draggable="false" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></a> </div><div class="discount-desc-block"><a rel="nofollow sponsored noopener" title="OnePlus 108 cm (43 inches) Y Series Full HD LED Smart Android TV 43Y1 (Black) (2020 Model)" target="_new" href="https://www.amazon.in/dp/B08B42HNH7?tag=oi-d-wid-21&amp;linkCode=ogi&amp;th=1&amp;psc=1&amp;language=en_IN" draggable="false"><div class="product-name">OnePlus 108 cm (43 inches) Y Series Full HD LED Smart Android TV 43Y1 (Black) (2020 Model)</div></a><div class="price-block clearfix"><div class="buy-button align-rt"><a target="_new" href="https://www.amazon.in/dp/B08B42HNH7?tag=oi-d-wid-21&amp;linkCode=ogi&amp;th=1&amp;psc=1&amp;language=en_IN" draggable="false"><button type="button" name="button" class="buy">BUY</button></a></div></div></div></div></li><li><div class="dis-main-block clearfix"><div class="dis_image"><a rel="nofollow sponsored noopener" target="_new" href="https://www.amazon.in/dp/B06Y5CCVB9?tag=oi-d-wid-21&amp;linkCode=ogi&amp;th=1&amp;psc=1&amp;language=en_IN" draggable="false"><img data-pagespeed-lazy-src="https://m.media-amazon.com/images/I/51vQ+CxOrmL._SL75_.jpg" alt="" class="disc-thumb" draggable="false" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></a> </div><div class="discount-desc-block"><a rel="nofollow sponsored noopener" title="Amazon Brand - Solimo Microfibre Single Comforter, Green, Autumn Leaves, 1 Pc" target="_new" href="https://www.amazon.in/dp/B06Y5CCVB9?tag=oi-d-wid-21&amp;linkCode=ogi&amp;th=1&amp;psc=1&amp;language=en_IN" draggable="false"><div class="product-name">Amazon Brand - Solimo Microfibre Single Comforter, Green, Autumn Leaves, 1 Pc</div></a><div class="price-block clearfix"><a rel="nofollow sponsored noopener" target="_new" href="https://www.amazon.in/dp/B06Y5CCVB9?tag=oi-d-wid-21&amp;linkCode=ogi&amp;th=1&amp;psc=1&amp;language=en_IN" draggable="false"><div class="align-lt"> <div class="product-price erise">₹ 2,500.00</div><div class="product-price original">₹ 1,249.00</div></div> </a><div class="buy-button align-rt"><a target="_new" href="https://www.amazon.in/dp/B06Y5CCVB9?tag=oi-d-wid-21&amp;linkCode=ogi&amp;th=1&amp;psc=1&amp;language=en_IN" draggable="false"><button type="button" name="button" class="buy">BUY</button></a></div></div><div class="offer-sticker"><span>50%</span></div></div></div></li><li><div class="dis-main-block clearfix"><div class="dis_image"><a rel="nofollow sponsored noopener" target="_new" href="https://www.amazon.in/dp/B0856HY85J?tag=oi-d-wid-21&amp;linkCode=ogi&amp;th=1&amp;psc=1&amp;language=en_IN" draggable="false"><img data-pagespeed-lazy-src="https://m.media-amazon.com/images/I/41PlZjYsy-L._SL75_.jpg" alt="" class="disc-thumb" draggable="false" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></a> </div><div class="discount-desc-block"><a rel="nofollow sponsored noopener" title="boAt Rockerz 550 Over-Ear Wireless Headphone with Ergonomic Aesthetics, Plush Padded Earcups, Immersive Audio, Bluetooth v5.0 &amp; Upto 20H Playback (Black)" target="_new" href="https://www.amazon.in/dp/B0856HY85J?tag=oi-d-wid-21&amp;linkCode=ogi&amp;th=1&amp;psc=1&amp;language=en_IN" draggable="false"><div class="product-name">boAt Rockerz 550 Over-Ear Wireless Headphone with Ergonomic Aesthetics, Plush Padded Earcups, Immersive Audio, Bluetooth v5.0 &amp; Upto 20H Playback (Black)</div></a><div class="price-block clearfix"><a rel="nofollow sponsored noopener" target="_new" href="https://www.amazon.in/dp/B0856HY85J?tag=oi-d-wid-21&amp;linkCode=ogi&amp;th=1&amp;psc=1&amp;language=en_IN" draggable="false"><div class="align-lt"> <div class="product-price erise">₹ 4,999.00</div><div class="product-price original">₹ 1,799.00</div></div> </a><div class="buy-button align-rt"><a target="_new" href="https://www.amazon.in/dp/B0856HY85J?tag=oi-d-wid-21&amp;linkCode=ogi&amp;th=1&amp;psc=1&amp;language=en_IN" draggable="false"><button type="button" name="button" class="buy">BUY</button></a></div></div><div class="offer-sticker"><span>64%</span></div></div></div></li><li><div class="dis-main-block clearfix"><div class="dis_image"><a rel="nofollow sponsored noopener" target="_new" href="https://www.amazon.in/dp/B09CL8HMH4?tag=oi-d-wid-21&amp;linkCode=ogi&amp;th=1&amp;psc=1&amp;language=en_IN" draggable="false"><img data-pagespeed-lazy-src="https://m.media-amazon.com/images/I/31DsxOMnwKL._SL75_.jpg" alt="" class="disc-thumb" draggable="false" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></a> </div><div class="discount-desc-block"><a rel="nofollow sponsored noopener" title="Thenetic Laptop Desk, Bed Table with Beverage Holder, Notebook Stand Holder, Lap Bed Tray for Student Adult Eating Reading Watching on Couch Sofa 146" target="_new" href="https://www.amazon.in/dp/B09CL8HMH4?tag=oi-d-wid-21&amp;linkCode=ogi&amp;th=1&amp;psc=1&amp;language=en_IN" draggable="false"><div class="product-name">Thenetic Laptop Desk, Bed Table with Beverage Holder, Notebook Stand Holder, Lap Bed Tray for Student Adult Eating Reading Watching on Couch Sofa 146</div></a><div class="price-block clearfix"><a rel="nofollow sponsored noopener" target="_new" href="https://www.amazon.in/dp/B09CL8HMH4?tag=oi-d-wid-21&amp;linkCode=ogi&amp;th=1&amp;psc=1&amp;language=en_IN" draggable="false"><div class="align-lt"> <div class="product-price erise">₹ 2,200.00</div><div class="product-price original">₹ 1,000.00</div></div> </a><div class="buy-button align-rt"><a target="_new" href="https://www.amazon.in/dp/B09CL8HMH4?tag=oi-d-wid-21&amp;linkCode=ogi&amp;th=1&amp;psc=1&amp;language=en_IN" draggable="false"><button type="button" name="button" class="buy">BUY</button></a></div></div><div class="offer-sticker"><span>55%</span></div></div></div></li><li><div class="dis-main-block clearfix"><div class="dis_image"><a rel="nofollow sponsored noopener" target="_new" href="https://www.amazon.in/dp/B09KLRG5G9?tag=oi-d-wid-21&amp;linkCode=ogi&amp;th=1&amp;psc=1&amp;language=en_IN" draggable="false"><img data-pagespeed-lazy-src="https://m.media-amazon.com/images/I/41xEtjaGs0L._SL75_.jpg" alt="" class="disc-thumb" draggable="false" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></a> </div><div class="discount-desc-block"><a rel="nofollow sponsored noopener" title="The Souled Store Light Grey Turtle Neck Mens and Boys Solid Cotton Knitted Sweaters" target="_new" href="https://www.amazon.in/dp/B09KLRG5G9?tag=oi-d-wid-21&amp;linkCode=ogi&amp;th=1&amp;psc=1&amp;language=en_IN" draggable="false"><div class="product-name">The Souled Store Light Grey Turtle Neck Mens and Boys Solid Cotton Knitted Sweaters</div></a><div class="price-block clearfix"><a rel="nofollow sponsored noopener" target="_new" href="https://www.amazon.in/dp/B09KLRG5G9?tag=oi-d-wid-21&amp;linkCode=ogi&amp;th=1&amp;psc=1&amp;language=en_IN" draggable="false"><div class="align-lt"> <div class="product-price erise">₹ 2,499.00</div><div class="product-price original">₹ 1,679.00</div></div> </a><div class="buy-button align-rt"><a target="_new" href="https://www.amazon.in/dp/B09KLRG5G9?tag=oi-d-wid-21&amp;linkCode=ogi&amp;th=1&amp;psc=1&amp;language=en_IN" draggable="false"><button type="button" name="button" class="buy">BUY</button></a></div></div><div class="offer-sticker"><span>33%</span></div></div></div></li></ul></div><style>li{list-style-type: none;}.align-lt{float:left}.align-rt{float:right}.dis-main-block .disc-thumb{float:left;margin-right:10px}.dis-main-block .discount-desc-block{margin-left:70px;position:relative}.dis-main-block a{color:#000}.product-name{font-size:12px;width:145px;font-weight:700;line-height:1.3;padding-bottom:5px;height:40px;display:-webkit-box;-webkit-box-orient:vertical;-webkit-line-clamp:3;overflow:hidden}.product-price{font-size:14px;font-weight:700;padding-bottom:5px}.erise{-webkit-text-decoration-line:line-through;text-decoration-line:line-through;color:#ccc}.original{color:#06c}.buy-button .buy{padding:5px 15px;background:#f90;color:#fff;font-weight:700;font-size:16px;border:none;border-radius:5px;cursor:pointer}.buy-button{padding-top:9px}.offer-sticker{content:'';width:41px;height:30px;background-size:auto;top:0;right:0;position:absolute;background-image:url(https://scripts.oneindia.com/amazonwidgetgenerator/widgetimages/badge.png)}.offer-sticker span{color:#fff;font-size:14px;font-weight:700;margin-left:7px;vertical-align:bottom}.discounts-section{background:#fff;box-shadow:1px 3px 3px #d5d5d5}.discounts-section ul li{border-bottom:1px solid #ccc;padding:10px 0 0 0}.dis-main-block{padding:5px 5px 5px 20px}.discounts-head{font-size:20px;text-transform:uppercase;font-weight:700;padding-bottom:20px;color:#333}.dis_image img{position:relative}.left-container .article-dis-main-block.article-widget .product-name{width:500px;overflow:hidden;height:47px}</style> </div> <div id="rightSticky" style="clear: both;"> <div id="div-gpt-ad-1378114593997-1" data-exec=0 data-adval=0 data-elementid="7" class="oiad oi-axt" style="clear: both;min-height:600px;"></div> </div> </div> <div style="clear:both;"></div> <style>
#footerMain.stickyfooter {
    position: fixed;
    bottom: 0;
    z-index: 999999999;
    height: 460px;
    background: #fff;
    width: 1280px!important;
    z-index: 9999999999;
}
	.oi-footer-bottom-ad-btns {
    margin: 0 auto;
    text-align: center;
    position: fixed;
    right: 150px;
    bottom: 75px;
    display: none;
}
.oi-footer-bottom-ad-btns a {
    width: 34px;
    height: 34px;
    border-radius: 50%;
    margin: 0 5px;
    box-shadow: 0 3px 4px #a2a2a2;
    display: block;
    margin-bottom: 5px;
}
		.oi-footer-bottom-icon {background: url(/images/footer-bottom-arrow.svg?v=1) no-repeat 0 0;}
		.oi-footer-top-icon {background: url(/images/footer-top-arrow.svg?v=1) no-repeat 0 0;}
.oi-footer-close {
    background: url(/images/close-btn.svg) no-repeat center center;
    width: 30px;
    height: 30px;
    display: block;
    margin: 10px 0px 5px 5px;
    position: absolute;
    right: 0px;
    bottom: 455px;
    cursor: pointer;
    z-index: 99999999999;
    display: none;
}

#footerMain.hidestickyfooter {
    position: fixed;
    bottom: 0;
    height: 0;
}
#footerMain{
	  moz-transition: all 0.27s ease-in;
    -o-transition: all 0.27s ease-in;
    -webkit-transition: all 0.27s ease-in;
    transition: all 0.27s ease-in;
}
.oi-footer-comment-icon {
    background: url(/images/cmtnewicon.svg) no-repeat 0 0;
    position: relative;
    z-index: 99999;
}
span.commentsToolTip {
    background: #FF4423;
    font-family: arial;
    color: #fff;
    float: left;
    width: 123px;
    padding: 3px 2px;
    border-radius: 14px;
    font-size: 13px;
    position: absolute;
    right: -300px;
    top: 6px;
    line-height: 16px;
    z-index: 99;
      webkit-transform: translateX(0);
    -moz-transform: translateX(0);
    -ms-transform: translateX(0);
    transform: translateX(0);
    -webkit-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    -moz-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    -ms-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    transition: all .4s cubic-bezier(.37, .15, .32, .94);
    z-index: 99;
}


.displaytooltip {
    
    right: 32px!important;
  
}


span#text_change {
    background: #FF4423;
    border: 1px solid #FF4423;
    border-radius: 15px;
}
#text_change a {
    color: #fff;
}
.comments-icon {
    display: inline-block;
    margin-left: 5px;
    margin-top: 5px;
    background: url(/images/comment-new.svg) no-repeat 0 0;
    width: 16px;
    height: 20px;
    vertical-align: middle;
    margin-right: 8px;
}
</style> <div class="oi-footer-bottom-ad-btns"> <a href="#vuukle-comments" class="oi-footer-comment-icon"></a> <span class="commentsToolTip">Click to comments</span> <a href="javascript:void(0);" class="oi-footer-top-icon"></a> <a href="javascript:void(0);" class="oi-footer-bottom-icon"></a> </div> <div id="news-footer" class="clearfix"> <div id="footer"> <style>
.footer-bottom-border{
	border-bottom: 0 none!important;
}
.giz-subscribe{
	display: none!important;
}
#newsletter{
	display: none;
}
.footer-subheading{
	display: none;
}
.oi-dailyalerts{
		display: none!important;
}
</style> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css?v=1"/> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=5"/> <div class="ds-overlay"></div> <footer> <div id="footerMain" class="io-article-footer"> <span class="oi-footer-close"></span> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img data-pagespeed-lazy-src="/images/logos/oneindia-logo-on1.svg" alt="Oneindia" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Oneindia in Other Languages</div> <ul> <li><a href="https://bengali.oneindia.com/" id="lang-bengali" style="padding-top: 0!important;line-height: 12px;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li><a href="https://gujarati.oneindia.com/" id="lang-gujarati" style="padding-top: 0!important;line-height: 16px;font-size: 14px;padding-bottom: 4px;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> <li><a href="https://hindi.oneindia.com/" id="lang-hindi" style="padding-top: 0!important;line-height: 16px;padding-bottom: 0;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li><a href="https://kannada.oneindia.com/" id="lang-kannada" style="padding-top: 0!important;line-height: 16px;padding-bottom: 0;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li><a href="https://malayalam.oneindia.com/" style="padding-top: 0!important;line-height: 13px!important;font-family: arial;font-size:14px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li><a href="https://tamil.oneindia.com/" id="lang-tamil" style="padding-top: 0!important;line-height: 16px;font-size:15px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li><a href="https://telugu.oneindia.com/" id="lang-telugu" style="font-size:16px;padding-top: 0!important;line-height:14px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> <li><a href="https://odia.oneindia.com/" id="lang-telugu" style="font-size:16px;padding-top: 0!important;line-height:14px;">ଓଡ଼ିଆ <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Oneindia</div> <ul> <li><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">News </span></a></li> <li><a href="/india/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">India </span></a></li> <li><a href="https://www.mykhel.com/" rel="nofollow" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Sports </span></a></li> <li><a href="https://www.oneindia.com/videos/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Videos </span></a></li> <li><a href="https://www.mykhel.com/cricket/" rel="nofollow" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Cricket </span></a></li> </ul> <ul> <li><a href="/feature/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Features</span></a></li> <li><a href="https://coupons.oneindia.com" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Coupons </span></a></li> <li><a href="/business/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Business</span></a></li> <li><a href="/international/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">International </span></a></li> <li><a href="https://www.mykhel.com/football/" rel="nofollow" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Football </span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Oneindia</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/oneindianews" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/Oneindia" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCqTa3sNT6SfiQ2DQK_kuWlA" rel="nofollow" class="yt-icon"></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city"/> <input type="hidden" name="country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="T25laW5kaWEgTmV3cw=="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.oneindia.com/about/">About Us</a> | <a href="https://www.oneindia.com/terms-service.html">Terms of Service</a> | <a href="https://www.oneindia.com/privacy.html">Privacy Policy</a> | <a href="https://www.oneindia.com/apps/">Apps</a> | <a href="/rss/">RSS</a> | <a href="https://www.oneindia.com/advertise/">Advertise with Us</a> | <a href="https://www.oneindia.com/careers/">Work for Us</a> | <a href="https://www.oneindia.com/contact.html">Contact Us</a> | <a href="https://www.oneindia.com/feedback/">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> One.in Digitech Media Pvt. Ltd. All Rights Reserved.</div> </div> <div class="about-oneindia">
The "ONEINDIA" word mark and logo are owned by One.in Digitech Media Pvt. Ltd.
</div> </div> </footer> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container-parent"> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="oneindia-fl-videos"></ul> <ul class="filmibeat-fl-videos"></ul> <ul class="boldsky-fl-videos"></ul> </div> </div> </div> </div> <script type="text/javascript" data-pagespeed-no-defer>pagespeed.lazyLoadImages.overrideAttributeFunctions();</script><script type="text/javascript">function setUserCookie(name,value,expires,path,domain,secure){if(typeof fetchConsSts!=='undefined'){fetchConsSts().then(function(promVal){if(promVal==1||promVal==5){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}});}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=23"/> <style type="text/css">
   #notification-link {
    font-size: 16px;
    line-height: 22px;
    padding: 6px;
    border: 1px solid #e5e4e4;
    background: #eee;
    margin-bottom: 5px;
}

#notify-subscribe {
    font-weight: bold;
    color: #fff;
    text-decoration: none;
    cursor: pointer;
    padding: 10px;
    background: #0b8043;
    border-radius: 5px;
    border: 1px solid #fff;
    float: right;
}

</style> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>Get Instant News Updates</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
Dont send alerts during
<select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
to
<select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
Done
</div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div class="bd-video-overlay" style="display: none;"></div> <div class="bd-video-popup"> <div class="bd-main-video-wrap"> <div class="bd-mainvd-title" id="PlayerTitle"></div> <a href="javascript:void(0);" class="bd-video-close">X</a> <div class="bd-mainvd-img"><div id="dmPopPlayer" style="height: 100%;"></div></div> <div class="videos-share-links clearfix" id="videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="share-twitter"><i class="fa fa-twitter"></i></a> <a href="#" class="share-gplus"><i class="fa fa-google-plus"></i></a> </div> </div> <div class="bd-popup-related-video-container"> <ul id="PopSlider"> </ul> </div> </div> <div id="bottomCoronWdg" style="position: fixed; right:0px; bottom:60px;z-index:999999999;"><iframe style="border:0;scrolling:none;height: 110px;width:150px;" src="https://www.oneindia.com/common/corona/corona-virus-flip.html"></iframe></div> </div> </section> </div> </section> </div> </div> <input type="hidden" value="3347847" name="content_id"/> <script type="text/javascript">var taboolaPageType='category';if(document.getElementById("containerMain")&&document.getElementById("containerMain").hasAttribute("data-page_type")){taboolaPageType=document.getElementById("containerMain").getAttribute("data-page_type");}function taboola_main(){window._taboola=window._taboola||[];if(taboolaPageType==='homepage'){_taboola.push({homepage:'auto'});}else if(taboolaPageType==='article'){_taboola.push({article:'auto'});}else{_taboola.push({category:'auto'});}!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/oneindiadigital-oneindia/loader.js','tb_loader_script');if(window.performance&&typeof window.performance.mark=='function'){window.performance.mark('tbl_ic');}}taboola_main()
var taboolajsflag=0;window.addEventListener('scroll',function(){if(taboolajsflag==0){taboolajsflag=1;}});function getTaboolaWidget(mode,container,placement,target_type){window._taboola=window._taboola||[];_taboola.push({mode:mode,container:container,placement:placement,category:'english',target_type:target_type});}if(document.getElementById("taboola-below-article-thumbnails")){var mode='thumbs-feed-01-a';var container='taboola-below-article-thumbnails';var placement='Below Article Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-mid-article-thumbnails")){var mode='thumbnails-a-mid';var container='taboola-mid-article-thumbnails';var placement='Mid Article Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-right-rail-thumbnails")){var mode='thumbnails-rr';var container='taboola-right-rail-thumbnails';var placement='Right Rail Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-below-homepage-thumbnails")){var mode='thumbnails-a-hp';var container='taboola-below-homepage-thumbnails';var placement='Below Homepage Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-below-category-thumbnails")){var mode='thumbnails-a-section';var container='taboola-below-category-thumbnails';var placement='Below Category Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-mid-home-stream-1")){var mode='thumbs-feed-01-stream';var container='taboola-mid-home-stream-1';var placement='Mid Home Stream 1';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-mid-home-stream-2")){var mode='thumbs-feed-01-stream';var container='taboola-mid-home-stream-2';var placement='Mid Home Stream 2';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-below-home-thumbnails")){var mode='alternating-thumbnails-a';var container='taboola-below-home-thumbnails';var placement='Below Home Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}</script> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <script>if(no_ad_flag==true){if(document.querySelector('.cms-videos-wrapper')){document.querySelector('.cms-videos-wrapper').style.display='none';}if(document.querySelector('.assigned_video_heading')){document.querySelector('.assigned_video_heading').style.display='none';}if(document.querySelector('.oi-header-ad')){document.querySelector('.oi-header-ad').style.minHeight=0;}if(document.querySelector('.cmscontent-right1')){document.querySelector('.cmscontent-right1').style.minHeight=0;}if(document.querySelector('.cmscontent-left-article')){document.querySelector('.cmscontent-left-article').style.minHeight=0;}}</script> <script>if(window.location.search.indexOf('oirev_analyse')>-1){var today=new Date();var y=today.getFullYear();var m=today.getMonth()+1;var d=today.getDate();var hr=today.getHours();var min=today.getMinutes();var urlBurstParam1=y+''+m+''+d+''+hr+''+min;var tag1=document.createElement('script');tag1.src='https://rss.oneindia.com/common/oi-debug.js?v='+urlBurstParam1;tag1.async=true;tag1.id='oiscripts1';var firstScriptTag1=document.getElementsByTagName('script')[0];firstScriptTag1.parentNode.insertBefore(tag1,firstScriptTag1);}</script> <script type="text/javascript">if(document.getElementById("oi-budget-banner")){function redirectSpecial(url){var a=document.createElement('a');a.target="_blank";a.href=url;a.click();}function eventTrackerSpecial(category,action,label,url){ga('oneindiaen.send','event',category,action,label);redirectSpecial(url);return false;}var el=document.querySelectorAll(".lichfl-link");for(var i=0;i<el.length;i++){el[i].onclick=function(){var clickhref=this.getAttribute('href');var refcategory=this.getAttribute('data-category');var refaction=this.getAttribute('data-action');var reflabel=this.getAttribute('data-label');eventTrackerSpecial(refcategory,refaction,reflabel,clickhref);console.log("target name should be here"+clickhref);};}}</script> <script>var qParam=document.referrer;var currentHost=document.location.hostname;if(qParam!=''&&qParam.indexOf(currentHost)==-1){(function(window,location){var referrer=document.referrer;console.log(referrer+"My referrer");if(typeof history!='undefined'&&referrer&&history.length>1){var stateObj={};var goToHomeURL=location.origin+'?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=Back-Home';history.pushState(stateObj,document.title,location.href);window.pop_old=document.location.pathname;window.pop_new='';window.addEventListener("popstate",function(){window.pop_new=document.location.pathname;if(pop_new!=pop_old){var referrer=document.referrer?document.referrer:'Blank';location.replace(goToHomeURL);}window.pop_old=pop_new;},false);}}(window,location));}</script> <script>if(document.getElementById('bottomOutBrainWdg')){if(document.querySelector('link[rel="canonical"]')){var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();}else{var canonical_url=window.location.href;}document.getElementById('bottomOutBrainWdg').innerHTML='<div class="OUTBRAIN" data-src="'+canonical_url+'" data-widget-id="AR_10"></div>';}if(window.location.pathname==='/feature/'){document.getElementById("oi-spon").style.display="block";}</script> <script type="text/javascript" data-pagespeed-no-defer>function adgebra_afpf(){var adgf_p1="3";var adgf_p2="0";var adgf_p3="0";var adgf_p4="";var adgf_p5="";var adgFtSc=document.createElement("script");adgFtSc.id="adg_pixel_footer_script";document.body.appendChild(adgFtSc);adgFtSc.async=true;var adgScParam="p1="+adgf_p1+"&p2="+adgf_p2+"&p3="+adgf_p3+"&p4="+adgf_p4+"&p5="+adgf_p5;adgFtSc.src="//adgebra.co.in/afpf/afpf.js?"+adgScParam;}function adgebra_main(){var adg_headerJs=document.createElement("script");document.head.appendChild(adg_headerJs);adg_headerJs.async=true;adg_headerJs.src="https://adgebra.co.in/AdServing/adgebra.js";}var adgebraLoad=0;window.addEventListener('scroll',function(e){if(adgebraLoad==0){adgebraLoad=1;if(document.getElementById("containerMain")&&document.getElementById("containerMain").hasAttribute("data-page_type")){var pageType=document.getElementById("containerMain").getAttribute("data-page_type");if(pageType=='article'){adgebra_afpf();}}adgebra_main();}});</script> <script type="text/javascript">if(document.getElementById("containerMain")&&document.getElementById("containerMain").hasAttribute("data-page_type")){var pageType=document.getElementById("containerMain").getAttribute("data-page_type");var lb=document.getElementById("containerMain").getAttribute("data-article-type");if(pageType=='article'||pageType=='article_promo'){var cururl=location.protocol+'//'+location.host+location.pathname;console.log(cururl+"Current URL");var scrollBottom=0;var pctScrolled=0;if(lb==='live-blog'){var scrollElem=document.getElementById('liveblog-oi-content');}else{var scrollElem=document.getElementById('oi-article-lt');}if(scrollElem){var readScrolled=40;}else{var readScrolled=30;}var tt=setInterval(function(){startTime()},1000);var counter=1;var reachedBottom=0
function startTime(){if(counter==30){clearInterval(tt);}else{counter++;}}function getDocHeight(){var D=document;return Math.max(D.body.scrollHeight,D.documentElement.scrollHeight,D.body.offsetHeight,D.documentElement.offsetHeight,D.body.clientHeight,D.documentElement.clientHeight)}function amountscrolled(){if(scrollElem){var viewportHeight=window.innerHeight;var scrollTop=window.scrollY;var elementOffsetTop=scrollElem.offsetTop;var elementHeight=scrollElem.offsetHeight;var distance=scrollTop+viewportHeight-elementOffsetTop;var percentage=Math.round(distance/((viewportHeight+elementHeight)/100));pctScrolled=Math.min(100,Math.max(0,percentage));scrollElem.setAttribute('data-per',pctScrolled);}else{var winheight=window.innerHeight||(document.documentElement||document.body).clientHeight;var docheight=getDocHeight();var scrollTop=window.pageYOffset||(document.documentElement||document.body.parentNode||document.body).scrollTop;var trackLength=docheight-winheight;pctScrolled=Math.floor(scrollTop/trackLength*100);}}function storeInLocal(){var values=new Array();var oneday=new Date().getTime();var expiredTime=new Date().getTime()+259200000;var tmpArr={};tmpArr['url']=cururl;tmpArr['date']=expiredTime;var readObj={};var readdata=localStorage.getItem('user_read_details');if(readdata==""||readdata=="undefined"||readdata==null){readdata="";}if(readdata==""){values.push(tmpArr);localStorage.setItem("user_read_details",JSON.stringify(values));}else{var readdata_exist=JSON.parse(readdata);var urlexist=0;for(i=0;i<readdata_exist.length;i++){if(cururl==readdata_exist[i].url){urlexist=1;}if(readdata_exist[i].date<oneday){readdata_exist.splice(i,1);localStorage.setItem("user_read_details",JSON.stringify(readdata_exist));}}if(!urlexist){console.log(readdata_exist);readdata_exist.push(tmpArr);console.log(readdata_exist);localStorage.setItem("user_read_details",JSON.stringify(readdata_exist));}}}window.addEventListener('scroll',function(){amountscrolled();if(reachedBottom==0){if((pctScrolled>=readScrolled)&&(counter>=20)){reachedBottom=1;console.log("Reached Bottom with Condition");storeInLocal();}}});}else{if(document.querySelector('.news-desc')){var readlocaldata=localStorage.getItem('user_read_details');if(readlocaldata==""||readlocaldata=="undefined"||readlocaldata==null){readlocaldata="";}if(readlocaldata!=""){var tmpurlArr=new Array();var tmplocalArr=JSON.parse(readlocaldata);for(i=0;i<tmplocalArr.length;i++){var reg1=/.+?\:\/\/.+?(\/.+?)(?:#|\?|$)/;var pathname1=reg1.exec(tmplocalArr[i].url);tmpurlArr.push(pathname1[1]);}var read_anc=document.querySelectorAll(".news-desc > a");var img_anc=document.querySelectorAll(".news-thumbimg");for(var idx=0;idx<read_anc.length;++idx){var aurl=read_anc[idx].href;if(aurl.includes('/')>0){aurl=aurl.split('?')[0];var reg=/.+?\:\/\/.+?(\/.+?)(?:#|\?|$)/;var pathname=reg.exec(aurl);if(pathname!=null&&pathname!=undefined&&pathname!=''){var tmpPathName=pathname[1];if(tmpurlArr.includes(tmpPathName)>0){read_anc[idx].style.color="#c3c3c3";if(img_anc){img_anc[idx].querySelector('img').style.filter="grayscale(100%)";}var nextSib=read_anc[idx].parentElement.nextElementSibling;if(nextSib!=null&&nextSib!=undefined&&nextSib!=''){var nextsibcls=nextSib.className;if(nextsibcls.includes('oi-datetime-cat')>0){nextSib.setAttribute('style','color:#c3c3c3!important;');}}}}}}}}}}</script> <script>function liveTime(){var currentTime=new Date();var hours=currentTime.getHours();var minutes=currentTime.getMinutes();var sec=currentTime.getSeconds();if(minutes<10){minutes="0"+minutes;}if(sec<10){sec="0"+sec;}var t_str=hours+":"+minutes+":"+sec+" IST";if(document.getElementById('liveBlogTime')){document.getElementById('liveBlogTime').innerHTML=t_str;}}if(document.getElementById('liveBlogDate')){var ct=new Date();var months=['Jan','Feb','Mar','Apr','May','Jun','Jul','Aug','Sep','Oct','Nov','Dec'];var year=ct.getFullYear();var month=months[ct.getMonth()];var day=ct.getDate();var d_str=day+' '+month+', '+year;document.getElementById('liveBlogDate').innerHTML=d_str;}if(document.getElementById('liveBlogTime')){liveTime();setInterval("liveTime()",1000);}</script> <script>(function(window,document,undefined){var fetchUserFollowDetails=function(){var following_cats={};var follow_cats=localStorage.getItem("user_fetch_details");if(follow_cats==""||follow_cats=="undefined"||follow_cats==null){follow_cats="";}var gcmid=localStorage.getItem("oi_gcm_id");if(gcmid==""||gcmid=="undefined"||gcmid==null){gcmid="";}if(follow_cats==""){following_cats={"category":null};}else{var followArr=follow_cats.split(',');var catArr=[];var newcatArr;for(var i=0;i<followArr.length;i++){var newObj={};newObj['category_id']=followArr[i].split(':::')[0];newObj['website_id']=followArr[i].split(':::')[1];catArr.push(newObj);newcatArr=JSON.stringify(catArr);}following_cats['category']=newcatArr;if(gcmid==''){following_cats['gcm_id']=null;}else{following_cats['gcm_id']=gcmid;}}following_cats=JSON.stringify(following_cats);return following_cats;}
window.fetchUserFollowDetails=fetchUserFollowDetails;})(window,document);var ga_ad_block="ad block";var hostname=window.location.hostname;var oiab_done=false;function loadScript(path,callback){var scr=document.createElement('script');scr.onerror=handleError;scr.async=true;scr.src=path;document.body.appendChild(scr);function handleError(){console.log('handleError');if(!oiab_done){oiab_done=true;loadwhenAB();}}}loadScript("https://"+hostname+"/common/js/ads.js");function loadwhenAB(){console.log('inside AB function');if(document.getElementById('zQyHLKpYGvgh')){console.log('Without Ad Blocker');}else{if(oi_page_type!='homepage'){try{(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-110466-52','auto',{'name':'oneindiaen'});ga('create','UA-110466-40','auto',{'name':'rosoneindia'});if(ga_author_name!=undefined&&ga_author_name!=""){ga('oneindiaen.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('oneindiaen.set','dimension3',ga_published_date);}if(canonical_url!=undefined){if(canonical_url.length>0){ga('oneindiaen.set','dimension4',canonical_url);}}ga('oneindiaen.set','dimension5',ga_ad_block);ga('oneindiaen.send','pageview');ga('rosoneindia.send','pageview');}catch(err){console.log("Google Analytics Block : "+err);}}(function(){var today=new Date();var urlBurstParam=today.getHours();var commontag=document.createElement('script');commontag.src='https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=en&domain='+hostname+'&v='+urlBurstParam;commontag.async=true;commontag.id='oiinhousescripts';var firstcommonScriptTag=document.getElementsByTagName('script')[0];firstcommonScriptTag.parentNode.insertBefore(commontag,firstcommonScriptTag);}());}}</script> <script type="text/javascript">(function(){var hidden="hidden";if(hidden in document)document.addEventListener("visibilitychange",onchange);else if((hidden="mozHidden")in document)document.addEventListener("mozvisibilitychange",onchange);else if((hidden="webkitHidden")in document)document.addEventListener("webkitvisibilitychange",onchange);else if((hidden="msHidden")in document)document.addEventListener("msvisibilitychange",onchange);else if("onfocusin"in document)document.onfocusin=document.onfocusout=onchange;else
window.onpageshow=window.onpagehide=window.onfocus=window.onblur=onchange;function onchange(evt){var v="visible",h="hidden",evtMap={focus:v,focusin:v,pageshow:v,blur:h,focusout:h,pagehide:h};evt=evt||window.event;console.log(document.body);if(evt.type in evtMap)document.body.className=evtMap[evt.type];else
document.body.className=this[hidden]?"hidden":"visible";}if(document[hidden]!==undefined)onchange({type:document[hidden]?"blur":"focus"});})();</script> <div class="non-friendly-scatter"> <div id="z85ace008-c625-4cd4-af81-50a1a2570c18" style='display:none'></div> </div> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=422563459298864&ev=PageView&noscript=1" alt="facebookview"/></noscript> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <script>if(document.getElementById("right-native-ad")){var slotpos='rightInclude';var tcode='RB';}else if(document.getElementById("oiNativePromo1")){var slotpos='homeInclude';var tcode='HP';}else{var slotpos='indexInclude';var tcode='IP';}(function(){var host='OIEN';var lang='en';var randomh=Math.random();var today=new Date();var urlBurstParam=today.getHours();var curl=window.location.href;var e=document.getElementsByTagName("script")[0];var d=document.createElement("script");d.src="https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+'&v='+urlBurstParam;d.type="text/javascript";d.async=true;d.id="nativeadjs";e.parentNode.insertBefore(d,e);})();</script> <script>function createCookie(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";}function eraseCookie(name){createCookie(name,"",-1);}function removeCookies(){var cookies=document.cookie.split(";");for(var i=0;i<cookies.length;i++){eraseCookie(cookies[i].split("=")[0]);}}var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy+" : Country Found");if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){setUserCookie('cookiePolicy',1,'','/','','');}</script> <script>function decodeHtml(html){var txt=document.createElement("textarea");txt.innerHTML=html;return txt.value;}</script> <div id="div-gpt-ad-1552470427640-0"></div> <script type="text/javascript">var adElem=[];var adObj={};googletag.cmd.push(function(){googletag.pubads().addEventListener('slotRenderEnded',function(event){var slotId=event.slot.getSlotElementId();var slotName=event.slot.getAdUnitPath();adObj[slotName]=slotId;});adElem.push(adObj);});console.log(adElem);</script> <script data-pagespeed-no-defer>var execAd=0;window.addEventListener('scroll',function(e){if(execAd==0){execAd=1;var script_tag=document.createElement('script');script_tag.type='text/javascript';script_tag.src='//storage.googleapis.com/adasia-ad-network-origin/atm/library/avmLibrary.js';script_tag.async=true;script_tag.onload=function(){var adAsiaTM=window.adAsiaTM||adAsiaTM,zoneList=[];adAsiaTM.init(zoneList);};document.head.appendChild(script_tag);}});</script> <script type="text/javascript" data-pagespeed-no-defer>if((document.getElementById('tag-container'))&&(document.getElementById('tag-container').hasAttribute('data-tags'))){var topic_tags=document.getElementById('tag-container').getAttribute('data-tags');var n=topic_tags.includes("coronavirus");if(n){document.querySelector('.livepatient').style.display='block';}else{document.querySelector('.livepatient').style.display='none';}}</script> <script>if(document.getElementById("artRightComparhensive")){if(document.getElementById("containerMain")){var pageTypeArticle=document.getElementById("containerMain").getAttribute("data-page_type");if(pageTypeArticle=='article'){if(document.getElementById("tag-container")){var engtag=document.getElementById("tag-container").getAttribute("data-eng-tags");if(document.getElementById("container")&&document.getElementById("container").hasAttribute("data-content_id")){var content_id=document.getElementById("container").getAttribute("data-content_id");}else{var content_id='';}var hostname=window.location.hostname;var comURL='https://rss.oneindia.com/scripts/cms/comprehensiveArticlesAPI.php?type=right_include&lang=en&ref='+hostname+'&avoid='+content_id+'&tag='+engtag+'&domainwise=true';fetch(comURL,{method:"post"}).then(function(e){e.text().then(function(data){if(document.getElementById('artRightComparhensive')){document.getElementById('artRightComparhensive').innerHTML=data;}})["catch"](function(e){console.log("Fetch Error :-S",e);});});}}}}if(document.getElementById("comphBack")){document.getElementById("comphBack").addEventListener("click",function(){var doc_referrer=document.referrer;if(doc_referrer!=''&&doc_referrer!=undefined&&doc_referrer!=null){window.location.href=doc_referrer;}else{window.location.href='/';}});}</script> <script type="text/javascript">var breakInt;var chkadcookie=getUserCookie('ad_display_status');var sub_id=localStorage.getItem("oienglish_subscription_id");if(chkadcookie==null||chkadcookie==undefined||chkadcookie==''){chkadcookie='';}var chkadcookiemor=localStorage.getItem('ad_display_status_mor');if(chkadcookiemor==null||chkadcookiemor==undefined||chkadcookiemor==''){chkadcookiemor='';}var chkadcookieeve=localStorage.getItem('ad_display_status_eve');if(chkadcookieeve==null||chkadcookieeve==undefined||chkadcookieeve==''){chkadcookieeve='';}var camp_id=localStorage.getItem("ad_campiagn");if(camp_id==null||camp_id==undefined||camp_id==''){camp_id='';}var displayFlag=0;var dynamicNotification={createAdCookie:function(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";},displayNotification:function(body,icon,title,link,duration,slotFlg,currentDay,adCamp){link=link||0;duration=duration||3000;icon=icon+'?url='+link;var options={body:body,icon:icon};navigator.serviceWorker.ready.then(function(registration){registration.showNotification(title,options);if(slotFlg==0){localStorage.setItem('ad_display_status_mor',currentDay);}else{localStorage.setItem('ad_display_status_eve',currentDay);}localStorage.setItem('ad_campiagn',adCamp);});},displayTime:function(){var displayHourMor=[8,13];var displayHourEve=[15,23];var theDate=new Date();var currentDay=Math.abs(theDate.getDate());var currentHour=Math.abs(theDate.getHours());if((currentHour>=displayHourEve[0]&&currentHour<=displayHourEve[1])&&(chkadcookieeve==''||chkadcookieeve!=currentDay)){clearInterval(breakInt);dynamicNotification.checkStatus(1,currentDay);}},trackImpression:function(impUrl){fetch(impUrl,{method:"post"}).catch(function(err){console.error('Inside Imp error:',err);});},fetchDynamicAd:function(sub_id,slotFlg,currentDay){var no_ads=1;var device_type=1;fetch("/scripts/cms/controller.php?module=subscription&type=getBiddingAd&last_sub_id="+sub_id+"&device_type="+device_type+"&noAds="+no_ads+"&campid="+camp_id,{method:"post"}).then(function(e){e.text().then(function(data){adgebraResponse=data;if(adgebraResponse!=''&&adgebraResponse!=undefined){var adgRes=JSON.parse(adgebraResponse);if(adgRes[0]!=''&&adgRes[0]!=undefined&&adgRes[0]!=null){if(adgRes[0]['ad_provider']==='Veve'){var adgUrl=adgRes[0]['trackerUrl'];var impUrl=adgRes[0]['notificationImp'];var adgTitle=adgRes[0]['notificationMessage'];dynamicNotification.trackImpression(impUrl);}else{var adgUrl=decodeURIComponent(adgRes[0]['trackerUrl']).replace(/\+/g,' ');var adgTitle=decodeURIComponent(adgRes[0]['notificationMessage']).replace(/\+/g,' ');}var adgImg=adgRes[0]['notificationImage'];var adCamp=adgRes[0]['campId'];dynamicNotification.displayNotification(adgTitle,adgImg,adgTitle,adgUrl,3000,slotFlg,currentDay,adCamp);}}});})["catch"](function(e){console.log("Fetch Error :-S",e)});},checkStatus:function(slotFlg,currentDay){if(sub_id!=""&&sub_id!=undefined&&sub_id!=null){dynamicNotification.fetchDynamicAd(sub_id,slotFlg,currentDay);}},init:function(){if("Notification"in window){var permission=Notification.permission;var userStatus=navigator.onLine;console.log(permission+" User is :"+userStatus);if(permission==="denied"){return;}else if(permission==="granted"&&userStatus){breakInt=setInterval("dynamicNotification.displayTime()",10000);}}}};var qparam=window.location.search;dynamicNotification.init();</script> <script>if(no_ad_flag==true){if(document.getElementById('cmscontent-right1')){document.getElementById('cmscontent-right1').style.display='none';}if(document.getElementById('cmscontent-article1')){document.getElementById('cmscontent-article1').style.display='none';}if(document.getElementById('cmscontent-article2')){document.getElementById('cmscontent-article2').style.display='none';}if(document.getElementById('cmscontent-top')){document.getElementById('cmscontent-top').style.display='none';}var elem=document.querySelectorAll('.refreshInarticleAd'),i=0,l=elem.length;for(i;i<l;i++){elem[i].style.display='none';}}</script> <script>var desipearljsflag=0;function loadDesipearlNano(){var dpaFtSc=document.createElement("script");dpaFtSc.id="dpa_pixel_footer_script";document.head.appendChild(dpaFtSc);dpaFtSc.async=true;dpaFtSc.src="https://www.desipearl.com/advertiser/dpas/dpas.js";}window.addEventListener('scroll',function(){if(desipearljsflag==0){desipearljsflag=1;if(document.getElementsByClassName("oidesiwrap").length){loadDesipearlNano();}}});</script> <script type="text/javascript" data-pagespeed-no-defer>window.addEventListener('beforeinstallprompt',function(event){console.log(event);setTimeout(function(){event.prompt();event.userChoice.then(function(result){console.log(result);if(result.outcome=='dismissed'){console.log("AAAAAAAAA");}else{console.log("BBBBBBBBBB");}});},10000);});</script> <script>(function(){var today=new Date();var urlBurstParam=today.getHours();var tag=document.createElement('script');tag.src='https://rss.oneindia.com/common/oi-settings.js?v=2071';tag.async=true;tag.id='oiscripts';var firstScriptTag=document.getElementsByTagName('script')[0];firstScriptTag.parentNode.insertBefore(tag,firstScriptTag);}());</script> <script>function firework_gtm(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M8SBCTF');}if(document.getElementById('fwnNewWdg')){var fireworkgtmflag=0;window.addEventListener('scroll',function(){if(fireworkgtmflag==0){fireworkgtmflag=1;firework_gtm();}});}</script> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M8SBCTF" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>function optadmain(){var optad=document.createElement("script");document.head.appendChild(optad);optad.async=true;optad.src="//get.optad360.io/sf/4ab2f7f9-ee69-4ade-84b9-e667bf83a1b0/plugin.min.js";}var optflag=0;window.addEventListener('scroll',function(){if(optflag==0){optflag=1;optadmain();}});</script> <div data-id="3" data-step="1" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> </body> </html>