
<!DOCTYPE html> <html lang="en"> <head data-altimg="Banwari Lal Singhal"> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <title>Muslims producing more children aiming to corner Hindus in India: Rajasthan BJP MLA - Oneindia </title> <meta name="description" content="BJP MLA from Rajasthan's Alwar, Banwari Lal Singhal has courted a controversy by alleging that Muslims are giving birth to more children to takeover India from Hindus."/> <meta name="news_keywords" content="Rajastha, BJP, MLA, Banwari Lal Singhal, Controversial remark, Muslims producing more children, Musims give birth to more children to corner Hindus, Muslim"/> <meta property="article:published_time" content="2018-01-01T18:05:06+05:30" data-published_date="2018-01-01"/> <meta property="article:author" content="Deepika"/> <meta name="Generator" content="Greynium CMS"/> <meta property="og:title" content="Muslims producing more children aiming to corner Hindus in India: Rajasthan BJP MLA"/> <meta property="og:description" content="BJP MLA from Rajasthan's Alwar, Banwari Lal Singhal has courted a controversy by alleging that Muslims are giving birth to more children to takeover India from Hindus."/> <meta property="og:url" content="https://www.oneindia.com/india/muslims-producing-more-children-aiming-to-outnumber-hindus-in-india-rajasthan-bjp-mla-2612025.html"/> <link rel="image_src" href="https://www.oneindia.com/img/2018/01/bjpmla-01-1514809952.jpg"/> <meta property="og:image" content="https://www.oneindia.com/img/2018/01/bjpmla-01-1514809952.jpg"/> <meta property="og:site_name" content="https://www.oneindia.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="360702693956899"/> <meta property="fb:pages" content="134436833258826"/> <meta property="article:publisher" content="https://www.facebook.com/oneindianews"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@oneindia"/> <meta name="twitter:app:name:iphone" content="Oneindia News"/> <meta name="DC.date.issued" content="2018-01-01T18:05:06+05:30"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://www.oneindia.com/india/muslims-producing-more-children-aiming-to-outnumber-hindus-in-india-rajasthan-bjp-mla-2612025.html"/> <link rel="amphtml" href="https://www.oneindia.com/amphtml/india/muslims-producing-more-children-aiming-to-outnumber-hindus-in-india-rajasthan-bjp-mla-2612025.html"> <meta name="twitter:image" content="https://www.oneindia.com/img/2018/01/bjpmla-01-1514809952.jpg?01012018180715"/> <meta name="twitter:title" content="Muslims producing more children aiming to corner Hindus in India: Rajasthan BJP MLA"/> <meta name="twitter:url" content="https://www.oneindia.com/india/muslims-producing-more-children-aiming-to-outnumber-hindus-in-india-rajasthan-bjp-mla-2612025.html?01012018180715"/> <meta name="twitter:description" content="BJP MLA from Rajasthan's Alwar, Banwari Lal Singhal has courted a controversy by alleging that Muslims are giving birth to more children to takeover India from Hindus."/> <meta name="twitter:creator" content="Oneindia"/> <meta name="twitter:domain" content="https://www.oneindia.com"/> <link rel="alternate" href="android-app://in.oneindia.android/https://www.oneindia.com/india/muslims-producing-more-children-aiming-to-outnumber-hindus-in-india-rajasthan-bjp-mla-2612025.html"/> <link rel="shortcut icon" href="/favicon.ico"/> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=header-style.css,other-page-styles.css,article-cl-slider.css,article-listicle.css,fixture.css,selection-sharer.css&v=47"/> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.oneindia.com/india/muslims-producing-more-children-aiming-to-outnumber-hindus-in-india-rajasthan-bjp-mla-2612025.html"
  },
  "headline": "Muslims producing more children aiming to corner Hindus in India: Rajasthan BJP MLA",
  "url":"https://www.oneindia.com/india/muslims-producing-more-children-aiming-to-outnumber-hindus-in-india-rajasthan-bjp-mla-2612025.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://www.oneindia.com/img/2018/01/bjpmla-01-1514809952.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://www.oneindia.com/img/128x50/2018/01/bjpmla-01-1514809952.jpg",
  "datePublished": "2018-01-01T18:05:06+05:30",
  "dateModified": "2018-01-01T18:05:06+05:30",
  "dateCreated": "2018-01-01T18:05:06+05:30",
  "author": {
    "@type": "Person",
    "name": "Deepika"
  },
  "publisher": {
    "@type": "Organization",
    "name": "Oneindia",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.oneindia.com/images/oneindia-logo.png",
      "width": 194,
      "height": 52
    }
  },
  "articleSection":"India",
  "description": "BJP MLA from Rajasthan's Alwar, Banwari Lal Singhal has courted a controversy by alleging that Muslims are giving birth to more children to takeover India from Hindus.",
  "keywords": "Rajastha, BJP, MLA, Banwari Lal Singhal, Controversial Remark, Muslims Producing More Children, Musims Give Birth To More Children To Corner Hindus, Muslim",
  "articleBody":"BJP MLA from Rajasthans Alwar, Banwari Lal Singhal has courted a controversy by alleging that Muslims are giving birth to more children to takeover India from Hindus.Singhal, who is not new to controversies, accused the community of being unmindful of nations development.Speaking to news agency ANI, the BJP leader said that while Hindus are trying to give birth to only one or two children and are worried about educating them, Muslims are worried about how to take over the nation by increasing their population.He said that the Muslim community did not think about childrens education or nations development. It is my personal opinion, he added.In a facebook post he said that Muslims are giving birth to more children so that they can corner Hindus in their own country. Singhal said that the community wants a Muslim President, a Muslim PM and a Muslim CM.He said his post was inspired by a Hindu saint who, according to him, has said that Muslims have the history of taking over the countries where their population goes beyond 30 per cent.OneIndia News"
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "BJP MLA from Rajasthan's Alwar, Banwari Lal Singhal has courted a controversy by alleging that Muslims are giving birth to more children to takeover India from Hindus." ,
         "url":"https://www.oneindia.com/india/muslims-producing-more-children-aiming-to-outnumber-hindus-in-india-rajasthan-bjp-mla-2612025.html",
        "name": "Muslims producing more children aiming to corner Hindus in India: Rajasthan BJP MLA"
} 
</script> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <script type="text/javascript">var oi_ads_loaded=false;</script> <script src="/common/adaptive/js/ads.js" type="text/javascript"></script> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://onthe.io/" rel="dns-prefetch"/> <link href="https://gujarati.oneindia.com/" rel="dns-prefetch"/> <link href="https://bengali.oneindia.com/" rel="dns-prefetch"/> <link href="https://hindi.oneindia.com/" rel="dns-prefetch"/> <link href="https://kannada.oneindia.com/" rel="dns-prefetch"/> <link href="https://malayalam.oneindia.com/" rel="dns-prefetch"/> <link href="https://tamil.oneindia.com/" rel="dns-prefetch"/> <link href="https://telugu.oneindia.com/" rel="dns-prefetch"/> <script type='text/javascript' data-pagespeed-no-defer>var MyApi={};var target_words=[];var gptadslots=[];var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var PREBID_TIMEOUT=3000;var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="oneindia";var author_page=new Object();var gf_search_data=new Object();var enabled_noti;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('content').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://www.oneindia.com/india/leaked-images-from-the-team-india-tvc-shot-for-oppo-2548063.html'],promolimit:3};</script> <script type='text/javascript' data-pagespeed-no-defer>var gutter_ad=0;var non_gutter_ad=1;var ad_refresh=1;var com_cnt;var ad_homerightrail=1;</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-18423815-11','auto',{'name':'dhoneindia'});ga('create','UA-110466-52','auto',{'name':'oneindiaen'});ga('create','UA-110466-40','auto',{'name':'rosoneindia'});ga('dhoneindia.send','pageview');ga('oneindiaen.send','pageview');ga('rosoneindia.send','pageview');if(ga_author_name!=undefined&&ga_author_name!=""){ga('oneindiaen.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('oneindiaen.set','dimension3',ga_published_date);}</script> <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "name" : "Oneindia",
  "url" : "https://www.oneindia.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://www.oneindia.com/images/oneindia-logo.png",
      "width": 194,
      "height": 52
    },
  "sameAs" : [ "https://www.facebook.com/oneindianews",
  "https://twitter.com/Oneindia",
  "https://plus.google.com/+oneindia"]
}
</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','407111549682023');fbq('track','PageView');</script> <script>function googleAnalyticsCodeCommon(){var main_url=$('link[rel="canonical"]').attr("href");var url=document.location.href;var pattern='https://'+window.location.hostname;url=url.replace(pattern,"");var title=document.title;ga("dhoneindia.send",{hitType:"pageview",page:url,location:main_url});ga("oneindiaen.send",{hitType:"pageview",page:url,location:main_url});ga("rosoneindia.send",{hitType:"pageview",page:url,location:main_url});if(ga_author_name!=undefined&&ga_author_name!=""){ga('oneindiaen.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('oneindiaen.set','dimension3',ga_published_date);}url=document.location.href;var jcode='var _comscore = _comscore || []; var comscoreParams = { c1: "2", c2: "7732551", c3: "", c4: "'+url+'", c5: "", c6: "", c15: "" }; _comscore.push(comscoreParams); var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);';setTimeout(jcode,500);var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-yjta2aSVPaHEL"});window.google_analytics_uacct="UA-110466-52";}</script> <script rel="preconnect" type="text/javascript">if(typeof colombia=='undefined'){var colombia=colombia||{};colombia.fns=colombia.fns||[];(function(){var cads=document.createElement("script");cads.async=true;cads.type="text/javascript";cads.src="https://static.clmbtech.com/ctn/commons/js/colombia_v2.js";var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(cads,node);})();}</script> <script type="text/javascript" src="/common/app/lib/head.min.js?v=1.0.23" data-headjs-load="/common/adaptive/main-built.js?v=27.98" data-pagespeed-no-defer></script> </head> <body> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <style>
.social-share {
        float: right;
        text-align: center!important;
        margin: 10px 0 0 0;
}
.weather-widget {float: left;padding-left: 25px!important;}
.header-right {

    width: 350px!important;
    padding-right: 0px!important;
    margin: 0;
}

.header-mid {
    float: left;
   padding: 0 10px!important;
    width: 370px!important;
}
.vtn-iframe-breakout{
    clear:both;
}
                </style> <div id="headerMain"> <header> <div id="header" class="clearfix"> <div class="header-top clearfix"> <div class="header-left"> <a href="/"><img src="/images/oneindia-logo-new.png" alt="Oneindia" title="Oneindia"/></a> </div> <div class="header-mid" style="width:365px;"><div class="languages"> <a href="https://bengali.oneindia.com/" class="lang-bengali">বাংলা</a> <a href="https://gujarati.oneindia.com/" class="lang-gujarati">ગુજરાતી</a> <a href="https://hindi.oneindia.com/" class="lang-hindi">हिन्दी</a> <a class="lang-kannada" href="https://kannada.oneindia.com/">ಕನ್ನಡ</a> <a href="https://malayalam.oneindia.com/" class="lang-malyalam">മലയാളം</a><a href="https://tamil.oneindia.com/" class="lang-tamil">தமிழ்</a> <a href="https://telugu.oneindia.com/" class="lang-telugu last">తెలుగు</a> </div> <div id="headerPromotionText"><script type="text/javascript" data-pagespeed-no-defer>function getRandomInt(min,max){return Math.floor(Math.random()*(max-min+1))+min;}var domain=window.location.host;domain=domain.replace('www.','').replace('.com','').replace('.in','').replace('.','-');var promo_num=getRandomInt(1,12);var promo1='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1229&webid=11&domain='+domain+'" target="_blank">1 Year Online MBA @ Rs. 7,500/-</a>';var promo2='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1228&webid=11&domain='+domain+'" target="_blank">Microsoft Coupon: 50% OFF on laptops*</a>';var promo3='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1193&webid=11&domain='+domain+'" target="_blank">Jabong Coupons: 70% Off + Extra Rs.1000 Off*</a>';var promo4='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1192&webid=11&domain='+domain+'" target="_blank">Myntra Coupons: Upto 70% Cashback Hurry*</a>';var promo5='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1191&webid=11&domain='+domain+'" target="_blank">Flipkart Coupons: Upto Rs.8000 Discount*</a>';var promo6='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1190&webid=11&domain='+domain+'" target="_blank">Amazon Coupons:80% Off on Products*</a>';var promo7='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1189&webid=11&domain='+domain+'" target="_blank">Yatra Coupons: Upto 70% Off Flights/Hotels*</a>';var promo8='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1188&webid=11&domain='+domain+'" target="_blank">Foodpanda Coupons: Upto 40% Off on Orders*</a>';var promo9='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1187&webid=11&domain='+domain+'" target="_blank">Free Snapdeal Coupons! 85% Off Hurry*</a>';var promo10='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1186&webid=11&domain='+domain+'" target="_blank">Ola Cabs Free Coupons! Rs.500 Off*</a>';var promo11='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1185&webid=11&domain='+domain+'" target="_blank">Paytm Movie Tickets! Upto 50% Cashback*</a>';var promo12='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1183&webid=11&domain='+domain+'" target="_blank">Free Makemytrip Coupons! Rs.5000 Off</a>';switch(promo_num){case 1:document.getElementById('headerPromotionText').innerHTML=promo1;break;case 2:document.getElementById('headerPromotionText').innerHTML=promo2;break;case 3:document.getElementById('headerPromotionText').innerHTML=promo3;break;case 4:document.getElementById('headerPromotionText').innerHTML=promo4;break;case 5:document.getElementById('headerPromotionText').innerHTML=promo5;break;case 6:document.getElementById('headerPromotionText').innerHTML=promo6;break;case 7:document.getElementById('headerPromotionText').innerHTML=promo7;break;case 8:document.getElementById('headerPromotionText').innerHTML=promo8;break;case 9:document.getElementById('headerPromotionText').innerHTML=promo9;break;case 10:document.getElementById('headerPromotionText').innerHTML=promo10;break;case 11:document.getElementById('headerPromotionText').innerHTML=promo11;break;case 12:document.getElementById('headerPromotionText').innerHTML=promo12;break;}</script> </div> </div> <div class="header-right"> <div class="google-search clearifx"> <div id="searchHolder"><a class="search-icon" href="javascript:void(0);" onclick="callSearch()"> <img src="/images/web-search-button.jpg" alt="Oneindia Search" style="float: right"> </a></div> <div class="gcse-searchbox-only" data-resultsurl="/search/results.html" data-newwindow="true" data-queryparametername="q"></div> </div> <div id="user_current_weather"></div> <div class="social-share"> <a href="https://www.facebook.com/oneindianews" rel="nofollow" class="social-share-new-fb" target="_blank">Facebook</a> <a href="https://twitter.com/Oneindia" rel="nofollow" class="social-share-new-tw" target="_blank">Twitter</a> <a href="https://plus.google.com/+oneindia" rel="nofollow" class="social-share-new-gp" target="_blank">Google Plus</a> </div> </div> </div> <nav> <div class="topnavigation clearfix" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="logo"> <a href="/"><img src="/images/oneindia-small-logo.png" alt="Oneindia" title="Oneindia"/></a> </div> <ul> <li> <a href="/" class="mainmenu home active" itemprop="url"><span itemprop="name">Home</span></a> </li> <li> <a href="/news/" class="mainmenu" itemprop="url"><span itemprop="name">News</span></a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li> <a href="/india/" class="submenu-link1" itemprop="url"><span itemprop="name">India</span></a> </li> <li> <a href="/international/" class="submenu-link2" itemprop="url"><span itemprop="name">International</span></a> </li> <li> <a href="https://www.mykhel.com/" rel="nofollow" class="submenu-link3" itemprop="url"><span itemprop="name">Sports</span></a> </li> <li> <a href="/business/" class="submenu-link4" itemprop="url"><span itemprop="name">Business</span></a> </li> <li> <a href="/feature/" class="submenu-link5" itemprop="url"><span itemprop="name">Features</span></a> </li> </ul> </div> </div> </li> <li> <a href="/sports/" class="mainmenu" target="_blank">Sports</a> </li> <li> <a href="https://www.filmibeat.com/" rel="nofollow" target="_blank" class="mainmenu" itemprop="url"><span itemprop="name">Movies</span></a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li> <a href="https://www.filmibeat.com/bollywood/" rel="nofollow" target="_blank" class="submenu-link1">Bollywood</a> </li> <li> <a href="https://www.filmibeat.com/hollywood/" rel="nofollow" target="_blank" class="submenu-link2">Hollywood</a> </li> <li> <a href="https://www.filmibeat.com/tamil/" rel="nofollow" target="_blank" class="submenu-link3">Tamil</a> </li> <li> <a href="https://www.filmibeat.com/telugu/" rel="nofollow" target="_blank" class="submenu-link4">Telugu</a> </li> <li> <a href="https://www.filmibeat.com/malayalam/" rel="nofollow" target="_blank" class="submenu-link5">Malayalam</a> </li> <li> <a href="https://www.filmibeat.com/kannada/" rel="nofollow" target="_blank" class="submenu-link6">Kannada</a> </li> <li> <a href="https://www.filmibeat.com/television/" rel="nofollow" target="_blank" class="submenu-link7">Television</a> </li> <li> <a href="https://photos.filmibeat.com/" rel="nofollow" target="_blank" class="submenu-link8">Photo Gallery</a> </li> </ul> </div> </div> </li> <li> <a href="https://www.boldsky.com/" rel="nofollow" target="_blank" class="mainmenu" itemprop="url"><span itemprop="name">Lifestyle</span></a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li> <a href="https://www.boldsky.com/beauty/" rel="nofollow" target="_blank" class="submenu-link1">Beauty</a> </li> <li> <a href="https://www.boldsky.com/cookery/" rel="nofollow" target="_blank" class="submenu-link2">Cookery</a> </li> <li> <a href="https://www.boldsky.com/insync/" rel="nofollow" target="_blank" class="submenu-link3">Insync</a> </li> <li> <a href="https://www.boldsky.com/health/" rel="nofollow" target="_blank" class="submenu-link4">Health</a> </li> <li> <a href="https://www.boldsky.com/home-n-garden/" rel="nofollow" target="_blank" class="submenu-link5">Home n Garden</a> </li> <li> <a href="https://www.boldsky.com/pregnancy-parenting/" rel="nofollow" target="_blank" class="submenu-link6">Pregnancy n Parenting</a> </li> <li> <a href="https://www.boldsky.com/relationship/" rel="nofollow" target="_blank" class="submenu-link7">Relationship</a> </li> </ul> </div> </div> </li> <li> <a href="https://www.drivespark.com/" rel="nofollow" target="_blank" class="mainmenu" itemprop="url"><span itemprop="name">Auto</span></a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li> <a href="https://www.drivespark.com/four-wheelers/" rel="nofollow" target="_blank" class="submenu-link1">Car News</a> </li> <li> <a href="https://www.drivespark.com/two-wheelers/" rel="nofollow" target="_blank" class="submenu-link1">Bike News</a> </li> <li> <a href="https://www.drivespark.com/topic/review" rel="nofollow" target="_blank" class="submenu-link2">Reviews</a> </li> <li> <a href="https://www.drivespark.com/how-to/" rel="nofollow" target="_blank" class="submenu-link4">How-To</a> </li> <li> <a href="https://www.drivespark.com/photos/" rel="nofollow" target="_blank" class="submenu-link4">Photos</a> </li> <li> <a href="https://www.drivespark.com/car-loan-emi-calculator/" rel="nofollow" target="_blank" class="submenu-link3">EMI Calculator</a> </li> <li> <a href="https://www.drivespark.com/off-beat/" rel="nofollow" target="_blank" class="submenu-link3">Offbeat</a> </li> <li> <a href="https://www.drivespark.com/cars/" rel="nofollow" target="_blank" class="submenu-link5">Latest New Cars</a> </li> </ul> </div> </div> </li> <li> <a href="https://www.gizbot.com/" rel="nofollow" target="_blank" class="mainmenu" itemprop="url"><span itemprop="name">Gadgets</span></a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li> <a href="https://www.gizbot.com/mobile/" rel="nofollow" target="_blank" class="submenu-link1">Mobile</a> </li> <li> <a href="https://www.gizbot.com/tablet-pc-laptop/" rel="nofollow" target="_blank" class="submenu-link2">Tablet</a> </li> <li> <a href="https://www.gizbot.com/reviews/" rel="nofollow" target="_blank" class="submenu-link3">Reviews</a> </li> <li> <a href="https://www.gizbot.com/topic/gadgets" rel="nofollow" target="_blank" class="submenu-link4">Gadgets</a> </li> </ul> </div> </div> </li> <li> <a href="https://www.nativeplanet.com/" class="mainmenu" rel="nofollow" target="_blank" itemprop="url"><span itemprop="name">Travel</span></a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li> <a href="https://www.nativeplanet.com/hotels/" rel="nofollow" target="_blank" class="submenu-link1">Hotels</a> </li> <li> <a href="https://www.nativeplanet.com/flights/" rel="nofollow" target="_blank" class="submenu-link2">Flights</a> </li> <li> <a href="https://www.nativeplanet.com/travel-guide/" rel="nofollow" target="_blank" class="submenu-link3">Articles</a> </li> </ul> </div> </div> </li> <li> <a href="https://www.goodreturns.in/" class="mainmenu" rel="nofollow" target="_blank" itemprop="url"><span itemprop="name">Money</span></a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li> <a href="https://www.goodreturns.in/news/" rel="nofollow" target="_blank" class="submenu-link1">News</a> </li> <li> <a href="https://www.goodreturns.in/classroom/" rel="nofollow" target="_blank" class="submenu-link2">Classroom</a> </li> <li> <a href="https://www.goodreturns.in/personal-finance/" rel="nofollow" target="_blank" class="submenu-link3">Personal Finance</a> </li> <li> <a href="https://www.goodreturns.in/mutual-funds/" rel="nofollow" target="_blank" class="submenu-link4">Mutual Fund</a> </li> <li> <a href="https://www.goodreturns.in/buy-insurance-online/?utm_source=english&utm_medium=buy-insurance&utm_campaign=menu-header/" rel="nofollow" target="_blank" class="submenu-link5">Insurance</a> </li> </ul> </div> </div> </li> <li> <a href="https://www.oneindia.com/videos/" target="_blank" class="mainmenu" itemprop="url"><span itemprop="name">Videos</span></a> </li> <li> <a href="https://coupons.oneindia.com" target="_blank" class="mainmenu" itemprop="url"><span itemprop="name">Coupons</span></a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li><a href="https://coupons.oneindia.com/amazon-coupons" target="_blank">Amazon</a></li> <li><a href="https://coupons.oneindia.com/jabong-coupons" target="_blank">Jabong</a></li> <li><a href="https://coupons.oneindia.com/flipkart-coupons" target="_blank">Flipkart</a></li> <li><a href="https://coupons.oneindia.com/bookmyshow-coupons" target="_blank">Bookmyshow</a></li> <li><a href="https://coupons.oneindia.com/dominos-india-coupons" target="_blank">Dominos</a></li> <li><a href="https://coupons.oneindia.com/makemytrip-coupons" target="_blank">Makemytrip</a></li> <li><a href="https://coupons.oneindia.com/foodpanda-coupons" target="_blank">Foodpanda</a></li> <li><a href="https://coupons.oneindia.com/godaddy-promo-codes" target="_blank">Godaddy</a></li> <li><a href="https://coupons.oneindia.com/pepperfry-coupons" target="_blank">Pepperfry</a></li> <li><a href="https://coupons.oneindia.com/zoomcar-coupons" target="_blank">Zoomcar</a></li> </ul> </div> </div> </li> <li> <a href="https://www.careerindia.com" rel="nofollow" target="_blank" class="mainmenu" itemprop="url"><span itemprop="name">Education</span></a> </li> <li class="more"> <a href="#" class="mainmenu">Other</a> <div class="subnav" style="height: 200px!important;"> <div id="menu-content-feature" class="more-submenu-content"> <ul> <li> <ul> <li class="header">
Languages
</li> <li> <a href="https://bengali.oneindia.com/" target="_blank">বাংলা</a> </li> <li> <a href="https://gujarati.oneindia.com/" target="_blank">ગુજરાતી</a> </li> <li> <a href="https://hindi.oneindia.com/" target="_blank">हिन्दी</a> </li> <li> <a href="https://kannada.oneindia.com/" target="_blank">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.oneindia.com/" target="_blank">മലയാളം</a> </li> <li> <a href="https://tamil.oneindia.com/" target="_blank">தமிழ்</a> </li> <li> <a href="https://telugu.oneindia.com/" target="_blank">తెలుగు</a> </li> </ul> </li> <li> <ul> <li class="header">
Services
</li> <li> <a href="https://recharge.oneindia.com/" target="_blank">Recharge Mobile</a> </li> <li> <a href="https://coupons.oneindia.com/" target="_blank">Coupons</a> </li> <li> <a href="https://www.goodreturns.in/buy-insurance-online/" rel="nofollow" target="_blank">Buy Insurance</a> </li> <li> <a href="https://www.filmibeat.com/movie_listings/?utm_source=oneindia&utm_medium=header&utm_campaign=oneindia_header" rel="nofollow" target="_blank">Buy Movie Tickets</a> </li> <li> <a href="/unicode/ ">Indian Language Typing</a> </li> <li> <a href="https://www.nativeplanet.com/cab-bookings/" rel="nofollow" target="_blank">Cabs</a> </li> </ul> </li> <li class="last"> <ul> <li class="header">
Social
</li> <li> <a href="https://www.facebook.com/oneindianews" rel="nofollow" target="_blank">Facebook</a> </li> <li> <a href="https://www.twitter.com/oneindia" rel="nofollow" target="_blank">Twitter</a> </li> <li> <a href="https://plus.google.com/+oneindia" rel="nofollow" target="_blank">G+</a> </li> <li class="header">
Apps
</li> <li> <a href="https://www.oneindia.com/apps/" target="_blank">Mobile Android apps</a> </li> <li> <a href="https://www.oneindia.com/apps/" target="_blank">Mobile IOS apps</a> </li> </ul> </li> </ul> </div> </div> </li> <li> <a href="https://bit.ly/19w53tE" target="_blank" class="android-icon">Android App</a> </li> <li> <a href="https://bitly.com/2eCilzv" target="_blank" class="ios-icon">IOS App</a> </li> <li> <a href="https://www.60secondsnow.com/?ref=menu-icon" rel="nofollow" target="_blank" class="sixty-second-icon">60secondsnow</a> </li> <li class="notf-bell"> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 8px 5px 5px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell.svg" width="25" height="25"></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 8px 5px 5px; float: left; display: none;display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="25" height="25"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
You can manage your notification subscription by clicking on the icon.
</div> <div class="manage-notification-block" style="display: none;"> <div class="manage-notification-close-block"> <i class="fa fa-close"></i> </div>
You are Blocked.Please unblock to get news alerts.<br/> <a href="/common/notification-instruction-web.html" target="_blank" style="color:blue;">Click Here</a> to know more.
</div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> </ul> </div> </nav> <div class="cmscontent-top"> <div class="header-ad" style="min-height: 90px;"> <div id='div-gpt-ad-1384333200712-0'></div> <div id='div-gpt-ad-1380275024371-0'></div> <div id='div-gpt-ad-1508837676164-2'></div> </div> </div> </div> </header> </div> <div id="containerMain" data-page_type="article" data-video-info="" data-video-position=""> <section> <div id="container" data-content_id="2612025"> <section> <div class="content clearfix"> <div class="leftpanel"> <nav> <div class="breadcrump clearfix" data-category="India"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/news/" itemprop="url"><span itemprop="title">News</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/india/" itemprop="url"><span itemprop="title">India</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span>Muslims producing more children aiming to corner Hindus in India: Rajasthan BJP MLA
</div> </nav> <h1 class="heading">Muslims producing more children aiming to corner Hindus in India: Rajasthan BJP MLA</h1> <div class="io-category" style="display: none">India</div> <div class="io-author" style="display: none">Deepika</div> <div class="author-detail clearfix" data-author="Deepika" data-twit-handle=""> <div class="posted-by"> <div class="author-profile posted-by">Posted By: <a rel="author" href="/authors/deepika.html" title="Profile of Deepika" target="_blank">Deepika</a></div> </div> <div class="time-date date-time"> <span> <time datetime="2018-01-01T18:05:06+05:30">
Published: Monday, January 1, 2018, 18:05 [IST]
</time> </span> </div> </div> <div class="vuukle-powerbar" style="height:40px;padding-top:10px;width: 320px;float:left;"></div> <div id="youtube_promo" style="float: right;padding-top:15px;width: 340px;"><span style="padding-right:5px;line-height: 30px;display: block;float: left;">Subscribe to Oneindia News</span><div class="g-ytsubscribe" data-channel="oneindianews" data-layout="default" data-count="default"></div></div> <div style="clear:both;"></div> <div id="d_social_media"></div> <article> <div class="ecom-ad-content io-article-body"> <p>BJP MLA from Rajasthan's Alwar, Banwari Lal Singhal has courted a controversy by alleging that Muslims are giving birth to more children to takeover India from Hindus.</p> <div class="clearfix"></div> <div class="big_center_img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2018/01/bjpmla-01-1514809952.jpg"> <figure><strong><img src="/img/2018/01/bjpmla-01-1514809952.jpg" class="image_listical c1" alt="Banwari Lal Singhal" title="Banwari Lal Singhal" data-cl-slideshow="" data-cl-title="Banwari Lal Singhal" data-cl-description="" data-cl-imageid="2612025-0"/></strong> <figcaption class="image-text-links"><strong>Banwari Lal Singhal</strong></figcaption> </figure> </div> <div id='div-gpt-ad-1455686581066-0'></div> <p>Singhal, who is not new to controversies, accused the community of being unmindful of nation's development.</p> <div class='cmscontent-article1'> <div id='div-gpt-ad-1468989910841-0' class='listical-ad-left c2'></div> </div> <p>Speaking to news agency ANI, the BJP leader said that while Hindus are trying to give birth to only one or two children and are worried about educating them, Muslims are worried about how to take over the nation by increasing their population.</p> <div class="clearfix"></div> <blockquote class="twitter-tweet blockquote" data-lang="en"> <p lang="en" dir="ltr"><strong>&#34;Hindus giving birth to only 1 or 2 children & are worried about educating them.But Muslims worried about how to take over the nation by increasing their population,education & development has no significance to them. Its my personal opinion.&#34;says Rajasthan BJP MLA BL Singhal <a href="https://t.co/Jstjr5R5zN" rel="nofollow">pic.twitter.com/Jstjr5R5zN</a></strong></p> <strong>&mdash; ANI (@ANI) <a href="https://twitter.com/ANI/status/947778588668968960?ref_src=twsrc%5Etfw" rel="nofollow">January 1, 2018</a></strong></blockquote> <blockquote class="twitter-tweet blockquote" data-lang="en"> <p lang="en" dir="ltr"><strong>&#34;Hindus giving birth to only 1 or 2 children & are worried about educating them.But Muslims worried about how to take over the nation by increasing their population,education & development has no significance to them. Its my personal opinion.&#34;says Rajasthan BJP MLA BL Singhal <a href="https://t.co/Jstjr5R5zN" rel="nofollow">pic.twitter.com/Jstjr5R5zN</a></strong></p> <strong>&mdash; ANI (@ANI) <a href="https://twitter.com/ANI/status/947778588668968960?ref_src=twsrc%5Etfw" rel="nofollow">January 1, 2018</a></strong></blockquote> <p>He said that the Muslim community did not think about children's education or nation's development. It is my personal opinion, he added.</p> <p>In a facebook post he said that Muslims are giving birth to more children so that they can corner Hindus in their own country. Singhal said that the community wants a Muslim President, a Muslim PM and a Muslim CM.</p> <p>He said his post was inspired by a Hindu saint who, according to him, has said that Muslims have the history of taking over the countries where their population goes beyond 30 per cent.</p> <p>OneIndia News</p> <script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript"></script> </div> </article> <div id="div-clmb-ctn-298868-1" style="clear:both;min-height:2px;width:100%;clear:both;" data-slot="298868" data-position="1" data-section="0" data-ua="d" class="colombia"></div> <div id="div-clmb-ctn-298869-1" style="clear:both;min-height:2px;width:100%;" data-slot="298869" data-position="1" data-section="0" data-ua="d" class="colombia"></div> <div id="inread"></div> <div style="clear: both; padding-top:5px;"></div> <div></div> <div id="tag-container" class="article-tags" data-tags="rajasthan, muslims, bjp, mla" data-eng-tags="rajasthan, muslims, bjp, mla"> <span class="tags_head">Read more about: </span> <h3> <a title="rajasthan" href="/topic/rajasthan">rajasthan</a>,	<a title="muslims" href="/topic/muslims">muslims</a>,	<a title="bjp" href="/topic/bjp">bjp</a>,	<a title="mla" href="/topic/mla">mla</a></h3> </div> <div class="article-published">Story first published: Monday, January 1, 2018, 18:05 [IST]</div> <div class="dayindex-link">
Other articles published on <a href="/2018/01/01/">Jan 1, 2018</a> </div> <div class="ventuno-after-img clearfix"><div id="vtnEditorialPlayer"></div></div> <div class="comments_div"> <a name="cmntTop"></a> <div id="vuukle_div">
Please Wait while comments are loading...
</div> <div id="div-gpt-ad-1506054776114-0" style="padding-bottom:10px;clear:both;"></div> <div class="non-friendly-scatter"> </div> <div id="CrowdynewsContainer"> <div data-crowdynews-widget="OneIndia_social-news-feed-news-vertical1455276252"> </div> </div> </div> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/india/pride-exam-of-periyar-university-postponed-2611867.html" target="_blank"> <img src="https://www.oneindia.com/img/2017/09/periyar-university-14-1505354571.jpg" alt="" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/india/pride-exam-of-periyar-university-postponed-2611867.html" target="_blank">PRIDE exam of Periyar University postponed</a></h5> <div class="clear"></div> </li> <li> <a href="/india/from-god-money-politics-read-rajinikanth-s-full-speech-whi-2611864.html" target="_blank"> <img src="https://www.oneindia.com/img/2017/05/rajinikanth-new4-25-1495716138.jpg" alt="" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/india/from-god-money-politics-read-rajinikanth-s-full-speech-whi-2611864.html" target="_blank">From god, money to politics, read Rajinikanth’s full speech while announcing his political debut</a></h5> <div class="clear"></div> </li> <li> <a href="/india/will-ishrat-jahan-triple-talaq-petitioner-joining-bjp-help-2611862.html" target="_blank"> <img src="https://www.oneindia.com/img/2018/01/ishrat1-01-1514768906.jpg" alt="" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/india/will-ishrat-jahan-triple-talaq-petitioner-joining-bjp-help-2611862.html" target="_blank">Will Ishrat Jahan, triple talaq petitioner, joining BJP help the party in West Bengal?</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="rightpanel"> <div class="cmscontent-right1 clearfix"> <div class="right-ad"> <div class="newsletter_form clearfix" style="padding: 0; height: 30px;"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform"> <div class="newsletter_form_name"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="T25laW5kaWEgTmV3cw=="/> <input type="hidden" name="action1"> </div> <div class="newsletter_form_name"> <input style="font-family: Arial;font-size: 12px;" type="text" class="newsletterTextbox" maxlength="100" size="15" onclick="selectTextById();" placeholder="Enter Email Id for Daily Newsletter" name="email" id="email"/> </div> <div class="newsletter_form_submit"> <input type="image" src="/images/subscribe.jpg" alt="subscribe" title="Sign Up for Our Free Email Newsletter" onclick="return postformById('useradd',this.form);" class="subscribeBtn"/> </div> </form> </div> <div style="min-height: 250px;margin-top: 10px;"> <div id='div-gpt-ad-1384333200712-5'></div> <div id='div-gpt-ad-1380274977828-0'></div> <div id="vtnplaylistplayer" style="margin-top:10px;"></div> </div> <div id="60secondsblock" style="padding-bottom:15px;"></div> <div id="div-clmb-ctn-298967-1" style="min-height:2px;width:100%;padding-top: 10px;" data-slot="298967" data-position="1" data-section="0" data-ua="D" class="colombia"></div> </div> </div> <div class="wrap" style="padding-bottom: 10px;"> <div class="main"> <div id="spike_wrapper_div" style="width:300px; display:none; height:
590px;  position: absolute;  left: 0px;  right: 0px; margin: 0px auto;"> </div> </div> </div> <div class="cmscontent-right2"> <div id='div-gpt-ad-1378114593997-0' style="padding: 10px 0;"></div> </div> <div id="oneindia_polls_container" style="padding:10px 0;" class="clearfix"></div> <div class="clearfix" style="height:850px;"> <div data-crowdynews-widget="OneIndia_home-vertical"></div> <div data-crowdynews-widget="OneIndia_cricket"></div> <div data-crowdynews-widget="OneIndia_world-news-vertical"></div> </div> </div> <div style="clear:both;"></div> <div id="news-footer" class="clearfix"> <div id="footer"> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css?v=1"/> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=3"/> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/oneindia-logo-on1.svg" alt="Oneindia"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Oneindia in Other Languages</div> <ul> <li><a href="https://bengali.oneindia.com/" id="lang-bengali" style="padding-top: 0!important;line-height: 12px;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li><a href="https://gujarati.oneindia.com/" id="lang-gujarati" style="padding-top: 0!important;line-height: 16px;font-size: 14px;padding-bottom: 4px;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> <li><a href="https://hindi.oneindia.com/" id="lang-hindi" style="padding-top: 0!important;line-height: 16px;padding-bottom: 0;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li><a href="https://kannada.oneindia.com/" id="lang-kannada" style="padding-top: 0!important;line-height: 16px;padding-bottom: 0;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li><a href="https://malayalam.oneindia.com/" style="padding-top: 0!important;line-height: 13px!important;font-family: arial;font-size:14px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li><a href="https://tamil.oneindia.com/" id="lang-tamil" style="padding-top: 0!important;line-height: 16px;font-size:15px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li><a href="https://telugu.oneindia.com/" id="lang-telugu" style="font-size:16px;padding-top: 0!important;line-height:14px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Oneindia</div> <ul> <li><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">News </span></a></li> <li><a href="/india/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">India </span></a></li> <li><a href="https://www.mykhel.com/" rel="nofollow" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Sports </span></a></li> <li><a href="https://www.oneindia.com/videos/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Videos </span></a></li> <li><a href="https://www.mykhel.com/cricket/" rel="nofollow" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Cricket </span></a></li> </ul> <ul> <li><a href="/feature/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Features</span></a></li> <li><a href="https://coupons.oneindia.com" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Coupons </span></a></li> <li><a href="/business/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Business</span></a></li> <li><a href="/international/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">International </span></a></li> <li><a href="https://www.mykhel.com/football/" rel="nofollow" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Football </span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Oneindia</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/oneindianews" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/Oneindia" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/+oneindia" rel="nofollow" class="gp-icon"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UCqTa3sNT6SfiQ2DQK_kuWlA" rel="nofollow" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city"/> <input type="hidden" name="country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="T25laW5kaWEgTmV3cw=="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Oneindia Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.oneindia.com/about/">About Us</a> | <a href="https://www.oneindia.com/terms-service.html">Terms of Service</a> | <a href="https://www.oneindia.com/privacy.html">Privacy Policy</a> | <a href="https://www.oneindia.com/our-newsletters/">Newsletters</a> | <a href="https://www.oneindia.com/apps/">Apps</a> | <a href="/rss/">RSS</a> | <a href="https://www.oneindia.com/advertise/">Advertise with Us</a> | <a href="https://www.oneindia.com/careers/">Work for Us</a> | <a href="https://www.oneindia.com/contact.html">Contact Us</a> | <a href="https://www.oneindia.com/feedback/">Site Feedback</a> | <a href="/sitemap/">Sitemap</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> One.in Digitech Media Pvt. Ltd. All Rights Reserved.</div> </div> <div class="about-oneindia">
The "ONEINDIA" word mark and logo are owned by One.in Digitech Media Pvt. Ltd.
</div> </div> </footer> </div> </div> <script type="text/javascript">function onScrollAdsHandler(ev){initAdOffset="20";var adtbm=window.top.document.getElementById("stickygooglead");scrollValue=window.top.pageYOffset||window.top.document.documentElement.scrollTop||window.top.document.body.scrollTop;adtbm.style.top=initAdOffset+"px";}</script> <div id="stickygooglead" style="margin:0px 0 0 1003px;position: fixed;top: 0px;"> <div id='div-gpt-ad-1433154737566-1'> </div> </div> <script type="text/javascript">function setUserCookie(name,value,expires,path,domain,secure){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=2"/> <div class="notf-overlay"></div> <div class="oi-notify" id="oiNotification" style="top:-300px;"> <div class="" id="oi-instant"> <div class="oi-instant-updates-block"> <div class="oi-instant-updates-block-head"> <div class="oi-instant-logo"></div> <div> <h4>For Breaking News from Oneindia<br/>Get instant news updates throughout the day.</h4> </div> <div class="oi-instant-updates-block-bottom"> <div class="oi-instant-updates-btn"> <button class="oi-not-now">Not Now</button> <button class="oi-enable">Enable</button> </div> </div> </div> </div> </div> </div> </div> </section> </div> </section> </div> </div> <input type="hidden" value="2612025" name="content_id"/> <script data-pagespeed-no-defer>(function(){var pbjsEl=document.createElement("script");pbjsEl.type="text/javascript";pbjsEl.async=true;pbjsEl.src="/common/adaptive/oijs/prebid.js?v=1.0.1";var pbjsTargetEl=document.getElementsByTagName("head")[0];pbjsTargetEl.insertBefore(pbjsEl,pbjsTargetEl.firstChild);})();</script> <script data-pagespeed-no-defer>var googletag=googletag||{};var gptadslots=[];googletag.cmd=googletag.cmd||[];var pbjs=pbjs||{};pbjs.que=pbjs.que||[];var topSlot=[],bottomSlot=[];var adUnits=[{code:'div-gpt-ad-1380275024371-0',sizes:[[728,90],[970,90],[970,250]],bids:[{bidder:"rubicon",params:{accountId:"7523",siteId:"55080",zoneId:"636888"}},{bidder:"appnexusAst",params:{placementId:"11465108"}},{bidder:"aol",params:{placement:3585316,network:'10128.1',server:'adserver.adtechus.com'}}]},{code:'div-gpt-ad-1468989910841-0',sizes:[300,250],bids:[{bidder:"rubicon",params:{accountId:"7523",siteId:"55080",zoneId:"636888"}},{bidder:"appnexusAst",params:{placementId:"11465111"}},{bidder:"aol",params:{placement:3585318,network:'10128.1',server:'adserver.adtechus.com'}}]},{code:'div-gpt-ad-1433154737566-1',sizes:(screen.width>=1440)?[[1,1],[160,600],[300,600]]:[[1,1],[160,600]],bids:[{bidder:"rubicon",params:{accountId:"7523",siteId:"55080",zoneId:"636888"}},{bidder:"appnexusAst",params:{placementId:"11465116"}},{bidder:"aol",params:{placement:3585317,network:'10128.1',server:'adserver.adtechus.com'}}]}];pbjs.bidderSettings={standard:{sendStandardTargeting:false,adserverTargeting:[{key:"hb_size",val:function(bidResponse){return bidResponse.size;}},{key:"hb_adid",val:function(bidResponse){return bidResponse.adId;}},{key:"hb_pb",val:function(bidResponse){var cpm=(bidResponse.cpm)*65;console.log(cpm);if(cpm<=130.00){return(Math.floor(cpm*0.5)/0.5).toFixed(2);}else if(cpm<=325.00){return(Math.floor(cpm*0.2)/0.2).toFixed(2);}else if(cpm<=650.00){return(Math.floor(cpm*0.04)/0.04).toFixed(2);}else{return'650.00';}}}]}};googletag.cmd.push(function(){googletag.pubads().disableInitialLoad();});var prebidAdUnit=['div-gpt-ad-1380275024371-0','div-gpt-ad-1468989910841-0','div-gpt-ad-1433154737566-1'];pbjs.que.push(function(){pbjs.setBidderSequence('random');pbjs.enableSendAllBids();pbjs.addAdUnits(adUnits);pbjs.requestBids({timeout:PREBID_TIMEOUT,adUnitCodes:prebidAdUnit,bidsBackHandler:function(bidResponses){initAdserver();}})});function initAdserver(){if(pbjs.initAdserverSet)return;googletag.cmd.push(function(){pbjs.que.push(function(){pbjs.setTargetingForGPTAsync(prebidAdUnit);googletag.pubads().refresh([topSlot[0],bottomSlot[1],topSlot[2]]);});});pbjs.initAdserverSet=true;};setTimeout(initAdserver,PREBID_TIMEOUT);(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';gads.src='https://www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type="text/javascript" data-pagespeed-no-defer>try{var urlloc1=document.location.href;var result=urlloc1.indexOf("/sports/");var url=document.location.href;var pattern=/\/([0-9][a-z]-_)*\//g;var url_section=url.split('/');var number_pattern=/^[0-9]+$/;var topic_pattern=/topic\/(.*)/g;var search_pattern=/\?q=(.*)&/g;var file_pattern=/(.*)\.html/i;var ga_value='';var domain_varifier=/(.*)\.(.*)\.(.*)/g;var file_chunk='';var value='';var topSlot=[],bottomSlot=[];var viroolSlot;for(var i=1;i<url_section.length;i++){ga_value=url_section[i];if(ga_value.length>0){if(ga_value.match(topic_pattern)){target_words.push(RegExp.$1);}else if(ga_value.match(file_pattern)){ga_value=ga_value.replace('_','-');ga_value=ga_value.replace('.html','');target_words.push(ga_value);console.log("ga - added value "+ga_value);file_chunk=ga_value.split('-');for(var x in file_chunk){if(!file_chunk[x].match(file_pattern)){target_words.push(file_chunk[x]);}}}else if(ga_value.match(search_pattern)){target_words.push(RegExp.$1);}else{if(url_section[i].match(domain_varifier)){if(RegExp.$1=='www')value=RegExp.$2;else
value=RegExp.$1;}else
value=url_section[i];target_words.push(value);}}}console.log(target_words);googletag.cmd.push(function(){if(result>=1){topSlot[0]=googletag.defineSlot('/1008496/cricket-728x90',[[728,90],[970,90],[970,250]],'div-gpt-ad-1380275024371-0').addService(googletag.pubads());topSlot[1]=googletag.defineSlot('/1008496/cricket-island',[300,250],'div-gpt-ad-1380274977828-0').addService(googletag.pubads());}else{topSlot[0]=googletag.defineSlot('/1008496/news-728x90',[[728,90],[970,90],[970,250]],'div-gpt-ad-1380275024371-0').addService(googletag.pubads());topSlot[1]=googletag.defineSlot('/1008496/news-300x250',[[300,250],[300,600]],'div-gpt-ad-1380274977828-0').addService(googletag.pubads());}if(screen.width>=1440){topSlot[2]=googletag.defineSlot('/1008496/oneindia-inside-eng-right-rail',[[1,1],[160,600],[300,600]],'div-gpt-ad-1433154737566-1').addService(googletag.pubads());var refreshSlot=topSlot[2];}else if(screen.width>=1366&&screen.width<1440){topSlot[2]=googletag.defineSlot('/1008496/oneindia-inside-eng-right-rail',[[1,1],[160,600]],'div-gpt-ad-1433154737566-1').addService(googletag.pubads());var refreshSlot=topSlot[2];}bottomSlot[0]=googletag.defineSlot('/1008496/news-inside-page-island-300x250',[300,250],'div-gpt-ad-1378114593997-0').addService(googletag.pubads());if(document.getElementById('div-gpt-ad-1468989910841-0')){bottomSlot[1]=googletag.defineSlot('/1008496/oi-eng-inarticle-300x250-1',[300,250],'div-gpt-ad-1468989910841-0').addService(googletag.pubads());var listicle_slot1=bottomSlot[1];}if(document.getElementById('div-gpt-ad-1468989910841-1')){bottomSlot[2]=googletag.defineSlot('/1008496/oi-eng-inarticle-300x250-2',[300,250],'div-gpt-ad-1468989910841-1').addService(googletag.pubads());var listicle_slot2=bottomSlot[2];}bottomSlot[3]=googletag.defineSlot('/1008496/vuukle-comments-300x250',[300,250],'div-gpt-ad-1506054776114-0').addService(googletag.pubads());viroolSlot=googletag.defineOutOfPageSlot('/1008496/Virool-Inline-Video-RP','div-gpt-ad-1455686581066-0').addService(googletag.pubads());googletag.pubads().setTargeting("topic",target_words);googletag.pubads().enableSingleRequest();googletag.pubads().enableAsyncRendering();googletag.enableServices();googletag.display('div-gpt-ad-1380274977828-0');googletag.display('div-gpt-ad-1378114593997-0');if(document.getElementById('div-gpt-ad-1468989910841-1')){googletag.display('div-gpt-ad-1468989910841-1');googletag.pubads().refresh([bottomSlot[2]]);}googletag.display('div-gpt-ad-1506054776114-0');googletag.display('div-gpt-ad-1455686581066-0');googletag.pubads().refresh([topSlot[1],viroolSlot,bottomSlot[0],bottomSlot[3]]);googletag.pubads().addEventListener('slotRenderEnded',function(e){if(e.slot===listicle_slot1){if(e.isEmpty){var adContent=document.getElementById('article_page_ad').innerHTML;document.getElementById('div-gpt-ad-1468989910841-0').innerHTML=adContent;}}if(e.slot===listicle_slot2){if(e.isEmpty){var adContent=document.getElementById('article_page_ad').innerHTML;document.getElementById('div-gpt-ad-1468989910841-1').innerHTML=adContent;}}});});}catch(err){console.log("article-page-ad : "+err);}</script> <script type="text/javascript">function invokeCrowdyNews(){console.log('invoked crowdynews.');if(window.location.href=="https://www.oneindia.com/"){(function(){var crowdy=document.createElement("script"),el=document.getElementsByTagName("script")[0];crowdy.async=true;crowdy.src="https://widget.crowdynews.com/OneIndia_home-horizontal.js";el.parentNode.insertBefore(crowdy,el);console.log('executing crowdy after 5ms');})();}else if(/\/india\//g.test(window.location.href)==true){(function(){var crowdy=document.createElement("script"),el=document.getElementsByTagName("script")[0];crowdy.async=true;crowdy.src="https://widget.crowdynews.com/OneIndia_home-vertical.js";el.parentNode.insertBefore(crowdy,el);console.log('executing crowdy after 5ms');})();}else if(/\/cricket\//g.test(window.location.href)==true){(function(){var crowdy=document.createElement("script"),el=document.getElementsByTagName("script")[0];crowdy.async=true;crowdy.src="https://widget.crowdynews.com/OneIndia_cricket.js";el.parentNode.insertBefore(crowdy,el);})();}else if(/\/international\//g.test(window.location.href)==true){(function(){var crowdy=document.createElement("script"),el=document.getElementsByTagName("script")[0];crowdy.async=true;crowdy.src="https://widget.crowdynews.com/OneIndia_world-news-vertical.js";el.parentNode.insertBefore(crowdy,el);})();}else{(function(){var crowdy=document.createElement("script"),el=document.getElementsByTagName("script")[0];crowdy.async=true;crowdy.src="https://widget.crowdynews.com/OneIndia_home-vertical.js";el.parentNode.insertBefore(crowdy,el);})();}}var gptran=false;var gptrun=function(){if(gptran==1){setTimeout(function(){console.log('invoke crowdynews.');invokeCrowdyNews();},1500);return;}else{gptran=1;console.log('cms msg');console.log('RP: GPT run called');var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'===document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);}};var x=setInterval(function(){gptrun();console.log(gptran+"GPT RAN VALUE....");if(gptran==1){gptrun();clearInterval(x);}},2500);</script> <script>if(document.getElementById("containerMain")&&document.getElementById("containerMain").hasAttribute("data-video-info")){var video,scripts,vid_type,videoiddiv,vedio_info,video_position,vidarr,vid_id,player,dmplayer,muteval;head.ready(function(){requirejs(["jquery","oimodules"],function($,obj){obj.youtube_video();});});videoiddiv=document.getElementById("containerMain");vedio_info=videoiddiv.getAttribute('data-video-info');video_position=videoiddiv.getAttribute('data-video-position');if(video_position==='0'){muteval=1;}else{muteval=0;}if(video_position=='1000'){video_position='End';}if(vedio_info){vidarr=vedio_info.split(",");vid_type=vidarr[1];vid_id=vidarr[0];console.log(vid_type+"~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~");}if(vid_type==1){head.ready(function(){requirejs(["jquery","ventuno_video"],function(){function generateVenunoVideo(playtype){if(playtype==='auto'){ga('oneindiaen.send','event','video-embed','article','autoplay');}else{ga('oneindiaen.send','event','video-embed','article','clickplay');}$('<style>.assigned_video::before{border: 0 none;}</style>').appendTo('head');$('<style>.assigned_video::after{border: 0 none;}</style>').appendTo('head');$('.assigned_video').css("min-height","336px");$('.cms-videos-wrapper').css("min-height","336px");video='<div id="vnVideoPlayerContent"></div>';window.__ventunoplayer=window.__ventunoplayer||[];window.__ventunoplayer.push({video_key:vid_id,holder_id:'vnVideoPlayerContent',width:'600',height:'338','autoplay':'1','async':'1',player_type:'vp','get_player_api':getPlayerAPI});window.__ventunoplayer.push({flush:true});$('.assigned_video').html(video);(function(){var f=document.createElement('script');f.setAttribute("type","text/javascript");f.setAttribute("src",'https://pl.ventunotech.com/plugins/cntplayer/ventunoSmartPlayer.js');document.getElementsByTagName("head")[0].appendChild(f);})();playerListener();}function playerListener(){}function playerMute(){player.mute();}function getPlayerAPI(_player){player=_player;if(player){if(muteval=='1'){player.addEventListener('content_start',playerMute);player.addEventListener('ad_start',playerMute);}}}if(video_position=='0'){generateVenunoVideo('auto');}else{$(document).on("click",".assigned_video",function(){$('<style>.assigned_video::before{border: 0 none;}</style>').appendTo('head');$('<style>.assigned_video::after{border: 0 none;}</style>').appendTo('head');generateVenunoVideo('click');});}});});}if(vid_type==2){head.ready(function(){requirejs(["jquery","dailymotion_video"],function(){function generateDailyMotionVideo(playtype){if(playtype==='auto'){ga('oneindiaen.send','event','video-embed','article','autoplay');}else{ga('oneindiaen.send','event','video-embed','article','clickplay');}$('.assigned_video').css("min-height","336px");$('.cms-videos-wrapper').css("min-height","336px");if(muteval=='0'){muteit='false';}else{muteit='true';}var dmplayer=DM.player(document.getElementById("assigned_video"),{video:vid_id,width:"600",height:"338",mute:muteval,params:{autoplay:true,mute:muteit}});dmplayer.addEventListener('start',function(event){});}if(video_position=='0'){generateDailyMotionVideo('auto');}else{$(document).on("click",".assigned_video",function(){generateDailyMotionVideo('click');});}});});}if(vid_type==3){head.ready(function(){requirejs(["jquery","oimodules"],function($,obj){obj.youtube_video();function generateYoutubeVideo(playtype){if(playtype==='auto'){ga('oneindiaen.send','event','video-embed','article','autoplay');}else{ga('oneindiaen.send','event','video-embed','article','clickplay');}$('.assigned_video').css("min-height","336px");$('.cms-videos-wrapper').css("min-height","336px");onYouTubeIframeAPIReadys(vid_id,muteval);}function onYouTubeIframeAPIReadys(vid_id,muteval){var ytplayer;player=new YT.Player('assigned_video',{height:'338',width:'600',videoId:vid_id,playerVars:{'autoplay':1,'controls':1,'autohide':1,'wmode':'opaque','mute':muteval},events:{'onReady':onPlayerReady,'onStateChange':onPlayerStateChange}});}function onPlayerReady(event){}var done=false;function onPlayerStateChange(event){if(event.data==YT.PlayerState.PLAYING&&!done){done=true;}}if(video_position=='0'){generateYoutubeVideo('auto');}else{$(document).on("click",".assigned_video",function(){generateYoutubeVideo('click');});}});});}}</script> <script>var video_position;function setUserCookie(name,value,expires,path,domain,secure){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}function deleteUserCookie(name,path,domain){if(getUserCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <script>head.ready(function(){requirejs(["jquery","idtabs","bxslider"],function(){if($(".home-lang-tabs").length>0){$(".home-lang-tabs ul").idTabs();}});});</script> <script type="text/javascript">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</script> <script>try{head.ready(function(){requirejs(["jquery"],function(){var fetched_tab=new Array();$(".home-lang-tabs li a").click(function(){var tab_lang=$(this).attr("href").replace("#lang-","");var tab_lang_path="/common/cms/home-"+tab_lang+"-updates.html";photoGalleryGlobal.Set_Cookie('lang-tab-clicked',tab_lang,'10000','/','','');if($.inArray(tab_lang,fetched_tab)=='-1'){fetched_tab.push(tab_lang);}});function pad(str,max){return str.length<max?pad("0"+str,max):str;}});});}catch(err){console.log("home-lang-tabs Block : "+err);}</script> <script type="text/javascript">try{head.ready(function(){requirejs(["jquery","oimodules"],function($,obj){obj.adgebra_afph();console.log("Adgebra Spike Loaded on DFS.....");obj.adgebra_spike();obj.adgebra_afpf();});});}catch(err){console.log('Adgebra Spike Block : '+err);}</script> <script type="text/javascript">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</script> <div class="non-friendly-scatter"> <div id="z85ace008-c625-4cd4-af81-50a1a2570c18" style='display:none'></div> <script>if(document.getElementById("wrapper")){var page_type=document.getElementById("wrapper").getAttribute("data-page_type");try{head.ready(function(){requirejs(["jquery"],function(){$(window).load(function(){if(page_type!='homepage'){if(!checkUserCookie('zedo_random_interstitial')){!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="https://2467.tm.zedo.com/v1/c7254da0-53d1-4518-81c4-e965da11623e/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='https://2467.tm.zedo.com/v1/c7254da0-53d1-4518-81c4-e965da11623e/tm.js?data="+a+"'><"+"/script>")}("datalayer","z85ace008-c625-4cd4-af81-50a1a2570c18",true,1,1);setUserCookie('zedo_random_interstitial','1',12,'/','','');}}});});});}catch(err){console.log("Zedo Block : "+err);}}</script> </div> <script type="text/javascript">function getStockDetails(){if(document.getElementById("txtScript")){if($.trim(document.getElementById("txtScript").value)==""||$.trim(document.getElementById("txtScript").value)=="Get Stock Quote"){alert("Please enter your search text");}else{document.location.href="https://www.goodreturns.in/results-company-stock-names-list.html?txtScript="+document.getElementById("txtScript").value+"&quotetype="+document.getElementById("quotetype").value;}}}</script> <script>try{head.ready(function(){requirejs(["jquery","idtabs","bxslider"],function(){if($(".homeSlider").length>0){$('.homeSlider ul').bxSlider({minSlides:2,maxSlides:2,slideWidth:145,slideMargin:7,options:false,auto:true,pager:false});}});});}catch(err){console.log("IdTabs Block : "+err);}try{head.ready(function(){requirejs(["jquery","idtabs","forautocomplete"],function(){if($(".weatherpage").length>0){$(document).ready(function(){gotPosition();if(checkUserCookie('geoweatheroneindia')){$('#geolocation_block').html(getUserCookie('geoweatheroneindia'));}else{navigator.geolocation.getCurrentPosition(gotPosition,errorGettingPosition,{'enableHighAccuracy':true,'timeout':50000,'maximumAge':0});}console.log('weather entered');$('#weatherTabs ul').idTabs();});function gotPosition(pos){var date=new Date();var minutes=60;$.ajax({dataType:'jsonp',url:'https://gapi.oneindia.com/usr-tracker-geoip.php',success:function(res){var url="/weather/index.php?action=geolocation&result="+JSON.stringify(res);$.ajax({url:url,type:'get',cache:false,dataType:'html',error:function(objAJAXRequest,strError){},complete:function(jqXHR,textStatus){},success:function(data){date.setTime(date.getTime()+(minutes*60*1000));setUserCookie('geoweatheroneindia',data,1,'/','','');$('#geolocation_block').html(data);},timeout:6000000});return;var outputStr="latitude:"+pos.coords.latitude+"<br>"+"longitude:"+pos.coords.longitude+"<br>"+"accuracy:"+pos.coords.accuracy+"<br>"+"altitude:"+pos.coords.altitude+"<br>"+"altitudeAccuracy:"+pos.coords.altitudeAccuracy+"<br>"+"heading:"+pos.coords.heading+"<br>"+"speed:"+pos.coords.speed+"";}});}function searchCity(){var cityCntry=$('#city-search').val();var res=cityCntry.split(", ");var city_name=res[0].replace(" ","-");if(res[1])var country_name=res[1].replace(" ","-");else
country_name='';var url="/weather/"+city_name+"/"
if(cityCntry=='Type your City Name'){return false;}else{$.post(url,{city_name:city_name,country_name:country_name,ajax:"1"},function(res){if($.trim(res)==''){$('.not_found_msg').html("Your search '<b>"+city_name+"</b>' did not match any city.").show();}else{document.write(res);window.history.pushState({"html":res,"pageTitle":"Oneindia Weather Forecast"},"",url);window.location.reload();}});}}function errorGettingPosition(err){if(err.code==1)console.log("User denied geolocation.");else if(err.code==2)console.log("Position unavailable.");else if(err.code==3)console.log("Timeout expired.");else
console.log("ERROR:"+err.message);}$(document).ready(function(){$('a[rel="weather-india"]').click(function(){$('#countryId').val(97);});$('a[rel="weather-world"]').click(function(){$('#countryId').val('');;});var cache={};$("#city-search").autocomplete({minLength:3,source:function(request,response){var term=request.term;if(term in cache){response(cache[term]);return;}var countryId=$('#countryId').val();$.getJSON("/weather/index.php?action=autosuggest&countryId="+countryId,request,function(data,status,xhr){cache[term]=data;response(data);});},select:function(event,ui){$('#city-search').val(ui.item.value);searchCity();}});});}});});}catch(err){console.log("IdTabs Block : "+err);}</script> <script type="text/javascript">try{if(document.cookie.indexOf("oi_ads_loaded=1")=='-1'){if(typeof ga!=='undefined'){ga('oneindiaen.send','event','Blocking Ads',oi_ads_loaded,document.location.href);console.log("GA ad blocking...");}else if(typeof _gaq!=='undefined'){_gaq.push(['_trackEvent','Blocking Ads',oi_ads_loaded,undefined,undefined,true]);}document.cookie="oi_ads_loaded=1;expires=Fri, 31 Dec 9999 23:59:59 GMT";}}catch(err){console.log("GA ad Block : "+err);}</script> <script type="text/javascript">head.ready(function(){requirejs(["jquery"],function($){$(document).ready(function(){$(".newsletter-textbox").focusin(function(){$(this).parent().addClass('onfocus');});$(".newsletter-textbox").focusout(function(){$(this).parent().removeClass('onfocus');});});});});</script> <script>var oiab_done=false;function loadScript(path,callback){var scr=document.createElement('script');scr.onerror=handleError;scr.async=true;scr.src=path;document.body.appendChild(scr);function handleError(){console.log('handleError');if(!oiab_done){oiab_done=true;loadwhenAB();}}}loadScript("https://www.oneindia.com/common/js/ads.js");function jsonpcallbackfunc(rtndata){console.log('rss responce received---');$('.cmscontent-article2').css('float','right');$('.cmscontent-article2').css('margin','10px');$('.cmscontent-article2').css('width','300px');$('.cmscontent-article2').css('clear','both');$('.cmscontent-bottom').css('float','left');$('.cmscontent-bottom').css('margin','10px');$('.cmscontent-bottom').css('width','300px');$('.cmscontent-bottom').css('clear','both');$('.cmscontent-article1').css('float','left');$('.cmscontent-article1').css('margin','10px');$('.cmscontent-article1').css('width','300px');$('.cmscontent-article1').css('clear','both');var htmlContent=JSON.stringify(rtndata);var replacedata=(rtndata.htmldata);var cmscontent_top=replacedata['cmscontent-top'];var cmscontent_right1=replacedata['cmscontent-right1'];var cmscontent_right2=replacedata['cmscontent-right2'];var cmscontent_bottom=replacedata['cmscontent-bottom'];var cmscontent_article1=replacedata['cmscontent-article1'];var cmscontent_article2=replacedata['cmscontent-article2'];$(".cmscontent-top").html(cmscontent_top);$(".cmscontent-right1").html(cmscontent_right1);if($(".cmscontent-right2").length>0){$(".cmscontent-right2").html(cmscontent_right2);}if($(".cmscontent-bottom").length>0){$(".cmscontent-bottom").html(cmscontent_bottom);}if($(".cmscontent-article1").length>0){$(".cmscontent-article1").html(cmscontent_article1);}if($(".cmscontent-article2").length>0){$(".cmscontent-article2").html(cmscontent_article2);}}function loadwhenAB(){console.log('inside AB function');if(document.getElementById('zQyHLKpYGvgh')){}else{head.ready(function(){requirejs(["jquery"],function(){console.log('sending ajax call---');var divArray={'a':{'cmscontent-top':'728'},'b':{'cmscontent-right1':'300'},'c':{'cmscontent-right2':'300'},'d':{'cmscontent-bottom':'300'},'e':{'cmscontent-article1':'300'},'f':{'cmscontent-article2':'300'}};var divstring=JSON.stringify(divArray);var surl="https://rss.oneindia.com/sixtysec/generate/latest_articles.php?referer=www.oneindia.com&data="+divstring;$.ajax({url:surl,data:'',dataType:"jsonp",jsonp:"callback",jsonpCallback:"jsonpcallbackfunc"});});});}}</script> <script type="text/javascript">var page_type=document.getElementById("wrapper").getAttribute("data-page_type");try{if(page_type!='homepage'){head.ready(function(){requirejs(["jquery"],function(){if($('#cricketTabs').length>0){var profiletype=$('#cricketTabs').attr("data-profile");if(profiletype=='single'){$(".cricketTabContent > div").show();}else{$(".cricketTabContent > div").hide();}$("#tabcontent1").show();$("#cricketTabs li a").attr("href","javascript:void(0);");$("#cricketTabs li a").click(function(e){$("#cricketTabs li a").removeClass("selected");var tab_rel=$(this).attr("rel");var playerid=$(this).attr("data-id");if(playerid==='player1'){$("#tabcontent1").show();$("#tabcontent2").hide();}else{$("#tabcontent1").hide();$("#tabcontent2").show();}$("#"+tab_rel).show();$(this).addClass("selected");});}});});}}catch(err){console.log("CricketTabs Block : "+err);}</script> <script>function SetYear(){var thisDate=new Date();var thisYear=thisDate.getFullYear();document.getElementById('curYear').innerHTML=thisYear;}if(document.getElementById('curYear')){SetYear();}</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview"/></noscript> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" style="border:0;overflow:hidden;"> </iframe> </noscript> <script async src='https://cdn.onthe.io/io.js/SXQcHbGq18LQ'></script> <script>try{head.ready(function(){requirejs(["jquery","jqvisible"],function($){if($("#tag-container").length>0){var isRun=0;$(window).on("scroll",function(e){var elemVisible=$('#tag-container').visible();console.log(elemVisible+"YESSS");if(elemVisible&&isRun==0){fbq('track','FullRead');isRun=1;}});}});});}catch(err){console.log('Facebook Track Block : '+err);}</script> <script>head.ready(function(){requirejs(["jquery"],function(){if($("#60secondsblock").length>0){var surl="https://rss.oneindia.com/sixtysec/generate/latest_articles_widget_new.php";$.ajax({url:surl,data:{lang_id:1,device:"d",channel_id:11},dataType:"jsonp",jsonp:"callback",jsonpCallback:"jsonpcallback"});}});});function jsonpcallback(rtndata){var htmlContent=JSON.stringify(rtndata);$("#60secondsblock").html(rtndata.htmldata);}</script> <script>head.ready(function(){requirejs(["jquery"],function(){function setOiCookie(e,t,o){var i=new Date;i.setTime(i.getTime()+60*o*60*1e3);var r="expires="+i.toGMTString();document.cookie=e+"="+t+";"+r+";path=/"}function getOiCookie(e){for(var t=e+"=",o=decodeURIComponent(document.cookie),i=o.split(";"),r=0;r<i.length;r++){for(var n=i[r];" "==n.charAt(0);)n=n.substring(1);if(0==n.indexOf(t))return n.substring(t.length,n.length)}return""}function getOiCurrentLocation(){locationUrl="https://gapi.oneindia.com/get-gapi-maxmind.php",$.ajax({type:"GET",url:locationUrl,dataType:"jsonp",cache:!0,success:function(e){""!=e.city&&(setOiCookie("oi-w-loc",JSON.stringify(e),24),fetchOiWeatherReport(e))}})}function fetchOiWeatherReport(e){clearTimeout(timeout),weather_report_url="/weather/get-live-weather/?location="+e.location,$.ajax({type:"GET",url:weather_report_url,success:function(e){$("#user_current_weather").html(e)}})}function getWidgetUserLocation(){timeout=setTimeout(showWidgetError,1e4),navigator.geolocation&&navigator.geolocation.getCurrentPosition(updateWidgetPosition,showWidgetError,{timeout:5e3})}function updateWidgetPosition(e){var t=e.coords.latitude+","+e.coords.longitude;if(e.coords.latitude&&""!=e.coords.latitude&&e.coords.longitude&&""!=e.coords.longitude){var o={location:t};setOiCookie("oi-w-loc",JSON.stringify(o),24),fetchOiWeatherReport(o)}else getOiCurrentLocation()}function showWidgetError(e){getOiCurrentLocation()}var timeout;head.ready(function(){requirejs(["jquery"],function(){if(""!=getOiCookie("oi-w-loc")){var e=JSON.parse(getOiCookie("oi-w-loc"));fetchOiWeatherReport(e)}else getWidgetUserLocation()})});});});</script> <script>head.ready(function(){requirejs(["jquery"],function(){if($(".newsmaker").length>0){var surl='https://www.oneindia.com/scripts/newsmakers/ajax.php';$.ajax({url:surl,data:{func:"show-widget","cat_id":"1",limit:"4"},dataType:"html",success:function(e){$(".newsmaker").html(e)}});}});});</script> <script type="text/javascript" src="/common/adaptive/oijs/site-notification.js?v=1.0.5" async></script> </body> </html>