<!DOCTYPE html> <html lang="en"> <head data-altimg="Assembly Elections 2021 LIVE: Modi urges voters to turn up in large numbers" data-page_type="article" data-category_name="india" data-ad_status='{"inarticle1":{"status":0},"inarticle2":{"status":0},"slot-virool":{"status":1}}' data-content_type="Live Blog Article"> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <title>Assembly Elections 2021 LIVE: 68.46 per cent voter turnout recorded till 3.30pm in 35 assembly seats - Oneindia News</title> <meta name="headline" itemprop="headline" content="Assembly Elections 2021 LIVE: 68.46 per cent voter turnout recorded till 3.30pm in 35 assembly seats"/> <meta itemprop="url" content="https://www.oneindia.com/india/assembly-elections-exit-poll-results-2021-live-west-bengal-tamil-nadu-kerala-assam-puducherry-3236265.html"/> <meta name="description" itemprop="description" content="Assembly Elections Exit Poll Results 2021 LIVE - West Bengal, Assam, Tamil Nadu, Kerala and Puducherry Assembly Elections 2021 Live News Updates: All you need to know about the polling schedule, voting date and time, assembly constituencies, key candidates and all latest news highlights at Oneindia.com."/> <meta itemprop="datePublished" content="2021-03-26T17:07:02+05:30"/> <meta name="news_keywords" content="assembly elections 2021, 5 state assembly election 2021, election 2021 live, assembly elections 2021 live updates, assembly elections 2021 latest news, assembly elections 2021 schedule voting date, west bengal election 2021, tamil nadu election 2021, kerala election 2021, assam election 2021, puducherry election 2021, west bengal election 2021 highlights, west bengal election 2021 live news, tamil nadu election 2021 highlights, tamil nadu election 2021 live news, kerala election 2021 highlights, kerala election 2021 live news, election 2021 live news updates, exit poll results 2021, exit poll results tamil nadu 2021, exit poll results west bengal 2021, exit poll results kerala 2021, exit poll results assam 2021, exit poll results puducherry 2021"/> <meta property="article:published_time" content="2021-03-26T17:07:02+05:30" data-published_date="2021-03-26"/> <meta property="article:author" content="Anuj Cariappa" data-author="oi-Oneindia Staff" data-match-video="false"/> <meta property="article:modified_time" content="2021-04-29 17:29:17"/> <meta name="Generator" content="Greynium CMS"/> <meta property="og:title" content="Assembly Elections 2021 LIVE: 68.46 per cent voter turnout recorded till 3.30pm in 35 assembly seats"/> <meta property="og:description" content="Assembly Elections Exit Poll Results 2021 LIVE - West Bengal, Assam, Tamil Nadu, Kerala and Puducherry Assembly Elections 2021 Live News Updates: All you need to know about the polling schedule, voting date and time, assembly constituencies, key candidates and all latest news highlights at Oneindia.com."/> <meta property="og:url" content="https://www.oneindia.com/india/assembly-elections-exit-poll-results-2021-live-west-bengal-tamil-nadu-kerala-assam-puducherry-3236265.html"/> <link rel="image_src" href="https://www.oneindia.com/img/2021/04/voters-1618628914.jpg"/> <meta name="robots" content="max-image-preview:large"/> <meta property="og:image" content="https://www.oneindia.com/img/1200x80/2021/04/voters-1618628914.jpg"/> <meta property="og:site_name" content="https://www.oneindia.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="360702693956899"/> <meta property="fb:pages" content="134436833258826"/> <meta property="article:publisher" content="https://www.facebook.com/oneindianews"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@oneindia"/> <meta name="DC.date.issued" content="2021-04-29T15:53:00+05:30"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://www.oneindia.com/india/assembly-elections-exit-poll-results-2021-live-west-bengal-tamil-nadu-kerala-assam-puducherry-3236265.html"/> <link rel="amphtml" href="https://www.oneindia.com/amphtml/india/assembly-elections-exit-poll-results-2021-live-west-bengal-tamil-nadu-kerala-assam-puducherry-3236265.html"> <meta name="twitter:image" content="https://www.oneindia.com/img/2021/04/voters-1618628914.jpg?29042021173017"/> <meta name="twitter:title" content="Assembly Elections 2021 LIVE: 68.46 per cent voter turnout recorded till 3.30pm in 35 assembly seats"/> <meta name="twitter:url" content="https://www.oneindia.com/india/assembly-elections-exit-poll-results-2021-live-west-bengal-tamil-nadu-kerala-assam-puducherry-3236265.html?29042021173017"/> <meta name="twitter:description" content="Assembly Elections Exit Poll Results 2021 LIVE - West Bengal, Assam, Tamil Nadu, Kerala and Puducherry Assembly Elections 2021 Live News Updates: All you need to know about the polling schedule, voting date and time, assembly constituencies, key candidates and all latest news highlights at Oneindia.com."/> <meta name="twitter:creator" content="Oneindia"/> <meta name="twitter:domain" content="https://www.oneindia.com"/> <link rel="alternate" href="android-app://in.oneindia.android/https://www.oneindia.com/india/assembly-elections-exit-poll-results-2021-live-west-bengal-tamil-nadu-kerala-assam-puducherry-3236265.html"/> <link rel="shortcut icon" href="/favicon.ico"/> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/layout.css?v=35"/> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/common-article.css?v=1.0.34"/> <style>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</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=other-page-styles.css,article-cl-slider.css,article-listicle.css,fixture.css,selection-sharer.css&v=51.29"/> <script type="application/ld+json">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</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Assembly Elections Exit Poll Results 2021 LIVE - West Bengal, Assam, Tamil Nadu, Kerala and Puducherry Assembly Elections 2021 Live News Updates: All you need to know about the polling schedule, voting date and time, assembly constituencies, key candidates and all latest news highlights at Oneindia.com." ,
         "url":"https://www.oneindia.com/india/assembly-elections-exit-poll-results-2021-live-west-bengal-tamil-nadu-kerala-assam-puducherry-3236265.html",
        "name": "Assembly Elections 2021 LIVE: 68.46 per cent voter turnout recorded till 3.30pm in 35 assembly seats",
	"speakable": {
		"@type": "SpeakableSpecification",
		"cssSelector": ["Assembly Elections 2021 LIVE: 68.46 per cent voter turnout recorded till 3.30pm in 35 assembly seats", "Assembly Elections Exit Poll Results 2021 LIVE - West Bengal, Assam, Tamil Nadu, Kerala and Puducherry Assembly Elections 2021 Live News Updates: All you need to know about the polling schedule, voting date and time, assembly constituencies, key candidates and all latest news highlights at Oneindia.com."]
	}
} 
</script> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": "https://www.oneindia.com/india/assembly-elections-exit-poll-results-2021-live-west-bengal-tamil-nadu-kerala-assam-puducherry-3236265.html",
  "headline": "Assembly Elections 2021 LIVE: 68.46 per cent voter turnout recorded till 3.30pm in 35 assembly seats",
  "url":"https://www.oneindia.com/india/assembly-elections-exit-poll-results-2021-live-west-bengal-tamil-nadu-kerala-assam-puducherry-3236265.html",
  "image": {
    "@type": "ImageObject",
    "url": ["https://www.oneindia.com"],
     "width": 696,
    "height": 450
  },
  "thumbnailUrl":"https://www.oneindia.com/img/128x50/2021/04/voters-1618628914.jpg",
  "datePublished": "2021-03-26T17:07:02+05:30",
  "dateModified": "2021-04-29 17:29:17",
  "dateCreated": "2021-03-26T17:07:02+05:30",
  "author": {
    "@type": "Person",
    "name": "Anuj Cariappa"
  },
  "publisher": {
    "@type": "Organization",
    "name": "Oneindia",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.oneindia.com/images/amp-oneindia-logo.png",
      "width": 189,
      "height": 60
    }
  },
  "articleSection":"India",
  "description": "Assembly Elections Exit Poll Results 2021 LIVE - West Bengal, Assam, Tamil Nadu, Kerala and Puducherry Assembly Elections 2021 Live News Updates: All you need to know about the polling schedule, voting date and time, assembly constituencies, key candidates and all latest news highlights at Oneindia.com.",
  "keywords": "Assembly elections 2021, 5 state assembly election 2021, election 2021 live, assembly elections 2021 live updates, assembly elections 2021 latest news, assembly elections 2021 schedule voting date, west bengal election 2021, tamil nadu election 2021, kerala election 2021, assam election 2021, puducherry election 2021, west bengal election 2021 highlights, west bengal election 2021 live news, tamil nadu election 2021 highlights, tamil nadu election 2021 live news, kerala election 2021 highlights, kerala election 2021 live news, election 2021 live news updates, exit poll results 2021, exit poll results tamil nadu 2021, exit poll results west bengal 2021, exit poll results kerala 2021, exit poll results assam 2021, exit poll results puducherry 2021",
  "articleBody":"New Delhi, Apr 29: nbsp;Over 84 lakh voters in West Bengal will decide the political fate of 283 candidates on Thursday, when 35 assembly constituencies go to polls in the eighth and final phase, amid a raging second wave of COVID-19. nbsp; The began at 7 am and will continue till 6.30 pm.Security measures have been heightened in view of the violence in the previous phases, particularly the death of five people in Cooch Behar in the fourth round of polling on April 10, an Election Commission official said."
}
</script> <script type="application/ld+json">
    {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.oneindia.com"},{"@type":"ListItem","position":2,"name":"india","item":"https:\/\/www.oneindia.com\/india\/"}]}
</script> <script type="text/javascript" data-pagespeed-no-defer>window.isMobileDevice=function(){return false;};function setUserCookie(name,value,expires,path,domain,secure){if(typeof fetchConsSts!=='undefined'){fetchConsSts().then(function(promVal){if(promVal==1||promVal==5){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}});}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <script data-pagespeed-no-defer>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</script> <script data-pagespeed-no-defer>function fetchConsSts(){window.googlefc=window.googlefc||{};window.googlefc.callbackQueue=window.googlefc.callbackQueue||[];return new Promise(resolve=>{googlefc.callbackQueue.push({'CONSENT_DATA_READY':function(){resolve(googlefc.getConsentStatus());}});});}</script> <link rel="manifest" href="/browser.json?v=1.0.2" pagespeed_no_defer=""> <script type="text/javascript">var oi_ads_loaded=false;</script> <script src="/common/adaptive/js/ads.js.pagespeed.jm.6bHWFOzu2g.js" type="text/javascript"></script> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://gujarati.oneindia.com/" rel="dns-prefetch"/> <link href="https://bengali.oneindia.com/" rel="dns-prefetch"/> <link href="https://hindi.oneindia.com/" rel="dns-prefetch"/> <link href="https://kannada.oneindia.com/" rel="dns-prefetch"/> <link href="https://malayalam.oneindia.com/" rel="dns-prefetch"/> <link href="https://tamil.oneindia.com/" rel="dns-prefetch"/> <link href="https://telugu.oneindia.com/" rel="dns-prefetch"/> <link rel="preload" as="script" href="https://cdn.taboola.com/libtrc/oneindiadigital-oneindia/loader.js"> <meta property="taboola-category" content="english"/> <link rel="preconnect" href="https://www.taboola.com/" crossorigin> <link rel="dns-prefetch" href="https://www.taboola.com/"> <script type='text/javascript' data-pagespeed-no-defer>var MyApi={};var VUUKLE_CONFIG={};var gptadslots=[];var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var slot=[];var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="oneindia";var author_page=new Object();var gf_search_data=new Object();var enabled_noti;var slider_product={};var current_url=location.href;var gaStopCounter=10;var adPerSeen=50;var refreshTimeOut=0;var adPerSeenMobi=50;var adTimeInterval=25;var adTimeIntervalMobi=15;function eventTracker(category,action,label){ga('oneindiaen.send','event',category,action,label);}if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical"]')){var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}if(document.querySelector('head')){var oi_page_type=document.querySelector('head').getAttribute('data-page_type');}console.log(oi_page_type);var direct_ad_refresh=localStorage.getItem("direct_ad");if(direct_ad_refresh==""||direct_ad_refresh=="undefined"||direct_ad_refresh==null){direct_ad_refresh="";}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details_mobi={promoflag:0,promolink:[''],promolimit:3};</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://www.oneindia.com/business/top-4-benefits-customer-reviews-businesses-2678093.html'],promolimit:3};</script> <script type='text/javascript' data-pagespeed-no-defer>var gutter_ad=0;var non_gutter_ad=1;var ad_refresh=1;var com_cnt;var ad_homerightrail=1;</script> <script data-pagespeed-no-defer>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-110466-52','auto',{'name':'oneindiaen'});ga('create','UA-110466-40','auto',{'name':'rosoneindia'});if(ga_author_name!=undefined&&ga_author_name!=""){ga('oneindiaen.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('oneindiaen.set','dimension3',ga_published_date);}if(canonical_url!=undefined){if(canonical_url.length>0){ga('oneindiaen.set','dimension4',canonical_url);}}ga('oneindiaen.send','pageview');ga('rosoneindia.send','pageview');</script> <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script src="https://pixel.zprk.io/v5/pixeljs/2QMgbCMHov.js" async></script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "name" : "Oneindia",
  "url" : "https://www.oneindia.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://www.oneindia.com/images/amp-oneindia-logo.png",
      "width": 189,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/oneindianews",
  "https://twitter.com/Oneindia"]
}
</script> <script>function googleAnalyticsCodeCommon(){var main_url=$('link[rel="canonical"]').attr("href");var url=document.location.href;var pattern='https://'+window.location.hostname;url=url.replace(pattern,"");var title=document.title;ga("oneindiaen.send",{hitType:"pageview",page:url,location:main_url});ga("rosoneindia.send",{hitType:"pageview",page:url,location:main_url});url=document.location.href;var jcode='var _comscore = _comscore || []; var comscoreParams = { c1: "2", c2: "7732551", c3: "", c4: "'+url+'", c5: "", c6: "", c15: "" }; _comscore.push(comscoreParams); var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);';setTimeout(jcode,500);window.google_analytics_uacct="UA-110466-52";}</script> <script type="text/javascript">



  var d = new Date();
    var n = d.getMilliseconds();
    var urlburst = 'v='+n;
  var qstr = window.location.search;
  if(qstr.indexOf('oi_debug')>-1){
  	var script = document.createElement('script');
    script.src = "/common/oiconsole/js/oi-loader.js?"+urlburst;
    script.async = false;
    document.head.appendChild(script);
    var script1 = document.createElement('script');
    script1.src = "/common/oiconsole/js/google_fc_console.js?"+urlburst;
    script1.async = false;
    document.head.appendChild(script1);
    var x = setInterval(function(){
    		console.log(document.getElementById("google_pubconsole_console"));
          if(document.getElementById("google_pubconsole_console")){
          		//document.getElementById("google_pubconsole_console").style.display='none!important;';
          		document.getElementById('google_pubconsole_console').style.display = 'none';
                  clearInterval(x);
          }
  },200);
    
  }
//if(qstr.indexOf('lineitem')>-1){
  var lineItemArr = [];
  var curHost = window.location.hostname;
  var today = new Date();
    var urlBurstP = today.getHours();
var headers = new Headers();
    headers.append('Content-Type', 'application/json');
    headers.append('cache-control', 'max-age=0, no-cache, no-store, no-transform');
var options = {
    headers: headers
};

var apiUrl = 'https://rss.oneindia.com/common/oi-line-item.json?v='+urlBurstP;
    fetch(apiUrl,options)
    .then(response => {
      return response.json()
    })
    .then(data => {
        if(data != undefined && data !='' && data != null){
              var webArr = data['websites'];
              if(webArr.includes(curHost)){
                lineItemArr = data['line_item'];
              }
        }
    })
    .catch(err => {
      // Do something for an error here
    })
  //}
</script> <script type="text/javascript" data-pagespeed-no-defer>function redirect_blank(url){var a=document.createElement('a');a.target="_blank";a.href=url;a.click();}function eventTrackerSales(category,action,label){ga('oneindiaen.send','event',category,action,label);redirect_blank(label);return false;}function setUserCookie(name,value,expires,path,domain,secure){if(typeof fetchConsSts!=='undefined'){fetchConsSts().then(function(promVal){if(promVal==1||promVal==5){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}});}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <script type="text/javascript" data-pagespeed-no-defer>var rand_val='';</script> <script type="text/javascript" data-pagespeed-no-defer>var utmParam=window.location.search;var no_ad_flag=false;if(utmParam!=''){if(utmParam.includes("utm_medium=ICR")||utmParam.includes("utm_medium=prodigital_1")){no_ad_flag=true;}}</script> <script type="text/javascript">var d=new Date();var n=d.getMilliseconds();var urlburst='v='+n;if(window.location.search==='?staging'){var conFile='/common/oijs/oiframework-desk-app-stag.js?'+urlburst;}else{var conFile='/common/build/js/oiframework-desk-app.min.js?v=3.0.76';}['/common/app/lib/require-latest.js',conFile].forEach(function(src){var script=document.createElement('script');script.src=src;script.async=false;document.head.appendChild(script);});</script> <script data-pagespeed-no-defer async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script data-pagespeed-no-defer async="async" src="/common/oijs/prebid.js?v=14"></script> <script pagespeed_no_defer="">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</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <style>
.poll-adv-block {
    background: #f5f5f5;
    padding-bottom: 10px;
    margin-bottom: 10px;
    min-height: 250px;
    width: 300px;
}

.poll-adv-heading {
    color: #333;
    font-size: 10px;
    padding: 7px 0 0;
    text-align: center;
    text-transform: uppercase;
}
</style> <style>
 .big_center_img{
 	display: none;
 }
 .article-image-ad:first-child{
 	display: none;
 }
 </style> </head> <body> <style>
.oi-nav-left ul li a{    padding: 4px 5px!important;}
</style> <header> <div class="oi-header clearfix"> <div class="oi-header-left"> <div class="oi-logo"> <a href="/"> <img src="/images/oneindia-logo.svg" alt="Oneindia"/> </a> </div> </div> <div class="oi-header-right"> <div class="oi-lang clearfix"> <div class="oi-lang-tabs"> <ul class="clearfix"> <li> <a href="https://bengali.oneindia.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" class="bengali-font" title="Bangali">বাংলা</a> </li> <li> <a href="https://gujarati.oneindia.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" class="gujarati-font" title="Gujarati">ગુજરાતી</a> </li> <li> <a href="https://hindi.oneindia.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" class="hindi-font" title="Hindi">हिन्दी</a> </li> <li> <a href="https://kannada.oneindia.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" class="kannada-font" title="Kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.oneindia.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" class="malayalam-font" title="Malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.oneindia.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" class="tamil-font" title="Tamil">தமிழ்</a> </li> <li> <a href="https://telugu.oneindia.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" class="telugu-font" title="Telugu">తెలుగు</a> </li> <li><a href="https://odia.oneindia.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" class="bengali-font" title="Odia">ଓଡ଼ିଆ</a></li> <li class="selected"> <a href="/" title="English">English</a> </li> </ul> </div> <div class="oi-share clearfix"> <a href="https://www.facebook.com/oneindianews?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/Oneindia?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCqTa3sNT6SfiQ2DQK_kuWlA?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" style="width: 60px;vertical-align:middle;"><img alt="YouTube" src="/images/xyt_logo_mono_light.png.pagespeed.ic.i9Y_i3MHwx.png" data-pagespeed-no-defer></a> </div> </div> <div class="oi-nav clearfix"> <div class="oi-nav-left topnavigation"> <ul class="clearfix"> <li> <a href="/news/?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=menu-header"> News </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="/india/?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=menu-header" class="submenu-link1"><span>India</span></a> </li> <li> <a href="/international/?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=menu-header" class="submenu-link2"><span>International</span></a> </li> <li> <a href="https://www.mykhel.com/?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=menu-header" rel="nofollow" class="submenu-link3"><span>Sports</span></a> </li> <li> <a href="/business/?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=menu-header" class="submenu-link4"><span>Business</span></a> </li> <li> <a href="/feature/?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=menu-header" class="submenu-link5"><span>Features</span></a> </li> <li> <a href="/videos/?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=menu-header" target="_blank" class="submenu-link5"><span>Videos</span></a> </li> <li><a href="/coronavirus-faqs-after-lockdown.html?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=menu-header">Covid FAQs </a></li> <li> <a href="/motivational-stories/?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=menu-header" target="_blank" class="submenu-link7"><span>Motivational Stories</span></a> </li> </ul> </div> </li> <li><a href="/videos/?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=menu-header">Videos </a></li> <li><a href="/coronavirus-faqs-after-lockdown.html?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=menu-header">Covid FAQs </a></li> <li> <a href="/city/?OIEnghdr"> City </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="/bengaluru/?OIEnghdr" target="_blank" class="submenu-link1"><span>Bengaluru</span></a> </li> <li> <a href="/new-delhi/?OIEnghdr" target="_blank" class="submenu-link1"><span>New Delhi</span></a> </li> <li> <a href="/mumbai/?OIEnghdr" target="_blank" class="submenu-link1"><span>Mumbai</span></a> </li> <li> <a href="/chennai/?OIEnghdr" target="_blank" class="submenu-link1"><span>Chennai</span></a> </li> <li> <a href="/kolkata/?OIEnghdr" target="_blank" class="submenu-link1"><span>Kolkata</span></a> </li> <li> <a href="/pune/?OIEnghdr" target="_blank" class="submenu-link1"><span>Pune</span></a> </li> <li> <a href="/salem/?OIEnghdr" target="_blank" class="submenu-link1"><span>Salem</span></a> </li> <li> <a href="/belgaum/?OIEnghdr" target="_blank" class="submenu-link1"><span>Belgaum</span></a> </li> <li> <a href="/ahmedabad/?OIEnghdr" target="_blank" class="submenu-link1"><span>Ahmedabad</span></a> </li> <li> <a href="/hyderabad/?OIEnghdr" target="_blank" class="submenu-link1"><span>Hyderabad</span></a> </li> <li> <a href="/mangalore/?OIEnghdr" target="_blank" class="submenu-link1"><span>Mangalore</span></a> </li> </ul> </div></li> <li> <a href="https://www.mykhel.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"> Sports </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="https://www.mykhel.com/kabaddi/pro-kabaddi/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank" class="submenu-link1"><span>PRO KABADDI LEAGUE</span></a> </li> <li> <a href="https://www.mykhel.com/cricket/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank" class="submenu-link1"><span>Cricket</span></a> </li> <li> <a href="https://www.mykhel.com/football/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank" class="submenu-link1"><span>Football</span></a> </li> <li> <a href="https://www.mykhel.com/photos/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank" class="submenu-link1"><span>Photos</span></a> </li> <li> <a href="https://www.mykhel.com/videos/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank" class="submenu-link1"><span>Videos</span></a> </li> </ul> </div> </li> <li> <a href="https://www.filmibeat.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"> Movies </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="https://www.filmibeat.com/bollywood/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link1">Bollywood</a> </li> <li> <a href="https://www.filmibeat.com/hollywood/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link2">Hollywood</a> </li> <li> <a href="https://www.filmibeat.com/tamil/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link3">Tamil</a> </li> <li> <a href="https://www.filmibeat.com/telugu/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link4">Telugu</a> </li> <li> <a href="https://www.filmibeat.com/malayalam/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link5">Malayalam</a> </li> <li> <a href="https://www.filmibeat.com/kannada/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link6">Kannada</a> </li> <li> <a href="https://www.filmibeat.com/television/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link7">Television</a> </li> <li> <a href="https://photos.filmibeat.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link8">Photo Gallery</a> </li> </ul> </div> </li> <li> <a href="https://www.boldsky.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"> Lifestyle </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="https://www.boldsky.com/beauty/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link1">Beauty</a> </li> <li> <a href="https://www.boldsky.com/cookery/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link2">Cookery</a> </li> <li> <a href="https://www.boldsky.com/insync/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link3">Insync</a> </li> <li> <a href="https://www.boldsky.com/health/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link4">Health</a> </li> <li> <a href="https://www.boldsky.com/home-n-garden/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link5">Home n Garden</a> </li> <li> <a href="https://www.boldsky.com/pregnancy-parenting/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link6">Pregnancy n Parenting</a> </li> <li> <a href="https://www.boldsky.com/relationship/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link7">Relationship</a> </li> </ul> </div> </li> <li> <a href="https://www.drivespark.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"> Auto </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="https://www.drivespark.com/four-wheelers/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link1">Car News</a> </li> <li> <a href="https://www.drivespark.com/two-wheelers/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link1">Bike News</a> </li> <li> <a href="https://www.drivespark.com/topic/review?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link2">Reviews</a> </li> <li> <a href="https://www.drivespark.com/how-to/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link4">How-To</a> </li> <li> <a href="https://www.drivespark.com/photos/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link4">Photos</a> </li> <li> <a href="https://www.drivespark.com/car-loan-emi-calculator/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link3">EMI Calculator</a> </li> <li> <a href="https://www.drivespark.com/off-beat/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link3">Offbeat</a> </li> <li> <a href="https://www.drivespark.com/cars/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link5">Latest New Cars</a> </li> </ul> </div> </li> <li> <a href="https://www.gizbot.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"> Gadgets </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="https://www.gizbot.com/mobile/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link1">Mobile</a> </li> <li> <a href="https://www.gizbot.com/tablet-pc-laptop/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link2">Tablet</a> </li> <li> <a href="https://www.gizbot.com/reviews/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link3">Reviews</a> </li> <li> <a href="https://www.gizbot.com/topic/gadgets?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link4">Gadgets</a> </li> </ul> </div> </li> <li> <a href="https://coupons.oneindia.com"> <span>Coupons</span> </a> <div class="oi-nav-block subnav"> <ul> <li><a href="https://coupons.oneindia.com/myntra-coupons">Myntra</a></li> <li><a href="https://coupons.oneindia.com/dominos-india-coupons">Domino's</a></li> <li><a href="https://coupons.oneindia.com/makemytrip-coupons">MMT</a></li> <li><a href="https://coupons.oneindia.com/amazon-coupons">Amazon</a></li> <li><a href="https://coupons.oneindia.com/godaddy-coupon">GoDaddy</a></li> <li><a href="https://coupons.oneindia.com/swiggy-coupons">Swiggy</a></li> <li><a href="https://coupons.oneindia.com/medlife-coupons">Medlife</a></li> <li><a href="https://coupons.oneindia.com/udemy-coupon">Udemy</a></li> <li><a href="https://coupons.oneindia.com/lenskart-coupon">Lenskart</a></li> <li><a href="https://coupons.oneindia.com/flipkart-coupons">Flipkart</a></li> <li><a href="https://coupons.oneindia.com/lenovo-coupons">Lenovo</a></li> <li><a href="https://coupons.oneindia.com/zivame-coupons">Zivame</a></li> </ul> </div> </li> <li class="more-links"> <a href="javascript:void(0;)" class="more"><i></i></a> <div class="more-dropdown-content"> <a href="/games/?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=menu-header" target="_blank"> Gaming</a> <a href="https://www.goodreturns.in/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"> Money </a> <a href="https://www.careerindia.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"> Education </a> <a href="https://www.nativeplanet.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"> Travel </a> <a href="/agriculture/?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=menu-header"> Agriculture</a> <a href="/trending-videos/?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=menu-header">Trending Videos</a> <a href="/emergency-helpline-numbers-list.html?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=emergency-numbers-menu">Emergency Helpline Numbers</a> </div> </li> </ul> </div> <div class="oi-nav-right"> <ul> <li class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"> <i class="arrow-up"></i> Get <span>Oneindia</span> extension</div> <a class="browser_extension" href="https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en" target="_blank"> <i class="material-icons">extension</i> </a> </li> <li> <a href="javascript:void(0);" class="os-header-rt-search-b"> <i class="material-icons">search</i> </a> </li> <li> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><i class="material-icons">notifications</i></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; float: left; display: none;display: none;" id="notification_bell_inactive"><i class="material-icons">notifications_off</i></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
You can manage your notification subscription by clicking on the icon.
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer /></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer /></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer /> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer /></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> </ul> <div class="header-search-block" style="display:none;"> <input type="text" name="search" id="oneindia_search" placeholder="Enter the search value" style="float: left; width: 300px;height: 21px;padding: 0px;"> <div style="width: 20px;height: 18px;float:  left;padding-left: 12px;"><div class="one-search-btn"><img src="/images/search.svg"></div></div> </div> </div> </div> </div> </div> <div class="cmscontent-top inhouse-content" id="cmscontent-top" data-zoneId='{"backfill":"37","inhouse":"39"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="oi-header-ad" style="min-height: 90px;" data-zoneId='{"backfill":"37","inhouse":"39"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1384333200712-0'></div> <div id='news-728x90'></div> <div id='div-gpt-ad-1380275024371-0' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1508837676164-2'></div> <div id='div-gpt-ad-1384836621319-6'></div> </div> </div> </header> <div class="oi-container"></div> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <style>
.oi-header-ad{ border-bottom:0 none!important;}
.oi-trending-links {margin: 10px 0;}
.oi-trending-links a {
    display: inline-block;
    vertical-align: top;
    width: auto !important;
    margin-right: 10px;
    padding: 5px 10px;
    background: #3db4ae;
    font-weight: bold;
    font-size: 14px;
    color: #fff;
    text-decoration: none;
}
.oi-trending-links span {
    font-size: 14px;
    color: #000;
    font-family: arial;
    font-weight: normal;
    text-transform: uppercase;
    display: inline-block;
    vertical-align: middle;
    margin-right: 10px;
	 margin-top: 5px;
}
</style> <section> <div class="oi-trending-links"> <span>Trending </span> <a href="/topic/corona-vaccine?ref_medium=Desktop&amp;ref_source=OI-EN&amp;ref_campaign=Article-TrendingTopics1">Covid-19 Vaccine</a> <a href="/topic/fake-news-buster?ref_medium=Desktop&amp;ref_source=OI-EN&amp;ref_campaign=Article-TrendingTopics2">Fake News Buster</a> <a href="/coronavirus-india-updates.html?ref_medium=Desktop&amp;ref_source=OI-EN&amp;ref_campaign=Article-TrendingTopics3">Coronavirus</a> </div> </section> <div id="containerMain" data-page_type="article" data-article-type="live-blog" data-video-info="" data-video-position="" data-video-more-data='' data-adcont_identity="false" data-comments="yes"> <section> <div id="container" data-con_line="/india/" data-content_id="3236265" data-category_name="india" data-category_id="1261"> <section> <div class="content clearfix"> <div class="leftpanel"> <article> <div class="ecom-ad-content io-article-body"> <div class="oiMiddleMain"> <div class="oi-article-rt"> <style>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</style> <div class="oi-recom-art-wrap" style="visibility:hidden;height:0;"> <div class="oi-recom-art-content"> <ul> <li> <div class="oi-recom-art-heading">#Assam Assembly Elections 2021</div> <a href="/india/sonowal-himanta-violating-poll-code-in-name-of-tackling-covid-oppn-to-ec-3249947.html?ref_source=OI-EN&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://www.oneindia.com/img/105x95x59/2021/04/xhimanta-biswa-sarma-1617432128.jpg.pagespeed.ic.4IseBr2MB_.jpg" alt="Sonowal, Himanta violating poll code in name of tackling COVID: Oppn to EC" title="Sonowal, Himanta violating poll code in name of tackling COVID: Oppn to EC"/></div> <div class="oi-recom-art-title">Sonowal, Himanta violating poll code in name of tackling COVID: Oppn to EC</div> </a> </li> <li> <div class="oi-recom-art-heading">#Assam Assembly Elections 2021</div> <a href="/india/assam-elections-2021-grand-alliance-urges-ec-to-maintain-transparency-during-vote-counting-3244131.html?ref_source=OI-EN&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://www.oneindia.com/img/105x95x59/2021/04/xvoting2-1617617633.jpg.pagespeed.ic.NR6P6RYPzd.jpg" alt="Assam elections 2021: Grand Alliance urges EC to maintain transparency during vote counting" title="Assam elections 2021: Grand Alliance urges EC to maintain transparency during vote counting"/></div> <div class="oi-recom-art-title">Assam elections 2021: Grand Alliance urges EC to maintain transparency during vote counting</div> </a> </li> <li> <div class="oi-recom-art-heading">#Assam Assembly Elections 2021</div> <a href="/india/assam-assembly-elections-2021-anchalik-gana-morcha-urges-ec-to-videograph-counting-process-3243221.html?ref_source=OI-EN&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://www.oneindia.com/img/105x95x59/2019/09/xelection-commission-1569036865.jpg.pagespeed.ic.VOaky-9o7J.jpg" alt="Assam assembly elections 2021:  Anchalik Gana Morcha urges EC to videograph counting process" title="Assam assembly elections 2021:  Anchalik Gana Morcha urges EC to videograph counting process"/></div> <div class="oi-recom-art-title">Assam assembly elections 2021: Anchalik Gana Morcha urges EC to videograph counting process</div> </a> </li> <li> <div class="oi-recom-art-heading">#Assam Assembly Elections 2021</div> <a href="/india/assam-elections-2021-eci-orders-repolling-in-four-assam-booths-on-april-20-3242911.html?ref_source=OI-EN&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://www.oneindia.com/img/105x95x59/2021/04/xvoting2-1617617633.jpg.pagespeed.ic.NR6P6RYPzd.jpg" alt="Assam elections 2021: ECI orders repolling in four Assam booths on April 20" title="Assam elections 2021: ECI orders repolling in four Assam booths on April 20"/></div> <div class="oi-recom-art-title">Assam elections 2021: ECI orders repolling in four Assam booths on April 20</div> </a> </li> <li> <div class="oi-recom-art-heading">#Assam Assembly Elections 2021</div> <a href="/india/for-safekeeping-congress-alliance-candidates-flown-to-jaipur-ahead-of-may-2-counting-3242403.html?ref_source=OI-EN&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://www.oneindia.com/img/105x95x59/2021/04/xcongress-1617963601.jpg.pagespeed.ic.DFJ7HJDDGd.jpg" alt="For safekeeping: Congress alliance candidates flown to Jaipur ahead of May 2 counting" title="For safekeeping: Congress alliance candidates flown to Jaipur ahead of May 2 counting"/></div> <div class="oi-recom-art-title">For safekeeping: Congress alliance candidates flown to Jaipur ahead of May 2 counting</div> </a> </li> <li> <div class="oi-recom-art-heading">#Assam Assembly Elections 2021</div> <a href="/india/will-return-to-power-in-more-seats-in-assam-sonowal-3241722.html?ref_source=OI-EN&ref_medium=Desktop&ref_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://www.oneindia.com/img/105x95x59/2021/04/xsarbananda-sonowal2-1617856050.jpg.pagespeed.ic.U2WlUEoC10.jpg" alt="Will return to power in more seats in Assam: Sonowal" title="Will return to power in more seats in Assam: Sonowal"/></div> <div class="oi-recom-art-title">Will return to power in more seats in Assam: Sonowal</div> </a> </li> </ul> </div> </div> <div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block" id="notification_bell_left">
Subscribe Now
<a href="javascript:void(0);" class="notification-bell"> <i class="bell-icon">&nbsp;</i> </a> </div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"> <a href="https://www.oneindia.com/india/triple-mask-must-for-covid-patient-in-home-isolation-centre-issues-fresh-guidelines-amid-covid-19-s-3251774.html" target="_blank"> <img src="https://www.oneindia.com/img/100x90x100/2021/04/xcoronavirus50-1619579170.jpg.pagespeed.ic.0lQbHhxyDQ.jpg" data-pagespeed-no-defer /> </a> </div> <div class="sample-text"> <a href="https://www.oneindia.com/india/triple-mask-must-for-covid-patient-in-home-isolation-centre-issues-fresh-guidelines-amid-covid-19-s-3251774.html" target="_blank">
Triple mask must for Covid patient in home isolation: Centre issues fresh guidelines amid COVID-19 surge
</a> </div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">View Sample</a> </div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block notification_bell_unsub" id="notification_bell_unsub">
ALLOW NOTIFICATIONS
<a href="javascript:void(0);"> <i class="bell-icon">&nbsp;</i> </a> </div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Daily Alerts
</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="T25laW5kaWEgTmV3cw=="> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> <div id="div-gpt-ad-1575886695307-0" class="oiad inArticleRight oi-axt"></div> <div class="oi-related"> <h2 class="oi-left-heading">Just In <i class="watch-icon"></i></h2> <ul> <li class="clearfix"> <span class="timestamp">21 min ago</span> <a href="/india/india-will-need-5-lakh-icu-beds-3-5-lakh-medical-staff-in-next-few-weeks-expert-3251823.html?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=Left_Include" class="col-block"><img alt="India will need 5 lakh ICU beds, 3.5 lakh medical staff in next few weeks: Expert" title="India will need 5 lakh ICU beds, 3.5 lakh medical staff in next few weeks: Expert" src="https://www.oneindia.com/img/105x95x59/2020/05/xcoronavirus39-1590809645.jpg.pagespeed.ic.1X-xBSscdt.jpg"/></a> <a href="/india/india-will-need-5-lakh-icu-beds-3-5-lakh-medical-staff-in-next-few-weeks-expert-3251823.html?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=Left_Include" class="os-short-text">India will need 5 lakh ICU beds, 3.5 lakh medical staff in next few weeks: Expert</a> </li> <li class="clearfix"> <span class="timestamp">30 min ago</span> <a href="/india/tamil-nadu-govt-extends-night-curfew-sunday-lockdowns-what-s-allowed-what-s-not-3251818.html?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=Left_Include" class="col-block"><img alt="Tamil Nadu govt extends night curfew, Sunday lockdowns: What's allowed, what's not" title="Tamil Nadu govt extends night curfew, Sunday lockdowns: What's allowed, what's not" src="https://www.oneindia.com/img/105x95x59/2021/04/xlockdown12-1619511286.jpg.pagespeed.ic.o16QMt48bl.jpg"/></a> <a href="/india/tamil-nadu-govt-extends-night-curfew-sunday-lockdowns-what-s-allowed-what-s-not-3251818.html?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=Left_Include" class="os-short-text">Tamil Nadu govt extends night curfew, Sunday lockdowns: What's allowed, what's not</a> </li> <li class="clearfix"> <span class="timestamp">40 min ago</span> <a href="/india/body-of-covid-19-victim-carried-to-crematorium-in-garbage-vehicle-hp-cm-jai-ram-thakur-orders-probe-3251811.html?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=Left_Include" class="col-block"><img alt="Body of COVID-19 victim carried to crematorium in garbage vehicle; HP CM Jai Ram Thakur orders probe" title="Body of COVID-19 victim carried to crematorium in garbage vehicle; HP CM Jai Ram Thakur orders probe" src="https://www.oneindia.com/img/105x95x59/2021/04/xjairamthakur-1585106892-1619695157.jpg.pagespeed.ic.IYJMHjbqPs.jpg"/></a> <a href="/india/body-of-covid-19-victim-carried-to-crematorium-in-garbage-vehicle-hp-cm-jai-ram-thakur-orders-probe-3251811.html?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=Left_Include" class="os-short-text">Body of COVID-19 victim carried to crematorium in garbage vehicle; HP CM Jai Ram Thakur orders probe</a> </li> </ul> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":45,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1433154737566-1" class="oiad inArticleRight oi-axt" data-exec=0 data-adval=0 data-elementid="3"></div> </div> <div id="article-video-block-new"> <div class="oi-left-heading"><a href="/videos/" target="_blank">Must Watch <i class="video-play-icon"></i></a></div> </div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss <i class="exclamation-icon" style="height: 20px;"></i></h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://www.filmibeat.com"><span class="timestamp">Movies</span></a> <a href="https://www.filmibeat.com/television/news/2021/exclusive-donal-bisht-instead-of-questioning-actors-vacationing-question-the-rallies-that-were-ca-313230.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="col-block"><img alt="EXCLUSIVE! Donal Bisht: Instead Of Questioning Actors Vacationing, Question The Rallies That Were Carried Out" title="EXCLUSIVE! Donal Bisht: Instead Of Questioning Actors Vacationing, Question The Rallies That Were Carried Out" src="https://www.filmibeat.com/img/150x99/2021/04/donalbisht-1619696982.jpg"/></a> <a href="https://www.filmibeat.com/television/news/2021/exclusive-donal-bisht-instead-of-questioning-actors-vacationing-question-the-rallies-that-were-ca-313230.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="os-short-text">EXCLUSIVE! Donal Bisht: Instead Of Questioning Actors Vacationing, Question The Rallies That Were Carried Out</a> </li> <li class="clearfix"> <a href="https://www.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://www.mykhel.com/cricket/ipl-2021-dc-vs-kkr-match-25-live-updates-highlights-scores-delhi-capitals-kolkata-knight-riders-165757.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="col-block"><img alt="IPL 2021: DC vs KKR, Match 25 Live Updates: Delhi Capitals, Kolkata Knight Riders clash in Ahmedabad" title="IPL 2021: DC vs KKR, Match 25 Live Updates: Delhi Capitals, Kolkata Knight Riders clash in Ahmedabad" src="https://www.mykhel.com/img/150x99/2021/04/iplcard-dcvskkr-21-1619695928.jpg"/></a> <a href="https://www.mykhel.com/cricket/ipl-2021-dc-vs-kkr-match-25-live-updates-highlights-scores-delhi-capitals-kolkata-knight-riders-165757.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="os-short-text">IPL 2021: DC vs KKR, Match 25 Live Updates: Delhi Capitals, Kolkata Knight Riders clash in Ahmedabad</a> </li> <li class="clearfix"> <a href="https://www.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://www.boldsky.com/fashion/trends/cotton-and-muslin-saree-covers-advantages-particularly-amid-covid-19-pandemic-136957.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="col-block"><img alt="Wardrobe Talks: Perks Of Keeping Cotton And Muslin Saree Covers Particularly Amid Covid-19 Pandemic " title="Wardrobe Talks: Perks Of Keeping Cotton And Muslin Saree Covers Particularly Amid Covid-19 Pandemic " src="https://www.boldsky.com/img/150x99/2021/04/f08e2d08-ecf1-4fa8-84b8-a80e5012e74b-1619695617.jpeg"/></a> <a href="https://www.boldsky.com/fashion/trends/cotton-and-muslin-saree-covers-advantages-particularly-amid-covid-19-pandemic-136957.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="os-short-text">Wardrobe Talks: Perks Of Keeping Cotton And Muslin Saree Covers Particularly Amid Covid-19 Pandemic </a> </li> <li class="clearfix"> <a href="https://www.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://www.gizbot.com/news/truecaller-introduces-covid-19-healthcare-directory-to-find-covid-19-hospitals-near-you-073990.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="col-block"><img alt="Truecaller Introduces COVID-19 Healthcare Directory To Find Covid-19 Hospitals Near You" title="Truecaller Introduces COVID-19 Healthcare Directory To Find Covid-19 Hospitals Near You" src="https://www.gizbot.com/img/150x99x100/img/2021/04/rst-1619695603.jpg"/></a> <a href="https://www.gizbot.com/news/truecaller-introduces-covid-19-healthcare-directory-to-find-covid-19-hospitals-near-you-073990.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="os-short-text">Truecaller Introduces COVID-19 Healthcare Directory To Find Covid-19 Hospitals Near You</a> </li> <li class="clearfix"> <a href="https://www.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://www.goodreturns.in/personal-finance/planning/all-you-need-to-know-about-tax-applicable-on-epf-withdrawal-1209174.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="col-block"><img alt="All You Need To Know About Tax Applicable On EPF Withdrawal" title="All You Need To Know About Tax Applicable On EPF Withdrawal" src="https://www.goodreturns.in/img/150x99/2021/04/onlineepftransfer-1619262269.jpg"/></a> <a href="https://www.goodreturns.in/personal-finance/planning/all-you-need-to-know-about-tax-applicable-on-epf-withdrawal-1209174.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="os-short-text">All You Need To Know About Tax Applicable On EPF Withdrawal</a> </li> <li class="clearfix"> <a href="https://www.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://www.drivespark.com/two-wheelers/2021/revolt-electric-motorcycles-sales-expansion-to-35-cities-raises-new-funding-details-034031.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="col-block"><img alt="Revolt Electric Motorcycles Sales Expansion To 35 Cities: Raises New Funding Of 150 Crores" title="Revolt Electric Motorcycles Sales Expansion To 35 Cities: Raises New Funding Of 150 Crores" src="https://www.drivespark.com/img/150x99/2021/04/revolt-rv300-rv400-1619694064.jpg"/></a> <a href="https://www.drivespark.com/two-wheelers/2021/revolt-electric-motorcycles-sales-expansion-to-35-cities-raises-new-funding-details-034031.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="os-short-text">Revolt Electric Motorcycles Sales Expansion To 35 Cities: Raises New Funding Of 150 Crores</a> </li> <li class="clearfix"> <a href="https://www.careerindia.com"><span class="timestamp">Education</span></a> <a href="https://www.careerindia.com/news/ncc-subject-explore-ncc-elective-subject-syllabus-and-course-details-029206.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="col-block"><img alt="NCC To Be Elective Subject In Technical Institutions And Universities " title="NCC To Be Elective Subject In Technical Institutions And Universities " src="https://www.careerindia.com/img/150x99/2021/04/nccsubject-1619626305.jpg"/></a> <a href="https://www.careerindia.com/news/ncc-subject-explore-ncc-elective-subject-syllabus-and-course-details-029206.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="os-short-text">NCC To Be Elective Subject In Technical Institutions And Universities </a> </li> <li class="clearfix"> <a href="https://www.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://www.nativeplanet.com/travel-guide/places-to-visit-in-sikkim-in-may-006177.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="col-block"><img alt="Best Places To Visit In Sikkim In May" title="Best Places To Visit In Sikkim In May" src="https://www.nativeplanet.com/img/150x99/2021/04/buddhaofravangla-20-1474355176-1619613972.jpg"/></a> <a href="https://www.nativeplanet.com/travel-guide/places-to-visit-in-sikkim-in-may-006177.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="os-short-text">Best Places To Visit In Sikkim In May</a> </li> </ul> <ul id="bottomLeftVideo"></ul> </div> <div id="tag-container" class="article-tags" data-tags="assam assembly elections 2021, west bengal assembly elections 2021" data-eng-tags="assam assembly elections 2021, west bengal assembly elections 2021"> <span class="tags_head">Read more about: </span> <h3> <a title="Assam Assembly elections 2021" href="/topic/Assam-Assembly-elections-2021">Assam Assembly elections 2021</a> <a title="West Bengal Assembly elections 2021" href="/topic/West-Bengal-Assembly-elections-2021">West Bengal Assembly elections 2021</a></h3> </div> </div> <div class="oi-article-lt"> <nav> <div class="breadcrump clearfix" data-category="India"> <div> <a href="/news/"><span>News</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav"><img src="/images/xg_arrow.jpg.pagespeed.ic.M7aIvYkuWn.jpg" alt="bredcrumb"></span> <div> <a href="/india/"><span>India</span></a> </div> </div> </nav> <div class="oi-article-popup-wrapper1"> <div class="liveTv-main-top">LIVE</div> <div class="liveblog-datetime"><span id='liveBlogDate'></span> <span id='liveBlogTime'></span></div> <div class="clear"></div> <div class="oi-article-popup-thumbimg1"><img src="https://www.oneindia.com/img/300x70/2021/04/xvoters-1618628914.jpg.pagespeed.ic.AQobiQ6NQA.jpg" alt=""></div> <div class="oi-article-popup-details1"> <div class="oi-article-popup-title1"><h1>Assembly Elections 2021 LIVE: 68.46 per cent voter turnout recorded till 3.30pm in 35 assembly seats</h1></div> </div> </div> <div class="io-category" style="display: none">India</div> <div class="io-author" style="display: none">oi-Oneindia Staff</div> <div class="author-detail clearfix" data-author="Anuj Cariappa" data-twit-handle=""> <div class="posted-by"> <div class="author-profile written-by">By <strong>Anuj Cariappa</strong></div> </div> <div class="time-date date-time">|
<span> <time datetime="2021-04-29 17:29:17">
Updated: Thursday, April 29, 2021, 17:29 [IST]
</time> </span> </div> </div> <div class="vuukle-powerbar" style="width: 320px;float:left;"></div> <div id="youtube_promo" style="float:left;padding-top:15px;"><div class="g-ytsubscribe" data-channel="oneindianews" data-layout="default" data-count="default"></div></div> <div class="livepatient"> <a href="/coronavirus-patients-in-india-live-tracker.html?ref_medium=articlepage&ref_source=OI-EN&ref_campaign=Live-Patients" target="_blank"><img src="/images/patient-2.gif"></a></div> <div style="clear:both;"></div> <div id="d_social_media"></div> <p><strong>New Delhi, Apr 29: </strong>Over 84 lakh voters in West Bengal will decide the political fate of 283 candidates on Thursday, when 35 assembly constituencies go to polls in the eighth and final phase, amid a raging second wave of COVID-19. The began at 7 am and will continue till 6.30 pm.</p><div class='cmscontent-article1 inhouse-content' id='cmscontent-article1' data-zoneId='{"backfill":"33","inhouse":"35"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'><div class='refreshInarticleAd listical-ad-left inarticlead' data-slno='0' data-refreshed='1' data-status='false' data-adval=0 style='display:block;'><div id='div-gpt-ad-1468989910841-0' class='oi-axt' data-elementid='4'></div></div></div><p>Security measures have been heightened in view of the violence in the previous phases, particularly the death of five people in Cooch Behar in the fourth round of polling on April 10, an Election Commission official said.</p><div id="taboola-mid-article-thumbnails"></div><p><strong><div class="clearfix"></div><div class="big_center_img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2021/04/voters-1618628914.jpg"><div><figure class="onImage"><img src="/img/2021/04/xvoters-1618628914.jpg.pagespeed.ic.9l-RjaK-Bc.jpg" class="image_listical" style="border:0px" alt="Assembly Elections 2021 LIVE: Modi urges voters to turn up in large numbers" title="Assembly Elections 2021 LIVE: Modi urges voters to turn up in large numbers" data-cl-slideshow="" data-cl-title="Assembly Elections 2021 LIVE: Modi urges voters to turn up in large numbers" data-cl-description="" data-cl-imageid="3236265-0"/></div></figure></div></strong></p><div class="politician_flag" data-politician="no" data-article-id="3236265"></div><div class="promote_oi_articles"></div><p><div id='latest-updates'></div><div id="liveblog-oi-content"> <div class="oi-live-news-refresh"> <span class="newest active" data-blog-order="desc">Newest First</span> <span class="oldest" data-blog-order="asc">Oldest First</span> </div> <div id="newest_data"> <div id="last_blog_id" data-last-blog="2021-04-29 17:29:17"></div> <div class="oi-live-news-section"> <div id="post1" data-slno="1"> <div class="live-blog-post"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>5:29 PM, 29 Apr</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post1"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post1"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading"></div> <div class="oi-live-news-desc">News channels will start announcing their exit polls, conducted in association with polling agencies, after 7:30pm. This is in compliance with an order issued by the Election Commission of India (ECI) in March.</div> </div> </div> </div> </div> <div id="midWdOut" class="oi-live-news-section clearfix"> <div class="OUTBRAIN" data-src="https://www.oneindia.com/" data-widget-id="AR_6" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div> </div> <div class="oi-live-news-section"> <div id="post2" data-slno="2"> <div class="live-blog-post"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>5:26 PM, 29 Apr</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post2"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post2"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading"></div> <div class="oi-live-news-desc">BJP candidate Anirban Ganguly's car ransacked allegedly by villagers in Bolpur's Ilambazar in West Bengal with bamboo poles and bricks. Ganguly remains unhurt. Polling for eight and last phase is underway in the state.</div> </div> </div> </div> </div> <div class="oi-live-news-section"> <div id="post3" data-slno="3"> <div class="live-blog-post"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>4:39 PM, 29 Apr</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post3"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post3"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading"></div> <div class="oi-live-news-desc">Smooth Polling Process going on at the Polling Stations under 168 Kashipur-Belgachia Assembly Constituency of Kolkata North Election District.</div> </div> </div> </div> </div> <div class="oi-live-news-section"> <div id="post4" data-slno="4"> <div class="live-blog-post"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>4:39 PM, 29 Apr</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post4"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post4"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading"></div> <div class="oi-live-news-desc"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Distribution of sanitizer among the Electors at the Polling Station under 76 Jalangi Assembly Constituency of Murshidabad District. <a href="https://twitter.com/hashtag/WestBengalElections2021?src=hash&ref_src=twsrc%5Etfw" rel="nofollow" rel="nofollow" rel="nofollow">#WestBengalElections2021</a><a href="https://twitter.com/ECISVEEP?ref_src=twsrc%5Etfw" rel="nofollow">@ECISVEEP</a> <a href="https://twitter.com/SpokespersonECI?ref_src=twsrc%5Etfw" rel="nofollow">@SpokespersonECI</a> <a href="https://twitter.com/rajivkumarec?ref_src=twsrc%5Etfw" rel="nofollow">@rajivkumarec</a> <a href="https://twitter.com/PIBKolkata?ref_src=twsrc%5Etfw" rel="nofollow">@PIBKolkata</a> <a href="https://t.co/Dx7Z5SEa4M" rel="nofollow">pic.twitter.com/Dx7Z5SEa4M</a></p>&mdash; CEO West Bengal (@CEOWestBengal) <a href="https://twitter.com/CEOWestBengal/status/1387724313063616513?ref_src=twsrc%5Etfw" rel="nofollow">April 29, 2021</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div> <div class="oi-live-news-desc">Distribution of sanitizer among the Electors at the Polling Station under 76 Jalangi Assembly Constituency of Murshidabad District.</div> </div> </div> </div> </div> <div class="oi-live-news-section"> <div id="post5" data-slno="5"> <div class="live-blog-post"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>4:34 PM, 29 Apr</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post5"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post5"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading"></div> <div class="oi-live-news-desc">The voter turnout in West Bengal was 68.46 percent till 4 pm in the eight and final phase of the Assembly election in the state.</div> </div> </div> </div> </div> <div class="oi-live-news-section"> <div id="post6" data-slno="6"> <div class="live-blog-post"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>4:34 PM, 29 Apr</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post6"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post6"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading"></div> <div class="oi-live-news-desc">Firecrackers were set off outside Mahajati Sadan in central Kolkata on Thursday morning, which were initially alleged to be crude bombs, an official said. T</div> </div> </div> </div> </div> <div class="oi-live-news-section"> <div id="post7" data-slno="7"> <div class="live-blog-post"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>3:51 PM, 29 Apr</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post7"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post7"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading"></div> <div class="oi-live-news-desc">68.46% voter turnout recorded till 3.30pm in 35 assembly seats where polling is underway in final phase</div> </div> </div> </div> </div> <div class="oi-live-news-section"> <div id="post8" data-slno="8"> <div class="live-blog-post"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>3:33 PM, 29 Apr</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post8"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post8"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading"></div> <div class="oi-live-news-desc">Congress MP and party's state chief Adhir Ranjan Chowdhury casts his vote for the eighth and final phase of the West Bengal elections at a polling booth in Murshidabad</div> </div> </div> </div> </div> <div class="oi-live-news-section"> <div id="post9" data-slno="9"> <div class="live-blog-post"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>3:12 PM, 29 Apr</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post9"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post9"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading"></div> <div class="oi-live-news-desc">56.28 per cent voter turnout recorded till 2.30pm in 35 assembly seats where polling is underway in final phase</div> </div> </div> </div> </div> <div class="oi-live-news-section"> <div id="post10" data-slno="10"> <div class="live-blog-post"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>2:56 PM, 29 Apr</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post10"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post10"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading"></div> <div class="oi-live-news-desc">TMC writes to Election Commission of India regarding 'inadequacies' in its direction for counting of votes on May 2; says no provision has been made for submission of negative RT-PCR test by polling officers and CAPF personnel</div> </div> </div> </div> </div> <div class="oi-live-news-section"> <div id="post11" data-slno="11"> <div class="live-blog-post"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>2:40 PM, 29 Apr</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post11"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post11"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading"></div> <div class="oi-live-news-desc">The Chief Electoral Officer (CEO) said the arrangements are being made to have testing for everybody but he has no instructions as far as central forces are concerned: TMC MP Saugata Roy</div> </div> </div> </div> </div> <div id="midWdOut" class="oi-live-news-section clearfix"> <div class="OUTBRAIN" data-src="https://www.oneindia.com/" data-widget-id="AR_6" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div> </div> <div class="oi-live-news-section"> <div id="post12" data-slno="12"> <div class="live-blog-post"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>2:26 PM, 29 Apr</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post12"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post12"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading"></div> <div class="oi-live-news-desc">Electors maintain social distancing at a polling station in Nowda Assembly Constituency</div> </div> </div> </div> </div> <div class="oi-live-news-section"> <div id="post13" data-slno="13"> <div class="live-blog-post"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>2:20 PM, 29 Apr</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post13"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post13"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading"></div> <div class="oi-live-news-desc"><blockquote class="twitter-tweet"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/WATCH?src=hash&ref_src=twsrc%5Etfw" rel="nofollow" rel="nofollow">#WATCH</a> | TMC supporters gherao car of BJP candidate Kalyan Chaubey in Maniktala, North Kolkata. He says, &quot;Our polling agent was sitting inside when a 50-yr-old woman came to vote instead of a 31-yr-old woman. When the agent objected she was scolded. This is hooliganism of TMC.&quot; <a href="https://t.co/2aTzFdWevc" rel="nofollow">pic.twitter.com/2aTzFdWevc</a></p>&mdash; ANI (@ANI) <a href="https://twitter.com/ANI/status/1387690507623489537?ref_src=twsrc%5Etfw" rel="nofollow">April 29, 2021</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div> <div class="oi-live-news-desc">TMC supporters gherao car of BJP candidate Kalyan Chaubey in Maniktala, North Kolkata. He says, "Our polling agent was sitting inside when a 50-yr-old woman came to vote instead of a 31-yr-old woman. When the agent objected she was scolded. This is hooliganism of TMC."</div> </div> </div> </div> </div> <div class="oi-live-news-section"> <div id="post14" data-slno="14"> <div class="live-blog-post"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>2:07 PM, 29 Apr</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post14"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post14"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading"></div> <div class="oi-live-news-desc">Trinamool Congress writes to Election Commission of India regarding 'inadequacies' in its direction for counting of votes on May 2; says no provision has been made for submission of negative RT-PCR test by polling officers and CAPF personnel</div> </div> </div> </div> </div> <div class="oi-live-news-section"> <div id="post15" data-slno="15"> <div class="live-blog-post"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>1:33 PM, 29 Apr</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post15"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post15"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading"></div> <div class="oi-live-news-desc">We've submitted a memorandum regarding the counting process because they've (Election Commission) introduced that all counting agents and candidates should be tested for Covid-19 but no such instructions are there for polling agents or central forces. That is what we wanted to point out: TMC MP Saugata Roy.</div> </div> </div> </div> </div> <div class="oi-live-news-section"> <div id="post16" data-slno="16"> <div class="live-blog-post"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>1:17 PM, 29 Apr</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post16"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post16"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading"></div> <div class="oi-live-news-desc">Both sides accused each other of obstructing the voting process. BJP candidate Kashinath Biswas went to the spot and it is then that the matter escalated.</div> </div> </div> </div> </div> <div class="oi-live-news-section"> <div id="post17" data-slno="17"> <div class="live-blog-post"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>12:58 PM, 29 Apr</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post17"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post17"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading"></div> <div class="oi-live-news-desc">Stray incidents of violence were reported on Thursday from several areas where voting is underway for the eighth and last phase of assembly elections in Bengal, but the overall polling process has been peaceful with 37.80 per cent turnout till 11 am, EC officials said.</div> </div> </div> </div> </div> <div class="oi-live-news-section"> <div id="post18" data-slno="18"> <div class="live-blog-post"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>12:33 PM, 29 Apr</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post18"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post18"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading"></div> <div class="oi-live-news-desc">The seventh phase of Bengal Assembly polls on 26 April saw a total of 76.89 percent voter turnout amid tight security arrangements and COVID-19 safety protocols.</div> </div> </div> </div> </div> <div class="oi-live-news-section"> <div id="post19" data-slno="19"> <div class="live-blog-post"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>12:09 PM, 29 Apr</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post19"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post19"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading"></div> <div class="oi-live-news-desc">37.80 per cent voter turnout recorded till 11 am in 35 assembly seats where polling is underway in final phase</div> </div> </div> </div> </div> <div class="oi-live-news-section"> <div id="post20" data-slno="20"> <div class="live-blog-post"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>11:47 AM, 29 Apr</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post20"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post20"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading"></div> <div class="oi-live-news-desc">West Bengal Governor Jagdish Mukhi and his wife Sudesh Dhankhar cast their vote at a polling booth in Chowringhee, Kolkata, on Thursday. “Election is the greatest festival in democracy and we both have voted. Covid protocols are being followed 100%. I'm very happy with the arrangements. Excellent work being done by the EC and CAPF. Democracy is powered only by your votes. Anyone who doesn't vote loses the right to grievance,” the Governor said.</div> </div> </div> </div> </div> <div class="oi-live-news-section"> <div id="post21" data-slno="21"> <div class="live-blog-post"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>11:33 AM, 29 Apr</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post21"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post21"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading"></div> <div class="oi-live-news-desc">Saha was allegedly shot at while he was returning from campaigning on April 18. He received a bullet injury on his neck, was taken to Maldah Medical Hospital where he underwent an operation.</div> </div> </div> </div> </div> <div id="midWdOut" class="oi-live-news-section clearfix"> <div class="OUTBRAIN" data-src="https://www.oneindia.com/" data-widget-id="AR_6" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div> </div> <div class="oi-live-news-section"> <div id="post22" data-slno="22"> <div class="live-blog-post"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>11:21 AM, 29 Apr</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post22"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post22"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading"></div> <div class="oi-live-news-desc">West Bengal Governor Jagdeep Dhankhar and his wife Sudesh Dhankhar cast their votes at a polling booth in Chowringhee, Kolkata.</div> </div> </div> </div> </div> <div class="oi-live-news-section"> <div id="post23" data-slno="23"> <div class="live-blog-post"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>11:15 AM, 29 Apr</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post23"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post23"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading"></div> <div class="oi-live-news-desc"><div class="flourish-embed flourish-chart" data-src="visualisation/5773206"><script src="https://public.flourish.studio/resources/embed.js"></script></div></div> <div class="oi-live-news-desc">How Political Parties Ranked in West Bengal Assembly Elections</div> </div> </div> </div> </div> <div class="oi-live-news-section"> <div id="post24" data-slno="24"> <div class="live-blog-post"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>11:13 AM, 29 Apr</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post24"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post24"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading"></div> <div class="oi-live-news-desc">BJP candidate from Malda, Gopal Chandra Saha has alleged that the attack on him on April 18 during campaigning was either carried out by the TMC or Congress 'goons'.</div> </div> </div> </div> </div> <div class="oi-live-news-section"> <div id="post25" data-slno="25"> <div class="live-blog-post"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>10:59 AM, 29 Apr</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post25"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post25"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading"></div> <div class="oi-live-news-desc">The last phase of the election is being held amid an unprecedented Covid spike. The state logged 17,207 fresh cases on Wednesday, the highest-single day spike recorded so far, pushing the tally to 7,93,552, a bulletin issued by the health department said.</div> </div> </div> </div> </div> <div class="oi-live-news-section"> <div id="post26" data-slno="26"> <div class="live-blog-post"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>10:50 AM, 29 Apr</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post26"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post26"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading"></div> <div class="oi-live-news-desc">Biswas had joined the TMC on request of party supremo Mamata Banerjee in 2010 and successfully contested the 2011 assembly elections</div> </div> </div> </div> </div> <div class="oi-live-news-section"> <div id="post27" data-slno="27"> <div class="live-blog-post"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>10:44 AM, 29 Apr</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post27"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post27"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading"></div> <div class="oi-live-news-desc">Former West Bengal minister and ex-CBI director Upen Biswas has resigned from the Trinamool Congress</div> </div> </div> </div> </div> <div class="oi-live-news-section"> <div id="post28" data-slno="28"> <div class="live-blog-post"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>10:34 AM, 29 Apr</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post28"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post28"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading"></div> <div class="oi-live-news-desc">A total of 35 constituencies spread across districts of Malda, Murshidabad, Birbhum, and north Kolkata will decide the political fate of 285 candidates.</div> </div> </div> </div> </div> <div class="oi-live-news-section"> <div id="post29" data-slno="29"> <div class="live-blog-post"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>10:12 AM, 29 Apr</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post29"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post29"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-state-name">West Bengal</div> <div class="oi-live-news-heading"></div> <div class="oi-live-news-desc">16.04% voter turnout recorded till 9:30am</div> </div> </div> </div> </div> <div class="oi-live-news-section"> <div id="post30" data-slno="30"> <div class="live-blog-post"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>9:54 AM, 29 Apr</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post30"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post30"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading"></div> <div class="oi-live-news-desc">Results of exit polls for elections in West Bengal, Tamil Nadu, Assam, Kerala and UT of Puducherry can be broadcast after 7pm tonight.</div> </div> </div> </div> </div> <div class="read-more-update" data-blog-order="desc" data-start-cnt="30">READ MORE</div></div> <div id="oldest_data" style="display:none;"> <div class="oi-live-news-section"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>5:07 PM, 26 Mar</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post1"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post1"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading"></div> <div class="oi-live-news-desc">Trinamool Congress has written to Chief Electoral Officer of West Bengal, "seeking deployment of additional CAPF at Bhagabanpur, Khejuri, Egra, Ramnagar" and "harbouring of criminals by Suvendu Adhikari in Nandigram".</div> </div> </div> <div id="midWdOut" class="oi-live-news-section clearfix"> <div class="OUTBRAIN" data-src="https://www.oneindia.com/" data-widget-id="AR_6" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div> </div> <div class="oi-live-news-section"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>5:07 PM, 26 Mar</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post2"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post2"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading"></div> <div class="oi-live-news-desc">Union Home Minister Amit Shah on Friday said the BJP will enact laws to tackle the "menace of love and land jihad" in Assam if it is voted to power.</div> </div> </div> <div class="oi-live-news-section"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>5:07 PM, 26 Mar</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post3"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post3"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading"></div> <div class="oi-live-news-desc">Assam is all set to witness mostly direct or triangular contests between the ruling BJP, its alliance partner the Asom Gana Parishad, opposition Congress and the newly formed Asssam Jatiya Parishad in…</div> </div> </div> <div class="oi-live-news-section"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>5:38 PM, 26 Mar</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post4"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post4"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading"></div> <div class="oi-live-news-desc">"Can Rahul Gandhi and modern Kalapahad Badruddin Ajmal keep Assam safe? Last week was anniversary of Battle of Saraighat, fought under commander Lachit Borphukan's leadership. He protected motherland from Mughals for many years," Union Minister Amit Shah said in Kamrup.</div> </div> </div> <div class="oi-live-news-section"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>6:12 PM, 26 Mar</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post5"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post5"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading"></div> <div class="oi-live-news-desc">Out of the 946 candidates in the fray for the 126-seat Assam Assembly, at least 138 (15 percent) candidates have declared criminal cases against themselves, including 109 (12%) facing serious criminal cases</div> </div> </div> <div class="oi-live-news-section"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>6:30 PM, 26 Mar</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post6"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post6"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading"></div> <div class="oi-live-news-desc">The Congress on Friday alleged that the LDF government in Kerala was committing electoral "fraud" in cahoots with the state election machinery by enrolling bogus voters, and moved the Election Commission seeking corrective measures for ensuring "free and fair" polls. Kerala goes to polls on April 6.</div> </div> </div> <div class="oi-live-news-section"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>7:24 PM, 26 Mar</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post7"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post7"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading"></div> <div class="oi-live-news-desc">Union Minister Dharmendra Pradhan on Friday said, "I met EC's observer and police observer because we are concerned about the conduct of the local police. Despite our repeated pleas, hooliganism has increased here.</div> </div> </div> <div class="oi-live-news-section"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>8:28 PM, 26 Mar</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post8"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post8"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading"></div> <div class="oi-live-news-desc">Jhargram: Polling parties leave for their respective polling stations after collecting EVMs and VVPATs ahead of voting for first phase of West Bengal Elections 2021 tomorrow.</div> </div> </div> <div class="oi-live-news-section"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>9:24 PM, 26 Mar</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post9"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post9"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading"></div> <div class="oi-live-news-desc">In Assam, among others, Chief Minister Sarbananda Sonowal, Speaker Hitendranath Goswami, and Assam state Congress chief Ripun Borah besides several cabinet ministers from the ruling BJP and Asom Gana Parishad, will be in the fray in 47 of the state's 126 Assembly seats.</div> </div> </div> <div class="oi-live-news-section"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>10:11 PM, 26 Mar</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post10"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post10"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading"></div> <div class="oi-live-news-desc">In Assam, among others, Chief Minister Sarbananda Sonowal, Speaker Hitendranath Goswami, and Assam state Congress chief Ripun Borah besides several cabinet ministers from the ruling BJP and Asom Gana Parishad, will be in the fray in 47 of the state's 126 Assembly seats.</div> </div> </div> <div class="oi-live-news-section"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>11:23 PM, 26 Mar</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post11"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post11"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading"></div> <div class="oi-live-news-desc">Nadda targeted DMK and its partner Congress over charges of corruption and family politics and urged the electorate to reject them and also targeted them on Jallikattu.</div> </div> </div> <div id="midWdOut" class="oi-live-news-section clearfix"> <div class="OUTBRAIN" data-src="https://www.oneindia.com/" data-widget-id="AR_6" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div> </div> <div class="oi-live-news-section"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>7:08 AM, 27 Mar</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post12"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post12"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading"></div> <div class="oi-live-news-desc">Voting in first phase of Bengal, Assam polls begin.</div> </div> </div> <div class="oi-live-news-section"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>7:10 AM, 27 Mar</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post13"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post13"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading"></div> <div class="oi-live-news-desc"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">West Bengal: First phase of polling begins in Jhargram <a href="https://twitter.com/hashtag/WestBengalElections2021?src=hash&ref_src=twsrc%5Etfw" rel="nofollow" rel="nofollow" rel="nofollow">#WestBengalElections2021</a> <a href="https://t.co/fHP1oKNQ2x" rel="nofollow">pic.twitter.com/fHP1oKNQ2x</a></p>&mdash; ANI (@ANI) <a href="https://twitter.com/ANI/status/1375622750321045504?ref_src=twsrc%5Etfw" rel="nofollow">March 27, 2021</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div> <div class="oi-live-news-desc">West Bengal: First phase of polling begins in Jhargram</div> </div> </div> <div class="oi-live-news-section"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>7:14 AM, 27 Mar</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post14"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post14"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading"></div> <div class="oi-live-news-desc">We've 509 vulnerable booths in our district. We've deployed 169 companies. We're monitoring booths with CAPF & non-CPF measures. Over 50% of polling booths have webcasting facility & CCTV, videographer. We've 800 micro-observers for phase 1: District election officer, East Midnapore</div> </div> </div> <div class="oi-live-news-section"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>7:15 AM, 27 Mar</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post15"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post15"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading"></div> <div class="oi-live-news-desc">West Bengal: More than 73 lakh voters are eligible to exercise their franchise to decide the fate of 191 candidates in these seats, most of which are located in the once-Naxal-affected Jungle Mahal region.</div> </div> </div> <div class="oi-live-news-section"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>7:16 AM, 27 Mar</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post16"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post16"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading">First phase of Bengal elections</div> <div class="oi-live-news-desc">The elections are being held following COVID-19 guidelines in all nine seats in Purulia, four in Bankura, four in Jhargram and six in Paschim Medinipur, besides the seven seats in high-stakes Purba Medinipur -- the home turf of BJP leader Suvendu Adhikari.</div> </div> </div> <div class="oi-live-news-section"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>7:17 AM, 27 Mar</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post17"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post17"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading"></div> <div class="oi-live-news-desc"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">The first phase of elections begin in Assam. Urging those eligible to vote in record numbers. I particularly call upon my young friends to vote.</p>&mdash; Narendra Modi (@narendramodi) <a href="https://twitter.com/narendramodi/status/1375622671606501378?ref_src=twsrc%5Etfw" rel="nofollow">March 27, 2021</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div> <div class="oi-live-news-desc">PM Modi calls on young friends to vote in large numbers in Assam, Bengal</div> </div> </div> <div class="oi-live-news-section"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>7:21 AM, 27 Mar</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post18"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post18"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading">Assam</div> <div class="oi-live-news-desc"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Assam: Preparations underway at a polling station in Rupahi, Nagaon district, ahead of voting for the first phase of <a href="https://twitter.com/hashtag/AssamAssemblyPolls?src=hash&ref_src=twsrc%5Etfw" rel="nofollow" rel="nofollow" rel="nofollow">#AssamAssemblyPolls</a> today.<br><br>Visuals from Rupahi Higher Secondary School <a href="https://t.co/OTI3sbct0u" rel="nofollow">pic.twitter.com/OTI3sbct0u</a></p>&mdash; ANI (@ANI) <a href="https://twitter.com/ANI/status/1375615856269434880?ref_src=twsrc%5Etfw" rel="nofollow">March 27, 2021</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div> <div class="oi-live-news-desc">Voters queue outside a polling station in Nagaon</div> </div> </div> <div class="oi-live-news-section"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>7:24 AM, 27 Mar</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post19"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post19"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading"></div> <div class="oi-live-news-desc"><blockquote class="twitter-tweet"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/WestBengalElections2021?src=hash&ref_src=twsrc%5Etfw" rel="nofollow" rel="nofollow" rel="nofollow">#WestBengalElections2021</a>: Voting underway at a polling centre in West Midnapore <a href="https://t.co/h93aLK9UjD" rel="nofollow">pic.twitter.com/h93aLK9UjD</a></p>&mdash; ANI (@ANI) <a href="https://twitter.com/ANI/status/1375625101291364352?ref_src=twsrc%5Etfw" rel="nofollow">March 27, 2021</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div> <div class="oi-live-news-desc">Voting underway at a polling centre in West Midnapore</div> </div> </div> <div class="oi-live-news-section"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>7:25 AM, 27 Mar</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post20"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post20"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading">Assam</div> <div class="oi-live-news-desc"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Assam: Voters waiting in a queue at a polling station in JP Nagar, Dibrugarh, as polling gets underway for the first phase of Assembly elections <a href="https://t.co/VFHIGvoOJB" rel="nofollow">pic.twitter.com/VFHIGvoOJB</a></p>&mdash; ANI (@ANI) <a href="https://twitter.com/ANI/status/1375626387013332994?ref_src=twsrc%5Etfw" rel="nofollow">March 27, 2021</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div> <div class="oi-live-news-desc">Voters waiting in a queue at a polling station in JP Nagar, Dibrugarh, as polling gets underway for the first phase of Assembly elections</div> </div> </div> <div class="oi-live-news-section"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>7:29 AM, 27 Mar</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post21"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post21"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading"></div> <div class="oi-live-news-desc">Most of the voters and political party workers were seen without masks amid a resurgent coronavirus. In some booths, the voters were provided masks, while santisers were made available at all the locations.</div> </div> </div> <div id="midWdOut" class="oi-live-news-section clearfix"> <div class="OUTBRAIN" data-src="https://www.oneindia.com/" data-widget-id="AR_6" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div> </div> <div class="oi-live-news-section"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>7:31 AM, 27 Mar</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post22"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post22"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading"></div> <div class="oi-live-news-desc">West Bengal has been caught in the throes of violent political clashes between the TMC and BJP supporters which have claimed several lives on both sides over the last few days, prompting the Election Commission to deploy such a massive number of central forces.</div> </div> </div> <div class="oi-live-news-section"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>7:47 AM, 27 Mar</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post23"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post23"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading">Assam</div> <div class="oi-live-news-desc">Altogether, 81,09,815 voters are eligible to exercise their franchise in the first phase. Of them, 40,77,210 are male and 40,32,481 female, while 124 are third gender voters, besides nine overseas voters.</div> </div> </div> <div class="oi-live-news-section"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>8:02 AM, 27 Mar</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post24"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post24"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading">Assam</div> <div class="oi-live-news-desc"><blockquote class="twitter-tweet"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/WATCH?src=hash&ref_src=twsrc%5Etfw" rel="nofollow" rel="nofollow">#WATCH</a> Voters turn out in large numbers in Rupahi, Nagaon District, for voting in the first phase of Assam Assembly elections <a href="https://t.co/5vjn7GgVNn" rel="nofollow">pic.twitter.com/5vjn7GgVNn</a></p>&mdash; ANI (@ANI) <a href="https://twitter.com/ANI/status/1375633765813248002?ref_src=twsrc%5Etfw" rel="nofollow">March 27, 2021</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div> <div class="oi-live-news-desc">Voters turn out in large numbers in Rupahi, Nagaon District, for voting in the first phase of Assam Assembly elections</div> </div> </div> <div class="oi-live-news-section"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>8:03 AM, 27 Mar</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post25"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post25"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading">Assam</div> <div class="oi-live-news-desc"><blockquote class="twitter-tweet"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/AssamAssemblyPolls?src=hash&ref_src=twsrc%5Etfw" rel="nofollow" rel="nofollow" rel="nofollow">#AssamAssemblyPolls</a> | A long queue of voters outside a polling station in Bakul, Dibrugarh <a href="https://t.co/ySg34ZEWrh" rel="nofollow">pic.twitter.com/ySg34ZEWrh</a></p>&mdash; ANI (@ANI) <a href="https://twitter.com/ANI/status/1375634796936785920?ref_src=twsrc%5Etfw" rel="nofollow">March 27, 2021</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div> <div class="oi-live-news-desc">A long queue of voters outside a polling station in Bakul, Dibrugarh</div> </div> </div> <div class="oi-live-news-section"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>8:27 AM, 27 Mar</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post26"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post26"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading">West Bengal</div> <div class="oi-live-news-desc">BJP candidate from West Midnapore, Samit Das casts his vote at a polling booth there in the first phase</div> </div> </div> <div class="oi-live-news-section"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>8:28 AM, 27 Mar</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post27"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post27"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading"></div> <div class="oi-live-news-desc"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Voting underway smoothly in Midnapore town. But, at some places in rural areas, TMC workers are trying to create a disturbance. At booth no. 266 & 267, 7-8 TMC workers entered the booth to influence the voters. We&#39;ve complained to EC: BJP candidate from West Midnapore, Samit Das <a href="https://t.co/nVZUn4TPnP" rel="nofollow">pic.twitter.com/nVZUn4TPnP</a></p><div id='outstreamPlaceholder'></div>&mdash; ANI (@ANI) <a href="https://twitter.com/ANI/status/1375642411083333638?ref_src=twsrc%5Etfw" rel="nofollow">March 27, 2021</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div> <div class="oi-live-news-desc">Voting underway smoothly in Midnapore town. But, at some places in rural areas, TMC workers are trying to create a disturbance. At booth no. 266 & 267, 7-8 TMC workers entered the booth to influence the voters. We've complained to EC: BJP candidate from West Midnapore, Samit Das</div> </div> </div> <div class="oi-live-news-section"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>8:28 AM, 27 Mar</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post28"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post28"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading">Assam</div> <div class="oi-live-news-desc"><blockquote class="twitter-tweet"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/AssamAssemblyPolls?src=hash&ref_src=twsrc%5Etfw" rel="nofollow" rel="nofollow" rel="nofollow">#AssamAssemblyPolls</a>: Voters follow physical distancing at polling station set up at Kamala Bari Junior Basic School, Majuli <a href="https://t.co/agupM24oBc" rel="nofollow">pic.twitter.com/agupM24oBc</a></p>&mdash; ANI (@ANI) <a href="https://twitter.com/ANI/status/1375638491283955715?ref_src=twsrc%5Etfw" rel="nofollow">March 27, 2021</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div> <div class="oi-live-news-desc">Voters follow physical distancing at polling station set up at Kamala Bari Junior Basic School, Majuli</div> </div> </div> <div class="oi-live-news-section"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>8:30 AM, 27 Mar</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post29"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post29"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading"></div> <div class="oi-live-news-desc">The first phase of voting for West Bengal and Assam assembly elections has started. I urge the voters of the assembly constituencies going to polls today to come out in large numbers and exercise their right to vote, said Defence Minister Rajnath Singh</div> </div> </div> <div class="oi-live-news-section"> <div class="oi-live-news-header"> <div class="oi-live-news-datetime"><i class="oi-outerdot"></i>8:30 AM, 27 Mar</div> <div class="oi-live-news-share"> <a href="javascript:void(0);" class="share-fb" data-blog_post="#post30"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="share-tw" data-blog_post="#post30"><i class="fa fa-twitter"></i></a> </div> </div> <div class="oi-live-news-content"> <div class="oi-live-news-heading">West Bengal</div> <div class="oi-live-news-desc">According to media reports, voting on was stopped in Kharagpur after EVM malfunction was reported from polling booth 98 and 99.</div> </div> </div> <div class="read-more-update" data-blog-order="asc" data-start-cnt="30">READ MORE</div></div> </div></p><div id="election-widget"></div> <div class="oi-bottom-similar-news-block"> <div class="progress-container"><span class="progress-bar" id="scrollBar"></span></div> <div class="oi-bottom-similar-news-heading"><a href="/topic/Assam-Assembly-elections-2021/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=topiclink">MORE <span>Assam Assembly elections 2021</span> NEWS</a></div> <div class="oi-bottom-similar-news-content"> <ul> <li> <div class="oi-bottom-similar-news-links"> <a href="/india/election-day-wrap-up-impressive-voter-turnout-clashes-reported-in-several-areas-3241149.html?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=Sticky_Bottom"> <div class="oi-bottom-similar-news-thumb"><img src="https://www.oneindia.com/img/175x85/2021/04/xpti04-06-2021-000165b-1617732870.jpg.pagespeed.ic.1WfUBIi9_Q.jpg" alt="Election day wrap-up: Impressive voter turnout; Clashes reported in several areas"/></div> <div class="oi-bottom-similar-news-tittle">Election day wrap-up: Impressive voter turnout; Clashes reported in several areas</div> </a> </div> </li> <li> <div class="oi-bottom-similar-news-links"> <a href="/india/assam-assembly-elections-2021-priyanka-gandhi-slams-irresponsible-ec-bjp-s-negative-politics-3240697.html?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=Sticky_Bottom"> <div class="oi-bottom-similar-news-thumb"><img src="https://www.oneindia.com/img/175x85/2019/08/xcanvas-1566244367.png.pagespeed.ic.NHRQzP78W-.jpg" alt="Assam assembly elections 2021: Priyanka Gandhi slams 'irresponsible' EC, BJP's negative politics"/></div> <div class="oi-bottom-similar-news-tittle">Assam assembly elections 2021: Priyanka Gandhi slams 'irresponsible' EC, BJP's negative politics</div> </a> </div> </li> <li> <div class="oi-bottom-similar-news-links"> <a href="/india/assam-171-votes-cast-in-booth-with-90-voters-3240288.html?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=Sticky_Bottom"> <div class="oi-bottom-similar-news-thumb"><img src="https://www.oneindia.com/img/175x85/2021/04/xvoting2-1617617633.jpg.pagespeed.ic.UfTSG72TAx.jpg" alt="Assam: 171 votes cast in booth with 90 voters"/></div> <div class="oi-bottom-similar-news-tittle">Assam: 171 votes cast in booth with 90 voters</div> </a> </div> </li> <li> <div class="oi-bottom-similar-news-links"> <a href="/india/maoist-ambush-in-bastar-bjp-slams-cm-bhupesh-baghel-for-campaigning-in-assam-after-jawans-died-3240142.html?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=Sticky_Bottom"> <div class="oi-bottom-similar-news-thumb"><img src="https://www.oneindia.com/img/175x85/2021/04/xbhupesh-1617592123.jpeg.pagespeed.ic.3W7agMd6C8.jpg" alt="Maoist ambush in Bastar: BJP slams CM Bhupesh Baghel for campaigning in Assam after jawans died"/></div> <div class="oi-bottom-similar-news-tittle">Maoist ambush in Bastar: BJP slams CM Bhupesh Baghel for campaigning in Assam after jawans died</div> </a> </div> </li> <li> <div class="oi-bottom-similar-news-links"> <a href="/india/won-t-intervene-ec-on-complaint-by-congress-assam-ally-3239996.html?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=Sticky_Bottom"> <div class="oi-bottom-similar-news-thumb"><img src="https://www.oneindia.com/img/175x85/2019/09/xelection-commission-1569036865.jpg.pagespeed.ic.5lnGrE8F6G.jpg" alt="Won't intervene: EC on complaint by Congress' Assam ally"/></div> <div class="oi-bottom-similar-news-tittle">Won't intervene: EC on complaint by Congress' Assam ally</div> </a> </div> </li> <li> <div class="oi-bottom-similar-news-links"> <a href="/india/assam-polls-2021-ec-halves-campaigning-ban-on-himanta-biswa-sarma-after-he-tenders-apology-3239800.html?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=Sticky_Bottom"> <div class="oi-bottom-similar-news-thumb"><img src="https://www.oneindia.com/img/175x85/2021/04/xhimanta-biswa-sarma-1617432128.jpg.pagespeed.ic.pzZZweyPgj.jpg" alt="Assam Polls 2021: EC halves campaigning ban on Himanta Biswa Sarma after he tenders apology"/></div> <div class="oi-bottom-similar-news-tittle">Assam Polls 2021: EC halves campaigning ban on Himanta Biswa Sarma after he tenders apology</div> </a> </div> </li> <li> <div class="oi-bottom-similar-news-links"> <a href="/india/himanta-sarma-s-campaign-ban-time-reduced-to-24-hours-3239597.html?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=Sticky_Bottom"> <div class="oi-bottom-similar-news-thumb"><img src="https://www.oneindia.com/img/175x85/2021/03/xhimantabiswasarma-1616386732.jpg.pagespeed.ic.P1IMKBSt5W.jpg" alt="Himanta Sarma’s campaign ban time reduced to 24 hours"/></div> <div class="oi-bottom-similar-news-tittle">Himanta Sarma’s campaign ban time reduced to 24 hours</div> </a> </div> </li> <li> <div class="oi-bottom-similar-news-links"> <a href="/india/please-check-on-him-pm-modi-to-pmo-team-after-bjp-worker-collapses-due-to-dehydration-3239554.html?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=Sticky_Bottom"> <div class="oi-bottom-similar-news-thumb"><img src="https://www.oneindia.com/img/175x85/2021/04/xnarendra-modi95-1617440010.jpg.pagespeed.ic.W_hAOQlQQ6.jpg" alt="Please check on him: PM Modi to PMO team after BJP worker collapses due to dehydration"/></div> <div class="oi-bottom-similar-news-tittle">Please check on him: PM Modi to PMO team after BJP worker collapses due to dehydration</div> </a> </div> </li> <li> <div class="oi-bottom-similar-news-links"> <a href="/india/games-of-secularism-communalism-have-caused-damage-to-india-pm-modi-in-assam-3239541.html?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=Sticky_Bottom"> <div class="oi-bottom-similar-news-thumb"><img src="https://www.oneindia.com/img/175x85/2021/04/xnarendra-modi93-1617358985.jpg.pagespeed.ic.g06RV-8DbU.jpg" alt="Games of secularism, communalism have caused damage to India: PM Modi in Assam"/></div> <div class="oi-bottom-similar-news-tittle">Games of secularism, communalism have caused damage to India: PM Modi in Assam</div> </a> </div> </li> <li> <div class="oi-bottom-similar-news-links"> <a href="/india/himanta-sarma-challenges-ec-s-48-hour-campaign-ban-in-hc-3239527.html?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=Sticky_Bottom"> <div class="oi-bottom-similar-news-thumb"><img src="https://www.oneindia.com/img/175x85/2021/04/xhimanta-biswa-sarma-1617432128.jpg.pagespeed.ic.pzZZweyPgj.jpg" alt="Himanta Sarma challenges EC’s 48 hour campaign ban in HC"/></div> <div class="oi-bottom-similar-news-tittle">Himanta Sarma challenges EC’s 48 hour campaign ban in HC</div> </a> </div> </li> </ul> </div> </div><style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 100%;
    box-sizing: border-box;
}
.breaking-newstext {font-size: 16px;text-align: center;text-transform: uppercase;float: left;margin: 15px 10px;width: 250px;}
.notifications-block {padding: 10px;float: left;}
</style>
<div class="notification-outerblock clearfix" id="notification-articleblock" style="display:none;">
<div class="breaking-newstext">
For Breaking News and Instant Updates
</div>
<div class="notifications-block clearfix">
<div class="allow-notifications" id="allow-notifications">
Allow Notifications <i class="bell-icons"></i>
</div>
<div class="already-subscribed" id="already-subscribed">
You have already subscribed <i class="tick-icons"></i>
</div>
</div>
</div>
</p> </div> </div> </div> </article> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span> </div> <div style="width: 97%;"> <div id="belowContent" style="clear:both;"> <div id="oitaboola"></div> <div id="taboola-below-article-thumbnails"></div> </div> </div> <div id="oitaboolacontainer1" style="width: 92%;"> <div id="bottom-single-photo-block" data-album-id="" data-category-id="74" data-host="gallery.oneindia.com" class="embed_photos_container"></div> <div id="bottom-single-video-block"></div> </div> <div></div> <div class="ventuno-after-img clearfix"><div id="vtnEditorialPlayer"></div></div> <div id="oitaboolacontainer2" class="comments_div"> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0 data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> <div class="non-friendly-scatter"> </div> <div id="CrowdynewsContainer"> <div data-crowdynews-widget="OneIndia_social-news-feed-news-vertical1455276252"> </div> </div> </div> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/india/how-india-s-international-diplomacy-is-paying-off-in-the-battle-against-covid-19-3251652.html" target="_blank"> <img src="https://www.oneindia.com/img/2021/04/xinternational-diplomacy-1619675974.jpg.pagespeed.ic.ZQM8SEuD54.jpg" alt="" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/india/how-india-s-international-diplomacy-is-paying-off-in-the-battle-against-covid-19-3251652.html" target="_blank">How India’s international diplomacy is paying off in the battle against COVID-19</a></h5> <div class="clear"></div> </li> <li> <a href="/india/west-bengal-polls-bomb-hurled-in-north-kolkata-3251646.html" target="_blank"> <img src="https://www.oneindia.com/img/2021/04/xbomb-1619675023.jpg.pagespeed.ic.ii4h-NFp1-.jpg" alt="" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/india/west-bengal-polls-bomb-hurled-in-north-kolkata-3251646.html" target="_blank">West Bengal polls: bomb hurled in North Kolkata</a></h5> <div class="clear"></div> </li> <li> <a href="/international/uk-helping-india-with-british-science-as-it-buys-60-million-more-doses-of-vaccines-3251618.html" target="_blank"> <img src="https://www.oneindia.com/img/2021/04/xvaccines20-1619668872.jpg.pagespeed.ic.8K-7ho-Ihy.jpg" alt="" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/international/uk-helping-india-with-british-science-as-it-buys-60-million-more-doses-of-vaccines-3251618.html" target="_blank">UK helping India with British science as it buys 60 million more doses of vaccines</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="rightpanel"> <div class="cmscontent-right1 inhouse-content" id="cmscontent-right1" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="right-ad"> <div style="min-height: 250px;margin-top: 10px;"> <div id='div-gpt-ad-1380274977828-0' data-exec=0 data-adval=0 data-elementid="1" class="oiad oi-axt"></div> <div id="vtnplaylistplayer" style="margin-top:10px;"></div> </div> <section> <div class="oi-dailyalerts margin-bottom"> <div class="oi-dailyalerts-heading">
For Daily Alerts
</div> <div class="oi-dailyalerts-signup"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="T25laW5kaWEgTmV3cw=="/> <input type="hidden" name="action1"> <input type="text" placeholder="Enter Your Email Address" onclick="selectTextById();" name="email" id="email" required /> <input type="submit" value="Sign Up" onclick="return ('useradd',this.form);"/> </form> </div> </div> </section> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> </div> </div> <div id="artRight"></div> <div id="taboola-right-rail-thumbnails"></div> <div class="cmscontent-right2 inhouse-content" id="cmscontent-right2" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1378114593997-0' data-exec=0 data-adval=0 data-elementid="2" class="oiad oi-axt" style="padding: 10px 0;"></div> </div> <div id="oneindia_polls_container" style="padding:10px 0;" class="clearfix"></div> <div id="fwn_right_videos" style="padding:10px 0;"></div> <div style="padding: 10px 0;"></div> <div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed"></div><div id="div-insticator-ad-2"></div></div> <div id="rightSticky" style="clear: both;"> <div id="div-gpt-ad-1378114593997-1" data-exec=0 data-adval=0 data-elementid="7" class="oiad oi-axt" style="clear: both;min-height:600px;"></div> </div> </div> <div style="clear:both;"></div> <style>
#footerMain.stickyfooter {
    position: fixed;
    bottom: 0;
    z-index: 999999999;
    height: 460px;
    background: #fff;
    width: 978px;
}
	.oi-footer-bottom-ad-btns {
    margin: 0 auto;
    text-align: center;
    position: fixed;
    right: 150px;
    bottom: 75px;
    display: none;
}
.oi-footer-bottom-ad-btns a {
    width: 34px;
    height: 34px;
    border-radius: 50%;
    margin: 0 5px;
    box-shadow: 0 3px 4px #a2a2a2;
    display: block;
    margin-bottom: 5px;
}
		.oi-footer-bottom-icon {background: url(/images/footer-bottom-arrow.svg?v=1) no-repeat 0 0;}
		.oi-footer-top-icon {background: url(/images/footer-top-arrow.svg?v=1) no-repeat 0 0;}
.oi-footer-close {
    background: url(/images/close-btn.svg) no-repeat center center;
    width: 30px;
    height: 30px;
    display: block;
    margin: 10px 9px 5px 5px;
    position: absolute;
    right: 30px;
    bottom: 455px;
    cursor: pointer;
    z-index: 99999999999;
    display: none;
}

#footerMain.hidestickyfooter {
    position: fixed;
    bottom: 0;
    height: 0;
}
#footerMain{
	  moz-transition: all 0.27s ease-in;
    -o-transition: all 0.27s ease-in;
    -webkit-transition: all 0.27s ease-in;
    transition: all 0.27s ease-in;
}
.oi-footer-comment-icon {
    background: url(/images/cmtnewicon.svg) no-repeat 0 0;
    position: relative;
    z-index: 99999;
}
span.commentsToolTip {
    background: #FF4423;
    font-family: arial;
    color: #fff;
    float: left;
    width: 123px;
    padding: 3px 2px;
    border-radius: 14px;
    font-size: 13px;
    position: absolute;
    right: -300px;
    top: 6px;
    line-height: 16px;
    z-index: 99;
      webkit-transform: translateX(0);
    -moz-transform: translateX(0);
    -ms-transform: translateX(0);
    transform: translateX(0);
    -webkit-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    -moz-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    -ms-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    transition: all .4s cubic-bezier(.37, .15, .32, .94);
    z-index: 99;
}


.displaytooltip {
    
    right: 32px!important;
  
}


span#text_change {
    background: #FF4423;
    border: 1px solid #FF4423;
    border-radius: 15px;
}
#text_change a {
    color: #fff;
}
.comments-icon {
    display: inline-block;
    margin-left: 5px;
    margin-top: 5px;
    background: url(/images/comment-new.svg) no-repeat 0 0;
    width: 16px;
    height: 20px;
    vertical-align: middle;
    margin-right: 8px;
}
</style> <div class="oi-footer-bottom-ad-btns"> <a href="#vuukle-comments" class="oi-footer-comment-icon"></a> <span class="commentsToolTip">Click to comments</span> <a href="javascript:void(0);" class="oi-footer-top-icon"></a> <a href="javascript:void(0);" class="oi-footer-bottom-icon"></a> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div id="news-footer" class="clearfix"> <div id="footer"> <style>
.footer-bottom-border{
	border-bottom: 0 none!important;
}
.giz-subscribe{
	display: none!important;
}
#newsletter{
	display: none;
}
.footer-subheading{
	display: none;
}
.oi-dailyalerts{
		display: none!important;
}
</style> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css?v=1"/> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=5"/> <div class="ds-overlay"></div> <footer> <div id="footerMain" class="io-article-footer"> <span class="oi-footer-close"></span> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/oneindia-logo-on1.svg" alt="Oneindia"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Oneindia in Other Languages</div> <ul> <li><a href="https://bengali.oneindia.com/" id="lang-bengali" style="padding-top: 0!important;line-height: 12px;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li><a href="https://gujarati.oneindia.com/" id="lang-gujarati" style="padding-top: 0!important;line-height: 16px;font-size: 14px;padding-bottom: 4px;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> <li><a href="https://hindi.oneindia.com/" id="lang-hindi" style="padding-top: 0!important;line-height: 16px;padding-bottom: 0;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li><a href="https://kannada.oneindia.com/" id="lang-kannada" style="padding-top: 0!important;line-height: 16px;padding-bottom: 0;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li><a href="https://malayalam.oneindia.com/" style="padding-top: 0!important;line-height: 13px!important;font-family: arial;font-size:14px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li><a href="https://tamil.oneindia.com/" id="lang-tamil" style="padding-top: 0!important;line-height: 16px;font-size:15px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li><a href="https://telugu.oneindia.com/" id="lang-telugu" style="font-size:16px;padding-top: 0!important;line-height:14px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> <li><a href="https://odia.oneindia.com/" id="lang-telugu" style="font-size:16px;padding-top: 0!important;line-height:14px;">ଓଡ଼ିଆ <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Oneindia</div> <ul> <li><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">News </span></a></li> <li><a href="/india/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">India </span></a></li> <li><a href="https://www.mykhel.com/" rel="nofollow" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Sports </span></a></li> <li><a href="https://www.oneindia.com/videos/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Videos </span></a></li> <li><a href="https://www.mykhel.com/cricket/" rel="nofollow" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Cricket </span></a></li> </ul> <ul> <li><a href="/feature/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Features</span></a></li> <li><a href="https://coupons.oneindia.com" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Coupons </span></a></li> <li><a href="/business/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Business</span></a></li> <li><a href="/international/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">International </span></a></li> <li><a href="https://www.mykhel.com/football/" rel="nofollow" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Football </span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Oneindia</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/oneindianews" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/Oneindia" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCqTa3sNT6SfiQ2DQK_kuWlA" rel="nofollow" class="yt-icon"></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city"/> <input type="hidden" name="country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="T25laW5kaWEgTmV3cw=="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.oneindia.com/about/">About Us</a> | <a href="https://www.oneindia.com/terms-service.html">Terms of Service</a> | <a href="https://www.oneindia.com/privacy.html">Privacy Policy</a> | <a href="https://www.oneindia.com/apps/">Apps</a> | <a href="/rss/">RSS</a> | <a href="https://www.oneindia.com/advertise/">Advertise with Us</a> | <a href="https://www.oneindia.com/careers/">Work for Us</a> | <a href="https://www.oneindia.com/contact.html">Contact Us</a> | <a href="https://www.oneindia.com/feedback/">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> One.in Digitech Media Pvt. Ltd. All Rights Reserved.</div> </div> <div class="about-oneindia">
The "ONEINDIA" word mark and logo are owned by One.in Digitech Media Pvt. Ltd.
</div> </div> </footer> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container-parent"> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="oneindia-fl-videos"></ul> <ul class="filmibeat-fl-videos"></ul> <ul class="boldsky-fl-videos"></ul> </div> </div> </div> </div> <script type="text/javascript">function setUserCookie(name,value,expires,path,domain,secure){if(typeof fetchConsSts!=='undefined'){fetchConsSts().then(function(promVal){if(promVal==1||promVal==5){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}});}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=23"/> <style type="text/css">
   #notification-link {
    font-size: 16px;
    line-height: 22px;
    padding: 6px;
    border: 1px solid #e5e4e4;
    background: #eee;
    margin-bottom: 5px;
}

#notify-subscribe {
    font-weight: bold;
    color: #fff;
    text-decoration: none;
    cursor: pointer;
    padding: 10px;
    background: #0b8043;
    border-radius: 5px;
    border: 1px solid #fff;
    float: right;
}

</style> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>Get Instant News Updates</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
Dont send alerts during
<select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
to
<select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
Done
</div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div class="bd-video-overlay" style="display: none;"></div> <div class="bd-video-popup"> <div class="bd-main-video-wrap"> <div class="bd-mainvd-title" id="PlayerTitle"></div> <a href="javascript:void(0);" class="bd-video-close">X</a> <div class="bd-mainvd-img"><div id="dmPopPlayer" style="height: 100%;"></div></div> <div class="videos-share-links clearfix" id="videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="share-twitter"><i class="fa fa-twitter"></i></a> <a href="#" class="share-gplus"><i class="fa fa-google-plus"></i></a> </div> </div> <div class="bd-popup-related-video-container"> <ul id="PopSlider"> </ul> </div> </div> <div id="bottomCoronWdg" style="position: fixed; right:0px; bottom:60px;z-index:999999999;"><iframe style="border:0;scrolling:none;height: 110px;width:150px;" src="https://www.oneindia.com/common/corona/corona-virus-flip.html"></iframe></div> </div> </section> </div> </section> </div> </div> <input type="hidden" value="3236265" name="content_id"/> <script>if(window.location.search.indexOf('oirev_analyse')>-1){var today=new Date();var y=today.getFullYear();var m=today.getMonth()+1;var d=today.getDate();var hr=today.getHours();var min=today.getMinutes();var urlBurstParam1=y+''+m+''+d+''+hr+''+min;var tag1=document.createElement('script');tag1.src='https://rss.oneindia.com/common/oi-debug.js?v='+urlBurstParam1;tag1.async=true;tag1.id='oiscripts1';var firstScriptTag1=document.getElementsByTagName('script')[0];firstScriptTag1.parentNode.insertBefore(tag1,firstScriptTag1);}</script> <script type="text/javascript">if(document.getElementById("oi-budget-banner")){function redirectSpecial(url){var a=document.createElement('a');a.target="_blank";a.href=url;a.click();}function eventTrackerSpecial(category,action,label,url){ga('oneindiaen.send','event',category,action,label);redirectSpecial(url);return false;}var el=document.querySelectorAll(".lichfl-link");for(var i=0;i<el.length;i++){el[i].onclick=function(){var clickhref=this.getAttribute('href');var refcategory=this.getAttribute('data-category');var refaction=this.getAttribute('data-action');var reflabel=this.getAttribute('data-label');eventTrackerSpecial(refcategory,refaction,reflabel,clickhref);console.log("target name should be here"+clickhref);};}}</script> <script>var qParam=document.referrer;var currentHost=document.location.hostname;if(qParam!=''&&qParam.indexOf(currentHost)==-1){(function(window,location){var referrer=document.referrer;console.log(referrer+"My referrer");if(typeof history!='undefined'&&referrer&&history.length>1){var stateObj={};var goToHomeURL=location.origin+'?ref_medium=Desktop&ref_source=OI-EN&ref_campaign=Back-Home';history.pushState(stateObj,document.title,location.href);window.pop_old=document.location.pathname;window.pop_new='';window.addEventListener("popstate",function(){window.pop_new=document.location.pathname;if(pop_new!=pop_old){var referrer=document.referrer?document.referrer:'Blank';location.replace(goToHomeURL);}window.pop_old=pop_new;},false);}}(window,location));}</script> <script>if(document.getElementById('bottomOutBrainWdg')){if(document.querySelector('link[rel="canonical"]')){var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();}else{var canonical_url=window.location.href;}document.getElementById('bottomOutBrainWdg').innerHTML='<div class="OUTBRAIN" data-src="'+canonical_url+'" data-widget-id="AR_10"></div>';}if(window.location.pathname==='/feature/'){document.getElementById("oi-spon").style.display="block";}</script> <script type="text/javascript" data-pagespeed-no-defer>function adgebra_afpf(){var adgf_p1="3";var adgf_p2="0";var adgf_p3="0";var adgf_p4="";var adgf_p5="";var adgFtSc=document.createElement("script");adgFtSc.id="adg_pixel_footer_script";document.body.appendChild(adgFtSc);adgFtSc.async=true;var adgScParam="p1="+adgf_p1+"&p2="+adgf_p2+"&p3="+adgf_p3+"&p4="+adgf_p4+"&p5="+adgf_p5;adgFtSc.src="//adgebra.co.in/afpf/afpf.js?"+adgScParam;}function adgebra_main(){var adg_headerJs=document.createElement("script");document.head.appendChild(adg_headerJs);adg_headerJs.async=true;adg_headerJs.src="https://adgebra.co.in/AdServing/adgebra.js";}var adgebraLoad=0;window.addEventListener('scroll',function(e){if(adgebraLoad==0){adgebraLoad=1;if(document.getElementById("containerMain")&&document.getElementById("containerMain").hasAttribute("data-page_type")){var pageType=document.getElementById("containerMain").getAttribute("data-page_type");if(pageType=='article'){adgebra_afpf();}}adgebra_main();}});</script> <script type="text/javascript">if(document.getElementById("containerMain")&&document.getElementById("containerMain").hasAttribute("data-page_type")){var pageType=document.getElementById("containerMain").getAttribute("data-page_type");var lb=document.getElementById("containerMain").getAttribute("data-article-type");if(pageType=='article'||pageType=='article_promo'){var cururl=location.protocol+'//'+location.host+location.pathname;console.log(cururl+"Current URL");var scrollBottom=0;var pctScrolled=0;if(lb==='live-blog'){var scrollElem=document.getElementById('liveblog-oi-content');}else{var scrollElem=document.getElementById('oi-article-lt');}if(scrollElem){var readScrolled=40;}else{var readScrolled=30;}var tt=setInterval(function(){startTime()},1000);var counter=1;var reachedBottom=0
function startTime(){if(counter==30){clearInterval(tt);}else{counter++;}}function getDocHeight(){var D=document;return Math.max(D.body.scrollHeight,D.documentElement.scrollHeight,D.body.offsetHeight,D.documentElement.offsetHeight,D.body.clientHeight,D.documentElement.clientHeight)}function amountscrolled(){if(scrollElem){var viewportHeight=window.innerHeight;var scrollTop=window.scrollY;var elementOffsetTop=scrollElem.offsetTop;var elementHeight=scrollElem.offsetHeight;var distance=scrollTop+viewportHeight-elementOffsetTop;var percentage=Math.round(distance/((viewportHeight+elementHeight)/100));pctScrolled=Math.min(100,Math.max(0,percentage));scrollElem.setAttribute('data-per',pctScrolled);}else{var winheight=window.innerHeight||(document.documentElement||document.body).clientHeight;var docheight=getDocHeight();var scrollTop=window.pageYOffset||(document.documentElement||document.body.parentNode||document.body).scrollTop;var trackLength=docheight-winheight;pctScrolled=Math.floor(scrollTop/trackLength*100);}}function storeInLocal(){var values=new Array();var oneday=new Date().getTime();var expiredTime=new Date().getTime()+259200000;var tmpArr={};tmpArr['url']=cururl;tmpArr['date']=expiredTime;var readObj={};var readdata=localStorage.getItem('user_read_details');if(readdata==""||readdata=="undefined"||readdata==null){readdata="";}if(readdata==""){values.push(tmpArr);localStorage.setItem("user_read_details",JSON.stringify(values));}else{var readdata_exist=JSON.parse(readdata);var urlexist=0;for(i=0;i<readdata_exist.length;i++){if(cururl==readdata_exist[i].url){urlexist=1;}if(readdata_exist[i].date<oneday){readdata_exist.splice(i,1);localStorage.setItem("user_read_details",JSON.stringify(readdata_exist));}}if(!urlexist){console.log(readdata_exist);readdata_exist.push(tmpArr);console.log(readdata_exist);localStorage.setItem("user_read_details",JSON.stringify(readdata_exist));}}}window.addEventListener('scroll',function(){amountscrolled();if(reachedBottom==0){if((pctScrolled>=readScrolled)&&(counter>=20)){reachedBottom=1;console.log("Reached Bottom with Condition");storeInLocal();}}});}else{if(document.querySelector('.news-desc')){var readlocaldata=localStorage.getItem('user_read_details');if(readlocaldata==""||readlocaldata=="undefined"||readlocaldata==null){readlocaldata="";}if(readlocaldata!=""){var tmpurlArr=new Array();var tmplocalArr=JSON.parse(readlocaldata);for(i=0;i<tmplocalArr.length;i++){var reg1=/.+?\:\/\/.+?(\/.+?)(?:#|\?|$)/;var pathname1=reg1.exec(tmplocalArr[i].url);tmpurlArr.push(pathname1[1]);}var read_anc=document.querySelectorAll(".news-desc > a");var img_anc=document.querySelectorAll(".news-thumbimg");for(var idx=0;idx<read_anc.length;++idx){var aurl=read_anc[idx].href;if(aurl.includes('/')>0){aurl=aurl.split('?')[0];var reg=/.+?\:\/\/.+?(\/.+?)(?:#|\?|$)/;var pathname=reg.exec(aurl);if(pathname!=null&&pathname!=undefined&&pathname!=''){var tmpPathName=pathname[1];if(tmpurlArr.includes(tmpPathName)>0){read_anc[idx].style.color="#c3c3c3";if(img_anc){img_anc[idx].querySelector('img').style.filter="grayscale(100%)";}var nextSib=read_anc[idx].parentElement.nextElementSibling;if(nextSib!=null&&nextSib!=undefined&&nextSib!=''){var nextsibcls=nextSib.className;if(nextsibcls.includes('oi-datetime-cat')>0){nextSib.setAttribute('style','color:#c3c3c3!important;');}}}}}}}}}}</script> <script>function liveTime(){var currentTime=new Date();var hours=currentTime.getHours();var minutes=currentTime.getMinutes();var sec=currentTime.getSeconds();if(minutes<10){minutes="0"+minutes;}if(sec<10){sec="0"+sec;}var t_str=hours+":"+minutes+":"+sec+" IST";if(document.getElementById('liveBlogTime')){document.getElementById('liveBlogTime').innerHTML=t_str;}}if(document.getElementById('liveBlogDate')){var ct=new Date();var months=['Jan','Feb','Mar','Apr','May','Jun','Jul','Aug','Sep','Oct','Nov','Dec'];var year=ct.getFullYear();var month=months[ct.getMonth()];var day=ct.getDate();var d_str=day+' '+month+','+year;document.getElementById('liveBlogDate').innerHTML=d_str;}if(document.getElementById('liveBlogTime')){liveTime();setInterval("liveTime()",1000);}</script> <script>(function(window,document,undefined){var fetchUserFollowDetails=function(){var following_cats={};var follow_cats=localStorage.getItem("user_fetch_details");if(follow_cats==""||follow_cats=="undefined"||follow_cats==null){follow_cats="";}var gcmid=localStorage.getItem("oi_gcm_id");if(gcmid==""||gcmid=="undefined"||gcmid==null){gcmid="";}if(follow_cats==""){following_cats={"category":null};}else{var followArr=follow_cats.split(',');var catArr=[];var newcatArr;for(var i=0;i<followArr.length;i++){var newObj={};newObj['category_id']=followArr[i].split(':::')[0];newObj['website_id']=followArr[i].split(':::')[1];catArr.push(newObj);newcatArr=JSON.stringify(catArr);}following_cats['category']=newcatArr;if(gcmid==''){following_cats['gcm_id']=null;}else{following_cats['gcm_id']=gcmid;}}following_cats=JSON.stringify(following_cats);return following_cats;}
window.fetchUserFollowDetails=fetchUserFollowDetails;})(window,document);var ga_ad_block="ad block";var hostname=window.location.hostname;var oiab_done=false;function loadScript(path,callback){var scr=document.createElement('script');scr.onerror=handleError;scr.async=true;scr.src=path;document.body.appendChild(scr);function handleError(){console.log('handleError');if(!oiab_done){oiab_done=true;loadwhenAB();}}}loadScript("https://"+hostname+"/common/js/ads.js");function loadwhenAB(){console.log('inside AB function');if(document.getElementById('zQyHLKpYGvgh')){console.log('Without Ad Blocker');}else{if(oi_page_type!='homepage'){try{(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-110466-52','auto',{'name':'oneindiaen'});ga('create','UA-110466-40','auto',{'name':'rosoneindia'});if(ga_author_name!=undefined&&ga_author_name!=""){ga('oneindiaen.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('oneindiaen.set','dimension3',ga_published_date);}if(canonical_url!=undefined){if(canonical_url.length>0){ga('oneindiaen.set','dimension4',canonical_url);}}ga('oneindiaen.set','dimension5',ga_ad_block);ga('oneindiaen.send','pageview');ga('rosoneindia.send','pageview');}catch(err){console.log("Google Analytics Block : "+err);}}(function(){var today=new Date();var urlBurstParam=today.getHours();var commontag=document.createElement('script');commontag.src='https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=en&domain='+hostname+'&v='+urlBurstParam;commontag.async=true;commontag.id='oiinhousescripts';var firstcommonScriptTag=document.getElementsByTagName('script')[0];firstcommonScriptTag.parentNode.insertBefore(commontag,firstcommonScriptTag);}());}}</script> <script type="text/javascript">(function(){var hidden="hidden";if(hidden in document)document.addEventListener("visibilitychange",onchange);else if((hidden="mozHidden")in document)document.addEventListener("mozvisibilitychange",onchange);else if((hidden="webkitHidden")in document)document.addEventListener("webkitvisibilitychange",onchange);else if((hidden="msHidden")in document)document.addEventListener("msvisibilitychange",onchange);else if("onfocusin"in document)document.onfocusin=document.onfocusout=onchange;else
window.onpageshow=window.onpagehide=window.onfocus=window.onblur=onchange;function onchange(evt){var v="visible",h="hidden",evtMap={focus:v,focusin:v,pageshow:v,blur:h,focusout:h,pagehide:h};evt=evt||window.event;console.log(document.body);if(evt.type in evtMap)document.body.className=evtMap[evt.type];else
document.body.className=this[hidden]?"hidden":"visible";}if(document[hidden]!==undefined)onchange({type:document[hidden]?"blur":"focus"});})();</script> <div class="non-friendly-scatter"> <div id="z85ace008-c625-4cd4-af81-50a1a2570c18" style='display:none'></div> </div> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview"/></noscript> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <script>if(document.getElementById("right-native-ad")){var slotpos='rightInclude';var tcode='RB';}else if(document.getElementById("oiNativePromo1")){var slotpos='homeInclude';var tcode='HP';}else{var slotpos='indexInclude';var tcode='IP';}(function(){var host='OIEN';var lang='en';var randomh=Math.random();var today=new Date();var urlBurstParam=today.getHours();var curl=window.location.href;var e=document.getElementsByTagName("script")[0];var d=document.createElement("script");d.src="https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+'&v='+urlBurstParam;d.type="text/javascript";d.async=true;d.id="nativeadjs";e.parentNode.insertBefore(d,e);})();</script> <script>function createCookie(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";}function eraseCookie(name){createCookie(name,"",-1);}function removeCookies(){var cookies=document.cookie.split(";");for(var i=0;i<cookies.length;i++){eraseCookie(cookies[i].split("=")[0]);}}var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy+" : Country Found");if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){setUserCookie('cookiePolicy',1,'','/','','');}</script> <script>function decodeHtml(html){var txt=document.createElement("textarea");txt.innerHTML=html;return txt.value;}</script> <script>(function(){var today=new Date();var urlBurstParam=today.getHours();var tag=document.createElement('script');tag.src='https://rss.oneindia.com/common/oi-settings.js?lang=en&v='+urlBurstParam;tag.async=true;tag.id='oiscripts';var firstScriptTag=document.getElementsByTagName('script')[0];firstScriptTag.parentNode.insertBefore(tag,firstScriptTag);}());</script> <div id="div-gpt-ad-1552470427640-0"></div> <script type="text/javascript">var adElem=[];var adObj={};googletag.cmd.push(function(){googletag.pubads().addEventListener('slotRenderEnded',function(event){var slotId=event.slot.getSlotElementId();var slotName=event.slot.getAdUnitPath();adObj[slotName]=slotId;});adElem.push(adObj);});console.log(adElem);</script> <script data-pagespeed-no-defer>var execAd=0;window.addEventListener('scroll',function(e){if(execAd==0){execAd=1;var script_tag=document.createElement('script');script_tag.type='text/javascript';script_tag.src='//storage.googleapis.com/adasia-ad-network-origin/atm/library/avmLibrary.js';script_tag.async=true;script_tag.onload=function(){var adAsiaTM=window.adAsiaTM||adAsiaTM,zoneList=[];adAsiaTM.init(zoneList);};document.head.appendChild(script_tag);}});</script> <script type="text/javascript" data-pagespeed-no-defer>if((document.getElementById('tag-container'))&&(document.getElementById('tag-container').hasAttribute('data-tags'))){var topic_tags=document.getElementById('tag-container').getAttribute('data-tags');var n=topic_tags.includes("coronavirus");if(n){document.querySelector('.livepatient').style.display='block';}else{document.querySelector('.livepatient').style.display='none';}}</script> <script>if(document.getElementById("artRightComparhensive")){if(document.getElementById("containerMain")){var pageTypeArticle=document.getElementById("containerMain").getAttribute("data-page_type");if(pageTypeArticle=='article'){if(document.getElementById("tag-container")){var engtag=document.getElementById("tag-container").getAttribute("data-eng-tags");if(document.getElementById("container")&&document.getElementById("container").hasAttribute("data-content_id")){var content_id=document.getElementById("container").getAttribute("data-content_id");}else{var content_id='';}var hostname=window.location.hostname;var comURL='https://rss.oneindia.com/scripts/cms/comprehensiveArticlesAPI.php?type=right_include&lang=en&ref='+hostname+'&avoid='+content_id+'&tag='+engtag+'&domainwise=true';fetch(comURL,{method:"post"}).then(function(e){e.text().then(function(data){if(document.getElementById('artRightComparhensive')){document.getElementById('artRightComparhensive').innerHTML=data;}})["catch"](function(e){console.log("Fetch Error :-S",e);});});}}}}if(document.getElementById("comphBack")){document.getElementById("comphBack").addEventListener("click",function(){var doc_referrer=document.referrer;if(doc_referrer!=''&&doc_referrer!=undefined&&doc_referrer!=null){window.location.href=doc_referrer;}else{window.location.href='/';}});}</script> <script type="text/javascript">var breakInt;var chkadcookie=getUserCookie('ad_display_status');var sub_id=localStorage.getItem("oienglish_subscription_id");if(chkadcookie==null||chkadcookie==undefined||chkadcookie==''){chkadcookie='';}var chkadcookiemor=localStorage.getItem('ad_display_status_mor');if(chkadcookiemor==null||chkadcookiemor==undefined||chkadcookiemor==''){chkadcookiemor='';}var chkadcookieeve=localStorage.getItem('ad_display_status_eve');if(chkadcookieeve==null||chkadcookieeve==undefined||chkadcookieeve==''){chkadcookieeve='';}var camp_id=localStorage.getItem("ad_campiagn");if(camp_id==null||camp_id==undefined||camp_id==''){camp_id='';}var displayFlag=0;var dynamicNotification={createAdCookie:function(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";},displayNotification:function(body,icon,title,link,duration,slotFlg,currentDay,adCamp){link=link||0;duration=duration||3000;icon=icon+'?url='+link;var options={body:body,icon:icon};navigator.serviceWorker.ready.then(function(registration){registration.showNotification(title,options);if(slotFlg==0){localStorage.setItem('ad_display_status_mor',currentDay);}else{localStorage.setItem('ad_display_status_eve',currentDay);}localStorage.setItem('ad_campiagn',adCamp);});},displayTime:function(){var displayHourMor=[8,13];var displayHourEve=[15,23];var theDate=new Date();var currentDay=Math.abs(theDate.getDate());var currentHour=Math.abs(theDate.getHours());if((currentHour>=displayHourEve[0]&&currentHour<=displayHourEve[1])&&(chkadcookieeve==''||chkadcookieeve!=currentDay)){clearInterval(breakInt);dynamicNotification.checkStatus(1,currentDay);}},trackImpression:function(impUrl){fetch(impUrl,{method:"post"}).catch(function(err){console.error('Inside Imp error:',err);});},fetchDynamicAd:function(sub_id,slotFlg,currentDay){var no_ads=1;var device_type=1;fetch("/scripts/cms/controller.php?module=subscription&type=getBiddingAd&last_sub_id="+sub_id+"&device_type="+device_type+"&noAds="+no_ads+"&campid="+camp_id,{method:"post"}).then(function(e){e.text().then(function(data){adgebraResponse=data;if(adgebraResponse!=''&&adgebraResponse!=undefined){var adgRes=JSON.parse(adgebraResponse);if(adgRes[0]!=''&&adgRes[0]!=undefined&&adgRes[0]!=null){if(adgRes[0]['ad_provider']==='Veve'){var adgUrl=adgRes[0]['trackerUrl'];var impUrl=adgRes[0]['notificationImp'];var adgTitle=adgRes[0]['notificationMessage'];dynamicNotification.trackImpression(impUrl);}else{var adgUrl=decodeURIComponent(adgRes[0]['trackerUrl']).replace(/\+/g,' ');var adgTitle=decodeURIComponent(adgRes[0]['notificationMessage']).replace(/\+/g,' ');}var adgImg=adgRes[0]['notificationImage'];var adCamp=adgRes[0]['campId'];dynamicNotification.displayNotification(adgTitle,adgImg,adgTitle,adgUrl,3000,slotFlg,currentDay,adCamp);}}});})["catch"](function(e){console.log("Fetch Error :-S",e)});},checkStatus:function(slotFlg,currentDay){if(sub_id!=""&&sub_id!=undefined&&sub_id!=null){dynamicNotification.fetchDynamicAd(sub_id,slotFlg,currentDay);}},init:function(){if("Notification"in window){var permission=Notification.permission;var userStatus=navigator.onLine;console.log(permission+" User is :"+userStatus);if(permission==="denied"){return;}else if(permission==="granted"&&userStatus){breakInt=setInterval("dynamicNotification.displayTime()",10000);}}}};var qparam=window.location.search;dynamicNotification.init();</script> <script>if(no_ad_flag==true){if(document.getElementById('cmscontent-right1')){document.getElementById('cmscontent-right1').style.display='none';}if(document.getElementById('cmscontent-article1')){document.getElementById('cmscontent-article1').style.display='none';}if(document.getElementById('cmscontent-article2')){document.getElementById('cmscontent-article2').style.display='none';}if(document.getElementById('cmscontent-top')){document.getElementById('cmscontent-top').style.display='none';}var elem=document.querySelectorAll('.refreshInarticleAd'),i=0,l=elem.length;for(i;i<l;i++){elem[i].style.display='none';}}</script> </body> </html>