• search
By : Oneindia Video Team
Published : August 02, 2021, 06:20
Duration : 01:20

Google won’t give sign-in support for devices on Android version 2.3.7 & lower

Google has been sending mails to some users stating that sign-in will not be supported on Android version 2.3.7 and lower. In order to continue using Google apps on their phones, they must upgrade to Android version 3.0 or higher.
Get Instant News Updates
Enable
x
Notification Settings X
Time Settings
Done
Clear Notification X
Do you want to clear all the notifications from your inbox?
Settings X
Subscribe to Oneindia News YouTube Channel for latest- exclusive news and video
Get Instant News Updates
Enable
x
Notification Settings X
Time Settings
Done
Clear Notification X
Do you want to clear all the notifications from your inbox?
Yes No
Settings X