<!DOCTYPE html> <html lang="en"> <head data-altimg="Sabarimala Temple to begin express Prasad delivery" data-page_type="article" data-category_name="india" data-ad_status='{"inarticle1":{"status":1},"inarticle2":{"status":0},"slot-virool":{"status":1}}' data-content_type="Article"> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <title>Sabarimala Temple to begin express Prasad delivery - Oneindia News</title> <meta name="headline" itemprop="headline" content="Sabarimala Temple to begin express Prasad delivery"/> <meta itemprop="url" content="https://www.oneindia.com/india/sabarimala-temple-to-begin-express-prasad-delivery-3173118.html"/> <meta name="description" itemprop="description" content="Travancore Devaswom Board (TDB), which runs Kerala's Sabarimala Temple said that devotees can book the shrine's Prasad online starting today. "/> <meta itemprop="datePublished" content="2020-11-06 13:19:58"/> <meta name="news_keywords" content="Sabarimala Temple,Travancore Devaswom Board,shrine's Prasad online,Sabarimala tickets in online,COVID-19,"/> <meta property="article:published_time" content="2020-11-06 13:19:58" data-published_date="2020-11-06" /> <meta property="article:author" content="Vikash Aiyappa" data-author="oi-Vicky Nanjappa" data-match-video="false" /> <!--
<meta itemprop="author" content="Vikash Aiyappa" />
--> <meta name="Generator" content="Greynium CMS"/> <meta property="og:title" content="Sabarimala Temple to begin express Prasad delivery" /> <meta property="og:description" content="Travancore Devaswom Board (TDB), which runs Kerala's Sabarimala Temple said that devotees can book the shrine's Prasad online starting today. " /> <meta property="og:url" content="https://www.oneindia.com/india/sabarimala-temple-to-begin-express-prasad-delivery-3173118.html" /> <link rel="image_src" href="https://www.oneindia.com/img/2020/11/sabarimala-temple-1604648903.jpg"/> <meta name="robots" content="max-image-preview:large" /> <meta property="og:image" content="https://www.oneindia.com/img/1200x80/2020/11/sabarimala-temple-1604648903.jpg"/> <meta property="og:site_name" content="https://www.oneindia.com" /> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="360702693956899"/> <meta property="fb:pages" content="134436833258826" /> <meta property="article:publisher" content="https://www.facebook.com/oneindianews" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@oneindia"/> <meta name="twitter:app:name:iphone" content="Oneindia News"/> <meta name="DC.date.issued" content="2020-11-06T13:19:58+05:30"/> <!--<meta itemprop="dateModified" content="2020-11-06T13:19:58Z"/>--> <!--<meta itemType='https://schema.org/WebPage' itemid='https://www.oneindia.com/india/sabarimala-temple-to-begin-express-prasad-delivery-3173118.html' itemprop='mainEntityOfPage' itemscope='itemscope'/>--> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://www.oneindia.com/india/sabarimala-temple-to-begin-express-prasad-delivery-3173118.html"/> <link rel="amphtml" href="https://www.oneindia.com/amphtml/india/sabarimala-temple-to-begin-express-prasad-delivery-3173118.html"> <meta name="twitter:image" content="https://www.oneindia.com/img/2020/11/sabarimala-temple-1604648903.jpg?06112020140716" /> <meta name="twitter:title" content="Sabarimala Temple to begin express Prasad delivery" /> <meta name="twitter:url" content="https://www.oneindia.com/india/sabarimala-temple-to-begin-express-prasad-delivery-3173118.html?06112020140716" /> <meta name="twitter:description" content="Travancore Devaswom Board (TDB), which runs Kerala's Sabarimala Temple said that devotees can book the shrine's Prasad online starting today. " /> <meta name="twitter:creator" content="Oneindia" /> <meta name="twitter:domain" content="https://www.oneindia.com" /> <link rel="alternate" href="android-app://in.oneindia.android/https://www.oneindia.com/india/sabarimala-temple-to-begin-express-prasad-delivery-3173118.html" /> <link rel="shortcut icon" href="/favicon.ico"/> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/layout.css?v=35"/> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/common-article.css?v=1.0.27"/> <style>
.oi-quiz-wrapper {
    clear: both;
}

span#liveBlogTime {
    padding-left: 25px;
}

#oi-eng-inarticle-300x250-1{
        width: 300px!important;
}
#oi-eng-inarticle-300x250-2{
        width: 300px!important;
}
.listical-ad-right {
    width: 300px!important;
}

.listical-ad-left {
    width: 300px!important;
}
.adgNano{
    width: 100px;
    float: left;
    padding-right: 10px;
}

/*** media less than or equal to 1024 px **/
@media screen and (max-width: 1024px) {

	.oi-header-right{
		width: 80%!important;
	}

	.oi-header-ad {
	    max-width: 1024px;
	    margin: 0 auto;
	}
	body {
		max-width: 100%;
		overflow-x: hidden;
	    }
}

#fwn_videos {
    padding-top: 15px;
    padding-bottom: 10px;
}

</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=other-page-styles.css,article-cl-slider.css,article-listicle.css,fixture.css,selection-sharer.css&v=51.29" /> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Travancore Devaswom Board (TDB), which runs Kerala's Sabarimala Temple said that devotees can book the shrine's Prasad online starting today. " ,
         "url":"https://www.oneindia.com/india/sabarimala-temple-to-begin-express-prasad-delivery-3173118.html",
        "name": "Sabarimala Temple to begin express Prasad delivery"
} 
</script> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": "https://www.oneindia.com/india/sabarimala-temple-to-begin-express-prasad-delivery-3173118.html",
  "headline": "Sabarimala Temple to begin express Prasad delivery",
  "url":"https://www.oneindia.com/india/sabarimala-temple-to-begin-express-prasad-delivery-3173118.html",
  "image": {
    "@type": "ImageObject",
    "url": ["https://www.oneindia.com/img/2020/11/sabarimala-temple-1604648903.jpg"],
     "width": 696,
    "height": 450
  },
  "thumbnailUrl":"https://www.oneindia.com/img/128x50/2020/11/sabarimala-temple-1604648903.jpg",
  "datePublished": "2020-11-06 13:19:58",
  "dateModified": "2020-11-06T13:19:58+05:30",
  "dateCreated": "2020-11-06 13:19:58",
  "author": {
    "@type": "Person",
    "name": "Vikash Aiyappa"
  },
  "publisher": {
    "@type": "Organization",
    "name": "Oneindia",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.oneindia.com/images/amp-oneindia-logo.png",
      "width": 189,
      "height": 60
    }
  },
  "articleSection":"India",
  "description": "Travancore Devaswom Board (TDB), which runs Kerala's Sabarimala Temple said that devotees can book the shrine's Prasad online starting today. ",
  "keywords": "Sabarimala Temple,Travancore Devaswom Board,shrine's Prasad online,Sabarimala tickets in online,COVID-19,",
  "articleBody":"Thiruvananthapuram, Nov 06: Travancore Devaswom Board (TDB), which runs Keralas Sabarimala Temple said that devotees can book the shrines Prasad online starting today.The same will be home delivered.The Prasad is priced at Rs 450 and would include aravan payasam (pudding), holy ash, sandal paste, turmeric powder, and flowers. The deliveries will start from November 16 onwards when the Temple opens for its three month seasonal pilgrimage.The government has allowed 1,000 pilgrims to visit the shrine every day during the season, but TDB officials said that this will not be enough to make up for the losses. However the request by the board was turned down by the government. Coronavirus negative proof, online booking must for entry to Keralas Sabarimala templeThrough home delivery of Prasad, the TDB is expected to make up for the losses the Temple suffered due to COVID-19. The TDB has made elaborate arrangements for packing and the Prasad will be delivered within two days in Kerala and 7 days elsewhere."
}
</script> <script type="application/ld+json">
    {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.oneindia.com"},{"@type":"ListItem","position":2,"name":"india","item":"https:\/\/www.oneindia.com\/india\/"}]}
</script> <script type="text/javascript" data-pagespeed-no-defer>
window.isMobileDevice=function(){
 return false;
};
function setUserCookie(name, value, expires, path, domain, secure) {
  if(typeof fetchConsSts !== 'undefined'){
    fetchConsSts().then(function (promVal) {
    if(promVal==1 || promVal ==5){
      var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
  });
}
} 

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <script data-pagespeed-no-defer>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</script> <script data-pagespeed-no-defer>function fetchConsSts(){window.googlefc=window.googlefc||{};window.googlefc.callbackQueue=window.googlefc.callbackQueue||[];return new Promise(resolve=>{googlefc.callbackQueue.push({'CONSENT_DATA_READY':function(){resolve(googlefc.getConsentStatus());}});});}</script> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <script type="text/javascript">
var oi_ads_loaded = false;
</script> <script src="/common/adaptive/js/ads.js" type="text/javascript"></script> <link href="https://www.google.com/analytics" rel="dns-prefetch" /> <link href="https://www.zedo.com/" rel="dns-prefetch" /> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch" /> <link href="https://vuukle.com/" rel="dns-prefetch" /> <link href="https://gujarati.oneindia.com/" rel="dns-prefetch" /> <link href="https://bengali.oneindia.com/" rel="dns-prefetch" /> <link href="https://hindi.oneindia.com/" rel="dns-prefetch" /> <link href="https://kannada.oneindia.com/" rel="dns-prefetch" /> <link href="https://malayalam.oneindia.com/" rel="dns-prefetch" /> <link href="https://tamil.oneindia.com/" rel="dns-prefetch" /> <link href="https://telugu.oneindia.com/" rel="dns-prefetch" /> <script type='text/javascript' data-pagespeed-no-defer>
var MyApi = {};
var VUUKLE_CONFIG={};
var gptadslots = [];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var slot = [];
var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "oneindia";
var author_page = new Object();
var gf_search_data = new Object();
var enabled_noti;
var slider_product = {};
var current_url = location.href;
var gaStopCounter = 10;//PV count for Slider
var adPerSeen = 50;
var refreshTimeOut = 0;
var adTimeInterval = 25;
var adTimeIntervalMobi=15;
function eventTracker(category, action, label) {
    ga('oneindiaen.send', 'event', category, action, label);
}

if(document.querySelector('meta[property="article:author"]')){
	var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();
}
if(document.querySelector('meta[property="article:published_time"]')){
  var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();
}
if(document.querySelector('link[rel="canonical"]')){
  var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();
}
var data_match_vdo = false;
if(document.querySelector('meta[property="article:author"]')){
    data_match_vdo = document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();
}
if(document.querySelector('head')){
  var oi_page_type=document.querySelector('head').getAttribute('data-page_type');
}
console.log(oi_page_type);
var direct_ad_refresh = localStorage.getItem("direct_ad");
if(direct_ad_refresh=="" || direct_ad_refresh=="undefined" || direct_ad_refresh==null){
      direct_ad_refresh = "";
}
</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details_mobi = { promoflag:0,promolink:[''],promolimit:3 };</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details = { promoflag:0,promolink:['https://www.oneindia.com/business/top-4-benefits-customer-reviews-businesses-2678093.html'],promolimit:3 };</script> <script type='text/javascript' data-pagespeed-no-defer>
var gutter_ad = 0;
var non_gutter_ad = 1;
var ad_refresh= 1;
var com_cnt;
var ad_homerightrail = 1;
</script> <!-- Google Analytics --> <script data-pagespeed-no-defer>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-110466-52', 'auto', {'name': 'oneindiaen'});
  ga('create', 'UA-110466-40', 'auto', {'name': 'rosoneindia'});  // ROS Oneindia tracker.


  if(ga_author_name != undefined && ga_author_name != ""){
	ga('oneindiaen.set','dimension1',ga_author_name);
  }
  if(ga_published_date != undefined && ga_published_date != ""){
	ga('oneindiaen.set','dimension3',ga_published_date);
  }
	if(canonical_url != undefined){
       if(canonical_url.length > 0){
                ga('oneindiaen.set','dimension4',canonical_url);
        }
	}



  ga('oneindiaen.send', 'pageview');
  ga('rosoneindia.send', 'pageview'); // Send page view for ROS Oneindia.

</script> <!-- End Google Analytics --> <!-- Begin comScore Tag --> <script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <script src="https://pixel.zprk.io/v5/pixeljs/2QMgbCMHov.js" async></script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "name" : "Oneindia",
  "url" : "https://www.oneindia.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://www.oneindia.com/images/amp-oneindia-logo.png",
      "width": 189,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/oneindianews",
  "https://twitter.com/Oneindia"]
}
</script> <!--<script src="//player.h-cdn.com/loader.js?customer=oneindiagreyniuminfo" crossorigin="anonymous" async></script>--> <script>
 function googleAnalyticsCodeCommon() {
           var main_url = $('link[rel="canonical"]').attr("href");
                var url = document.location.href;
                var pattern = 'https://'+window.location.hostname;
                url = url.replace(pattern,"");
                var title=document.title;
                    ga("oneindiaen.send", {
                            hitType: "pageview",
                            page: url,
                            location:main_url
                    });
                    ga("rosoneindia.send", {
                            hitType: "pageview",
                            page: url,
                            location:main_url
                    });
                // for comscore
 		url = document.location.href;
                var jcode = 'var _comscore = _comscore || []; var comscoreParams = { c1: "2", c2: "7732551", c3: "", c4: "'+url+'", c5: "", c6: "", c15: "" }; _comscore.push(comscoreParams); var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);';
                setTimeout(jcode,500);


                window.google_analytics_uacct = "UA-110466-52";
        }

</script> <script type="text/javascript">



  var d = new Date();
    var n = d.getMilliseconds();
    var urlburst = 'v='+n;
  var qstr = window.location.search;
  if(qstr.indexOf('oi_debug')>-1){
  	var script = document.createElement('script');
    script.src = "/common/oiconsole/js/oi-loader.js?"+urlburst;
    script.async = false;
    document.head.appendChild(script);
    var script1 = document.createElement('script');
    script1.src = "/common/oiconsole/js/google_fc_console.js?"+urlburst;
    script1.async = false;
    document.head.appendChild(script1);
    var x = setInterval(function(){
    		console.log(document.getElementById("google_pubconsole_console"));
          if(document.getElementById("google_pubconsole_console")){
          		//document.getElementById("google_pubconsole_console").style.display='none!important;';
          		document.getElementById('google_pubconsole_console').style.display = 'none';
                  clearInterval(x);
          }
  },200);
    
  }
//if(qstr.indexOf('lineitem')>-1){
  var lineItemArr = [];
  var curHost = window.location.hostname;
  var today = new Date();
    var urlBurstP = today.getHours();
var headers = new Headers();
    headers.append('Content-Type', 'application/json');
    headers.append('cache-control', 'max-age=0, no-cache, no-store, no-transform');
var options = {
    headers: headers
};

var apiUrl = 'https://rss.oneindia.com/common/oi-line-item.json?v='+urlBurstP;
    fetch(apiUrl,options)
    .then(response => {
      return response.json()
    })
    .then(data => {
        if(data != undefined && data !='' && data != null){
              var webArr = data['websites'];
              if(webArr.includes(curHost)){
                lineItemArr = data['line_item'];
              }
        }
    })
    .catch(err => {
      // Do something for an error here
    })
  //}
</script> <script type="text/javascript" data-pagespeed-no-defer>

function redirect_blank(url) {
  var a = document.createElement('a');
  a.target="_blank";
  a.href=url;
  a.click();
}
function eventTrackerSales(category, action, label) {
    ga('oneindiaen.send', 'event', category, action, label);
    redirect_blank(label);
    return false;
}


function setUserCookie(name, value, expires, path, domain, secure) {
  if(typeof fetchConsSts !== 'undefined'){
    fetchConsSts().then(function (promVal) {
    if(promVal==1 || promVal ==5){
      var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
  });
}
} 

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}

</script> <script type="text/javascript" data-pagespeed-no-defer>

var rand_val = '';
/*var bucket1 = [];
var bucket2 = [];
var bucket3 = [];
var bucket4 = [];
var bucket5 = [];
var bucket = {
  'bucket1': bucket1,
  'bucket2': bucket2,
  'bucket3': bucket3,
  'bucket4': bucket4,
  'bucket5': bucket5
};
function createCookie(name,value,minutes) {
  if (minutes) {
      var date = new Date();
      date.setTime(date.getTime()+(minutes*60*1000));
      var expires = "; expires="+date.toGMTString();
  } else {
      var expires = "";
  }
  document.cookie = name+"="+value+expires+"; path=/";
}
var url_words = [];
var fetchUrlDetails = {
      cleanArray:function(item){
          var tempArr = [];
          for (var i = 0; i < item.length; i++) {
              if (item[i] !== undefined && item[i] != "") {
                  tempArr.push(item[i]);
              }
          }
          return tempArr;
      },
      createArrayFromUrl:function(){
          url_words = url_words.concat(window.location.hostname);
          var url_host = window.location.hostname.split('.');
          url_words = url_words.concat(url_host);
          var url_path = window.location.pathname.replace('.html','').split('/');
          url_words = url_words.concat(url_path);
          var pathArrLen = url_path.length;
          var subUrlPath = url_path[pathArrLen-1].split('-');
          url_words = url_words.concat(subUrlPath);
          url_words = fetchUrlDetails.cleanArray(url_words);
      }
  };
fetchUrlDetails.createArrayFromUrl();
var tag_arr = [];
var keyword_promo_flag = getUserCookie('keyword_promo_flag');
if(keyword_promo_flag==null||keyword_promo_flag==""){
  if(document.querySelector('meta[name="news_keywords"]') && document.querySelector('meta[name="news_keywords"]').hasAttribute('content')){
    var art_tags = document.querySelector('meta[name="news_keywords"]').getAttribute('content');
    if(art_tags != '' && art_tags != undefined && art_tags != null){
      var art_tags_Arr = art_tags.split(',');
      for (var i = 0; i < art_tags_Arr.length; i++) {
        url_words.push(art_tags_Arr[i].trim());
      }
    }
  }
  console.log(url_words);
  var coronakeywords = ['coronavirus','corona','covid','covid-19'];
  for (var j = 0; j < coronakeywords.length; j++) {
      if(url_words.includes(coronakeywords[j])){
        var rand_no = Math.floor(Math.random() * 5) + 1;
        var buk_nam = 'bucket'+rand_no;
        var buckArr = bucket[buk_nam];
        var main_rand_val = Math.floor(Math.random()*buckArr.length);
        rand_val = buckArr[main_rand_val];
        createCookie("keyword_promo_flag",1,60);
        console.log(rand_val);
	break;
      }
  }
}*/
</script> <script type="text/javascript" data-pagespeed-no-defer>
  !function (a, b, c, d, e, f) {
      a.ddjskey = e;
      a.ddoptions = f || null;
      var m = b.createElement(c), n = b.getElementsByTagName(c)[0];
      m.async = 1, m.src = d, n.parentNode.insertBefore(m, n);
  }(window, document, "script", "https://js.datadome.co/tags.js","92252A84123CFB49F35C95ADA2E15E");
</script> <script type="text/javascript">
    var d = new Date();
    var n = d.getMilliseconds();
    var urlburst = 'v='+n;
    if(window.location.search==='?staging'){
        var conFile = '/common/oijs/oiframework-desk-app-stag.js?'+urlburst;
    }else{
        var conFile = '/common/build/js/oiframework-desk-app.min.js?v=3.0.9';
    }
[
    '/common/app/lib/require-latest.js',
	conFile
].forEach(function(src) {
    var script = document.createElement('script');
    script.src = src;
    script.async = false;
    document.head.appendChild(script);
});
</script> <script data-pagespeed-no-defer async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script data-pagespeed-no-defer async="async" src="/common/oijs/prebid.js?v=14"></script> <script type="text/javascript" data-pagespeed-no-defer>
  !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js"); 
</script> <script pagespeed_no_defer="">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</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <style>
.poll-adv-block {
    background: #f5f5f5;
    padding-bottom: 10px;
    margin-bottom: 10px;
    min-height: 250px;
    width: 300px;
}

.poll-adv-heading {
    color: #333;
    font-size: 10px;
    padding: 7px 0 0;
    text-align: center;
    text-transform: uppercase;
}
</style> <!--<script type="text/javascript" data-pagespeed-no-defer>

var dynamicSlot=[];
(function (window, document, undefined) {
var injectDynamicAd = function (adDiv,adload,adSts,idx) {
			var dslotpos = parseInt(idx)+100;
            var dynamicSlotId =  "div-gpt-ad-1468987604107-"+dslotpos;
            var dynamicDiv = '<div class="poll-adv-block"><div class="poll-adv-heading">Advertisement</div><div id="'+dynamicSlotId+'" data-elementid="'+dslotpos+'" style="width:300px;height:250px;"></div></div>';
            document.getElementById(adDiv).innerHTML = dynamicDiv;
            var targetSlotPos = 'DYNAMIC-'+idx;
            if(adSts){
            	if(adload==undefined){
		            googletag.cmd.push(function(){
		                    dynamicSlot[dslotpos] = googletag.defineSlot('/1008496/GIT-IA4', [[300, 250]],dynamicSlotId).addService(googletag.pubads());
		                    dynamicSlot[dslotpos].setTargeting('position',['M1']);
		                    dynamicSlot[dslotpos].setTargeting('scroll',[targetSlotPos]);
		                    googletag.pubads().enableSingleRequest();
							 googletag.pubads().enableAsyncRendering();
							 googletag.pubads().collapseEmptyDivs();
							 googletag.enableServices();
		                    googletag.display(dynamicSlotId);
		            });
		            document.getElementById(adDiv).setAttribute('data-adloaded',1);
		        }else{
		        	if(document.getElementById(adDiv)){
	                      googletag.pubads().refresh([dynamicSlot[dslotpos]]);
	                }
		        }
            }
	}
window.injectDynamicAd = injectDynamicAd;
})(window, document);
</script>--> </head> <body> <!-- Header Ends here --> <style>
.oi-nav-left ul li a{    padding: 4px 5px!important;}
</style> <header> <div class="oi-header clearfix"> <div class="oi-header-left"> <div class="oi-logo"> <a href="/"> <img src="/images/oneindia-logo.svg" alt="Oneindia"/> </a> </div> </div> <div class="oi-header-right"> <div class="oi-lang clearfix"> <div class="oi-lang-tabs"> <ul class="clearfix"> <li> <a href="https://bengali.oneindia.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" class="bengali-font" title="Bangali">বাংলা</a> </li> <li> <a href="https://gujarati.oneindia.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" class="gujarati-font" title="Gujarati">ગુજરાતી</a> </li> <li> <a href="https://hindi.oneindia.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" class="hindi-font" title="Hindi">हिन्दी</a> </li> <li> <a href="https://kannada.oneindia.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" class="kannada-font" title="Kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.oneindia.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" class="malayalam-font" title="Malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.oneindia.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" class="tamil-font" title="Tamil">தமிழ்</a> </li> <li> <a href="https://telugu.oneindia.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" class="telugu-font" title="Telugu">తెలుగు</a> </li> <li><a href="https://odia.oneindia.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" class="bengali-font" title="Odia">ଓଡ଼ିଆ</a></li> <li class="selected"> <a href="/" title="English">English</a> </li> </ul> </div> <div class="oi-share clearfix"> <a href="https://www.facebook.com/oneindianews?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/Oneindia?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCqTa3sNT6SfiQ2DQK_kuWlA?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" style="width: 60px;vertical-align:middle;"><img alt="YouTube" src="/images/yt_logo_mono_light.png" data-pagespeed-no-defer ></a> </div> </div> <div class="oi-nav clearfix"> <div class="oi-nav-left topnavigation"> <ul class="clearfix"> <li> <a href="/news/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"> News </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="/india/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" class="submenu-link1" ><span >India</span></a> </li> <li> <a href="/international/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" class="submenu-link2" ><span >International</span></a> </li> <li> <a href="https://www.mykhel.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" class="submenu-link3" ><span >Sports</span></a> </li> <li> <a href="/business/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" class="submenu-link4" ><span >Business</span></a> </li> <li> <a href="/feature/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" class="submenu-link5" ><span >Features</span></a> </li> <li> <a href="/videos/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank" class="submenu-link5" ><span >Videos</span></a> </li> <li> <a href="/motivational-stories/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank" class="submenu-link7" ><span>Motivational Stories</span></a> </li> </ul> </div> </li> <li><a href="/videos/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header">Videos </a></li> <!--<div class="oi-nav-block subnav"> <ul> <li> <a href="https://www.mykhel.com/cricket/icc-cricket-world-cup-2019-teams-s1//?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank" class="submenu-link1" itemprop="url"><span itemprop="name">Teams</span></a> </li> <li> <a href="https://www.mykhel.com/cricket/icc-cricket-world-cup-2019-points-table-s1/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank" class="submenu-link1"><span>Points Table</span></a> </li> <li> <a href="https://www.mykhel.com/cricket/icc-cricket-world-cup-2019-schedule-results-s1/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank" class="submenu-link1"><span>Fixtures / Results</span></a> </li> <li> <a href="https://www.mykhel.com/cricket/icc-cricket-world-cup-history/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank" class="submenu-link1"><span>History</span></a> </li> <li> <a href="https://www.mykhel.com/cricket/icc-cricket-world-cup-head-to-head-records-s1/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank" class="submenu-link1"><span>Head to Head</span></a> </li> <li> <a href=" https://www.mykhel.com/cricket/icc-cricket-world-cup-prediction-s1/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank" class="submenu-link1"><span>Predictions</span></a> </li> <li> <a href="https://www.mykhel.com/cricket/icc-cricket-world-cup-2019-stats-s1/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank" class="submenu-link1"><span>Best Performers</span></a> </li> <li> <a href="https://www.mykhel.com/cricket/icc-cricket-world-cup-2019-most-runs-s1/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank" class="submenu-link1"><span>Top Scorers</span></a> </li> <li> <a href="https://www.mykhel.com/cricket/icc-cricket-world-cup-2019-most-wickets-s1/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank" class="submenu-link1"><span>Top Wicket Takers</span></a> </li> </ul> </div>--> <li> <a href="/city/?OIEnghdr"> City </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="/bengaluru/?OIEnghdr" target="_blank" class="submenu-link1"><span>Bengaluru</span></a> </li> <li> <a href="/new-delhi/?OIEnghdr" target="_blank" class="submenu-link1"><span>New Delhi</span></a> </li> <li> <a href="/mumbai/?OIEnghdr" target="_blank" class="submenu-link1"><span>Mumbai</span></a> </li> <li> <a href="/chennai/?OIEnghdr" target="_blank" class="submenu-link1"><span>Chennai</span></a> </li> <li> <a href="/kolkata/?OIEnghdr" target="_blank" class="submenu-link1"><span>Kolkata</span></a> </li> <li> <a href="/pune/?OIEnghdr" target="_blank" class="submenu-link1"><span>Pune</span></a> </li> <li> <a href="/salem/?OIEnghdr" target="_blank" class="submenu-link1"><span>Salem</span></a> </li> <li> <a href="/belgaum/?OIEnghdr" target="_blank" class="submenu-link1"><span>Belgaum</span></a> </li> <li> <a href="/ahmedabad/?OIEnghdr" target="_blank" class="submenu-link1"><span>Ahmedabad</span></a> </li> <li> <a href="/hyderabad/?OIEnghdr" target="_blank" class="submenu-link1"><span>Hyderabad</span></a> </li> <li> <a href="/mangalore/?OIEnghdr" target="_blank" class="submenu-link1"><span>Mangalore</span></a> </li> </ul> </div></li> <!-- 									<li> <a href="/topic/lok-sabha-elections-2019/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" style="color:#f00;"> Elections</a> </li> --> <li> <a href="https://www.mykhel.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"> Sports </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="https://www.mykhel.com/kabaddi/pro-kabaddi/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank" class="submenu-link1"><span>PRO KABADDI LEAGUE</span></a> </li> <li> <a href="https://www.mykhel.com/cricket/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank" class="submenu-link1"><span>Cricket</span></a> </li> <li> <a href="https://www.mykhel.com/football/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank" class="submenu-link1"><span>Football</span></a> </li> <li> <a href="https://www.mykhel.com/photos/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank" class="submenu-link1"><span>Photos</span></a> </li> <li> <a href="https://www.mykhel.com/videos/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank" class="submenu-link1"><span>Videos</span></a> </li> </ul> </div> </li> <li> <a href="https://www.filmibeat.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"> Movies </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="https://www.filmibeat.com/bollywood/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link1">Bollywood</a> </li> <li> <a href="https://www.filmibeat.com/hollywood/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link2">Hollywood</a> </li> <li> <a href="https://www.filmibeat.com/tamil/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link3">Tamil</a> </li> <li> <a href="https://www.filmibeat.com/telugu/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link4">Telugu</a> </li> <li> <a href="https://www.filmibeat.com/malayalam/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link5">Malayalam</a> </li> <li> <a href="https://www.filmibeat.com/kannada/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link6">Kannada</a> </li> <li> <a href="https://www.filmibeat.com/television/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link7">Television</a> </li> <li> <a href="https://photos.filmibeat.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link8">Photo Gallery</a> </li> </ul> </div> </li> <li> <a href="https://www.boldsky.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"> Lifestyle </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="https://www.boldsky.com/beauty/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link1">Beauty</a> </li> <li> <a href="https://www.boldsky.com/cookery/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link2">Cookery</a> </li> <li> <a href="https://www.boldsky.com/insync/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link3">Insync</a> </li> <li> <a href="https://www.boldsky.com/health/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link4">Health</a> </li> <li> <a href="https://www.boldsky.com/home-n-garden/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link5">Home n Garden</a> </li> <li> <a href="https://www.boldsky.com/pregnancy-parenting/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link6">Pregnancy n Parenting</a> </li> <li> <a href="https://www.boldsky.com/relationship/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link7">Relationship</a> </li> </ul> </div> </li> <li> <a href="https://www.drivespark.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"> Auto </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="https://www.drivespark.com/four-wheelers/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link1">Car News</a> </li> <li> <a href="https://www.drivespark.com/two-wheelers/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link1">Bike News</a> </li> <li> <a href="https://www.drivespark.com/topic/review?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link2">Reviews</a> </li> <li> <a href="https://www.drivespark.com/how-to/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link4">How-To</a> </li> <li> <a href="https://www.drivespark.com/photos/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link4">Photos</a> </li> <li> <a href="https://www.drivespark.com/car-loan-emi-calculator/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link3">EMI Calculator</a> </li> <li> <a href="https://www.drivespark.com/off-beat/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link3">Offbeat</a> </li> <li> <a href="https://www.drivespark.com/cars/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link5">Latest New Cars</a> </li> </ul> </div> </li> <li> <a href="https://www.gizbot.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"> Gadgets </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="https://www.gizbot.com/mobile/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link1">Mobile</a> </li> <li> <a href="https://www.gizbot.com/tablet-pc-laptop/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link2">Tablet</a> </li> <li> <a href="https://www.gizbot.com/reviews/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link3">Reviews</a> </li> <li> <a href="https://www.gizbot.com/topic/gadgets?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link4">Gadgets</a> </li> </ul> </div> </li> <li> <a href="https://coupons.oneindia.com"> <span >Coupons</span> </a> <div class="oi-nav-block subnav"> <ul> <li><a href="https://coupons.oneindia.com/myntra-coupons">Myntra</a></li> <li><a href="https://coupons.oneindia.com/dominos-india-coupons">Domino's</a></li> <li><a href="https://coupons.oneindia.com/makemytrip-coupons">MMT</a></li> <li><a href="https://coupons.oneindia.com/amazon-coupons">Amazon</a></li> <li><a href="https://coupons.oneindia.com/godaddy-coupon">GoDaddy</a></li> <li><a href="https://coupons.oneindia.com/swiggy-coupons">Swiggy</a></li> <li><a href="https://coupons.oneindia.com/medlife-coupons">Medlife</a></li> <li><a href="https://coupons.oneindia.com/udemy-coupon">Udemy</a></li> <li><a href="https://coupons.oneindia.com/lenskart-coupon">Lenskart</a></li> <li><a href="https://coupons.oneindia.com/flipkart-coupons">Flipkart</a></li> <li><a href="https://coupons.oneindia.com/lenovo-coupons">Lenovo</a></li> <li><a href="https://coupons.oneindia.com/zivame-coupons">Zivame</a></li> </ul> </div> </li> <li> <a href="/games/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank"> Gaming</a> <li class="more-links"> <a href="javascript:void(0;)" class="more"><i></i></a> <div class="more-dropdown-content"> <!--<a href="https://www.gizbot.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"> Gadgets </a>--> <a href="https://www.goodreturns.in/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"> Money </a> <a href="https://www.careerindia.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"> Education </a> <a href="https://www.nativeplanet.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"> Travel </a> <a href="/agriculture/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"> Agriculture</a> <a href="/trending-videos/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header">Trending Videos</a> <a href="/emergency-helpline-numbers-list.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=emergency-numbers-menu">Emergency Helpline Numbers</a> </div> </li> </ul> </div> <div class="oi-nav-right"> <ul> <li class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"> <i class="arrow-up"></i> Get <span>Oneindia</span> extension</div> <a class="browser_extension" href="https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en" target="_blank"> <!--<img src="/images/chrome-ext.png" alt="Browser Extension" title="For latest news install this browser extension." data-pagespeed-no-defer="" style="vertical-align: text-bottom;">--> <i class="material-icons">extension</i> </a> </li> <li> <a href="javascript:void(0);" class="os-header-rt-search-b"> <!--<i class="fa fa-search"></i>--> <i class="material-icons">search</i> </a> </li> <li> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><i class="material-icons">notifications</i></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; float: left; display: none;display: none;" id="notification_bell_inactive"><i class="material-icons">notifications_off</i></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
		You can manage your notification subscription by clicking on the icon.
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer/></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer/></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer/> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer/></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon  of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
		</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> </ul> <div class="header-search-block" style="display:none;"> <input type="text" name="search" id="oneindia_search" placeholder="Enter the search value" style="float: left; width: 300px;height: 21px;padding: 0px;"> <div style="width: 20px;height: 18px;float:  left;padding-left: 12px;"><div class="one-search-btn"><img src="/images/search.svg"></div></div> </div> </div> </div> </div> </div> <!--<div class="oi-menu"> <img src="images/header-menu.png"/> </div>--> <div class="cmscontent-top inhouse-content" id="cmscontent-top" data-zoneId='{"backfill":"37","inhouse":"39"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="oi-header-ad" style="min-height: 90px;" data-zoneId='{"backfill":"37","inhouse":"39"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1384333200712-0' ></div> <div id='news-728x90'></div> <div id='div-gpt-ad-1380275024371-0' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <!-- Weatherpsge ad--> <div id='div-gpt-ad-1508837676164-2'></div> <div id='div-gpt-ad-1384836621319-6'></div> </div> </div> </header> <!--<div class="headerMain-subnavigation"> <div class="header-sticky-nav max-width clearfix"> <ul class="header-nav"> <li> <a href="https://www.60secondsnow.com/?utm_source=oneindiaenglish&utm_campaign=stkyhdr" target="_blank"><i class="short-news-icon"></i> Short News</a> </li> <li> <a href="/videos/?utm_source=oneindiaenglish&utm_campaign=stkyhdr" target="_blank"><i class="material-icons">play_circle_outline</i> Videos</a> </li> <li> <a href="https://www.oneindia.com/photos/?utm_source=oneindiaenglish&utm_campaign=stkyhdr" target="_blank"><i class="material-icons">photo_library</i> Photos</a> </li> <li> <a href="https://www.mykhel.com/topic/pro-kabaddi-league?utm_source=oneindiaenglish&utm_campaign=stkyhdr" style="color: #ff0000;" target="_blank"><i class="material-icons" style="color: #ff0000;font-size: 16px;font-weight: bold;text-decoration: underline;line-height: 21px;padding: 0 10px;">trending_up</i> PKL 2019</a> </li> </ul> <ul class="header-social-nav"> <li> <a href="https://www.facebook.com/oneindianews?utm_source=oneindiaenglish&utm_campaign=stkyhdr" target="_blank" class="facebook-icon"><i class="fa fa-facebook"></i></a> </li> <li> <a href="https://twitter.com/Oneindia?utm_source=oneindiaenglish&utm_campaign=stkyhdr" class="twitter-icon" target="_blank"><i class="fa fa-twitter"></i></a> </li> <li> <a href="https://www.youtube.com/channel/UCqTa3sNT6SfiQ2DQK_kuWlA?utm_source=oneindiaenglish&utm_campaign=stkyhdr" class="youtube-icon" target="_blank"><i class="fa fa-youtube"></i></a> </li> </ul> </div> </div>--> <div class="oi-container"></div> <!-- Header Starts here --> <!-- Wrapper Starts here --> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <!-- Header Starts here --> <style>
.oi-header-ad{ border-bottom:0 none!important;}
.oi-trending-links {margin: 10px 0;}
.oi-trending-links a {
    display: inline-block;
    vertical-align: top;
    width: auto !important;
    margin-right: 10px;
    padding: 5px 10px;
    background: #3db4ae;
    font-weight: bold;
    font-size: 14px;
    color: #fff;
    text-decoration: none;
}
.oi-trending-links span {
    font-size: 14px;
    color: #000;
    font-family: arial;
    font-weight: normal;
    text-transform: uppercase;
    display: inline-block;
    vertical-align: middle;
    margin-right: 10px;
	 margin-top: 5px;
}
</style> <section> <div class="oi-trending-links"> <span>Trending </span> <a href="/coronavirus-india-updates.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Article-TrendingTopics1">Coronavirus</a> <a href="/topic/fake-news-buster?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Article-TrendingTopics2">Fake News Buster</a> <a href="/topic/indo-china?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Article-TrendingTopics3">India vs China</a> </div> </section> <div id="containerMain" data-page_type="article" data-article-type="" data-video-info="" data-video-position="" data-video-more-data='' data-adcont_identity="false" data-comments="yes"> <section> <div id="container" data-con_line="/india/" data-content_id="3173118" data-category_name="india" data-category_id="1261"> <section> <div class="content clearfix"> <div class="leftpanel"> <article > <div class="ecom-ad-content io-article-body"> <div class="oiMiddleMain"> <div class="oi-article-rt"> <style>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</style> <div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">
            For Quick Alerts
        </div> <div class="giz-subscribe-block" id="notification_bell_left">
                Subscribe Now
            <a href="javascript:void(0);" class="notification-bell"> <i class="bell-icon">&nbsp;</i> </a> </div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"> <a href="https://www.oneindia.com/india/general-m-m-naravane-to-call-on-nepal-pm-as-ties-head-for-a-reset-3173045.html" target="_blank"> <img src="https://www.oneindia.com/img/100x90x100/2020/11/army-chief6-1604634456.jpg" data-pagespeed-no-defer/> </a> </div> <div class="sample-text"> <a href="https://www.oneindia.com/india/general-m-m-naravane-to-call-on-nepal-pm-as-ties-head-for-a-reset-3173045.html" target="_blank">
                         General M M Naravane to call on Nepal PM as ties head for a reset
                        </a> </div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">View Sample</a> </div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
            For Quick Alerts
        </div> <div class="giz-subscribe-block notification_bell_unsub" id="notification_bell_unsub">
                ALLOW NOTIFICATIONS
            <a href="javascript:void(0);"> <i class="bell-icon">&nbsp;</i> </a> </div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
            For Daily Alerts
        </div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="T25laW5kaWEgTmV3cw=="> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> <!--<div class="oi-bottom-similar-news-block"> <div class="progress-container"><span class="progress-bar" id="scrollBar"></span></div> <div class="oi-bottom-similar-news-heading">Elections 2019 <img src="/images/election_blink.gif" style="vertical-align: middle;padding-left: 5px;"></div> <div class="oi-bottom-similar-news-content"> <ul> </ul> </div> </div>--> <!--<h2 class="oi-left-heading">Elections 2019 <img src="/images/election_blink.gif" style="vertical-align: middle;padding-left: 5px;"></h2> <ul> </ul>--> <div id="div-gpt-ad-1575886695307-0" class="oiad inArticleRight oi-axt"></div> <div class="oi-recom-art-wrap" style="visibility:hidden;height:0;"> <div class="oi-recom-art-content"> <ul> <li> <div class="oi-recom-art-heading">#Sabarimala</div> <a href="/india/coronavirus-negative-proof-online-booking-must-for-entry-to-kerala-s-sabarimala-temple-3164765.html?utm_source=OI-EN&utm_medium=Desktop&utm_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://www.oneindia.com/img/105x95x59/2019/11/sabarimala-1573800251.jpg" alt="" /></div> <div class="oi-recom-art-title">Coronavirus negative proof, online booking must for entry to Kerala's Sabarimala temple </div> </a> </li> <li> <div class="oi-recom-art-heading">#Sabarimala</div> <a href="/india/virtual-queues-tests-mandatory-sabarimala-to-open-for-devotees-with-covid-19-protocol-3155912.html?utm_source=OI-EN&utm_medium=Desktop&utm_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://www.oneindia.com/img/105x95x59/2019/11/sabarimala1-1574153359.jpg" alt="" /></div> <div class="oi-recom-art-title">Virtual queues, tests mandatory: Sabarimala to open for devotees with COVID-19 protocol</div> </a> </li> <li> <div class="oi-recom-art-heading">#Sabarimala</div> <a href="/india/sabarimala-temple-reopens-for-five-day-monthly-prayer-devotees-not-allowed-due-to-covid-19-3135161.html?utm_source=OI-EN&utm_medium=Desktop&utm_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://www.oneindia.com/img/105x95x59/2019/11/sabarimala1-1574153359.jpg" alt="" /></div> <div class="oi-recom-art-title">Sabarimala temple reopens for five-day monthly prayer, devotees not allowed due to Covid-19</div> </a> </li> <li> <div class="oi-recom-art-heading">#Sabarimala</div> <a href="/india/devotees-not-to-be-allowed-into-sabarimala-temple-this-month-kerala-govt-3103115.html?utm_source=OI-EN&utm_medium=Desktop&utm_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://www.oneindia.com/img/105x95x59/2019/11/sabarimala1-1574153359.jpg" alt="" /></div> <div class="oi-recom-art-title">Devotees not to be allowed into Sabarimala temple this month also: Kerala govt</div> </a> </li> <li> <div class="oi-recom-art-heading">#Sabarimala</div> <a href="/india/sabarimala-temple-to-open-on-14-june-3102664.html?utm_source=OI-EN&utm_medium=Desktop&utm_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://www.oneindia.com/img/105x95x59/2019/11/sabarimala1-1574153359.jpg" alt="" /></div> <div class="oi-recom-art-title">Sabarimala temple to open on 14 June</div> </a> </li> <li> <div class="oi-recom-art-heading">#Sabarimala</div> <a href="/india/delhi-to-reopen-its-borders-from-monday-hotels-banquet-halls-to-remain-shut-3100802.html?utm_source=OI-EN&utm_medium=Desktop&utm_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://www.oneindia.com/img/105x95x59/2020/04/arvind-kejriwal-1587358855.jpg" alt="" /></div> <div class="oi-recom-art-title">Delhi to reopen its borders from Monday; hotels, banquet halls to remain shut</div> </a> </li> </ul> </div> </div> <div class="oi-related"> <h2 class="oi-left-heading">Just In <i class="watch-icon"></i></h2> <ul> <li class="clearfix"> <span class="timestamp">55 min ago</span> <a href="/international/us-elections-2020-biden-closes-in-on-presidency-3173115.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="col-block"><img alt="US elections 2020: Biden closes in on presidency" src="https://www.oneindia.com/img/105x95x59/2020/11/joe-biden5-1604648310.jpg" /></a> <a href="/international/us-elections-2020-biden-closes-in-on-presidency-3173115.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="os-short-text">US elections 2020: Biden closes in on presidency</a> </li> <li id="nanoWdOut" class="clearfix"> <div class="adg_native_nano" data-templateId_slotId="605_1" data-nanoNativeFlag="1" style="display:none;"><a href="#"><img class="adgNano" src="#" alt ="adg_65_100x83"></a></div> </li> <li class="clearfix"> <span class="timestamp">1 hr ago</span> <a href="/india/after-arnab-s-arrest-family-of-farmer-demands-similar-swift-action-against-shiv-sena-mp-3173112.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="col-block"><img alt="After Arnab's arrest, family of farmer demands similar 'swift action' against Shiv Sena MP" src="https://www.oneindia.com/img/105x95x59/2020/11/arnab-goswami1-1604647578.jpg" /></a> <a href="/india/after-arnab-s-arrest-family-of-farmer-demands-similar-swift-action-against-shiv-sena-mp-3173112.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="os-short-text">After Arnab's arrest, family of farmer demands similar 'swift action' against Shiv Sena MP</a> </li> <li class="clearfix"> <span class="timestamp">1 hr ago</span> <a href="/india/despite-state-govt-denies-approval-tn-bjp-kicks-off-month-long-vetri-val-yatra-3173109.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="col-block"><img alt="Despite State govt denies approval, TN BJP kicks off month-long 'Vetri Val Yatra' " src="https://www.oneindia.com/img/105x95x59/2020/11/bjp1-1604646736.jpg" /></a> <a href="/india/despite-state-govt-denies-approval-tn-bjp-kicks-off-month-long-vetri-val-yatra-3173109.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="os-short-text">Despite State govt denies approval, TN BJP kicks off month-long 'Vetri Val Yatra' </a> </li> </ul> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":45,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1433154737566-1" class="oiad inArticleRight oi-axt" data-exec=0  data-adval=0 data-elementid="3"></div> </div> <div id="article-video-block-new"> <div class="oi-left-heading"><a href="/videos/" target="_blank">Must Watch <i class="video-play-icon"></i></a></div> </div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss <i class="exclamation-icon" style="height: 20px;"></i></h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://www.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://www.gizbot.com/mobile/news/iphone-12-mini-and-iphone-12-pro-max-pre-order-today-in-india-070869.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="col-block"><img alt="iPhone 12 Mini And iPhone 12 Pro Max Pre-Order Today In India" src="https://www.gizbot.com/img/150x99x100/img/2020/11/iphone-12-mini-and-iphone-12-pro-max-pre-order-today-in-india-1604650194.jpg" /></a> <a href="https://www.gizbot.com/mobile/news/iphone-12-mini-and-iphone-12-pro-max-pre-order-today-in-india-070869.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="os-short-text">iPhone 12 Mini And iPhone 12 Pro Max Pre-Order Today In India</a> </li> <li class="clearfix"> <a href="https://www.filmibeat.com"><span class="timestamp">Movies</span></a> <a href="https://www.filmibeat.com/television/news/2020/is-yuvika-chaudhary-pregnant-here-what-the-actress-has-to-say-305953.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="col-block"><img alt="Is Yuvika Chaudhary Pregnant? Here's What The Actress Has To Say" src="https://www.filmibeat.com/img/150x99/2020/11/yuvika4-1604649980.jpg" /></a> <a href="https://www.filmibeat.com/television/news/2020/is-yuvika-chaudhary-pregnant-here-what-the-actress-has-to-say-305953.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="os-short-text">Is Yuvika Chaudhary Pregnant? Here's What The Actress Has To Say</a> </li> <li class="clearfix"> <a href="https://www.careerindia.com"><span class="timestamp">Education</span></a> <a href="https://www.careerindia.com/news/ts-lawcet-result-2020-and-ts-pglcet-result-2020-at-lawcet-tsche-ac-in-027844.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="col-block"><img alt="TS LAWCET Result 2020: How To Check Telangana LAWCET And TS PGLCET Result 2020 " src="https://www.careerindia.com/img/150x99/2020/11/tslawcetresult2020-1604648887.jpg" /></a> <a href="https://www.careerindia.com/news/ts-lawcet-result-2020-and-ts-pglcet-result-2020-at-lawcet-tsche-ac-in-027844.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="os-short-text">TS LAWCET Result 2020: How To Check Telangana LAWCET And TS PGLCET Result 2020 </a> </li> <li class="clearfix"> <a href="https://www.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://www.mykhel.com/football/rumour-has-it-real-madrid-erling-haaland-2022-manchester-united-mauricio-pochettino-155207.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="col-block"><img alt="Rumour Has It: Real Madrid to target Haaland in 2022, Man Utd approach Pochettino" src="https://www.mykhel.com/img/150x99/2020/11/haaland-cropped_9cxfgtd69lj41bins56wll4zw.jpg" /></a> <a href="https://www.mykhel.com/football/rumour-has-it-real-madrid-erling-haaland-2022-manchester-united-mauricio-pochettino-155207.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="os-short-text">Rumour Has It: Real Madrid to target Haaland in 2022, Man Utd approach Pochettino</a> </li> <li class="clearfix"> <a href="https://www.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://www.goodreturns.in/news/icici-bank-launches-mine-comprehesive-banking-solution-for-millennials-1178314.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="col-block"><img alt="ICICI Bank Launches Mine- Comprehesive Banking Solution For Millennials " src="https://www.goodreturns.in/img/150x99/2017/09/icici-23-1506160995.jpg" /></a> <a href="https://www.goodreturns.in/news/icici-bank-launches-mine-comprehesive-banking-solution-for-millennials-1178314.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="os-short-text">ICICI Bank Launches Mine- Comprehesive Banking Solution For Millennials </a> </li> <li class="clearfix"> <a href="https://www.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://www.drivespark.com/two-wheelers/2020/royal-enfield-meteor-350-launch-price-rs-1-75-lakh-specs-features-variants-bookings-details-032762.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="col-block"><img alt="Royal Enfield Meteor 350 Launched In India: Prices Start At Rs 1.75 Lakh" src="https://www.drivespark.com/img/150x99/2020/11/royal-enfield-meteor-350-front-profile-1604647721.jpg" /></a> <a href="https://www.drivespark.com/two-wheelers/2020/royal-enfield-meteor-350-launch-price-rs-1-75-lakh-specs-features-variants-bookings-details-032762.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="os-short-text">Royal Enfield Meteor 350 Launched In India: Prices Start At Rs 1.75 Lakh</a> </li> <li class="clearfix"> <a href="https://www.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://www.boldsky.com/fashion/bollywood-wardrobe/anushka-sharma-s-floral-maxi-dress-in-a-photo-with-virat-kohli-on-instagram-135269.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="col-block"><img alt="Anushka Sharma Shares A Cute Picture With Virat Kohli And Wows Us In A Floral Maxi Dress" src="https://www.boldsky.com/img/150x99/2020/11/img-06112020-122428-600-x-450-pixel-1604646578.jpg" /></a> <a href="https://www.boldsky.com/fashion/bollywood-wardrobe/anushka-sharma-s-floral-maxi-dress-in-a-photo-with-virat-kohli-on-instagram-135269.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="os-short-text">Anushka Sharma Shares A Cute Picture With Virat Kohli And Wows Us In A Floral Maxi Dress</a> </li> <li class="clearfix"> <a href="https://www.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://www.nativeplanet.com/travel-guide/places-to-visit-in-india-with-kids-in-november-005979.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="col-block"><img alt="10 Best Places To Visit In India With Kids In November" src="https://www.nativeplanet.com/img/150x99/2020/11/silhouette-3230374-19201-1604579900.jpg" /></a> <a href="https://www.nativeplanet.com/travel-guide/places-to-visit-in-india-with-kids-in-november-005979.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="os-short-text">10 Best Places To Visit In India With Kids In November</a> </li> </ul> <ul id="bottomLeftVideo"></ul> </div> <!-- <ul id="left-native-ad" style="padding-left:0;"></ul> --> <div id="adgLeftSticky""><div id="leftSticky" style="display:none;width:300px;height:600px; overflow:hidden;"> <div id="sidebarLeft"> <div class="leftSideOut"> <div class="adg_native_ibn" id="div_20190621180906" data-adUnitId="div_20190621180906" data-domain="" data-templateId="4010" data-slotId="1"></div> </div> </div> </div></div> </div> <div class="oi-article-lt"> <nav> <div class="breadcrump clearfix" data-category="India"> <!-- <div> <a href="/"><span>Home</span></a> </div> --> <!-- <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav"><img src="/images/g_arrow.jpg" alt="bredcrumb"></span> --> <div> <a href="/news/"><span>News</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav"><img src="/images/g_arrow.jpg" alt="bredcrumb"></span> <div> <a href="/india/"><span>India</span></a> </div> </div> </nav> <h1 class="heading">Sabarimala Temple to begin express Prasad delivery</h1> <div class="io-category" style="display: none">India</div> <div class="io-author" style="display: none">oi-Vicky Nanjappa</div> <!----> <div class="author-detail clearfix" data-author="Vikash Aiyappa" data-twit-handle=""> <div class="posted-by"> <div class="author-profile written-by">By <a rel="author" href="/authors/vikash-aiyappa-443.html" title="Profile of Vikash Aiyappa" target="_blank"><strong>Vikash Aiyappa</strong></a></div> </div> <div class="time-date date-time">|
				                                                <span> <time datetime="2020-11-06T13:19:58+05:30">
				                                                        Published: Friday, November  6, 2020, 13:19 [IST]
				                                                      </time> </span> </div> </div> <div class="vuukle-powerbar" style="width: 320px;float:left;"></div> <div id="youtube_promo" style="float:left;padding-top:15px;"><div class="g-ytsubscribe" data-channel="oneindianews" data-layout="default" data-count="default"></div></div> <div class="livepatient"> <a href="/coronavirus-patients-in-india-live-tracker.html?utm_medium=articlepage&utm_source=OI-EN&utm_campaign=Live-Patients" target="_blank"><img src="/images/patient-2.gif"></a></div> <div style="clear:both;"></div> <div id="d_social_media"></div> <p><strong>Thiruvananthapuram, Nov 06:</strong> Travancore Devaswom Board (TDB), which runs Kerala's Sabarimala Temple said that devotees can book the shrine's Prasad online starting today.</p> <p>The same will be home delivered.</p> <p>The Prasad is priced at Rs 450 and would include aravan payasam (pudding), holy ash, sandal paste, turmeric powder, and flowers. The deliveries will start from November 16 onwards when the Temple opens for its three month seasonal pilgrimage.</p> <p><strong></strong></p> <div class="clearfix"><strong></strong></div> <div class="big_center_img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2020/11/sabarimala-temple-1604648903.jpg"><strong></strong> <div><strong></strong> <figure class="onImage"><strong><img src="/img/2020/11/sabarimala-temple-1604648903.jpg" class="image_listical" style="border:0px" alt="Sabarimala Temple to begin express Prasad delivery" title="Sabarimala Temple to begin express Prasad delivery" data-cl-slideshow="" data-cl-title="Sabarimala Temple to begin express Prasad delivery" data-cl-description="" data-cl-imageid="3173118-0" /></strong></figure> </div> </div> <p>The government has allowed 1,000 pilgrims to visit the shrine every day during the season, but TDB officials said that this will not be enough to make up for the losses. However the request by the board was turned down by the government.</p><div id='outstreamPlaceholder'></div> <div class='cmscontent-article1 inhouse-content' id='cmscontent-article1' data-zoneid='{"backfill":"33","inhouse":"35"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class='refreshInarticleAd listical-ad-left' data-slno='0' data-refreshed='1' data-status='false' data-adval="0" style='display:block;'> <div id='div-gpt-ad-1468989910841-0' class='oi-axt' data-elementid='4'></div> </div> </div> <p><span class="deepLinkPromo"><a href="https://www.oneindia.com/india/coronavirus-negative-proof-online-booking-must-for-entry-to-kerala-s-sabarimala-temple-3164765.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Also-Read"><img class="deepLinkPromoImg" src="https://www.oneindia.com/img/2019/11/sabarimala-1573800251.jpg" />Coronavirus negative proof, online booking must for entry to Kerala's Sabarimala temple</a></span></p> <div class="politician_flag" data-politician="no" data-article-id="3173118"></div> <div class="promote_oi_articles"></div> <p>Through home delivery of Prasad, the TDB is expected to make up for the losses the Temple suffered due to COVID-19. The TDB has made elaborate arrangements for packing and the Prasad will be delivered within two days in Kerala and 7 days elsewhere.</p> <div id="election-widget"></div> <!--<div id="embed_video_gr"></div>--> <div class="city-article-list-wrap"> <div class="city-widget-next"><a href="/topic/sabarimala/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=topiclink"> <h2 class="widgetHeading">More <span>SABARIMALA</span> News <i></i></h2> </a></div> <div class="city-article-lists clearfix"> <ul> <li> <div class="city-article-thumbimg"><a href="/india/sabarimala-and-tirumala-to-host-devotees-from-next-week-3100296.html?utm_source=articlepage-Slot1-7&utm_medium=dsktp&utm_campaign=similar-topic-slider"><img src="https://www.oneindia.com/img/175x85x98/2019/11/sabarimala1-1574153359.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/india/sabarimala-and-tirumala-to-host-devotees-from-next-week-3100296.html?utm_source=articlepage-Slot1-7&utm_medium=dsktp&utm_campaign=similar-topic-slider">Sabarimala and Tirumala to host devotees from next week</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/india/six-sc-judges-down-with-h1n1-virus-hearings-affected-in-sabarimala-other-cases-3039248.html?utm_source=articlepage-Slot1-8&utm_medium=dsktp&utm_campaign=similar-topic-slider"><img src="https://www.oneindia.com/img/175x85x98/2020/02/dy-chandrachud-1582620094.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/india/six-sc-judges-down-with-h1n1-virus-hearings-affected-in-sabarimala-other-cases-3039248.html?utm_source=articlepage-Slot1-8&utm_medium=dsktp&utm_campaign=similar-topic-slider">Six SC judges down with H1N1 virus, hearings affected in Sabarimala, other cases</a></div> </li> <li style="border: none;" class="obWdg"><iframe src="https://www.oneindia.com/common/outb-widget.html" height="240" width="170" style="border: none;overflow:hidden;" scrolling="no"></iframe></li> <li> <div class="city-article-thumbimg"><a href="/india/sabarimala-sc-frames-7-issues-to-be-heard-by-9-judge-bench-3030621.html?utm_source=articlepage-Slot1-9&utm_medium=dsktp&utm_campaign=similar-topic-slider"><img src="https://www.oneindia.com/img/175x85x98/2020/02/sc-sabarimala-1581311750.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/india/sabarimala-sc-frames-7-issues-to-be-heard-by-9-judge-bench-3030621.html?utm_source=articlepage-Slot1-9&utm_medium=dsktp&utm_campaign=similar-topic-slider">Sabarimala: SC frames 7 issues to be heard by 9 Judge Bench</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/india/sc-asks-kerala-to-suggest-measures-to-safeguard-ornaments-of-sabarimala-temple-3028383.html?utm_source=articlepage-Slot1-10&utm_medium=dsktp&utm_campaign=similar-topic-slider"><img src="https://www.oneindia.com/img/175x85x98/2019/11/sabarimala3-1574233352.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/india/sc-asks-kerala-to-suggest-measures-to-safeguard-ornaments-of-sabarimala-temple-3028383.html?utm_source=articlepage-Slot1-10&utm_medium=dsktp&utm_campaign=similar-topic-slider">SC asks Kerala to suggest measures to safeguard ornaments of Sabarimala temple</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/india/sabarimala-case-sc-to-frame-questions-relating-to-discrimination-against-women-in-religions-3026593.html?utm_source=articlepage-Slot1-11&utm_medium=dsktp&utm_campaign=similar-topic-slider"><img src="https://www.oneindia.com/img/175x85x98/2019/09/sabarimala--32-1567784485-1569656152.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/india/sabarimala-case-sc-to-frame-questions-relating-to-discrimination-against-women-in-religions-3026593.html?utm_source=articlepage-Slot1-11&utm_medium=dsktp&utm_campaign=similar-topic-slider">Sabarimala case: SC to frame questions relating to discrimination against women in religions</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/india/nine-judge-sc-bench-set-to-wrap-up-sabarimala-issue-in-ten-days-3024554.html?utm_source=articlepage-Slot1-12&utm_medium=dsktp&utm_campaign=similar-topic-slider"><img src="https://www.oneindia.com/img/175x85x98/2019/11/sabarimala3-1574233352.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/india/nine-judge-sc-bench-set-to-wrap-up-sabarimala-issue-in-ten-days-3024554.html?utm_source=articlepage-Slot1-12&utm_medium=dsktp&utm_campaign=similar-topic-slider">Nine judge SC Bench set to wrap up Sabarimala issue in ten days</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/india/9-judge-sc-bench-clarifies-it-is-not-hearing-sabarimala-review-case-3013343.html?utm_source=articlepage-Slot1-13&utm_medium=dsktp&utm_campaign=similar-topic-slider"><img src="https://www.oneindia.com/img/175x85x98/2020/01/supreme-court3-1578824924.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/india/9-judge-sc-bench-clarifies-it-is-not-hearing-sabarimala-review-case-3013343.html?utm_source=articlepage-Slot1-13&utm_medium=dsktp&utm_campaign=similar-topic-slider">9 Judge SC Bench clarifies it is not hearing Sabarimala review case</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/india/the-right-to-pray-sc-to-begin-hearing-sabarimala-review-pleas-today-3013326.html?utm_source=articlepage-Slot1-14&utm_medium=dsktp&utm_campaign=similar-topic-slider"><img src="https://www.oneindia.com/img/175x85x98/2020/01/sabarimala-1578889117.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/india/the-right-to-pray-sc-to-begin-hearing-sabarimala-review-pleas-today-3013326.html?utm_source=articlepage-Slot1-14&utm_medium=dsktp&utm_campaign=similar-topic-slider">The right to pray: SC to begin hearing Sabarimala review pleas today</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/india/sabarimala-case-sc-to-hear-review-pleas-from-january-13-3009518.html?utm_source=articlepage-Slot1-15&utm_medium=dsktp&utm_campaign=similar-topic-slider"><img src="https://www.oneindia.com/img/175x85x98/2019/10/supreme-court-1571189895.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/india/sabarimala-case-sc-to-hear-review-pleas-from-january-13-3009518.html?utm_source=articlepage-Slot1-15&utm_medium=dsktp&utm_campaign=similar-topic-slider">Sabarimala Case: SC to hear review pleas from January 13</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/india/muslim-protester-in-tn-makes-way-for-sabrimala-pilgrims-pausing-their-namaz-3001779.html?utm_source=articlepage-Slot1-16&utm_medium=dsktp&utm_campaign=similar-topic-slider"><img src="https://www.oneindia.com/img/175x85x98/2019/12/caa-1577013614.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/india/muslim-protester-in-tn-makes-way-for-sabrimala-pilgrims-pausing-their-namaz-3001779.html?utm_source=articlepage-Slot1-16&utm_medium=dsktp&utm_campaign=similar-topic-slider">TN: Muslim protesters pause their Namaz, make way for Sabarimala pilgrims</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/india/wont-pass-orders-on-entry-of-two-women-into-sabarimala-issue-is-emotive-says-sc-2995906.html?utm_source=articlepage-Slot1-17&utm_medium=dsktp&utm_campaign=similar-topic-slider"><img src="https://www.oneindia.com/img/175x85x98/2019/11/sabarimala3-1574233352.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/india/wont-pass-orders-on-entry-of-two-women-into-sabarimala-issue-is-emotive-says-sc-2995906.html?utm_source=articlepage-Slot1-17&utm_medium=dsktp&utm_campaign=similar-topic-slider">Won’t pass orders on entry of two women into Sabarimala, issue is emotive says SC</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/india/sabarimala-verdict-not-final-yet-larger-bench-to-decide-supreme-court-2990818.html?utm_source=articlepage-Slot1-18&utm_medium=dsktp&utm_campaign=similar-topic-slider"><img src="https://www.oneindia.com/img/175x85x98/2019/11/supreme-court2-1573285189.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/india/sabarimala-verdict-not-final-yet-larger-bench-to-decide-supreme-court-2990818.html?utm_source=articlepage-Slot1-18&utm_medium=dsktp&utm_campaign=similar-topic-slider">Sabarimala verdict not final yet, larger bench to decide: Supreme Court</a></div> </li> </ul> </div> </div> <div id="bottom-single-video-block"></div> <style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 100%;
    box-sizing: border-box;
}
.breaking-newstext {font-size: 16px;text-align: center;text-transform: uppercase;float: left;margin: 15px 10px;width: 250px;}
.notifications-block {padding: 10px;float: left;}
</style>
<div class="notification-outerblock clearfix" id="notification-articleblock" style="display:none;">
<div class="breaking-newstext">
    For Breaking News and Instant Updates
</div>
<div class="notifications-block clearfix">                           
    <div class="allow-notifications" id="allow-notifications">
        Allow Notifications <i class="bell-icons"></i>
    </div>
    <div class="already-subscribed" id="already-subscribed">
        You have already subscribed <i class="tick-icons"></i>
    </div>
</div>
</div>
</p> </div> </div> </div> </article> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span> </div> <style>
@media screen and (orientation:portrait) {#adg_ocean_main_div{width:98%!important;}}
</style> <div style="width: 98%;"> <div id="belowContent" style="clear:both;"> <!-- Composite Start --> <!--<div id="M519525ScriptRootC893212"></div>--> <div id="belowContentWidget"> <div id="adg_native_ocean" data-slotId="1" data-templateId="3969" data-oceanFlag="1" data-divId="adg_native_ocean"> </div> </div> <!-- Composite End --> </div> </div> <div style="width: 97%;clear:both;"> <div data-album-id="" data-category-id="74" data-host="gallery.oneindia.com" class="embed_photos_container"></div> </div> <div id="inread"></div> <div id="impulserWidget"></div> <div></div> <div id="tag-container" class="article-tags" data-tags="sabarimala, kerala" data-eng-tags="sabarimala, kerala"> <span class="tags_head">Read more about: </span> <h3> <a title="sabarimala" href="/topic/sabarimala">sabarimala</a> <a title="kerala" href="/topic/kerala">kerala</a></h3> </div> <div class="article-published">Story first published: Friday, November  6, 2020, 13:19 [IST]</div> <div class="dayindex-link">
                                                                                Other articles published on  <a href="/2020/11/06/">Nov  6, 2020</a> </div> <div class="ventuno-after-img clearfix"><div id="vtnEditorialPlayer"></div></div> <div class="comments_div"> <!--<div id="vuukle-emote"></div>--> <!--Start vuukle Embed Code --> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0  data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> <div class="non-friendly-scatter"> </div> <div id="CrowdynewsContainer"> <div data-crowdynews-widget="OneIndia_social-news-feed-news-vertical1455276252"> </div> </div> </div> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <!--<a href="/international/us-election-2020-biden-on-cusp-of-making-history-trump-has-a-narrow-path-3172969.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-1','/international/us-election-2020-biden-on-cusp-of-making-history-trump-has-a-narrow-path-3172969.html');"> <img src="https://www.oneindia.com/img/2020/11/us-elections-1601431898-1604597663.jpg" alt="" class="cinelist-thumbimg" /> </a>--> <a href="/international/us-election-2020-biden-on-cusp-of-making-history-trump-has-a-narrow-path-3172969.html" target="_blank"> <img src="https://www.oneindia.com/img/2020/11/us-elections-1601431898-1604597663.jpg" alt="" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/international/us-election-2020-biden-on-cusp-of-making-history-trump-has-a-narrow-path-3172969.html" target="_blank">US Election 2020: Biden on cusp of making history; Trump has a narrow path       </a></h5> <div class="clear"></div> </li> <li> <!--<a href="/india/amit-shah-sets-target-of-200-seats-for-2021-bengal-polls-3172895.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-2','/india/amit-shah-sets-target-of-200-seats-for-2021-bengal-polls-3172895.html');"> <img src="https://www.oneindia.com/img/2020/10/amit-shah-1581575413-1602962640.jpg" alt="" class="cinelist-thumbimg" /> </a>--> <a href="/india/amit-shah-sets-target-of-200-seats-for-2021-bengal-polls-3172895.html" target="_blank"> <img src="https://www.oneindia.com/img/2020/10/amit-shah-1581575413-1602962640.jpg" alt="" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/india/amit-shah-sets-target-of-200-seats-for-2021-bengal-polls-3172895.html" target="_blank">Amit Shah sets target of 200 seats for 2021 Bengal polls</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/india/india-adopting-three-pronged-approach-to-address-internal-security-challenges-rajnath-singh-3172858.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-3','/india/india-adopting-three-pronged-approach-to-address-internal-security-challenges-rajnath-singh-3172858.html');"> <img src="https://www.oneindia.com/img/2020/09/rajnath-singh10-1601288539.jpg" alt="" class="cinelist-thumbimg" /> </a>--> <a href="/india/india-adopting-three-pronged-approach-to-address-internal-security-challenges-rajnath-singh-3172858.html" target="_blank"> <img src="https://www.oneindia.com/img/2020/09/rajnath-singh10-1601288539.jpg" alt="" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/india/india-adopting-three-pronged-approach-to-address-internal-security-challenges-rajnath-singh-3172858.html" target="_blank">India adopting three-pronged approach to address internal security challenges: Rajnath Singh</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="rightpanel"> <div class="cmscontent-right1 inhouse-content" id="cmscontent-right1" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="right-ad"> <div style="min-height: 250px;margin-top: 10px;"> <!--news-300x250--> <div id='div-gpt-ad-1380274977828-0' data-exec=0  data-adval=0 data-elementid="1" class="oiad oi-axt" ></div> <div id="vtnplaylistplayer" style="margin-top:10px;"></div> </div> <section> <div class="oi-dailyalerts margin-bottom"> <div class="oi-dailyalerts-heading">
									For Daily Alerts
								</div> <div class="oi-dailyalerts-signup"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="T25laW5kaWEgTmV3cw=="/> <input type="hidden" name="action1"> <input type="text" placeholder="Enter Your Email Address" onclick="selectTextById();" name="email" id="email" required /> <input type="submit" value="Sign Up" onclick="return ('useradd',this.form);"/> </form> </div> </div> </section> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> <!---#include virtual="/common/article-top-updates.html"--> </div> </div> <div id="artRight"></div> <div id="sidebarRight"> <div class="rightSideOut"> <div class="adg_native_ibn" id="div_20190621180905" data-adUnitId="div_20190621180905" data-domain="" data-templateId="4011" data-slotId="1"></div> </div> </div> <div class="cmscontent-right2 inhouse-content" id="cmscontent-right2" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1378114593997-0' data-exec=0  data-adval=0 data-elementid="2" class="oiad oi-axt" style="padding: 10px 0;"></div> </div> <div id="oneindia_polls_container" style="padding:10px 0;" class="clearfix"></div> <div id="fwn_right_videos" style="padding:10px 0;"></div> <div style="padding: 10px 0;"></div> <div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed"></div><div id="div-insticator-ad-2"></div></div> <div id="div_24550486768810" style="padding-top: 15px;height:560px;"></div> <div id="rightSticky" style="clear: both;"> <div id="div-gpt-ad-1378114593997-1" data-exec=0  data-adval=0 data-elementid="7" class="oiad oi-axt" style="clear: both;min-height:600px;"></div> </div> </div> <div style="clear:both;"></div> <!-- Footer Starts here --> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div id="news-footer" class="clearfix"> <div id="footer"> <style>
.footer-bottom-border{
	border-bottom: 0 none!important;
}
.giz-subscribe{
	display: none!important;
}
#newsletter{
	display: none;
}
.footer-subheading{
	display: none;
}
.oi-dailyalerts{
		display: none!important;
}
</style> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css?v=1" /> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=5" /> <div class="ds-overlay"></div> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/oneindia-logo-on1.svg" alt="Oneindia" /></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Oneindia in Other Languages</div> <ul> <!--<li><a href="https://www.oneindia.com/">English <i class="fa fa-angle-right"></i></a></li>--> <li><a href="https://bengali.oneindia.com/" id="lang-bengali" style="padding-top: 0!important;line-height: 12px;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li><a href="https://gujarati.oneindia.com/" id="lang-gujarati"style="padding-top: 0!important;line-height: 16px;font-size: 14px;padding-bottom: 4px;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> <li><a href="https://hindi.oneindia.com/" id="lang-hindi" style="padding-top: 0!important;line-height: 16px;padding-bottom: 0;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li><a href="https://kannada.oneindia.com/" id="lang-kannada" style="padding-top: 0!important;line-height: 16px;padding-bottom: 0;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li><a href="https://malayalam.oneindia.com/" style="padding-top: 0!important;line-height: 13px!important;font-family: arial;font-size:14px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li><a href="https://tamil.oneindia.com/" id="lang-tamil" style="padding-top: 0!important;line-height: 16px;font-size:15px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li><a href="https://telugu.oneindia.com/" id="lang-telugu" style="font-size:16px;padding-top: 0!important;line-height:14px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Oneindia</div> <ul> <li><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">News </span></a></li> <li><a href="/india/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">India </span></a></li> <li><a href="https://www.mykhel.com/" rel="nofollow" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Sports </span></a></li> <li><a href="https://www.oneindia.com/videos/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Videos </span></a></li> <li><a href="https://www.mykhel.com/cricket/" rel="nofollow" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Cricket </span></a></li> </ul> <ul> <li><a href="/feature/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Features</span></a></li> <li><a href="https://coupons.oneindia.com" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Coupons </span></a></li> <li><a href="/business/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Business</span></a></li> <li><a href="/international/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">International </span></a></li> <li><a href="https://www.mykhel.com/football/" rel="nofollow" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Football </span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Oneindia</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/oneindianews" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/Oneindia" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCqTa3sNT6SfiQ2DQK_kuWlA" rel="nofollow" class="yt-icon"></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city" /> <input type="hidden" name="country" /> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="T25laW5kaWEgTmV3cw=="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1" /> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.oneindia.com/about/">About Us</a> | <a href="https://www.oneindia.com/terms-service.html">Terms of Service</a> | <a href="https://www.oneindia.com/privacy.html">Privacy Policy</a> | <!--<a href="https://www.oneindia.com/our-newsletters/">Newsletters</a> | --><a href="https://www.oneindia.com/apps/">Apps</a> | <a href="/rss/">RSS</a> | <a href="https://www.oneindia.com/advertise/">Advertise with Us</a> | <a href="https://www.oneindia.com/careers/">Work for Us</a> | <a href="https://www.oneindia.com/contact.html">Contact Us</a> | <a href="https://www.oneindia.com/feedback/">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> One.in Digitech Media Pvt. Ltd. All Rights Reserved.</div> </div> <div class="about-oneindia">
				The "ONEINDIA" word mark and logo are owned by One.in Digitech Media Pvt. Ltd.
			</div> </div> </footer> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container-parent"> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="oneindia-fl-videos"></ul> <ul class="filmibeat-fl-videos"></ul> <ul class="boldsky-fl-videos"></ul> </div> </div> </div> </div> <!--Below File is for Notification--> <script type="text/javascript">
function setUserCookie(name, value, expires, path, domain, secure) {
  if(typeof fetchConsSts !== 'undefined'){
    fetchConsSts().then(function (promVal) {
    if(promVal==1 || promVal ==5){
      var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
  });
}
} 

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=23"/> <style type="text/css">
   #notification-link {
    font-size: 16px;
    line-height: 22px;
    padding: 6px;
    border: 1px solid #e5e4e4;
    background: #eee;
    margin-bottom: 5px;
}

#notify-subscribe {
    font-weight: bold;
    color: #fff;
    text-decoration: none;
    cursor: pointer;
    padding: 10px;
    background: #0b8043;
    border-radius: 5px;
    border: 1px solid #fff;
    float: right;
}

</style> <!-- Notification Popup--> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>Get Instant News Updates</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
                                        Dont send alerts during
                                        <select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
                                        to
                                        <select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My  <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
                    Done
                </div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div class="bd-video-overlay" style="display: none;"></div> <div class="bd-video-popup"> <div class="bd-main-video-wrap"> <div class="bd-mainvd-title" id="PlayerTitle"></div> <a href="javascript:void(0);" class="bd-video-close">X</a> <div class="bd-mainvd-img"><div id="dmPopPlayer" style="height: 100%;"></div></div> <div class="videos-share-links clearfix" id="videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="share-twitter"><i class="fa fa-twitter"></i></a> <a href="#" class="share-gplus"><i class="fa fa-google-plus"></i></a> </div> </div> <div class="bd-popup-related-video-container"> <ul id="PopSlider"> </ul> </div> </div> <div style="position: fixed; right:0px; bottom:0px;z-index:999999999;"><iframe style="border:0;scrolling:none;height: 110px;width:150px;" src="https://www.oneindia.com/common/corona/corona-virus-flip.html"></iframe></div> <!-- Footer Ends here --> </div> </section> </div> </section> </div> </div> <!-- Wrapper Ends here --> <input type="hidden" value="3173118" name="content_id" /> <!--<meta itemprop="name" content="oneindia" />--> <script>
	if(window.location.pathname==='/feature/'){
		document.getElementById("oi-spon").style.display = "block";
	}
</script> <script type="text/javascript" data-pagespeed-no-defer>
function adgebra_afpf(){
    var adgf_p1="3"; var adgf_p2="0"; var adgf_p3="0"; var adgf_p4=""; var adgf_p5=""; 
    var adgFtSc=document.createElement("script"); 
    adgFtSc.id="adg_pixel_footer_script"; 
    document.body.appendChild(adgFtSc); 
    adgFtSc.async=true; 
    var adgScParam="p1="+adgf_p1+"&p2="+adgf_p2+"&p3="+adgf_p3+"&p4="+adgf_p4+"&p5="+adgf_p5; adgFtSc.src="//adgebra.co.in/afpf/afpf.js?"+adgScParam;
}
function adgebra_main(){
    var adg_headerJs = document.createElement("script");
    document.head.appendChild(adg_headerJs);
    adg_headerJs.async = true;
    adg_headerJs.src = "https://adgebra.co.in/AdServing/adgebra.js";
}
var adgebraLoad = 0;
window.addEventListener('scroll', function(e) {
    if(adgebraLoad==0){
        adgebraLoad=1;
        if(document.getElementById("containerMain") && document.getElementById("containerMain").hasAttribute("data-page_type")) {
        var pageType = document.getElementById("containerMain").getAttribute("data-page_type");
            if (pageType == 'article') {
              adgebra_afpf();
            }
        }
       adgebra_main(); 
    }
});
</script> <script type="text/javascript">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</script> <script>

function liveTime(){
var currentTime = new Date();
var hours = currentTime.getHours();
var minutes = currentTime.getMinutes();
var sec = currentTime.getSeconds();
if (minutes < 10){
    minutes = "0" + minutes;
}
if (sec < 10){
    sec = "0" + sec;
}
var t_str = hours + ":" + minutes + ":" + sec + " IST";
if(document.getElementById('liveBlogTime'))
{
document.getElementById('liveBlogTime').innerHTML = t_str;	
}
}
if(document.getElementById('liveBlogDate'))
{
var ct = new Date();
var months = ['Jan', 'Feb', 'Mar', 'Apr', 'May', 'Jun', 'Jul', 'Aug', 'Sep', 'Oct', 'Nov', 'Dec'];
var year = ct.getFullYear();
var month = months[ct.getMonth()];
var day = ct.getDate();
var d_str = day+' '+month+','+year;
document.getElementById('liveBlogDate').innerHTML = d_str;	
}
if(document.getElementById('liveBlogTime'))
{
liveTime();
setInterval("liveTime()",1000);
}


</script> <script>

(function (window, document, undefined) {
var fetchUserFollowDetails = function () {
  var following_cats = {};
  var follow_cats = localStorage.getItem("user_fetch_details");
      if(follow_cats=="" || follow_cats=="undefined" || follow_cats==null){
            follow_cats = "";
      }
      var gcmid = localStorage.getItem("oi_gcm_id");
      if(gcmid=="" || gcmid=="undefined" || gcmid==null){
            gcmid = "";
      }
      if(follow_cats==""){
          following_cats = {"category":null};
      }else{
          var followArr = follow_cats.split(',');
          var catArr = [];
          var newcatArr;
          for(var i=0;i<followArr.length;i++){
            var newObj = {};
            newObj['category_id'] = followArr[i].split(':::')[0];
            newObj['website_id'] = followArr[i].split(':::')[1];
            catArr.push(newObj);
            newcatArr = JSON.stringify(catArr);
          }
          following_cats['category'] = newcatArr;
          if(gcmid==''){
            following_cats['gcm_id'] = null;
          }else{
            following_cats['gcm_id'] = gcmid;
          }
          
      }
      following_cats = JSON.stringify(following_cats);
      return following_cats;
}
window.fetchUserFollowDetails = fetchUserFollowDetails;
})(window, document);
var ga_ad_block = "ad block";
var hostname = window.location.hostname;
var oiab_done = false;
function loadScript(path, callback) {
  var scr = document.createElement('script');
  scr.onerror = handleError;
  scr.async = true;
  scr.src = path;
  document.body.appendChild(scr);
  function handleError() {
    console.log('handleError');
    if (!oiab_done) {
      oiab_done = true;
      loadwhenAB();
    }
  }
}
loadScript("https://"+hostname+"/common/js/ads.js");
function loadwhenAB() {
  console.log('inside AB function');
  if (document.getElementById('zQyHLKpYGvgh')) {
        console.log('Without Ad Blocker');
  } else {
  	if(oi_page_type!='homepage')
		{
      try {
          (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
          })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        
          ga('create', 'UA-110466-52', 'auto', {'name': 'oneindiaen'});
          ga('create', 'UA-110466-40', 'auto', {'name': 'rosoneindia'});  // ROS Oneindia tracker.
        
        
          if(ga_author_name != undefined && ga_author_name != ""){
          ga('oneindiaen.set','dimension1',ga_author_name);
          }
          if(ga_published_date != undefined && ga_published_date != ""){
          ga('oneindiaen.set','dimension3',ga_published_date);
          }
          if(canonical_url != undefined){
               if(canonical_url.length > 0){
                        ga('oneindiaen.set','dimension4',canonical_url);
                }
          }
          ga('oneindiaen.set','dimension5',ga_ad_block); 
          ga('oneindiaen.send', 'pageview');
          ga('rosoneindia.send', 'pageview'); // Send page view for ROS Oneindia.
      }catch(err) {
          console.log("Google Analytics Block : " + err);
      }
  		
  		}
        (function(){
            var today = new Date();
            var urlBurstParam = today.getHours();
            var commontag = document.createElement('script');
            commontag.src = 'https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=en&domain='+hostname+'&v='+urlBurstParam;
            commontag.async = true;
            commontag.id = 'oiinhousescripts';
            var firstcommonScriptTag = document.getElementsByTagName('script')[0];
            firstcommonScriptTag.parentNode.insertBefore(commontag, firstcommonScriptTag);
        }());
}
}
</script> <script type="text/javascript">
  (function() {
  var hidden = "hidden";
  // Standards:
  if (hidden in document)
    document.addEventListener("visibilitychange", onchange);
  else if ((hidden = "mozHidden") in document)
    document.addEventListener("mozvisibilitychange", onchange);
  else if ((hidden = "webkitHidden") in document)
    document.addEventListener("webkitvisibilitychange", onchange);
  else if ((hidden = "msHidden") in document)
    document.addEventListener("msvisibilitychange", onchange);
  // IE 9 and lower:
  else if ("onfocusin" in document)
    document.onfocusin = document.onfocusout = onchange;
  // All others:
  else
    window.onpageshow = window.onpagehide
    = window.onfocus = window.onblur = onchange;

  function onchange (evt) {
    var v = "visible", h = "hidden",
        evtMap = {
          focus:v, focusin:v, pageshow:v, blur:h, focusout:h, pagehide:h
        };

    evt = evt || window.event;
    console.log(document.body);
    if (evt.type in evtMap)
      document.body.className = evtMap[evt.type];
    else
      document.body.className = this[hidden] ? "hidden" : "visible";
  }

  // set the initial state (but only if browser supports the Page Visibility API)
  if( document[hidden] !== undefined )
    onchange({type: document[hidden] ? "blur" : "focus"});
})();
</script> <div class="non-friendly-scatter"> <div id="z85ace008-c625-4cd4-af81-50a1a2570c18" style='display:none'></div> </div> <!-- Facebook Pixel Code --> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview" /></noscript> <!-- End Facebook Pixel Code --> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch" /> </noscript> <script>
         if(document.getElementById("right-native-ad")) {
     		 var slotpos = 'rightInclude';
      		var tcode = 'RB';
  	  }else if(document.getElementById("oiNativePromo1")) {
      		var slotpos = 'homeInclude';
      		var tcode = 'HP';
  	}else{
      		var slotpos = 'indexInclude';
      		var tcode = 'IP';
    	}
        (function() {
            var host = 'OIEN';
            var lang = 'en';
            var randomh = Math.random();
            var today = new Date();
            var urlBurstParam = today.getHours();
            var curl = window.location.href;
            var e = document.getElementsByTagName("script")[0];
            var d = document.createElement("script");
            d.src = "https://rss.oneindia.com/common/render-native-ad.js?slotpos=" + slotpos + "&lang=" + lang + "&host=" + host + "&curl=" + curl + "&trackcode=" + tcode+'&v='+urlBurstParam;
            d.type = "text/javascript";
            d.async = true;
            d.id = "nativeadjs";
            e.parentNode.insertBefore(d, e);
        })();
</script> <script>
    function createCookie(name, value, days) {
        if (days) {
            var date = new Date();
            date.setTime(date.getTime() + (days * 24 * 60 * 60 * 1000));
            var expires = "; expires=" + date.toGMTString();
        } else var expires = "";
        document.cookie = name + "=" + value + expires + "; path=/";
    }

    function eraseCookie(name) {
        createCookie(name, "", -1);
    }

    function removeCookies() {
        var cookies = document.cookie.split(";");
        for (var i = 0; i < cookies.length; i++) {
            eraseCookie(cookies[i].split("=")[0]);
        }
    }
var chkcookiepolicy = getUserCookie('cookiePolicy');
console.log(chkcookiepolicy+" : Country Found");
if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
  setUserCookie('cookiePolicy',1,'', '/', '', '');
}
</script> <script>
function decodeHtml(html) {
  var txt = document.createElement("textarea");
  txt.innerHTML = html;
  return txt.value;
}
</script> <script>
if(document.getElementById("adg-in-art")){
document.getElementById("adg-in-art").innerHTML = '<div class="OUTBRAIN" data-src="https://www.oneindia.com/" data-widget-id="AR_6" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd" style="margin-bottom:25px;clear:both;"></div>';
}
</script> <script>
(function(){
        var today = new Date();
        //var urlBurstParam = today.getHours();
       // var urlBurstParam = today.getMinutes();
	//var urlBurstParam = today.getDate();
            var urlBurstParam = today.getHours();
        var tag = document.createElement('script');
        // tag.src = 'https://rss.oneindia.com/common/oi-settings.js?lang=en';
        tag.src = 'https://rss.oneindia.com/common/oi-settings.js?lang=en&v='+urlBurstParam;
        tag.async = true;
        tag.id = 'oiscripts';
        var firstScriptTag = document.getElementsByTagName('script')[0];
        firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
}());
</script> <!--<script type="text/javascript">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</script>--> <div id="div-gpt-ad-1552470427640-0"></div> <!--For All DFP Name:ID into Global Array Push--> <script type="text/javascript">
    var adElem = [];
  var adObj = {};
    googletag.cmd.push(function() {
      googletag.pubads().addEventListener('slotRenderEnded', function(event) {
      var slotId = event.slot.getSlotElementId();
      var slotName = event.slot.getAdUnitPath();
        adObj[slotName] = slotId;
      });
      adElem.push(adObj);
  });
    console.log(adElem);
</script> <!--For All DFP Name:ID into Global Array Push--> <script data-pagespeed-no-defer>
	var execAd = 0;
window.addEventListener('scroll', function(e) {
if(execAd==0){
        execAd=1;
        var script_tag = document.createElement('script');
        script_tag.type = 'text/javascript';
        script_tag.src = '//storage.googleapis.com/adasia-ad-network-origin/atm/library/avmLibrary.js';
        script_tag.async = true;
        script_tag.onload = function() { var adAsiaTM = window.adAsiaTM || adAsiaTM,zoneList = [];adAsiaTM.init(zoneList);};
        document.head.appendChild(script_tag);
}
});
</script> <script type="text/javascript" data-pagespeed-no-defer>
if((document.getElementById('tag-container')) && (document.getElementById('tag-container').hasAttribute('data-tags'))){
  var topic_tags = document.getElementById('tag-container').getAttribute('data-tags');
  var n = topic_tags.includes("coronavirus");
  if(n){
        document.querySelector('.livepatient').style.display='block';
  }else{
        document.querySelector('.livepatient').style.display='none';
  }
}
</script> <script>
 if (document.getElementById("artRightComparhensive")) {
	if (document.getElementById("containerMain")) {
    var pageTypeArticle = document.getElementById("containerMain").getAttribute("data-page_type");
    if (pageTypeArticle == 'article') {
        if (document.getElementById("tag-container")) {
            var engtag = document.getElementById("tag-container").getAttribute("data-eng-tags");
            if (document.getElementById("container") && document.getElementById("container").hasAttribute("data-content_id")) {
                var content_id = document.getElementById("container").getAttribute("data-content_id");
            } else {
                var content_id = '';
            }
            var hostname = window.location.hostname;
             var comURL = 'https://rss.oneindia.com/scripts/cms/comprehensiveArticlesAPI.php?type=right_include&lang=en&ref=' + hostname + '&avoid=' + content_id + '&tag=' + engtag +'&domainwise=true';
		fetch(comURL, {
                method: "post"
            }).then(function(e) {
                    e.text().then(function(data) {
                        if (document.getElementById('artRightComparhensive')) {
document.getElementById('artRightComparhensive').innerHTML = data;
                        }
                    })["catch"](function(e) {
                        console.log("Fetch Error :-S", e);
                    });
                });
        }
      }
  } 
 


 }


if(document.getElementById("comphBack")){
	document.getElementById("comphBack").addEventListener("click", function(){
  		var doc_referrer = document.referrer;
  		if(doc_referrer != '' && doc_referrer != undefined && doc_referrer != null){
  			window.location.href=doc_referrer;
  		}else{
  			window.location.href='/';
  		}
	});
}

</script> <script type="text/javascript">
  var breakInt;
  var chkadcookie = getUserCookie('ad_display_status');
  var sub_id = localStorage.getItem("oienglish_subscription_id");
  if(chkadcookie==null || chkadcookie == undefined || chkadcookie==''){
    chkadcookie = '';
  }
  var chkadcookiemor = localStorage.getItem('ad_display_status_mor');
  if(chkadcookiemor==null || chkadcookiemor == undefined || chkadcookiemor==''){
    chkadcookiemor = '';
  }
  var chkadcookieeve = localStorage.getItem('ad_display_status_eve');
  if(chkadcookieeve==null || chkadcookieeve == undefined || chkadcookieeve==''){
    chkadcookieeve = '';
  }
   var camp_id = localStorage.getItem("ad_campiagn");
  if(camp_id==null || camp_id == undefined || camp_id==''){
    camp_id = '';
  }
  var displayFlag = 0;
  var dynamicNotification = {
    createAdCookie:function(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
    },

    displayNotification:function(body, icon, title, link, duration,slotFlg,currentDay,adCamp){
      link = link || 0; // Link is optional
        duration = duration || 3000; // Default duration is 5 seconds
        icon = icon+'?url='+link;
        var options = {
          body: body,
          icon: icon
        };
        navigator.serviceWorker.ready.then(function(registration) {
           registration.showNotification(title, options);
           if(slotFlg==0){
              localStorage.setItem('ad_display_status_mor',currentDay);
           }else{
              localStorage.setItem('ad_display_status_eve',currentDay);
           }
           localStorage.setItem('ad_campiagn',adCamp);
        });
    },
    displayTime:function(){
         var displayHourMor=[8,13];
      var displayHourEve =[15,23];
      var theDate=new Date();
      var currentDay = Math.abs(theDate.getDate());
      var currentHour = Math.abs(theDate.getHours());
        /*if ((currentHour>=displayHourMor[0] && currentHour<=displayHourMor[1])  && (chkadcookiemor == '' || chkadcookiemor != currentDay)){
          clearInterval(breakInt);
          dynamicNotification.checkStatus(0,currentDay);
        }*/
        if ((currentHour>=displayHourEve[0] && currentHour<=displayHourEve[1])  && (chkadcookieeve == '' || chkadcookieeve != currentDay)){
          clearInterval(breakInt);
          dynamicNotification.checkStatus(1,currentDay);
        }
    },

    trackImpression:function(impUrl){
      fetch(impUrl, {
          method: "post"
        }).catch(function(err){
          console.error('Inside Imp error:', err);
        });
    },
    fetchDynamicAd:function(sub_id,slotFlg,currentDay){
      var no_ads = 1;
      var device_type=1;
      fetch("/scripts/cms/controller.php?module=subscription&type=getBiddingAd&last_sub_id="+sub_id+"&device_type="+device_type+"&noAds="+no_ads+"&campid="+camp_id,{
        method: "post"
        }).then(function(e) {
            e.text().then(function(data){
          adgebraResponse = data;
          if(adgebraResponse !='' && adgebraResponse !=undefined){
          var adgRes = JSON.parse(adgebraResponse);
          if(adgRes[0] !='' && adgRes[0] != undefined && adgRes[0] != null){
              if(adgRes[0]['ad_provider']==='Veve'){
                var adgUrl = adgRes[0]['trackerUrl'];
                var impUrl = adgRes[0]['notificationImp'];
                var adgTitle = adgRes[0]['notificationMessage'];
                dynamicNotification.trackImpression(impUrl);
              }else{
                var adgUrl = decodeURIComponent(adgRes[0]['trackerUrl']).replace(/\+/g,' ');
                var adgTitle = decodeURIComponent(adgRes[0]['notificationMessage']).replace(/\+/g,' ');
              }
              var adgImg = adgRes[0]['notificationImage'];
              var adCamp = adgRes[0]['campId'];
              dynamicNotification.displayNotification(adgTitle,adgImg,adgTitle,adgUrl,3000,slotFlg,currentDay,adCamp);
            }
            }
          });
        })["catch"](function(e) {
            console.log("Fetch Error :-S", e)
        });
    },

    checkStatus:function(slotFlg,currentDay){
      if(sub_id != "" && sub_id != undefined && sub_id != null){
        dynamicNotification.fetchDynamicAd(sub_id,slotFlg,currentDay);
      }
    },
    init : function() {
       if ("Notification" in window) {
        var permission = Notification.permission;
        var userStatus = navigator.onLine;
        console.log(permission+" User is :"+userStatus);
          if (permission === "denied") {
            return;
          } else if (permission === "granted" && userStatus) {
            breakInt=setInterval("dynamicNotification.displayTime()",10000);
          }
       }
    }
};
var qparam = window.location.search;
//if(qparam.indexOf('oiad=1')>'-1'){
  dynamicNotification.init();
//}
</script> </body> </html>