<!DOCTYPE html> <html lang="en"> <head data-altimg="S Jaishankar"> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <title>Jaishankar becomes first career diplomat to be appointed as foreign affairs minister - Oneindia News</title> <meta name="headline" itemprop="headline" content="Jaishankar becomes first career diplomat to be appointed as foreign affairs minister"/> <meta itemprop="url" content="https://www.oneindia.com/india/jaishankar-becomes-first-career-diplomat-to-be-appointed-as-mea-2898528.html"/> <meta name="description" itemprop="description" content="Former foreign secretary S Jaishankar was given charge of the External Affairs ministry on Friday, the first career diplomat to handle the key portfolio."/> <meta itemprop="datePublished" content="2019-05-31T15:18:05+05:30"/> <meta name="news_keywords" content="s jaishankar, career diplomat, former foreign secretary, external affairs minister, full list of portfolio"/> <meta property="article:published_time" content="2019-05-31T15:18:05+05:30" data-published_date="2019-05-31"/> <meta property="article:author" content="PTI " data-author="oi-PTI " data-match-video="false"/> <meta property="article:modified_time" content="2019-05-31T15:43:45+05:30"/> <meta name="Generator" content="Greynium CMS"/> <meta property="og:title" content="Jaishankar becomes first career diplomat to be appointed as foreign affairs minister"/> <meta property="og:description" content="Former foreign secretary S Jaishankar was given charge of the External Affairs ministry on Friday, the first career diplomat to handle the key portfolio."/> <meta property="og:url" content="https://www.oneindia.com/india/jaishankar-becomes-first-career-diplomat-to-be-appointed-as-mea-2898528.html"/> <link rel="image_src" href="https://www.oneindia.com/img/2019/05/jaishankar-1559295799.jpg"/> <meta property="og:image" content="https://www.oneindia.com/img/2019/05/jaishankar-1559295799.jpg"/> <meta property="og:site_name" content="https://www.oneindia.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="360702693956899"/> <meta property="fb:pages" content="134436833258826"/> <meta property="article:publisher" content="https://www.facebook.com/oneindianews"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@oneindia"/> <meta name="twitter:app:name:iphone" content="Oneindia News"/> <meta name="DC.date.issued" content="2019-05-31T15:43:45+05:30"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://www.oneindia.com/india/jaishankar-becomes-first-career-diplomat-to-be-appointed-as-mea-2898528.html"/> <link rel="amphtml" href="https://www.oneindia.com/amphtml/india/jaishankar-becomes-first-career-diplomat-to-be-appointed-as-mea-2898528.html"> <meta name="twitter:image" content="https://www.oneindia.com/img/2019/05/jaishankar-1559295799.jpg?31052019171230"/> <meta name="twitter:title" content="Jaishankar becomes first career diplomat to be appointed as foreign affairs minister"/> <meta name="twitter:url" content="https://www.oneindia.com/india/jaishankar-becomes-first-career-diplomat-to-be-appointed-as-mea-2898528.html?31052019171230"/> <meta name="twitter:description" content="Former foreign secretary S Jaishankar was given charge of the External Affairs ministry on Friday, the first career diplomat to handle the key portfolio."/> <meta name="twitter:creator" content="Oneindia"/> <meta name="twitter:domain" content="https://www.oneindia.com"/> <link rel="alternate" href="android-app://in.oneindia.android/https://www.oneindia.com/india/jaishankar-becomes-first-career-diplomat-to-be-appointed-as-mea-2898528.html"/> <link rel="shortcut icon" href="/favicon.ico"/> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/layout.css?v=33"/> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/common-article.css?v=18"/> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=other-page-styles.css,article-cl-slider.css,article-listicle.css,fixture.css,selection-sharer.css&v=51.26"/> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.oneindia.com/india/jaishankar-becomes-first-career-diplomat-to-be-appointed-as-mea-2898528.html"
  },
  "headline": "Jaishankar becomes first career diplomat to be appointed as foreign affairs minister",
  "url":"https://www.oneindia.com/india/jaishankar-becomes-first-career-diplomat-to-be-appointed-as-mea-2898528.html",
  "image": {
    "@type": "ImageObject",
    "url": ["https://www.oneindia.com/img/2019/05/jaishankar-1559295799.jpg"],
     "width": 696,
    "height": 450
  },
  "thumbnailUrl":"https://www.oneindia.com/img/128x50/2019/05/jaishankar-1559295799.jpg",
  "datePublished": "2019-05-31T15:18:05+05:30",
  "dateModified": "2019-05-31T15:43:45+05:30",
  "dateCreated": "2019-05-31T15:18:05+05:30",
  "author": {
    "@type": "Person",
    "name": "PTI "
  },
  "publisher": {
    "@type": "Organization",
    "name": "Oneindia",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.oneindia.com/images/oneindia-logo.png",
      "width": 194,
      "height": 52
    }
  },
  "articleSection":"India",
  "description": "Former foreign secretary S Jaishankar was given charge of the External Affairs ministry on Friday, the first career diplomat to handle the key portfolio.",
  "keywords": "S jaishankar, career diplomat, former foreign secretary, external affairs minister, full list of portfolio",
  "articleBody":"New Delhi, May 31: Former foreign secretary S Jaishankar was given charge of the External Affairs ministry on Friday, the first career diplomat to handle the key portfolio.Considered an expert on China and the US, the new External Affairs ministers moves will be keenly watched to see whether he brings any changes in Indias approach in dealing with a hostile Pakistan.Jaishankar, who takes charge of the ministry nearly 16 months after he retired as foreign secretary, will also have to deal with overall expectations of expanding Indias global influence and stature, particularly in key multilateral forums like G-20, Shanghai Cooperation Organisation and BRICS.However, a major focus of the ministry under his leadership is likely to be on further boosting Indias trade and defence ties with the US, Russia, France, Japan and the European Union as well as with the countries of the neighbourhood.Full list of portfolios: Shah gets home, Rajnath Defence, Jaishankar, MEA, Nirmala FinanceAnother challenge for him will be to further strengthen Indias ties with China, badly hit by the Doklam standoff in mid 2017.The 64-year-old -- who is not a member of either the Rajya Sabha or the Lok Sabha at this point -- is also likely to push for deepening cooperation with the African continent where China is fast expanding its influence and presence.Getting the long-awaited membership of the UN Security Council and Nuclear Suppliers Group is expected to be another area of interests of the new government.India has also been trying enhance ties with the Gulf region as well as the hydrocarbon rich Central Asia, and Jaishankar is set to ensure continuity on it.Jaishankar, son of the late K Subrahmanyam, one of Indias leading strategic analysts, was a key member of the Indian team which negotiated the landmark Indo-US nuclear deal.The deal, initiated in 2005, took several years to craft, and was signed by the UPA government headed by Manmohan Singh in 2007.Jaishankars appointment as foreign secretary in January 2015 evoked a sharp reaction from various quarters over the timing of the governments decision to remove Sujatha Singh.He had earlier served as Indias Ambassador to the US and before that to China.A 1977-batch IFS officer, Jaishankar played a key role in resolving the crisis following the incursion in Ladakhs Depsang and the Doklam stand-off, handling the tough negotiations with Beijing.First woman finance minister of India: Not Nirmala, but IndiraAmong other positions, Jaishankar has been Indias High Commissioner to Singapore and Ambassador to the Czech Republic.Last year, Tata Group appointed Jaishankar, who was Indian foreign secretary from January 2015 to January 2018, as its president for global corporate affairs, within three months of his retirement from the government service.A graduate of St Stephens College, Jaishankar is an MA in Political Science and an MPhil and PhD in International Relations from Jawaharlal Nehru University (JNU).Jaishankar is married to Kyoko Jaishankar and has two sons and a daughter.In 2019, Jaishankar was conferred with the Padma Shri, the fourth highest civilian award of the country."
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Former foreign secretary S Jaishankar was given charge of the External Affairs ministry on Friday, the first career diplomat to handle the key portfolio." ,
         "url":"https://www.oneindia.com/india/jaishankar-becomes-first-career-diplomat-to-be-appointed-as-mea-2898528.html",
        "name": "Jaishankar becomes first career diplomat to be appointed as foreign affairs minister"
} 
</script> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <script type="text/javascript">var oi_ads_loaded=false;</script> <script src="/common/adaptive/js/ads.js" type="text/javascript"></script> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://onthe.io/" rel="dns-prefetch"/> <link href="https://gujarati.oneindia.com/" rel="dns-prefetch"/> <link href="https://bengali.oneindia.com/" rel="dns-prefetch"/> <link href="https://hindi.oneindia.com/" rel="dns-prefetch"/> <link href="https://kannada.oneindia.com/" rel="dns-prefetch"/> <link href="https://malayalam.oneindia.com/" rel="dns-prefetch"/> <link href="https://tamil.oneindia.com/" rel="dns-prefetch"/> <link href="https://telugu.oneindia.com/" rel="dns-prefetch"/> <script type='text/javascript' data-pagespeed-no-defer>var exitPoll=1;var MyApi={};var VUUKLE_CONFIG={};var target_words=[];var gptadslots=[];var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var slot=[];var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="oneindia";var author_page=new Object();var gf_search_data=new Object();var enabled_noti;var slider_product={};var current_url=location.href;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical"]')){var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details_mobi={promoflag:0,promolink:[''],promolimit:3};</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://www.oneindia.com/business/top-4-benefits-customer-reviews-businesses-2678093.html'],promolimit:3};</script> <script type='text/javascript' data-pagespeed-no-defer>var gutter_ad=0;var non_gutter_ad=1;var ad_refresh=1;var com_cnt;var ad_homerightrail=1;</script> <script data-pagespeed-no-defer>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-18423815-11','auto',{'name':'dhoneindia'});ga('create','UA-110466-52','auto',{'name':'oneindiaen'});ga('create','UA-110466-40','auto',{'name':'rosoneindia'});if(ga_author_name!=undefined&&ga_author_name!=""){ga('oneindiaen.set','dimension1',ga_author_name);ga('dhoneindia.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('oneindiaen.set','dimension3',ga_published_date);ga('dhoneindia.set','dimension3',ga_published_date);}if(canonical_url!=undefined){if(canonical_url.length>0){ga('oneindiaen.set','dimension4',canonical_url);ga('dhoneindia.set','dimension4',canonical_url);}}ga('dhoneindia.send','pageview');ga('oneindiaen.send','pageview');ga('rosoneindia.send','pageview');</script> <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "name" : "Oneindia",
  "url" : "https://www.oneindia.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://www.oneindia.com/images/oneindia-logo.png",
      "width": 194,
      "height": 52
    },
  "sameAs" : [ "https://www.facebook.com/oneindianews",
  "https://twitter.com/Oneindia",
  "https://plus.google.com/+oneindia"]
}
</script> <script>function googleAnalyticsCodeCommon(){var main_url=$('link[rel="canonical"]').attr("href");var url=document.location.href;var pattern='https://'+window.location.hostname;url=url.replace(pattern,"");var title=document.title;ga("dhoneindia.send",{hitType:"pageview",page:url,location:main_url});ga("oneindiaen.send",{hitType:"pageview",page:url,location:main_url});ga("rosoneindia.send",{hitType:"pageview",page:url,location:main_url});url=document.location.href;var jcode='var _comscore = _comscore || []; var comscoreParams = { c1: "2", c2: "7732551", c3: "", c4: "'+url+'", c5: "", c6: "", c15: "" }; _comscore.push(comscoreParams); var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);';setTimeout(jcode,500);var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-yjta2aSVPaHEL"});window.google_analytics_uacct="UA-110466-52";}</script> <script type="text/javascript">['/common/app/lib/require-latest.js','/common/build/js/oiframework-desk-app.min.js?v=1.0.411'].forEach(function(src){var script=document.createElement('script')
script.src=src;script.async=false;document.head.appendChild(script);});</script> <style>

#live-update{
    text-align: center;
    font-weight: bold;
    color: #fff;
    text-decoration: none;
    cursor: pointer;
    padding: 0px 8px;
    background: #c52e41;
    border-radius: 5px;
    margin: 10px;
    border: 1px solid #fff;
}
.breaking-news-date{
	line-height:14px;
}
.breaking-news-links div {
    padding: 1px 0 0 5px!important;
}
.breaking-news-message{
	padding: 5px;
}
</style> <style>
/*New Layout Style By Mukesh*/
body{
	background: #F2F2F0;
}	
.oi-article-lt,.oi-header,.poll-option-details ul li{
	background: #fff;
}
.oi-header-ad{
	border-bottom: 1px solid #ccc;
}


#giz-subscribe{
	margin: 15px 0!important;
}

.oi-article-lt {
    width: 600px;
    float: left;
    padding: 0 20px;
    margin: 0 20px;
}
.oi-article-rt{
	padding-right: 0;
}
.breadcrump div, .breadcrump span{
	color:#000;
}
.author-profile.written-by strong {
    font-weight: normal;
}
.breaking-newstext{
	margin: 15px 2px!important;
}
.bx-pager a{
	background:#000;
}
.bd-video-heading {
    font-size: 20px;
    font-weight: 700;
    padding: 0;
}
.bd-video-heading a {
    color: #000;

}
.headerMain-subnavigation.sticky{
	width: 1280px;
	margin: 0 auto;
}
#article-video-block{
	background: #F2F2F0!important;
}
@media screen and (max-width: 1280px)
{
.oi-article-lt {
    width: 600px;
    float: left;
    padding: 0 0px 0 10px!important;
    margin: 0 2px!important;
}
#div_95441979913025{
	width: 103%;
	overflow:hidden;
}

.headerMain-subnavigation.sticky{
width:1230px;
margin: 0 auto;
}

}

@media screen and (max-width: 1024px){
.oi-header {
    width: 1014px!important;
    margin: 0 auto;
}
#div_95441979913025{
	width: 100%;
	overflow:hidden;
}
.comments-wrap{
margin-left:208px;
}
}
.big_center_img{
	margin: 10px 0!important;
}
</style> <script type='text/javascript' data-pagespeed-no-defer>(function(){try{var tcptElm=document.createElement("script");tcptElm.async=true;tcptElm.type="text/javascript";tcptElm.src="https://b-s.tercept.com/pixel?account_id=TCPT-1552";tcptElm.src=tcptElm.src+"&loc="+escape(document.URL)+"&rfr="+escape(document.referrer);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(tcptElm,s);}catch(i){}})();</script> <script async="async" src="https://cdn.tercept.com/js/trcpt?account_id=TCPT-1552" data-pagespeed-no-defer></script> <script data-pagespeed-no-defer type="text/javascript" src="//static.amp.services/clients/Greynium/OneIndia.js"></script> <script type="text/javascript" data-pagespeed-no-defer>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</script> </head> <body> <header> <div class="oi-header clearfix"> <div class="oi-header-left"> <div class="oi-logo"> <a href="/"> <img src="/images/oneindia-logo.svg" alt="Oneindia"/> </a> </div> </div> <div class="oi-header-right"> <div class="oi-lang clearfix"> <div class="oi-lang-tabs"> <ul class="clearfix"> <li> <a href="https://bengali.oneindia.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" class="bengali-font" title="Bangali">বাংলা</a> </li> <li> <a href="https://gujarati.oneindia.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" class="gujarati-font" title="Gujarati">ગુજરાતી</a> </li> <li> <a href="https://hindi.oneindia.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" class="hindi-font" title="Hindi">हिन्दी</a> </li> <li> <a href="https://kannada.oneindia.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" class="kannada-font" title="Kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.oneindia.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" class="malayalam-font" title="Malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.oneindia.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" class="tamil-font" title="Tamil">தமிழ்</a> </li> <li> <a href="https://telugu.oneindia.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" class="telugu-font" title="Telugu">తెలుగు</a> </li> <li class="selected"> <a href="/" title="English">English</a> </li> </ul> </div> <div class="oi-share clearfix"> <a href="https://www.facebook.com/oneindianews?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/Oneindia?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCqTa3sNT6SfiQ2DQK_kuWlA?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"><i class="fa fa-youtube-play"></i></a> </div> </div> <div class="oi-nav clearfix"> <div class="oi-nav-left topnavigation"> <ul class="clearfix"> <li> <a href="/news/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"> News </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="/india/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" class="submenu-link1"><span>India</span></a> </li> <li> <a href="/international/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" class="submenu-link2"><span>International</span></a> </li> <li> <a href="https://www.mykhel.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" class="submenu-link3"><span>Sports</span></a> </li> <li> <a href="/business/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" class="submenu-link4"><span>Business</span></a> </li> <li> <a href="/feature/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" class="submenu-link5"><span>Features</span></a> </li> <li> <a href="/videos/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank" class="submenu-link5"><span>Videos</span></a> </li> <li> <a href="/motivational-stories/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank" class="submenu-link7"><span>Motivational Stories</span></a> </li> </ul> </div> </li> <li><a href="/videos/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header">Videos </a></li> <li> <a href="https://www.mykhel.com/cricket/icc-cricket-world-cup-2019-s1/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" style="color:#f00;"> World Cup 2019 </a> </li> <li> <a href="/city/?OIEnghdr"> City </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="/bengaluru/?OIEnghdr" target="_blank" class="submenu-link1"><span>Bengaluru</span></a> </li> <li> <a href="/new-delhi/?OIEnghdr" target="_blank" class="submenu-link1"><span>New Delhi</span></a> </li> <li> <a href="/mumbai/?OIEnghdr" target="_blank" class="submenu-link1"><span>Mumbai</span></a> </li> <li> <a href="/chennai/?OIEnghdr" target="_blank" class="submenu-link1"><span>Chennai</span></a> </li> <li> <a href="/kolkata/?OIEnghdr" target="_blank" class="submenu-link1"><span>Kolkata</span></a> </li> <li> <a href="/pune/?OIEnghdr" target="_blank" class="submenu-link1"><span>Pune</span></a> </li> <li> <a href="/salem/?OIEnghdr" target="_blank" class="submenu-link1"><span>Salem</span></a> </li> <li> <a href="/belgaum/?OIEnghdr" target="_blank" class="submenu-link1"><span>Belgaum</span></a> </li> <li> <a href="/ahmedabad/?OIEnghdr" target="_blank" class="submenu-link1"><span>Ahmedabad</span></a> </li> <li> <a href="/hyderabad/?OIEnghdr" target="_blank" class="submenu-link1"><span>Hyderabad</span></a> </li> <li> <a href="/mangalore/?OIEnghdr" target="_blank" class="submenu-link1"><span>Mangalore</span></a> </li> </ul> </div></li> <li> <a href="/topic/lok-sabha-elections-2019/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" style="color:#f00;"> Elections</a> </li> <li> <a href="https://www.mykhel.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"> Sports </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="https://www.mykhel.com/cricket/icc-cricket-world-cup-2019-s1/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank" class="submenu-link1" itemprop="url"><span itemprop="name">World Cup</span></a> </li> <li> <a href="https://www.mykhel.com/cricket/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank" class="submenu-link1"><span>Cricket</span></a> </li> <li> <a href="https://www.mykhel.com/football/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank" class="submenu-link1"><span>Football</span></a> </li> <li> <a href="https://www.mykhel.com/photos/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank" class="submenu-link1"><span>Photos</span></a> </li> <li> <a href="https://www.mykhel.com/videos/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank" class="submenu-link1"><span>Videos</span></a> </li> </ul> </div> </li> <li> <a href="https://www.filmibeat.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"> Movies </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="https://www.filmibeat.com/bollywood/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link1">Bollywood</a> </li> <li> <a href="https://www.filmibeat.com/hollywood/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link2">Hollywood</a> </li> <li> <a href="https://www.filmibeat.com/tamil/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link3">Tamil</a> </li> <li> <a href="https://www.filmibeat.com/telugu/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link4">Telugu</a> </li> <li> <a href="https://www.filmibeat.com/malayalam/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link5">Malayalam</a> </li> <li> <a href="https://www.filmibeat.com/kannada/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link6">Kannada</a> </li> <li> <a href="https://www.filmibeat.com/television/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link7">Television</a> </li> <li> <a href="https://photos.filmibeat.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link8">Photo Gallery</a> </li> </ul> </div> </li> <li> <a href="https://www.boldsky.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"> Lifestyle </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="https://www.boldsky.com/beauty/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link1">Beauty</a> </li> <li> <a href="https://www.boldsky.com/cookery/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link2">Cookery</a> </li> <li> <a href="https://www.boldsky.com/insync/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link3">Insync</a> </li> <li> <a href="https://www.boldsky.com/health/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link4">Health</a> </li> <li> <a href="https://www.boldsky.com/home-n-garden/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link5">Home n Garden</a> </li> <li> <a href="https://www.boldsky.com/pregnancy-parenting/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link6">Pregnancy n Parenting</a> </li> <li> <a href="https://www.boldsky.com/relationship/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link7">Relationship</a> </li> </ul> </div> </li> <li> <a href="https://www.drivespark.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"> Auto </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="https://www.drivespark.com/four-wheelers/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link1">Car News</a> </li> <li> <a href="https://www.drivespark.com/two-wheelers/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link1">Bike News</a> </li> <li> <a href="https://www.drivespark.com/topic/review?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link2">Reviews</a> </li> <li> <a href="https://www.drivespark.com/how-to/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link4">How-To</a> </li> <li> <a href="https://www.drivespark.com/photos/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link4">Photos</a> </li> <li> <a href="https://www.drivespark.com/car-loan-emi-calculator/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link3">EMI Calculator</a> </li> <li> <a href="https://www.drivespark.com/off-beat/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link3">Offbeat</a> </li> <li> <a href="https://www.drivespark.com/cars/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link5">Latest New Cars</a> </li> </ul> </div> </li> <li> <a href="https://coupons.oneindia.com?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank"> <span>Coupons</span></a> <div class="oi-nav-block subnav"> <ul> <li><a href="https://coupons.oneindia.com/tatacliq-coupons?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank">Tata Cliq</a></li> <li><a href="https://coupons.oneindia.com/amazon-coupons?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank">Amazon</a></li> <li><a href="https://coupons.oneindia.com/makemytrip-coupons?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank">MMT</a></li> <li><a href="https://coupons.oneindia.com/nykaa-coupons?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank">Nykaa</a></li> <li><a href="https://coupons.oneindia.com/jabong-coupons?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank">Jabong</a></li> <li><a href=" https://coupons.oneindia.com/flipkart-coupons?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank">Flipkart</a></li> <li><a href=" https://coupons.oneindia.com/swiggy-coupons?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank"> Swiggy</a></li> <li><a href="https://coupons.oneindia.com/cleartrip-coupons?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank">C'trip</a></li> <li><a href="https://coupons.oneindia.com/bookmyshow-coupons?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank">Bookmyshow</a></li> <li><a href="https://coupons.oneindia.com/goibibo-coupons?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank">Goibibo</a></li> <li><a href="https://coupons.oneindia.com/godaddy-coupon?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank">GoDaddy</a></li> <li><a href="https://coupons.oneindia.com/bigbasket-coupons?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank">Bigbasket</a></li> </ul> </div> </li> <li class="more-links"> <a href="javascript:void(0;)" class="more"><i></i></a> <div class="more-dropdown-content"> <a href="https://www.gizbot.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"> Gadgets </a> <a href="https://www.goodreturns.in/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"> Money </a> <a href="https://www.careerindia.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"> Education </a> <a href="https://www.nativeplanet.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"> Travel </a> </div> </li> </ul> </div> <div class="oi-nav-right"> <ul> <li class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"> <i class="arrow-up"></i> Get <span>Oneindia</span> extension</div> <a class="browser_extension" href="https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en" target="_blank"> <i class="material-icons">extension</i> </a> </li> <li> <a href="javascript:void(0);" class="os-header-rt-search-b"> <i class="material-icons">search</i> </a> </li> <li> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><i class="material-icons">notifications</i></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; float: left; display: none;display: none;" id="notification_bell_inactive"><i class="material-icons">notifications_off</i></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
You can manage your notification subscription by clicking on the icon.
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer /></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer /></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer /> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer /></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> </ul> <div class="header-search-block" style="display:none;"> <input type="text" name="search" id="oneindia_search" placeholder="Enter the search value" style="float: left; width: 300px;height: 21px;padding: 0px;"> <div style="width: 20px;height: 18px;float:  left;padding-left: 12px;"><div class="one-search-btn"><img src="/images/search.svg"></div></div> </div> </div> </div> </div> </div> <div class="cmscontent-top"> <div class="oi-header-ad" style="min-height: 90px;"> <div id='div-gpt-ad-1384333200712-0'></div> <div id='div-gpt-ad-1380275024371-0' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1508837676164-2'></div> <div id='div-gpt-ad-1384836621319-6'></div> </div> </div> </header> <div class="headerMain-subnavigation"> <div class="header-sticky-nav max-width clearfix"> <ul class="header-nav"> <li> <a href="/save-life/?utm_source=oneindiaenglish&utm_campaign=stkyhdr" target="_blank"><i class="save-life-icon"></i> Save a Life</a> </li> <li> <a href="https://www.60secondsnow.com/?utm_source=oneindiaenglish&utm_campaign=stkyhdr" target="_blank"><i class="short-news-icon"></i> Short News</a> </li> <li> <a href="/videos/?utm_source=oneindiaenglish&utm_campaign=stkyhdr" target="_blank"><i class="material-icons">play_circle_outline</i> Videos</a> </li> <li> <a href="https://www.oneindia.com/photos/?utm_source=oneindiaenglish&utm_campaign=stkyhdr" target="_blank"><i class="material-icons">photo_library</i> Photos</a> </li> <li> <a href="/topic/lok-sabha-elections-2019/?utm_source=oneindiaenglish&utm_campaign=stkyhdr" style="color: #ff0000;" target="_blank"><i class="material-icons" style="color: #ff0000;font-size: 16px;font-weight: bold;text-decoration: underline;line-height: 21px;padding: 0 10px;">trending_up</i>Elections</a> </li> </ul> <ul class="header-social-nav"> <li> <a href="https://www.facebook.com/oneindianews?utm_source=oneindiaenglish&utm_campaign=stkyhdr" target="_blank" class="facebook-icon"><i class="fa fa-facebook"></i></a> </li> <li> <a href="https://twitter.com/Oneindia?utm_source=oneindiaenglish&utm_campaign=stkyhdr" class="twitter-icon" target="_blank"><i class="fa fa-twitter"></i></a> </li> <li> <a href="https://www.youtube.com/channel/UCqTa3sNT6SfiQ2DQK_kuWlA?utm_source=oneindiaenglish&utm_campaign=stkyhdr" class="youtube-icon" target="_blank"><i class="fa fa-youtube"></i></a> </li> </ul> </div> </div> <div class="oi-container"></div> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <div id="containerMain" data-page_type="article" data-article-type="" data-video-info="" data-video-position="" data-adcont_identity="false" data-comments="yes"> <section> <div id="container" data-con_line="/india/" data-content_id="2898528" data-category_name="india"> <section> <div class="content clearfix"> <div class="leftpanel"> <article> <div class="ecom-ad-content io-article-body"> <div class="oiMiddleMain"> <div class="oi-article-rt"> <style>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</style> <div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block" id="notification_bell_left">
Subscribe Now
<a href="javascript:void(0);" class="notification-bell"> <i class="bell-icon">&nbsp;</i> </a> </div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"> <a href="https://www.oneindia.com/india/list-of-new-ministers-of-india-2019-2897958.html" target="_blank"> <img src="https://www.oneindia.com/img/100x90x100/2019/05/modi-1559039033.png" data-pagespeed-no-defer /> </a> </div> <div class="sample-text"> <a href="https://www.oneindia.com/india/list-of-new-ministers-of-india-2019-2897958.html" target="_blank">
List of new ministers of India 2019
</a> </div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">View Sample</a> </div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block notification_bell_unsub" id="notification_bell_unsub">
ALLOW NOTIFICATIONS
<a href="javascript:void(0);"> <i class="bell-icon">&nbsp;</i> </a> </div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Daily Alerts
</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="T25laW5kaWEgTmV3cw=="> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> <div id="div-gpt-ad-1433154737566-1" class="oiad inArticleRight" data-exec=0 data-adval=0 data-elementid="3"></div> <div class="oi-related"> <h2 class="oi-left-heading">Just In <i class="watch-icon"></i></h2> <ul> <li class="clearfix"> <span class="timestamp">7 min ago</span> <a href="/international/uk-india-awards-2019-short-list-announced-paving-the-way-for-stronger-ties-2898579.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="col-block"><img alt="UK-INDIA awards 2019 short-list announced paving the way for stronger ties between the countries" src="https://www.oneindia.com/img/2019/05/uk-india-1559302395.jpg"/></a> <a href="/international/uk-india-awards-2019-short-list-announced-paving-the-way-for-stronger-ties-2898579.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="os-short-text">UK-INDIA awards 2019 short-list announced paving the way for stronger ties between the countries</a> </li> <li class="clearfix"><div class="adg_native_home" data-templateId_slotId="1319_0" data-nanoNativeFlag="1" style="display:none;text-align: left;"> <a href="#" style="font-size: 15px; color: #000!important; font-weight: normal;text-align: left;"> <img src="#" style="width: 105px; float: left;margin-right: 10px;"> </a> </div> </li> <li class="clearfix"> <span class="timestamp">14 min ago</span> <a href="/temp/a-home-close-to-the-beach-why-freedom-by-provident-is-the-answer-2898572.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="col-block"><img alt="A home close to the beach? Why Freedom by Provident is the answer" src="https://www.oneindia.com/img/2019/05/xprovident-freedom-1559301871.jpg.pagespeed.ic.RyV1gK23Q3.jpg"/></a> <a href="/temp/a-home-close-to-the-beach-why-freedom-by-provident-is-the-answer-2898572.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="os-short-text">A home close to the beach? Why Freedom by Provident is the answer</a> </li> <li class="clearfix"> <span class="timestamp">47 min ago</span> <a href="/india/rafale-replica-put-up-outside-iaf-chiefs-home-opposite-congress-headquarters-2898559.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="col-block"><img alt="Rafale replica put up outside IAF chief's home opposite Congress headquarters" src="https://www.oneindia.com/img/2019/05/xrafale-replica-1559299917.jpg.pagespeed.ic.2ZOmb9oXLg.jpg"/></a> <a href="/india/rafale-replica-put-up-outside-iaf-chiefs-home-opposite-congress-headquarters-2898559.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="os-short-text">Rafale replica put up outside IAF chief's home opposite Congress headquarters</a> </li> <li class="clearfix"> <span class="timestamp">1 hr ago</span> <a href="/india/a-promise-delivered-modi-forms-jal-shakti-ministry-2898530.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="col-block"><img alt="A promise delivered: Modi forms Jal Shakti ministry" src="https://www.oneindia.com/img/2019/05/xgajendra-singh-shekhawat-1559296486.jpg.pagespeed.ic.nwnf3xSOyr.jpg"/></a> <a href="/india/a-promise-delivered-modi-forms-jal-shakti-ministry-2898530.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="os-short-text">A promise delivered: Modi forms Jal Shakti ministry</a> </li> </ul> </div> <div id="article-video-block-new"> <div class="oi-left-heading"><a href="/videos/" target="_blank">Must Watch <i class="video-play-icon"></i></a></div> </div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss <i class="exclamation-icon" style="height: 20px;"></i></h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://www.filmibeat.com"><span class="timestamp">Movies</span></a> <a href="https://www.filmibeat.com/kannada/reviews/2019/amar-movie-review-another-typical-love-story-with-different-twists-abhishek-reminds-of-ambareesh-286422.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="col-block"><img alt="Amar Movie Review: Another Typical Love Story With Different Twists; Abhishek Reminds Of Ambareesh!" src="https://www.filmibeat.com/img/150x99/2019/05/c-04-1559302220.jpg"/></a> <a href="https://www.filmibeat.com/kannada/reviews/2019/amar-movie-review-another-typical-love-story-with-different-twists-abhishek-reminds-of-ambareesh-286422.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="os-short-text">Amar Movie Review: Another Typical Love Story With Different Twists; Abhishek Reminds Of Ambareesh!</a> </li> <li class="clearfix"> <a href="https://www.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://www.gizbot.com/mobile/news/meizu-16xs-unveiled-with-triple-camera-setup-sd-675-more-060281.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="col-block"><img alt="Meizu 16Xs Launched With 46MP Triple Camera Setup —Price,Specification, and Key Features &amp; More" src="https://www.gizbot.com/img/150x99x100/img/2019/05/meizu-1559301208.jpg"/></a> <a href="https://www.gizbot.com/mobile/news/meizu-16xs-unveiled-with-triple-camera-setup-sd-675-more-060281.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="os-short-text">Meizu 16Xs Launched With 46MP Triple Camera Setup —Price,Specification, and Key Features &amp; More</a> </li> <li class="clearfix"> <a href="https://www.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://www.mykhel.com/cricket/pakistan-sarfaraz-ahmed-s-salwar-kamiz-was-a-perfect-statement-on-british-soil-world-cup-2019-118723.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="col-block"><img alt="World Cup 2019: Sarfaraz Ahmed's Salwar Kamiz was a perfect statement; all the more on the British soil" src="https://www.mykhel.com/img/150x99/2019/05/sarfaraz-ahmed-salwar-kameez-1559301331.jpg"/></a> <a href="https://www.mykhel.com/cricket/pakistan-sarfaraz-ahmed-s-salwar-kamiz-was-a-perfect-statement-on-british-soil-world-cup-2019-118723.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="os-short-text">World Cup 2019: Sarfaraz Ahmed's Salwar Kamiz was a perfect statement; all the more on the British soil</a> </li> <li class="clearfix"> <a href="https://www.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://www.boldsky.com/fashion/bollywood-wardrobe/siddhant-chaturvedi-and-sushant-singh-rajput-in-black-outfits-128527.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="col-block"><img alt="Siddhant Chaturvedi Or Sushant Singh Rajput: Whose Black-hued Outfit Was Classier? " src="https://www.boldsky.com/img/150x99/2019/05/dc-01-1559300592.jpg"/></a> <a href="https://www.boldsky.com/fashion/bollywood-wardrobe/siddhant-chaturvedi-and-sushant-singh-rajput-in-black-outfits-128527.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="os-short-text">Siddhant Chaturvedi Or Sushant Singh Rajput: Whose Black-hued Outfit Was Classier? </a> </li> <li class="clearfix"> <a href="https://www.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://www.drivespark.com/four-wheelers/2019/volkswagen-launches-cup-editions-of-polo-ameo-vento-to-mark-2019-icc-cricket-world-cup-028554.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="col-block"><img alt="Volkswagen Launches Cup Editions Of Polo, Ameo &amp; Vento As 2019 Cricket World Cup Begins" src="https://www.drivespark.com/img/150x99/2019/05/volkswagen-polo-vento-ameo-cup-edition-launched-1559296425.jpg"/></a> <a href="https://www.drivespark.com/four-wheelers/2019/volkswagen-launches-cup-editions-of-polo-ameo-vento-to-mark-2019-icc-cricket-world-cup-028554.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="os-short-text">Volkswagen Launches Cup Editions Of Polo, Ameo &amp; Vento As 2019 Cricket World Cup Begins</a> </li> <li class="clearfix"> <a href="https://www.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://www.nativeplanet.com/travel-guide/chorla-ghat-in-goa-attractions-how-to-reach-005562.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="col-block"><img alt="Chorla Ghat - Nature At Its Best" src="https://www.nativeplanet.com/img/150x99/2019/05/chorlaghat2-1559295576.jpg"/></a> <a href="https://www.nativeplanet.com/travel-guide/chorla-ghat-in-goa-attractions-how-to-reach-005562.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="os-short-text">Chorla Ghat - Nature At Its Best</a> </li> <li class="clearfix"> <a href="https://www.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://www.goodreturns.in/news/2019/05/31/rupee-seen-highly-volatile-after-cabinet-portfolio-allocatio-958597.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="col-block"><img alt="Rupee Seen Highly Volatile After Cabinet Portfolio Allocation" src="https://www.goodreturns.in/img/150x99/2019/05/rupee-1559294013.jpg"/></a> <a href="https://www.goodreturns.in/news/2019/05/31/rupee-seen-highly-volatile-after-cabinet-portfolio-allocatio-958597.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="os-short-text">Rupee Seen Highly Volatile After Cabinet Portfolio Allocation</a> </li> <li class="clearfix"> <a href="https://www.careerindia.com"><span class="timestamp">Education</span></a> <a href="https://www.careerindia.com/news/rbse-10th-result-2019-steps-to-check-rajasthan-board-10th-result-2019-025022.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="col-block"><img alt="RBSE 10th Result 2019: Check Result Date And Important Information" src="https://www.careerindia.com/img/150x99/2019/05/1-1559288743.jpg"/></a> <a href="https://www.careerindia.com/news/rbse-10th-result-2019-steps-to-check-rajasthan-board-10th-result-2019-025022.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="os-short-text">RBSE 10th Result 2019: Check Result Date And Important Information</a> </li> </ul> <ul id="bottomLeftVideo"></ul> </div> <div id="adgLeftSticky"><div id="leftSticky" style="display:none;"><div id="div_21263725415002"></div></div></div> </div> <div class="oi-article-lt"> <nav> <div class="breadcrump clearfix" data-category="India"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav"><img src="/images/g_arrow.jpg" alt="bredcrumb"></span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/news/" itemprop="url"><span itemprop="title">News</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav"><img src="/images/g_arrow.jpg" alt="bredcrumb"></span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/india/" itemprop="url"><span itemprop="title">India</span></a> </div> </div> </nav> <h1 class="heading">Jaishankar becomes first career diplomat to be appointed as foreign affairs minister</h1> <div class="io-category" style="display: none">India</div> <div class="io-author" style="display: none">oi-PTI </div> <div class="author-detail clearfix" data-author="PTI " data-twit-handle=""> <div class="posted-by"> <div class="author-profile written-by">By <strong>PTI </strong></div> </div> <div class="time-date date-time">|
<span> <time datetime="2019-05-31T15:43:45+05:30">
Updated: Friday, May 31, 2019, 15:43 [IST]
</time> </span> </div> </div> <div class="vuukle-powerbar" style="width: 320px;float:left;"></div> <div id="youtube_promo" style="float:left;padding-top:15px;"><div class="g-ytsubscribe" data-channel="oneindianews" data-layout="default" data-count="default"></div></div> <div style="clear:both;"></div> <div id="d_social_media"></div> <p><strong>New Delhi, May 31:</strong> Former foreign secretary S Jaishankar was given charge of the External Affairs ministry on Friday, the first career diplomat to handle the key portfolio.</p> <p>Considered an expert on China and the US, the new External Affairs minister's moves will be keenly watched to see whether he brings any changes in India's approach in dealing with a hostile Pakistan.</p> <div class="clearfix"></div> <div class="big_center_img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2019/05/jaishankar-1559295799.jpg"> <div> <figure><strong><img src="/img/2019/05/xjaishankar-1559295799.jpg.pagespeed.ic.zeN1UF4EJf.jpg" class="image_listical" style="border:0px" alt="S Jaishankar" title="S Jaishankar" data-cl-slideshow="" data-cl-title="S Jaishankar" data-cl-description="" data-cl-imageid="2898528-0"/></strong> <figcaption class="image-text-links"><strong>S Jaishankar</strong></figcaption> </figure> </div> </div> <p>Jaishankar, who takes charge of the ministry nearly 16 months after he retired as foreign secretary, will also have to deal with overall expectations of expanding India's global influence and stature, particularly in key multilateral forums like G-20, Shanghai Cooperation Organisation and BRICS.</p> <div class='cmscontent-article1'> <div id='div-gpt-ad-1468989910841-0' data-exec="0" data-adval="0" data-elementid='4' class='oiad listical-top-ad' style='padding:5px!important;'></div> </div> <p>However, a major focus of the ministry under his leadership is likely to be on further boosting India's trade and defence ties with the US, Russia, France, Japan and the European Union as well as with the countries of the neighbourhood.</p> <p><span class="deepLinkPromo"><a href="https://www.oneindia.com/india/full-list-of-portfolios-shah-gets-home-rajnath-defence-jaishankar-mea-nirmala-finance-2898494.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Also-Read"><img class="deepLinkPromoImg" src="https://www.oneindia.com/img/2019/05/modi-cabinet2-1559290773.jpg"/><strong>Full list of portfolios: Shah gets home, Rajnath Defence, Jaishankar, MEA, Nirmala Finance</strong></a></span></p> <p>Another challenge for him will be to further strengthen India's ties with China, badly hit by the Doklam standoff in mid 2017.</p> <p>The 64-year-old -- who is not a member of either the Rajya Sabha or the Lok Sabha at this point -- is also likely to push for deepening cooperation with the African continent where China is fast expanding its influence and presence.</p> <p>Getting the long-awaited membership of the UN Security Council and Nuclear Suppliers Group is expected to be another area of interests of the new government.</p> <p>India has also been trying enhance ties with the Gulf region as well as the hydrocarbon rich Central Asia, and Jaishankar is set to ensure continuity on it.</p> <p>Jaishankar, son of the late K Subrahmanyam, one of India's leading strategic analysts, was a key member of the Indian team which negotiated the landmark Indo-US nuclear deal.</p> <div class='cmscontent-article2'> <div id='div-gpt-ad-1468989910841-1' data-exec="0" data-adval="0" data-elementid='5' class='oiad listical-ad-right' style='padding:5px!important;'></div> </div> <p>The deal, initiated in 2005, took several years to craft, and was signed by the UPA government headed by Manmohan Singh in 2007.</p> <p>Jaishankar's appointment as foreign secretary in January 2015 evoked a sharp reaction from various quarters over the timing of the government's decision to remove Sujatha Singh.</p> <p>He had earlier served as India's Ambassador to the US and before that to China.</p> <p>A 1977-batch IFS officer, Jaishankar played a key role in resolving the crisis following the incursion in Ladakh's Depsang and the Doklam stand-off, handling the tough negotiations with Beijing.</p> <p><span class="deepLinkPromo"><a href="https://www.oneindia.com/india/nirmala-sitharaman-is-new-finance-minister-first-woman-after-indira-gandhi-2898498.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Also-Read"><img class="deepLinkPromoImg" src="https://www.oneindia.com/img/2019/05/nirmala-sitharaman-1559291336.jpg"/><strong>First woman finance minister of India: Not Nirmala, but Indira</strong></a></span></p> <p>Among other positions, Jaishankar has been India's High Commissioner to Singapore and Ambassador to the Czech Republic.</p> <p>Last year, Tata Group appointed Jaishankar, who was Indian foreign secretary from January 2015 to January 2018, as its president for global corporate affairs, within three months of his retirement from the government service.</p> <p>A graduate of St Stephen's College, Jaishankar is an MA in Political Science and an MPhil and PhD in International Relations from Jawaharlal Nehru University (JNU).</p><div id='div-gpt-ad-1542173993327-0' class='viroolVideo'></div> <p>Jaishankar is married to Kyoko Jaishankar and has two sons and a daughter.</p> <div class="politician_flag" data-politician="no" data-article-id="2898528"></div> <p>In 2019, Jaishankar was conferred with the Padma Shri, the fourth highest civilian award of the country.</p> <div class="city-article-list-wrap"> <div class="city-widget-next"><a href="/topic/s-jaishankar/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=topiclink"> <h2 class="widgetHeading">More <span>S JAISHANKAR</span> News <i></i></h2> </a></div> <div class="city-article-lists clearfix"> <ul> <li> <div class="city-article-thumbimg"><a href="/india/the-first-timers-in-narendra-modis-new-government-2898404.html?utm_source=articlepage&utm_medium=dsktp&utm_campaign=similar-topic-slider"><img src="https://www.oneindia.com/img/175x85x131/2019/05/xramesh-arjun-1559269462.jpg.pagespeed.ic.4lKJZvdemP.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/india/the-first-timers-in-narendra-modis-new-government-2898404.html?utm_source=articlepage&utm_medium=dsktp&utm_campaign=similar-topic-slider">The first timers in Narendra Modi’s new government</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/india/s-jaishankar-takes-oath-who-is-he-and-why-is-he-important-for-indias-international-relations-2898198.html?utm_source=articlepage&utm_medium=dsktp&utm_campaign=similar-topic-slider"><img src="https://www.oneindia.com/img/175x85x131/2019/05/xsubrahmanyam-jaishankar-1559226481.jpg.pagespeed.ic.0pGQgyXERx.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/india/s-jaishankar-takes-oath-who-is-he-and-why-is-he-important-for-indias-international-relations-2898198.html?utm_source=articlepage&utm_medium=dsktp&utm_campaign=similar-topic-slider">S Jaishankar takes oath; Why he can be crucial for India’s international relations</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/international/growing-capabilities-require-greater-engagement-says-jaishankar-on-modi-xi-meeting-2693550.html?utm_source=articlepage&utm_medium=dsktp&utm_campaign=similar-topic-slider"><img src="https://www.oneindia.com/img/175x85x131/2017/02/j-22-1487702551.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/international/growing-capabilities-require-greater-engagement-says-jaishankar-on-modi-xi-meeting-2693550.html?utm_source=articlepage&utm_medium=dsktp&utm_campaign=similar-topic-slider">Growing capabilities require greater engagement, says Jaishankar on Modi-Xi meeting</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/india/s-jaishankar-take-donald-trump-seriously-2381103.html?utm_source=articlepage&utm_medium=dsktp&utm_campaign=similar-topic-slider"><img src="https://www.oneindia.com/img/175x85x131/2017/03/s-jaishankar-02-1488421402.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/india/s-jaishankar-take-donald-trump-seriously-2381103.html?utm_source=articlepage&utm_medium=dsktp&utm_campaign=similar-topic-slider">S Jaishankar: Take Donald Trump seriously</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/international/s-jaishankar-meets-us-nsa-paul-ryan-discusses-bilateral-ties-with-both-2362766.html?utm_source=articlepage&utm_medium=dsktp&utm_campaign=similar-topic-slider"><img src="https://www.oneindia.com/img/175x85x131/2017/03/s-jaishankar-02-1488421402.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/international/s-jaishankar-meets-us-nsa-paul-ryan-discusses-bilateral-ties-with-both-2362766.html?utm_source=articlepage&utm_medium=dsktp&utm_campaign=similar-topic-slider">S Jaishankar meets US NSA, Paul Ryan; discusses bilateral ties with both</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/international/foreign-secretary-s-jaishankar-raises-issues-with-china-2355389.html?utm_source=articlepage&utm_medium=dsktp&utm_campaign=similar-topic-slider"><img src="https://www.oneindia.com/img/175x85x131/2017/02/foreign-secretary-s-jaishankar-22-1487755068.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/international/foreign-secretary-s-jaishankar-raises-issues-with-china-2355389.html?utm_source=articlepage&utm_medium=dsktp&utm_campaign=similar-topic-slider">Foreign Secretary S Jaishankar raises issues with China</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/international/india-supply-water-rice-drought-hit-sri-lanka-2354907.html?utm_source=articlepage&utm_medium=dsktp&utm_campaign=similar-topic-slider"><img src="https://www.oneindia.com/img/175x85x131/2017/02/j-22-1487702551.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/international/india-supply-water-rice-drought-hit-sri-lanka-2354907.html?utm_source=articlepage&utm_medium=dsktp&utm_campaign=similar-topic-slider">India to supply water and rice to drought hit Sri Lanka</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/new-delhi/foreign-secretary-s-jaishankars-tenure-extended-by-one-year-2326043.html?utm_source=articlepage&utm_medium=dsktp&utm_campaign=similar-topic-slider"><img src="https://www.oneindia.com/img/175x85x131/2017/01/s-jaishankar-24-1485200940.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/new-delhi/foreign-secretary-s-jaishankars-tenure-extended-by-one-year-2326043.html?utm_source=articlepage&utm_medium=dsktp&utm_campaign=similar-topic-slider">Foreign Secretary S Jaishankar's tenure extended by one year</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/india/nsas-india-japan-review-preparations-modi-s-visit-japan-2253592.html?utm_source=articlepage&utm_medium=dsktp&utm_campaign=similar-topic-slider"><img src="https://www.oneindia.com/img/175x85x131/2016/10/ajit-doval-11-1476157928.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/india/nsas-india-japan-review-preparations-modi-s-visit-japan-2253592.html?utm_source=articlepage&utm_medium=dsktp&utm_campaign=similar-topic-slider">NSAs of India, Japan review preparations of Modi's visit to Japan</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/international/india-asks-pakistani-diplomat-to-leave-pakistan-retaliates-2246475.html?utm_source=articlepage&utm_medium=dsktp&utm_campaign=similar-topic-slider"><img src="https://www.oneindia.com/img/175x85x131/2016/10/indiapak-27-1477590800.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/international/india-asks-pakistani-diplomat-to-leave-pakistan-retaliates-2246475.html?utm_source=articlepage&utm_medium=dsktp&utm_campaign=similar-topic-slider">India asks Pakistani diplomat to leave, Pakistan retaliates</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/india/s-jaishankar-army-didn-t-convey-message-on-past-cross-loc-strikes-2238206.html?utm_source=articlepage&utm_medium=dsktp&utm_campaign=similar-topic-slider"><img src="https://www.oneindia.com/img/175x85x131/2016/09/sjaishankar-27-1474978417.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/india/s-jaishankar-army-didn-t-convey-message-on-past-cross-loc-strikes-2238206.html?utm_source=articlepage&utm_medium=dsktp&utm_campaign=similar-topic-slider">S Jaishankar: Army didn't convey message on past cross LoC strikes</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/international/russia-pakistan-military-exercise-india-says-fully-trusts-moscow-2235257.html?utm_source=articlepage&utm_medium=dsktp&utm_campaign=similar-topic-slider"><img src="https://www.oneindia.com/img/175x85x131/2016/10/modiputin-15-1476535639.jpg" alt=""/></a></div> <div class="city-article-title"><a href="/international/russia-pakistan-military-exercise-india-says-fully-trusts-moscow-2235257.html?utm_source=articlepage&utm_medium=dsktp&utm_campaign=similar-topic-slider">Russia-Pakistan military exercise: India says fully trusts Moscow</a></div> </li> </ul> </div> </div> <style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 100%;
    box-sizing: border-box;
}
.breaking-newstext {font-size: 16px;text-align: center;text-transform: uppercase;float: left;margin: 15px 10px;width: 250px;}
.notifications-block {padding: 10px;float: left;}
</style>
<div class="notification-outerblock clearfix" id="notification-articleblock" style="display:none;">
<div class="breaking-newstext">
For Breaking News and Instant Updates
</div>
<div class="notifications-block clearfix">
<div class="allow-notifications" id="allow-notifications">
Allow Notifications <i class="bell-icons"></i>
</div>
<div class="already-subscribed" id="already-subscribed">
You have already subscribed <i class="tick-icons"></i>
</div>
</div>
</div>
</p> </div> </div> </div> </article> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span> </div> <div style="width: 97%;"> <div id='div_95441979913025'></div> </div> <div style="width: 97%;clear:both;"> <div data-album-id="" data-category-id="74" data-host="gallery.oneindia.com" class="embed_photos_container"></div> </div> <div id="inread"></div> <div></div> <div id="tag-container" class="article-tags" data-tags="s jaishankar, external affairs minister" data-eng-tags="s jaishankar, external affairs minister"> <span class="tags_head">Read more about: </span> <h3> <a title="s jaishankar" href="/topic/s-jaishankar">s jaishankar</a> <a title="external affairs minister" href="/topic/external-affairs-minister">external affairs minister</a></h3> </div> <div class="ventuno-after-img clearfix"><div id="vtnEditorialPlayer"></div></div> <div class="comments_div"> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom"> <div id="div-gpt-ad-1506054776114-0" data-exec=0 data-adval=0 data-elementid="6" class="oiad" style="padding-bottom:10px;clear:both;"></div> </div> <div class="non-friendly-scatter"> </div> <div id="CrowdynewsContainer"> <div data-crowdynews-widget="OneIndia_social-news-feed-news-vertical1455276252"> </div> </div> </div> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/india/weather-today-delhi-to-continue-sizzling-2898397.html" target="_blank"> <img src="https://www.oneindia.com/img/2017/04/summer-hot-28-1493380225.jpg" alt="" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/india/weather-today-delhi-to-continue-sizzling-2898397.html" target="_blank">Weather today: Delhi to continue sizzling</a></h5> <div class="clear"></div> </li> <li> <a href="/new-delhi/ongc-jobs-107-vacancies-announced-how-to-apply-for-ongc-recruitment-executive-posts-2898387.html" target="_blank"> <img src="https://www.oneindia.com/img/2019/05/ongc-jobs-1559244485.jpg" alt="" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/new-delhi/ongc-jobs-107-vacancies-announced-how-to-apply-for-ongc-recruitment-executive-posts-2898387.html" target="_blank">ONGC jobs: 107 vacancies announced; How to apply for ONGC recruitment of executives</a></h5> <div class="clear"></div> </li> <li> <a href="/india/j-p-nadda-likely-to-be-new-bjp-president-2898324.html" target="_blank"> <img src="https://www.oneindia.com/img/2018/08/jp-nadda-1535254665.jpg" alt="" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/india/j-p-nadda-likely-to-be-new-bjp-president-2898324.html" target="_blank">J P Nadda likely to be new BJP president</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="rightpanel"> <div id="user_current_weather"></div> <div class="cmscontent-right1 clearfix"> <div class="right-ad"> <div style="min-height: 250px;margin-top: 10px;"> <div id='div-gpt-ad-1384333200712-5'></div> <div id='div-gpt-ad-1380274977828-0' data-exec=0 data-adval=0 data-elementid="1" class="oiad"></div> <div id="vtnplaylistplayer" style="margin-top:10px;"></div> </div> <section> <div class="oi-dailyalerts margin-bottom"> <div class="oi-dailyalerts-heading">
For Daily Alerts
</div> <div class="oi-dailyalerts-signup"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="T25laW5kaWEgTmV3cw=="/> <input type="hidden" name="action1"> <input type="text" placeholder="Enter Your Email Address" onclick="selectTextById();" name="email" id="email" required /> <input type="submit" value="Sign Up" onclick="return ('useradd',this.form);"/> </form> </div> </div> </section> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> </div> </div> <div class="wrap" style="padding-bottom: 10px;"> <div class="main"> <div id="spike_wrapper_div" style="width:300px; display:none; height:
590px;  position: absolute;  left: 0px;  right: 0px; margin: 0px auto;"> </div> </div> </div> <div class="cmscontent-right2"> <div id='div-gpt-ad-1378114593997-0' data-exec=0 data-adval=0 data-elementid="2" class="oiad" style="padding: 10px 0;"></div> </div> <div id="oneindia_polls_container" style="padding:10px 0;" class="clearfix"></div> <div style="padding: 10px 0;"></div> <div id="insticator-container" style="height:600px;"><div id="div-insticator-ad-1"></div><div id="insticator-embed"></div><div id="div-insticator-ad-2"></div></div> <div class="clearfix" style="height:850px;padding-top:15px;"> <div data-crowdynews-widget="OneIndia_home-vertical"></div> <div data-crowdynews-widget="OneIndia_cricket"></div> <div data-crowdynews-widget="OneIndia_world-news-vertical"></div> </div> <div id="div_24550486768810" style="padding-top: 15px;height:560px;"></div> <div id="rightSticky" style="clear: both;"> <div id="div-gpt-ad-1378114593997-1" data-exec=0 data-adval=0 data-elementid="7" class="oiad" style="clear: both;min-height:600px;"></div> </div> </div> <div style="clear:both;"></div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div id="news-footer" class="clearfix"> <div id="footer"> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css?v=1"/> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=3"/> <div class="ds-overlay"></div> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/oneindia-logo-on1.svg" alt="Oneindia"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Oneindia in Other Languages</div> <ul> <li><a href="https://bengali.oneindia.com/" id="lang-bengali" style="padding-top: 0!important;line-height: 12px;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li><a href="https://gujarati.oneindia.com/" id="lang-gujarati" style="padding-top: 0!important;line-height: 16px;font-size: 14px;padding-bottom: 4px;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> <li><a href="https://hindi.oneindia.com/" id="lang-hindi" style="padding-top: 0!important;line-height: 16px;padding-bottom: 0;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li><a href="https://kannada.oneindia.com/" id="lang-kannada" style="padding-top: 0!important;line-height: 16px;padding-bottom: 0;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li><a href="https://malayalam.oneindia.com/" style="padding-top: 0!important;line-height: 13px!important;font-family: arial;font-size:14px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li><a href="https://tamil.oneindia.com/" id="lang-tamil" style="padding-top: 0!important;line-height: 16px;font-size:15px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li><a href="https://telugu.oneindia.com/" id="lang-telugu" style="font-size:16px;padding-top: 0!important;line-height:14px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Oneindia</div> <ul> <li><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">News </span></a></li> <li><a href="/india/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">India </span></a></li> <li><a href="https://www.mykhel.com/" rel="nofollow" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Sports </span></a></li> <li><a href="https://www.oneindia.com/videos/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Videos </span></a></li> <li><a href="https://www.mykhel.com/cricket/" rel="nofollow" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Cricket </span></a></li> </ul> <ul> <li><a href="/feature/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Features</span></a></li> <li><a href="https://coupons.oneindia.com" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Coupons </span></a></li> <li><a href="/business/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Business</span></a></li> <li><a href="/international/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">International </span></a></li> <li><a href="https://www.mykhel.com/football/" rel="nofollow" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Football </span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Oneindia</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/oneindianews" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/Oneindia" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCqTa3sNT6SfiQ2DQK_kuWlA" rel="nofollow" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city"/> <input type="hidden" name="country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="T25laW5kaWEgTmV3cw=="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.oneindia.com/about/">About Us</a> | <a href="https://www.oneindia.com/terms-service.html">Terms of Service</a> | <a href="https://www.oneindia.com/privacy.html">Privacy Policy</a> | <a href="https://www.oneindia.com/our-newsletters/">Newsletters</a> | <a href="https://www.oneindia.com/apps/">Apps</a> | <a href="/rss/">RSS</a> | <a href="https://www.oneindia.com/advertise/">Advertise with Us</a> | <a href="https://www.oneindia.com/careers/">Work for Us</a> | <a href="https://www.oneindia.com/contact.html">Contact Us</a> | <a href="https://www.oneindia.com/feedback/">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> One.in Digitech Media Pvt. Ltd. All Rights Reserved.</div> </div> <div class="about-oneindia">
The "ONEINDIA" word mark and logo are owned by One.in Digitech Media Pvt. Ltd.
</div> </div> </footer> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container-parent"> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="oneindia-fl-videos"></ul> <ul class="filmibeat-fl-videos"></ul> <ul class="boldsky-fl-videos"></ul> </div> </div> </div> </div> <script type="text/javascript">function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=21"/> <style type="text/css">
   #notification-link {
    font-size: 16px;
    line-height: 22px;
    padding: 6px;
    border: 1px solid #e5e4e4;
    background: #eee;
    margin-bottom: 5px;
}

#notify-subscribe {
    font-weight: bold;
    color: #fff;
    text-decoration: none;
    cursor: pointer;
    padding: 10px;
    background: #0b8043;
    border-radius: 5px;
    border: 1px solid #fff;
    float: right;
}

</style> <div class="notf-overlay"></div> <div class="oi-notify" id="oiNotification" style="top:-300px;"> <div class="" id="oi-instant"> <div class="oi-instant-updates-block"> <div class="oi-instant-updates-block-head"> <div class="oi-instant-logo"></div> <div> <h4>For Breaking News from Oneindia<br/>Get instant news updates throughout the day.</h4> </div> <div class="oi-instant-updates-block-bottom"> <div class="oi-instant-updates-btn"> <button class="oi-not-now">Not Now</button> <button class="oi-enable">Enable</button> </div> </div> </div> </div> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
Dont send alerts during
<select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
to
<select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
Done
</div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> </div> </section> </div> </section> </div> </div> <input type="hidden" value="2898528" name="content_id"/> <script>var ga_ad_block="ad block";var hostname=window.location.hostname;var oiab_done=false;function loadScript(path,callback){var scr=document.createElement('script');scr.onerror=handleError;scr.async=true;scr.src=path;document.body.appendChild(scr);function handleError(){console.log('handleError');if(!oiab_done){oiab_done=true;loadwhenAB();}}}loadScript("https://"+hostname+"/common/js/ads.js");function loadwhenAB(){console.log('inside AB function');if(document.getElementById('zQyHLKpYGvgh')){console.log('Without Ad Blocker');}else{ga('oneindiaen.set','dimension5',ga_ad_block);(function(){var today=new Date();var urlBurstParam=today.getHours();var commontag=document.createElement('script');commontag.src='https://rss.oneindia.com/common/oi-common-scripts.js?lang=en&domain='+hostname+'&v='+urlBurstParam;commontag.async=true;commontag.id='oicommonscripts';var firstcommonScriptTag=document.getElementsByTagName('script')[0];firstcommonScriptTag.parentNode.insertBefore(commontag,firstcommonScriptTag);}());}}</script> <div class="non-friendly-scatter"> <div id="z85ace008-c625-4cd4-af81-50a1a2570c18" style='display:none'></div> </div> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview"/></noscript> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" style="border:0;overflow:hidden;"> </iframe> </noscript> <script>if(document.getElementById("right-native-ad")){var slotpos='rightInclude';var tcode='RB';}else if(document.getElementById("oiNativePromo1")){var slotpos='homeInclude';var tcode='HP';}else{var slotpos='indexInclude';var tcode='IP';}(function(){var host='OIEN';var lang='en';var randomh=Math.random();var curl=window.location.href;var e=document.getElementsByTagName("script")[0];var d=document.createElement("script");d.src="https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+randomh+"";d.type="text/javascript";d.async=true;d.id="nativeadjs";e.parentNode.insertBefore(d,e);})();</script> <style>
    .bottom-disclaimer {
        background: rgb(56, 59, 117);
        padding: 10px;
        position: fixed;
        bottom: -100px;
        width: 100%;
        box-sizing: border-box;
        height: 85px;
        left: 0;
        z-index: 10000000000;
        font-family: Arial, Helvetica, sans-serif;
    }

    .bottom-active {
        bottom: 0;
    }

    .bottom-disclaimer-text {
        font-size: 14px;
        color: #fff;
        float: left;
        vertical-align: middle;
        width: 75%;
        line-height: 18px;
    }

    .bottom-disclaimer-text a {
        color: #0089e5;
        text-decoration: underline;
    }

    .bottom-disclaimer-links {
        float: right;
        margin-top: 10px;
    }

    .bottom-disclaimer-links a.decline-link {
        font-size: 14px;
        color: #fff;
        display: inline-block;
        text-decoration: none;
    }

    .bottom-disclaimer-links a.btn-gotit {
        font-size: 14px;
        color: #000;
        background: rgb(241, 214, 0);
        padding: 10px;
        display: inline-block;
        margin-left: 10px;
        min-width: 140px;
        text-align: center;
        text-decoration: none;
    }
</style> <div class="bottom-disclaimer" id="cookiePrompt"> <div class="bottom-disclaimer-text">We use cookies to ensure that we give you the best experience on our website. This includes cookies from third party social media websites and ad networks. Such third party cookies may track your use on Oneindia sites for better rendering. Our partners use cookies to ensure we show you advertising that is relevant to you. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Oneindia website. However, you can change your cookie settings at any time. <a href="/common/cookies/oneindia-use-cookie.html" target="_blank" class="learn-link">Learn more</a></div> <div class="bottom-disclaimer-links"> <a href="/common/cookies/change-cookie-settings.html" class="decline-link" target="_blank">Change Settings</a> <a href="javascript:void(0);" class="btn-gotit">Continue</a> </div> </div> <script>function createCookie(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";}function eraseCookie(name){createCookie(name,"",-1);}function removeCookies(){var cookies=document.cookie.split(";");for(var i=0;i<cookies.length;i++){eraseCookie(cookies[i].split("=")[0]);}}var chkcookiepolicy=getUserCookie('cookiePolicy');if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){fetch("https://gapi.oneindia.com/gapi",{method:"post"}).then(function(e){e.text().then(function(data){var jdata=data;jdata=JSON.parse(jdata);var continent_name=jdata.continent;continent_name=continent_name.toLowerCase();console.log("Continent Name : "+continent_name);if(continent_name==='europe'||continent_name==''){document.querySelector('.bottom-disclaimer').classList.add("bottom-active");}setUserCookie('cookiePolicy',1,'','/','','');});})["catch"](function(e){console.log("Fetch Error :-S",e)});}var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy+" : Country Found");if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){}else if(chkcookiepolicy==0){setTimeout(function(){console.log(chkcookiepolicy+" : Country chkcookiepolicy");removeCookies();setUserCookie('cookiePolicy',0,'','/','','');},5000);}function removeElement(){document.querySelector('.bottom-disclaimer').classList.remove("bottom-active");setUserCookie('cookiePolicy',1,'','/','','');}var continueClick=document.querySelector(".btn-gotit");continueClick.onclick=removeElement;var declinelinkClick=document.querySelector(".decline-link");declinelinkClick.onclick=removeElement;var learnlinkClick=document.querySelector(".learn-link");learnlinkClick.onclick=removeElement;</script> <script>function decodeHtml(html){var txt=document.createElement("textarea");txt.innerHTML=html;return txt.value;}</script> <script>if(document.getElementById("adg-in-art")){document.getElementById("adg-in-art").innerHTML='<div class="photos-featured-posts1 clearfix"><ul><li><div class="adg_native_home" data-templateId_slotId="1721_0" data-nanoNativeFlag="1" style="display:none;"><a href="#"> <img src="#" class="adginarticle"> </a> </div></li><li> <div class="adg_native_home" data-templateId_slotId="1722_0" data-nanoNativeFlag="1" style="display:none;"> <a href="#"> <img src="#" class="adginarticle"> </a> </div></li><li> <div class="adg_native_home" data-templateId_slotId="1723_0" data-nanoNativeFlag="1" style="display:none;"> <a href="#"> <img src="#" class="adginarticle"> </a> </div></li></ul></div>';}</script> <script>if(document.getElementById("adg_related_right")){document.getElementById("adg_related_right").innerHTML='<li class="clearfix"><div class="adg_native_home" data-templateId_slotId="745_0" data-nanoNativeFlag="1" style="display:none;"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img"></a></div></li>';}</script> <script>(function(){var today=new Date();var urlBurstParam='oi1';var tag=document.createElement('script');tag.src='https://rss.oneindia.com/common/oi-settings.js?lang=en&v='+urlBurstParam;tag.async=true;tag.id='oiscripts';var firstScriptTag=document.getElementsByTagName('script')[0];firstScriptTag.parentNode.insertBefore(tag,firstScriptTag);}());</script> <script type="text/javascript">var currentdate=new Date();var datetime=currentdate.getFullYear()+''+currentdate.getMonth()+''+currentdate.getFullYear()+''+currentdate.getHours()+''+currentdate.getMinutes()+''+currentdate.getSeconds();function captureError(ex){adError=[];var errorData={name:ex.name,message:ex.line,url:document.location.href,stack:ex.stack};adError.push({"Neme":errorData.name,"Message":errorData.message,"URL":errorData.url,"Stack":errorData.stack});console.table(adError);}var adTableArr=[];function pingToServer(ajaxurl){var xmlhttp=new XMLHttpRequest();xmlhttp.onreadystatechange=function(){if(xmlhttp.readyState==XMLHttpRequest.DONE){if(xmlhttp.status==200){console.log('Success : 200');}else if(xmlhttp.status==400){console.log('There was an error 400');}else{console.log('something else other than 200 was returned');}}};xmlhttp.open("GET",ajaxurl,true);xmlhttp.send();}function createPingUrl(event,flag){if(event.slot.getSlotElementId().indexOf('div-insticator-ad')===-1){if(event.slot.getResponseInformation()==null){var eachLineItem="No Lineitem Found";var advertiserId="";var campaignId="";}else{var eachLineItem=event.slot.getResponseInformation().lineItemId;var advertiserId=event.slot.getResponseInformation().advertiserId;var campaignId=event.slot.getResponseInformation().campaignId;}var eachBackFill=!event.isEmpty;var eachDivId=event.slot.getSlotElementId();var eachSize=event.slot.getSizes()[0]['l']+'x'+event.slot.getSizes()[0]['j'];var finalDisplayData="Line Item : "+eachLineItem+" AD display : "+eachBackFill+" Size : "+eachSize;var adunitpath=event.slot.getAdUnitPath();document.getElementById(eachDivId).setAttribute("data-details",finalDisplayData);if(eachBackFill==true){var adStatus='Loaded';}else if(eachBackFill==false){var adStatus='Blank';}else{var adStatus='Error';}if(flag==1){var isView='true';}else{var isView='false';}var pageUrl=encodeURIComponent(window.location.href);var page_info='Article';var screenwidth=screen.width;var useragent=navigator.userAgent;var pingUrl='/scripts/cms/adPingBack.php?slot_id='+eachDivId+'&line_item_id='+eachLineItem+'&size='+eachSize+'&page_info='+page_info+'&url='+pageUrl+'&status='+adStatus+'&screenwidth='+screenwidth+'&device=Desktop&isView='+isView+'&adUnitPath='+adunitpath+'&uid='+datetime;var viewedFlag=document.getElementById(eachDivId).getAttribute("data-pingurl");var adVal=document.getElementById(eachDivId).getAttribute("data-adval");if((viewedFlag=='undefined'||viewedFlag==''||viewedFlag==null)&&adVal==0){pingToServer(pingUrl);}if(flag==1){document.getElementById(eachDivId).setAttribute("data-pingurl",pingUrl);}adTableArr.push({"Div Id":eachDivId,"Line Item":eachLineItem,"Status":adStatus,"AdUnitPath":adunitpath,"AD Id":advertiserId,"Camp Id":campaignId});if(window.location.search==='?oi-ad-debug=1'&&flag==0){console.table(adTableArr);}}}googletag.cmd.push(function(){googletag.pubads().addEventListener('slotRenderEnded',function(event){if(event.slot.getSlotElementId()=="div-gpt-ad-1542173993327-0"){var viroolad=setInterval(function(){if(document.getElementById("div-gpt-ad-1542173993327-0").innerHTML!=''){var size1="Size : "+event.slot.getSizes()[0]['l']+'x'+event.slot.getSizes()[0]['j'];var printdata1="Line Item : "+event.slot.getResponseInformation().lineItemId;var finaldata1="Div Id : div-gpt-ad-1542173993327-0,"+printdata1+","+size1;document.getElementById('div-gpt-ad-1542173993327-0').setAttribute("data-details",finaldata1);var backupad=setTimeout(function(){var adwidth=document.getElementById("div-gpt-ad-1542173993327-0").firstElementChild.clientWidth;var adheight=document.getElementById("div-gpt-ad-1542173993327-0").firstElementChild.clientHeight;if(adwidth==0&&adheight<50){var slideradwidth=document.body.lastElementChild.clientWidth;if(slideradwidth!=339||slideradwidth==''||slideradwidth=='undefined'||slideradwidth!=400){googletag.defineSlot('/1008496/oi-inline',[1,1],'div-gpt-ad-1552470427640-0').addService(googletag.pubads());googletag.display('div-gpt-ad-1552470427640-0');googletag.pubads().addEventListener('slotRenderEnded',function(event){if(event.slot.getSlotElementId()=="div-gpt-ad-1552470427640-0"){var size="Size : "+event.slot.getSizes()[0]['l']+'x'+event.slot.getSizes()[0]['j'];var printdata="Line Item : "+event.slot.getResponseInformation().lineItemId;var finaldata="Div Id : div-gpt-ad-1552470427640-0,"+printdata+","+size;document.getElementById('div-gpt-ad-1552470427640-0').setAttribute("data-details",finaldata);}});clearTimeout(backupad);}}else{clearTimeout(backupad);}},40000);clearInterval(viroolad);}},200);}try{createPingUrl(event,0);}catch(err){captureError(err);}});googletag.pubads().addEventListener('impressionViewable',function(event){var eachDivId=event.slot.getSlotElementId();var viewedFlag=document.getElementById(eachDivId).getAttribute("data-pingurl");if(viewedFlag=='undefined'||viewedFlag==''||viewedFlag==null){createPingUrl(event,1);}});});</script> <div id="div-gpt-ad-1552470427640-0"></div> </body> </html>