<!DOCTYPE html> <html lang="en"> <head data-altimg="How Pak uses drones for surveillance and smuggling" data-page_type="article" data-category_name="india" data-ad_status='{"inarticle1":{"status":1},"inarticle2":{"status":0},"slot-virool":{"status":1}}' data-content_type="Article"> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <title>How Pak uses drones for surveillance and smuggling - Oneindia News</title> <meta name="headline" itemprop="headline" content="How Pak uses drones for surveillance and smuggling"/> <meta itemprop="url" content="https://www.oneindia.com/india/how-pak-uses-drones-for-surveillance-and-smuggling-3212137.html"/> <meta name="description" itemprop="description" content="'In 2019, there were 167 recorded sightings of drones on the Western front (with Pakistan). In 2020, there were 77 sightings of drones on this front,' he said at a seminar organised by industry body FICCI at Aero India 2021 exhibition."/> <meta itemprop="datePublished" content="2021-02-04 13:11:41"/> <meta name="news_keywords" content="smuggling arms,surveillance,Pakistan,drones,Border Security Force,"/> <meta property="article:published_time" content="2021-02-04 13:11:41" data-published_date="2021-02-04" /> <meta property="article:author" content="Vikash Aiyappa" data-author="oi-Vicky Nanjappa" data-match-video="false" /> <!--
<meta itemprop="author" content="Vikash Aiyappa" />
--> <meta name="Generator" content="Greynium CMS"/> <meta property="og:title" content="How Pak uses drones for surveillance and smuggling" /> <meta property="og:description" content="'In 2019, there were 167 recorded sightings of drones on the Western front (with Pakistan). In 2020, there were 77 sightings of drones on this front,' he said at a seminar organised by industry body FICCI at Aero India 2021 exhibition." /> <meta property="og:url" content="https://www.oneindia.com/india/how-pak-uses-drones-for-surveillance-and-smuggling-3212137.html" /> <link rel="image_src" href="https://www.oneindia.com/img/2020/11/drones1-1606720566.jpg"/> <meta name="robots" content="max-image-preview:large" /> <meta property="og:image" content="https://www.oneindia.com/img/1200x80/2020/11/drones1-1606720566.jpg"/> <meta property="og:site_name" content="https://www.oneindia.com" /> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="360702693956899"/> <meta property="fb:pages" content="134436833258826" /> <meta property="article:publisher" content="https://www.facebook.com/oneindianews" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@oneindia"/> <meta name="DC.date.issued" content="2021-02-04T13:11:41+05:30"/> <!--<meta itemprop="dateModified" content="2021-02-04T13:11:41Z"/>--> <!--<meta itemType='https://schema.org/WebPage' itemid='https://www.oneindia.com/india/how-pak-uses-drones-for-surveillance-and-smuggling-3212137.html' itemprop='mainEntityOfPage' itemscope='itemscope'/>--> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://www.oneindia.com/india/how-pak-uses-drones-for-surveillance-and-smuggling-3212137.html"/> <link rel="amphtml" href="https://www.oneindia.com/amphtml/india/how-pak-uses-drones-for-surveillance-and-smuggling-3212137.html"> <meta name="twitter:image" content="https://www.oneindia.com/img/2020/11/drones1-1606720566.jpg?04022021135537" /> <meta name="twitter:title" content="How Pak uses drones for surveillance and smuggling" /> <meta name="twitter:url" content="https://www.oneindia.com/india/how-pak-uses-drones-for-surveillance-and-smuggling-3212137.html?04022021135537" /> <meta name="twitter:description" content="'In 2019, there were 167 recorded sightings of drones on the Western front (with Pakistan). In 2020, there were 77 sightings of drones on this front,' he said at a seminar organised by industry body FICCI at Aero India 2021 exhibition." /> <meta name="twitter:creator" content="Oneindia" /> <meta name="twitter:domain" content="https://www.oneindia.com" /> <link rel="alternate" href="android-app://in.oneindia.android/https://www.oneindia.com/india/how-pak-uses-drones-for-surveillance-and-smuggling-3212137.html" /> <link rel="shortcut icon" href="/favicon.ico"/> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/layout.css?v=35"/> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/common-article.css?v=1.0.27"/> <style>
.rightArt {
    height: 210px!important;
}
#relatedAdgWdg a {
    color: #000!important;
    line-height: 20px;
    font-size: 16px;
}

#relatedAdgWdg img.adgNano {
    float: none;
    width: 166px;
    height: 94px;
}

.oi-quiz-wrapper {
    clear: both;
}

span#liveBlogTime {
    padding-left: 25px;
}

#oi-eng-inarticle-300x250-1{
        width: 300px!important;
}
#oi-eng-inarticle-300x250-2{
        width: 300px!important;
}
.listical-ad-right {
    width: 300px!important;
}

.listical-ad-left {
    width: 300px!important;
}
.adgNano{
    width: 100px;
    float: left;
    padding-right: 10px;
}
.adg_native_nano img {
    float: left;
    padding-right: 12px;
}

/*** media less than or equal to 1024 px **/
@media screen and (max-width: 1024px) {

	.oi-header-right{
		width: 80%!important;
	}

	.oi-header-ad {
	    max-width: 1024px;
	    margin: 0 auto;
	}
	body {
		max-width: 100%;
		overflow-x: hidden;
	    }
}

#fwn_videos {
    padding-top: 15px;
    padding-bottom: 10px;
}

</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=other-page-styles.css,article-cl-slider.css,article-listicle.css,fixture.css,selection-sharer.css&v=51.29" /> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "'In 2019, there were 167 recorded sightings of drones on the Western front (with Pakistan). In 2020, there were 77 sightings of drones on this front,' he said at a seminar organised by industry body FICCI at Aero India 2021 exhibition." ,
         "url":"https://www.oneindia.com/india/how-pak-uses-drones-for-surveillance-and-smuggling-3212137.html",
        "name": "How Pak uses drones for surveillance and smuggling"
} 
</script> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": "https://www.oneindia.com/india/how-pak-uses-drones-for-surveillance-and-smuggling-3212137.html",
  "headline": "How Pak uses drones for surveillance and smuggling",
  "url":"https://www.oneindia.com/india/how-pak-uses-drones-for-surveillance-and-smuggling-3212137.html",
  "image": {
    "@type": "ImageObject",
    "url": ["https://www.oneindia.com/img/2020/11/drones1-1606720566.jpg"],
     "width": 696,
    "height": 450
  },
  "thumbnailUrl":"https://www.oneindia.com/img/128x50/2020/11/drones1-1606720566.jpg",
  "datePublished": "2021-02-04 13:11:41",
  "dateModified": "2021-02-04T13:11:41+05:30",
  "dateCreated": "2021-02-04 13:11:41",
  "author": {
    "@type": "Person",
    "name": "Vikash Aiyappa"
  },
  "publisher": {
    "@type": "Organization",
    "name": "Oneindia",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.oneindia.com/images/amp-oneindia-logo.png",
      "width": 189,
      "height": 60
    }
  },
  "articleSection":"India",
  "description": "'In 2019, there were 167 recorded sightings of drones on the Western front (with Pakistan). In 2020, there were 77 sightings of drones on this front,' he said at a seminar organised by industry body FICCI at Aero India 2021 exhibition.",
  "keywords": "Smuggling arms,surveillance,Pakistan,drones,Border Security Force,",
  "articleBody":"New Delhi, Feb 04: Pakistan is very effectively using drones for surveillance and smuggling arms, explosives and narcotics across the border, BSF Director General Rakesh Asthana said on Wednesday.In 2019, there were 167 recorded sightings of drones on the Western front (with Pakistan). In 2020, there were 77 sightings of drones on this front, he said at a seminar organised by industry body FICCI at Aero India 2021 exhibition.There have been instances of dropping of arms, ammunition, explosives and narcotics through the drones, particularly in Punjab and Jammu sectors, he mentioned. Terror module that received arms dropped off by Pakistan drones bustedPakistan is very effectively using its drone technology for not only smuggling activities, but also for surveillance purposes, Asthana said.As per intelligence inputs, the Pakistan Army is looking for mini or small UAVs which can stay for several hours in the air to monitor the borders with a preferable range of 150 kms, he added.The Border Security Force (BSF) chief also said that the neighbouring nation is using drones from China, Russia, Saudi Arabia, Germany and Italy.In addition to this, Pakistan is seeking to augment its counter drone capability, he added."
}
</script> <script type="application/ld+json">
    {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.oneindia.com"},{"@type":"ListItem","position":2,"name":"india","item":"https:\/\/www.oneindia.com\/india\/"}]}
</script> <script type="text/javascript" data-pagespeed-no-defer>
window.isMobileDevice=function(){
 return false;
};
function setUserCookie(name, value, expires, path, domain, secure) {
  if(typeof fetchConsSts !== 'undefined'){
    fetchConsSts().then(function (promVal) {
    if(promVal==1 || promVal ==5){
      var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
  });
}
} 

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <script data-pagespeed-no-defer>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</script> <script data-pagespeed-no-defer>function fetchConsSts(){window.googlefc=window.googlefc||{};window.googlefc.callbackQueue=window.googlefc.callbackQueue||[];return new Promise(resolve=>{googlefc.callbackQueue.push({'CONSENT_DATA_READY':function(){resolve(googlefc.getConsentStatus());}});});}</script> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <script type="text/javascript">
var oi_ads_loaded = false;
</script> <script src="/common/adaptive/js/ads.js" type="text/javascript"></script> <link href="https://www.google.com/analytics" rel="dns-prefetch" /> <link href="https://www.zedo.com/" rel="dns-prefetch" /> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch" /> <link href="https://vuukle.com/" rel="dns-prefetch" /> <link href="https://gujarati.oneindia.com/" rel="dns-prefetch" /> <link href="https://bengali.oneindia.com/" rel="dns-prefetch" /> <link href="https://hindi.oneindia.com/" rel="dns-prefetch" /> <link href="https://kannada.oneindia.com/" rel="dns-prefetch" /> <link href="https://malayalam.oneindia.com/" rel="dns-prefetch" /> <link href="https://tamil.oneindia.com/" rel="dns-prefetch" /> <link href="https://telugu.oneindia.com/" rel="dns-prefetch" /> <script type='text/javascript' data-pagespeed-no-defer>
var MyApi = {};
var VUUKLE_CONFIG={};
var gptadslots = [];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var slot = [];
var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "oneindia";
var author_page = new Object();
var gf_search_data = new Object();
var enabled_noti;
var slider_product = {};
var current_url = location.href;
var gaStopCounter = 10;//PV count for Slider
var adPerSeen = 50;
var refreshTimeOut = 0;
var adPerSeenMobi=50;
var adTimeInterval = 25;
var adTimeIntervalMobi=15;
function eventTracker(category, action, label) {
    ga('oneindiaen.send', 'event', category, action, label);
}

if(document.querySelector('meta[property="article:author"]')){
	var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();
}
if(document.querySelector('meta[property="article:published_time"]')){
  var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();
}
if(document.querySelector('link[rel="canonical"]')){
  var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();
}
var data_match_vdo = false;
if(document.querySelector('meta[property="article:author"]')){
    data_match_vdo = document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();
}
if(document.querySelector('head')){
  var oi_page_type=document.querySelector('head').getAttribute('data-page_type');
}
console.log(oi_page_type);
var direct_ad_refresh = localStorage.getItem("direct_ad");
if(direct_ad_refresh=="" || direct_ad_refresh=="undefined" || direct_ad_refresh==null){
      direct_ad_refresh = "";
}
</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details_mobi = { promoflag:0,promolink:[''],promolimit:3 };</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details = { promoflag:0,promolink:['https://www.oneindia.com/business/top-4-benefits-customer-reviews-businesses-2678093.html'],promolimit:3 };</script> <script type='text/javascript' data-pagespeed-no-defer>
var gutter_ad = 0;
var non_gutter_ad = 1;
var ad_refresh= 1;
var com_cnt;
var ad_homerightrail = 1;
</script> <!-- Google Analytics --> <script data-pagespeed-no-defer>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-110466-52', 'auto', {'name': 'oneindiaen'});
  ga('create', 'UA-110466-40', 'auto', {'name': 'rosoneindia'});  // ROS Oneindia tracker.


  if(ga_author_name != undefined && ga_author_name != ""){
	ga('oneindiaen.set','dimension1',ga_author_name);
  }
  if(ga_published_date != undefined && ga_published_date != ""){
	ga('oneindiaen.set','dimension3',ga_published_date);
  }
	if(canonical_url != undefined){
       if(canonical_url.length > 0){
                ga('oneindiaen.set','dimension4',canonical_url);
        }
	}



  ga('oneindiaen.send', 'pageview');
  ga('rosoneindia.send', 'pageview'); // Send page view for ROS Oneindia.

</script> <!-- End Google Analytics --> <!-- Begin comScore Tag --> <script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <script src="https://pixel.zprk.io/v5/pixeljs/2QMgbCMHov.js" async></script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "name" : "Oneindia",
  "url" : "https://www.oneindia.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://www.oneindia.com/images/amp-oneindia-logo.png",
      "width": 189,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/oneindianews",
  "https://twitter.com/Oneindia"]
}
</script> <!--<script src="//player.h-cdn.com/loader.js?customer=oneindiagreyniuminfo" crossorigin="anonymous" async></script>--> <script>
 function googleAnalyticsCodeCommon() {
           var main_url = $('link[rel="canonical"]').attr("href");
                var url = document.location.href;
                var pattern = 'https://'+window.location.hostname;
                url = url.replace(pattern,"");
                var title=document.title;
                    ga("oneindiaen.send", {
                            hitType: "pageview",
                            page: url,
                            location:main_url
                    });
                    ga("rosoneindia.send", {
                            hitType: "pageview",
                            page: url,
                            location:main_url
                    });
                // for comscore
 		url = document.location.href;
                var jcode = 'var _comscore = _comscore || []; var comscoreParams = { c1: "2", c2: "7732551", c3: "", c4: "'+url+'", c5: "", c6: "", c15: "" }; _comscore.push(comscoreParams); var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);';
                setTimeout(jcode,500);


                window.google_analytics_uacct = "UA-110466-52";
        }

</script> <script type="text/javascript">



  var d = new Date();
    var n = d.getMilliseconds();
    var urlburst = 'v='+n;
  var qstr = window.location.search;
  if(qstr.indexOf('oi_debug')>-1){
  	var script = document.createElement('script');
    script.src = "/common/oiconsole/js/oi-loader.js?"+urlburst;
    script.async = false;
    document.head.appendChild(script);
    var script1 = document.createElement('script');
    script1.src = "/common/oiconsole/js/google_fc_console.js?"+urlburst;
    script1.async = false;
    document.head.appendChild(script1);
    var x = setInterval(function(){
    		console.log(document.getElementById("google_pubconsole_console"));
          if(document.getElementById("google_pubconsole_console")){
          		//document.getElementById("google_pubconsole_console").style.display='none!important;';
          		document.getElementById('google_pubconsole_console').style.display = 'none';
                  clearInterval(x);
          }
  },200);
    
  }
//if(qstr.indexOf('lineitem')>-1){
  var lineItemArr = [];
  var curHost = window.location.hostname;
  var today = new Date();
    var urlBurstP = today.getHours();
var headers = new Headers();
    headers.append('Content-Type', 'application/json');
    headers.append('cache-control', 'max-age=0, no-cache, no-store, no-transform');
var options = {
    headers: headers
};

var apiUrl = 'https://rss.oneindia.com/common/oi-line-item.json?v='+urlBurstP;
    fetch(apiUrl,options)
    .then(response => {
      return response.json()
    })
    .then(data => {
        if(data != undefined && data !='' && data != null){
              var webArr = data['websites'];
              if(webArr.includes(curHost)){
                lineItemArr = data['line_item'];
              }
        }
    })
    .catch(err => {
      // Do something for an error here
    })
  //}
</script> <script type="text/javascript" data-pagespeed-no-defer>

function redirect_blank(url) {
  var a = document.createElement('a');
  a.target="_blank";
  a.href=url;
  a.click();
}
function eventTrackerSales(category, action, label) {
    ga('oneindiaen.send', 'event', category, action, label);
    redirect_blank(label);
    return false;
}


function setUserCookie(name, value, expires, path, domain, secure) {
  if(typeof fetchConsSts !== 'undefined'){
    fetchConsSts().then(function (promVal) {
    if(promVal==1 || promVal ==5){
      var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
  });
}
} 

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}

</script> <script type="text/javascript" data-pagespeed-no-defer>

var rand_val = '';
/*var bucket1 = [];
var bucket2 = [];
var bucket3 = [];
var bucket4 = [];
var bucket5 = [];
var bucket = {
  'bucket1': bucket1,
  'bucket2': bucket2,
  'bucket3': bucket3,
  'bucket4': bucket4,
  'bucket5': bucket5
};
function createCookie(name,value,minutes) {
  if (minutes) {
      var date = new Date();
      date.setTime(date.getTime()+(minutes*60*1000));
      var expires = "; expires="+date.toGMTString();
  } else {
      var expires = "";
  }
  document.cookie = name+"="+value+expires+"; path=/";
}
var url_words = [];
var fetchUrlDetails = {
      cleanArray:function(item){
          var tempArr = [];
          for (var i = 0; i < item.length; i++) {
              if (item[i] !== undefined && item[i] != "") {
                  tempArr.push(item[i]);
              }
          }
          return tempArr;
      },
      createArrayFromUrl:function(){
          url_words = url_words.concat(window.location.hostname);
          var url_host = window.location.hostname.split('.');
          url_words = url_words.concat(url_host);
          var url_path = window.location.pathname.replace('.html','').split('/');
          url_words = url_words.concat(url_path);
          var pathArrLen = url_path.length;
          var subUrlPath = url_path[pathArrLen-1].split('-');
          url_words = url_words.concat(subUrlPath);
          url_words = fetchUrlDetails.cleanArray(url_words);
      }
  };
fetchUrlDetails.createArrayFromUrl();
var tag_arr = [];
var keyword_promo_flag = getUserCookie('keyword_promo_flag');
if(keyword_promo_flag==null||keyword_promo_flag==""){
  if(document.querySelector('meta[name="news_keywords"]') && document.querySelector('meta[name="news_keywords"]').hasAttribute('content')){
    var art_tags = document.querySelector('meta[name="news_keywords"]').getAttribute('content');
    if(art_tags != '' && art_tags != undefined && art_tags != null){
      var art_tags_Arr = art_tags.split(',');
      for (var i = 0; i < art_tags_Arr.length; i++) {
        url_words.push(art_tags_Arr[i].trim());
      }
    }
  }
  console.log(url_words);
  var coronakeywords = ['coronavirus','corona','covid','covid-19'];
  for (var j = 0; j < coronakeywords.length; j++) {
      if(url_words.includes(coronakeywords[j])){
        var rand_no = Math.floor(Math.random() * 5) + 1;
        var buk_nam = 'bucket'+rand_no;
        var buckArr = bucket[buk_nam];
        var main_rand_val = Math.floor(Math.random()*buckArr.length);
        rand_val = buckArr[main_rand_val];
        createCookie("keyword_promo_flag",1,60);
        console.log(rand_val);
	break;
      }
  }
}*/
</script> <script type="text/javascript">
    var d = new Date();
    var n = d.getMilliseconds();
    var urlburst = 'v='+n;
    if(window.location.search==='?staging'){
        var conFile = '/common/oijs/oiframework-desk-app-stag.js?'+urlburst;
    }else{
        var conFile = '/common/build/js/oiframework-desk-app.min.js?v=3.0.18';
    }
[
    '/common/app/lib/require-latest.js',
	conFile
].forEach(function(src) {
    var script = document.createElement('script');
    script.src = src;
    script.async = false;
    document.head.appendChild(script);
});
</script> <script data-pagespeed-no-defer async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script data-pagespeed-no-defer async="async" src="/common/oijs/prebid.js?v=14"></script> <script pagespeed_no_defer="">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</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <style>
.poll-adv-block {
    background: #f5f5f5;
    padding-bottom: 10px;
    margin-bottom: 10px;
    min-height: 250px;
    width: 300px;
}

.poll-adv-heading {
    color: #333;
    font-size: 10px;
    padding: 7px 0 0;
    text-align: center;
    text-transform: uppercase;
}
</style> <!--<script type="text/javascript" data-pagespeed-no-defer>

var dynamicSlot=[];
(function (window, document, undefined) {
var injectDynamicAd = function (adDiv,adload,adSts,idx) {
			var dslotpos = parseInt(idx)+100;
            var dynamicSlotId =  "div-gpt-ad-1468987604107-"+dslotpos;
            var dynamicDiv = '<div class="poll-adv-block"><div class="poll-adv-heading">Advertisement</div><div id="'+dynamicSlotId+'" data-elementid="'+dslotpos+'" style="width:300px;height:250px;"></div></div>';
            document.getElementById(adDiv).innerHTML = dynamicDiv;
            var targetSlotPos = 'DYNAMIC-'+idx;
            if(adSts){
            	if(adload==undefined){
		            googletag.cmd.push(function(){
		                    dynamicSlot[dslotpos] = googletag.defineSlot('/1008496/GIT-IA4', [[300, 250]],dynamicSlotId).addService(googletag.pubads());
		                    dynamicSlot[dslotpos].setTargeting('position',['M1']);
		                    dynamicSlot[dslotpos].setTargeting('scroll',[targetSlotPos]);
		                    googletag.pubads().enableSingleRequest();
							 googletag.pubads().enableAsyncRendering();
							 googletag.pubads().collapseEmptyDivs();
							 googletag.enableServices();
		                    googletag.display(dynamicSlotId);
		            });
		            document.getElementById(adDiv).setAttribute('data-adloaded',1);
		        }else{
		        	if(document.getElementById(adDiv)){
	                      googletag.pubads().refresh([dynamicSlot[dslotpos]]);
	                }
		        }
            }
	}
window.injectDynamicAd = injectDynamicAd;
})(window, document);
</script>--> </head> <body> <!-- Header Ends here --> <style>
.oi-nav-left ul li a{    padding: 4px 5px!important;}
</style> <header> <div class="oi-header clearfix"> <div class="oi-header-left"> <div class="oi-logo"> <a href="/"> <img src="/images/oneindia-logo.svg" alt="Oneindia"/> </a> </div> </div> <div class="oi-header-right"> <div class="oi-lang clearfix"> <div class="oi-lang-tabs"> <ul class="clearfix"> <li> <a href="https://bengali.oneindia.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" class="bengali-font" title="Bangali">বাংলা</a> </li> <li> <a href="https://gujarati.oneindia.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" class="gujarati-font" title="Gujarati">ગુજરાતી</a> </li> <li> <a href="https://hindi.oneindia.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" class="hindi-font" title="Hindi">हिन्दी</a> </li> <li> <a href="https://kannada.oneindia.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" class="kannada-font" title="Kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.oneindia.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" class="malayalam-font" title="Malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.oneindia.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" class="tamil-font" title="Tamil">தமிழ்</a> </li> <li> <a href="https://telugu.oneindia.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" class="telugu-font" title="Telugu">తెలుగు</a> </li> <li><a href="https://odia.oneindia.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" class="bengali-font" title="Odia">ଓଡ଼ିଆ</a></li> <li class="selected"> <a href="/" title="English">English</a> </li> </ul> </div> <div class="oi-share clearfix"> <a href="https://www.facebook.com/oneindianews?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/Oneindia?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCqTa3sNT6SfiQ2DQK_kuWlA?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" style="width: 60px;vertical-align:middle;"><img alt="YouTube" src="/images/yt_logo_mono_light.png" data-pagespeed-no-defer ></a> </div> </div> <div class="oi-nav clearfix"> <div class="oi-nav-left topnavigation"> <ul class="clearfix"> <li> <a href="/news/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"> News </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="/india/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" class="submenu-link1" ><span >India</span></a> </li> <li> <a href="/international/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" class="submenu-link2" ><span >International</span></a> </li> <li> <a href="https://www.mykhel.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" class="submenu-link3" ><span >Sports</span></a> </li> <li> <a href="/business/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" class="submenu-link4" ><span >Business</span></a> </li> <li> <a href="/feature/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" class="submenu-link5" ><span >Features</span></a> </li> <li> <a href="/videos/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank" class="submenu-link5" ><span >Videos</span></a> </li> <li> <a href="/motivational-stories/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank" class="submenu-link7" ><span>Motivational Stories</span></a> </li> </ul> </div> </li> <li><a href="/videos/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header">Videos </a></li> <!--<div class="oi-nav-block subnav"> <ul> <li> <a href="https://www.mykhel.com/cricket/icc-cricket-world-cup-2019-teams-s1//?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank" class="submenu-link1" itemprop="url"><span itemprop="name">Teams</span></a> </li> <li> <a href="https://www.mykhel.com/cricket/icc-cricket-world-cup-2019-points-table-s1/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank" class="submenu-link1"><span>Points Table</span></a> </li> <li> <a href="https://www.mykhel.com/cricket/icc-cricket-world-cup-2019-schedule-results-s1/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank" class="submenu-link1"><span>Fixtures / Results</span></a> </li> <li> <a href="https://www.mykhel.com/cricket/icc-cricket-world-cup-history/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank" class="submenu-link1"><span>History</span></a> </li> <li> <a href="https://www.mykhel.com/cricket/icc-cricket-world-cup-head-to-head-records-s1/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank" class="submenu-link1"><span>Head to Head</span></a> </li> <li> <a href=" https://www.mykhel.com/cricket/icc-cricket-world-cup-prediction-s1/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank" class="submenu-link1"><span>Predictions</span></a> </li> <li> <a href="https://www.mykhel.com/cricket/icc-cricket-world-cup-2019-stats-s1/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank" class="submenu-link1"><span>Best Performers</span></a> </li> <li> <a href="https://www.mykhel.com/cricket/icc-cricket-world-cup-2019-most-runs-s1/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank" class="submenu-link1"><span>Top Scorers</span></a> </li> <li> <a href="https://www.mykhel.com/cricket/icc-cricket-world-cup-2019-most-wickets-s1/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank" class="submenu-link1"><span>Top Wicket Takers</span></a> </li> </ul> </div>--> <li> <a href="/city/?OIEnghdr"> City </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="/bengaluru/?OIEnghdr" target="_blank" class="submenu-link1"><span>Bengaluru</span></a> </li> <li> <a href="/new-delhi/?OIEnghdr" target="_blank" class="submenu-link1"><span>New Delhi</span></a> </li> <li> <a href="/mumbai/?OIEnghdr" target="_blank" class="submenu-link1"><span>Mumbai</span></a> </li> <li> <a href="/chennai/?OIEnghdr" target="_blank" class="submenu-link1"><span>Chennai</span></a> </li> <li> <a href="/kolkata/?OIEnghdr" target="_blank" class="submenu-link1"><span>Kolkata</span></a> </li> <li> <a href="/pune/?OIEnghdr" target="_blank" class="submenu-link1"><span>Pune</span></a> </li> <li> <a href="/salem/?OIEnghdr" target="_blank" class="submenu-link1"><span>Salem</span></a> </li> <li> <a href="/belgaum/?OIEnghdr" target="_blank" class="submenu-link1"><span>Belgaum</span></a> </li> <li> <a href="/ahmedabad/?OIEnghdr" target="_blank" class="submenu-link1"><span>Ahmedabad</span></a> </li> <li> <a href="/hyderabad/?OIEnghdr" target="_blank" class="submenu-link1"><span>Hyderabad</span></a> </li> <li> <a href="/mangalore/?OIEnghdr" target="_blank" class="submenu-link1"><span>Mangalore</span></a> </li> </ul> </div></li> <!-- 									<li> <a href="/topic/lok-sabha-elections-2019/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" style="color:#f00;"> Elections</a> </li> --> <li> <a href="https://www.mykhel.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"> Sports </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="https://www.mykhel.com/kabaddi/pro-kabaddi/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank" class="submenu-link1"><span>PRO KABADDI LEAGUE</span></a> </li> <li> <a href="https://www.mykhel.com/cricket/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank" class="submenu-link1"><span>Cricket</span></a> </li> <li> <a href="https://www.mykhel.com/football/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank" class="submenu-link1"><span>Football</span></a> </li> <li> <a href="https://www.mykhel.com/photos/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank" class="submenu-link1"><span>Photos</span></a> </li> <li> <a href="https://www.mykhel.com/videos/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank" class="submenu-link1"><span>Videos</span></a> </li> </ul> </div> </li> <li> <a href="https://www.filmibeat.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"> Movies </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="https://www.filmibeat.com/bollywood/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link1">Bollywood</a> </li> <li> <a href="https://www.filmibeat.com/hollywood/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link2">Hollywood</a> </li> <li> <a href="https://www.filmibeat.com/tamil/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link3">Tamil</a> </li> <li> <a href="https://www.filmibeat.com/telugu/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link4">Telugu</a> </li> <li> <a href="https://www.filmibeat.com/malayalam/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link5">Malayalam</a> </li> <li> <a href="https://www.filmibeat.com/kannada/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link6">Kannada</a> </li> <li> <a href="https://www.filmibeat.com/television/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link7">Television</a> </li> <li> <a href="https://photos.filmibeat.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link8">Photo Gallery</a> </li> </ul> </div> </li> <li> <a href="https://www.boldsky.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"> Lifestyle </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="https://www.boldsky.com/beauty/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link1">Beauty</a> </li> <li> <a href="https://www.boldsky.com/cookery/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link2">Cookery</a> </li> <li> <a href="https://www.boldsky.com/insync/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link3">Insync</a> </li> <li> <a href="https://www.boldsky.com/health/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link4">Health</a> </li> <li> <a href="https://www.boldsky.com/home-n-garden/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link5">Home n Garden</a> </li> <li> <a href="https://www.boldsky.com/pregnancy-parenting/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link6">Pregnancy n Parenting</a> </li> <li> <a href="https://www.boldsky.com/relationship/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link7">Relationship</a> </li> </ul> </div> </li> <li> <a href="https://www.drivespark.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"> Auto </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="https://www.drivespark.com/four-wheelers/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link1">Car News</a> </li> <li> <a href="https://www.drivespark.com/two-wheelers/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link1">Bike News</a> </li> <li> <a href="https://www.drivespark.com/topic/review?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link2">Reviews</a> </li> <li> <a href="https://www.drivespark.com/how-to/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link4">How-To</a> </li> <li> <a href="https://www.drivespark.com/photos/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link4">Photos</a> </li> <li> <a href="https://www.drivespark.com/car-loan-emi-calculator/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link3">EMI Calculator</a> </li> <li> <a href="https://www.drivespark.com/off-beat/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link3">Offbeat</a> </li> <li> <a href="https://www.drivespark.com/cars/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link5">Latest New Cars</a> </li> </ul> </div> </li> <li> <a href="https://www.gizbot.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"> Gadgets </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="https://www.gizbot.com/mobile/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link1">Mobile</a> </li> <li> <a href="https://www.gizbot.com/tablet-pc-laptop/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link2">Tablet</a> </li> <li> <a href="https://www.gizbot.com/reviews/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link3">Reviews</a> </li> <li> <a href="https://www.gizbot.com/topic/gadgets?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" rel="nofollow" target="_blank" class="submenu-link4">Gadgets</a> </li> </ul> </div> </li> <li> <a href="https://coupons.oneindia.com"> <span >Coupons</span> </a> <div class="oi-nav-block subnav"> <ul> <li><a href="https://coupons.oneindia.com/myntra-coupons">Myntra</a></li> <li><a href="https://coupons.oneindia.com/dominos-india-coupons">Domino's</a></li> <li><a href="https://coupons.oneindia.com/makemytrip-coupons">MMT</a></li> <li><a href="https://coupons.oneindia.com/amazon-coupons">Amazon</a></li> <li><a href="https://coupons.oneindia.com/godaddy-coupon">GoDaddy</a></li> <li><a href="https://coupons.oneindia.com/swiggy-coupons">Swiggy</a></li> <li><a href="https://coupons.oneindia.com/medlife-coupons">Medlife</a></li> <li><a href="https://coupons.oneindia.com/udemy-coupon">Udemy</a></li> <li><a href="https://coupons.oneindia.com/lenskart-coupon">Lenskart</a></li> <li><a href="https://coupons.oneindia.com/flipkart-coupons">Flipkart</a></li> <li><a href="https://coupons.oneindia.com/lenovo-coupons">Lenovo</a></li> <li><a href="https://coupons.oneindia.com/zivame-coupons">Zivame</a></li> </ul> </div> </li> <li> <a href="/games/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header" target="_blank"> Gaming</a> <li class="more-links"> <a href="javascript:void(0;)" class="more"><i></i></a> <div class="more-dropdown-content"> <!--<a href="https://www.gizbot.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"> Gadgets </a>--> <a href="https://www.goodreturns.in/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"> Money </a> <a href="https://www.careerindia.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"> Education </a> <a href="https://www.nativeplanet.com/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"> Travel </a> <a href="/agriculture/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header"> Agriculture</a> <a href="/trending-videos/?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=menu-header">Trending Videos</a> <a href="/emergency-helpline-numbers-list.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=emergency-numbers-menu">Emergency Helpline Numbers</a> </div> </li> </ul> </div> <div class="oi-nav-right"> <ul> <li class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"> <i class="arrow-up"></i> Get <span>Oneindia</span> extension</div> <a class="browser_extension" href="https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en" target="_blank"> <!--<img src="/images/chrome-ext.png" alt="Browser Extension" title="For latest news install this browser extension." data-pagespeed-no-defer="" style="vertical-align: text-bottom;">--> <i class="material-icons">extension</i> </a> </li> <li> <a href="javascript:void(0);" class="os-header-rt-search-b"> <!--<i class="fa fa-search"></i>--> <i class="material-icons">search</i> </a> </li> <li> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><i class="material-icons">notifications</i></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; float: left; display: none;display: none;" id="notification_bell_inactive"><i class="material-icons">notifications_off</i></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
		You can manage your notification subscription by clicking on the icon.
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer/></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer/></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer/> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer/></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon  of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
		</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> </ul> <div class="header-search-block" style="display:none;"> <input type="text" name="search" id="oneindia_search" placeholder="Enter the search value" style="float: left; width: 300px;height: 21px;padding: 0px;"> <div style="width: 20px;height: 18px;float:  left;padding-left: 12px;"><div class="one-search-btn"><img src="/images/search.svg"></div></div> </div> </div> </div> </div> </div> <!--<div class="oi-menu"> <img src="images/header-menu.png"/> </div>--> <div class="cmscontent-top inhouse-content" id="cmscontent-top" data-zoneId='{"backfill":"37","inhouse":"39"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="oi-header-ad" style="min-height: 90px;" data-zoneId='{"backfill":"37","inhouse":"39"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1384333200712-0' ></div> <div id='news-728x90'></div> <div id='div-gpt-ad-1380275024371-0' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <!-- Weatherpsge ad--> <div id='div-gpt-ad-1508837676164-2'></div> <div id='div-gpt-ad-1384836621319-6'></div> </div> </div> </header> <!--<div class="headerMain-subnavigation"> <div class="header-sticky-nav max-width clearfix"> <ul class="header-nav"> <li> <a href="https://www.60secondsnow.com/?utm_source=oneindiaenglish&utm_campaign=stkyhdr" target="_blank"><i class="short-news-icon"></i> Short News</a> </li> <li> <a href="/videos/?utm_source=oneindiaenglish&utm_campaign=stkyhdr" target="_blank"><i class="material-icons">play_circle_outline</i> Videos</a> </li> <li> <a href="https://www.oneindia.com/photos/?utm_source=oneindiaenglish&utm_campaign=stkyhdr" target="_blank"><i class="material-icons">photo_library</i> Photos</a> </li> <li> <a href="https://www.mykhel.com/topic/pro-kabaddi-league?utm_source=oneindiaenglish&utm_campaign=stkyhdr" style="color: #ff0000;" target="_blank"><i class="material-icons" style="color: #ff0000;font-size: 16px;font-weight: bold;text-decoration: underline;line-height: 21px;padding: 0 10px;">trending_up</i> PKL 2019</a> </li> </ul> <ul class="header-social-nav"> <li> <a href="https://www.facebook.com/oneindianews?utm_source=oneindiaenglish&utm_campaign=stkyhdr" target="_blank" class="facebook-icon"><i class="fa fa-facebook"></i></a> </li> <li> <a href="https://twitter.com/Oneindia?utm_source=oneindiaenglish&utm_campaign=stkyhdr" class="twitter-icon" target="_blank"><i class="fa fa-twitter"></i></a> </li> <li> <a href="https://www.youtube.com/channel/UCqTa3sNT6SfiQ2DQK_kuWlA?utm_source=oneindiaenglish&utm_campaign=stkyhdr" class="youtube-icon" target="_blank"><i class="fa fa-youtube"></i></a> </li> </ul> </div> </div>--> <div class="oi-container"></div> <!-- Header Starts here --> <!-- Wrapper Starts here --> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <!-- Header Starts here --> <style>
.oi-header-ad{ border-bottom:0 none!important;}
.oi-trending-links {margin: 10px 0;}
.oi-trending-links a {
    display: inline-block;
    vertical-align: top;
    width: auto !important;
    margin-right: 10px;
    padding: 5px 10px;
    background: #3db4ae;
    font-weight: bold;
    font-size: 14px;
    color: #fff;
    text-decoration: none;
}
.oi-trending-links span {
    font-size: 14px;
    color: #000;
    font-family: arial;
    font-weight: normal;
    text-transform: uppercase;
    display: inline-block;
    vertical-align: middle;
    margin-right: 10px;
	 margin-top: 5px;
}
</style> <section> <div class="oi-trending-links"> <span>Trending </span> <a href="/topic/corona-vaccine?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Article-TrendingTopics1">Covid-19 Vaccine</a> <a href="/topic/fake-news-buster?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Article-TrendingTopics2">Fake News Buster</a> <a href="/coronavirus-india-updates.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Article-TrendingTopics3">Coronavirus</a> <a href="/topic/aero-india-2021?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Article-TrendingTopics4">Aero India 2021</a> </div> </section> <div id="containerMain" data-page_type="article" data-article-type="" data-video-info="" data-video-position="" data-video-more-data='' data-adcont_identity="false" data-comments="yes"> <section> <div id="container" data-con_line="/india/" data-content_id="3212137" data-category_name="india" data-category_id="1261"> <section> <div class="content clearfix"> <div class="leftpanel"> <article > <div class="ecom-ad-content io-article-body"> <div class="oiMiddleMain"> <div class="oi-article-rt"> <style>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</style> <div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">
            For Quick Alerts
        </div> <div class="giz-subscribe-block" id="notification_bell_left">
                Subscribe Now
            <a href="javascript:void(0);" class="notification-bell"> <i class="bell-icon">&nbsp;</i> </a> </div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"> <a href="https://www.oneindia.com/india/how-pak-uses-drones-for-surveillance-and-smuggling-3212137.html" target="_blank"> <img src="https://www.oneindia.com/img/100x90x100/2020/11/drones1-1606720566.jpg" data-pagespeed-no-defer/> </a> </div> <div class="sample-text"> <a href="https://www.oneindia.com/india/how-pak-uses-drones-for-surveillance-and-smuggling-3212137.html" target="_blank">
                         How Pak uses drones for surveillance and smuggling
                        </a> </div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">View Sample</a> </div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
            For Quick Alerts
        </div> <div class="giz-subscribe-block notification_bell_unsub" id="notification_bell_unsub">
                ALLOW NOTIFICATIONS
            <a href="javascript:void(0);"> <i class="bell-icon">&nbsp;</i> </a> </div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
            For Daily Alerts
        </div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="T25laW5kaWEgTmV3cw=="> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> <!--<div class="oi-bottom-similar-news-block"> <div class="progress-container"><span class="progress-bar" id="scrollBar"></span></div> <div class="oi-bottom-similar-news-heading">Elections 2019 <img src="/images/election_blink.gif" style="vertical-align: middle;padding-left: 5px;"></div> <div class="oi-bottom-similar-news-content"> <ul> </ul> </div> </div>--> <!--<h2 class="oi-left-heading">Elections 2019 <img src="/images/election_blink.gif" style="vertical-align: middle;padding-left: 5px;"></h2> <ul> </ul>--> <div id="div-gpt-ad-1575886695307-0" class="oiad inArticleRight oi-axt"></div> <div class="oi-recom-art-wrap" style="visibility:hidden;height:0;"> <div class="oi-recom-art-content"> <ul> <li> <div class="oi-recom-art-heading">#Drones</div> <a href="/india/india-s-intent-on-offensive-operations-showcased-by-army-s-drone-swarms-3203106.html?utm_source=OI-EN&utm_medium=Desktop&utm_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://www.oneindia.com/img/105x95x59/2021/01/drones1-1610770531.jpg" alt="" /></div> <div class="oi-recom-art-title">India’s intent on offensive operations showcased by Army’s drone swarms</div> </a> </li> <li> <div class="oi-recom-art-heading">#Drones</div> <a href="/india/watch-indian-army-demonstrates-drone-swarms-during-army-day-parade-3202801.html?utm_source=OI-EN&utm_medium=Desktop&utm_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://www.oneindia.com/img/105x95x59/2021/01/drones-1610709885.jpg" alt="" /></div> <div class="oi-recom-art-title">Watch: Indian Army demonstrates drone swarms during Army Day parade</div> </a> </li> <li> <div class="oi-recom-art-heading">#Drones</div> <a href="/india/chinese-media-s-reporting-on-supply-of-armed-drones-to-pakistan-is-just-psy-ops-3194339.html?utm_source=OI-EN&utm_medium=Desktop&utm_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://www.oneindia.com/img/105x95x59/2020/12/drones-1608962968.jpg" alt="" /></div> <div class="oi-recom-art-title">Chinese media’s reporting on supply of armed drones to Pakistan is just psy ops</div> </a> </li> <li> <div class="oi-recom-art-heading">#Drones</div> <a href="/india/11-pakistan-made-grenades-seized-as-indian-security-forces-fire-shots-3192157.html?utm_source=OI-EN&utm_medium=Desktop&utm_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://www.oneindia.com/img/105x95x59/2020/12/indian-army-1608539898.jpg" alt="" /></div> <div class="oi-recom-art-title">11 Pakistan-made grenades seized as Indian security forces fire shots</div> </a> </li> <li> <div class="oi-recom-art-heading">#Drones</div> <a href="/india/india-ups-its-game-to-counter-rogue-drone-threats-from-pakistan-3183641.html?utm_source=OI-EN&utm_medium=Desktop&utm_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://www.oneindia.com/img/105x95x59/2020/12/drones2-1606815676.jpg" alt="" /></div> <div class="oi-recom-art-title">India ups its game to counter rogue drone threats from Pakistan</div> </a> </li> <li> <div class="oi-recom-art-heading">#Drones</div> <a href="/india/to-counter-the-rogue-drone-drdo-puts-plan-of-action-in-motion-3183143.html?utm_source=OI-EN&utm_medium=Desktop&utm_campaign=Left_Include_Sticky"> <div class="oi-recom-art-thumbimg"><img src="https://www.oneindia.com/img/105x95x59/2020/11/drones1-1606720566.jpg" alt="" /></div> <div class="oi-recom-art-title">To counter the rogue drone, DRDO puts plan of action in motion</div> </a> </li> </ul> </div> </div> <div class="oi-related"> <h2 class="oi-left-heading">Just In <i class="watch-icon"></i></h2> <ul> <li class="clearfix"> <span class="timestamp">8 min ago</span> <a href="/india/maharashtra-government-issues-guidelines-for-foreign-tours-of-bureaucrats-3212157.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="col-block"><img alt="Maharashtra government issues guidelines for foreign tours of bureaucrats " src="https://www.oneindia.com/img/105x95x59/2020/01/flight-1577992397.jpg" /></a> <a href="/india/maharashtra-government-issues-guidelines-for-foreign-tours-of-bureaucrats-3212157.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="os-short-text">Maharashtra government issues guidelines for foreign tours of bureaucrats </a> </li> <li id="nanoWdOut" class="clearfix"> <div class="adg_native_nano" data-templateId_slotId="605_1" data-nanoNativeFlag="1" style="display:none;"><a href="#"><img src="#" alt ="adg_65_100x83"></a></div> </li> <li class="clearfix"> <span class="timestamp">14 min ago</span> <a href="/new-delhi/direct-link-and-steps-to-download-uppsc-acf-rfo-mains-admit-card-2021-3212152.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="col-block"><img alt="Direct link and steps to download UPPSC ACF, RFO Mains Admit Card 2021" src="https://www.oneindia.com/img/105x95x59/2021/02/uppsc-1612426212.jpg" /></a> <a href="/new-delhi/direct-link-and-steps-to-download-uppsc-acf-rfo-mains-admit-card-2021-3212152.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="os-short-text">Direct link and steps to download UPPSC ACF, RFO Mains Admit Card 2021</a> </li> <li class="clearfix"> <span class="timestamp">28 min ago</span> <a href="/india/induction-of-rafale-has-worried-china-iaf-chief-3212144.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="col-block"><img alt="Induction of Rafale has worried China: IAF Chief" src="https://www.oneindia.com/img/105x95x59/2021/02/rafale3-1612425352.jpg" /></a> <a href="/india/induction-of-rafale-has-worried-china-iaf-chief-3212144.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="os-short-text">Induction of Rafale has worried China: IAF Chief</a> </li> </ul> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":45,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1433154737566-1" class="oiad inArticleRight oi-axt" data-exec=0  data-adval=0 data-elementid="3"></div> </div> <div id="article-video-block-new"> <div class="oi-left-heading"><a href="/videos/" target="_blank">Must Watch <i class="video-play-icon"></i></a></div> </div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss <i class="exclamation-icon" style="height: 20px;"></i></h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://www.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://www.gizbot.com/telecom/news/airtel-q3-results-posts-net-profit-of-rs-854-crore-072469.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="col-block"><img alt="Airtel Q3 Results: Posts Net Profit Of Rs. 854 Crore" src="https://www.gizbot.com/img/150x99x100/img/2021/02/airtel2-1612422827.jpg" /></a> <a href="https://www.gizbot.com/telecom/news/airtel-q3-results-posts-net-profit-of-rs-854-crore-072469.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="os-short-text">Airtel Q3 Results: Posts Net Profit Of Rs. 854 Crore</a> </li> <li class="clearfix"> <a href="https://www.filmibeat.com"><span class="timestamp">Movies</span></a> <a href="https://www.filmibeat.com/bollywood/news/2021/singer-harshdeep-kaur-announces-her-pregnancy-flaunts-her-baby-bump-in-an-adorable-post-309450.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="col-block"><img alt="Singer Harshdeep Kaur Announces Her Pregnancy; Flaunts Her Baby Bump In An Adorable Post" src="https://www.filmibeat.com/img/150x99/2021/02/harsh-1612424218.jpg" /></a> <a href="https://www.filmibeat.com/bollywood/news/2021/singer-harshdeep-kaur-announces-her-pregnancy-flaunts-her-baby-bump-in-an-adorable-post-309450.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="os-short-text">Singer Harshdeep Kaur Announces Her Pregnancy; Flaunts Her Baby Bump In An Adorable Post</a> </li> <li class="clearfix"> <a href="https://www.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://www.goodreturns.in/news/gold-price-plunges-below-rs-47500-per-10-gm-on-dollar-rebound-1201622.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="col-block"><img alt=" Gold Price Plunges Below Rs.47500 Per 10 Gm On Dollar Rebound" src="https://www.goodreturns.in/img/150x99/2021/02/03-1446533148-gold-3-1612424622.jpg" /></a> <a href="https://www.goodreturns.in/news/gold-price-plunges-below-rs-47500-per-10-gm-on-dollar-rebound-1201622.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="os-short-text"> Gold Price Plunges Below Rs.47500 Per 10 Gm On Dollar Rebound</a> </li> <li class="clearfix"> <a href="https://www.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://www.mykhel.com/cricket/india-vs-england-team-india-contemplating-playing-with-three-spinners-in-1st-test-in-chennai-160750.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="col-block"><img alt="India vs England: Hosts contemplating to field 3 spinners in 1st Test; selection headache for management" src="https://www.mykhel.com/img/150x99/2021/02/ravi-shastri-team-india-huddle5-1612424339.jpg" /></a> <a href="https://www.mykhel.com/cricket/india-vs-england-team-india-contemplating-playing-with-three-spinners-in-1st-test-in-chennai-160750.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="os-short-text">India vs England: Hosts contemplating to field 3 spinners in 1st Test; selection headache for management</a> </li> <li class="clearfix"> <a href="https://www.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://www.boldsky.com/fashion/bollywood-wardrobe/shraddha-kapoor-and-parineeti-chopra-flaunt-style-in-long-overcoat-at-airport-136148.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="col-block"><img alt="Airport Fashion: Shraddha Kapoor Or Parineeti Chopra, Whose Layering Game With Overcoat Is More Sophisticated?" src="https://www.boldsky.com/img/150x99/2021/02/cover-1612422620.jpg" /></a> <a href="https://www.boldsky.com/fashion/bollywood-wardrobe/shraddha-kapoor-and-parineeti-chopra-flaunt-style-in-long-overcoat-at-airport-136148.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="os-short-text">Airport Fashion: Shraddha Kapoor Or Parineeti Chopra, Whose Layering Game With Overcoat Is More Sophisticated?</a> </li> <li class="clearfix"> <a href="https://www.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://www.drivespark.com/four-wheelers/2021/tata-commences-bookings-for-the-all-new-safari-here-are-all-the-details-033506.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="col-block"><img alt="Tata Commences Bookings For The All-New Safari: Here Are All The Details" src="https://www.drivespark.com/img/150x99/2021/02/tata-safari-booking-open-1612418068.jpg" /></a> <a href="https://www.drivespark.com/four-wheelers/2021/tata-commences-bookings-for-the-all-new-safari-here-are-all-the-details-033506.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="os-short-text">Tata Commences Bookings For The All-New Safari: Here Are All The Details</a> </li> <li class="clearfix"> <a href="https://www.careerindia.com"><span class="timestamp">Education</span></a> <a href="https://www.careerindia.com/news/maharashtra-colleges-and-universities-to-reopen-from-february-15-028426.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="col-block"><img alt="Maharashtra Colleges To Reopen From February 15 With 50 Per Cent Attendance " src="https://www.careerindia.com/img/150x99/2021/02/maharashtracollegesreopening-1612416331.jpg" /></a> <a href="https://www.careerindia.com/news/maharashtra-colleges-and-universities-to-reopen-from-february-15-028426.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="os-short-text">Maharashtra Colleges To Reopen From February 15 With 50 Per Cent Attendance </a> </li> <li class="clearfix"> <a href="https://www.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://www.nativeplanet.com/travel-guide/places-to-visit-in-jammu-kashmir-in-february-006073.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="col-block"><img alt="10 Best Places To Visit In Jammu &amp; Kashmir In February" src="https://www.nativeplanet.com/img/150x99/2021/02/road-trip-5823897-19201-1612354124.jpg" /></a> <a href="https://www.nativeplanet.com/travel-guide/places-to-visit-in-jammu-kashmir-in-february-006073.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Left_Include" class="os-short-text">10 Best Places To Visit In Jammu &amp; Kashmir In February</a> </li> </ul> <ul id="bottomLeftVideo"></ul> </div> <!-- <ul id="left-native-ad" style="padding-left:0;"></ul> --> <div id="adgLeftSticky""><div id="leftSticky" style="display:none;width:300px;height:600px; overflow:hidden;"> <div id="sidebarLeft"> <div class="leftSideOut"> <div class="adg_native_ibn" id="div_20190621180906" data-adUnitId="div_20190621180906" data-domain="" data-templateId="4010" data-slotId="1"></div> </div> </div> </div></div> </div> <div class="oi-article-lt"> <nav> <div class="breadcrump clearfix" data-category="India"> <!-- <div> <a href="/"><span>Home</span></a> </div> --> <!-- <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav"><img src="/images/g_arrow.jpg" alt="bredcrumb"></span> --> <div> <a href="/news/"><span>News</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav"><img src="/images/g_arrow.jpg" alt="bredcrumb"></span> <div> <a href="/india/"><span>India</span></a> </div> </div> </nav> <h1 class="heading">How Pak uses drones for surveillance and smuggling</h1> <div class="io-category" style="display: none">India</div> <div class="io-author" style="display: none">oi-Vicky Nanjappa</div> <!----> <div class="author-detail clearfix" data-author="Vikash Aiyappa" data-twit-handle=""> <div class="posted-by"> <div class="author-profile written-by">By <a rel="author" href="/authors/vikash-aiyappa-443.html" title="Profile of Vikash Aiyappa" target="_blank"><strong>Vikash Aiyappa</strong></a></div> </div> <div class="time-date date-time">|
				                                                <span> <time datetime="2021-02-04T13:11:41+05:30">
				                                                        Published: Thursday, February  4, 2021, 13:11 [IST]
				                                                      </time> </span> </div> </div> <div class="vuukle-powerbar" style="width: 320px;float:left;"></div> <div id="youtube_promo" style="float:left;padding-top:15px;"><div class="g-ytsubscribe" data-channel="oneindianews" data-layout="default" data-count="default"></div></div> <div class="livepatient"> <a href="/coronavirus-patients-in-india-live-tracker.html?utm_medium=articlepage&utm_source=OI-EN&utm_campaign=Live-Patients" target="_blank"><img src="/images/patient-2.gif"></a></div> <div style="clear:both;"></div> <div id="d_social_media"></div> <p><strong>New Delhi, Feb 04:</strong> Pakistan is very effectively using drones for surveillance and smuggling arms, explosives and narcotics across the border, BSF Director General Rakesh Asthana said on Wednesday.</p> <p>"In 2019, there were 167 recorded sightings of drones on the Western front (with Pakistan). In 2020, there were 77 sightings of drones on this front," he said at a seminar organised by industry body FICCI at Aero India 2021 exhibition.</p> <p><strong></strong></p> <div class="clearfix"><strong></strong></div> <div class="big_center_img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2020/11/drones1-1606720566.jpg"><strong></strong> <div><strong></strong> <figure class="onImage"><strong><img src="/img/2020/11/drones1-1606720566.jpg" class="image_listical" style="border:0px" alt="How Pak uses drones for surveillance and smuggling" title="How Pak uses drones for surveillance and smuggling" data-cl-slideshow="" data-cl-title="How Pak uses drones for surveillance and smuggling" data-cl-description="" data-cl-imageid="3212137-0" /></strong> <figcaption class="image-text-links"><strong>Representational Image</strong></figcaption> </figure> </div> </div> <p>There have been instances of dropping of arms, ammunition, explosives and narcotics through the drones, particularly in Punjab and Jammu sectors, he mentioned.</p> <div class='cmscontent-article1 inhouse-content' id='cmscontent-article1' data-zoneid='{"backfill":"33","inhouse":"35"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class='refreshInarticleAd listical-ad-left' data-slno='0' data-refreshed='1' data-status='false' data-adval="0" style='display:block;'> <div id='div-gpt-ad-1468989910841-0' class='oi-axt' data-elementid='4'></div> </div> </div> <p><span class="deepLinkPromo"><a href="https://www.oneindia.com/india/terror-module-that-received-arms-dropped-off-by-pakistan-drones-busted-3203983.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Also-Read"><img class="deepLinkPromoImg" src="https://www.oneindia.com/img/2021/01/terrorists2-1610970130.jpg" />Terror module that received arms dropped off by Pakistan drones busted</a></span></p> <p>"Pakistan is very effectively using its drone technology for not only smuggling activities, but also for surveillance purposes," Asthana said.</p> <p>"As per intelligence inputs, the Pakistan Army is looking for mini or small UAVs which can stay for several hours in the air to monitor the borders with a preferable range of 150 kms," he added.</p><div id='outstreamPlaceholder'></div> <p>The Border Security Force (BSF) chief also said that the neighbouring nation is using drones from China, Russia, Saudi Arabia, Germany and Italy.</p> <div class="politician_flag" data-politician="no" data-article-id="3212137"></div> <div class="promote_oi_articles"></div> <p>In addition to this, Pakistan is seeking to augment its counter drone capability, he added.</p> <div id="election-widget"></div> <!--<div id="embed_video_gr"></div>--> <div class="city-article-list-wrap"> <div class="city-widget-next"><a href="/topic/drones/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=topiclink"> <h2 class="widgetHeading">More <span>DRONES</span> News <i></i></h2> </a></div> <div class="city-article-lists clearfix"> <ul> <li> <div class="city-article-thumbimg"><a href="/india/how-pakistan-uses-drones-to-drop-off-weapons-for-its-terrorists-3151638.html?utm_source=articlepage-Slot1-7&utm_medium=dsktp&utm_campaign=similar-topic-slider"><img src="https://www.oneindia.com/img/175x85x98/2019/10/drone-1570610490.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/india/how-pakistan-uses-drones-to-drop-off-weapons-for-its-terrorists-3151638.html?utm_source=articlepage-Slot1-7&utm_medium=dsktp&utm_campaign=similar-topic-slider">How Pakistan uses drones to drop off weapons for its terrorists</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/india/alert-along-loc-after-isi-uses-drones-to-drop-weapons-for-terrorists-3146997.html?utm_source=articlepage-Slot1-8&utm_medium=dsktp&utm_campaign=similar-topic-slider"><img src="https://www.oneindia.com/img/175x85x98/2020/09/loc2-1573956954-1599735256.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/india/alert-along-loc-after-isi-uses-drones-to-drop-weapons-for-terrorists-3146997.html?utm_source=articlepage-Slot1-8&utm_medium=dsktp&utm_campaign=similar-topic-slider">Alert along LoC after ISI uses drones to drop weapons for terrorists</a></div> </li> <li id="relatedAdgWdg"> <div class="adg_native_nano" data-templateid_slotid="605_1" data-nanonativeflag="1" style="display:none;"><a href="#"><img class="adgNano" data-pagespeed-lazy-src="#" alt="adg_65_100x83" src="/img/loading.gif" /></a></div> </li> <li> <div class="city-article-thumbimg"><a href="/india/india-set-to-revive-predator-b-plan-amidst-stand-off-with-china-3115364.html?utm_source=articlepage-Slot1-9&utm_medium=dsktp&utm_campaign=similar-topic-slider"><img src="https://www.oneindia.com/img/175x85x98/2019/10/drone-1570610490.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/india/india-set-to-revive-predator-b-plan-amidst-stand-off-with-china-3115364.html?utm_source=articlepage-Slot1-9&utm_medium=dsktp&utm_campaign=similar-topic-slider">India set to revive Predator-B plan amidst stand off with China</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/india/to-fight-covid-19-karnataka-dy-cm-dr-ashwathnarayan-launches-disinfectant-drones-3112539.html?utm_source=articlepage-Slot1-10&utm_medium=dsktp&utm_campaign=similar-topic-slider"><img src="https://www.oneindia.com/img/175x85x98/2020/06/drones-1593486674.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/india/to-fight-covid-19-karnataka-dy-cm-dr-ashwathnarayan-launches-disinfectant-drones-3112539.html?utm_source=articlepage-Slot1-10&utm_medium=dsktp&utm_campaign=similar-topic-slider">To fight COVID-19, Karnataka Dy CM Dr. Ashwathnarayan launches disinfectant drones</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/india/locusts-swarms-reach-nagpur-drones-used-to-spray-pesticides-3102412.html?utm_source=articlepage-Slot1-11&utm_medium=dsktp&utm_campaign=similar-topic-slider"><img src="https://www.oneindia.com/img/175x85x98/2020/06/locusts2-1590481090-1591788178.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/india/locusts-swarms-reach-nagpur-drones-used-to-spray-pesticides-3102412.html?utm_source=articlepage-Slot1-11&utm_medium=dsktp&utm_campaign=similar-topic-slider">Locusts swarms reach Nagpur, drones used to spray pesticides</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/india/locust-attack-centre-to-buy-sprayers-from-uk-use-helicopters-drones-to-spray-pesticides-3096010.html?utm_source=articlepage-Slot1-12&utm_medium=dsktp&utm_campaign=similar-topic-slider"><img src="https://www.oneindia.com/img/175x85x98/2020/05/pti28-05-2020-000141b-1590691944.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/india/locust-attack-centre-to-buy-sprayers-from-uk-use-helicopters-drones-to-spray-pesticides-3096010.html?utm_source=articlepage-Slot1-12&utm_medium=dsktp&utm_campaign=similar-topic-slider">Locust attack: Centre to buy sprayers from UK, use helicopters, drones to spray pesticides</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/india/in-a-first-drones-used-to-drive-away-locusts-in-rajasthan-3095538.html?utm_source=articlepage-Slot1-13&utm_medium=dsktp&utm_campaign=similar-topic-slider"><img src="https://www.oneindia.com/img/175x85x98/2020/05/locusts4-1590636165.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/india/in-a-first-drones-used-to-drive-away-locusts-in-rajasthan-3095538.html?utm_source=articlepage-Slot1-13&utm_medium=dsktp&utm_campaign=similar-topic-slider">In a first drones used to drive away locusts in Rajasthan</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/india/covid-19-mumbai-police-deploys-drones-in-dharavi-and-worli-3071254.html?utm_source=articlepage-Slot1-14&utm_medium=dsktp&utm_campaign=similar-topic-slider"><img src="https://www.oneindia.com/img/175x85x98/2020/04/drones-1586857684.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/india/covid-19-mumbai-police-deploys-drones-in-dharavi-and-worli-3071254.html?utm_source=articlepage-Slot1-14&utm_medium=dsktp&utm_campaign=similar-topic-slider">Covid-19: Mumbai police deploys drones in Dharavi and Worli</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/india/combating-coronavirus-from-drones-to-humanoid-robots-to-mobile-apps-3062119.html?utm_source=articlepage-Slot1-15&utm_medium=dsktp&utm_campaign=similar-topic-slider"><img src="https://www.oneindia.com/img/175x85x98/2020/03/corona-1585636568.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/india/combating-coronavirus-from-drones-to-humanoid-robots-to-mobile-apps-3062119.html?utm_source=articlepage-Slot1-15&utm_medium=dsktp&utm_campaign=similar-topic-slider">Combating coronavirus: From drones to Humanoid robots to mobile apps, how India is using technology</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/india/pak-sent-arms-into-punjab-through-8-sorties-of-drones-nia-3053434.html?utm_source=articlepage-Slot1-16&utm_medium=dsktp&utm_campaign=similar-topic-slider"><img src="https://www.oneindia.com/img/175x85x98/2019/09/drones-1569835277.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/india/pak-sent-arms-into-punjab-through-8-sorties-of-drones-nia-3053434.html?utm_source=articlepage-Slot1-16&utm_medium=dsktp&utm_campaign=similar-topic-slider">Pak sent arms into Punjab through 8 sorties of drones: NIA</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/india/quardrocopter-drones-seized-by-nia-in-case-relating-to-mlas-killing-3045510.html?utm_source=articlepage-Slot1-17&utm_medium=dsktp&utm_campaign=similar-topic-slider"><img src="https://www.oneindia.com/img/175x85x98/2019/09/drones-1569835277.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/india/quardrocopter-drones-seized-by-nia-in-case-relating-to-mlas-killing-3045510.html?utm_source=articlepage-Slot1-17&utm_medium=dsktp&utm_campaign=similar-topic-slider">Quardrocopter drones seized by NIA in case relating to MLA’s killing</a></div> </li> <li> <div class="city-article-thumbimg"><a href="/india/no-pvt-drones-in-air-traffic-diversions-as-up-cm-yogi-adityanath-on-2-day-visit-to-noida-3042411.html?utm_source=articlepage-Slot1-18&utm_medium=dsktp&utm_campaign=similar-topic-slider"><img src="https://www.oneindia.com/img/175x85x98/2020/01/yogi-adityanath-1579064251.jpg" alt="" /></a></div> <div class="city-article-title"><a href="/india/no-pvt-drones-in-air-traffic-diversions-as-up-cm-yogi-adityanath-on-2-day-visit-to-noida-3042411.html?utm_source=articlepage-Slot1-18&utm_medium=dsktp&utm_campaign=similar-topic-slider">No pvt drones in air, traffic diversions as UP CM Yogi Adityanath on 2-day visit to Noida</a></div> </li> </ul> </div> </div> <div id="bottom-single-video-block"></div> <style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 100%;
    box-sizing: border-box;
}
.breaking-newstext {font-size: 16px;text-align: center;text-transform: uppercase;float: left;margin: 15px 10px;width: 250px;}
.notifications-block {padding: 10px;float: left;}
</style>
<div class="notification-outerblock clearfix" id="notification-articleblock" style="display:none;">
<div class="breaking-newstext">
    For Breaking News and Instant Updates
</div>
<div class="notifications-block clearfix">                           
    <div class="allow-notifications" id="allow-notifications">
        Allow Notifications <i class="bell-icons"></i>
    </div>
    <div class="already-subscribed" id="already-subscribed">
        You have already subscribed <i class="tick-icons"></i>
    </div>
</div>
</div>
</p> </div> </div> </div> </article> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span> </div> <style>
@media screen and (orientation:portrait) {#adg_ocean_main_div{width:98%!important;}}
</style> <div style="width: 98%;"> <div id="belowContent" style="clear:both;"> <!-- Composite Start --> <!--<div id="M519525ScriptRootC893212"></div>--> <div id="belowContentWidget"> <div id="bottomOutBrainWdg"></div> <!--	<div id="adg_native_ocean" data-slotId="1" data-templateId="3969" data-oceanFlag="1" data-divId="adg_native_ocean"> </div>--> </div> <!-- Composite End --> </div> </div> <div style="width: 97%;clear:both;"> <div data-album-id="" data-category-id="74" data-host="gallery.oneindia.com" class="embed_photos_container"></div> </div> <div id="inread"></div> <div id="impulserWidget"></div> <div></div> <div id="tag-container" class="article-tags" data-tags="drones, pakistan" data-eng-tags="drones, pakistan"> <span class="tags_head">Read more about: </span> <h3> <a title="drones" href="/topic/drones">drones</a> <a title="pakistan" href="/topic/pakistan">pakistan</a></h3> </div> <div class="article-published">Story first published: Thursday, February  4, 2021, 13:11 [IST]</div> <div class="dayindex-link">
                                                                                Other articles published on  <a href="/2021/02/04/">Feb  4, 2021</a> </div> <div class="ventuno-after-img clearfix"><div id="vtnEditorialPlayer"></div></div> <div class="comments_div"> <!--<div id="vuukle-emote"></div>--> <!--Start vuukle Embed Code --> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0  data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> <div class="non-friendly-scatter"> </div> <div id="CrowdynewsContainer"> <div data-crowdynews-widget="OneIndia_social-news-feed-news-vertical1455276252"> </div> </div> </div> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <!--<a href="/india/one-arrested-for-violence-at-red-fort-during-farmers-tractor-parade-on-r-day-3212025.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-1','/india/one-arrested-for-violence-at-red-fort-during-farmers-tractor-parade-on-r-day-3212025.html');"> <img src="https://www.oneindia.com/img/2021/01/redfort-1611812909.jpg" alt="" class="cinelist-thumbimg" /> </a>--> <a href="/india/one-arrested-for-violence-at-red-fort-during-farmers-tractor-parade-on-r-day-3212025.html" target="_blank"> <img src="https://www.oneindia.com/img/2021/01/redfort-1611812909.jpg" alt="" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/india/one-arrested-for-violence-at-red-fort-during-farmers-tractor-parade-on-r-day-3212025.html" target="_blank">One arrested for violence at Red Fort during farmers&#39; tractor parade on R-Day</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/india/china-s-attempts-to-transgress-lac-since-may-last-met-with-appropriate-response-govt-3212016.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-2','/india/china-s-attempts-to-transgress-lac-since-may-last-met-with-appropriate-response-govt-3212016.html');"> <img src="https://www.oneindia.com/img/2020/10/pti20-09-2020-000153b-1603987038.jpg" alt="" class="cinelist-thumbimg" /> </a>--> <a href="/india/china-s-attempts-to-transgress-lac-since-may-last-met-with-appropriate-response-govt-3212016.html" target="_blank"> <img src="https://www.oneindia.com/img/2020/10/pti20-09-2020-000153b-1603987038.jpg" alt="" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/india/china-s-attempts-to-transgress-lac-since-may-last-met-with-appropriate-response-govt-3212016.html" target="_blank">China&#39;s attempts to transgress LAC met with appropriate response: Govt</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/india/no-further-internet-cuts-at-delhi-borders-as-of-now-says-official-3211969.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-3','/india/no-further-internet-cuts-at-delhi-borders-as-of-now-says-official-3211969.html');"> <img src="https://www.oneindia.com/img/2021/02/farmers-protest3-1612325902.jpg" alt="" class="cinelist-thumbimg" /> </a>--> <a href="/india/no-further-internet-cuts-at-delhi-borders-as-of-now-says-official-3211969.html" target="_blank"> <img src="https://www.oneindia.com/img/2021/02/farmers-protest3-1612325902.jpg" alt="" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/india/no-further-internet-cuts-at-delhi-borders-as-of-now-says-official-3211969.html" target="_blank">No further internet cuts at Delhi borders as of now, says official </a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="rightpanel"> <div class="cmscontent-right1 inhouse-content" id="cmscontent-right1" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="right-ad"> <div style="min-height: 250px;margin-top: 10px;"> <!--news-300x250--> <div id='div-gpt-ad-1380274977828-0' data-exec=0  data-adval=0 data-elementid="1" class="oiad oi-axt" ></div> <div id="vtnplaylistplayer" style="margin-top:10px;"></div> </div> <section> <div class="oi-dailyalerts margin-bottom"> <div class="oi-dailyalerts-heading">
									For Daily Alerts
								</div> <div class="oi-dailyalerts-signup"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="T25laW5kaWEgTmV3cw=="/> <input type="hidden" name="action1"> <input type="text" placeholder="Enter Your Email Address" onclick="selectTextById();" name="email" id="email" required /> <input type="submit" value="Sign Up" onclick="return ('useradd',this.form);"/> </form> </div> </div> </section> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> <!---#include virtual="/common/article-top-updates.html"--> </div> </div> <div id="artRight"></div> <div id="sidebarRight"> <div class="rightSideOut"> <div class="adg_native_ibn" id="div_20190621180905" data-adUnitId="div_20190621180905" data-domain="" data-templateId="4011" data-slotId="1"></div> </div> </div> <div class="cmscontent-right2 inhouse-content" id="cmscontent-right2" data-zoneid='{"inhouse":35,"backfill":33}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1378114593997-0' data-exec=0  data-adval=0 data-elementid="2" class="oiad oi-axt" style="padding: 10px 0;"></div> </div> <div id="oneindia_polls_container" style="padding:10px 0;" class="clearfix"></div> <div id="fwn_right_videos" style="padding:10px 0;"></div> <div style="padding: 10px 0;"></div> <div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed"></div><div id="div-insticator-ad-2"></div></div> <div  style="padding-top: 15px;min-height:560px;"> <div class="adg_native_ibn" id="div_20190621180909" data-adUnitId="div_20190621180909" data-domain="" data-templateId="4308" data-slotId="1"></div> </div> <div id="rightSticky" style="clear: both;"> <div id="div-gpt-ad-1378114593997-1" data-exec=0  data-adval=0 data-elementid="7" class="oiad oi-axt" style="clear: both;min-height:600px;"></div> </div> </div> <div style="clear:both;"></div> <!-- Footer Starts here --> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div id="news-footer" class="clearfix"> <div id="footer"> <style>
.footer-bottom-border{
	border-bottom: 0 none!important;
}
.giz-subscribe{
	display: none!important;
}
#newsletter{
	display: none;
}
.footer-subheading{
	display: none;
}
.oi-dailyalerts{
		display: none!important;
}
</style> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css?v=1" /> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=5" /> <div class="ds-overlay"></div> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/oneindia-logo-on1.svg" alt="Oneindia" /></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Oneindia in Other Languages</div> <ul> <!--<li><a href="https://www.oneindia.com/">English <i class="fa fa-angle-right"></i></a></li>--> <li><a href="https://bengali.oneindia.com/" id="lang-bengali" style="padding-top: 0!important;line-height: 12px;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li><a href="https://gujarati.oneindia.com/" id="lang-gujarati"style="padding-top: 0!important;line-height: 16px;font-size: 14px;padding-bottom: 4px;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> <li><a href="https://hindi.oneindia.com/" id="lang-hindi" style="padding-top: 0!important;line-height: 16px;padding-bottom: 0;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li><a href="https://kannada.oneindia.com/" id="lang-kannada" style="padding-top: 0!important;line-height: 16px;padding-bottom: 0;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li><a href="https://malayalam.oneindia.com/" style="padding-top: 0!important;line-height: 13px!important;font-family: arial;font-size:14px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li><a href="https://tamil.oneindia.com/" id="lang-tamil" style="padding-top: 0!important;line-height: 16px;font-size:15px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li><a href="https://telugu.oneindia.com/" id="lang-telugu" style="font-size:16px;padding-top: 0!important;line-height:14px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> <li><a href="https://odia.oneindia.com/" id="lang-telugu" style="font-size:16px;padding-top: 0!important;line-height:14px;">ଓଡ଼ିଆ <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Oneindia</div> <ul> <li><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">News </span></a></li> <li><a href="/india/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">India </span></a></li> <li><a href="https://www.mykhel.com/" rel="nofollow" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Sports </span></a></li> <li><a href="https://www.oneindia.com/videos/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Videos </span></a></li> <li><a href="https://www.mykhel.com/cricket/" rel="nofollow" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Cricket </span></a></li> </ul> <ul> <li><a href="/feature/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Features</span></a></li> <li><a href="https://coupons.oneindia.com" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Coupons </span></a></li> <li><a href="/business/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Business</span></a></li> <li><a href="/international/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">International </span></a></li> <li><a href="https://www.mykhel.com/football/" rel="nofollow" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Football </span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Oneindia</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/oneindianews" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/Oneindia" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UCqTa3sNT6SfiQ2DQK_kuWlA" rel="nofollow" class="yt-icon"></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city" /> <input type="hidden" name="country" /> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="T25laW5kaWEgTmV3cw=="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1" /> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.oneindia.com/about/">About Us</a> | <a href="https://www.oneindia.com/terms-service.html">Terms of Service</a> | <a href="https://www.oneindia.com/privacy.html">Privacy Policy</a> | <!--<a href="https://www.oneindia.com/our-newsletters/">Newsletters</a> | --><a href="https://www.oneindia.com/apps/">Apps</a> | <a href="/rss/">RSS</a> | <a href="https://www.oneindia.com/advertise/">Advertise with Us</a> | <a href="https://www.oneindia.com/careers/">Work for Us</a> | <a href="https://www.oneindia.com/contact.html">Contact Us</a> | <a href="https://www.oneindia.com/feedback/">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> One.in Digitech Media Pvt. Ltd. All Rights Reserved.</div> </div> <div class="about-oneindia">
				The "ONEINDIA" word mark and logo are owned by One.in Digitech Media Pvt. Ltd.
			</div> </div> </footer> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container-parent"> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="oneindia-fl-videos"></ul> <ul class="filmibeat-fl-videos"></ul> <ul class="boldsky-fl-videos"></ul> </div> </div> </div> </div> <!--Below File is for Notification--> <script type="text/javascript">
function setUserCookie(name, value, expires, path, domain, secure) {
  if(typeof fetchConsSts !== 'undefined'){
    fetchConsSts().then(function (promVal) {
    if(promVal==1 || promVal ==5){
      var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
  });
}
} 

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=23"/> <style type="text/css">
   #notification-link {
    font-size: 16px;
    line-height: 22px;
    padding: 6px;
    border: 1px solid #e5e4e4;
    background: #eee;
    margin-bottom: 5px;
}

#notify-subscribe {
    font-weight: bold;
    color: #fff;
    text-decoration: none;
    cursor: pointer;
    padding: 10px;
    background: #0b8043;
    border-radius: 5px;
    border: 1px solid #fff;
    float: right;
}

</style> <!-- Notification Popup--> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>Get Instant News Updates</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
                                        Dont send alerts during
                                        <select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
                                        to
                                        <select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My  <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
                    Done
                </div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <!--<div class="bd-video-overlay" style="display: none;"></div> <div class="bd-video-popup"> <div class="bd-main-video-wrap"> <div class="bd-mainvd-title" id="PlayerTitle"></div> <a href="javascript:void(0);" class="bd-video-close">X</a> <div class="bd-mainvd-img"><div id="dmPopPlayer" style="height: 100%;"></div></div> <div class="videos-share-links clearfix" id="videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="share-twitter"><i class="fa fa-twitter"></i></a> <a href="#" class="share-gplus"><i class="fa fa-google-plus"></i></a> </div> </div> <div class="bd-popup-related-video-container"> <ul id="PopSlider"> </ul> </div> </div>--> <div id="bottomCoronWdg" style="position: fixed; right:0px; bottom:0px;z-index:999999999;"><iframe style="border:0;scrolling:none;height: 110px;width:150px;" src="https://www.oneindia.com/common/corona/corona-virus-flip.html"></iframe></div> <!-- Footer Ends here --> </div> </section> </div> </section> </div> </div> <!-- Wrapper Ends here --> <input type="hidden" value="3212137" name="content_id" /> <!--<meta itemprop="name" content="oneindia" />--> <script type="text/javascript">
	if (document.getElementById("oi-budget-banner")) {
			function redirectSpecial(url) {
	          var a = document.createElement('a');
	          a.target="_blank";
	          a.href=url;
	          a.click();
	        }
          function eventTrackerSpecial(category, action, label,url) {
              ga('oneindiaen.send', 'event', category, action, label);//Important !!! This needs to be changed channel wise
              redirectSpecial(url);
              return false;
          }
			var el = document.querySelectorAll(".lichfl-link");
			for(var i =0; i < el.length; i++) {
		        el[i].onclick = function() { 
		        	var clickhref = this.getAttribute('href');
		        	var refcategory = this.getAttribute('data-category');
		        	var refaction = this.getAttribute('data-action');
		        	var reflabel = this.getAttribute('data-label');
		        	eventTrackerSpecial(refcategory,refaction,reflabel,clickhref);
		        	console.log("target name should be here"+clickhref);	
		        };
		    }
}
</script> <script>
var qParam = document.referrer;
var currentHost = document.location.hostname;
 if(qParam != '' && qParam.indexOf(currentHost)==-1){
        (function(window, location) {
          var referrer = document.referrer;
          console.log(referrer+"My referrer");
          if(typeof history != 'undefined' && referrer && history.length > 1) {
              var stateObj = {}; //Just want to change the current history 
              var goToHomeURL = location.origin+'?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=Back-Home';
              //history.replaceState(stateObj, document.title, location.href + hash);
              history.pushState(stateObj, document.title, location.href);
	
             /* window.addEventListener("popstate", function() {
		setTimeout(function(){
		console.log(window.location.hash);
		if(window.location.hash==''||window.location.hash==null){
                  var referrer = document.referrer ? document.referrer : 'Blank';
                 location.replace(goToHomeURL);
		}
		 },1000);
              }, false);*/
		 window.pop_old = document.location.pathname;
		 window.pop_new = '';
		 window.addEventListener("popstate", function() {
 			window.pop_new = document.location.pathname;
                	if(pop_new != pop_old){
                  		var referrer = document.referrer ? document.referrer : 'Blank';
                 		location.replace(goToHomeURL);
                	}
                	window.pop_old = pop_new;
 		}, false);

		
          }
      }(window, location));
	}
</script> <script>
	if(document.getElementById('bottomOutBrainWdg')){
    if(document.querySelector('link[rel="canonical"]')){
      var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();
    }else{
      var canonical_url=window.location.href;
    }
    document.getElementById('bottomOutBrainWdg').innerHTML='<div class="OUTBRAIN" data-src="'+canonical_url+'" data-widget-id="AR_10"></div>';
  }
	if(window.location.pathname==='/feature/'){
		document.getElementById("oi-spon").style.display = "block";
	}
</script> <script type="text/javascript" data-pagespeed-no-defer>
function adgebra_afpf(){
    var adgf_p1="3"; var adgf_p2="0"; var adgf_p3="0"; var adgf_p4=""; var adgf_p5=""; 
    var adgFtSc=document.createElement("script"); 
    adgFtSc.id="adg_pixel_footer_script"; 
    document.body.appendChild(adgFtSc); 
    adgFtSc.async=true; 
    var adgScParam="p1="+adgf_p1+"&p2="+adgf_p2+"&p3="+adgf_p3+"&p4="+adgf_p4+"&p5="+adgf_p5; adgFtSc.src="//adgebra.co.in/afpf/afpf.js?"+adgScParam;
}
function adgebra_main(){
    var adg_headerJs = document.createElement("script");
    document.head.appendChild(adg_headerJs);
    adg_headerJs.async = true;
    adg_headerJs.src = "https://adgebra.co.in/AdServing/adgebra.js";
}
var adgebraLoad = 0;
window.addEventListener('scroll', function(e) {
    if(adgebraLoad==0){
        adgebraLoad=1;
        if(document.getElementById("containerMain") && document.getElementById("containerMain").hasAttribute("data-page_type")) {
        var pageType = document.getElementById("containerMain").getAttribute("data-page_type");
            if (pageType == 'article') {
              adgebra_afpf();
            }
        }
       adgebra_main(); 
    }
});
</script> <script type="text/javascript">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</script> <script>

function liveTime(){
var currentTime = new Date();
var hours = currentTime.getHours();
var minutes = currentTime.getMinutes();
var sec = currentTime.getSeconds();
if (minutes < 10){
    minutes = "0" + minutes;
}
if (sec < 10){
    sec = "0" + sec;
}
var t_str = hours + ":" + minutes + ":" + sec + " IST";
if(document.getElementById('liveBlogTime'))
{
document.getElementById('liveBlogTime').innerHTML = t_str;	
}
}
if(document.getElementById('liveBlogDate'))
{
var ct = new Date();
var months = ['Jan', 'Feb', 'Mar', 'Apr', 'May', 'Jun', 'Jul', 'Aug', 'Sep', 'Oct', 'Nov', 'Dec'];
var year = ct.getFullYear();
var month = months[ct.getMonth()];
var day = ct.getDate();
var d_str = day+' '+month+','+year;
document.getElementById('liveBlogDate').innerHTML = d_str;	
}
if(document.getElementById('liveBlogTime'))
{
liveTime();
setInterval("liveTime()",1000);
}


</script> <script>

(function (window, document, undefined) {
var fetchUserFollowDetails = function () {
  var following_cats = {};
  var follow_cats = localStorage.getItem("user_fetch_details");
      if(follow_cats=="" || follow_cats=="undefined" || follow_cats==null){
            follow_cats = "";
      }
      var gcmid = localStorage.getItem("oi_gcm_id");
      if(gcmid=="" || gcmid=="undefined" || gcmid==null){
            gcmid = "";
      }
      if(follow_cats==""){
          following_cats = {"category":null};
      }else{
          var followArr = follow_cats.split(',');
          var catArr = [];
          var newcatArr;
          for(var i=0;i<followArr.length;i++){
            var newObj = {};
            newObj['category_id'] = followArr[i].split(':::')[0];
            newObj['website_id'] = followArr[i].split(':::')[1];
            catArr.push(newObj);
            newcatArr = JSON.stringify(catArr);
          }
          following_cats['category'] = newcatArr;
          if(gcmid==''){
            following_cats['gcm_id'] = null;
          }else{
            following_cats['gcm_id'] = gcmid;
          }
          
      }
      following_cats = JSON.stringify(following_cats);
      return following_cats;
}
window.fetchUserFollowDetails = fetchUserFollowDetails;
})(window, document);
var ga_ad_block = "ad block";
var hostname = window.location.hostname;
var oiab_done = false;
function loadScript(path, callback) {
  var scr = document.createElement('script');
  scr.onerror = handleError;
  scr.async = true;
  scr.src = path;
  document.body.appendChild(scr);
  function handleError() {
    console.log('handleError');
    if (!oiab_done) {
      oiab_done = true;
      loadwhenAB();
    }
  }
}
loadScript("https://"+hostname+"/common/js/ads.js");
function loadwhenAB() {
  console.log('inside AB function');
  if (document.getElementById('zQyHLKpYGvgh')) {
        console.log('Without Ad Blocker');
  } else {
  	if(oi_page_type!='homepage')
		{
      try {
          (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
          })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        
          ga('create', 'UA-110466-52', 'auto', {'name': 'oneindiaen'});
          ga('create', 'UA-110466-40', 'auto', {'name': 'rosoneindia'});  // ROS Oneindia tracker.
        
        
          if(ga_author_name != undefined && ga_author_name != ""){
          ga('oneindiaen.set','dimension1',ga_author_name);
          }
          if(ga_published_date != undefined && ga_published_date != ""){
          ga('oneindiaen.set','dimension3',ga_published_date);
          }
          if(canonical_url != undefined){
               if(canonical_url.length > 0){
                        ga('oneindiaen.set','dimension4',canonical_url);
                }
          }
          ga('oneindiaen.set','dimension5',ga_ad_block); 
          ga('oneindiaen.send', 'pageview');
          ga('rosoneindia.send', 'pageview'); // Send page view for ROS Oneindia.
      }catch(err) {
          console.log("Google Analytics Block : " + err);
      }
  		
  		}
        (function(){
            var today = new Date();
            var urlBurstParam = today.getHours();
            var commontag = document.createElement('script');
            commontag.src = 'https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=en&domain='+hostname+'&v='+urlBurstParam;
            commontag.async = true;
            commontag.id = 'oiinhousescripts';
            var firstcommonScriptTag = document.getElementsByTagName('script')[0];
            firstcommonScriptTag.parentNode.insertBefore(commontag, firstcommonScriptTag);
        }());
}
}
</script> <script type="text/javascript">
  (function() {
  var hidden = "hidden";
  // Standards:
  if (hidden in document)
    document.addEventListener("visibilitychange", onchange);
  else if ((hidden = "mozHidden") in document)
    document.addEventListener("mozvisibilitychange", onchange);
  else if ((hidden = "webkitHidden") in document)
    document.addEventListener("webkitvisibilitychange", onchange);
  else if ((hidden = "msHidden") in document)
    document.addEventListener("msvisibilitychange", onchange);
  // IE 9 and lower:
  else if ("onfocusin" in document)
    document.onfocusin = document.onfocusout = onchange;
  // All others:
  else
    window.onpageshow = window.onpagehide
    = window.onfocus = window.onblur = onchange;

  function onchange (evt) {
    var v = "visible", h = "hidden",
        evtMap = {
          focus:v, focusin:v, pageshow:v, blur:h, focusout:h, pagehide:h
        };

    evt = evt || window.event;
    console.log(document.body);
    if (evt.type in evtMap)
      document.body.className = evtMap[evt.type];
    else
      document.body.className = this[hidden] ? "hidden" : "visible";
  }

  // set the initial state (but only if browser supports the Page Visibility API)
  if( document[hidden] !== undefined )
    onchange({type: document[hidden] ? "blur" : "focus"});
})();
</script> <div class="non-friendly-scatter"> <div id="z85ace008-c625-4cd4-af81-50a1a2570c18" style='display:none'></div> </div> <!-- Facebook Pixel Code --> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview" /></noscript> <!-- End Facebook Pixel Code --> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch" /> </noscript> <script>
         if(document.getElementById("right-native-ad")) {
     		 var slotpos = 'rightInclude';
      		var tcode = 'RB';
  	  }else if(document.getElementById("oiNativePromo1")) {
      		var slotpos = 'homeInclude';
      		var tcode = 'HP';
  	}else{
      		var slotpos = 'indexInclude';
      		var tcode = 'IP';
    	}
        (function() {
            var host = 'OIEN';
            var lang = 'en';
            var randomh = Math.random();
            var today = new Date();
            var urlBurstParam = today.getHours();
            var curl = window.location.href;
            var e = document.getElementsByTagName("script")[0];
            var d = document.createElement("script");
            d.src = "https://rss.oneindia.com/common/render-native-ad.js?slotpos=" + slotpos + "&lang=" + lang + "&host=" + host + "&curl=" + curl + "&trackcode=" + tcode+'&v='+urlBurstParam;
            d.type = "text/javascript";
            d.async = true;
            d.id = "nativeadjs";
            e.parentNode.insertBefore(d, e);
        })();
</script> <script>
    function createCookie(name, value, days) {
        if (days) {
            var date = new Date();
            date.setTime(date.getTime() + (days * 24 * 60 * 60 * 1000));
            var expires = "; expires=" + date.toGMTString();
        } else var expires = "";
        document.cookie = name + "=" + value + expires + "; path=/";
    }

    function eraseCookie(name) {
        createCookie(name, "", -1);
    }

    function removeCookies() {
        var cookies = document.cookie.split(";");
        for (var i = 0; i < cookies.length; i++) {
            eraseCookie(cookies[i].split("=")[0]);
        }
    }
var chkcookiepolicy = getUserCookie('cookiePolicy');
console.log(chkcookiepolicy+" : Country Found");
if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
  setUserCookie('cookiePolicy',1,'', '/', '', '');
}
</script> <script>
function decodeHtml(html) {
  var txt = document.createElement("textarea");
  txt.innerHTML = html;
  return txt.value;
}
</script> <script>
if(document.getElementById("adg-in-art")){
document.getElementById("adg-in-art").innerHTML = '<div class="adg_native_ibn" id="div_20190621180907" data-adUnitId="div_20190621180907" data-domain="" data-templateId="4012" data-slotId="1"></div></div>';
}
</script> <script>
(function(){
        var today = new Date();
        //var urlBurstParam = today.getHours();
       // var urlBurstParam = today.getMinutes();
	//var urlBurstParam = today.getDate();
            var urlBurstParam = today.getHours();
        var tag = document.createElement('script');
        // tag.src = 'https://rss.oneindia.com/common/oi-settings.js?lang=en';
        tag.src = 'https://rss.oneindia.com/common/oi-settings.js?lang=en&v='+urlBurstParam;
        tag.async = true;
        tag.id = 'oiscripts';
        var firstScriptTag = document.getElementsByTagName('script')[0];
        firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
}());
</script> <!--<script type="text/javascript">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</script>--> <div id="div-gpt-ad-1552470427640-0"></div> <!--For All DFP Name:ID into Global Array Push--> <script type="text/javascript">
    var adElem = [];
  var adObj = {};
    googletag.cmd.push(function() {
      googletag.pubads().addEventListener('slotRenderEnded', function(event) {
      var slotId = event.slot.getSlotElementId();
      var slotName = event.slot.getAdUnitPath();
        adObj[slotName] = slotId;
      });
      adElem.push(adObj);
  });
    console.log(adElem);
</script> <!--For All DFP Name:ID into Global Array Push--> <script data-pagespeed-no-defer>
	var execAd = 0;
window.addEventListener('scroll', function(e) {
if(execAd==0){
        execAd=1;
        var script_tag = document.createElement('script');
        script_tag.type = 'text/javascript';
        script_tag.src = '//storage.googleapis.com/adasia-ad-network-origin/atm/library/avmLibrary.js';
        script_tag.async = true;
        script_tag.onload = function() { var adAsiaTM = window.adAsiaTM || adAsiaTM,zoneList = [];adAsiaTM.init(zoneList);};
        document.head.appendChild(script_tag);
}
});
</script> <script type="text/javascript" data-pagespeed-no-defer>
if((document.getElementById('tag-container')) && (document.getElementById('tag-container').hasAttribute('data-tags'))){
  var topic_tags = document.getElementById('tag-container').getAttribute('data-tags');
  var n = topic_tags.includes("coronavirus");
  if(n){
        document.querySelector('.livepatient').style.display='block';
  }else{
        document.querySelector('.livepatient').style.display='none';
  }
}
</script> <script>
 if (document.getElementById("artRightComparhensive")) {
	if (document.getElementById("containerMain")) {
    var pageTypeArticle = document.getElementById("containerMain").getAttribute("data-page_type");
    if (pageTypeArticle == 'article') {
        if (document.getElementById("tag-container")) {
            var engtag = document.getElementById("tag-container").getAttribute("data-eng-tags");
            if (document.getElementById("container") && document.getElementById("container").hasAttribute("data-content_id")) {
                var content_id = document.getElementById("container").getAttribute("data-content_id");
            } else {
                var content_id = '';
            }
            var hostname = window.location.hostname;
             var comURL = 'https://rss.oneindia.com/scripts/cms/comprehensiveArticlesAPI.php?type=right_include&lang=en&ref=' + hostname + '&avoid=' + content_id + '&tag=' + engtag +'&domainwise=true';
		fetch(comURL, {
                method: "post"
            }).then(function(e) {
                    e.text().then(function(data) {
                        if (document.getElementById('artRightComparhensive')) {
document.getElementById('artRightComparhensive').innerHTML = data;
                        }
                    })["catch"](function(e) {
                        console.log("Fetch Error :-S", e);
                    });
                });
        }
      }
  } 
 


 }


if(document.getElementById("comphBack")){
	document.getElementById("comphBack").addEventListener("click", function(){
  		var doc_referrer = document.referrer;
  		if(doc_referrer != '' && doc_referrer != undefined && doc_referrer != null){
  			window.location.href=doc_referrer;
  		}else{
  			window.location.href='/';
  		}
	});
}

</script> <script type="text/javascript">
  var breakInt;
  var chkadcookie = getUserCookie('ad_display_status');
  var sub_id = localStorage.getItem("oienglish_subscription_id");
  if(chkadcookie==null || chkadcookie == undefined || chkadcookie==''){
    chkadcookie = '';
  }
  var chkadcookiemor = localStorage.getItem('ad_display_status_mor');
  if(chkadcookiemor==null || chkadcookiemor == undefined || chkadcookiemor==''){
    chkadcookiemor = '';
  }
  var chkadcookieeve = localStorage.getItem('ad_display_status_eve');
  if(chkadcookieeve==null || chkadcookieeve == undefined || chkadcookieeve==''){
    chkadcookieeve = '';
  }
   var camp_id = localStorage.getItem("ad_campiagn");
  if(camp_id==null || camp_id == undefined || camp_id==''){
    camp_id = '';
  }
  var displayFlag = 0;
  var dynamicNotification = {
    createAdCookie:function(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
    },

    displayNotification:function(body, icon, title, link, duration,slotFlg,currentDay,adCamp){
      link = link || 0; // Link is optional
        duration = duration || 3000; // Default duration is 5 seconds
        icon = icon+'?url='+link;
        var options = {
          body: body,
          icon: icon
        };
        navigator.serviceWorker.ready.then(function(registration) {
           registration.showNotification(title, options);
           if(slotFlg==0){
              localStorage.setItem('ad_display_status_mor',currentDay);
           }else{
              localStorage.setItem('ad_display_status_eve',currentDay);
           }
           localStorage.setItem('ad_campiagn',adCamp);
        });
    },
    displayTime:function(){
         var displayHourMor=[8,13];
      var displayHourEve =[15,23];
      var theDate=new Date();
      var currentDay = Math.abs(theDate.getDate());
      var currentHour = Math.abs(theDate.getHours());
        /*if ((currentHour>=displayHourMor[0] && currentHour<=displayHourMor[1])  && (chkadcookiemor == '' || chkadcookiemor != currentDay)){
          clearInterval(breakInt);
          dynamicNotification.checkStatus(0,currentDay);
        }*/
        if ((currentHour>=displayHourEve[0] && currentHour<=displayHourEve[1])  && (chkadcookieeve == '' || chkadcookieeve != currentDay)){
          clearInterval(breakInt);
          dynamicNotification.checkStatus(1,currentDay);
        }
    },

    trackImpression:function(impUrl){
      fetch(impUrl, {
          method: "post"
        }).catch(function(err){
          console.error('Inside Imp error:', err);
        });
    },
    fetchDynamicAd:function(sub_id,slotFlg,currentDay){
      var no_ads = 1;
      var device_type=1;
      fetch("/scripts/cms/controller.php?module=subscription&type=getBiddingAd&last_sub_id="+sub_id+"&device_type="+device_type+"&noAds="+no_ads+"&campid="+camp_id,{
        method: "post"
        }).then(function(e) {
            e.text().then(function(data){
          adgebraResponse = data;
          if(adgebraResponse !='' && adgebraResponse !=undefined){
          var adgRes = JSON.parse(adgebraResponse);
          if(adgRes[0] !='' && adgRes[0] != undefined && adgRes[0] != null){
              if(adgRes[0]['ad_provider']==='Veve'){
                var adgUrl = adgRes[0]['trackerUrl'];
                var impUrl = adgRes[0]['notificationImp'];
                var adgTitle = adgRes[0]['notificationMessage'];
                dynamicNotification.trackImpression(impUrl);
              }else{
                var adgUrl = decodeURIComponent(adgRes[0]['trackerUrl']).replace(/\+/g,' ');
                var adgTitle = decodeURIComponent(adgRes[0]['notificationMessage']).replace(/\+/g,' ');
              }
              var adgImg = adgRes[0]['notificationImage'];
              var adCamp = adgRes[0]['campId'];
              dynamicNotification.displayNotification(adgTitle,adgImg,adgTitle,adgUrl,3000,slotFlg,currentDay,adCamp);
            }
            }
          });
        })["catch"](function(e) {
            console.log("Fetch Error :-S", e)
        });
    },

    checkStatus:function(slotFlg,currentDay){
      if(sub_id != "" && sub_id != undefined && sub_id != null){
        dynamicNotification.fetchDynamicAd(sub_id,slotFlg,currentDay);
      }
    },
    init : function() {
       if ("Notification" in window) {
        var permission = Notification.permission;
        var userStatus = navigator.onLine;
        console.log(permission+" User is :"+userStatus);
          if (permission === "denied") {
            return;
          } else if (permission === "granted" && userStatus) {
            breakInt=setInterval("dynamicNotification.displayTime()",10000);
          }
       }
    }
};
var qparam = window.location.search;
//if(qparam.indexOf('oiad=1')>'-1'){
  dynamicNotification.init();
//}
</script> </body> </html>