<!DOCTYPE html> <html lang="en"> <head data-altimg="Nishant Agrawal"> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <title>Brahmos spy case: Lured with a job, how Agrawal set a trap for himself - Oneindia News</title> <meta name="headline" itemprop="headline" content="Brahmos spy case: Lured with a job, how Agrawal set a trap for himself"/> <meta itemprop="url" content="https://www.oneindia.com/india/brahmos-spy-case-lured-with-a-job-how-agrawal-set-a-trap-for-himself-2790766.html"/> <meta name="description" itemprop="description" content="As investigations continue into the BrahMos spy case, it has been learnt that the trap was set through two Facebook accounts being run from Islamabad. "/> <meta itemprop="datePublished" content="2018-10-10T14:43:09+05:30"/> <meta name="news_keywords" content="nishant agrawal, brahmos engineer, brahmos scientist, spying, brahmos spy case, facebook accounts, islamabad, Anti Terrorism Squads, arrested"/> <meta property="article:published_time" content="2018-10-10T14:43:09+05:30" data-published_date="2018-10-10"/> <meta property="article:author" content="Vicky Nanjappa " data-author="oi-Vicky Nanjappa " data-match-video="false"/> <meta name="Generator" content="Greynium CMS"/> <meta property="og:title" content="Brahmos spy case: Lured with a job, how Agrawal set a trap for himself"/> <meta property="og:description" content="As investigations continue into the BrahMos spy case, it has been learnt that the trap was set through two Facebook accounts being run from Islamabad. "/> <meta property="og:url" content="https://www.oneindia.com/india/brahmos-spy-case-lured-with-a-job-how-agrawal-set-a-trap-for-himself-2790766.html"/> <link rel="image_src" href="https://www.oneindia.com/img/2018/10/nishant-agrawal-1538994073.jpg"/> <meta property="og:image" content="https://www.oneindia.com/img/2018/10/nishant-agrawal-1538994073.jpg"/> <meta property="og:site_name" content="https://www.oneindia.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="360702693956899"/> <meta property="fb:pages" content="134436833258826"/> <meta property="article:publisher" content="https://www.facebook.com/oneindianews"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@oneindia"/> <meta name="twitter:app:name:iphone" content="Oneindia News"/> <meta name="DC.date.issued" content="2018-10-10T14:43:09+05:30"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://www.oneindia.com/india/brahmos-spy-case-lured-with-a-job-how-agrawal-set-a-trap-for-himself-2790766.html"/> <link rel="amphtml" href="https://www.oneindia.com/amphtml/india/brahmos-spy-case-lured-with-a-job-how-agrawal-set-a-trap-for-himself-2790766.html"> <meta name="twitter:image" content="https://www.oneindia.com/img/2018/10/nishant-agrawal-1538994073.jpg?11102018054208"/> <meta name="twitter:title" content="Brahmos spy case: Lured with a job, how Agrawal set a trap for himself"/> <meta name="twitter:url" content="https://www.oneindia.com/india/brahmos-spy-case-lured-with-a-job-how-agrawal-set-a-trap-for-himself-2790766.html?11102018054208"/> <meta name="twitter:description" content="As investigations continue into the BrahMos spy case, it has been learnt that the trap was set through two Facebook accounts being run from Islamabad. "/> <meta name="twitter:creator" content="Oneindia"/> <meta name="twitter:domain" content="https://www.oneindia.com"/> <link rel="alternate" href="android-app://in.oneindia.android/https://www.oneindia.com/india/brahmos-spy-case-lured-with-a-job-how-agrawal-set-a-trap-for-himself-2790766.html"/> <link rel="shortcut icon" href="/favicon.ico"/> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/layout.css?v=26"/> <style>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</style> <script data-cfasync='false' type='text/javascript'>(function(a,c,s,u){'Insticator'in a||(a.Insticator={ad:{loadAd:function(b){Insticator.ad.q.push(b)},q:[]},helper:{},embed:{},version:"3.0",q:[],load:function(t,o){Insticator.q.push({t:t,o:o})}});var b=c.createElement(s);b.src=u;b.async=!0;var d=c.getElementsByTagName(s)[0];d.parentNode.insertBefore(b,d)})(window,document,'script','//d2na2p72vtqyok.cloudfront.net/client-embed/18ac065e-ca06-4002-b40a-8bdd730396be.js');</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=other-page-styles.css,article-cl-slider.css,article-listicle.css,fixture.css,selection-sharer.css&v=51.17"/> <script type="application/ld+json">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</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "As investigations continue into the BrahMos spy case, it has been learnt that the trap was set through two Facebook accounts being run from Islamabad. " ,
         "url":"https://www.oneindia.com/india/brahmos-spy-case-lured-with-a-job-how-agrawal-set-a-trap-for-himself-2790766.html",
        "name": "Brahmos spy case: Lured with a job, how Agrawal set a trap for himself"
} 
</script> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <script type="text/javascript">var oi_ads_loaded=false;</script> <script src="/common/adaptive/js/ads.js" type="text/javascript"></script> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://onthe.io/" rel="dns-prefetch"/> <link href="https://gujarati.oneindia.com/" rel="dns-prefetch"/> <link href="https://bengali.oneindia.com/" rel="dns-prefetch"/> <link href="https://hindi.oneindia.com/" rel="dns-prefetch"/> <link href="https://kannada.oneindia.com/" rel="dns-prefetch"/> <link href="https://malayalam.oneindia.com/" rel="dns-prefetch"/> <link href="https://tamil.oneindia.com/" rel="dns-prefetch"/> <link href="https://telugu.oneindia.com/" rel="dns-prefetch"/> <script type='text/javascript' data-pagespeed-no-defer>var MyApi={};var VUUKLE_CONFIG={};var target_words=[];var gptadslots=[];var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var slot=[];var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="oneindia";var author_page=new Object();var gf_search_data=new Object();var enabled_noti;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical')){var canonical_url=document.querySelector('link[rel="canonical').getAttribute('href').trim();}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details_mobi={promoflag:0,promolink:[''],promolimit:3};</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://www.oneindia.com/business/top-4-benefits-customer-reviews-businesses-2678093.html'],promolimit:3};</script> <script type='text/javascript' data-pagespeed-no-defer>var gutter_ad=0;var non_gutter_ad=1;var ad_refresh=1;var com_cnt;var ad_homerightrail=1;</script> <script data-pagespeed-no-defer>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-18423815-11','auto',{'name':'dhoneindia'});ga('create','UA-110466-52','auto',{'name':'oneindiaen'});ga('create','UA-110466-40','auto',{'name':'rosoneindia'});if(ga_author_name!=undefined&&ga_author_name!=""){ga('oneindiaen.set','dimension1',ga_author_name);ga('dhoneindia.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('oneindiaen.set','dimension3',ga_published_date);ga('dhoneindia.set','dimension3',ga_published_date);}if(canonical_url!=undefined){if(canonical_url.length>0){ga('oneindiaen.set','dimension4',canonical_url);ga('dhoneindia.set','dimension4',canonical_url);}}ga('dhoneindia.send','pageview');ga('oneindiaen.send','pageview');ga('rosoneindia.send','pageview');</script> <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "name" : "Oneindia",
  "url" : "https://www.oneindia.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://www.oneindia.com/images/oneindia-logo.png",
      "width": 194,
      "height": 52
    },
  "sameAs" : [ "https://www.facebook.com/oneindianews",
  "https://twitter.com/Oneindia",
  "https://plus.google.com/+oneindia"]
}
</script> <script>function googleAnalyticsCodeCommon(){var main_url=$('link[rel="canonical"]').attr("href");var url=document.location.href;var pattern='https://'+window.location.hostname;url=url.replace(pattern,"");var title=document.title;ga("dhoneindia.send",{hitType:"pageview",page:url,location:main_url});ga("oneindiaen.send",{hitType:"pageview",page:url,location:main_url});ga("rosoneindia.send",{hitType:"pageview",page:url,location:main_url});url=document.location.href;var jcode='var _comscore = _comscore || []; var comscoreParams = { c1: "2", c2: "7732551", c3: "", c4: "'+url+'", c5: "", c6: "", c15: "" }; _comscore.push(comscoreParams); var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);';setTimeout(jcode,500);var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-yjta2aSVPaHEL"});window.google_analytics_uacct="UA-110466-52";}</script> <script type="text/javascript">['/common/app/lib/require-latest.js','/common/build/js/oiframework-desk-app.min.js?v=1.0.195'].forEach(function(src){var script=document.createElement('script')
script.src=src;script.async=false;document.head.appendChild(script);});</script> <style>

#live-update{
    text-align: center;
    font-weight: bold;
    color: #fff;
    text-decoration: none;
    cursor: pointer;
    padding: 0px 8px;
    background: #c52e41;
    border-radius: 5px;
    margin: 10px;
    border: 1px solid #fff;
}
.breaking-news-date{
	line-height:14px;
}
.breaking-news-links div {
    padding: 1px 0 0 5px!important;
}
.breaking-news-message{
	padding: 5px;
}
</style> </head> <body> <div style="margin:0 auto;text-align: center;"><a href="https://www.oneindia.com/trustofthenation.html" target="_blank"><img src="/images/xDailyhunt-english-1000x90.jpg.pagespeed.ic.MjLHbYlnlD.jpg" width="1000" height="90" alt="India's LARGEST EVER political poll. Have you participated yet?"/></a></div> <header> <div class="oi-header clearfix"> <div class="oi-header-left"> <div class="oi-logo"> <a href="/"> <img src="/images/oneindia-logo.svg" alt="Oneindia"/> </a> </div> </div> <div class="oi-header-right"> <div class="oi-lang clearfix"> <div class="oi-lang-tabs"> <ul class="clearfix"> <li> <a href="https://bengali.oneindia.com/" class="bengali-font" title="Bangali">বাংলা</a> </li> <li> <a href="https://gujarati.oneindia.com/" class="gujarati-font" title="Gujarati">ગુજરાતી</a> </li> <li> <a href="https://hindi.oneindia.com/" class="hindi-font" title="Hindi">हिन्दी</a> </li> <li> <a href="https://kannada.oneindia.com/" class="kannada-font" title="Kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.oneindia.com/" class="malayalam-font" title="Malayalam">മലയാളം</a> </li> <li> <a href="https://tamil.oneindia.com/" class="tamil-font" title="Tamil">தமிழ்</a> </li> <li> <a href="https://telugu.oneindia.com/" class="telugu-font" title="Telugu">తెలుగు</a> </li> <li class="selected"> <a href="/" title="English">English</a> </li> </ul> </div> <div class="oi-share clearfix"> <a href="https://www.facebook.com/oneindianews"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/Oneindia"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/+oneindia"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UCqTa3sNT6SfiQ2DQK_kuWlA"><i class="fa fa-youtube-play"></i></a> </div> </div> <div class="oi-nav clearfix"> <div class="oi-nav-left topnavigation"> <ul class="clearfix"> <li> <a href="/news/"> News </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="/india/" class="submenu-link1"><span>India</span></a> </li> <li> <a href="/international/" class="submenu-link2"><span>International</span></a> </li> <li> <a href="https://www.mykhel.com/" rel="nofollow" class="submenu-link3"><span>Sports</span></a> </li> <li> <a href="/business/" class="submenu-link4"><span>Business</span></a> </li> <li> <a href="/feature/" class="submenu-link5"><span>Features</span></a> </li> <li> <a href="/videos/" target="_blank" class="submenu-link5"><span>Videos</span></a> </li> <li> <a href="/motivational-stories/" target="_blank" class="submenu-link7"><span>Motivational Stories</span></a> </li> </ul> </div> </li> <li> <a href="/city/?OIEnghdr"> City </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="/bengaluru/?OIEnghdr" target="_blank" class="submenu-link1"><span>Bengaluru</span></a> </li> <li> <a href="/new-delhi/?OIEnghdr" target="_blank" class="submenu-link1"><span>New Delhi</span></a> </li> <li> <a href="/mumbai/?OIEnghdr" target="_blank" class="submenu-link1"><span>Mumbai</span></a> </li> <li> <a href="/chennai/?OIEnghdr" target="_blank" class="submenu-link1"><span>Chennai</span></a> </li> <li> <a href="/kolkata/?OIEnghdr" target="_blank" class="submenu-link1"><span>Kolkata</span></a> </li> <li> <a href="/pune/?OIEnghdr" target="_blank" class="submenu-link1"><span>Pune</span></a> </li> <li> <a href="/salem/?OIEnghdr" target="_blank" class="submenu-link1"><span>Salem</span></a> </li> <li> <a href="/belgaum/?OIEnghdr" target="_blank" class="submenu-link1"><span>Belgaum</span></a> </li> <li> <a href="/ahmedabad/?OIEnghdr" target="_blank" class="submenu-link1"><span>Ahmedabad</span></a> </li> <li> <a href="/hyderabad/?OIEnghdr" target="_blank" class="submenu-link1"><span>Hyderabad</span></a> </li> <li> <a href="/mangalore/?OIEnghdr" target="_blank" class="submenu-link1"><span>Mangalore</span></a> </li> </ul> </div></li> <li> <a href="https://www.mykhel.com/"> Sports </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="https://www.mykhel.com/cricket/" target="_blank" class="submenu-link1"><span>Cricket</span></a> </li> <li> <a href="https://www.mykhel.com/football/" target="_blank" class="submenu-link1"><span>Football</span></a> </li> <li> <a href="https://www.mykhel.com/photos/" target="_blank" class="submenu-link1"><span>Photos</span></a> </li> <li> <a href="https://www.mykhel.com/videos/" target="_blank" class="submenu-link1"><span>Videos</span></a> </li> </ul> </div> </li> <li> <a href="https://www.filmibeat.com/"> Movies </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="https://www.filmibeat.com/bollywood/" rel="nofollow" target="_blank" class="submenu-link1">Bollywood</a> </li> <li> <a href="https://www.filmibeat.com/hollywood/" rel="nofollow" target="_blank" class="submenu-link2">Hollywood</a> </li> <li> <a href="https://www.filmibeat.com/tamil/" rel="nofollow" target="_blank" class="submenu-link3">Tamil</a> </li> <li> <a href="https://www.filmibeat.com/telugu/" rel="nofollow" target="_blank" class="submenu-link4">Telugu</a> </li> <li> <a href="https://www.filmibeat.com/malayalam/" rel="nofollow" target="_blank" class="submenu-link5">Malayalam</a> </li> <li> <a href="https://www.filmibeat.com/kannada/" rel="nofollow" target="_blank" class="submenu-link6">Kannada</a> </li> <li> <a href="https://www.filmibeat.com/television/" rel="nofollow" target="_blank" class="submenu-link7">Television</a> </li> <li> <a href="https://photos.filmibeat.com/" rel="nofollow" target="_blank" class="submenu-link8">Photo Gallery</a> </li> </ul> </div> </li> <li> <a href="https://www.boldsky.com/"> Lifestyle </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="https://www.boldsky.com/beauty/" rel="nofollow" target="_blank" class="submenu-link1">Beauty</a> </li> <li> <a href="https://www.boldsky.com/cookery/" rel="nofollow" target="_blank" class="submenu-link2">Cookery</a> </li> <li> <a href="https://www.boldsky.com/insync/" rel="nofollow" target="_blank" class="submenu-link3">Insync</a> </li> <li> <a href="https://www.boldsky.com/health/" rel="nofollow" target="_blank" class="submenu-link4">Health</a> </li> <li> <a href="https://www.boldsky.com/home-n-garden/" rel="nofollow" target="_blank" class="submenu-link5">Home n Garden</a> </li> <li> <a href="https://www.boldsky.com/pregnancy-parenting/" rel="nofollow" target="_blank" class="submenu-link6">Pregnancy n Parenting</a> </li> <li> <a href="https://www.boldsky.com/relationship/" rel="nofollow" target="_blank" class="submenu-link7">Relationship</a> </li> </ul> </div> </li> <li> <a href="https://www.drivespark.com/"> Auto </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="https://www.drivespark.com/four-wheelers/" rel="nofollow" target="_blank" class="submenu-link1">Car News</a> </li> <li> <a href="https://www.drivespark.com/two-wheelers/" rel="nofollow" target="_blank" class="submenu-link1">Bike News</a> </li> <li> <a href="https://www.drivespark.com/topic/review" rel="nofollow" target="_blank" class="submenu-link2">Reviews</a> </li> <li> <a href="https://www.drivespark.com/how-to/" rel="nofollow" target="_blank" class="submenu-link4">How-To</a> </li> <li> <a href="https://www.drivespark.com/photos/" rel="nofollow" target="_blank" class="submenu-link4">Photos</a> </li> <li> <a href="https://www.drivespark.com/car-loan-emi-calculator/" rel="nofollow" target="_blank" class="submenu-link3">EMI Calculator</a> </li> <li> <a href="https://www.drivespark.com/off-beat/" rel="nofollow" target="_blank" class="submenu-link3">Offbeat</a> </li> <li> <a href="https://www.drivespark.com/cars/" rel="nofollow" target="_blank" class="submenu-link5">Latest New Cars</a> </li> </ul> </div> </li> <li> <a href="https://www.gizbot.com/"> Gadgets </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="https://www.gizbot.com/mobile/" rel="nofollow" target="_blank" class="submenu-link1">Mobile</a> </li> <li> <a href="https://www.gizbot.com/tablet-pc-laptop/" rel="nofollow" target="_blank" class="submenu-link2">Tablet</a> </li> <li> <a href="https://www.gizbot.com/reviews/" rel="nofollow" target="_blank" class="submenu-link3">Reviews</a> </li> <li> <a href="https://www.gizbot.com/topic/gadgets" rel="nofollow" target="_blank" class="submenu-link4">Gadgets</a> </li> </ul> </div> </li> <li> <a href="https://www.nativeplanet.com/"> Travel </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="https://www.nativeplanet.com/hotels/" rel="nofollow" target="_blank" class="submenu-link1">Hotels</a> </li> <li> <a href="https://www.nativeplanet.com/flights/" rel="nofollow" target="_blank" class="submenu-link2">Flights</a> </li> <li> <a href="https://www.nativeplanet.com/travel-guide/" rel="nofollow" target="_blank" class="submenu-link3">Articles</a> </li> </ul> </div> </li> <li> <a href="https://www.goodreturns.in/"> Money </a> <div class="oi-nav-block subnav"> <ul> <li> <a href="https://www.goodreturns.in/news/" rel="nofollow" target="_blank" class="submenu-link1">News</a> </li> <li> <a href="https://www.goodreturns.in/classroom/" rel="nofollow" target="_blank" class="submenu-link2">Classroom</a> </li> <li> <a href="https://www.goodreturns.in/personal-finance/" rel="nofollow" target="_blank" class="submenu-link3">Personal Finance</a> </li> <li> <a href="https://www.goodreturns.in/mutual-funds/" rel="nofollow" target="_blank" class="submenu-link4">Mutual Fund</a> </li> </ul> </div> </li> <li> <a href="https://www.careerindia.com/"> <span>Education </span></a> </li> <li> <a href="https://coupons.oneindia.com" target="_blank"> <span>Coupons</span></a> <div class="oi-nav-block subnav"> <ul> <li><a href="https://coupons.oneindia.com/ebay-india-coupons" target="_blank">eBay</a></li> <li><a href="https://coupons.oneindia.com/amazon-coupons" target="_blank">Amazon</a></li> <li><a href="https://coupons.oneindia.com/makemytrip-coupons" target="_blank">MMT</a></li> <li><a href="https://coupons.oneindia.com/nykaa-coupons" target="_blank">Nykaa</a></li> <li><a href="https://coupons.oneindia.com/jabong-coupons" target="_blank">Jabong</a></li> <li><a href=" https://coupons.oneindia.com/flipkart-coupons" target="_blank">Flipkart</a></li> <li><a href=" https://coupons.oneindia.com/swiggy-coupons" target="_blank"> Swiggy</a></li> <li><a href="https://coupons.oneindia.com/cleartrip-coupons" target="_blank">C'trip</a></li> <li><a href="https://coupons.oneindia.com/bookmyshow-coupons" target="_blank">Bookmyshow</a></li> <li><a href="https://coupons.oneindia.com/yatra-coupons" target="_blank">Yatra</a></li> <li><a href="https://coupons.oneindia.com/godaddy-coupon" target="_blank">GoDaddy</a></li> <li><a href="https://coupons.oneindia.com/bigbasket-coupons" target="_blank">Bigbasket</a></li> </ul> </div> </li> </ul> </div> <div class="oi-nav-right"> <ul> <li class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"> <i class="arrow-up"></i> Get <span>Oneindia</span> extension</div> <a class="browser_extension" href="https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en" target="_blank"> <i class="material-icons">extension</i> </a> </li> <li> <a href="javascript:void(0);" class="os-header-rt-search-b"> <i class="material-icons">search</i> </a> </li> <li> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><i class="material-icons">notifications</i></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; float: left; display: none;display: none;" id="notification_bell_inactive"><i class="material-icons">notifications_off</i></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
You can manage your notification subscription by clicking on the icon.
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer /></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer /></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer /> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer /></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> </ul> <div class="header-search-block" style="display:none;"> <input type="text" name="search" id="oneindia_search" placeholder="Enter the search value" style="float: left; width: 300px;height: 21px;padding: 0px;"> <div style="width: 20px;height: 18px;float:  left;padding-left: 12px;"><div class="one-search-btn"><img src="/images/search.svg"></div></div> </div> </div> </div> </div> </div> <div class="oi-header-ad" style="min-height: 90px;"> <div id='div-gpt-ad-1384333200712-0'></div> <div id='div-gpt-ad-1380275024371-0' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1508837676164-2'></div> <div id='div-gpt-ad-1384836621319-6'></div> </div> </header> <div class="headerMain-subnavigation"> <div class="header-sticky-nav max-width clearfix"> <ul class="header-nav"> <li> <a href="/save-life/?utm_source=oneindiaenglish&utm_campaign=stkyhdr" target="_blank"><i class="save-life-icon"></i> Save a Life</a> </li> <li> <a href="https://www.60secondsnow.com/?utm_source=oneindiaenglish&utm_campaign=stkyhdr" target="_blank"><i class="short-news-icon"></i> Short News</a> </li> <li> <a href="/videos/?utm_source=oneindiaenglish&utm_campaign=stkyhdr" target="_blank"><i class="material-icons">play_circle_outline</i> Videos</a> </li> <li> <a href="https://gallery.oneindia.com/?utm_source=oneindiaenglish&utm_campaign=stkyhdr" target="_blank"><i class="material-icons">photo_library</i> Photos</a> </li> <li> <a href="/city/?utm_source=oneindiaenglish&utm_campaign=stkyhdr" target="_blank"><i class="material-icons">place</i> Local News</a> </li> </ul> <ul class="header-social-nav"> <li> <a href="https://www.facebook.com/oneindianews?utm_source=oneindiaenglish&utm_campaign=stkyhdr" target="_blank" class="facebook-icon"><i class="fa fa-facebook"></i></a> </li> <li> <a href="https://twitter.com/Oneindia?utm_source=oneindiaenglish&utm_campaign=stkyhdr" class="twitter-icon" target="_blank"><i class="fa fa-twitter"></i></a> </li> <li> <a href="https://plus.google.com/+oneindia?utm_source=oneindiaenglish&utm_campaign=stkyhdr" class="gplus-icon" target="_blank"><i class="fa fa-google-plus"></i></a> </li> <li> <a href="https://www.youtube.com/channel/UCqTa3sNT6SfiQ2DQK_kuWlA?utm_source=oneindiaenglish&utm_campaign=stkyhdr" class="youtube-icon" target="_blank"><i class="fa fa-youtube"></i></a> </li> </ul> </div> </div> <div class="oi-container"></div> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <div id="containerMain" data-page_type="article" data-article-type="" data-video-info="" data-video-position="" data-adcont_identity="false" data-comments="yes"> <section> <div id="container" data-con_line="/india/" data-content_id="2790766" data-category_name="india"> <section> <div class="content clearfix"> <div class="leftpanel"> <nav> <div class="breadcrump clearfix" data-category="India"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/news/" itemprop="url"><span itemprop="title">News</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/india/" itemprop="url"><span itemprop="title">India</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span>Brahmos spy case: Lured with a job, how Agrawal set a trap for himself
</div> </nav> <h1 class="heading">Brahmos spy case: Lured with a job, how Agrawal set a trap for himself</h1> <div class="io-category" style="display: none">India</div> <div class="io-author" style="display: none">oi-Vicky Nanjappa </div> <div class="author-detail clearfix" data-author="Vicky Nanjappa " data-twit-handle=""> <div class="posted-by"> <div class="author-profile posted-by">By <a rel="author" href="/authors/vicky-nanjappa.html" title="Profile of Vicky Nanjappa " target="_blank">Vicky Nanjappa </a></div> </div> <div class="time-date date-time"> <span> <time datetime="2018-10-10T14:43:15+05:30">
Published: Wednesday, October 10, 2018, 14:43 [IST]
</time> </span> </div> </div> <div class="vuukle-powerbar" style="padding-bottom:10px;width: 320px;float:left;"></div> <div id="youtube_promo" style="float:left;padding-top:15px;"><span style="padding-right:5px;line-height: 30px;display: block;float: left;">Subscribe to Oneindia News</span><div class="g-ytsubscribe" data-channel="oneindianews" data-layout="default" data-count="default"></div></div> <div style="clear:both;"></div> <div id="d_social_media"></div> <article> <div class="ecom-ad-content io-article-body"> <div class="oiMiddleMain"> <div class="oi-article-rt"> <div class="giz-subscribe" id="giz-subscribe"> <div class="giz-subscribe-head">For Quick Alerts</div> <div class="giz-subscribe-block">Subscribe Now <a href="javascript:void(0);" class="notification-bell bell-icon c1" id="notification_bell_left"></a></div> <div class="giz-view-sample"> <div class="giz-sample-article clearfix"> <div class="sample-image"><a href="https://www.oneindia.com/india/govt-cuts-excise-duty-on-aviation-fuel-from-14-11-2791076.html" target="_blank"><img src="https://www.oneindia.com/img/100x90x100/2017/05/flight-31-1496211807.jpg"/></a></div> <div class="sample-text"><a href="https://www.oneindia.com/india/govt-cuts-excise-duty-on-aviation-fuel-from-14-11-2791076.html" target="_blank">Govt cuts excise duty on aviation fuel from 14% to 11%</a></div> </div> <div class="gizbot-sample-link"><a href="javascript:void(0);">View Sample</a></div> </div> </div> <div class="giz-subscribe block" id="giz-unsubscribe"> <div class="giz-subscribe-head">For Quick Alerts</div> <div class="giz-subscribe-block">ALLOW NOTIFICATIONS <a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub bell-icon c1"></a></div> </div> <div class="giz-subscribe block" id="giz-emailsubscribe"> <div class="giz-subscribe-head">For Daily Alerts</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"><input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="T25laW5kaWEgTmV3cw=="/> <input type="hidden" name="action1" value="useradd"/> <div class="giz-subscribe-textbox"><input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"/></div> <div class="giz-subscribe-button"><input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"/></div> </form> </div> </div> <div id="div-gpt-ad-1433154737566-1" class="oiad inArticleRight" data-exec="0" data-adval="0" data-elementid="3"></div> <div class="oi-related"> <h2>TRENDING ON ONEINDIA</h2> <ul> <li class="clearfix"><a href="/india/brahmos-breach-how-gaming-codes-were-used-to-send-seeker-technology-of-the-missile-2790037.html?h=related-right-articles" target="_blank" class="col-block"><img src="https://www.oneindia.com/img/105x90/2018/10/nishant-agrawal-1539054827.jpg"/></a> <a href="/india/brahmos-breach-how-gaming-codes-were-used-to-send-seeker-technology-of-the-missile-2790037.html?h=related-right-articles" target="_blank" class="os-short-text">BrahMos breach: How gaming codes were used to send seeker technology of the missile</a></li> <li class="clearfix"> <div class="adg_native_home c2" data-templateid_slotid="745_0" data-nanonativeflag="1"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img"/></a></div> </li> <li class="clearfix" id="leftvideo1"></li> <li class="clearfix"><a href="/india/very-sensitive-information-found-from-suspected-isi-agent-s-computer-says-up-ats-2789812.html?h=related-right-articles" target="_blank" class="col-block"><img src="https://www.oneindia.com/img/105x90/2018/10/aseem-arun-1539007668.jpg"/></a> <a href="/india/very-sensitive-information-found-from-suspected-isi-agent-s-computer-says-up-ats-2789812.html?h=related-right-articles" target="_blank" class="os-short-text">Very sensitive information found from suspected ISI agent's computer, says UP ATS</a></li> <li class="clearfix" id="leftvideo2"></li> <li class="clearfix"><a href="/india/isi-agent-working-in-brahmos-missile-unit-arrested-2789604.html?h=related-right-articles" target="_blank" class="col-block"><img src="https://www.oneindia.com/img/105x90/2018/10/nishant-agrawal-1538994073.jpg"/></a> <a href="/india/isi-agent-working-in-brahmos-missile-unit-arrested-2789604.html?h=related-right-articles" target="_blank" class="os-short-text">Big breach at BrahMos missile unit: Agent passing on information to Pak-US arrested</a></li> </ul> </div> <ul id="left-native-ad" class="c3"></ul> <div id="adsWeb1"></div> <div id="article-video-block"></div> </div> <div class="oi-article-lt"> <p><strong>New Delhi, Oct 10:</strong> As investigations continue into the BrahMos spy case, it has been learnt that the trap was set through two Facebook accounts being run from Islamabad.</p> <div class="clearfix"></div> <div class="big_center_img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2018/10/nishant-agrawal-1538994073.jpg"> <figure><strong><img src="/img/2018/10/nishant-agrawal-1538994073.jpg" class="image_listical c4" alt="Nishant Agrawal" title="Nishant Agrawal" data-cl-slideshow="" data-cl-title="Nishant Agrawal" data-cl-description="" data-cl-imageid="2790766-0"/></strong> <figcaption class="image-text-links"><strong>Nishant Agrawal</strong></figcaption> </figure> </div> <p>Two accounts in the name of Pooja Ranjan and Neha Sharma were used to get in touch with Brahmos Aerospace engineer Nishant Agrawal, who was arrested earlier this week by the Anti Terrorism Squads of Uttar Pradesh and Maharashtra.</p> <div class='cmscontent-article1'> <div id='div-gpt-ad-1468989910841-0' data-exec="0" data-adval="0" data-elementid='4' class='oiad listical-ad-left c5'></div> </div> <p><strong>Also Read |&nbsp;<a class="exclude" href="https://www.oneindia.com/india/brahmos-breach-how-gaming-codes-were-used-to-send-seeker-technology-of-the-missile-2790037.html" target="_blank">BrahMos breach: How gaming codes were used to send seeker technology of the missile</a></strong></p> <p>Agrawal was an easy target for the ISI, a UP ATS official tells OneIndia. It was quite surprising the amount of data he had put out about himself on the social media. He was working on a very sensitive project, but his social media accounts had a lot of details about him. He had put up the nature of the job he was doing, his rank and his professional details.</p> <p>Further his attitude on the social media was very casual, as a result of which he fell trap easily, the officer also said. The officer also said that he was trapped with the lure of a job. The two girls who chatted with him offered him a high paying job in the United States.</p> <p>The transcripts also revealed that the Pooja had told him that she was from London, while Neha said she hailed from Chicago. They have been chatting for quite sometime now, the officer said.</p> <p><strong>Also Read |&nbsp;<a class="exclude" href="https://www.oneindia.com/india/very-sensitive-information-found-from-suspected-isi-agent-s-computer-says-up-ats-2789812.html" target="_blank">Very sensitive information found from suspected ISI agent's computer, says UP ATS</a></strong></p> <p>It was his casual attitude and the amount of information he put out that made him a potential target. The big module working in India to identify those working in the defence sector did not find it hard to spot such a potential candidate.</p> <div class='cmscontent-article2'> <div id='div-gpt-ad-1468989910841-1' data-exec="0" data-adval="0" data-elementid='5' class='oiad listical-ad-right c5'></div> </div> <p>ATS IG Aseem Arun informed that very sensitive information has been found on Agrawal. He also said that they have in their possession chat transcripts which show that he was chatting with some Pakistan based operators on Facebook.</p> <p>The trail is expected to get longer, with two more persons coming under the scanner in connection with the same probe. The source said that there is nothing concrete found on these two persons as yet and hence we are not revealing their identity. We are probing the matter to find out if something more comes up. However we are sure that this is a huge ring and many more names would crop up during the future course of our probe.</p> <p>ATS sources further added that on Agrawal's laptop, they had found confidential information pertaining to defence and security. The extent of the information that was shared is still under investigation. However we can confirm that what ever had been shared was very sensitive in nature.</p> <p><strong>Also Read |&nbsp;<a class="exclude" href="https://www.oneindia.com/india/isi-agent-working-in-brahmos-missile-unit-arrested-2789604.html" target="_blank">Big breach at BrahMos missile unit: Agent passing on information to Pak-US arrested</a></strong></p> <p>Agrawal during the questioning was unable to give any satisfactory answer as to why such confidential information was on his laptop. We are studying the history of the conversations and this will tell us the nature and extent of the information that he had shared since the past two years, the officer also said.</p> <p>Agrawal was privy to a lot of information. He was supervising new projects at the BrahMos facilities at Nagpur and Pilani. Among the information that was sought by the handlers was the new technology that was being developed jointly by India and Russia.</p><div id='div-gpt-ad-1455686581066-0' class='viroolVideo'></div> <p>Officials said that they suspect that the information was not being shared only with the ISI, but another foreign agency as well. When the news of his arrest broke out on Monday, it was said that he was also in touch with an American agency. The information that was sought was related to the seekers. It is the seeker technology that determines the accuracy of a missile. It may be recalled that the BrahMos was successfully flight tested with an indigenous seeker.</p> <p>The agencies are also probing if Agrawal had leaked sensitive data pertaining to the supersonic cruise missile BrahMos to his handlers in Pakistan. ATS sources say that he had used a coded game to send across vital information to his handlers. The ATS would have more information once they are able to decode the gaming codes and decrypt the information.</p> <div class="embed_photos_container c6" data-album-id="" data-category-id="74" data-host="gallery.oneindia.com"></div> <style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 100%;
    box-sizing: border-box;
}
.breaking-newstext {font-size: 16px;text-align: center;text-transform: uppercase;float: left;margin: 15px 10px;width: 250px;}
.notifications-block {padding: 10px;float: left;}
</style>
<div class="notification-outerblock clearfix" id="notification-articleblock" style="display:none;">
<div class="breaking-newstext">
For Breaking News and Instant Updates
</div>
<div class="notifications-block clearfix">
<div class="allow-notifications" id="allow-notifications">
Allow Notifications <i class="bell-icons"></i>
</div>
<div class="already-subscribed" id="already-subscribed">
You have already subscribed <i class="tick-icons"></i>
</div>
</div>
</div>
</div> </div> </p> </div> </article> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span> </div> <div style="width: 97%;"> <div id='div-gpt-ad-1532956944713-0'></div> </div> <div id="inread"></div> <div></div> <div id="tag-container" class="article-tags" data-tags="nishant agrawal, spying, islamabad, arrested, brahmos" data-eng-tags="nishant agrawal, spying, islamabad, arrested, brahmos"> <span class="tags_head">Read more about: </span> <h3> <a title="nishant agrawal" href="/topic/nishant-agrawal">nishant agrawal</a> <a title="spying" href="/topic/spying">spying</a> <a title="islamabad" href="/topic/islamabad">islamabad</a> <a title="arrested" href="/topic/arrested">arrested</a> <a title="brahmos" href="/topic/brahmos">brahmos</a></h3> </div> <div class="article-published">Story first published: Wednesday, October 10, 2018, 14:43 [IST]</div> <div class="dayindex-link">
Other articles published on <a href="/2018/10/10/">Oct 10, 2018</a> </div> <div class="ventuno-after-img clearfix"><div id="vtnEditorialPlayer"></div></div> <div class="comments_div"> <div id="vuukle-comments"> </div> <div id="div-gpt-ad-1506054776114-0" data-exec=0 data-adval=0 data-elementid="6" class="oiad" style="padding-bottom:10px;clear:both;"></div> <div class="non-friendly-scatter"> </div> <div id="CrowdynewsContainer"> <div data-crowdynews-widget="OneIndia_social-news-feed-news-vertical1455276252"> </div> </div> </div> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/india/metoo-movement-mos-mj-akbar-of-accused-sexual-harassment-must-resign-says-congress-2790791.html" target="_blank"> <img src="https://www.oneindia.com/img/2018/10/mj-akbar-06-1467797940-1539165699.jpg" alt="" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/india/metoo-movement-mos-mj-akbar-of-accused-sexual-harassment-must-resign-says-congress-2790791.html" target="_blank">Me too movement: MoS MJ Akbar, accused of sexual harassment, must resign, says Congress</a></h5> <div class="clear"></div> </li> <li> <a href="/india/rahul-gandhi-to-meet-hal-staff-in-bengaluru-on-oct-13-2790757.html" target="_blank"> <img src="https://www.oneindia.com/img/2018/10/xrahul-gandhi-1539161511.jpg.pagespeed.ic.XN8Rh8-VdD.jpg" alt="" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/india/rahul-gandhi-to-meet-hal-staff-in-bengaluru-on-oct-13-2790757.html" target="_blank">Rahul Gandhi to meet HAL staff in Bengaluru on Oct 13</a></h5> <div class="clear"></div> </li> <li> <a href="/international/2004-grenade-attack-case-former-pm-khaleda-zias-fugitives-son-gets-life-sentence-2790737.html" target="_blank"> <img src="https://www.oneindia.com/img/2018/10/khaledazia-21-1469087797-1539159454.jpg" alt="" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/international/2004-grenade-attack-case-former-pm-khaleda-zias-fugitives-son-gets-life-sentence-2790737.html" target="_blank">2004 grenade attack case: Former PM Khaleda Zia’s son gets life sentence</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="rightpanel"> <div id="user_current_weather"></div> <div class="cmscontent-right1 clearfix"> <div class="right-ad"> <div class="newsletter_form clearfix" style="padding: 0; height: 30px;"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform"> <div class="newsletter_form_name"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="T25laW5kaWEgTmV3cw=="/> <input type="hidden" name="action1"> </div> <div class="newsletter_form_name"> <input style="font-family: Arial;font-size: 12px;" type="text" class="newsletterTextbox" maxlength="100" size="15" onclick="selectTextById();" placeholder="Enter Email Id for Daily Newsletter" name="email" id="email"/> </div> <div class="newsletter_form_submit"> <input type="image" src="/images/subscribe.jpg" alt="subscribe" title="Sign Up for Our Free Email Newsletter" onclick="return postformById('useradd',this.form);" class="subscribeBtn"/> </div> </form> </div> <div style="min-height: 250px;margin-top: 10px;"> <div id='div-gpt-ad-1384333200712-5'></div> <div id='div-gpt-ad-1380274977828-0' data-exec=0 data-adval=0 data-elementid="1" class="oiad"></div> <div id="vtnplaylistplayer" style="margin-top:10px;"></div> </div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="oi-heading" style="margin-top: 6px!important;"> <a href="#"> Must Read </a> </div> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> </div> </div> <div class="wrap" style="padding-bottom: 10px;"> <div class="main"> <div id="spike_wrapper_div" style="width:300px; display:none; height:
590px;  position: absolute;  left: 0px;  right: 0px; margin: 0px auto;"> </div> </div> </div> <div class="cmscontent-right2"> <div id='div-gpt-ad-1378114593997-0' data-exec=0 data-adval=0 data-elementid="2" class="oiad" style="padding: 10px 0;"></div> </div> <div id="oneindia_polls_container" style="padding:10px 0;" class="clearfix"></div> <div style="padding: 10px 0;"></div> <div id="insticator-container" style="height:600px;"><div id="div-insticator-ad-1"></div><div id="insticator-embed"></div><div id="div-insticator-ad-2"></div><script data-cfasync='false' type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id:"6b7ff948-0ee2-4b34-9d4d-96dd661c6bdd"})</script></div> <div class="clearfix" style="height:850px;padding-top:15px;"> <div data-crowdynews-widget="OneIndia_home-vertical"></div> <div data-crowdynews-widget="OneIndia_cricket"></div> <div data-crowdynews-widget="OneIndia_world-news-vertical"></div> </div> <div id="div_24550486768810" style="padding-top: 15px;height:560px;"></div> </div> <div style="clear:both;"></div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div id="news-footer" class="clearfix"> <div id="footer"> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css?v=1"/> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=3"/> <div class="ds-overlay"></div> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/oneindia-logo-on1.svg" alt="Oneindia"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Oneindia in Other Languages</div> <ul> <li><a href="https://bengali.oneindia.com/" id="lang-bengali" style="padding-top: 0!important;line-height: 12px;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li><a href="https://gujarati.oneindia.com/" id="lang-gujarati" style="padding-top: 0!important;line-height: 16px;font-size: 14px;padding-bottom: 4px;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> <li><a href="https://hindi.oneindia.com/" id="lang-hindi" style="padding-top: 0!important;line-height: 16px;padding-bottom: 0;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li><a href="https://kannada.oneindia.com/" id="lang-kannada" style="padding-top: 0!important;line-height: 16px;padding-bottom: 0;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li><a href="https://malayalam.oneindia.com/" style="padding-top: 0!important;line-height: 13px!important;font-family: arial;font-size:14px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li><a href="https://tamil.oneindia.com/" id="lang-tamil" style="padding-top: 0!important;line-height: 16px;font-size:15px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li><a href="https://telugu.oneindia.com/" id="lang-telugu" style="font-size:16px;padding-top: 0!important;line-height:14px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Oneindia</div> <ul> <li><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">News </span></a></li> <li><a href="/india/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">India </span></a></li> <li><a href="https://www.mykhel.com/" rel="nofollow" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Sports </span></a></li> <li><a href="https://www.oneindia.com/videos/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Videos </span></a></li> <li><a href="https://www.mykhel.com/cricket/" rel="nofollow" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Cricket </span></a></li> </ul> <ul> <li><a href="/feature/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Features</span></a></li> <li><a href="https://coupons.oneindia.com" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Coupons </span></a></li> <li><a href="/business/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Business</span></a></li> <li><a href="/international/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">International </span></a></li> <li><a href="https://www.mykhel.com/football/" rel="nofollow" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Football </span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Oneindia</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/oneindianews" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/Oneindia" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/+oneindia" rel="nofollow" class="gp-icon"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UCqTa3sNT6SfiQ2DQK_kuWlA" rel="nofollow" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city"/> <input type="hidden" name="country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="T25laW5kaWEgTmV3cw=="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.oneindia.com/about/">About Us</a> | <a href="https://www.oneindia.com/terms-service.html">Terms of Service</a> | <a href="https://www.oneindia.com/privacy.html">Privacy Policy</a> | <a href="https://www.oneindia.com/our-newsletters/">Newsletters</a> | <a href="https://www.oneindia.com/apps/">Apps</a> | <a href="/rss/">RSS</a> | <a href="https://www.oneindia.com/advertise/">Advertise with Us</a> | <a href="https://www.oneindia.com/careers/">Work for Us</a> | <a href="https://www.oneindia.com/contact.html">Contact Us</a> | <a href="https://www.oneindia.com/feedback/">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> One.in Digitech Media Pvt. Ltd. All Rights Reserved.</div> </div> <div class="about-oneindia">
The "ONEINDIA" word mark and logo are owned by One.in Digitech Media Pvt. Ltd.
</div> </div> </footer> </div> </div> <script type="text/javascript">function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=10"/> <style type="text/css">
   #notification-link {
    font-size: 16px;
    line-height: 22px;
    padding: 6px;
    border: 1px solid #e5e4e4;
    background: #eee;
    margin-bottom: 5px;
}

#notify-subscribe {
    font-weight: bold;
    color: #fff;
    text-decoration: none;
    cursor: pointer;
    padding: 10px;
    background: #0b8043;
    border-radius: 5px;
    border: 1px solid #fff;
    float: right;
}
</style> <div class="notf-overlay"></div> <div class="oi-notify" id="oiNotification" style="top:-300px;"> <div class="" id="oi-instant"> <div class="oi-instant-updates-block"> <div class="oi-instant-updates-block-head"> <div class="oi-instant-logo"></div> <div> <h4>For Breaking News from Oneindia<br/>Get instant news updates throughout the day.</h4> </div> <div class="oi-instant-updates-block-bottom"> <div class="oi-instant-updates-btn"> <button class="oi-not-now">Not Now</button> <button class="oi-enable">Enable</button> </div> </div> </div> </div> </div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div class="bd-video-overlay" style="display: none;"></div> <div class="bd-video-popup"> <div class="bd-main-video-wrap"> <div class="bd-mainvd-title" id="PlayerTitle"></div> <a href="javascript:void(0);" class="bd-video-close">X</a> <div class="bd-mainvd-img"><div id="dmPopPlayer" style="height: 100%;"></div></div> </div> <div class="bd-popup-related-video-container"> <ul id="PopSlider"> </ul> </div> </div> </div> </section> </div> </section> </div> </div> <input type="hidden" value="2790766" name="content_id"/> <script data-pagespeed-no-defer>(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';gads.src='https://www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <div class="non-friendly-scatter"> <div id="z85ace008-c625-4cd4-af81-50a1a2570c18" style='display:none'></div> </div> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview"/></noscript> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" style="border:0;overflow:hidden;"> </iframe> </noscript> <script>if(document.getElementById("right-native-ad")){var slotpos='rightInclude';var tcode='RB';}else if(document.getElementById("oiNativePromo1")){var slotpos='homeInclude';var tcode='HP';}else{var slotpos='indexInclude';var tcode='IP';}(function(){var host='OIEN';var lang='en';var randomh=Math.random();var curl=window.location.href;var e=document.getElementsByTagName("script")[0];var d=document.createElement("script");d.src="https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+randomh+"";d.type="text/javascript";d.async=true;d.id="nativeadjs";e.parentNode.insertBefore(d,e);})();</script> <style>
    .bottom-disclaimer {
        background: rgb(56, 59, 117);
        padding: 10px;
        position: fixed;
        bottom: -100px;
        width: 100%;
        box-sizing: border-box;
        height: 85px;
        left: 0;
        z-index: 10000000000;
        font-family: Arial, Helvetica, sans-serif;
    }

    .bottom-active {
        bottom: 0;
    }

    .bottom-disclaimer-text {
        font-size: 14px;
        color: #fff;
        float: left;
        vertical-align: middle;
        width: 75%;
        line-height: 18px;
    }

    .bottom-disclaimer-text a {
        color: #0089e5;
        text-decoration: underline;
    }

    .bottom-disclaimer-links {
        float: right;
        margin-top: 10px;
    }

    .bottom-disclaimer-links a.decline-link {
        font-size: 14px;
        color: #fff;
        display: inline-block;
        text-decoration: none;
    }

    .bottom-disclaimer-links a.btn-gotit {
        font-size: 14px;
        color: #000;
        background: rgb(241, 214, 0);
        padding: 10px;
        display: inline-block;
        margin-left: 10px;
        min-width: 140px;
        text-align: center;
        text-decoration: none;
    }
</style> <div class="bottom-disclaimer" id="cookiePrompt"> <div class="bottom-disclaimer-text">We use cookies to ensure that we give you the best experience on our website. This includes cookies from third party social media websites and ad networks. Such third party cookies may track your use on Oneindia sites for better rendering. Our partners use cookies to ensure we show you advertising that is relevant to you. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Oneindia website. However, you can change your cookie settings at any time. <a href="/common/cookies/oneindia-use-cookie.html" target="_blank" class="learn-link">Learn more</a></div> <div class="bottom-disclaimer-links"> <a href="/common/cookies/change-cookie-settings.html" class="decline-link" target="_blank">Change Settings</a> <a href="javascript:void(0);" class="btn-gotit">Continue</a> </div> </div> <script>function decodeHtml(html){var txt=document.createElement("textarea");txt.innerHTML=html;return txt.value;}</script> <script>if(document.getElementById("adg-in-art")){document.getElementById("adg-in-art").innerHTML='<div class="photos-featured-posts1 clearfix"><ul><li><div class="adg_native_home" data-templateId_slotId="1721_0" data-nanoNativeFlag="1" style="display:none;"><a href="#"> <img src="#" class="adginarticle"> </a> </div></li><li> <div class="adg_native_home" data-templateId_slotId="1722_0" data-nanoNativeFlag="1" style="display:none;"> <a href="#"> <img src="#" class="adginarticle"> </a> </div></li><li> <div class="adg_native_home" data-templateId_slotId="1723_0" data-nanoNativeFlag="1" style="display:none;"> <a href="#"> <img src="#" class="adginarticle"> </a> </div></li></ul></div>';}</script> <script>if(document.getElementById("adgLeftSticky")){document.getElementById("adgLeftSticky").innerHTML='<div id="leftSticky"><div class="photos-featured-posts-left clearfix"><ul><li><div class="adg_native_home" data-templateId_slotId="745_0" data-nanoNativeFlag="1"style="display:none;"><a href="#"><img src="#"></a></div></li><li><div class="adg_native_home" data-templateId_slotId="745_1" data-nanoNativeFlag="1" style="display:none;"><a href="#"><img src="#"></a></div></li><li><div class="adg_native_home" data-templateId_slotId="745_2" data-nanoNativeFlag="1" style="display:none;"><a href="#"><img src="#"></a></div></li><li><div class="adg_native_home" data-templateId_slotId="745_3" data-nanoNativeFlag="1" style="display:none;"><a href="#"><img src="#"></a></div></li><li><div class="adg_native_home" data-templateId_slotId="745_4" data-nanoNativeFlag="1" style="display:none;"><a href="#"><img src="#"></a></div></li><li><div class="adg_native_home" data-templateId_slotId="745_5" data-nanoNativeFlag="1" style="display:none;"><a href="#"><img src="#"></a></div></li></ul></div></div>';}</script> <script>(function(){var today=new Date();var urlBurstParam=today.getDate();var tag=document.createElement('script');tag.src='https://rss.oneindia.com/common/oi-settings.js?lang=en&v='+urlBurstParam;tag.async=true;tag.id='oiscripts';var firstScriptTag=document.getElementsByTagName('script')[0];firstScriptTag.parentNode.insertBefore(tag,firstScriptTag);}());</script> </body> </html>