<!doctype html> <html amp lang="en"> <head> <meta charset="utf-8"> <meta name="viewport" content="width=device-width"> <meta name="theme-color" content="#0a3865"> <title>Kerala Lottery result today: Check 'Win-Win Lottery 678' winning numbers for July 25  - Oneindia News</title> <meta name="headline" itemprop="headline" content="Kerala Lottery result today: Check 'Win-Win Lottery 678' winning numbers for July 25 "/> <meta itemprop="url" content="https://www.oneindia.com/kochi/kerala-lottery-result-today-check-win-win-lottery-678-winning-numbers-for-july-25-3438615.html"/> <meta name="description" itemprop="description" content="The results of &quot;Win-Win Lottery 678&quot; lottery has been announced by the Kerala State Lottery Department (KSLD) on Monday at 3 pm.The winner of the first prize will receive Rs 75 lakh. The second prize will be Rs 5 lakh while the winner of the third prize will receive Rs 1 lakh. The consolation prize is Rs 8,000."/> <meta itemprop="datePublished" content="2022-07-25 16:21:02"/> <meta name="amp-ad-enable-refresh" content="network1=30"> <meta name="news_keywords" content="Win-Win Lottery 678 results,Win-Win Lottery 678 results today,Win-Win Lottery 678 results winning number,Win-Win Lottery 678 results prize,Kerala Lottery result today,Kerala Lottery result today winning numbers,Kerala Lottery result winning numbers"/> <meta property="taboola-category" content="english"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://www.oneindia.com/kochi/kerala-lottery-result-today-check-win-win-lottery-678-winning-numbers-for-july-25-3438615.html"/> <meta property="article:published_time" content="2022-07-25 16:21:02" /> <meta name="robots" content="max-image-preview:large" /> <link as="script" href="https://cdn.ampproject.org/v0.js" rel=preload> <link href="https://fonts.gstatic.com" rel="dns-prefetch preconnect" crossorigin> <meta name="amp-consent-blocking" content="amp-ad" /> <script async custom-element="amp-consent" src="https://cdn.ampproject.org/v0/amp-consent-0.1.js"></script> <script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script> <script async custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js"></script> <script async custom-element="amp-fit-text" src="https://cdn.ampproject.org/v0/amp-fit-text-0.1.js"></script> <script async custom-element="amp-font" src="https://cdn.ampproject.org/v0/amp-font-0.1.js"></script> <script async custom-element="amp-lightbox" src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.js"></script> <script async custom-element="amp-twitter" src="https://cdn.ampproject.org/v0/amp-twitter-0.1.js"></script> <script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script> <script async custom-element="amp-youtube" src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js"></script> <script async custom-element="amp-carousel" src="https://cdn.ampproject.org/v0/amp-carousel-0.1.js"></script> <script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script> <script async custom-element="amp-dailymotion" src="https://cdn.ampproject.org/v0/amp-dailymotion-0.1.js"></script> <script async custom-element="amp-facebook" src="https://cdn.ampproject.org/v0/amp-facebook-0.1.js"></script> <script async custom-element="amp-install-serviceworker" src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js"></script> <script async custom-element="amp-instagram" src="https://cdn.ampproject.org/v0/amp-instagram-0.1.js"></script> <script async src="https://cdn.ampproject.org/v0.js"></script> <script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script> <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700&display=swap" rel="stylesheet"> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet" type="text/css"/> <script async custom-element="amp-fx-flying-carpet" src="https://cdn.ampproject.org/v0/amp-fx-flying-carpet-0.1.js"></script> <script async custom-element="amp-sticky-ad" src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js"></script> <script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script> <link href="https://fonts.gstatic.com" rel="preconnect"> <link href="https://fonts.gstatic.com" rel="dns-prefetch"> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": "https://www.oneindia.com/kochi/kerala-lottery-result-today-check-win-win-lottery-678-winning-numbers-for-july-25-3438615.html",
  "headline": "Kerala Lottery result today: Check &amp;#39;Win-Win Lottery 678&amp;#39; winning numbers for July 25 ",
  "image": {
    "@type": "ImageObject",
    "url": ["https://www.oneindia.com/img/2020/11/lottery-1606123326.jpg"],
     "width": 696,
    "height": 450
  },
  "datePublished": "2022-07-25 16:21:02",
  "dateModified": "2022-07-25T16:21:02+05:30",
  "dateCreated": "2022-07-25 16:21:02",
  "author": {
    "@type": "Person",
    "url": "https://www.oneindia.com/authors/karthikeya-1767.html",
    "name": "Karthikeya"
  },
   "publisher": {
    "@type": "Organization",
    "name": "Oneindia",
    "url" : "https://www.oneindia.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.oneindia.com/images/amp-oneindia-logo.png",
      "width": 189,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/oneindianews",
  "https://twitter.com/Oneindia"]
  },
   "description": "The results of &quot;Win-Win Lottery 678&quot; lottery has been announced by the Kerala State Lottery Department (KSLD) on Monday at 3 pm.The winner of the first prize will receive Rs 75 lakh. The second prize will be Rs 5 lakh while the winner of the third prize will receive Rs 1 lakh. The consolation prize is Rs 8,000.",
   "keywords": "Win-Win Lottery 678 results,Win-Win Lottery 678 results today,Win-Win Lottery 678 results winning number,Win-Win Lottery 678 results prize,Kerala Lottery result today,Kerala Lottery result today winning numbers,Kerala Lottery result winning numbers",
   "articleBody":"Kochi, July 25: The results of Win-Win Lottery 678 lottery has been announced by the Kerala State Lottery Department (KSLD) on Monday at 3 pm.The winner of the first prize will receive Rs 75 lakh. The second prize will be Rs 5 lakh while the winner of the third prize will receive Rs 1 lakh. The consolation prize is Rs 8,000.1st Prize- Rs :75,00,000/-WM 245789 (IDUKKI)Agent Name:SHAJI P AAgency No. : Y 2766Consolation: Prize- Rs. 8,000/-WA 245789 WB 245789WC 245789 WD 245789WE 245789 WF 245789WG 245789 WH 245789WJ 245789 WK 245789 WL 2457892nd Prize- Rs :5,00,000/-WL725409 (CHITTUR)Agent Name:HARI RAgency No. : P 42943rd Prize-Rs :1,00,000/-WA 202764WB 360620WC 652574WD 732060WE 393689WF 561234WG 589133WH 580820WJ 513499WK 459297WL 514756WM 9133154th Prize- Rs. 5,000/-0167 0430 0615 1023 1884 1928 1956 2383 4528 4846 5547 5619 5741 6329 8849 9154 9852 98915th Prize- Rs. 2,000/-1196 2829 3829 6612 7368 7677 7948 8030 8041 82156th Prize- Rs. 1,000/-0974 1961 2730 2825 2922 5039 5103 5812 6322 6678 6724 7308 8354 97427th Prize- Rs. 500/-0010 0067 0600 0728 0872 1108 1142 1627 2071 2267 2573 2646 2684 2996 3003 3114 3170 3387 3508 3517 3524 3528 3611 3888 4100 4205 4313 4666 4700 4730 4750 4928 4932 5001 5044 5099 5119 5277 5356 5398 5435 5548 5549 5587 5616 5695 5705 5854 6029 6232 6358 6389 6616 6628 6837 6880 7187 7240 7275 7332 7462 7628 7822 7983 8050 8053 8390 8458 8555 8567 8569 8610 8923 9110 9193 9222 9230 9608 9645 9848 9859 99898th Prize- Rs. 100/-0154 0175 0205 0496 0541 0592 0651 0737 1167 1199 1329 1366 1613 2026 2052 2132 2200 2269 2280 2611 2660 2685 2750 2772 2836 2841 2868 2882 3055 3081 3138 3339 3351 3355 3389 3428 3696 3713 3831 3950 3953 3960 3993 4080 4105 4383 4412 4488 4518 4562 4839 4865 4919 4981 5033 5053 5082 5113 5123 5158 5489 5678 5727 5798 5975 5978 6037 6054 6140 6158 6183 6187 6407 6428 6501 6538 6547 6551 6557 6690 6711 6796 6817 6820 6824 7255 7271 7321 7408 7418 7421 7432 7595 7709 7829 7857 7921 7938 8048 8066 8072 8116 8117 8183 8190 8501 8503 8531 8595 8719 8839 8882 8969 9073 9124 9162 9163 9217 9365 9371 9380 9483 9552 9661 9808 9824 Kerala Lottery result today: Check Fifty Fifty Lottery FF-9 winning numbers list for July 24Where to check the result?Log into : https://www.keralalotteryresult.net/On the home page, Find Win-Win W 678 Result Today 25-7-2022Click the link and it will take you to the result pageThe prize winners are advised to verify the winning numbers with the Kerala lottery results published in the Kerala Government Gazette and surrender the winning tickets within 30 days.winning holder gets after the deduction of 07 % plus 10% total 40% deduction.People, who have purchased the tickets, can verify the result published in the Kerala Government Gazette. To claim the prize amount, the winners should submit the ticket within 30 days of declaration of the result.It is mandatory for the winners to bring their identity proof while claiming the winning amount. However, the prize amount of less than Rs 5,000 can claim the winning amount from a nearby local lottery shop."
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org",
        "@type": "WebPage",
        "description": "The results of &quot;Win-Win Lottery 678&quot; lottery has been announced by the Kerala State Lottery Department (KSLD) on Monday at 3 pm.The winner of the first prize will receive Rs 75 lakh. The second prize will be Rs 5 lakh while the winner of the third prize will receive Rs 1 lakh. The consolation prize is Rs 8,000." ,
         "url":"https://www.oneindia.com/kochi/kerala-lottery-result-today-check-win-win-lottery-678-winning-numbers-for-july-25-3438615.html",
        "name": "Kerala Lottery result today: Check 'Win-Win Lottery 678' winning numbers for July 25 ",
        "speakable": {
                "@type": "SpeakableSpecification",
                "cssSelector": ["Kerala Lottery result today: Check 'Win-Win Lottery 678' winning numbers for July 25 ", "The results of &quot;Win-Win Lottery 678&quot; lottery has been announced by the Kerala State Lottery Department (KSLD) on Monday at 3 pm.The winner of the first prize will receive Rs 75 lakh. The second prize will be Rs 5 lakh while the winner of the third prize will receive Rs 1 lakh. The consolation prize is Rs 8,000."]
        }
}
</script> <script type="application/ld+json">
    {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.oneindia.com"},{"@type":"ListItem","position":2,"name":"kochi","item":"https:\/\/www.oneindia.com\/kochi\/"}]}
</script> <style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript> <style amp-custom>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</style> </head> <body class="miniopera"> <amp-consent id="googlefc" layout="nodisplay" type="googlefc"> <script type="application/json">
{
    "clientConfig":{
        "publisherIdentifier":"pub-6601380052549923"
    }
}
</script> </amp-consent> <amp-iframe title="User Sync" width=1 height=1
 sandbox="allow-same-origin allow-scripts" frameborder="0" src="https://ads.pubmatic.com/AdServer/js/pwtSync/load-cookie.html?pubid=161067&profid=5274&bidders=appnexus,pubmatic,aol,rubicon,ix,openx"> <amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder></amp-img> </amp-iframe> <!-- Wrapper Starts here --> <div id="wrapper" data-slideshow="false"> <!-- Header starts here --> <amp-install-serviceworker src="https://www.oneindia.com/oiframework-sw.js?v=1.0.24" layout="nodisplay"> </amp-install-serviceworker> <amp-analytics type="googleanalytics" id="analytics1"> <script type="application/json">
{
  "requests": {
    "pageviewWithCDs": "${pageview}&cd1=${cd1}"
    },
  "vars": {
    "account": "UA-110466-52"
  },
  "extraUrlParams": {
        "cd1": "oi-Prakash KL",
        "cd2": "AMP",
    "cd3": "2022-07-25",
    "cd4": "https://www.oneindia.com/kochi/kerala-lottery-result-today-check-win-win-lottery-678-winning-numbers-for-july-25-3438615.html",
    "cd8": "article-amp"
  },
  "triggers": {
    "trackPageviewWithCustom" : {
      "on": "visible",
      "request": "pageviewWithCDs",
      "vars": {
                "cd1": "oi-Prakash KL",
                "cd3": "2022-07-25",
	"cd4": "https://www.oneindia.com/kochi/kerala-lottery-result-today-check-win-win-lottery-678-winning-numbers-for-july-25-3438615.html",
	"cd8": "article-amp"
      }
    }
  }
}
</script> </amp-analytics> <amp-analytics type="googleanalytics" id="analytics2"> <script type="application/json">
{
  "vars": {
    "account": "UA-110466-40"
  },
  "extraUrlParams": {
    "cd6": "kerala lottery"
  },
  "triggers": {
    "trackPageviewChild": {
      "on": "visible",
      "request": "pageview",
      "vars": {
        "cd6": "kerala lottery"
      }
    }
  }
}
</script> </amp-analytics> <amp-analytics type="comscore"> <script type="application/json">
{
  "vars": {
    "c2": "7732551",
    "c1": "2"
  }
}
</script> </amp-analytics> <!-- comScore UDM pageview tracking --> <header> <div id="mobi-header"> <div class="mobi-navigation"> <div id="mobi-menu"> <div class="menu-links"> <button class="mainmenu_open" on="tap:sidebar1.open" title="menu"> <span></span> <span></span> <span></span> </button> </div> <div class="mobi-logo"> <a href="https://www.oneindia.com/"><amp-img data-hero src="https://www.oneindia.com/images/oneindia-logo.svg" height="40px" width="100px" alt="Oneindia"></amp-img></a> </div> </div> </div> <div class="clear"></div> </div> <amp-sidebar id="sidebar1" layout="nodisplay" side="left" > <div class="menuopenimage"> <a href="https://www.oneindia.com/"><amp-img data-hero src="https://www.oneindia.com/images/oneindia-logo.svg" height="32px" width="136px" alt="Oneindia"></amp-img></a> <button class="menuclose" on="tap:sidebar1.close">x</button> </div> <div id="mainMenu" class="mobi-primary-nav"> <ul> <li class="mainnav"><a href="/news/" class="submenu" ><span >News</span></a> <span class="arrowIcon fa fa-angle-down"></span> <div class="subnav"> <ul class="sub-menu"> <li><a href="/india/" ><span >India</span></a></li> <li><a href="/international/" ><span >International</span></a></li> <li><a href="/business/" ><span >Business</span></a></li> <li><a href="/feature/" ><span >Features</span></a></li> <li><a href="/motivational-stories/" ><span >Motivational Stories</span></a></li> </ul> </div> </li> <li> <a href="/city/?OIEnghdr" class="submenu" > <span >City</span> </a><span class="arrowIcon fa fa-angle-down"></span> <div class="subnav"> <ul class="sub-menu"> <li> <a href="/bengaluru/?OIEnghdr" ><span >Bengaluru</span></a> </li> <li> <a href="/new-delhi/?OIEnghdr" ><span >New Delhi</span></a> </li> <li> <a href="/mumbai/?OIEnghdr" ><span >Mumbai</span></a> </li> <li> <a href="/chennai/?OIEnghdr" ><span >Chennai</span></a> </li> <li> <a href="/kolkata/?OIEnghdr" ><span >Kolkata</span></a> </li> <li> <a href="/pune/?OIEnghdr" ><span >Pune</span></a> </li> <li> <a href="/salem/?OIEnghdr" ><span >Salem</span></a> </li> </ul> </div> </li> <li class="mainnav"><a href="https://www.mykhel.com/" class="submenu" ><span >Sports</span></a> <span class="arrowIcon fa fa-angle-down"></span> <div class="subnav"> <ul class="sub-menu"> <li><a href="https://www.mykhel.com/cricket/" ><span >Cricket</span></a></li> <li><a href="https://www.mykhel.com/football/" ><span >Football</span></a></li> <li><a href="https://www.mykhel.com/hockey/news/" ><span >Hockey</span></a></li> <li><a href="https://www.mykhel.com/tennis/news/" ><span >Tennis</span></a></li> <li><a href="https://www.mykhel.com/badminton/news/" ><span >Badminton</span></a></li> </ul> </div> </li> <li class="mainnav"><a href="https://www.filmibeat.com/" rel="nofollow" class="submenu" ><span >Movies</span></a></li> <li class="mainnav"><a href="https://www.boldsky.com/" rel="nofollow" class="submenu" ><span >Lifestyle</span></a></li> <li class="mainnav"><a href="https://www.drivespark.com/" rel="nofollow" class="submenu" ><span >Auto</span></a></li> <li class="mainnav"><a href="https://www.gizbot.com/" rel="nofollow" class="submenu" ><span >Gadgets</span></a></li> <li class="mainnav"><a href="https://www.nativeplanet.com/" rel="nofollow" class="submenu" ><span >Travel</span></a></li> <li class="mainnav"><a href="https://www.goodreturns.in/" rel="nofollow" class="submenu" ><span >Money</span></a></li> <li class="mainnav"><a href="https://www.careerindia.com" rel="nofollow" class="submenu" ><span >Education</span></a></li> <li class="mainnav"> <a href="https://coupons.oneindia.com" class="submenu" > <span>Coupons</span> </a><span class="arrowIcon fa fa-angle-down"></span> <div class="subnav"> <ul class="sub-menu"> <li><a href="https://coupons.oneindia.com/myntra-coupons" ><span>Myntra</span></a></li> <li><a href="https://coupons.oneindia.com/dominos-india-coupons" ><span>Domino's</span></a></li> <li><a href="https://coupons.oneindia.com/makemytrip-coupons" ><span>MMT</span></a></li> <li><a href="https://coupons.oneindia.com/amazon-coupons" ><span>Amazon</span></a></li> <li><a href="https://coupons.oneindia.com/godaddy-coupon" ><span>GoDaddy</span></a></li> <li><a href="https://coupons.oneindia.com/swiggy-coupons" ><span>Swiggy</span></a></li> <li><a href="https://coupons.oneindia.com/medlife-coupons" ><span>Medlife</span></a></li> <li><a href="https://coupons.oneindia.com/udemy-coupon" ><span>Udemy</span></a></li> <li><a href="https://coupons.oneindia.com/lenskart-coupon" ><span>Lenskart</span></a></li> <li><a href="https://coupons.oneindia.com/flipkart-coupons" ><span>Flipkart</span></a></li> <li><a href="https://coupons.oneindia.com/lenovo-coupons" ><span>Lenovo</span></a></li> <li><a href="https://coupons.oneindia.com/zivame-coupons" ><span>Zivame</span></a></li> </ul> </div> </li> </ul> </div> </amp-sidebar> </header> </div> <div id="containerMain" class="clearfix"> <div class="amp-header-menu"> <div class="otherLangCon"> <ul class="other-langs"> <li class="nav-section"><a href="/india/?ref_medium=AMP&amp;ref_source=OI-EN&amp;ref_campaign=menu-header-scroll">India</a></li> <li class="nav-section"><a href="/news/?ref_medium=AMP&amp;ref_source=OI-EN&amp;ref_campaign=menu-header-scroll">News</a></li> <li class="nav-section"><a href="/videos/?ref_medium=AMP&amp;ref_source=OI-EN&amp;ref_campaign=menu-header-scroll">Videos</a></li> <li class="nav-section"><a href="/city/?ref_medium=AMP&amp;ref_source=OI-EN&amp;ref_campaign=menu-header-scroll">City News</a></li> <li class="nav-section"><a href="/international/?ref_medium=AMP&amp;ref_source=OI-EN&amp;ref_campaign=menu-header-scroll">Internatonal</a></li> <li class="nav-section"><a href="/business/?ref_medium=AMP&amp;ref_source=OI-EN&amp;ref_campaign=menu-header-scroll">Business</a></li> <li class="nav-section"><a href="/feature/?ref_medium=AMP&amp;ref_source=OI-EN&amp;ref_campaign=menu-header-scroll">Features</a></li> <li class="nav-section"><a href="/motivational-stories/?ref_medium=AMP&amp;ref_source=OI-EN&amp;ref_campaign=menu-header-scroll">Motivational Stories</a></li> <li class="nav-section"><a href="/photos/?ref_medium=AMP&amp;ref_source=OI-EN&amp;ref_campaign=menu-header-scroll">Photos</a></li> </ul> </div> </div> <section> <div id="container" data-content_id="3438615" data-slideshow="false" data-category_name="city" data-category_id="18080"> <section> <article> <div id="inner-article-wrapper"> <section> <div class="oi-header-topic-nav"> <ul> <li><a href="/topic/corona-vaccine?ref_medium=AMP&amp;ref_source=OI-EN&amp;ref_campaign=Article-TrendingTopics1">Covid-19 Vaccine</a></li> <li><a href="/topic/fake-news-buster?ref_medium=AMP&amp;ref_source=OI-EN&amp;ref_campaign=Article-TrendingTopics2">Fake News Buster</a></li> <li><a href="/coronavirus-india-updates.html?ref_medium=AMP&amp;ref_source=OI-EN&amp;ref_campaign=Article-TrendingTopics3">Coronavirus in India</a></li> <li><a href="/topic/lunar-eclipse?ref_medium=AMP&amp;ref_source=OI-EN&amp;ref_campaign=Article-TrendingTopics4">Lunar Eclipse 2021</a></li> <li><a href="/air-quality-index/?ref_medium=AMP&amp;ref_source=OI-EN&amp;ref_campaign=Article-TrendingTopics5">Air Quality Index India 2021</a></li> </ul> </div> </section> <div class="breadcrumb"> <nav> <!-- <a href="https://www.oneindia.com/">Home &nbsp;</a><amp-img src="/images/g_arrow.jpg" alt="breadcrumb" height="6px" width="6px" class="breadcrumb-img"></amp-img> --> <!--<a href="/news/">&nbsp; News</a>&nbsp;<amp-img src="/images/g_arrow.jpg" alt="breadcrumb" height="6px" width="6px" class="breadcrumb-img"></amp-img>--> <a href="/kochi/" >Kochi</a> </nav> </div> <header> <h1 class="oneindia-article-heading" itemprop="headline">Kerala Lottery result today: Check 'Win-Win Lottery 678' winning numbers for July 25 </h1> <!--<div class="synopsis"><h2 itemprop="description" class="synopsishead"></h2></div>--> <div class="datetime date-time"> <h3 itemprop="author" itemscope itemtype="https://schema.org/Person"> <span itemprop="name" class="author-profile posted-by" content="Karthikeya"><div class="author-profile written-by">By <a rel="author" href="/authors/karthikeya-1767.html" title="Profile of Karthikeya" target="_blank"><strong>Karthikeya</strong></a></div></span> </h3> <br/> <time datetime="2022-07-25T16:21:02+05:30" itemprop="datePublished">
                                                                                Published: July 25 2022, 16:21 [IST]
                                                                        </time> </div> <div class="socialshare"> <amp-social-share type="facebook" class="share-links" data-param-app_id="360702693956899" width="30px" height="30px" data-param-href="https://www.oneindia.com/kochi/kerala-lottery-result-today-check-win-win-lottery-678-winning-numbers-for-july-25-3438615.html?utm_source=facebook&utm_medium=AMP&utm_campaign=SocialShare" data-param-quote="Kerala Lottery result today: Check 'Win-Win Lottery 678' winning numbers for July 25 "></amp-social-share> <amp-social-share type="twitter" class="share-links" width="30px" height="30px" data-param-url="https://www.oneindia.com/kochi/kerala-lottery-result-today-check-win-win-lottery-678-winning-numbers-for-july-25-3438615.html?utm_source=twitter&utm_medium=AMP&utm_campaign=SocialShare"></amp-social-share> <amp-social-share type="whatsapp" class="share-links" width="30px" height="30px" data-param-text="https://www.oneindia.com/kochi/kerala-lottery-result-today-check-win-win-lottery-678-winning-numbers-for-july-25-3438615.html?utm_source=whatsapp&utm_medium=AMP&utm_campaign=SocialShare"></amp-social-share> <div class="goog-one-news"><a href="https://news.google.com/publications/CAAqBwgKMKSBmQIwu4Mh">Google Oneindia New</a></div> </div> <div id="first-ad"> <div class='ampinnerad'> <amp-ad width=300 height=250
                                                type="doubleclick" data-slot="/1008496/oi-eng-inarticle-300x250-mobi-1" data-multi-size="300x250,320x50" json='{"targeting":{"device_type":["amp"],"domain":["www.oneindia.com"],"page":["oien-article-amp"],"lang":["EN"]}}' rtc-config='{
        "vendors": {
           "openwrap": {
             "PROFILE_ID" : "5274",
             "PUB_ID" : "161067"
           }
         },
         "timeoutMillis": 1000
        }' data-enable-refresh=30> </amp-ad> </div> </div> </header> <div id="story" class="story"> <div id="article-content-div"> <p><strong>Kochi, July 25:</strong> The results of 'Win-Win Lottery 678' lottery has been announced by the Kerala State Lottery Department (KSLD) on Monday at 3 pm.</p><p>The winner of the first prize will receive Rs 75 lakh. The second prize will be Rs 5 lakh while the winner of the third prize will receive Rs 1 lakh. The consolation prize is Rs 8,000.</p><div class='amp-inner-ad'><amp-ad width='300' height='250' type='doubleclick' data-slot='/1008496/oi-eng-inarticle-300x250-mobi-2' data-multi-size='300x250' json='{"targeting":{"device_type":["amp"],"domain":["www.oneindia.com"],"page":["oien-article-amp"],"lang":["EN"]}}' rtc-config='{"vendors":{"openwrap":{"PROFILE_ID":"5274","PUB_ID":"161067"}},"timeoutMillis":1000}' data-multi-size-validation='false' data-enable-refresh='30'></amp-ad></div><p><strong></div><div class="article_image"><div class="big-center-img" data-cl-cnt ="0" data-cnt-t="0" data-gal-src="https://www.oneindia.com/img/2020/11/lottery-1606123326.jpg"><div class="left"><a href="#"><div><amp-img data-hero src="https://www.oneindia.com/img/2020/11/lottery-1606123326.jpg" alt ="Kerala Lottery result today: Check Win-Win Lottery 678 winning numbers for July 25 " title ="Kerala Lottery result today: Check Win-Win Lottery 678 winning numbers for July 25 " data-qimg="https://www.oneindia.com/img/2020/11/lottery-1606123326.jpg" data-cl-slideshow="" data-cl-title="Kerala Lottery result today: Check Win-Win Lottery 678 winning numbers for July 25 " data-cl-description="" data-cl-imageid="3438615-0" class="contain" width="600" height="338" layout="responsive"></amp-img></div></a></div></div></div><div class="article_middle"></strong></p><p><strong>1st Prize- Rs :75,00,000/-</strong></p><p>WM 245789 (IDUKKI)<br>Agent Name:SHAJI P A<br>Agency No. : Y 2766</p><p><strong>Consolation: Prize- Rs. 8,000/-</strong></p><p>WA 245789 WB 245789<br>WC 245789 WD 245789<br>WE 245789 WF 245789<br>WG 245789 WH 245789<br>WJ 245789 WK 245789 WL 245789</p><p><strong>2nd Prize- Rs :5,00,000/-</strong></p><p>WL725409 (CHITTUR)<br>Agent Name:HARI R<br>Agency No. : P 4294</p><p><strong>3rd Prize-</strong></p><p>Rs :1,00,000/-<br>WA 202764<br>WB 360620<br>WC 652574<br>WD 732060<br>WE 393689<br>WF 561234<br>WG 589133<br>WH 580820<br>WJ 513499<br>WK 459297<br>WL 514756<br>WM 913315</p><p><strong>4th Prize- Rs. 5,000/-</strong></p><p>0167 0430 0615 1023 1884 1928 1956 2383 4528 4846 5547 5619 5741 6329 8849 9154 9852 9891</p><div class="amp-flying-carpet"><div class="amp-flying-carpet-text-border">.</div><amp-fx-flying-carpet height="400px"> <amp-ad width="300" height="600" layout="fixed" type="doubleclick" data-multi-size="300x600" data-enable-refresh=30
											data-slot="/1008496/oi-carpet-amp" rtc-config={"vendors":{"openwrap":{"PROFILE_ID":"5274","PUB_ID":"161067"}},"timeoutMillis":1000} json={"targeting":{"device_type":["amp"],"domain":["www.oneindia.com"],"page":["oien-article-amp"],"lang":["EN"]}}> </amp-ad> </amp-fx-flying-carpet><div class="amp-flying-carpet-text-border">.</div></div><amp-embed width=100 height=100 type=taboola layout=responsive data-publisher="oneindiadigital-oneindia" data-mode="thumbnails-a-mid" data-placement="Mid Article Thumbnails AMP" data-target_type="mix" data-article="auto" data-url=""> </amp-embed><p><strong>5th Prize- Rs. 2,000/-</strong></p><p>1196 2829 3829 6612 7368 7677 7948 8030 8041 8215</p><p><strong>6th Prize- Rs. 1,000/-</strong></p><p>0974 1961 2730 2825 2922 5039 5103 5812 6322 6678 6724 7308 8354 9742</p><p><strong>7th Prize- Rs. 500/-</strong></p><p>0010 0067 0600 0728 0872 1108 1142 1627 2071 2267 2573 2646 2684 2996 3003 3114 3170 3387 3508 3517 3524 3528 3611 3888 4100 4205 4313 4666 4700 4730 4750 4928 4932 5001 5044 5099 5119 5277 5356 5398 5435 5548 5549 5587 5616 5695 5705 5854 6029 6232 6358 6389 6616 6628 6837 6880 7187 7240 7275 7332 7462 7628 7822 7983 8050 8053 8390 8458 8555 8567 8569 8610 8923 9110 9193 9222 9230 9608 9645 9848 9859 9989</p><p><strong>8th Prize- Rs. 100/-</strong></p><p>0154 0175 0205 0496 0541 0592 0651 0737 1167 1199 1329 1366 1613 2026 2052 2132 2200 2269 2280 2611 2660 2685 2750 2772 2836 2841 2868 2882 3055 3081 3138 3339 3351 3355 3389 3428 3696 3713 3831 3950 3953 3960 3993 4080 4105 4383 4412 4488 4518 4562 4839 4865 4919 4981 5033 5053 5082 5113 5123 5158 5489 5678 5727 5798 5975 5978 6037 6054 6140 6158 6183 6187 6407 6428 6501 6538 6547 6551 6557 6690 6711 6796 6817 6820 6824 7255 7271 7321 7408 7418 7421 7432 7595 7709 7829 7857 7921 7938 8048 8066 8072 8116 8117 8183 8190 8501 8503 8531 8595 8719 8839 8882 8969 9073 9124 9162 9163 9217 9365 9371 9380 9483 9552 9661 9808 9824</p><p><div class="oi-articlepage-relatedlink"><span class="deepLinkPromo" id="content_3438249"><a href="https://www.oneindia.com/kochi/kerala-lottery-result-today-check-fifty-fifty-lottery-ff-9-winning-numbers-list-for-july-24-3438249.html?ref_medium=Amp&ref_source=OI-EN&ref_campaign=Also-Read"><amp-img class="deepLinkPromoImg" src="https://www.oneindia.com/img/120x80/2022/06/kerala-lottery-1655094381.jpg" alt="image" title="image" height="56px" width="110px"></amp-img>Kerala Lottery result today: Check 'Fifty Fifty Lottery FF-9' winning numbers list for July 24</a></span></div></p><p><strong>Where to check the result?</strong></p><ul><li>Log into : <a href="https://www.keralalotteryresult.net/" rel="nofollow" >https://www.keralalotteryresult.net/</a></li><li>On the home page, Find 'Win-Win W 678 Result Today 25-7-2022'</li><li>Click the link and it will take you to the result page</li></ul><p>The prize winners are advised to verify the winning numbers with the Kerala lottery results published in the Kerala Government Gazette and surrender the winning tickets within 30 days.<br>winning holder gets after the deduction of 07 % plus 10% total 40% deduction.</br></p><p>People, who have purchased the tickets, can verify the result published in the Kerala Government Gazette. To claim the prize amount, the winners should submit the ticket within 30 days of declaration of the result.</p><p>It is mandatory for the winners to bring their identity proof while claiming the winning amount. However, the prize amount of less than Rs 5,000 can claim the winning amount from a nearby local lottery shop.</p><div id="inread"></div><div class="content_comments" id="content_comments"></div><div id="vtnEditorialPlayer"></div><div ></div></p> </div> </div> </div> </article> </section> <div class="dayindex_link">Published On <a href="/2022/07/25/">July 25, 2022</a></div> <h2 class="widgetHeading related-slider"> <a href="/news/kochi/?ref_source=articlepage&ref_medium=amp&ref_campaign=citylink"> 
   More  <span>KOCHI&nbsp; </span> News  <span class="sliderArrow"><i class="material-icons">arrow_forward</i></span> </a> </h2> <div class="city-resp"> <amp-carousel width="300" height="200" class="city-carousel" layout="responsive" type="slides" controls> <div class="citySlide"><ul> <li> <a href="/kochi/kerala-lottery-result-today-check-fifty-fifty-lottery-ff-9-winning-numbers-list-for-july-24-3438249.html?ref_source=articlepage&ref_medium=amp&ref_campaign=similar-topic-slider"> <amp-img class="cityImg" src="https://www.oneindia.com/img/110x85x56/2022/06/kerala-lottery-1655094381.jpg" width="400" height="300" layout="responsive" alt="image"></amp-img> <div class="cityDesc">
          Kerala Lottery result today: Check 'Fifty Fifty Lottery FF-9' winning numbers list for July 24
        </div> </a> </li> <li> <a href="/kochi/kerala-lottery-result-today-check-karunya-kr-559-winning-numbers-for-july-23-3437880.html?ref_source=articlepage&ref_medium=amp&ref_campaign=similar-topic-slider"> <amp-img class="cityImg" src="https://www.oneindia.com/img/110x85x56/2022/06/kerala-lottery-1655094381.jpg" width="400" height="300" layout="responsive" alt="image"></amp-img> <div class="cityDesc">
          Kerala Lottery result Today: Check Karunya KR-559 winning numbers for July 23
        </div> </a> </li> </ul></div> <div class="citySlide"><ul> <li> <a href="/kochi/kerala-lottery-result-today-check-nirmal-nr-286-winning-numbers-for-july-22-3437527.html?ref_source=articlepage&ref_medium=amp&ref_campaign=similar-topic-slider"> <amp-img class="cityImg" src="https://www.oneindia.com/img/110x85x56/2022/06/kerala-lottery-1655094381.jpg" width="400" height="300" layout="responsive" alt="image"></amp-img> <div class="cityDesc">
          Kerala Lottery result today: Check 'Nirmal NR 286' winning numbers for July 22 
        </div> </a> </li> <li> <a href="/kochi/kerala-lottery-result-today-check-karunya-plus-kn-430-winning-numbers-list-for-july-21-3437012.html?ref_source=articlepage&ref_medium=amp&ref_campaign=similar-topic-slider"> <amp-img class="cityImg" src="https://www.oneindia.com/img/110x85x56/2022/06/kerala-lottery-1655094381.jpg" width="400" height="300" layout="responsive" alt="image"></amp-img> <div class="cityDesc">
          Kerala Lottery result today: Check 'Karunya Plus KN 430' winning numbers list for July 21 
        </div> </a> </li> </ul></div> <div class="citySlide"><ul> <li> <a href="/kochi/kerala-lottery-result-today-check-sthree-sakthi-ss-322-winning-numbers-for-july-19-3436001.html?ref_source=articlepage&ref_medium=amp&ref_campaign=similar-topic-slider"> <amp-img class="cityImg" src="https://www.oneindia.com/img/110x85x56/2022/06/kerala-lottery-1655094381.jpg" width="400" height="300" layout="responsive" alt="image"></amp-img> <div class="cityDesc">
          Kerala Lottery result today: Check 'Sthree Sakthi SS-322' winning numbers for July 19
        </div> </a> </li> <li> <a href="/kochi/kerala-lottery-result-today-check-win-win-lottery-677-winning-numbers-for-july-18-3435459.html?ref_source=articlepage&ref_medium=amp&ref_campaign=similar-topic-slider"> <amp-img class="cityImg" src="https://www.oneindia.com/img/110x85x56/2022/06/kerala-lottery-1655094381.jpg" width="400" height="300" layout="responsive" alt="image"></amp-img> <div class="cityDesc">
          Kerala Lottery result today: Check 'Win-Win Lottery 677' winning numbers for July 18
        </div> </a> </li> </ul></div> <div class="citySlide"><ul> <li> <a href="/kochi/kerala-lottery-result-today-check-fifty-fifty-lottery-ff-8-winning-numbers-list-for-july-17-3435020.html?ref_source=articlepage&ref_medium=amp&ref_campaign=similar-topic-slider"> <amp-img class="cityImg" src="https://www.oneindia.com/img/110x85x56/2020/11/lottery-1606123326.jpg" width="400" height="300" layout="responsive" alt="image"></amp-img> <div class="cityDesc">
          Kerala Lottery result today: Check 'Fifty Fifty Lottery FF-8' winning numbers list for July 17 
        </div> </a> </li> <li> <a href="/kochi/kerala-lottery-monsoon-bumper-2022-br-86-result-check-winning-numbers-for-july-17-3435010.html?ref_source=articlepage&ref_medium=amp&ref_campaign=similar-topic-slider"> <amp-img class="cityImg" src="https://www.oneindia.com/img/110x85x56/2022/06/kerala-lottery-1655094381.jpg" width="400" height="300" layout="responsive" alt="image"></amp-img> <div class="cityDesc">
          Kerala Lottery Monsoon Bumper-2022 (BR-86) result: Check winning numbers for July 17 
        </div> </a> </li> </ul></div> </div> </amp-carousel> </div> <amp-embed width=100 height=100 type=taboola layout=responsive data-publisher='oneindiadigital-oneindia'
      data-mode='thumbs-feed-01-a'
      data-placement='Below Article Thumbnails AMP'
      data-target_type='mix'
      data-article='auto'
      data-feed-container-num="1" data-url='https://www.oneindia.com/kochi/kerala-lottery-result-today-check-win-win-lottery-678-winning-numbers-for-july-25-3438615.html'> </amp-embed> <div class='article_middle'><div class="tags_content" id="tags_container"><div class="tags clearfix"><span class="tags_head">Read more about: </span> <a title="kerala lottery" href="/amphtml/topic/kerala-lottery">kerala lottery</a> </div></div> <div class="tags_content"></div><div class="clear"></div></div> <div class="amp-inner-ad gap15"> <amp-ad width=336 height=280
    type="doubleclick"
    rtc-config='{
        "vendors": {
           "openwrap": {
             "PROFILE_ID" : "5274",
             "PUB_ID" : "161067"
           }
         },
         "timeoutMillis": 1000
        }' data-slot="/21622890900,1008496/SG_oneindia.com_amp_article_mid2_300x250//336x280" data-multi-size="300x250" data-multi-size-validation="false"> </amp-ad> </div> <section> </section> <amp-embed width=100 height=100 type=taboola layout=responsive data-publisher='oneindiadigital-oneindia'
      data-mode='thumbs-feed-01-a'
      data-placement='Below Article Thumbnails AMP'
      data-target_type='mix'
      data-article='auto'
      data-feed-container-num="2" data-url='https://www.oneindia.com/kochi/kerala-lottery-result-today-check-win-win-lottery-678-winning-numbers-for-july-25-3438615.html'> </amp-embed> <div class='vdoBlock clearfix'> <amp-dailymotion data-videoid=x8cnwrb layout="responsive"  width="480" height="270" data-mute="true" autoplay></amp-dailymotion> <amp-iframe class="amp-photo-block" width=100 height=60
							layout="responsive"
							sandbox="allow-popups allow-scripts allow-same-origin"
							src="https://www1.oneindia.com/scripts/photos/embed-photos-iframe.php?category_id=74&site=www.oneindia.com"> </amp-iframe> </div> <div id="mobifooterad"> <amp-ad width=320 height=250
      type="doubleclick"
      data-slot="/1008496/AMP-320x250"
      data-multi-size="320x250"
      data-enable-refresh=30
      data-multi-size-validation="false"
      rtc-config='{
        "vendors": {
           "openwrap": {
             "PROFILE_ID" : "5274",
             "PUB_ID" : "161067"
           }
         },
         "timeoutMillis": 1000
        }' json='{"targeting":{"device_type":["amp"],"domain":["www.oneindia.com"],"page":["oien-article-amp"],"lang":["EN"]}}'> </amp-ad> </div> <amp-embed width=100 height=100 type=taboola layout=responsive data-publisher='oneindiadigital-oneindia' data-mode='thumbs-feed-01-a' data-placement='Below Article Thumbnails AMP' data-target_type='mix' data-article='auto' data-feed-container-num="3" data-url='https://www.oneindia.com/kochi/kerala-lottery-result-today-check-win-win-lottery-678-winning-numbers-for-july-25-3438615.html'> </amp-embed> <div class="amp-inner-ad"> <center> <amp-ad width="336" height="280"
type="doubleclick"
data-slot="/213794966,1008496/amp/www.oneindia.com"
data-enable-refresh="30"
data-multi-size="1x1,320x100,320x50,300x250,336x280"
rtc-config='{"urls":[https://pb.vuukle.com/openrtb2/amp?tag_id=www.oneindia.com&w=ATTR(width)&h=ATTR(height)&ow=ATTR(data-override-width)&oh=ATTR(data-override-height)&ms=ATTR(data-multi-size)&slot=ATTR(data-slot)&targeting=TGT&curl=CANONICAL_URL&timeout=TIMEOUT&adcid=ADCID&purl=HREF]}'> </amp-ad> <amp-iframe width="1" title="User Sync"
  height="1"
  sandbox="allow-scripts allow-same-origin"
  frameborder="0"
src="https://pb.vuukle.com/load-cookie-with-consent.html?max_sync_count=50&defaultGdprScope=0"> <amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder></amp-img> </amp-iframe> </center> </div> <div class="vuukdiv"> <amp-iframe title="vuukle" width="600" height="1460" layout="responsive" sandbox="allow-scripts allow-same-origin allow-modals allow-popups allow-forms"
                        resizable frameborder="0" src="https://cdn.vuukle.com/amp.html?url=https://www.oneindia.com/kochi/kerala-lottery-result-today-check-win-win-lottery-678-winning-numbers-for-july-25-3438615.html&host=www.oneindia.com&id=3438615&apiKey=32ea1377-42f8-49bd-a80b-5a3bf4466257&transliterationLanguage=en&title=Kerala Lottery result today: Check &amp;#39;Win-Win Lottery 678&amp;#39; winning numbers for July 25 "> <div overflow tabindex=0 role=button aria-label="">Read more...</div> </amp-iframe> </div> <div class="amp-inner-ad"> <amp-ad width=300 height=250
            type="doubleclick"
            data-slot="/1008496/vuukle-comments-300x250"
            data-multi-size="300x250"
            data-multi-size-validation="false"
            rtc-config='{
        "vendors": {
           "openwrap": {
             "PROFILE_ID" : "5274",
             "PUB_ID" : "161067"
           }
         },
         "timeoutMillis": 1000
        }' json='{"targeting":{"device_type":["amp"],"domain":["www.oneindia.com"],"page":["oien-article-amp"],"lang":["EN"]}}' data-enable-refresh=30> </amp-ad> </div> <amp-embed width=100 height=100 type=taboola layout=responsive data-publisher='oneindiadigital-oneindia' data-mode='thumbs-feed-01-a' data-placement='Below Article Thumbnails AMP' data-target_type='mix' data-article='auto' data-feed-container-num="4" data-url='https://www.oneindia.com/kochi/kerala-lottery-result-today-check-win-win-lottery-678-winning-numbers-for-july-25-3438615.html'> </amp-embed> </div> </section> </div> <amp-auto-ads type="adsense" data-ad-client="ca-pub-6601380052549923"> </amp-auto-ads> <amp-sticky-ad layout="nodisplay"> <amp-ad width="320"
      height="50"
      type="doubleclick"
      data-slot="/1008496/oi-320x50" data-multi-size="320x50" json='{"targeting":{"device_type":["amp"],"domain":["www.oneindia.com"],"page":["oien-article-amp"],"lang":["EN"]}}' data-enable-refresh="30" rtc-config='{
        "vendors": {
           "openwrap": {
             "PROFILE_ID" : "5274",
             "PUB_ID" : "161067"
           }
         },
         "timeoutMillis": 1000
        }'> </amp-ad> </amp-sticky-ad> </div> <!-- Wrapper Ends here --> <footer> <div id="footerMain"> <div class="site-footer-block"> <div class="footer-links"> <a href="https://www.oneindia.com/terms-service.html">Terms of Service</a> <span>&bull;</span> <a href="https://www.oneindia.com/privacy.html">Privacy Policy</a> <span>&bull;</span> <a href="/common/cookies/mobi/change-cookie-settings.html" target="_blank">Cookie Policy</a> <span>&bull;</span> <a href="https://www.oneindia.com/contact.html">Contact</a> <span>&bull;</span> <a href="https://www.oneindia.com/about">About Us</a><span>&bull;</span> <a href="https://www.oneindia.com/advertise/">Advertise</a> <span>&bull;</span> <a href="https://www.oneindia.com/careers/">Jobs</a> <span>&bull;</span> <a href="https://www.oneindia.com/apps/">Apps</a> </div> <div class="copyright-text">&copy; 2022 One.in Digitech Media Pvt. Ltd.</div> </div> </div> </footer> </body> </html>