<!doctype html> <html amp lang="en"> <head> <meta charset="utf-8"> <meta name="viewport" content="width=device-width"> <meta name="theme-color" content="#0a3865"> <title>India, EU launch Trade and Technology Council to deepen strategic cooperation  - Oneindia News</title> <meta name="headline" itemprop="headline" content="India, EU launch Trade and Technology Council to deepen strategic cooperation "/> <meta itemprop="url" content="https://www.oneindia.com/india/india-eu-launch-trade-and-technology-council-to-deepen-strategic-cooperation-3400116.html"/> <meta name="description" itemprop="description" content="Prime Minister Narendra Modi and European Commission President Ursula von der Leyen on Monday agreed to launch an EU-India trade and technology council to address the challenges of ensuring trusted technology and security in the wake of rapid geopolitical changes."/> <meta itemprop="datePublished" content="2022-04-25 13:53:57"/> <meta name="amp-ad-enable-refresh" content="network1=30"> <meta name="news_keywords" content="EU-India trade and technology council ,EU-India trade talks,Trade and Technology Council today,"/> <meta property="taboola-category" content="english"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="https://www.oneindia.com/india/india-eu-launch-trade-and-technology-council-to-deepen-strategic-cooperation-3400116.html"/> <meta property="article:published_time" content="2022-04-25 13:53:57" /> <meta name="robots" content="max-image-preview:large" /> <link as="script" href="https://cdn.ampproject.org/v0.js" rel=preload> <link href="https://fonts.gstatic.com" rel="dns-prefetch preconnect" crossorigin> <script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script> <script async custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js"></script> <script async custom-element="amp-fit-text" src="https://cdn.ampproject.org/v0/amp-fit-text-0.1.js"></script> <script async custom-element="amp-font" src="https://cdn.ampproject.org/v0/amp-font-0.1.js"></script> <script async custom-element="amp-lightbox" src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.js"></script> <script async custom-element="amp-twitter" src="https://cdn.ampproject.org/v0/amp-twitter-0.1.js"></script> <script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script> <script async custom-element="amp-youtube" src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js"></script> <script async custom-element="amp-carousel" src="https://cdn.ampproject.org/v0/amp-carousel-0.1.js"></script> <script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script> <script async custom-element="amp-dailymotion" src="https://cdn.ampproject.org/v0/amp-dailymotion-0.1.js"></script> <script async custom-element="amp-facebook" src="https://cdn.ampproject.org/v0/amp-facebook-0.1.js"></script> <script async custom-element="amp-install-serviceworker" src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js"></script> <script async custom-element="amp-instagram" src="https://cdn.ampproject.org/v0/amp-instagram-0.1.js"></script> <script async src="https://cdn.ampproject.org/v0.js"></script> <script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script> <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700&display=swap" rel="stylesheet"> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet" type="text/css"/> <script async custom-element="amp-fx-flying-carpet" src="https://cdn.ampproject.org/v0/amp-fx-flying-carpet-0.1.js"></script> <script async custom-element="amp-sticky-ad" src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js"></script> <script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script> <link href="https://fonts.gstatic.com" rel="preconnect"> <link href="https://fonts.gstatic.com" rel="dns-prefetch"> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": "https://www.oneindia.com/india/india-eu-launch-trade-and-technology-council-to-deepen-strategic-cooperation-3400116.html",
  "headline": "India, EU launch Trade and Technology Council to deepen strategic cooperation ",
  "image": {
    "@type": "ImageObject",
    "url": ["https://www.oneindia.com/img/2022/04/india-and-eu-1650874940.jpg"],
     "width": 696,
    "height": 450
  },
  "datePublished": "2022-04-25 13:53:57",
  "dateModified": "2022-04-25T13:53:57+05:30",
  "dateCreated": "2022-04-25 13:53:57",
  "author": {
    "@type": "Person",
    "url": "https://www.oneindia.com/authors/simran-kashyap-707.html",
    "name": "Simran Kashyap"
  },
   "publisher": {
    "@type": "Organization",
    "name": "Oneindia",
    "url" : "https://www.oneindia.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.oneindia.com/images/amp-oneindia-logo.png",
      "width": 189,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/oneindianews",
  "https://twitter.com/Oneindia"]
  },
   "description": "Prime Minister Narendra Modi and European Commission President Ursula von der Leyen on Monday agreed to launch an EU-India trade and technology council to address the challenges of ensuring trusted technology and security in the wake of rapid geopolitical changes.",
   "keywords": "EU-India trade and technology council ,EU-India trade talks,Trade and Technology Council today,",
   "articleBody":"New Delhi, Apr 25: Prime Minister Narendra Modi and European Commission President Ursula von der Leyen on Monday agreed to launch an EU-India trade and technology council to address the challenges of ensuring trusted technology and security in the wake of rapid geopolitical changes.The decision was taken during talks between PM Modi and von der Leyen.This is the first time that India has agreed to set up such a trade and technology council with any of its partners. For the EU, it is only the second such body, following the first one set up with the US.The European Union said the strategic coordination mechanism will allow both partners to tackle challenges at the nexus of trade, trusted technology and security, and thus deepen cooperation in these fields. It said both sides agreed that rapid changes in the geopolitical environment highlight the need for joint in-depth strategic engagement. The Trade and Technology Council will provide the political steer and the necessary structure to operationalise political decisions, coordinate technical work, and report to the political level to ensure implementation and follow-up in areas that are important for the sustainable progress of European and Indian economies, the EU said in a statement. The EU said shared values and common interests of the EU and India offer a strong basis to intensify mutually beneficial and deeper strategic cooperation.The European Union and India are bound by decades of close partnership and are determined to increase joint efforts to tackle current challenges and address geopolitical circumstances, it said. The decision to set up a Trade and Technology Council will be the first for India with any of its partners and second for the European Union following the first one it has set up with the US, the EU said.It said establishing the EU-India council is a key step toward a strengthened strategic partnership for the benefit of all peoples in the EU and India. The European Commission President began a two-day visit to India on Sunday in the backdrop of the Russia-Ukraine conflict.At an event on Sunday, von der Leyen said Russias war in Ukraine was a stark reminder that the dependency on Russian fossil fuels is not sustainable, and pitched for deeper cooperation between India and the EU to expand the use of clean energy.In her address at the International Solar Alliance (ISA), she also talked about the need for sustainable ways of doing business using clean energy and also emphasised the need for switching to home-grown clean energies in the wake of the Russian aggression against Ukraine. External Affairs Minister S Jaishankar called on von der Leyen before her talks with Modi. Pleased to call on President of  commat;EU_Commission  commat;vonderleyen. Discussed taking forward the #IndiaEU partnership. Also exchanged views on the economic and political implications of the Ukraine conflict, Jaishankar tweeted."
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org",
        "@type": "WebPage",
        "description": "Prime Minister Narendra Modi and European Commission President Ursula von der Leyen on Monday agreed to launch an EU-India trade and technology council to address the challenges of ensuring trusted technology and security in the wake of rapid geopolitical changes." ,
         "url":"https://www.oneindia.com/india/india-eu-launch-trade-and-technology-council-to-deepen-strategic-cooperation-3400116.html",
        "name": "India, EU launch Trade and Technology Council to deepen strategic cooperation ",
        "speakable": {
                "@type": "SpeakableSpecification",
                "cssSelector": ["India, EU launch Trade and Technology Council to deepen strategic cooperation ", "Prime Minister Narendra Modi and European Commission President Ursula von der Leyen on Monday agreed to launch an EU-India trade and technology council to address the challenges of ensuring trusted technology and security in the wake of rapid geopolitical changes."]
        }
}
</script> <script type="application/ld+json">
    {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.oneindia.com"},{"@type":"ListItem","position":2,"name":"india","item":"https:\/\/www.oneindia.com\/india\/"}]}
</script> <style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript> <style amp-custom>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</style> </head> <body class="miniopera"> <amp-iframe title="User Sync" width=1 height=1
 sandbox="allow-same-origin allow-scripts" frameborder="0" src="https://ads.pubmatic.com/AdServer/js/pwtSync/load-cookie.html?pubid=161067&profid=5274&bidders=appnexus,pubmatic,aol,rubicon,ix,openx"> <amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder></amp-img> </amp-iframe> <!-- Wrapper Starts here --> <div id="wrapper" data-slideshow="false"> <!-- Header starts here --> <amp-install-serviceworker src="https://www.oneindia.com/oiframework-sw.js?v=1.0.24" layout="nodisplay"> </amp-install-serviceworker> <amp-analytics type="googleanalytics" id="analytics1"> <script type="application/json">
{
  "requests": {
    "pageviewWithCDs": "${pageview}&cd1=${cd1}"
    },
  "vars": {
    "account": "UA-110466-52"
  },
  "extraUrlParams": {
        "cd1": "oi-Madhuri Adnal",
        "cd2": "AMP",
    "cd3": "2022-04-25",
    "cd4": "https://www.oneindia.com/india/india-eu-launch-trade-and-technology-council-to-deepen-strategic-cooperation-3400116.html"
  },
  "triggers": {
    "trackPageviewWithCustom" : {
      "on": "visible",
      "request": "pageviewWithCDs",
      "vars": {
                "cd1": "oi-Madhuri Adnal",
                "cd3": "2022-04-25",
				"cd4": "https://www.oneindia.com/india/india-eu-launch-trade-and-technology-council-to-deepen-strategic-cooperation-3400116.html"
      }
    }
  }
}
</script> </amp-analytics> <amp-analytics type="googleanalytics" id="analytics2"> <script type="application/json">
{
  "vars": {
    "account": "UA-110466-40"
  },
  "extraUrlParams": {
    "cd6": "european commission"
  },
  "triggers": {
    "trackPageviewChild": {
      "on": "visible",
      "request": "pageview",
      "vars": {
        "cd6": "european commission"
      }
    }
  }
}
</script> </amp-analytics> <amp-analytics type="comscore"> <script type="application/json">
{
  "vars": {
    "c2": "7732551",
    "c1": "2"
  }
}
</script> </amp-analytics> <!-- comScore UDM pageview tracking --> <header> <div id="mobi-header"> <div class="mobi-navigation"> <div id="mobi-menu"> <div class="menu-links"> <button class="mainmenu_open" on="tap:sidebar1.open" title="menu"> <span></span> <span></span> <span></span> </button> </div> <div class="mobi-logo"> <a href="https://www.oneindia.com/"><amp-img data-hero src="https://www.oneindia.com/images/oneindia-logo.svg" height="40px" width="100px" alt="Oneindia"></amp-img></a> </div> </div> </div> <div class="clear"></div> </div> <amp-sidebar id="sidebar1" layout="nodisplay" side="left" > <div class="menuopenimage"> <a href="https://www.oneindia.com/"><amp-img data-hero src="https://www.oneindia.com/images/oneindia-logo.svg" height="32px" width="136px" alt="Oneindia"></amp-img></a> <button class="menuclose" on="tap:sidebar1.close">x</button> </div> <div id="mainMenu" class="mobi-primary-nav"> <ul> <li class="mainnav"><a href="/news/" class="submenu" ><span >News</span></a> <span class="arrowIcon fa fa-angle-down"></span> <div class="subnav"> <ul class="sub-menu"> <li><a href="/india/" ><span >India</span></a></li> <li><a href="/international/" ><span >International</span></a></li> <li><a href="/business/" ><span >Business</span></a></li> <li><a href="/feature/" ><span >Features</span></a></li> <li><a href="/motivational-stories/" ><span >Motivational Stories</span></a></li> </ul> </div> </li> <li> <a href="/city/?OIEnghdr" class="submenu" > <span >City</span> </a><span class="arrowIcon fa fa-angle-down"></span> <div class="subnav"> <ul class="sub-menu"> <li> <a href="/bengaluru/?OIEnghdr" ><span >Bengaluru</span></a> </li> <li> <a href="/new-delhi/?OIEnghdr" ><span >New Delhi</span></a> </li> <li> <a href="/mumbai/?OIEnghdr" ><span >Mumbai</span></a> </li> <li> <a href="/chennai/?OIEnghdr" ><span >Chennai</span></a> </li> <li> <a href="/kolkata/?OIEnghdr" ><span >Kolkata</span></a> </li> <li> <a href="/pune/?OIEnghdr" ><span >Pune</span></a> </li> <li> <a href="/salem/?OIEnghdr" ><span >Salem</span></a> </li> </ul> </div> </li> <li class="mainnav"><a href="https://www.mykhel.com/" class="submenu" ><span >Sports</span></a> <span class="arrowIcon fa fa-angle-down"></span> <div class="subnav"> <ul class="sub-menu"> <li><a href="https://www.mykhel.com/cricket/" ><span >Cricket</span></a></li> <li><a href="https://www.mykhel.com/football/" ><span >Football</span></a></li> <li><a href="https://www.mykhel.com/hockey/news/" ><span >Hockey</span></a></li> <li><a href="https://www.mykhel.com/tennis/news/" ><span >Tennis</span></a></li> <li><a href="https://www.mykhel.com/badminton/news/" ><span >Badminton</span></a></li> </ul> </div> </li> <li class="mainnav"><a href="https://www.filmibeat.com/" rel="nofollow" class="submenu" ><span >Movies</span></a></li> <li class="mainnav"><a href="https://www.boldsky.com/" rel="nofollow" class="submenu" ><span >Lifestyle</span></a></li> <li class="mainnav"><a href="https://www.drivespark.com/" rel="nofollow" class="submenu" ><span >Auto</span></a></li> <li class="mainnav"><a href="https://www.gizbot.com/" rel="nofollow" class="submenu" ><span >Gadgets</span></a></li> <li class="mainnav"><a href="https://www.nativeplanet.com/" rel="nofollow" class="submenu" ><span >Travel</span></a></li> <li class="mainnav"><a href="https://www.goodreturns.in/" rel="nofollow" class="submenu" ><span >Money</span></a></li> <li class="mainnav"><a href="https://www.careerindia.com" rel="nofollow" class="submenu" ><span >Education</span></a></li> <li class="mainnav"> <a href="https://coupons.oneindia.com" class="submenu" > <span>Coupons</span> </a><span class="arrowIcon fa fa-angle-down"></span> <div class="subnav"> <ul class="sub-menu"> <li><a href="https://coupons.oneindia.com/myntra-coupons" ><span>Myntra</span></a></li> <li><a href="https://coupons.oneindia.com/dominos-india-coupons" ><span>Domino's</span></a></li> <li><a href="https://coupons.oneindia.com/makemytrip-coupons" ><span>MMT</span></a></li> <li><a href="https://coupons.oneindia.com/amazon-coupons" ><span>Amazon</span></a></li> <li><a href="https://coupons.oneindia.com/godaddy-coupon" ><span>GoDaddy</span></a></li> <li><a href="https://coupons.oneindia.com/swiggy-coupons" ><span>Swiggy</span></a></li> <li><a href="https://coupons.oneindia.com/medlife-coupons" ><span>Medlife</span></a></li> <li><a href="https://coupons.oneindia.com/udemy-coupon" ><span>Udemy</span></a></li> <li><a href="https://coupons.oneindia.com/lenskart-coupon" ><span>Lenskart</span></a></li> <li><a href="https://coupons.oneindia.com/flipkart-coupons" ><span>Flipkart</span></a></li> <li><a href="https://coupons.oneindia.com/lenovo-coupons" ><span>Lenovo</span></a></li> <li><a href="https://coupons.oneindia.com/zivame-coupons" ><span>Zivame</span></a></li> </ul> </div> </li> </ul> </div> </amp-sidebar> </header> </div> <div id="containerMain" class="clearfix"> <div class="amp-header-menu"> <div class="otherLangCon"> <ul class="other-langs"> <li class="nav-section"><a href="/india/?ref_medium=AMP&amp;ref_source=OI-EN&amp;ref_campaign=menu-header-scroll">India</a></li> <li class="nav-section"><a href="/news/?ref_medium=AMP&amp;ref_source=OI-EN&amp;ref_campaign=menu-header-scroll">News</a></li> <li class="nav-section"><a href="/videos/?ref_medium=AMP&amp;ref_source=OI-EN&amp;ref_campaign=menu-header-scroll">Videos</a></li> <li class="nav-section"><a href="/city/?ref_medium=AMP&amp;ref_source=OI-EN&amp;ref_campaign=menu-header-scroll">City News</a></li> <li class="nav-section"><a href="/international/?ref_medium=AMP&amp;ref_source=OI-EN&amp;ref_campaign=menu-header-scroll">Internatonal</a></li> <li class="nav-section"><a href="/business/?ref_medium=AMP&amp;ref_source=OI-EN&amp;ref_campaign=menu-header-scroll">Business</a></li> <li class="nav-section"><a href="/feature/?ref_medium=AMP&amp;ref_source=OI-EN&amp;ref_campaign=menu-header-scroll">Features</a></li> <li class="nav-section"><a href="/motivational-stories/?ref_medium=AMP&amp;ref_source=OI-EN&amp;ref_campaign=menu-header-scroll">Motivational Stories</a></li> <li class="nav-section"><a href="/photos/?ref_medium=AMP&amp;ref_source=OI-EN&amp;ref_campaign=menu-header-scroll">Photos</a></li> </ul> </div> </div> <section> <div id="container" data-content_id="3400116" data-slideshow="false" data-category_name="news" data-category_id="1196"> <section> <article> <div id="inner-article-wrapper"> <section> <div class="oi-header-topic-nav"> <ul> <li><a href="/topic/corona-vaccine?ref_medium=AMP&amp;ref_source=OI-EN&amp;ref_campaign=Article-TrendingTopics1">Covid-19 Vaccine</a></li> <li><a href="/topic/fake-news-buster?ref_medium=AMP&amp;ref_source=OI-EN&amp;ref_campaign=Article-TrendingTopics2">Fake News Buster</a></li> <li><a href="/coronavirus-india-updates.html?ref_medium=AMP&amp;ref_source=OI-EN&amp;ref_campaign=Article-TrendingTopics3">Coronavirus in India</a></li> <li><a href="/topic/lunar-eclipse?ref_medium=AMP&amp;ref_source=OI-EN&amp;ref_campaign=Article-TrendingTopics4">Lunar Eclipse 2021</a></li> <li><a href="/air-quality-index/?ref_medium=AMP&amp;ref_source=OI-EN&amp;ref_campaign=Article-TrendingTopics5">Air Quality Index India 2021</a></li> </ul> </div> </section> <div id="first-ad"> <div class='ampinnerad'> <amp-ad width=300 height=250
                                                type="doubleclick" data-slot="/1008496/oi-eng-inarticle-300x250-mobi-1" data-multi-size="300x250,320x50" json='{"targeting":{"device_type":["amp"]}}' rtc-config='{
        "vendors": {
           "openwrap": {
             "PROFILE_ID" : "5274",
             "PUB_ID" : "161067"
           }
         },
         "timeoutMillis": 1000
        }' data-enable-refresh=30> </amp-ad> </div> </div> <div class="breadcrumb"> <nav> <!-- <a href="https://www.oneindia.com/">Home &nbsp;</a><amp-img src="/images/g_arrow.jpg" alt="breadcrumb" height="6px" width="6px" class="breadcrumb-img"></amp-img> --> <!--<a href="/news/">&nbsp; News</a>&nbsp;<amp-img src="/images/g_arrow.jpg" alt="breadcrumb" height="6px" width="6px" class="breadcrumb-img"></amp-img>--> <a href="/india/" >India</a> </nav> </div> <header> <h1 class="oneindia-article-heading" itemprop="headline">India, EU launch Trade and Technology Council to deepen strategic cooperation </h1> <!--<div class="synopsis"><h2 itemprop="description" class="synopsishead"></h2></div>--> <div class="datetime date-time"> <h3 itemprop="author" itemscope itemtype="https://schema.org/Person"> <span itemprop="name" class="author-profile posted-by" content="Simran Kashyap"><div class="author-profile written-by">By <a rel="author" href="/authors/simran-kashyap-707.html" title="Profile of Simran Kashyap" target="_blank"><strong>Simran Kashyap</strong></a></div></span> </h3> <br/> <time datetime="2022-04-25T13:53:57+05:30" itemprop="datePublished">
                                                                                Published: April 25 2022, 13:53 [IST]
                                                                        </time> </div> <div class="socialshare"> <amp-social-share type="facebook" class="share-links" data-param-app_id="360702693956899" width="30px" height="30px" data-param-href="https://www.oneindia.com/india/india-eu-launch-trade-and-technology-council-to-deepen-strategic-cooperation-3400116.html?utm_source=facebook&utm_medium=AMP&utm_campaign=SocialShare" data-param-quote="India, EU launch Trade and Technology Council to deepen strategic cooperation "></amp-social-share> <amp-social-share type="twitter" class="share-links" width="30px" height="30px" data-param-url="https://www.oneindia.com/india/india-eu-launch-trade-and-technology-council-to-deepen-strategic-cooperation-3400116.html?utm_source=twitter&utm_medium=AMP&utm_campaign=SocialShare"></amp-social-share> <amp-social-share type="whatsapp" class="share-links" width="30px" height="30px" data-param-text="https://www.oneindia.com/india/india-eu-launch-trade-and-technology-council-to-deepen-strategic-cooperation-3400116.html?utm_source=whatsapp&utm_medium=AMP&utm_campaign=SocialShare"></amp-social-share> <div class="goog-one-news"><a href="https://news.google.com/publications/CAAqBwgKMKSBmQIwu4Mh">Google Oneindia New</a></div> </div> </header> <div id="story" class="story"> <div id="article-content-div"> <p><strong>New Delhi, Apr 25:</strong> Prime Minister Narendra Modi and European Commission President Ursula von der Leyen on Monday agreed to launch an EU-India trade and technology council to address the challenges of ensuring trusted technology and security in the wake of rapid geopolitical changes.</p><p><strong></div><div class="article_image"><div class="big-center-img" data-cl-cnt ="0" data-cnt-t="0" data-gal-src="https://www.oneindia.com/img/2022/04/india-and-eu-1650874940.jpg"><div class="left"><a href="#"><div><amp-img data-hero src="https://www.oneindia.com/img/2022/04/india-and-eu-1650874940.jpg" alt ="India, EU launch Trade and Technology Council to deepen strategic cooperation " title ="India, EU launch Trade and Technology Council to deepen strategic cooperation " data-qimg="https://www.oneindia.com/img/2022/04/india-and-eu-1650874940.jpg" data-cl-slideshow="" data-cl-title="India, EU launch Trade and Technology Council to deepen strategic cooperation " data-cl-description="" data-cl-imageid="3400116-0" class="contain" width="600" height="338" layout="responsive"></amp-img></div></a><div class="image-text-links"><b>Prime Minister Narendra Modi and European Commission President Ursula von der Leyen </b></div></div></div><div class="article_middle"></strong></p><p>The decision was taken during talks between PM Modi and von der Leyen.</p><div class='amp-inner-ad'><amp-ad width='300' height='250' type='doubleclick' data-slot='/1008496/oi-eng-inarticle-300x250-mobi-2' data-multi-size='300x250' json='{"targeting":{"device_type":["amp"]}' rtc-config='{"vendors":{"openwrap":{"PROFILE_ID":"5274","PUB_ID":"161067"}},"timeoutMillis":1000}' data-multi-size-validation='false' data-enable-refresh='30'></amp-ad></div><p>This is the first time that India has agreed to set up such a trade and technology council with any of its partners. For the EU, it is only the second such body, following the first one set up with the US.</p><p>The European Union said the strategic coordination mechanism will allow both partners to tackle challenges "at the nexus of trade, trusted technology and security, and thus deepen cooperation in these fields."<br> It said both sides agreed that rapid changes in the geopolitical environment highlight the need for joint in-depth strategic engagement.</p><p> "The Trade and Technology Council will provide the political steer and the necessary structure to operationalise political decisions, coordinate technical work, and report to the political level to ensure implementation and follow-up in areas that are important for the sustainable progress of European and Indian economies," the EU said in a statement.</p><div class="amp-flying-carpet"><div class="amp-flying-carpet-text-border">.</div><amp-fx-flying-carpet height="400px"> <amp-ad width="300" height="600" layout="fixed" type="doubleclick" data-multi-size="300x600" data-enable-refresh=30
											data-slot="/1008496/oi-carpet-amp" rtc-config={"vendors":{"openwrap":{"PROFILE_ID":"5274","PUB_ID":"161067"}},"timeoutMillis":1000} json={"targeting":{"device_type":["amp"]}> </amp-ad> </amp-fx-flying-carpet><div class="amp-flying-carpet-text-border">.</div></div><p> The EU said shared values and common interests of the EU and India offer a strong basis to intensify mutually beneficial and deeper strategic cooperation.</p><p>"The European Union and India are bound by decades of close partnership and are determined to increase joint efforts to tackle current challenges and address geopolitical circumstances," it said. "The decision to set up a Trade and Technology Council will be the first for India with any of its partners and second for the European Union following the first one it has set up with the US," the EU said.</p><amp-embed width=100 height=100 type=taboola layout=responsive data-publisher="oneindiadigital-oneindia" data-mode="thumbnails-a-mid" data-placement="Mid Article Thumbnails AMP" data-target_type="mix" data-article="auto" data-url=""> </amp-embed><p>It said establishing the EU-India council is a key step toward a strengthened strategic partnership for the benefit of all peoples in the EU and India. The European Commission President began a two-day visit to India on Sunday in the backdrop of the Russia-Ukraine conflict.</p><p>At an event on Sunday, von der Leyen said Russia's war in Ukraine was a stark reminder that the dependency on Russian fossil fuels is not sustainable, and pitched for deeper cooperation between India and the EU to expand the use of clean energy.</p><p>In her address at the International Solar Alliance (ISA), she also talked about the need for sustainable ways of doing business using clean energy and also emphasised the need for switching to "home-grown clean energies" in the wake of the Russian aggression against Ukraine.</p><p> External Affairs Minister S Jaishankar called on von der Leyen before her talks with Modi. "Pleased to call on President of &commat;EU_Commission &commat;vonderleyen. Discussed taking forward the #IndiaEU partnership. Also exchanged views on the economic and political implications of the Ukraine conflict," Jaishankar tweeted.</p><div id="inread"></div><div class="content_comments" id="content_comments"></div><div id="vtnEditorialPlayer"></div><div ></div></p> </div> </div> </div> </article> </section> <div class="dayindex_link">Published On <a href="/2022/04/25/">April 25, 2022</a></div> <h2 class="widgetHeading related-slider"> <a href="/topic/european-commission/?ref_source=articlepage&ref_medium=amp&ref_campaign=topiclink">
 More <span>EUROPEAN COMMISSION&nbsp; </span>News   <span class="sliderArrow"><i class="material-icons">arrow_forward</i></span> </a> </h2> <div class="city-resp"> <amp-carousel width="300" height="200" class="city-carousel" layout="responsive" type="slides" controls> <div class="citySlide"><ul> <li> <a href="/international/eu-to-take-on-emissions-with-fit-for-55-3285982.html?ref_source=articlepage&ref_medium=amp&ref_campaign=similar-topic-slider"> <amp-img class="cityImg" src="https://www.oneindia.com/img/110x85x56/2021/07/european-commission-1626345209.jpg" width="400" height="300" layout="responsive" alt="image"></amp-img> <div class="cityDesc">
          EU to take on emissions with 'Fit for 55'
        </div> </a> </li> <li> <a href="/international/angela-merkel-will-step-down-as-chancellor-2021-source-2800382.html?ref_source=articlepage&ref_medium=amp&ref_campaign=similar-topic-slider"> <amp-img class="cityImg" src="https://www.oneindia.com/img/110x85x56/2017/01/angela-merkel-687-16-1484538229.jpg" width="400" height="300" layout="responsive" alt="image"></amp-img> <div class="cityDesc">
          Angela Merkel will step down as chancellor in 2021: source
        </div> </a> </li> </ul></div> <div class="citySlide"><ul> <li> <a href="/international/eu-accelerates-to-cope-with-sudden-brexit-2680243.html?ref_source=articlepage&ref_medium=amp&ref_campaign=similar-topic-slider"> <amp-img class="cityImg" src="https://www.oneindia.com/img/110x85x56/2018/03/european-commission-1522459778.jpg" width="400" height="300" layout="responsive" alt="image"></amp-img> <div class="cityDesc">
          EU accelerates to cope with fallout of sudden Brexit
        </div> </a> </li> <li> <a href="/international/negotiate-post-brexit-transition-deal-within-a-matter-of-weeks-uk-lawmakers-2601854.html?ref_source=articlepage&ref_medium=amp&ref_campaign=similar-topic-slider"> <amp-img class="cityImg" src="https://www.oneindia.com/img/110x85x56/2017/11/xbrexit-20-1474381959-jpg-pagespeed-ic-d-i5hbhrem-27-1511753843.jpg" width="400" height="300" layout="responsive" alt="image"></amp-img> <div class="cityDesc">
          Negotiate post-Brexit transition deal 'within a matter of weeks': UK lawmakers
        </div> </a> </li> </ul></div> <div class="citySlide"><ul> <li> <a href="/international/new-sense-optimism-in-brexit-talks-pm-may-tell-british-lawma-2599695.html?ref_source=articlepage&ref_medium=amp&ref_campaign=similar-topic-slider"> <amp-img class="cityImg" src="https://www.oneindia.com/img/110x85x56/2017/12/theresa-may-06-1512524458.jpg" width="400" height="300" layout="responsive" alt="image"></amp-img> <div class="cityDesc">
          'New sense of optimism' in Brexit talks: PM May to tell British lawmakers
        </div> </a> </li> <li> <a href="/international/britain-and-eu-reach-historic-deal-on-brexit-divorce-terms-2598357.html?ref_source=articlepage&ref_medium=amp&ref_campaign=similar-topic-slider"> <amp-img class="cityImg" src="https://www.oneindia.com/img/110x85x56/2017/12/theresa-may-06-1512524458.jpg" width="400" height="300" layout="responsive" alt="image"></amp-img> <div class="cityDesc">
          Britain and EU reach historic deal on Brexit divorce terms
        </div> </a> </li> </ul></div> <div class="citySlide"><ul> <li> <a href="/india/india-eu-agree-to-strengthen-trade-and-security-ties-2557710.html?ref_source=articlepage&ref_medium=amp&ref_campaign=similar-topic-slider"> <amp-img class="cityImg" src="https://www.oneindia.com/img/110x85x56/2017/10/modi1-06-1507286322.jpg" width="400" height="300" layout="responsive" alt="image"></amp-img> <div class="cityDesc">
          India, EU agree to strengthen trade and security ties
        </div> </a> </li> <li> <a href="/international/eu-adopts-stronger-rules-fight-terror-financing-2297514.html?ref_source=articlepage&ref_medium=amp&ref_campaign=similar-topic-slider"> <amp-img class="cityImg" src="https://www.oneindia.com/img/110x85x56/2016/07/eu-20-1469001484.jpg" width="400" height="300" layout="responsive" alt="image"></amp-img> <div class="cityDesc">
          EU adopts 'stronger' rules to fight terror financing
        </div> </a> </li> </ul></div> </div> </amp-carousel> </div> <amp-embed width=100 height=100 type=taboola layout=responsive data-publisher='oneindiadigital-oneindia'
      data-mode='thumbs-feed-01-a'
      data-placement='Below Article Thumbnails AMP'
      data-target_type='mix'
      data-article='auto'
      data-feed-container-num="1" data-url='https://www.oneindia.com/india/india-eu-launch-trade-and-technology-council-to-deepen-strategic-cooperation-3400116.html'> </amp-embed> <div class='article_middle'><div class="tags_content" id="tags_container"><div class="tags clearfix"><span class="tags_head">Read more about: </span> <a title="european commission" href="/amphtml/topic/european-commission">european commission</a> </div></div> <div class="tags_content"></div><div class="clear"></div></div> <div class="amp-inner-ad gap15"> <amp-ad width=336 height=280
    type="doubleclick"
    rtc-config='{
        "vendors": {
           "openwrap": {
             "PROFILE_ID" : "5274",
             "PUB_ID" : "161067"
           }
         },
         "timeoutMillis": 1000
        }' data-slot="/21622890900,1008496/SG_oneindia.com_amp_article_mid2_300x250//336x280" data-multi-size="300x250" data-multi-size-validation="false"> </amp-ad> </div> <section> </section> <amp-embed width=100 height=100 type=taboola layout=responsive data-publisher='oneindiadigital-oneindia'
      data-mode='thumbs-feed-01-a'
      data-placement='Below Article Thumbnails AMP'
      data-target_type='mix'
      data-article='auto'
      data-feed-container-num="2" data-url='https://www.oneindia.com/india/india-eu-launch-trade-and-technology-council-to-deepen-strategic-cooperation-3400116.html'> </amp-embed> <div class='vdoBlock clearfix'> <amp-dailymotion data-videoid=x8aal78 layout="responsive"  width="480" height="270" data-mute="true" autoplay></amp-dailymotion> <amp-iframe class="amp-photo-block" width=100 height=60
							layout="responsive"
							sandbox="allow-popups allow-scripts allow-same-origin"
							src="https://www2.oneindia.com/scripts/photos/embed-photos-iframe.php?category_id=74&site=www.oneindia.com"> </amp-iframe> </div> <div id="mobifooterad"> <amp-ad width=320 height=250
      type="doubleclick"
      data-slot="/1008496/AMP-320x250"
      data-multi-size="320x250"
      data-enable-refresh=30
      data-multi-size-validation="false"
      rtc-config='{
        "vendors": {
           "openwrap": {
             "PROFILE_ID" : "5274",
             "PUB_ID" : "161067"
           }
         },
         "timeoutMillis": 1000
        }' json='{"targeting":{"device_type":["amp"]}}'> </amp-ad> </div> <amp-embed width=100 height=100 type=taboola layout=responsive data-publisher='oneindiadigital-oneindia' data-mode='thumbs-feed-01-a' data-placement='Below Article Thumbnails AMP' data-target_type='mix' data-article='auto' data-feed-container-num="3" data-url='https://www.oneindia.com/india/india-eu-launch-trade-and-technology-council-to-deepen-strategic-cooperation-3400116.html'> </amp-embed> <div class="amp-inner-ad"> <center> <amp-ad width="336" height="280"
type="doubleclick"
data-slot="/213794966,1008496/amp/www.oneindia.com"
data-enable-refresh="30"
data-multi-size="1x1,320x100,320x50,300x250,336x280"
rtc-config='{"urls":[https://pb.vuukle.com/openrtb2/amp?tag_id=www.oneindia.com&w=ATTR(width)&h=ATTR(height)&ow=ATTR(data-override-width)&oh=ATTR(data-override-height)&ms=ATTR(data-multi-size)&slot=ATTR(data-slot)&targeting=TGT&curl=CANONICAL_URL&timeout=TIMEOUT&adcid=ADCID&purl=HREF]}'> </amp-ad> <amp-iframe width="1" title="User Sync"
  height="1"
  sandbox="allow-scripts allow-same-origin"
  frameborder="0"
src="https://pb.vuukle.com/load-cookie-with-consent.html?max_sync_count=50&defaultGdprScope=0"> <amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder></amp-img> </amp-iframe> </center> </div> <div class="vuukdiv"> <amp-iframe title="vuukle" width="600" height="1460" layout="responsive" sandbox="allow-scripts allow-same-origin allow-modals allow-popups allow-forms"
                        resizable frameborder="0" src="https://cdn.vuukle.com/amp.html?url=https://www.oneindia.com/india/india-eu-launch-trade-and-technology-council-to-deepen-strategic-cooperation-3400116.html&host=www.oneindia.com&id=3400116&apiKey=32ea1377-42f8-49bd-a80b-5a3bf4466257&transliterationLanguage=en&title=India, EU launch Trade and Technology Council to deepen strategic cooperation "> <div overflow tabindex=0 role=button aria-label="">Read more...</div> </amp-iframe> </div> <div class="amp-inner-ad"> <amp-ad width=300 height=250
            type="doubleclick"
            data-slot="/1008496/vuukle-comments-300x250"
            data-multi-size="300x250"
            data-multi-size-validation="false"
            rtc-config='{
        "vendors": {
           "openwrap": {
             "PROFILE_ID" : "5274",
             "PUB_ID" : "161067"
           }
         },
         "timeoutMillis": 1000
        }' json='{"targeting":{"device_type":["amp"]}}' data-enable-refresh=30> </amp-ad> </div> <amp-embed width=100 height=100 type=taboola layout=responsive data-publisher='oneindiadigital-oneindia' data-mode='thumbs-feed-01-a' data-placement='Below Article Thumbnails AMP' data-target_type='mix' data-article='auto' data-feed-container-num="4" data-url='https://www.oneindia.com/india/india-eu-launch-trade-and-technology-council-to-deepen-strategic-cooperation-3400116.html'> </amp-embed> </div> </section> </div> <amp-auto-ads type="adsense" data-ad-client="ca-pub-6601380052549923"> </amp-auto-ads> <amp-sticky-ad layout="nodisplay"> <amp-ad width="320"
      height="50"
      type="doubleclick"
      data-slot="/1008496/oi-320x50" data-multi-size="320x50" json='{"targeting":{"device_type":["amp"]}}' data-enable-refresh="30" rtc-config='{
        "vendors": {
           "openwrap": {
             "PROFILE_ID" : "5274",
             "PUB_ID" : "161067"
           }
         },
         "timeoutMillis": 1000
        }'> </amp-ad> </amp-sticky-ad> </div> <!-- Wrapper Ends here --> <footer> <div id="footerMain"> <div class="site-footer-block"> <div class="footer-links"> <a href="https://www.oneindia.com/terms-service.html">Terms of Service</a> <span>&bull;</span> <a href="https://www.oneindia.com/privacy.html">Privacy Policy</a> <span>&bull;</span> <a href="/common/cookies/mobi/change-cookie-settings.html" target="_blank">Cookie Policy</a> <span>&bull;</span> <a href="https://www.oneindia.com/contact.html">Contact</a> <span>&bull;</span> <a href="https://www.oneindia.com/about">About Us</a><span>&bull;</span> <a href="https://www.oneindia.com/advertise/">Advertise</a> <span>&bull;</span> <a href="https://www.oneindia.com/careers/">Jobs</a> <span>&bull;</span> <a href="https://www.oneindia.com/apps/">Apps</a> </div> <div class="copyright-text">&copy; 2022 One.in Digitech Media Pvt. Ltd.</div> </div> </div> </footer> </body> </html>