
<!DOCTYPE html> <html lang="en"> <head data-altimg="Trump picks Dan Coats as national intelligence director"> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <title>Trump picks Dan Coats as national intelligence director - Oneindia </title> <meta name="description" content=" US President-elect Donald Trump said he will nominate former Senator Dan Coats for US director of national intelligence.
"/> <meta name="news_keywords" content="trump, picks, dan coats, national, intelligence, director"/> <meta property="article:published_time" content="2017-01-08T02:36:05+05:30"/> <meta property="article:modified_time" content="2017-01-08T07:16:57+05:30"/> <meta name="Generator" content="Greynium CMS"/> <meta property="og:title" content="Trump picks Dan Coats as national intelligence director" itemprop="headline"/> <meta property="og:description" content=" US President-elect Donald Trump said he will nominate former Senator Dan Coats for US director of national intelligence.
" itemprop="description"/> <meta property="og:url" content="http://www.oneindia.com/international/trump-picks-dan-coats-as-national-intelligence-director-2311218.html" itemprop="url"/> <link rel="image_src" href="http://www.oneindia.com/img/2017/01/donald-trump-05-1483627056.jpg"/> <meta property="og:image" itemprop="image" content="http://www.oneindia.com/img/2017/01/donald-trump-05-1483627056.jpg"/> <meta itemprop="thumbnailUrl" content="http://www.oneindia.com/img/128x50/2017/01/donald-trump-05-1483627056.jpg "/> <meta property="og:site_name" content="www.oneindia.com" itemprop="sourceOrganization"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="360702693956899"/> <meta property="fb:pages" content="134436833258826"/> <meta property="article:publisher" content="http://www.facebook.com/oneindianews"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@oneindia"/> <meta name="twitter:app:name:iphone" content="Oneindia News"/> <meta name="DC.date.issued" content="2017-01-08T02:36:05+05:30"/> <meta name="parsely-title" content="Trump picks Dan Coats as national intelligence director"/> <meta name="parsely-link" content="http://www.oneindia.com/international/trump-picks-dan-coats-as-national-intelligence-director-2311218.html"/> <meta name="parsely-type" content="post"/> <meta name="parsely-image-url" content="http://www.oneindia.com/img/2017/01/donald-trump-05-1483627056.jpg"/> <meta name="parsely-pub-date" content="2017-01-08T02:36:05+05:30"/> <meta name="parsely-section" content="international"/> <meta name="parsely-author" content="IANS"/> <meta name="parsely-tags" content="trump, picks, national, intelligence, director"/> <meta itemType='https://schema.org/WebPage' itemid='http://www.oneindia.com/international/trump-picks-dan-coats-as-national-intelligence-director-2311218.html' itemprop='mainEntityOfPage' itemscope='itemscope'/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="http://www.oneindia.com/international/trump-picks-dan-coats-as-national-intelligence-director-2311218.html"/> <link rel="amphtml" href="http://www.oneindia.com/amphtml/international/trump-picks-dan-coats-as-national-intelligence-director-2311218.html"> <meta name="twitter:image" content="http://www.oneindia.com/img/2017/01/donald-trump-05-1483627056.jpg?08012017071814"/> <meta name="twitter:title" content="Trump picks Dan Coats as national intelligence director"/> <meta name="twitter:url" content="http://www.oneindia.com/international/trump-picks-dan-coats-as-national-intelligence-director-2311218.html?08012017071814"/> <meta name="twitter:description" content=" US President-elect Donald Trump said he will nominate former Senator Dan Coats for US director of national intelligence.
"/> <meta name="twitter:creator" content="Oneindia"/> <meta name="twitter:domain" content="www.oneindia.com"/> <link rel="alternate" href="android-app://in.oneindia.android/http/www.oneindia.com/international/trump-picks-dan-coats-as-national-intelligence-director-2311218.html"/> <link rel="shortcut icon" href="/favicon.ico"/> <link type="text/css" rel="stylesheet" href="/common/min/,qb=common,_adaptive,_css,af=header-style.css,,other-page-styles.css,,article-cl-slider.css,,article-listicle.css,,fixture.css,,selection-sharer.css,av=22.pagespeed.ce.tIaRfeLIcV.css"/> <script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://google.com/article"
  },
  "headline": "Trump picks Dan Coats as national intelligence director",
  "url":"http://www.oneindia.com/international/trump-picks-dan-coats-as-national-intelligence-director-2311218.html",
  "image": {
    "@type": "ImageObject",
    "url": "http://www.oneindia.com/img/2017/01/donald-trump-05-1483627056.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"http://www.oneindia.com/img/128x50/2017/01/donald-trump-05-1483627056.jpg",
  "datePublished": "2017-01-08T02:36:05+05:30",
  "dateModified": "2017-01-08T07:16:57+05:30",
  "dateCreated": "2017-01-08T02:36:05+05:30",
  "author": {
    "@type": "Person",
    "name": "IANS"
  },
  "publisher": {
    "@type": "Organization",
    "name": "Oneindia",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.oneindia.com/images/oneindia-logo.png",
      "width": 194,
      "height": 52
    }
  },
  "articleSection":"International",
  "description": " US President-elect Donald Trump said he will nominate former Senator Dan Coats for US director of national intelligence.
",
  "keywords": "Trump, Picks, Dan Coats, National, Intelligence, Director",
  "articleBody":"Washington, Jan 8: US President-elect Donald Trump said he will nominate former Senator Dan Coats for US director of national intelligence. Im very confident that Senator Dan Coats is the right choice to serve as director of national intelligence, Trump said in statement on Saturday, Xinhua news agency reported.File PhotoThe President-elect added the former lawmaker has clearly demonstrated the deep subject matter expertise and sound judgment required to lead our intelligence community. The announcement came amid a rift between Trump and the US intelligence community over Moscows alleged interference in the US presidential election last year.The US intelligence released a report on Friday, accusing Russian President Vladimir Putin of ordering an influence campaign in 2016 aimed at the US presidential election in order to undermine public faith in the US democratic process.Trump has repeatedly refused to accept the findings that Russia has intervened in the 2016 presidential election. The Russian government has also denied the accusations.Coats, 73, had served on the Senate Select Committee on Intelligence and was a member of the chambers Armed Services Committee. He was also the US ambassador to Germany under former President George W. Bush.If confirmed as director of national intelligence, he will provide unwavering leadership that the entire intelligence community can respect, and will spearhead my administrations ceaseless vigilance against those who seek to do us harm, Trump said.The announcement for the top intelligence post also comes a day after Trump met chiefs of intelligence agencies -- including the current director of national intelligence James Clapper -- in New York to be briefed on alleged Russia cyber attacks against the US.Following the meeting, Trump said the alleged hacking activities had no impact on the election results and that he did not directly acknowledge Moscows responsibility.On Saturday, Trump tweeted that only stupid people do not want a good relationship with Russia, adding that the US has enough problems around the world. When I am President, Russia will respect us far more than they do now and both countries will, perhaps, work together to solve some of the many great and pressing problems and issues of the WORLD! he tweeted.IANS"
}
</script> <script type="text/javascript">
var oi_ads_loaded = false;
</script> <script src="/common/adaptive/js/ads.js.pagespeed.ce.hRwLDhAxFE.js" type="text/javascript"></script> <link href="http://www.google-analytics.com" rel="dns-prefetch"/> <link href="http://pagead2.googlesyndication.com" rel="dns-prefetch"/> <link href="http://googleads.g.doubleclick.net" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="http://b.scorecardresearch.com" rel="dns-prefetch"/> <link href="https://ad.doubleclick.net" rel="dns-prefetch"/> <link href="http://cm.g.doubleclick.net" rel="dns-prefetch"/> <link href="http://adgebra.co.in/afph/afph.js" rel="dns-prefetch"/> <link href="https://www.revcontent.com/" rel="dns-prefetch"/> <link href="http://web.ventunotech.com/" rel="dns-prefetch"/> <link href="http://vuukle.com/" rel="dns-prefetch"/> <link href="http://gujarati.oneindia.com/" rel="dns-prefetch"/> <link href="http://bengali.oneindia.com/" rel="dns-prefetch"/> <link href="http://hindi.oneindia.com/" rel="dns-prefetch"/> <link href="http://kannada.oneindia.com/" rel="dns-prefetch"/> <link href="http://malayalam.oneindia.com/" rel="dns-prefetch"/> <link href="http://tamil.oneindia.com/" rel="dns-prefetch"/> <link href="http://telugu.oneindia.com/" rel="dns-prefetch"/> <script type='text/javascript'>
var MyApi = {};
var rubicontag = rubicontag || {};
rubicontag.cmd = rubicontag.cmd || [];
var gptadslots = [];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "oneindia";
var author_page = new Object();
var gf_search_data = new Object();
var enabled_noti;
var promotional_details = {
        promoflag:0,
        promolink:"",
        promolimit:3
      };
</script> <script type='text/javascript'>
var gutter_ad = 0;
var non_gutter_ad = 1;
var com_cnt;
</script> <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-110466-52', 'auto', {'name': 'oneindiaen'});
  ga('create', 'UA-110466-40', 'auto', {'name': 'rosoneindia'});  // ROS Oneindia tracker.
          
  ga('oneindiaen.send', 'pageview');
  ga('rosoneindia.send', 'pageview'); // Send page view for ROS Oneindia.
 
</script> <script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <noscript> <img src="http://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <noscript> <iframe id='adg_footer_pixel_script' src="http://adgebra.co.in/afpf/afpf?p1=3&amp;p2=0&amp;p3=1&amp;p4=&amp;p5=" width="0" height="0" marginheight="0" marginwidth="0"> </iframe> </noscript> <script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "http://www.oneindia.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "oneindia",
  "url" : "http://www.oneindia.com",
  "logo" : "http://www.oneindia.com/images/oneindia-logo.png",
  "sameAs" : [ "https://www.facebook.com/oneindianews",
  "https://twitter.com/Oneindia",
  "https://plus.google.com/+oneindia"]
}
</script> <script type="text/javascript" src="/common/app/lib/head.min.js,qv=1.0.22.pagespeed.ce.zaUfkIkLxk.js" data-headjs-load="/common/adaptive/main-built.js?v=27.17"></script> </head> <body> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <div id="headerMain"> <header> <div id="header" class="clearfix"> <div class="header-top clearfix"> <div class="header-left"> <a href="/"><img src="/images/xoneindia-logo-new.png.pagespeed.ic.WMmw6_7u25.png" alt="Oneindia" title="Oneindia"/></a> </div> <div class="header-mid" style="width:365px;"><div class="languages"> <a href="http://bengali.oneindia.com/" class="lang-bengali">বাংলা</a> <a href="http://gujarati.oneindia.com/" class="lang-gujarati">ગુજરાતી</a> <a href="http://hindi.oneindia.com/" class="lang-hindi">हिन्दी</a> <a class="lang-kannada" href="http://kannada.oneindia.com/">ಕನ್ನಡ</a> <a href="http://malayalam.oneindia.com/" class="lang-malyalam">മലയാളം</a><a href="http://tamil.oneindia.com/" class="lang-tamil">தமிழ்</a> <a href="http://telugu.oneindia.com/" class="lang-telugu last">తెలుగు</a> </div> <div id="headerPromotionText"><script type="text/javascript" pagespeed_no_defer="">function getRandomInt(min, max) { return Math.floor(Math.random() * (max - min + 1)) + min;} var domain=window.location.host; domain=domain.replace('www.','').replace('.com','').replace('.in','').replace('.', '-'); var promo_num = getRandomInt(1, 4);var promo1='<a href="http://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1177&webid=11&domain='+domain+'" target="_blank">Latest watches for men under 5000/-</a>';var promo2='<a href="http://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1169&webid=11&domain='+domain+'" target="_blank">Men&#039;s Leather Wallets Under Rs 100</a>';var promo3='<a href="http://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1003&webid=11&domain='+domain+'" target="_blank">Flipkart 80% Cashback on Clothes*</a>';var promo4='<a href="http://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=999&webid=11&domain='+domain+'" target="_blank">Book Hotels Get Rs.5000 Cashback*</a>';switch(promo_num){case 1: document.getElementById('headerPromotionText').innerHTML = promo1; break;case 2: document.getElementById('headerPromotionText').innerHTML = promo2; break;case 3: document.getElementById('headerPromotionText').innerHTML = promo3; break;case 4: document.getElementById('headerPromotionText').innerHTML = promo4; break;}</script> </div> </div> <div class="header-right"> <div class="google-search clearifx"> <gcse:searchbox-only></gcse:searchbox-only> <gcse:searchresults-only></gcse:searchresults-only> </div> <div class="social-share-new clearfix"> <a href="https://www.facebook.com/oneindianews" class="social-share-new-fb" target="_blank">Facebook</a> <a href="https://twitter.com/Oneindia" class="social-share-new-tw" target="_blank">Twitter</a> <a href="https://plus.google.com/+oneindia" class="social-share-new-gp" target="_blank">Google Plus</a> </div> </div> </div> <nav> <div class="topnavigation clearfix"> <div class="logo"> <a href="/"><img src="/images/xoneindia-small-logo.png.pagespeed.ic.YdWePuQVna.png" alt="Oneindia" title="Oneindia"/></a> </div> <ul> <li> <a href="/" class="mainmenu home active">Home</a> </li> <li> <a href="/news/" class="mainmenu">News</a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li> <a href="/india/" class="submenu-link1">India</a> </li> <li> <a href="/international/" class="submenu-link2">International</a> </li> <li> <a href="/sports/" class="submenu-link3">Sports</a> </li> <li> <a href="/business/" class="submenu-link4">Business</a> </li> <li> <a href="/feature/" class="submenu-link5">Features</a> </li> </ul> </div> </div> </li> <li> <a href="/sports/" class="mainmenu" target="_blank">Sports</a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li> <a href="/sports/cricket/" rel="nofollow" target="_blank" class="submenu-link1">Cricket</a> </li> <li> <a href="/sports/football-leagues/" rel="nofollow" target="_blank" class="submenu-link1">Football Leagues</a> </li> </ul> </div> </div> </li> <li> <a href="http://www.filmibeat.com/" rel="nofollow" target="_blank" class="mainmenu">Movies</a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li> <a href="http://www.filmibeat.com/bollywood/" rel="nofollow" target="_blank" class="submenu-link1">Bollywood</a> </li> <li> <a href="http://www.filmibeat.com/hollywood/" rel="nofollow" target="_blank" class="submenu-link2">Hollywood</a> </li> <li> <a href="http://www.filmibeat.com/tamil/" rel="nofollow" target="_blank" class="submenu-link3">Tamil</a> </li> <li> <a href="http://www.filmibeat.com/telugu/" rel="nofollow" target="_blank" class="submenu-link4">Telugu</a> </li> <li> <a href="http://www.filmibeat.com/malayalam/" rel="nofollow" target="_blank" class="submenu-link5">Malayalam</a> </li> <li> <a href="http://www.filmibeat.com/kannada/" rel="nofollow" target="_blank" class="submenu-link6">Kannada</a> </li> <li> <a href="http://www.filmibeat.com/television/" rel="nofollow" target="_blank" class="submenu-link7">Television</a> </li> <li> <a href="http://photos.filmibeat.com/" rel="nofollow" target="_blank" class="submenu-link8">Photo Gallery</a> </li> </ul> </div> </div> </li> <li> <a href="http://www.boldsky.com/" rel="nofollow" target="_blank" class="mainmenu">Lifestyle</a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li> <a href="http://www.boldsky.com/beauty/" rel="nofollow" target="_blank" class="submenu-link1">Beauty</a> </li> <li> <a href="http://www.boldsky.com/cookery/" rel="nofollow" target="_blank" class="submenu-link2">Cookery</a> </li> <li> <a href="http://www.boldsky.com/insync/" rel="nofollow" target="_blank" class="submenu-link3">Insync</a> </li> <li> <a href="http://www.boldsky.com/health/" rel="nofollow" target="_blank" class="submenu-link4">Health</a> </li> <li> <a href="http://www.boldsky.com/home-n-garden/" rel="nofollow" target="_blank" class="submenu-link5">Home n Garden</a> </li> <li> <a href="http://www.boldsky.com/pregnancy-parenting/" rel="nofollow" target="_blank" class="submenu-link6">Pregnancy n Parenting</a> </li> <li> <a href="http://www.boldsky.com/relationship/" rel="nofollow" target="_blank" class="submenu-link7">Relationship</a> </li> </ul> </div> </div> </li> <li> <a href="http://www.drivespark.com/" rel="nofollow" target="_blank" class="mainmenu">Auto</a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li> <a href="http://www.drivespark.com/four-wheelers/" target="_blank" class="submenu-link1">Four Wheelers</a> </li> <li> <a href="http://www.drivespark.com/two-wheelers/" target="_blank" class="submenu-link1">Two Wheelers</a> </li> <li> <a href="http://www.drivespark.com/topic/review" rel="nofollow" target="_blank" class="submenu-link2">Reviews</a> </li> <li> <a href="http://www.drivespark.com/off-beat/" rel="nofollow" target="_blank" class="submenu-link3">Offbeat</a> </li> <li> <a href="http://gallery.drivespark.com/" rel="nofollow" target="_blank" class="submenu-link4">Photos</a> </li> <li> <a href="http://videos.drivespark.com/" rel="nofollow" target="_blank" class="submenu-link5">Videos</a> </li> <li> <a href="http://www.drivespark.com/maruti-car-models-and-prices-in-india/" rel="nofollow" target="_blank" class="submenu-link5">New Car On-road Prices</a> </li> </ul> </div> </div> </li> <li> <a href="http://www.gizbot.com/" rel="nofollow" target="_blank" class="mainmenu">Gadgets</a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li> <a href="http://www.gizbot.com/mobile/" rel="nofollow" target="_blank" class="submenu-link1">Mobile</a> </li> <li> <a href="http://www.gizbot.com/tablet-pc-laptop/" rel="nofollow" target="_blank" class="submenu-link2">Tablet</a> </li> <li> <a href="http://www.gizbot.com/reviews/" rel="nofollow" target="_blank" class="submenu-link3">Reviews</a> </li> <li> <a href="http://www.gizbot.com/topic/gadgets" rel="nofollow" target="_blank" class="submenu-link4">Gadgets</a> </li> </ul> </div> </div> </li> <li> <a href="http://www.nativeplanet.com/" class="mainmenu" rel="nofollow" target="_blank">Travel</a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li> <a href="http://www.nativeplanet.com/hotels/" rel="nofollow" target="_blank" class="submenu-link1">Hotels</a> </li> <li> <a href="http://www.nativeplanet.com/flights/" rel="nofollow" target="_blank" class="submenu-link2">Flights</a> </li> <li> <a href="http://www.nativeplanet.com/travel-guide/" rel="nofollow" target="_blank" class="submenu-link3">Articles</a> </li> </ul> </div> </div> </li> <li> <a href="http://www.goodreturns.in/" class="mainmenu" rel="nofollow" target="_blank">Money</a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li> <a href="http://www.goodreturns.in/news/" rel="nofollow" target="_blank" class="submenu-link1">News</a> </li> <li> <a href="http://www.goodreturns.in/classroom/" rel="nofollow" target="_blank" class="submenu-link2">Classroom</a> </li> <li> <a href="http://www.goodreturns.in/personal-finance/" rel="nofollow" target="_blank" class="submenu-link3">Personal Finance</a> </li> <li> <a href="http://www.goodreturns.in/mutual-funds/" rel="nofollow" target="_blank" class="submenu-link4">Mutual Fund</a> </li> <li> <a href="http://www.goodreturns.in/buy-insurance-online/?utm_source=english&utm_medium=buy-insurance&utm_campaign=menu-header/" target="_blank" class="submenu-link5">Insurance</a> </li> </ul> </div> </div> </li> <li> <a href="http://www.oneindia.com/videos/" target="_blank" class="mainmenu">Videos</a> </li> <li> <a rel="nofollow" href="http://coupons.oneindia.com" target="_blank" class="mainmenu">Coupons</a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li><a rel="nofollow" href="http://coupons.oneindia.com/makemytrip-coupons" target="_blank">Makemytrip</a></li> <li><a rel="nofollow" href="http://coupons.oneindia.com/ebay-india-coupons" target="_blank">eBay</a></li> <li><a rel="nofollow" href="http://coupons.oneindia.com/jabong-coupons" target="_blank">Jabong</a></li> <li><a rel="nofollow" href="http://coupons.oneindia.com/amazon-coupons" target="_blank">Amazon</a></li> <li><a rel="nofollow" href="http://coupons.oneindia.com/godaddy-promo-codes" target="_blank">Godaddy</a></li> <li><a rel="nofollow" href="http://coupons.oneindia.com/paytm-coupons" target="_blank">Paytm</a></li> <li><a rel="nofollow" href="http://coupons.oneindia.com/flipkart-coupons" target="_blank">Flipkart</a></li> <li><a rel="nofollow" href="http://coupons.oneindia.com/shopclues-coupons" target="_blank">Shopclues</a></li> <li><a rel="nofollow" href="http://coupons.oneindia.com/zivame-coupons" target="_blank">Zivame</a></li> <li><a rel="nofollow" href="http://coupons.oneindia.com/cleartrip-coupons" target="_blank">Cleartrip</a></li> </ul> </div> </div> </li> <li> <a href="http://www.careerindia.com" target="_blank" class="mainmenu">Education</a> </li> <li class="more"> <a href="#" class="mainmenu">Other</a> <div class="subnav" style="height: 200px!important;"> <div id="menu-content-feature" class="more-submenu-content"> <ul> <li> <ul> <li class="header">
Languages
</li> <li> <a href="http://bengali.oneindia.com/" rel="nofollow" target="_blank">বাংলা</a> </li> <li> <a href="http://gujarati.oneindia.com/" rel="nofollow" target="_blank">ગુજરાતી</a> </li> <li> <a href="http://hindi.oneindia.com/" rel="nofollow" target="_blank">हिन्दी</a> </li> <li> <a href="http://kannada.oneindia.com/" rel="nofollow" target="_blank">ಕನ್ನಡ</a> </li> <li> <a href="http://malayalam.oneindia.com/" rel="nofollow" target="_blank">മലയാളം</a> </li> <li> <a href="http://tamil.oneindia.com/" rel="nofollow" target="_blank">தமிழ்</a> </li> <li> <a href="http://telugu.oneindia.com/" rel="nofollow" target="_blank">తెలుగు</a> </li> </ul> </li> <li> <ul> <li class="header">
Services
</li> <li> <a href="http://recharge.oneindia.com/" rel="nofollow" target="_blank">Recharge Mobile</a> </li> <li> <a href="http://coupons.oneindia.com/" rel="nofollow" target="_blank">Coupons</a> </li> <li> <a href="http://www.goodreturns.in/buy-insurance-online/" rel="nofollow" target="_blank">Buy Insurance</a> </li> <li> <a href="http://www.filmibeat.com/movie_listings/?utm_source=oneindia&utm_medium=header&utm_campaign=oneindia_header" rel="nofollow" target="_blank">Buy Movie Tickets</a> </li> <li> <a href="/unicode/ ">Indian Language Typing</a> </li> <li> <a href="http://www.nativeplanet.com/cab-bookings/" target="_blank">Cabs</a> </li> </ul> </li> <li> <ul> <li class="header">
Social
</li> <li> <a href="http://www.facebook.com/oneindianews" target="_blank">Facebook</a> </li> <li> <a href="http://www.twitter.com/oneindia" target="_blank">Twitter</a> </li> <li> <a href="https://plus.google.com/+oneindia" target="_blank">G+</a> </li> <li class="header">
Apps
</li> <li> <a href="http://www.oneindia.com/apps/" target="_blank">Mobile Android apps</a> </li> <li> <a href="http://www.oneindia.com/apps/" target="_blank">Mobile IOS apps</a> </li> </ul> </li> <li class="verticals last"> <ul> <li class="header">
Verticals
</li> <li> <div class="verticalLinks"> <ul> <li> <a href="http://www.drivespark.com/" rel="nofollow" target="_blank">Auto - DriveSpark</a> </li> <li> <a href="http://www.boldsky.com/" rel="nofollow" target="_blank">Lifestyle</a> </li> <li> <a href="http://www.filmibeat.com/" rel="nofollow" target="_blank">Movies</a> </li> <li> <a href="http://www.goodreturns.in/" rel="nofollow" target="_blank">Money - GoodReturns</a> </li> <li> <a href="http://www.nativeplanet.com/" rel="nofollow" target="_blank">Travel - NativePlanet</a> </li> <li> <a href="http://careerindia.com/" rel="nofollow" target="_blank">Education - CareerIndia</a> </li> </ul> </div> <div class="verticalLinks"> <ul> <li> <a href="http://www.click.in/" rel="nofollow" target="_blank">Classifieds - Click.in</a> </li> <li> <a href="http://www.thatscricket.com/" rel="nofollow" target="_blank">Cricket - ThatsCricket </a> </li> <li> <a href="http://www.yourdomainsearch.com/" rel="nofollow" target="_blank">Domains</a> </li> <li> <a href="http://www.gizbot.com/" rel="nofollow" target="_blank">Tech - GizBot</a> </li> <li class="header"> <a href="/our-newsletters/" rel="nofollow" target="_blank" style="font-size: 14px;">Newsletters</a> </li> </ul> </div> </li> </ul> </li> </ul> </div> </div> </li> <li> <a href="http://bit.ly/19w53tE" target="_blank" class="android-icon">Android App</a> </li> <li> <a href="http://bitly.com/2eCilzv" target="_blank" class="ios-icon">IOS App</a> </li> </ul> </div> </nav> <div class="header-ad" style="min-height: 90px;"> <div id='div-gpt-ad-1384333200712-0'></div> <div id='div-gpt-ad-1380275024371-0'></div> </div> </div> </header> </div> <div id="containerMain"> <section> <div id="container" data-content_id="2311218"> <section> <div class="content clearfix"> <div class="leftpanel"> <nav> <div class="breadcrump clearfix" data-category="International"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/news/" itemprop="url"><span itemprop="title">News</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/international/" itemprop="url"><span itemprop="title">International</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span>Trump picks Dan Coats as national intelligence director
</div> </nav> <h1 class="heading">Trump picks Dan Coats as national intelligence director</h1> <div class="synopsis"><h2 itemprop="description">Dan Coats was a vocal critic of Russia and pushed the Obama administration to harshly punish Moscow for its annexation of Crimea in 2014.</h2></div> <div class="author-detail clearfix" data-author="IANS" data-twit-handle=""> <div class="posted-by"> </div> <div class="time-date date-time"> <span itemprop="datePublished"> <time datetime="2017-01-08T02:36:05Z">
Updated: Sunday, January 8, 2017, 7:16 [IST]
</time> </span> </div> </div> <div class="vuukle-powerbar" style="height:40px;padding-top:10px;width: 320px;float:left;"></div> <div id="youtube_promo" style="float: right;padding-top:15px;width: 340px;"><span style="padding-right:5px;line-height: 30px;display: block;float: left;">Subscribe to Oneindia News</span><div class="g-ytsubscribe" data-channel="oneindianews" data-layout="default" data-count="default"></div></div> <div style="clear:both;"></div> <div id="d_social_media"></div> <article itemprop="articleBody"> <div class="ecom-ad-content"> <p>Washington, Jan 8: US President-elect <a href="/topic/donald-trump" alt="Topic: Donald Trump" title="Topic: Donald Trump">Donald Trump</a> said he will nominate former Senator Dan Coats for US director of national intelligence. "I'm very confident that Senator Dan Coats is the right choice to serve as director of national intelligence," Trump said in statement on Saturday, Xinhua news agency reported.</p><p><strong><div class="clearfix"></div><div class="big_center_img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2017/01/donald-trump-05-1483627056.jpg"><div><figure><img src="/img/2017/01/xdonald-trump-05-1483627056.jpg.pagespeed.ic.mSS48g2s22.jpg" vspace="5" hspace="5" class="image_listical" style="border:0px" alt="Trump picks Dan Coats as national intelligence director" title="Trump picks Dan Coats as national intelligence director" data-cl-slideshow="" data-cl-title="Trump picks Dan Coats as national intelligence director" data-cl-description="" data-cl-imageid="2311218-0"/><div class="image-text-links"><figcaption>File Photo</figcaption></div></div></figure></div></strong></p><p>The President-elect added the former lawmaker has "clearly demonstrated the deep subject matter expertise and sound judgment required to lead our intelligence community". The announcement came amid a rift between Trump and the US intelligence community over Moscow's alleged interference in the US presidential election last year.</p><p>The US intelligence released a report on Friday, accusing Russian President Vladimir Putin of ordering "an influence campaign in 2016 aimed at the US presidential election" in order to "undermine public faith in the US democratic process".</p><p>Trump has repeatedly refused to accept the findings that <a href="/topic/russia" alt="Topic: Russia" title="Topic: Russia">Russia</a> has intervened in the 2016 presidential election. The Russian government has also denied the accusations.</p><p>Coats, 73, had served on the Senate Select Committee on Intelligence and was a member of the chamber's Armed Services Committee. He was also the US ambassador to Germany under former President George W. Bush.</p><p>"If confirmed as director of national intelligence, he will provide unwavering leadership that the entire intelligence community can respect, and will spearhead my administration's ceaseless vigilance against those who seek to do us harm," Trump said.</p><p>The announcement for the top intelligence post also comes a day after Trump met chiefs of intelligence agencies -- including the current director of national intelligence James Clapper -- in New York to be briefed on alleged Russia cyber attacks against the US.</p><p>Following the meeting, Trump said the alleged hacking activities had no impact on the election results and that he did not directly acknowledge Moscow's responsibility.</p><p>On Saturday, Trump tweeted that "only 'stupid' people" do not want a good relationship with Russia, adding that the US has "enough problems around the world." "When I am President, Russia will respect us far more than they do now and both countries will, perhaps, work together to solve some of the many great and pressing problems and issues of the WORLD!" he tweeted.</p><p>IANS</p></p> </div> </article> <div style="clear: both;text-align: right;padding-top: 5px;" id="view_cmtns"></div> <div id="vtnEditorialPlayer" style="clear:both;"></div> <div id="rcjsload_985fb7" style="clear: both;"></div> <div id="oi_rev_promo"></div> <script type="text/javascript">
function callhifads( _event  ) {
var videoflag = document.getElementById("wrapper").getAttribute('data-video-flag');
console.log(videoflag+"inside True");
if(videoflag != 'true'){
	console.log("inside True");
	head.ready(function () {
    requirejs(["jquery"],function($){
        if($('.ecom-ad-content').length > 0){
        	var excuteStatus = 0;
            $(document).on('scroll', function() {
                var ele_height = $('.ecom-ad-content').innerHeight();
                var ele_top_position = $('.ecom-ad-content').offset().top;
                var ele_bottom_position = ele_height-200;//(ele_height + ele_top_position) - 200;
                if($(this).scrollTop()>=ele_bottom_position){
        			if(excuteStatus == 0){
        				var jcode = 'window.__ventunoplayer = window.__ventunoplayer||[];window.__ventunoplayer.push({"publisher_id":"1011","slot_id":"263","holder_id":"vtnEditorialPlayer","player_type":"epbc","async":1});(function(){if( window.__vtnMkVPlU ) window.__vtnMkVPlU( true );else {var f=document.createElement("script");f.setAttribute("type","text/javascript");f.setAttribute("src", "http://web.ventunotech.com/plugins/cntplayer/ventunoSmartPlayer.js");document.getElementsByTagName("head")[0].appendChild(f);}})();';
					setTimeout(jcode,3000);
						excuteStatus = 1;
        			}
        			
                }
            });
        }
    });
    });
}
}
</script> <div id="inread"></div> <div id='div-gpt-ad-1455686581066-0'></div> <div style="clear: both; padding-top:5px;"></div> <div></div> <div id="tag-container" class="article-tags"> <span class="tags_head">Read more about: </span> <h3> <a title="trump" alt="trump" href="/topic/trump">trump</a>,	<a title="picks" alt="picks" href="/topic/picks">picks</a>,	<a title="national" alt="national" href="/topic/national">national</a>,	<a title="intelligence" alt="intelligence" href="/topic/intelligence">intelligence</a>,	<a title="director" alt="director" href="/topic/director">director</a></h3> </div> <div class="article-published">Story first published: Sunday, January 8, 2017, 2:36 [IST]</div> <div class="dayindex-link">
Other articles published on <a href="/2017/01/08/">Jan 8, 2017</a> </div> <div class="comments_div"> <a name="cmntTop"></a> <div id="vuukle_div">
Please Wait while comments are loading...
</div> <div class="non-friendly-scatter"> </div> <div id="CrowdynewsContainer"> <div data-crowdynews-widget="OneIndia_social-news-feed-news-vertical1455276252"> </div> </div> </div> <div id="article_ad"> <style type="text/css">
 .photos-featured-posts {
 	margin: 15px auto;width: 300px;height: 250px;position: relative;background: 
#fff;font-family: Arial, Helvetica, sans-serif;}
 .photos-featured-posts ul {margin: 
0;padding: 0;list-style-type: none;}
 .photos-featured-posts ul li {
 	list-style-type: none!important;
    border-top: 1px solid #dadada;
    padding: 14px 0;
    margin:0;
 }
 .photos-featured-posts ul li:last-child{border-bottom: 0 none;}
 .photos-featured-posts ul li a {
     font-size: 14px;
     color: #333;
 }
 .cinelist-thumbimg {
     float: left;
     width: 60px;
     margin-right: 10px;
 }
 .photos-featured-posts-text {
     font-size: 13px;
     color: #999;
     position: relative;
     text-align: right;
     bottom: 0px;
 }
 .clear {clear: both;}
 .postTitle{
 	font-size: 14px;
 	line-height: 18px;
 	float: right;
 	width: 230px;
 	font-weight: normal;
 	padding: 0;
 	margin: 0;
 }

 </style> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/india/sakshi-maharaj-defends-controversial-remarks-bjp-distances-2310830.html" target="_blank"> <img src="http://www.oneindia.com/img/2016/05/xsakshimaharaj-06-1462555614.jpg.pagespeed.ic.S5B1zEET3b.jpg" alt="" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/india/sakshi-maharaj-defends-controversial-remarks-bjp-distances-2310830.html" target="_blank">Sakshi Maharaj defends controversial remarks, BJP distances itself</a></h5> <div class="clear"></div> </li> <li> <a href="/india/on-trail-of-kiss-prank-molester-says-delhi-police-2310825.html" target="_blank"> <img src="http://www.oneindia.com/img/2017/01/xcrazy-sumit759-07-1483789239.jpg.pagespeed.ic.HgL0Yd-wVz.jpg" alt="" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/india/on-trail-of-kiss-prank-molester-says-delhi-police-2310825.html" target="_blank">On trail of &#39;Kiss&#39; prank molester, says Delhi Police</a></h5> <div class="clear"></div> </li> <li> <a href="/india/tamil-nadu-asks-andhra-to-release-water-for-chennai-2310811.html" target="_blank"> <img src="http://www.oneindia.com/img/2016/12/xchandrababu-naidu-600-12-1481548831.jpg.pagespeed.ic.xElluVUgGQ.jpg" alt="" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/india/tamil-nadu-asks-andhra-to-release-water-for-chennai-2310811.html" target="_blank">Tamil Nadu asks Andhra to release water for Chennai</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="rightpanel"> <div class="right-ad"> <div style="min-height: 250px;"> <div class="newsletter_form clearfix" style="padding: 10px 0;"> <form target="_new" class="nospace" action="http://lists1.oneindia.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform"> <div class="newsletter_form_name"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="T25laW5kaWEgTmV3cw=="/> <input type="hidden" name="action1"> </div> <div class="newsletter_form_name"> <input type="text" class="newsletterTextbox" maxlength="100" size="15" onclick="selectTextById();" placeholder="Enter Email Id for Daily Newsletter" name="email" id="email"/> </div> <div class="newsletter_form_submit"> <input type="image" src="/images/xsubscribe.jpg.pagespeed.ic.5IUsygr6kk.jpg" title="Sign Up for Our Free Email Newsletter" onclick="return postformById('useradd',this.form);" value="Subscribe" class="subscribeBtn"/> </div> </form> </div> <div id="vtnplaylistplayer" style="margin-top:15px;"></div> <div id='div-gpt-ad-1384333200712-5'> </div> <div id='div-gpt-ad-1380274977828-0'> </div> </div> <div data-id="11" id="web_300_100_coupons_container" style="padding-top:8px;"></div> <div class="vucato-home-page-promo" style="padding:5px 0 0px 0;"></div> </div> <div class="wrap" style="padding-bottom: 10px;"> <div class="main"> <div id="spike_wrapper_div" style="width:300px; display:none; height:
590px;  position: absolute;  left: 0px;  right: 0px; margin: 0px auto;"> </div> </div> </div> <div id="oneindia_polls_container" style="padding:10px 0;"></div> <div data-crowdynews-widget="OneIndia_home-vertical"></div> <div data-crowdynews-widget="OneIndia_cricket"></div> <div data-crowdynews-widget="OneIndia_world-news-vertical"></div> <div> </div> <div style="clear:both; padding-top:10px;"> <div id='div-gpt-ad-1378114593997-0'></div> </div> </div> </div> </div> </section>
&nbsp;
<footer id="news-footer" class="clearfix"> <div id="footer"> <div class="news-footer-links bottomline"> <a href="http://www.oneindia.com/apps/">Apps</a> | <a href="http://rss.oneindia.in/">RSS Feeds</a> | <a href="http://www.oneindia.com/facebook/">Facebook</a> | <a href="http://www.oneindia.com/twitter/">Twitter</a> | <a href="http://www.oneindia.com/googleplus/">Google Plus</a> | <a href="/our-newsletters/">Newsletters</a> | <a href="http://www.oneindia.com/media/">Media</a> | <a href="/sitemap/">Sitemap</a> | <a href="http://www.oneindia.com/feedback/">Feedback</a> | <a href="http://www.oneindia.com/advertise/">Advertise with us</a> | <a href="http://www.oneindia.com/careers/">Careers</a> | <a href="http://www.oneindia.com/about/">About Us</a> | <a href="http://www.oneindia.com/contact.html">Contact Us</a> </div> <div class="copyright" style="width:800px; float: left;">
© <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd.| <a href="http://www.oneindia.com/terms-service.html">Terms of Service</a> and <a href="http://www.oneindia.com/privacy.html">Privacy Policy</a> <span style="padding-top: 10px; display: block;">The "ONEINDIA" word mark and logo are owned by Greynium Information Technologies Pvt. Ltd.</span> </div> </div> </footer> <script type="text/javascript">
function onScrollAdsHandler(ev)
    {
// Define default offset of ad:
initAdOffset = "20";

// Get div where ad is placed into:
var adtbm = window.top.document.getElementById("stickygooglead");

// Get current scroll depth:
scrollValue = window.top.pageYOffset || window.top.document.documentElement.scrollTop || window.top.document.body.scrollTop;

// Change the relative position of the div's style:
//adtbm.style.top = scrollValue + initAdOffset + "px";
adtbm.style.top = initAdOffset + "px";
    }

// Eventlistener for onScroll event
    /*
    var el=window;
    if(el.addEventListener)
        el.addEventListener('scroll', onScrollAdsHandler, false);
    else if (el.attachEvent)
        el.attachEvent('onscroll', onScrollAdsHandler);
    */
//onScrollAdsHandler();
</script> <style type="text/css">
#stickygooglead{margin:0px 0 0 1003px;position: fixed;top: 0px;}
</style> <div id="stickygooglead"> <div id='div-gpt-ad-1433154737566-1'> </div> </div> </div> </section> </div> </div> <input type="hidden" value="2311218" name="content_id"/> <meta itemprop="name" content="oneindia"/> <script type="text/javascript">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</script> <style type="text/css">
#mainContent {
         z-index: 99 !important;
}
</style> <script type="text/javascript">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</script> <script type="text/javascript">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</script> <div class="non-friendly-scatter"> <div id="za4460e18-cf2b-4f3a-ab0a-728e24efac49" style='display:none'></div> <script>
var page_type= document.getElementById("wrapper").getAttribute("data-page_type");
try{
if(page_type != 'homepage'){
!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="http://1364.tm.zedo.com/v1/e8933dc9-bf15-4cfa-8983-fab24f9a5ac9/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='http://1364.tm.zedo.com/v1/e8933dc9-bf15-4cfa-8983-fab24f9a5ac9/tm.js?data="+a+"'><"+"/script>")}("datalayer","za4460e18-cf2b-4f3a-ab0a-728e24efac49",false, 1 , 1);
}
}catch(err){
    console.log("Zedo Block : "+err);
}
</script> </div> <script type="text/javascript">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</script> <div id="parsely-root" style="display: none"> <span id="parsely-cfg" data-parsely-site="oneindia.com"></span> </div> <script>
try{
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
   PARSELY = {
       onload: function() {
           console.log("Parse.ly code has loaded");
           parselyPreload.loaded = true;
            console.log(parselyPreload.loaded);
    }
};
}catch(err){
    console.log("PARSELY Block : "+err);
}
</script> <script type="text/javascript">
try{
head.ready(function () {
requirejs(["jquery"],function($){
$('.image_listical').each(function(idx,ele){
          idx=idx+1;
          $(ele).attr('id','rev_content_'+idx);
});
});
});
}catch(err){
    console.log("Image Listical Block : "+err);
}
</script> <script>
try{
head.ready(function () {
requirejs(["jquery","idtabs","bxslider"],function(){
	
	if($(".homeSlider").length > 0){
	$('.homeSlider ul').bxSlider({
	  minSlides: 2,
	  maxSlides: 2,
	  slideWidth: 145,
	  slideMargin: 7,
	  options: false,
	  auto : true,
	  pager : false
	});
	
	}
});
});
}catch(err){
    console.log("IdTabs Block : "+err);
}
try{
head.ready(function () {
requirejs(["jquery","idtabs","forautocomplete"],function(){
if($(".weatherpage").length > 0){
	$(document).ready(function(){

			gotPosition();
				if (checkUserCookie('geoweatheroneindia')){
						$('#geolocation_block').html(getUserCookie('geoweatheroneindia'));
				}
				else{
						navigator.geolocation.getCurrentPosition(
								gotPosition,
								errorGettingPosition,
								{'enableHighAccuracy':true,'timeout':50000,'maximumAge':0}
						);
				}
				console.log('weather entered');
				$('#weatherTabs ul').idTabs();
		});
	function gotPosition(pos){
			var date = new Date();
			var minutes = 60;
			//alert('hi');
			$.ajax({
				dataType: 'jsonp', 
				url: 'http://rlinks.one.in/usr-tracker-geoip.php',
				success: function (res) {
					var url = "/weather/index.php?action=geolocation&result="+JSON.stringify(res);
					$.ajax({
							url: url,
							type: 'get',
							cache: false,
							dataType: 'html',
							error: function( objAJAXRequest, strError ){
								//alert("Error! Type: " + strError +". Try later.");
							},
							complete:function(jqXHR, textStatus){
							},
							success: function(data) {
								//alert(data);
								date.setTime(date.getTime() + (minutes * 60 * 1000));
								//$.cookie("geoweatheroneindia", data, { expires: date });
								setUserCookie('geoweatheroneindia', data, 1, '/', '', '');
								$('#geolocation_block').html(data);
							},
							timeout: 6000000 // sets timeout to 3 seconds
					});
					return;
					var outputStr =
					"latitude:"+ pos.coords.latitude +"<br>"+
					"longitude:"+ pos.coords.longitude +"<br>"+
					"accuracy:"+ pos.coords.accuracy +"<br>"+
					"altitude:"+ pos.coords.altitude +"<br>"+
					"altitudeAccuracy:"+ pos.coords.altitudeAccuracy +"<br>"+
					"heading:"+ pos.coords.heading +"<br>"+
					"speed:"+ pos.coords.speed +"";
					//document.getElementById("output").innerHTML=outputStr;
				}
			});	
		}

		function searchCity()
		{
			var cityCntry = $('#city-search').val();

			var res = cityCntry.split(", ");

			var city_name = res[0].replace(" ","-");

			if(res[1])

			var country_name = res[1].replace(" ","-");

			else 

			country_name = '';

			var url="/weather/"+city_name+"/"

			  if( cityCntry == 'Type your City Name'){

                        return false; 

                        }else{

                        $.post(url, { city_name:city_name,country_name:country_name, ajax:"1" }, function(res){

                               if($.trim(res) == ''){

                                        $('.not_found_msg').html("Your search '<b>"+city_name+"</b>' did not match any city.").show();

                                }else{

                                        document.write(res);

                                        window.history.pushState({"html":res,"pageTitle":"Oneindia Weather Forecast"},"", url);

                                        window.location.reload();

                                }

                        });}



		}
		function errorGettingPosition(err){

			

			if(err.code==1)

				console.log("User denied geolocation.");

			else if(err.code==2)

				console.log("Position unavailable.");

			else if(err.code==3)

				console.log("Timeout expired.");

			else

				console.log("ERROR:"+ err.message);

		}
		$(document).ready(function()
				{	
				 
				$('a[rel="weather-india"]').click(function()
				{
					$('#countryId').val(97);
	
				});
				$('a[rel="weather-world"]').click(function()
							{
									$('#countryId').val('');;
							});
				   
					
				 var cache = {};
				 $( "#city-search" ).autocomplete({
					 minLength:3,
							 //source:countries
				 source: function( request, response ) {
				 var term = request.term;
				  if ( term in cache ) {
				  response( cache[ term ] );
				  return;
				  }
				  var countryId = $('#countryId').val();
				   $.getJSON( "/weather/index.php?action=autosuggest&countryId="+countryId, request, function( data, status, xhr ) {
				   cache[ term ] = data;
				   response( data );
				   });
				},
				select:function(event,ui)
				{
				//alert(ui.value);	
				$('#city-search').val(ui.item.value);	searchCity();
				}
				 });
			});	
}
  });
});
}catch(err){
    console.log("IdTabs Block : "+err);
}
</script> <script>
try{
if (window.location.href == "http://www.oneindia.com/"){
(function(){
        var crowdy = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        crowdy.async = true;
    crowdy.src = "http://widget.crowdynews.com/OneIndia_home-horizontal.js";
    el.parentNode.insertBefore(crowdy, el);
})();
}

else if (/\/india\//g.test(window.location.href) == true){
(function(){
        var crowdy = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        crowdy.async = true;
    crowdy.src = "http://widget.crowdynews.com/OneIndia_home-vertical.js";
    el.parentNode.insertBefore(crowdy, el);
})();
}

else if (/\/cricket\//g.test(window.location.href) == true){
(function(){
        var crowdy = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        crowdy.async = true;
    crowdy.src = "http://widget.crowdynews.com/OneIndia_cricket.js";
    el.parentNode.insertBefore(crowdy, el);
})();
}

else if (/\/international\//g.test(window.location.href) == true){
(function(){
        var crowdy = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        crowdy.async = true;
    crowdy.src = "http://widget.crowdynews.com/OneIndia_world-news-vertical.js";
    el.parentNode.insertBefore(crowdy, el);
})();
}

else {
(function(){
        var crowdy = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        crowdy.async = true;
    crowdy.src = "http://widget.crowdynews.com/OneIndia_home-vertical.js";
    el.parentNode.insertBefore(crowdy, el);
})();
}
}catch(err){
    console.log("Crowdynews Block : "+err);
}

</script> <script type="text/javascript">
var page_type= document.getElementById("wrapper").getAttribute("data-page_type");
try{
if(page_type != 'homepage'){
head.ready(function () {
requirejs(["cricketTab"],function(){
if($('#cricketTabs').length > 0){
var cricketTabs=new ddtabcontent("cricketTabs");
cricketTabs.setpersist(true);
cricketTabs.setselectedClassTarget("link");
cricketTabs.init();
}
});
});
}
}catch(err){
    console.log("CricketTabs Block : "+err);
}
</script> <script>
try{
head.ready(function () {
            requirejs(["jquery"],function($){
                if ($('.image_listical[id="rev_content_1"]').parents('figure').length>0) {
                     $('.image_listical[id="rev_content_1').parents('figure').after('<div class="ventuno-after-img clearfix"><div id="vtnEditorialPlayer"></div></div>');

var videoflag = document.getElementById("wrapper").getAttribute('data-video-flag');
if(videoflag != 'true'){
                window.__ventunoplayer = window.__ventunoplayer||[];
                window.__ventunoplayer.push({'publisher_id':'1011','slot_id':'263','holder_id':'vtnEditorialPlayer','player_type':'epbc','async':1});
                (function(){
                        if( window.__vtnMkVPlU ) window.__vtnMkVPlU( true );
                        else {
                                var f=document.createElement('script');
                                f.setAttribute("type","text/javascript");
                                f.setAttribute("async","");

                                f.setAttribute("src", 'http://web.ventunotech.com/plugins/cntplayer/ventunoSmartPlayer.js');
                                document.getElementsByTagName("head")[0].appendChild(f);
                        }
                })();
}

}
});
});
}catch(err){
    console.log("VtnEditorialPlayer Block : "+err);
}
</script> <script type="text/javascript">
try{
if(document.cookie.indexOf("oi_ads_loaded=1") == '-1'){
if(typeof ga !== 'undefined'){
	ga('oneindiaen.send','event','Blocking Ads',oi_ads_loaded,document.location.href);
	console.log("GA ad blocking...");
}
else if(typeof _gaq !== 'undefined'){
	_gaq.push(['_trackEvent','Blocking Ads',oi_ads_loaded,undefined,undefined,true]);
}
document.cookie = "oi_ads_loaded=1;expires=Fri, 31 Dec 9999 23:59:59 GMT";
}
}catch(err){
    console.log("GA ad Block : "+err);
}
</script> <script>
try{
var revart = document.getElementById("rcjsload_985fb7");
if (revart != undefined && revart != null && revart != 'undefined'){
console.log("Revcontent below article loaded.");
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=48742&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_985fb7"); rcds.appendChild(rcel);
        })();

}
}catch(err){
    console.log("Revcontent Articles Block : "+err);
}
</script> <script>
try{
 var revtopic = document.getElementById("rcjsload_87b013");
if (revtopic != undefined && revtopic != null && revtopic != 'undefined'){
    console.log("Revcontent below topic,collection loaded.");
(function() {
        var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
        var rcel = document.createElement("script");
        rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
        rcel.type = 'text/javascript';
        rcel.src = "http://trends.revcontent.com/serve.js.php?w=37314&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
        rcel.async = true;
        var rcds = document.getElementById("rcjsload_87b013"); rcds.appendChild(rcel);
        })();
}
}catch(err){
    console.log("Revcontent Topic Block : "+err);
}
</script> <script>
function SetYear() {
var thisDate=new Date();
var thisYear=thisDate.getFullYear();
document.getElementById('curYear').innerHTML = thisYear;
}
if(document.getElementById('curYear'))
{
SetYear();   
}</script> </body> </html> 