
<!DOCTYPE html> <html lang="en"> <head data-altimg="RCom Chairman Anil Ambani. PTI file photo"> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <title>GST is our 'economic freedom', says Anil Ambani - Oneindia </title> <meta name="description" content="Business tycoon Anil Ambani on Thursday hailed the roll out of Goods and Services Tax (GST) from July 1, as India's 'economic freedom' and said..."/> <meta name="news_keywords" content="GST, GST rollout, Goods and services tax, Anil Ambani,  GST implementation, GST council, Policy change, India news"/> <meta property="article:published_time" content="2017-06-29T11:48:46+05:30"/> <meta property="article:modified_time" content="2017-06-29T12:31:40+05:30"/> <meta name="Generator" content="Greynium CMS"/> <meta property="og:title" content="GST is our 'economic freedom', says  Anil Ambani"/> <meta property="og:description" content="Business tycoon Anil Ambani on Thursday hailed the roll out of Goods and Services Tax (GST) from July 1, as India's 'economic freedom' and said..."/> <meta property="og:url" content="http://www.oneindia.com/india/gst-is-our-economic-freedom-says-anil-ambani-2480449.html"/> <link rel="image_src" href="http://www.oneindia.com/img/2017/06/anil-ambani-29-1498717018.jpg"/> <meta property="og:image" content="http://www.oneindia.com/img/2017/06/anil-ambani-29-1498717018.jpg"/> <meta property="og:site_name" content="www.oneindia.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="360702693956899"/> <meta property="fb:pages" content="134436833258826"/> <meta property="article:publisher" content="http://www.facebook.com/oneindianews"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@oneindia"/> <meta name="twitter:app:name:iphone" content="Oneindia News"/> <meta name="DC.date.issued" content="2017-06-29T12:31:39+05:30"/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="http://www.oneindia.com/india/gst-is-our-economic-freedom-says-anil-ambani-2480449.html"/> <link rel="amphtml" href="http://www.oneindia.com/amphtml/india/gst-is-our-economic-freedom-says-anil-ambani-2480449.html"> <meta name="twitter:image" content="http://www.oneindia.com/img/2017/06/anil-ambani-29-1498717018.jpg?29062017123201"/> <meta name="twitter:title" content="GST is our 'economic freedom', says  Anil Ambani"/> <meta name="twitter:url" content="http://www.oneindia.com/india/gst-is-our-economic-freedom-says-anil-ambani-2480449.html?29062017123201"/> <meta name="twitter:description" content="Business tycoon Anil Ambani on Thursday hailed the roll out of Goods and Services Tax (GST) from July 1, as India's 'economic freedom' and said..."/> <meta name="twitter:creator" content="Oneindia"/> <meta name="twitter:domain" content="www.oneindia.com"/> <link rel="alternate" href="android-app://in.oneindia.android/http/www.oneindia.com/india/gst-is-our-economic-freedom-says-anil-ambani-2480449.html"/> <link rel="shortcut icon" href="/favicon.ico"/> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=header-style.css,other-page-styles.css,article-cl-slider.css,article-listicle.css,fixture.css,selection-sharer.css&v=37"/> <script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"http://www.oneindia.com/india/gst-is-our-economic-freedom-says-anil-ambani-2480449.html"
  },
  "headline": "GST is our 'economic freedom', says  Anil Ambani",
  "url":"http://www.oneindia.com/india/gst-is-our-economic-freedom-says-anil-ambani-2480449.html",
  "image": {
    "@type": "ImageObject",
    "url": "http://www.oneindia.com/img/2017/06/anil-ambani-29-1498717018.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"http://www.oneindia.com/img/128x50/2017/06/anil-ambani-29-1498717018.jpg",
  "datePublished": "2017-06-29T11:48:46+05:30",
  "dateModified": "2017-06-29T12:31:40+05:30",
  "dateCreated": "2017-06-29T11:48:46+05:30",
  "author": {
    "@type": "Person",
    "name": "PTI"
  },
  "publisher": {
    "@type": "Organization",
    "name": "Oneindia",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.oneindia.com/images/oneindia-logo.png",
      "width": 194,
      "height": 52
    }
  },
  "articleSection":"India",
  "description": "Business tycoon Anil Ambani on Thursday hailed the roll out of Goods and Services Tax (GST) from July 1, as India's 'economic freedom' and said...",
  "keywords": "GST, GST Rollout, Goods And Services Tax, Anil Ambani,  GST Implementation, GST Council, Policy Change, India News",
  "articleBody":"Mumbai, June 29: Business tycoon Anil Ambani on Thursday hailed the roll out of Goods and Services Tax (GST) from July 1, as Indias economic freedom and said it would make the country the biggest free and democratic market in the history of humankind.RCom Chairman Anil Ambani. PTI file photoSpeaking here at a mutual fund industry event, the Reliance Group chairman said there are many ways of counting the benefits of GST and as many of counting its costs. But there is just one way of describing its true promise. GST is not just another piece of reform or transform, however significant.Here are 100 FAQs on GST answered by Central Board of Excise and CustomsGST is the liberation of our economic imagination. It is our economic freedom, he said. Ambani said there are moments in the life of a nation when history is made not in small steps of incremental gain but in giant leaps of ambition.We, the people of India, are privileged to bear witness to one such moment in time, he said, referring to the proposed rollout of GST on midnight of June 30. Seventy years ago, at the stroke of the mid-night hour, our first Prime Minister, Jawaharlal Nehru, spoke movingly in the Central Hall of Parliament about Indias tryst with destiny.At the same mid-night hour tomorrow, as our honourable Prime Minister Narendra Modi rises to address a waiting nation from the same august Central Hall, India will be set on course for another historic tryst with destiny, he said. Ambani said the free market is perhaps the greatest force for economic good in human history of all earthly inventions.He said the free market is a force for generating wealth and transforming lives and the real promise of GST is promise of economic liberation. With the promise of One Nation, One Tax, One Market, it would create a borderless world of 1.3 billion people -- producers and consumers engaged in a seamless exchange of goods and services, skill sets and capital, labour and ideas.Ambani said the world has seen nothing like this before and in less than 48 hours, India will emerge as the biggest free and democratic market in the history of humankind. In tandem with its policy precursor -- demonetisation -- GST will forever change the ground rules of doing any kind of trade, commerce or business in India.The leadership advantage is backed by strong macro- economic stability, he said while adding that the economy has moved from low inflation to high growth, from fiscal rectitude to prudential current account management, and from one of the highest savings rates in the world to one of the fastest rates of economic growth.He said that from insolvency code to NPA resolution, the present government has undertaken a fundamental overhaul of Indias financial infrastructure while consolidating and strengthening the banking sector.He further added that the greatest achievement of the government lies in the area of financial inclusion, thus setting in motion a growth dynamic for financial intermediaries which is unprecedented in its scope and size.PTI"
}
</script> <script type="application/ld+json">
{
        "@context" : "http://schema.org", 
        "@type": "WebPage",
        "description": "Business tycoon Anil Ambani on Thursday hailed the roll out of Goods and Services Tax (GST) from July 1, as India's 'economic freedom' and said..." ,
         "url":"http://www.oneindia.com/india/gst-is-our-economic-freedom-says-anil-ambani-2480449.html",
        "name": "GST is our 'economic freedom', says  Anil Ambani"
} 
</script> <script type="text/javascript">var oi_ads_loaded=false;</script> <script src="/common/adaptive/js/ads.js.pagespeed.jm.6bHWFOzu2g.js" type="text/javascript"></script> <link href="http://www.google-analytics.com" rel="dns-prefetch"/> <link href="http://pagead2.googlesyndication.com" rel="dns-prefetch"/> <link href="http://googleads.g.doubleclick.net" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="http://b.scorecardresearch.com" rel="dns-prefetch"/> <link href="https://ad.doubleclick.net" rel="dns-prefetch"/> <link href="http://cm.g.doubleclick.net" rel="dns-prefetch"/> <link href="http://adgebra.co.in" rel="dns-prefetch"/> <link href="http://www.cdn.adgebra.in/" rel="dns-prefetch"/> <link href="https://www.revcontent.com/" rel="dns-prefetch"/> <link href="http://web.ventunotech.com/" rel="dns-prefetch"/> <link href="http://vuukle.com/" rel="dns-prefetch"/> <link href="https://onthe.io/" rel="dns-prefetch"/> <link href="http://gujarati.oneindia.com/" rel="dns-prefetch"/> <link href="http://bengali.oneindia.com/" rel="dns-prefetch"/> <link href="http://hindi.oneindia.com/" rel="dns-prefetch"/> <link href="http://kannada.oneindia.com/" rel="dns-prefetch"/> <link href="http://malayalam.oneindia.com/" rel="dns-prefetch"/> <link href="http://tamil.oneindia.com/" rel="dns-prefetch"/> <link href="http://telugu.oneindia.com/" rel="dns-prefetch"/> <script type='text/javascript' pagespeed_no_defer="">var MyApi={};var target_words=[];var gptadslots=[];var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="oneindia";var author_page=new Object();var gf_search_data=new Object();var enabled_noti;var promotional_details={promoflag:0,promolink:"http://www.goodreturns.in/2017/06/13/understanding-the-eligibility-criteria-required-personal-loans-585910.html",promolimit:3};</script> <script type='text/javascript'>var gutter_ad=0;var non_gutter_ad=1;var ad_refresh=1;var com_cnt;var ad_homerightrail=1;</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-110466-52','auto',{'name':'oneindiaen'});ga('create','UA-110466-40','auto',{'name':'rosoneindia'});ga('oneindiaen.send','pageview');ga('rosoneindia.send','pageview');</script> <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "name" : "Oneindia",
  "url" : "http://www.oneindia.com",
  "logo": {
      "@type": "ImageObject",
      "url": "http://www.oneindia.com/images/oneindia-logo.png",
      "width": 194,
      "height": 52
    },
  "sameAs" : [ "https://www.facebook.com/oneindianews",
  "https://twitter.com/Oneindia",
  "https://plus.google.com/+oneindia"]
}
</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','407111549682023');fbq('track','PageView');</script> <script type="text/javascript" pagespeed_no_defer="" src="/common/app/lib/head.min.js,qv=1.0.23.pagespeed.jm.aoHm7U6XO7.js" data-headjs-load="/common/adaptive/main-built.js?v=27.67"></script> <script>(function(){var pbjsEl=document.createElement("script");pbjsEl.type="text/javascript";pbjsEl.async=true;var useSSL='https:'==document.location.protocol;pbjsEl.src=(useSSL?'https:':'http:')+"//www.oneindia.com/common/adaptive/oijs/prebid.js?v=3";var pbjsTargetEl=document.getElementsByTagName("head")[0];pbjsTargetEl.insertBefore(pbjsEl,pbjsTargetEl.firstChild);})();</script> </head> <body> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <div id="headerMain"> <header> <div id="header" class="clearfix"> <div class="header-top clearfix"> <div class="header-left"> <a href="/"><img src="/images/xoneindia-logo-new.png.pagespeed.ic.WMmw6_7u25.png" alt="Oneindia" title="Oneindia"/></a> </div> <div class="header-mid" style="width:365px;"><div class="languages"> <a href="http://bengali.oneindia.com/" class="lang-bengali">বাংলা</a> <a href="http://gujarati.oneindia.com/" class="lang-gujarati">ગુજરાતી</a> <a href="http://hindi.oneindia.com/" class="lang-hindi">हिन्दी</a> <a class="lang-kannada" href="http://kannada.oneindia.com/">ಕನ್ನಡ</a> <a href="http://malayalam.oneindia.com/" class="lang-malyalam">മലയാളം</a><a href="http://tamil.oneindia.com/" class="lang-tamil">தமிழ்</a> <a href="http://telugu.oneindia.com/" class="lang-telugu last">తెలుగు</a> </div> <div id="headerPromotionText"><script type="text/javascript" pagespeed_no_defer="">function getRandomInt(min,max){return Math.floor(Math.random()*(max-min+1))+min;}var domain=window.location.host;domain=domain.replace('www.','').replace('.com','').replace('.in','').replace('.','-');var promo_num=getRandomInt(1,10);var promo1='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1193&webid=11&domain='+domain+'" target="_blank">Jabong Coupons: 70% Off + Extra Rs.1000 Off*</a>';var promo2='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1192&webid=11&domain='+domain+'" target="_blank">Myntra Coupons: Upto 70% Cashback Hurry*</a>';var promo3='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1191&webid=11&domain='+domain+'" target="_blank">Flipkart Coupons: Upto Rs.8000 Discount*</a>';var promo4='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1190&webid=11&domain='+domain+'" target="_blank">Amazon Coupons:80% Off on Products*</a>';var promo5='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1189&webid=11&domain='+domain+'" target="_blank">Yatra Coupons: Upto 70% Off Flights/Hotels*</a>';var promo6='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1188&webid=11&domain='+domain+'" target="_blank">Foodpanda Coupons: Upto 40% Off on Orders*</a>';var promo7='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1187&webid=11&domain='+domain+'" target="_blank">Free Snapdeal Coupons! 85% Off Hurry*</a>';var promo8='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1186&webid=11&domain='+domain+'" target="_blank">Ola Cabs Free Coupons! Rs.500 Off*</a>';var promo9='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1185&webid=11&domain='+domain+'" target="_blank">Paytm Movie Tickets! Upto 50% Cashback*</a>';var promo10='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1183&webid=11&domain='+domain+'" target="_blank">Free Makemytrip Coupons! Rs.5000 Off</a>';switch(promo_num){case 1:document.getElementById('headerPromotionText').innerHTML=promo1;break;case 2:document.getElementById('headerPromotionText').innerHTML=promo2;break;case 3:document.getElementById('headerPromotionText').innerHTML=promo3;break;case 4:document.getElementById('headerPromotionText').innerHTML=promo4;break;case 5:document.getElementById('headerPromotionText').innerHTML=promo5;break;case 6:document.getElementById('headerPromotionText').innerHTML=promo6;break;case 7:document.getElementById('headerPromotionText').innerHTML=promo7;break;case 8:document.getElementById('headerPromotionText').innerHTML=promo8;break;case 9:document.getElementById('headerPromotionText').innerHTML=promo9;break;case 10:document.getElementById('headerPromotionText').innerHTML=promo10;break;}</script> </div> </div> <div class="header-right"> <div class="google-search clearifx"> <div id="searchHolder"><a class="search-icon" href="javascript:void(0);" onclick="callSearch()"> <img src="/images/xweb-search-button.jpg.pagespeed.ic.XyutUg2VJ8.jpg" alt="Oneindia Search" style="float: right"> </a></div> <div class="gcse-searchbox-only" data-resultsurl="/search/results.html" data-newwindow="true" data-queryparametername="q"></div> </div> <div class="social-share-new clearfix"> <a href="https://www.facebook.com/oneindianews" class="social-share-new-fb" target="_blank">Facebook</a> <a href="https://twitter.com/Oneindia" class="social-share-new-tw" target="_blank">Twitter</a> <a href="https://plus.google.com/+oneindia" class="social-share-new-gp" target="_blank">Google Plus</a> </div> </div> </div> <nav> <div class="topnavigation clearfix" itemscope itemtype="http://www.schema.org/SiteNavigationElement"> <div class="logo"> <a href="/"><img src="/images/xoneindia-small-logo.png.pagespeed.ic.YdWePuQVna.png" alt="Oneindia" title="Oneindia"/></a> </div> <ul> <li> <a href="/" class="mainmenu home active" itemprop="url"><span itemprop="name">Home</span></a> </li> <li> <a href="/news/" class="mainmenu" itemprop="url"><span itemprop="name">News</span></a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li> <a href="/india/" class="submenu-link1" itemprop="url"><span itemprop="name">India</span></a> </li> <li> <a href="/international/" class="submenu-link2" itemprop="url"><span itemprop="name">International</span></a> </li> <li> <a href="/sports/" class="submenu-link3" itemprop="url"><span itemprop="name">Sports</span></a> </li> <li> <a href="/business/" class="submenu-link4" itemprop="url"><span itemprop="name">Business</span></a> </li> <li> <a href="/feature/" class="submenu-link5" itemprop="url"><span itemprop="name">Features</span></a> </li> </ul> </div> </div> </li> <li> <a href="/sports/" class="mainmenu" target="_blank">Sports</a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li> <a href="/sports/cricket/" target="_blank" class="submenu-link1" itemprop="url"><span itemprop="name">Cricket</span></a> </li> <li> <a href="/sports/football-leagues/" target="_blank" class="submenu-link1" itemprop="url"><span itemprop="name">Football Leagues</span></a> </li> <li> <a href="/champions-trophy/" target="_blank" class="submenu-link1" itemprop="url"><span itemprop="name">Champions Trophy</span></a> </li> </ul> </div> </div> </li> <li> <a href="http://www.filmibeat.com/" rel="nofollow" target="_blank" class="mainmenu" itemprop="url"><span itemprop="name">Movies</span></a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li> <a href="http://www.filmibeat.com/bollywood/" rel="nofollow" target="_blank" class="submenu-link1">Bollywood</a> </li> <li> <a href="http://www.filmibeat.com/hollywood/" rel="nofollow" target="_blank" class="submenu-link2">Hollywood</a> </li> <li> <a href="http://www.filmibeat.com/tamil/" rel="nofollow" target="_blank" class="submenu-link3">Tamil</a> </li> <li> <a href="http://www.filmibeat.com/telugu/" rel="nofollow" target="_blank" class="submenu-link4">Telugu</a> </li> <li> <a href="http://www.filmibeat.com/malayalam/" rel="nofollow" target="_blank" class="submenu-link5">Malayalam</a> </li> <li> <a href="http://www.filmibeat.com/kannada/" rel="nofollow" target="_blank" class="submenu-link6">Kannada</a> </li> <li> <a href="http://www.filmibeat.com/television/" rel="nofollow" target="_blank" class="submenu-link7">Television</a> </li> <li> <a href="http://photos.filmibeat.com/" rel="nofollow" target="_blank" class="submenu-link8">Photo Gallery</a> </li> </ul> </div> </div> </li> <li> <a href="https://www.boldsky.com/" rel="nofollow" target="_blank" class="mainmenu" itemprop="url"><span itemprop="name">Lifestyle</span></a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li> <a href="https://www.boldsky.com/beauty/" rel="nofollow" target="_blank" class="submenu-link1">Beauty</a> </li> <li> <a href="https://www.boldsky.com/cookery/" rel="nofollow" target="_blank" class="submenu-link2">Cookery</a> </li> <li> <a href="https://www.boldsky.com/insync/" rel="nofollow" target="_blank" class="submenu-link3">Insync</a> </li> <li> <a href="https://www.boldsky.com/health/" rel="nofollow" target="_blank" class="submenu-link4">Health</a> </li> <li> <a href="https://www.boldsky.com/home-n-garden/" rel="nofollow" target="_blank" class="submenu-link5">Home n Garden</a> </li> <li> <a href="https://www.boldsky.com/pregnancy-parenting/" rel="nofollow" target="_blank" class="submenu-link6">Pregnancy n Parenting</a> </li> <li> <a href="https://www.boldsky.com/relationship/" rel="nofollow" target="_blank" class="submenu-link7">Relationship</a> </li> </ul> </div> </div> </li> <li> <a href="http://www.drivespark.com/" target="_blank" class="mainmenu" itemprop="url"><span itemprop="name">Auto</span></a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li> <a href="http://www.drivespark.com/four-wheelers/" target="_blank" class="submenu-link1">Car News</a> </li> <li> <a href="http://www.drivespark.com/two-wheelers/" target="_blank" class="submenu-link1">Bike News</a> </li> <li> <a href="http://www.drivespark.com/topic/review" target="_blank" class="submenu-link2">Reviews</a> </li> <li> <a href="http://www.drivespark.com/how-to/" target="_blank" class="submenu-link4">How-To</a> </li> <li> <a href="http://www.drivespark.com/photos/" target="_blank" class="submenu-link4">Photos</a> </li> <li> <a href="http://www.drivespark.com/car-loan-emi-calculator/" target="_blank" class="submenu-link3">EMI Calculator</a> </li> <li> <a href="http://www.drivespark.com/off-beat/" target="_blank" class="submenu-link3">Offbeat</a> </li> <li> <a href="http://www.drivespark.com/cars/" rel="nofollow" target="_blank" class="submenu-link5">Latest New Cars</a> </li> </ul> </div> </div> </li> <li> <a href="http://www.gizbot.com/" rel="nofollow" target="_blank" class="mainmenu" itemprop="url"><span itemprop="name">Gadgets</span></a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li> <a href="http://www.gizbot.com/mobile/" rel="nofollow" target="_blank" class="submenu-link1">Mobile</a> </li> <li> <a href="http://www.gizbot.com/tablet-pc-laptop/" rel="nofollow" target="_blank" class="submenu-link2">Tablet</a> </li> <li> <a href="http://www.gizbot.com/reviews/" rel="nofollow" target="_blank" class="submenu-link3">Reviews</a> </li> <li> <a href="http://www.gizbot.com/topic/gadgets" rel="nofollow" target="_blank" class="submenu-link4">Gadgets</a> </li> </ul> </div> </div> </li> <li> <a href="http://www.nativeplanet.com/" class="mainmenu" rel="nofollow" target="_blank" itemprop="url"><span itemprop="name">Travel</span></a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li> <a href="http://www.nativeplanet.com/hotels/" rel="nofollow" target="_blank" class="submenu-link1">Hotels</a> </li> <li> <a href="http://www.nativeplanet.com/flights/" rel="nofollow" target="_blank" class="submenu-link2">Flights</a> </li> <li> <a href="http://www.nativeplanet.com/travel-guide/" rel="nofollow" target="_blank" class="submenu-link3">Articles</a> </li> </ul> </div> </div> </li> <li> <a href="http://www.goodreturns.in/" class="mainmenu" rel="nofollow" target="_blank" itemprop="url"><span itemprop="name">Money</span></a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li> <a href="http://www.goodreturns.in/news/" rel="nofollow" target="_blank" class="submenu-link1">News</a> </li> <li> <a href="http://www.goodreturns.in/classroom/" rel="nofollow" target="_blank" class="submenu-link2">Classroom</a> </li> <li> <a href="http://www.goodreturns.in/personal-finance/" rel="nofollow" target="_blank" class="submenu-link3">Personal Finance</a> </li> <li> <a href="http://www.goodreturns.in/mutual-funds/" rel="nofollow" target="_blank" class="submenu-link4">Mutual Fund</a> </li> <li> <a href="http://www.goodreturns.in/buy-insurance-online/?utm_source=english&utm_medium=buy-insurance&utm_campaign=menu-header/" target="_blank" class="submenu-link5">Insurance</a> </li> </ul> </div> </div> </li> <li> <a href="http://www.oneindia.com/videos/" target="_blank" class="mainmenu" itemprop="url"><span itemprop="name">Videos</span></a> </li> <li> <a href="http://coupons.oneindia.com" target="_blank" class="mainmenu" itemprop="url"><span itemprop="name">Coupons</span></a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li><a href="http://coupons.oneindia.com/makemytrip-coupons" target="_blank">Makemytrip</a></li> <li><a href="http://coupons.oneindia.com/ebay-india-coupons" target="_blank">eBay</a></li> <li><a href="http://coupons.oneindia.com/jabong-coupons" target="_blank">Jabong</a></li> <li><a href="http://coupons.oneindia.com/amazon-coupons" target="_blank">Amazon</a></li> <li><a href="http://coupons.oneindia.com/godaddy-promo-codes" target="_blank">Godaddy</a></li> <li><a href="http://coupons.oneindia.com/paytm-coupons" target="_blank">Paytm</a></li> <li><a href="http://coupons.oneindia.com/flipkart-coupons" target="_blank">Flipkart</a></li> <li><a href="http://coupons.oneindia.com/shopclues-coupons" target="_blank">Shopclues</a></li> <li><a href="http://coupons.oneindia.com/zivame-coupons" target="_blank">Zivame</a></li> <li><a href="http://coupons.oneindia.com/cleartrip-coupons" target="_blank">Cleartrip</a></li> </ul> </div> </div> </li> <li> <a href="http://www.careerindia.com" target="_blank" class="mainmenu" itemprop="url"><span itemprop="name">Education</span></a> </li> <li class="more"> <a href="#" class="mainmenu">Other</a> <div class="subnav" style="height: 200px!important;"> <div id="menu-content-feature" class="more-submenu-content"> <ul> <li> <ul> <li class="header">
Languages
</li> <li> <a href="http://bengali.oneindia.com/" rel="nofollow" target="_blank">বাংলা</a> </li> <li> <a href="http://gujarati.oneindia.com/" rel="nofollow" target="_blank">ગુજરાતી</a> </li> <li> <a href="http://hindi.oneindia.com/" rel="nofollow" target="_blank">हिन्दी</a> </li> <li> <a href="http://kannada.oneindia.com/" rel="nofollow" target="_blank">ಕನ್ನಡ</a> </li> <li> <a href="http://malayalam.oneindia.com/" rel="nofollow" target="_blank">മലയാളം</a> </li> <li> <a href="http://tamil.oneindia.com/" rel="nofollow" target="_blank">தமிழ்</a> </li> <li> <a href="http://telugu.oneindia.com/" rel="nofollow" target="_blank">తెలుగు</a> </li> </ul> </li> <li> <ul> <li class="header">
Services
</li> <li> <a href="http://recharge.oneindia.com/" rel="nofollow" target="_blank">Recharge Mobile</a> </li> <li> <a href="http://coupons.oneindia.com/" target="_blank">Coupons</a> </li> <li> <a href="http://www.goodreturns.in/buy-insurance-online/" rel="nofollow" target="_blank">Buy Insurance</a> </li> <li> <a href="http://www.filmibeat.com/movie_listings/?utm_source=oneindia&utm_medium=header&utm_campaign=oneindia_header" rel="nofollow" target="_blank">Buy Movie Tickets</a> </li> <li> <a href="/unicode/ ">Indian Language Typing</a> </li> <li> <a href="http://www.nativeplanet.com/cab-bookings/" target="_blank">Cabs</a> </li> </ul> </li> <li> <ul> <li class="header">
Social
</li> <li> <a href="http://www.facebook.com/oneindianews" target="_blank">Facebook</a> </li> <li> <a href="http://www.twitter.com/oneindia" target="_blank">Twitter</a> </li> <li> <a href="https://plus.google.com/+oneindia" target="_blank">G+</a> </li> <li class="header">
Apps
</li> <li> <a href="http://www.oneindia.com/apps/" target="_blank">Mobile Android apps</a> </li> <li> <a href="http://www.oneindia.com/apps/" target="_blank">Mobile IOS apps</a> </li> </ul> </li> <li class="verticals last"> <ul> <li class="header">
Verticals
</li> <li> <div class="verticalLinks"> <ul> <li> <a href="http://www.drivespark.com/" rel="nofollow" target="_blank">Auto - DriveSpark</a> </li> <li> <a href="https://www.boldsky.com/" rel="nofollow" target="_blank">Lifestyle</a> </li> <li> <a href="http://www.filmibeat.com/" rel="nofollow" target="_blank">Movies</a> </li> <li> <a href="http://www.goodreturns.in/" rel="nofollow" target="_blank">Money - GoodReturns</a> </li> <li> <a href="http://www.nativeplanet.com/" rel="nofollow" target="_blank">Travel - NativePlanet</a> </li> <li> <a href="http://careerindia.com/" rel="nofollow" target="_blank">Education - CareerIndia</a> </li> </ul> </div> <div class="verticalLinks"> <ul> <li> <a href="http://www.click.in/" rel="nofollow" target="_blank">Classifieds - Click.in</a> </li> <li> <a href="http://www.thatscricket.com/" rel="nofollow" target="_blank">Cricket - ThatsCricket </a> </li> <li> <a href="http://www.yourdomainsearch.com/" rel="nofollow" target="_blank">Domains</a> </li> <li> <a href="http://www.gizbot.com/" rel="nofollow" target="_blank">Tech - GizBot</a> </li> <li class="header"> <a href="/our-newsletters/" rel="nofollow" target="_blank" style="font-size: 14px;">Newsletters</a> </li> </ul> </div> </li> </ul> </li> </ul> </div> </div> </li> <li> <a href="http://bit.ly/19w53tE" target="_blank" class="android-icon">Android App</a> </li> <li> <a href="http://bitly.com/2eCilzv" target="_blank" class="ios-icon">IOS App</a> </li> </ul> </div> </nav> <div class="header-ad" style="min-height: 90px;"> <div id='div-gpt-ad-1384333200712-0'></div> <div id='div-gpt-ad-1380275024371-0'></div> </div> </div> </header> </div> <div id="containerMain" data-video-info=""> <section> <div id="container" data-content_id="2480449"> <section> <div class="content clearfix"> <div class="leftpanel"> <nav> <div class="breadcrump clearfix" data-category="India"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/news/" itemprop="url"><span itemprop="title">News</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/india/" itemprop="url"><span itemprop="title">India</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span>GST is our 'economic freedom', says Anil Ambani
</div> </nav> <h1 class="heading">GST is our 'economic freedom', says Anil Ambani</h1> <div class="author-detail clearfix" data-author="PTI" data-twit-handle=""> <div class="posted-by"> <div class="author-profile posted-by">Posted By: PTI</div> </div> <div class="time-date date-time"> <span> <time datetime="2017-06-29T11:48:46Z">
Updated: Thursday, June 29, 2017, 12:31 [IST]
</time> </span> </div> </div> <div class="vuukle-powerbar" style="height:40px;padding-top:10px;width: 320px;float:left;"></div> <div id="youtube_promo" style="float: right;padding-top:15px;width: 340px;"><span style="padding-right:5px;line-height: 30px;display: block;float: left;">Subscribe to Oneindia News</span><div class="g-ytsubscribe" data-channel="oneindianews" data-layout="default" data-count="default"></div></div> <div style="clear:both;"></div> <div id="d_social_media"></div> <article> <div class="ecom-ad-content"> <p>Mumbai, June 29: Business tycoon Anil Ambani on Thursday hailed the roll out of Goods and Services Tax (GST) from July 1, as India's "economic freedom" and said it would make the country the biggest free and democratic market in the history of humankind.</p> <div class="clearfix"></div> <div class="big_center_img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="/img/2017/06/anil-ambani-29-1498717018.jpg"> <figure><strong><img src="/img/2017/06/xanil-ambani-29-1498717018.jpg.pagespeed.ic.jJzCZUtRun.jpg" class="image_listical c1" alt="RCom Chairman Anil Ambani. PTI file photo" title="RCom Chairman Anil Ambani. PTI file photo" data-cl-slideshow="" data-cl-title="RCom Chairman Anil Ambani. PTI file photo" data-cl-description="" data-cl-imageid="2480449-0"/></strong> <div class="image-text-links"> <figcaption><strong>RCom Chairman Anil Ambani. PTI file photo</strong></figcaption> </div> </figure> </div> <p>Speaking here at a mutual fund industry event, the Reliance Group chairman said there are many ways of counting the benefits of GST and as many of counting its costs. "But there is just one way of describing its true promise. GST is not just another piece of reform or transform, however significant.</p> <div id='div-gpt-ad-1468989910841-0' class='listical-top-ad c2'></div> <p>[<strong><a class="exclude" href="/india/here-are-100-faqs-on-gst-answered-central-board-excise-custo-2479352.html" target="_blank">Here are 100 FAQs on GST answered by Central Board of Excise and Customs</a></strong>]</p> <p>GST is the liberation of our economic imagination. It is our economic freedom," he said. Ambani said there are moments in the life of a nation when history is made not in small steps of incremental gain but in giant leaps of ambition.</p> <p>"We, the people of India, are privileged to bear witness to one such moment in time," he said, referring to the proposed rollout of GST on midnight of June 30. "Seventy years ago, at the stroke of the mid-night hour, our first Prime Minister, Jawaharlal Nehru, spoke movingly in the Central Hall of Parliament about India's tryst with destiny.</p> <p>"At the same mid-night hour tomorrow, as our honourable Prime Minister Narendra Modi rises to address a waiting nation from the same august Central Hall, India will be set on course for another historic tryst with destiny," he said. Ambani said the free market is perhaps the greatest force for economic good in human history of all earthly inventions.</p> <p>He said the free market is a force for generating wealth and transforming lives and the real promise of GST is promise of economic liberation. With the promise of 'One Nation, One Tax, One Market', it would create a borderless world of 1.3 billion people -- producers and consumers engaged in a seamless exchange of goods and services, skill sets and capital, labour and ideas.</p> <div id='div-gpt-ad-1468989910841-1' class='listical-ad-right c2'></div> <p>Ambani said the world has seen nothing like this before and in less than 48 hours, India will emerge as the biggest free and democratic market in the history of humankind. "In tandem with its policy precursor -- demonetisation -- GST will forever change the ground rules of doing any kind of trade, commerce or business in India.</p> <p>"The leadership advantage is backed by strong macro- economic stability," he said while adding that the economy has moved from low inflation to high growth, from fiscal rectitude to prudential current account management, and from one of the highest savings rates in the world to one of the fastest rates of economic growth.</p> <div id='div-gpt-ad-1468989910841-2' class='listical-ad-left c2'></div> <p>He said that from insolvency code to NPA resolution, the present government has undertaken a fundamental overhaul of India's financial infrastructure while consolidating and strengthening the banking sector.</p> <p>He further added that the greatest achievement of the government lies in the area of financial inclusion, thus setting in motion a growth dynamic for financial intermediaries which is unprecedented in its scope and size.</p> <p>PTI</p> <div id='adg_Native' class='adgNative adg_native_home c3'><a href=''></a></div> <div class='clearfix'></div> <div id='div-gpt-ad-1485319133472-0' class='adgebraPromo'></div> </div> </article> <div id="vtnEditorialPlayer" style="clear:both;"></div> <div id="oi_rev_promo"></div> <div id="inread"></div> <div id='div-gpt-ad-1455686581066-0'></div> <div style="clear: both; padding-top:5px;"></div> <div></div> <div id="tag-container" class="article-tags" data-tags="gst, anil ambani, indirect tax, india" data-eng-tags="gst, anil ambani, indirect tax, india"> <span class="tags_head">Read more about: </span> <h3> <a title="gst" href="/topic/gst">gst</a>,	<a title="anil ambani" href="/topic/anil-ambani">anil ambani</a>,	<a title="indirect tax" href="/topic/indirect-tax">indirect tax</a>,	<a title="india" href="/topic/india">india</a></h3> </div> <div class="article-published">Story first published: Thursday, June 29, 2017, 11:48 [IST]</div> <div class="dayindex-link">
Other articles published on <a href="/2017/06/29/">Jun 29, 2017</a> </div> <div class="comments_div"> <a name="cmntTop"></a> <div id="vuukle_div">
Please Wait while comments are loading...
</div> <div class="non-friendly-scatter"> </div> <div id="CrowdynewsContainer"> <div data-crowdynews-widget="OneIndia_social-news-feed-news-vertical1455276252"> </div> </div> </div> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/international/india-contributes-100k-to-un-tax-fund-to-support-developing-countries-2480368.html" target="_blank"> <img src="http://www.oneindia.com/img/2017/06/xun-22-1498108438.jpg.pagespeed.ic.mKOKspo9mF.jpg" alt="" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/international/india-contributes-100k-to-un-tax-fund-to-support-developing-countries-2480368.html" target="_blank">India contributes $100K to UN Tax Fund to support developing countries</a></h5> <div class="clear"></div> </li> <li> <a href="/international/chinese-president-xi-jinping-visits-hong-kong-to-mark-20-years-of-hong-kongs-handover-tp-china-2480365.html" target="_blank"> <img src="http://www.oneindia.com/img/2017/06/xxi-jinping-china-29-1498709408.jpg.pagespeed.ic.kWgjlhrVZM.jpg" alt="" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/international/chinese-president-xi-jinping-visits-hong-kong-to-mark-20-years-of-hong-kongs-handover-tp-china-2480365.html" target="_blank">Chinese President Xi Jinping visits Hong Kong to mark 20 years of Hong Kong&#39;s handover to China</a></h5> <div class="clear"></div> </li> <li> <a href="/india/india-communication-satellite-gsat-17-launched-from-french-guiana-2480363.html" target="_blank"> <img src="http://www.oneindia.com/img/2017/06/xdddgfeuxsaacfg6-29-1498708696.jpg.pagespeed.ic.SPqAiMJinE.jpg" alt="" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/india/india-communication-satellite-gsat-17-launched-from-french-guiana-2480363.html" target="_blank">India&#39;s communication satellite GSAT-17 launched from French Guiana </a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="rightpanel"> <div class="right-ad"> <div class="newsletter_form clearfix" style="padding: 0; height: 30px;"> <form target="_blank" class="nospace" action="http://lists1.oneindia.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform"> <div class="newsletter_form_name"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="T25laW5kaWEgTmV3cw=="/> <input type="hidden" name="action1"> </div> <div class="newsletter_form_name"> <input style="font-family: Arial;font-size: 12px;" type="text" class="newsletterTextbox" maxlength="100" size="15" onclick="selectTextById();" placeholder="Enter Email Id for Daily Newsletter" name="email" id="email"/> </div> <div class="newsletter_form_submit"> <input type="image" src="/images/xsubscribe.jpg.pagespeed.ic.5IUsygr6kk.jpg" alt="subscribe" title="Sign Up for Our Free Email Newsletter" onclick="return postformById('useradd',this.form);" class="subscribeBtn"/> </div> </form> </div> <div style="min-height: 250px;margin-top: 10px;"> <div id='div-gpt-ad-1384333200712-5'></div> <div id='div-gpt-ad-1380274977828-0'></div> <div id="vtnplaylistplayer" style="margin-top:10px;"></div> </div> <div id="60secondsblock" style="padding-top: 5px;"></div> </div> <div class="wrap" style="padding-bottom: 10px;"> <div class="main"> <div id="spike_wrapper_div" style="width:300px; display:none; height:
590px;  position: absolute;  left: 0px;  right: 0px; margin: 0px auto;"> </div> </div> </div> <div id="oneindia_polls_container" style="padding:10px 0;"></div> <div style="height:850px;"> <div data-crowdynews-widget="OneIndia_home-vertical"></div> <div data-crowdynews-widget="OneIndia_cricket"></div> <div data-crowdynews-widget="OneIndia_world-news-vertical"></div> </div> <div id="fbNav" style="clear:both;padding-top: 10px;background: #fff;width: 300px;"> <div style="clear:both; padding-top:10px;"> <div id='div-gpt-ad-1378114593997-0'></div> </div> </div> </div> <div style="clear:both;"></div> <div id="news-footer" class="clearfix"> <div id="footer"> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css?v=1"/> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css"/> <footer> <div id="footerMain"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/oneindia-logo-on1.svg" alt="Oneindia"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Oneindia in Other Languages</div> <ul> <li><a href="http://bengali.oneindia.com/" id="lang-bengali" style="padding-top: 0!important;line-height: 12px;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li><a href="http://gujarati.oneindia.com/" id="lang-gujarati" style="padding-top: 0!important;line-height: 16px;font-size: 14px;padding-bottom: 4px;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> <li><a href="http://hindi.oneindia.com/" id="lang-hindi" style="padding-top: 0!important;line-height: 16px;padding-bottom: 0;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li><a href="http://kannada.oneindia.com/" id="lang-kannada" style="padding-top: 0!important;line-height: 16px;padding-bottom: 0;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li><a href="http://malayalam.oneindia.com/" style="padding-top: 0!important;line-height: 13px!important;font-family: arial;font-size:14px;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li><a href="http://tamil.oneindia.com/" id="lang-tamil" style="padding-top: 0!important;line-height: 16px;font-size:15px;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li><a href="http://telugu.oneindia.com/" id="lang-telugu" style="font-size:16px;padding-top: 0!important;line-height:14px;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="http://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Oneindia</div> <ul> <li><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">News </span></a></li> <li><a href="/india/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">India </span></a></li> <li><a href="/sports/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Sports </span></a></li> <li><a href="http://www.oneindia.com/videos/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Videos </span></a></li> <li><a href="/sports/cricket/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Cricket </span></a></li> <li><a href="/feature/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Features</span></a></li> <li><a href="http://coupons.oneindia.com" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Coupons </span></a></li> <li><a href="/business/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Business</span></a></li> <li><a href="/international/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">International </span></a></li> <li><a href="/sports/football-leagues/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Football Leagues </span></a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="http://www.filmibeat.com/" class="filmibeat-logo"><span>Filmibeat</span></a></li> <li><a href="https://www.boldsky.com/" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="http://www.drivespark.com/" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="http://www.gizbot.com/" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="http://www.goodreturns.in/" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="http://www.nativeplanet.com/" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="http://www.careerindia.com/" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="http://www.click.in/" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Download Oneindia App</div> <div class="footer-bottom-border"> <div class="download-app"> <a href="http://www.oneindia.com/apps/mobile/oneindia-andriod-app.html" class="btn store"><svg class="store-icon" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 48 51"> <path fill-rule="evenodd" d="M 3 0 C 3 0 36 17 36 17 C 36 17 28 25 28 25 C 28 25 3 0 3 0 Z M 0 1 C 0 1 26 26 26 26 C 26 26 26 27 26 27 C 26 27 1 51 1 51 C 1 51 0 50 0 50 C 0 50 0 1 0 1 Z M 29 29 C 29 29 34 35 34 35 C 34 35 7 50 7 50 C 7 50 6 50 6 50 C 6 50 28 29 28 29 C 28 29 29 29 29 29 M 30 27 C 30 27 36 33 36 33 C 36 33 38 33 38 33 C 38 33 48 27 48 27 C 48 27 48 25 48 25 C 48 25 38 19 38 19 C 38 19 30 27 30 27 Z"/> </svg> Google Play</a> <a href="http://www.oneindia.com/apps/mobile/oneindia-iphone-app.html" class="btn"><i class="fa fa-apple"></i> App Store</a> <div class="clear"></div> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Follow Oneindia</div> <div class="footer-social-links"> <a href="https://www.facebook.com/oneindianews" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/Oneindia" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/+oneindia" class="gp-icon"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UCqTa3sNT6SfiQ2DQK_kuWlA" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="http://lists1.oneindia.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city"/> <input type="hidden" name="country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="T25laW5kaWEgTmV3cw=="/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Oneindia Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="http://www.oneindia.com/about/">About Us</a> | <a href="http://www.oneindia.com/terms-service.html">Terms of Service</a> | <a href="http://www.oneindia.com/privacy.html">Privacy Policy</a> | <a href="http://www.oneindia.com/our-newsletters/">Newsletters</a> | <a href="http://www.oneindia.com/apps/">Apps</a> | <a href="https://rss.oneindia.com/">RSS</a> | <a href="http://www.oneindia.com/advertise/">Advertise with Us</a> | <a href="http://www.oneindia.com/careers/">Work for Us</a> | <a href="http://www.oneindia.com/contact.html">Contact Us</a> | <a href="http://www.oneindia.com/feedback/">Site Feedback</a> | <a href="/sitemap/">Sitemap</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> <div class="about-oneindia">
The "ONEINDIA" word mark and logo are owned by Greynium Information Technologies Pvt. Ltd.
</div> </div> </footer> </div> </div> <script type="text/javascript">function onScrollAdsHandler(ev){initAdOffset="20";var adtbm=window.top.document.getElementById("stickygooglead");scrollValue=window.top.pageYOffset||window.top.document.documentElement.scrollTop||window.top.document.body.scrollTop;adtbm.style.top=initAdOffset+"px";}</script> <div id="stickygooglead" style="margin:0px 0 0 1003px;position: fixed;top: 0px;"> <div id='div-gpt-ad-1433154737566-1'> </div> </div> </div> </section> </div> </section> </div> </div> <input type="hidden" value="2480449" name="content_id"/> <script>var PREBID_TIMEOUT=3500;var googletag=googletag||{};var gptadslots=[];googletag.cmd=googletag.cmd||[];var pbjs=pbjs||{};pbjs.que=pbjs.que||[];var adUnits=[{code:'div-gpt-ad-1380275024371-0',sizes:[[728,90],[970,90],[970,250]],bids:[{bidder:"rubicon",params:{accountId:"7523",siteId:"55080",zoneId:"636888"}},{bidder:"appnexusAst",params:{placementId:"11465108"}},{bidder:"aol",params:{placement:3585316,network:'10128.1',server:'adserver.adtechus.com'}},{bidder:"criteo",params:{zoneId:"792109"}}]},{code:'div-gpt-ad-1380274977828-0',sizes:[[300,250],[300,600]],bids:[{bidder:"rubicon",params:{accountId:"7523",siteId:"55080",zoneId:"636888"}},{bidder:"appnexusAst",params:{placementId:"11465109"}},{bidder:"aol",params:{placement:3585318,network:'10128.1',server:'adserver.adtechus.com'}},{bidder:"criteo",params:{zoneId:"792107"}}]},{code:'div-gpt-ad-1378114593997-0',sizes:[300,250],bids:[{bidder:"rubicon",params:{accountId:"7523",siteId:"55080",zoneId:"636888"}},{bidder:"appnexusAst",params:{placementId:"11465110"}},{bidder:"aol",params:{placement:3585318,network:'10128.1',server:'adserver.adtechus.com'}},{bidder:"criteo",params:{zoneId:"792107"}}]},{code:'div-gpt-ad-1468989910841-0',sizes:[300,250],bids:[{bidder:"rubicon",params:{accountId:"7523",siteId:"55080",zoneId:"636888"}},{bidder:"appnexusAst",params:{placementId:"11465111"}},{bidder:"aol",params:{placement:3585318,network:'10128.1',server:'adserver.adtechus.com'}},{bidder:"criteo",params:{zoneId:"792107"}}]},{code:'div-gpt-ad-1468989910841-1',sizes:[300,250],bids:[{bidder:"rubicon",params:{accountId:"7523",siteId:"55080",zoneId:"636888"}},{bidder:"appnexusAst",params:{placementId:"11465113"}},{bidder:"aol",params:{placement:3585318,network:'10128.1',server:'adserver.adtechus.com'}},{bidder:"criteo",params:{zoneId:"792107"}}]},{code:'div-gpt-ad-1468989910841-2',sizes:[300,250],bids:[{bidder:"rubicon",params:{accountId:"7523",siteId:"55080",zoneId:"636888"}},{bidder:"appnexusAst",params:{placementId:"11465115"}},{bidder:"aol",params:{placement:3585318,network:'10128.1',server:'adserver.adtechus.com'}},{bidder:"criteo",params:{zoneId:"792107"}}]},{code:'div-gpt-ad-1433154737566-1',sizes:[[1,1],[160,600]],bids:[{bidder:"rubicon",params:{accountId:"7523",siteId:"55080",zoneId:"636888"}},{bidder:"appnexusAst",params:{placementId:"11465116"}},{bidder:"aol",params:{placement:3585317,network:'10128.1',server:'adserver.adtechus.com'}},{bidder:"criteo",params:{zoneId:"792106"}}]}];pbjs.bidderSettings={standard:{sendStandardTargeting:false,adserverTargeting:[{key:"hb_size",val:function(bidResponse){return bidResponse.size;}},{key:"hb_adid",val:function(bidResponse){return bidResponse.adId;}},{key:"hb_pb",val:function(bidResponse){var cpm=(bidResponse.cpm)*65;console.log(cpm);if(cpm<=130.00){return(Math.floor(cpm*0.5)/0.5).toFixed(2);}else if(cpm<=325.00){return(Math.floor(cpm*0.2)/0.2).toFixed(2);}else if(cpm<=650.00){return(Math.floor(cpm*0.04)/0.04).toFixed(2);}else{return'650.00';}}}]}};googletag.cmd.push(function(){googletag.pubads().disableInitialLoad();});pbjs.que.push(function(){pbjs.addAdUnits(adUnits);pbjs.requestBids({bidsBackHandler:function(bidResponses){initAdserver();}})});function initAdserver(){if(pbjs.initAdserverSet)return;googletag.cmd.push(function(){pbjs.que.push(function(){pbjs.setBidderSequence('random');pbjs.enableSendAllBids();pbjs.setTargetingForGPTAsync();googletag.pubads().refresh();});});pbjs.initAdserverSet=true;};setTimeout(initAdserver,PREBID_TIMEOUT);(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type="text/javascript">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</script> <script>head.ready(function(){requirejs(["jquery","jqvisible"],function($){setInterval(function(){var isvisiblecheck=$("#div-gpt-ad-1378114593997-0").visible();console.log(isvisiblecheck+"Visible Status");if(isvisiblecheck){googletag.pubads().refresh([gptadslots[3]]);console.log('Right Ad REFRESH');}},60000);});});</script> <script type="text/javascript">function invokeCrowdyNews(){console.log('invoked crowdynews.');if(window.location.href=="http://www.oneindia.com/"){(function(){var crowdy=document.createElement("script"),el=document.getElementsByTagName("script")[0];crowdy.async=true;crowdy.src="http://widget.crowdynews.com/OneIndia_home-horizontal.js";el.parentNode.insertBefore(crowdy,el);console.log('executing crowdy after 5ms');})();}else if(/\/india\//g.test(window.location.href)==true){(function(){var crowdy=document.createElement("script"),el=document.getElementsByTagName("script")[0];crowdy.async=true;crowdy.src="http://widget.crowdynews.com/OneIndia_home-vertical.js";el.parentNode.insertBefore(crowdy,el);console.log('executing crowdy after 5ms');})();}else if(/\/cricket\//g.test(window.location.href)==true){(function(){var crowdy=document.createElement("script"),el=document.getElementsByTagName("script")[0];crowdy.async=true;crowdy.src="http://widget.crowdynews.com/OneIndia_cricket.js";el.parentNode.insertBefore(crowdy,el);})();}else if(/\/international\//g.test(window.location.href)==true){(function(){var crowdy=document.createElement("script"),el=document.getElementsByTagName("script")[0];crowdy.async=true;crowdy.src="http://widget.crowdynews.com/OneIndia_world-news-vertical.js";el.parentNode.insertBefore(crowdy,el);})();}else{(function(){var crowdy=document.createElement("script"),el=document.getElementsByTagName("script")[0];crowdy.async=true;crowdy.src="http://widget.crowdynews.com/OneIndia_home-vertical.js";el.parentNode.insertBefore(crowdy,el);})();}}var gptran=false;var gptrun=function(){if(gptran==1){setTimeout(function(){console.log('invoke crowdynews.');invokeCrowdyNews();},1500);return;}else{gptran=1;console.log('cms msg');console.log('RP: GPT run called');var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'===document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);}};var x=setInterval(function(){gptrun();console.log(gptran+"GPT RAN VALUE....");if(gptran==1){gptrun();clearInterval(x);}},2500);</script> <script>head.ready(function(){requirejs(["jquery"],function(){if($("#60secondsblock").length>0){var surl="https://rss.oneindia.com/sixtysec/generate/latest_articles_widget_new.php";$.ajax({url:surl,data:{lang_id:1,device:"d",channel_id:11},dataType:"jsonp",jsonp:"callback",jsonpCallback:"jsonpcallback"});}});});function jsonpcallback(rtndata){var htmlContent=JSON.stringify(rtndata);$("#60secondsblock").html(rtndata.htmldata);}</script> <script>head.ready(function(){requirejs(["jquery","idtabs","bxslider"],function(){if($(".home-lang-tabs").length>0){$(".home-lang-tabs ul").idTabs();}});});</script> <script type="text/javascript">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</script> <script>try{head.ready(function(){requirejs(["jquery"],function(){var fetched_tab=new Array();$(".home-lang-tabs li a").click(function(){var tab_lang=$(this).attr("href").replace("#lang-","");var tab_lang_path="/common/cms/home-"+tab_lang+"-updates.html";photoGalleryGlobal.Set_Cookie('lang-tab-clicked',tab_lang,'10000','/','','');if($.inArray(tab_lang,fetched_tab)=='-1'){fetched_tab.push(tab_lang);}});});});}catch(err){console.log("home-lang-tabs Block : "+err);}</script> <script type="text/javascript">try{head.ready(function(){requirejs(["jquery","oimodules"],function($,obj){obj.adgebra_afph();console.log("Adgebra Spike Loaded on DFS.....");obj.adgebra_spike();obj.adgebra_afpf();});});}catch(err){console.log('Adgebra Spike Block : '+err);}</script> <script type="text/javascript">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</script> <div class="non-friendly-scatter"> <div id="za4460e18-cf2b-4f3a-ab0a-728e24efac49" style='display:none'></div> <script>var page_type=document.getElementById("wrapper").getAttribute("data-page_type");try{if(page_type!='homepage'){if(!checkUserCookie('zedo_random_interstitial')){!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="http://1364.tm.zedo.com/v1/e8933dc9-bf15-4cfa-8983-fab24f9a5ac9/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='http://1364.tm.zedo.com/v1/e8933dc9-bf15-4cfa-8983-fab24f9a5ac9/tm.js?data="+a+"'><"+"/script>")}("datalayer","za4460e18-cf2b-4f3a-ab0a-728e24efac49",false,1,1);setUserCookie('zedo_random_interstitial','1',12,'/','','');}}}catch(err){console.log("Zedo Block : "+err);}</script> </div> <script type="text/javascript">function getStockDetails(){if(document.getElementById("txtScript")){if($.trim(document.getElementById("txtScript").value)==""||$.trim(document.getElementById("txtScript").value)=="Get Stock Quote"){alert("Please enter your search text");}else{document.location.href="http://www.goodreturns.in/results-company-stock-names-list.html?txtScript="+document.getElementById("txtScript").value+"&quotetype="+document.getElementById("quotetype").value;}}}try{(function(global,factory){'use strict';if(typeof define==='function'&&define.amd){define(function(){return factory(global,global.document);});}else if(typeof module!=='undefined'&&module.exports){module.exports=factory(global,global.document);}else{global.Notify=factory(global,global.document);}}(typeof window!=='undefined'?window:this,function(w,d){'use strict';var N=w.Notification;function isFunction(item){return typeof item==='function';}function Notify(title,options){if(typeof title!=='string'){throw new Error('Notify(): first arg (title) must be a string.');}this.title=title;this.options={icon:'',body:'',tag:'',lang:'en',notifyShow:null,notifyClose:null,notifyClick:null,notifyError:null,timeout:null};this.permission=null;if(typeof options==='object'){for(var i in options){if(options.hasOwnProperty(i)){this.options[i]=options[i];}}if(isFunction(this.options.notifyShow)){this.onShowCallback=this.options.notifyShow;}if(isFunction(this.options.notifyClose)){this.onCloseCallback=this.options.notifyClose;}if(isFunction(this.options.notifyClick)){this.onClickCallback=this.options.notifyClick;}if(isFunction(this.options.notifyError)){this.onErrorCallback=this.options.notifyError;}}}Notify.isSupported=function(perm){if(!N||!N.requestPermission){return false;}if(perm==='granted'||N.permission==='granted'){throw new Error('You must only call this before calling Notification.requestPermission(), otherwise this feature detect would trigger an actual notification!');}try{new N('');}catch(e){if(e.name==='TypeError'){return false;}}return true;};Notify.needsPermission=(N&&N.permission&&N.permission==='granted')?false:true;Notify.requestPermission=function(onPermissionGrantedCallback,onPermissionDeniedCallback){N.requestPermission(function(perm){switch(perm){case'granted':Notify.needsPermission=false;if(isFunction(onPermissionGrantedCallback)){onPermissionGrantedCallback();}break;case'denied':Notify.needsPermission=true;if(isFunction(onPermissionDeniedCallback)){onPermissionDeniedCallback();}break;}});};Notify.prototype.show=function(){this.myNotify=new N(this.title,{'body':this.options.body,'tag':this.options.tag,'icon':this.options.icon,'lang':this.options.lang});if(this.options.timeout&&!isNaN(this.options.timeout)){setTimeout(this.close.bind(this),this.options.timeout*1000);}this.myNotify.addEventListener('show',this,false);this.myNotify.addEventListener('error',this,false);this.myNotify.addEventListener('close',this,false);this.myNotify.addEventListener('click',this,false);};Notify.prototype.onShowNotification=function(e){if(this.onShowCallback){this.onShowCallback(e);}};Notify.prototype.onCloseNotification=function(e){if(this.onCloseCallback){this.onCloseCallback(e);}this.destroy();};Notify.prototype.onClickNotification=function(e){if(this.onClickCallback){this.onClickCallback(e);}};Notify.prototype.onErrorNotification=function(e){if(this.onErrorCallback){this.onErrorCallback(e);}this.destroy();};Notify.prototype.destroy=function(){this.myNotify.removeEventListener('show',this,false);this.myNotify.removeEventListener('error',this,false);this.myNotify.removeEventListener('close',this,false);this.myNotify.removeEventListener('click',this,false);};Notify.prototype.close=function(){this.myNotify.close();};Notify.prototype.handleEvent=function(e){switch(e.type){case'show':this.onShowNotification(e);break;case'close':this.onCloseNotification(e);break;case'click':this.onClickNotification(e);break;case'error':this.onErrorNotification(e);break;}};return Notify;}));}catch(err){console.log("Notification Block : "+err);}</script> <script type="text/javascript">try{head.ready(function(){requirejs(["jquery"],function($){$('.image_listical').each(function(idx,ele){idx=idx+1;$(ele).attr('id','rev_content_'+idx);});});});}catch(err){console.log("Image Listical Block : "+err);}</script> <script>try{head.ready(function(){requirejs(["jquery","idtabs","bxslider"],function(){if($(".homeSlider").length>0){$('.homeSlider ul').bxSlider({minSlides:2,maxSlides:2,slideWidth:145,slideMargin:7,options:false,auto:true,pager:false});}});});}catch(err){console.log("IdTabs Block : "+err);}try{head.ready(function(){requirejs(["jquery","idtabs","forautocomplete"],function(){if($(".weatherpage").length>0){$(document).ready(function(){gotPosition();if(checkUserCookie('geoweatheroneindia')){$('#geolocation_block').html(getUserCookie('geoweatheroneindia'));}else{navigator.geolocation.getCurrentPosition(gotPosition,errorGettingPosition,{'enableHighAccuracy':true,'timeout':50000,'maximumAge':0});}console.log('weather entered');$('#weatherTabs ul').idTabs();});function gotPosition(pos){var date=new Date();var minutes=60;$.ajax({dataType:'jsonp',url:'https://gapi.oneindia.com/usr-tracker-geoip.php',success:function(res){var url="/weather/index.php?action=geolocation&result="+JSON.stringify(res);$.ajax({url:url,type:'get',cache:false,dataType:'html',error:function(objAJAXRequest,strError){},complete:function(jqXHR,textStatus){},success:function(data){date.setTime(date.getTime()+(minutes*60*1000));setUserCookie('geoweatheroneindia',data,1,'/','','');$('#geolocation_block').html(data);},timeout:6000000});return;var outputStr="latitude:"+pos.coords.latitude+"<br>"+"longitude:"+pos.coords.longitude+"<br>"+"accuracy:"+pos.coords.accuracy+"<br>"+"altitude:"+pos.coords.altitude+"<br>"+"altitudeAccuracy:"+pos.coords.altitudeAccuracy+"<br>"+"heading:"+pos.coords.heading+"<br>"+"speed:"+pos.coords.speed+"";}});}function searchCity(){var cityCntry=$('#city-search').val();var res=cityCntry.split(", ");var city_name=res[0].replace(" ","-");if(res[1])var country_name=res[1].replace(" ","-");else
country_name='';var url="/weather/"+city_name+"/"
if(cityCntry=='Type your City Name'){return false;}else{$.post(url,{city_name:city_name,country_name:country_name,ajax:"1"},function(res){if($.trim(res)==''){$('.not_found_msg').html("Your search '<b>"+city_name+"</b>' did not match any city.").show();}else{document.write(res);window.history.pushState({"html":res,"pageTitle":"Oneindia Weather Forecast"},"",url);window.location.reload();}});}}function errorGettingPosition(err){if(err.code==1)console.log("User denied geolocation.");else if(err.code==2)console.log("Position unavailable.");else if(err.code==3)console.log("Timeout expired.");else
console.log("ERROR:"+err.message);}$(document).ready(function(){$('a[rel="weather-india"]').click(function(){$('#countryId').val(97);});$('a[rel="weather-world"]').click(function(){$('#countryId').val('');;});var cache={};$("#city-search").autocomplete({minLength:3,source:function(request,response){var term=request.term;if(term in cache){response(cache[term]);return;}var countryId=$('#countryId').val();$.getJSON("/weather/index.php?action=autosuggest&countryId="+countryId,request,function(data,status,xhr){cache[term]=data;response(data);});},select:function(event,ui){$('#city-search').val(ui.item.value);searchCity();}});});}});});}catch(err){console.log("IdTabs Block : "+err);}</script> <script>try{head.ready(function(){requirejs(["jquery"],function($){var videoflag=document.getElementById("wrapper").getAttribute('data-video-flag');if(videoflag!='true'){window.__ventunoplayer=window.__ventunoplayer||[];window.__ventunoplayer.push({'publisher_id':'1011','slot_id':'263','holder_id':'vtnEditorialPlayer','player_type':'epbc','async':1});(function(){if(window.__vtnMkVPlU)window.__vtnMkVPlU(true);else{var f=document.createElement('script');f.setAttribute("type","text/javascript");f.setAttribute("async","");f.setAttribute("src",'http://web.ventunotech.com/plugins/cntplayer/ventunoSmartPlayer.js');document.getElementsByTagName("head")[0].appendChild(f);}})();}});requirejs(["jquery"],function($){var content_id=$("#container").attr('data-content_id');if(typeof(content_id)!='undefined'){setTimeout(function(){$.ajax({url:"/scripts/cms/getArticleDetails.php?type=crossdomain&device=web",type:"GET",cache:true,success:function(str){$(".vuukle-ads").append(str);$("div.platformFooter").css("clear","both");$("div.vuukle-ads").css("float","left");}});},3000);}});});}catch(err){console.log("VtnEditorialPlayer Block : "+err);}</script> <script type="text/javascript">try{if(document.cookie.indexOf("oi_ads_loaded=1")=='-1'){if(typeof ga!=='undefined'){ga('oneindiaen.send','event','Blocking Ads',oi_ads_loaded,document.location.href);console.log("GA ad blocking...");}else if(typeof _gaq!=='undefined'){_gaq.push(['_trackEvent','Blocking Ads',oi_ads_loaded,undefined,undefined,true]);}document.cookie="oi_ads_loaded=1;expires=Fri, 31 Dec 9999 23:59:59 GMT";}}catch(err){console.log("GA ad Block : "+err);}</script> <script type="text/javascript">head.ready(function(){requirejs(["jquery"],function($){$(document).ready(function(){$(".newsletter-textbox").focusin(function(){$(this).parent().addClass('onfocus');});$(".newsletter-textbox").focusout(function(){$(this).parent().removeClass('onfocus');});});});});</script> <script type="text/javascript">var page_type=document.getElementById("wrapper").getAttribute("data-page_type");try{if(page_type!='homepage'){head.ready(function(){requirejs(["jquery"],function(){if($('#cricketTabs').length>0){var profiletype=$('#cricketTabs').attr("data-profile");if(profiletype=='single'){$(".cricketTabContent > div").show();}else{$(".cricketTabContent > div").hide();}$("#tabcontent1").show();$("#cricketTabs li a").attr("href","javascript:void(0);");$("#cricketTabs li a").click(function(e){$("#cricketTabs li a").removeClass("selected");var tab_rel=$(this).attr("rel");var playerid=$(this).attr("data-id");if(playerid==='player1'){$("#tabcontent1").show();$("#tabcontent2").hide();}else{$("#tabcontent1").hide();$("#tabcontent2").show();}$("#"+tab_rel).show();$(this).addClass("selected");});}});});}}catch(err){console.log("CricketTabs Block : "+err);}</script> <script>function SetYear(){var thisDate=new Date();var thisYear=thisDate.getFullYear();document.getElementById('curYear').innerHTML=thisYear;}if(document.getElementById('curYear')){SetYear();}</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview"/></noscript> <script>head.ready(function(){requirejs(["jquery"],function($){setTimeout(function(){if($('#fbNav').length>0){var el=$('#fbNav');var stickyTop=el.offset().top;var stickyHeight=el.height();$(document).scroll(function(){var limit=$('#footerMain').offset().top-stickyHeight;var windowTop=$(window).scrollTop()+150;console.log(stickyTop+'jjj'+windowTop);if(stickyTop<windowTop){el.css({position:'fixed',top:50});}else{el.css('position','static');}if(limit<windowTop){var diff=limit-windowTop;el.css({top:diff});}});}},4000);});});</script> <noscript> <img src="http://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <noscript> <iframe id='adg_footer_pixel_script' src="http://adgebra.co.in/afpf/afpf?p1=3&amp;p2=0&amp;p3=1&amp;p4=&amp;p5=" width="0" height="0"> </iframe> </noscript> <script async src='https://cdn.onthe.io/io.js/SXQcHbGq18LQ'></script> </body> </html>