

<!DOCTYPE html> <html lang="en"> <head data-altimg="Newsmakers of Delhi in 2016"> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <title>Flashback 2016: Kejriwal, Mallya, Kanhaiya took centre stage in Delhi courts  - Oneindia </title> <meta name="description" content="Arvind Kejriwal and liquor baron Vijay Mallya while the attack on JNU student leader Kanhaiya Kumar by men in black robes also made news in 2016."/> <meta name="news_keywords" content="arvind kejriwal, delhi, chief minister, vijay mallya, kanhaiya kumar, court, news"/> <meta property="article:published_time" content="2016-12-23T11:15:30+05:30" /> <meta property="article:modified_time" content="2016-12-23T12:01:42+05:30"/> <!--
<meta itemprop="author" content="PTI" />
--> <meta name="Generator" content="Greynium CMS"/> <meta property="og:title" content="Flashback 2016: Kejriwal, Mallya, Kanhaiya took centre stage in Delhi courts " itemprop="headline"/> <meta property="og:description" content="Arvind Kejriwal and liquor baron Vijay Mallya while the attack on JNU student leader Kanhaiya Kumar by men in black robes also made news in 2016." itemprop="description"/> <meta property="og:url" content="http://www.oneindia.com/india/flashback-2016-kejriwal-mallya-kanhaiya-took-centre-stage-2298686.html" itemprop="url"/> <link rel="image_src" href="http://www.oneindia.com/img/2016/12/kanhaiya-kejriwal-23-1482472622.jpg"/> <meta property="og:image" itemprop="image" content="http://www.oneindia.com/img/2016/12/kanhaiya-kejriwal-23-1482472622.jpg" /> <meta itemprop="thumbnailUrl" content="http://www.oneindia.com/img/128x50/2016/12/kanhaiya-kejriwal-23-1482472622.jpg "/> <meta property="og:image" content="http://www.oneindia.com/img/2016/12/vijaymallya12-23-1482473272.jpg" /> <meta property="og:site_name" content="www.oneindia.com" itemprop="sourceOrganization"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="360702693956899"/> <meta property="fb:pages" content="134436833258826" /> <meta property="article:publisher" content="http://www.facebook.com/oneindianews" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@oneindia"/> <meta name="twitter:app:name:iphone" content="Oneindia News"/> <meta name="DC.date.issued" content="2016-12-23T11:15:30+05:30"/> <meta name="parsely-title" content="Flashback 2016: Kejriwal, Mallya, Kanhaiya took centre stage in Delhi courts " /> <meta name="parsely-link" content="http://www.oneindia.com/india/flashback-2016-kejriwal-mallya-kanhaiya-took-centre-stage-2298686.html" /> <meta name="parsely-type" content="post" /> <meta name="parsely-image-url" content="http://www.oneindia.com/img/2016/12/kanhaiya-kejriwal-23-1482472622.jpg" /> <meta name="parsely-pub-date" content="2016-12-23T11:15:30+05:30" /> <meta name="parsely-section" content="india" /> <meta name="parsely-author" content="PTI" /> <meta name="parsely-tags" content="delhi, chief minister, arvind kejriwal, vijay mallya, jnu, kanhaiya kumar, woman, judge" /> <!--<meta itemprop="dateModified" content="2016-12-23T12:01:43Z"/>--> <meta itemType='https://schema.org/WebPage' itemid='http://www.oneindia.com/india/flashback-2016-kejriwal-mallya-kanhaiya-took-centre-stage-2298686.html' itemprop='mainEntityOfPage' itemscope='itemscope'/> <meta name="robots" content="index, follow"/> <link rel="canonical" href="http://www.oneindia.com/india/flashback-2016-kejriwal-mallya-kanhaiya-took-centre-stage-2298686.html" /> <link rel="amphtml" href="http://www.oneindia.com/amphtml/india/flashback-2016-kejriwal-mallya-kanhaiya-took-centre-stage-2298686.html"> <meta name="twitter:image" content="http://www.oneindia.com/img/2016/12/kanhaiya-kejriwal-23-1482472622.jpg?23122016115406" /> <meta name="twitter:title" content="Flashback 2016: Kejriwal, Mallya, Kanhaiya took centre stage in Delhi courts " /> <meta name="twitter:url" content="http://www.oneindia.com/india/flashback-2016-kejriwal-mallya-kanhaiya-took-centre-stage-2298686.html?23122016115406" /> <meta name="twitter:description" content="Arvind Kejriwal and liquor baron Vijay Mallya while the attack on JNU student leader Kanhaiya Kumar by men in black robes also made news in 2016." /> <meta name="twitter:creator" content="Oneindia" /> <meta name="twitter:domain" content="www.oneindia.com" /> <link rel="alternate" href="android-app://in.oneindia.android/http/www.oneindia.com/india/flashback-2016-kejriwal-mallya-kanhaiya-took-centre-stage-2298686.html" /> <link rel="shortcut icon" href="/favicon.ico"/> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=header-style.css,other-page-styles.css,article-cl-slider.css,article-listicle.css,fixture.css,selection-sharer.css&v=22" /> <script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://google.com/article"
  },
  "headline": "Flashback 2016: Kejriwal, Mallya, Kanhaiya took centre stage in Delhi courts ",
  "url":"http://www.oneindia.com/india/flashback-2016-kejriwal-mallya-kanhaiya-took-centre-stage-2298686.html",
  "image": {
    "@type": "ImageObject",
    "url": "http://www.oneindia.com/img/2016/12/kanhaiya-kejriwal-23-1482472622.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"http://www.oneindia.com/img/128x50/2016/12/kanhaiya-kejriwal-23-1482472622.jpg",
  "datePublished": "2016-12-23T11:15:30+05:30",
  "dateModified": "2016-12-23T12:01:42+05:30",
  "dateCreated": "2016-12-23T11:15:30+05:30",
  "author": {
    "@type": "Person",
    "name": "PTI"
  },
  "publisher": {
    "@type": "Organization",
    "name": "Oneindia",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.oneindia.com/images/oneindia-logo.png",
      "width": 194,
      "height": 52
    }
  },
  "articleSection":"India",
  "description": "Arvind Kejriwal and liquor baron Vijay Mallya while the attack on JNU student leader Kanhaiya Kumar by men in black robes also made news in 2016.",
  "keywords": ["Arvind Kejriwal","Delhi","Chief Minister","Vijay Mallya","Kanhaiya Kumar","Court","News"]
}
</script> <script type="text/javascript">
var oi_ads_loaded = false;
</script> <script src="/common/adaptive/js/ads.js" type="text/javascript"></script> <link href="http://www.google-analytics.com" rel="dns-prefetch" /> <link href="http://pagead2.googlesyndication.com" rel="dns-prefetch" /> <link href="http://googleads.g.doubleclick.net" rel="dns-prefetch" /> <link href="https://www.zedo.com/" rel="dns-prefetch" /> <link href="http://b.scorecardresearch.com" rel="dns-prefetch" /> <link href="https://ad.doubleclick.net" rel="dns-prefetch" /> <link href="http://cm.g.doubleclick.net" rel="dns-prefetch" /> <link href="http://adgebra.co.in/afph/afph.js" rel="dns-prefetch" /> <link href="https://www.revcontent.com/" rel="dns-prefetch" /> <link href="http://web.ventunotech.com/" rel="dns-prefetch" /> <link href="http://vuukle.com/" rel="dns-prefetch" /> <link href="http://gujarati.oneindia.com/" rel="dns-prefetch" /> <link href="http://bengali.oneindia.com/" rel="dns-prefetch" /> <link href="http://hindi.oneindia.com/" rel="dns-prefetch" /> <link href="http://kannada.oneindia.com/" rel="dns-prefetch" /> <link href="http://malayalam.oneindia.com/" rel="dns-prefetch" /> <link href="http://tamil.oneindia.com/" rel="dns-prefetch" /> <link href="http://telugu.oneindia.com/" rel="dns-prefetch" /> <script type='text/javascript'>
var MyApi = {};
var rubicontag = rubicontag || {};
rubicontag.cmd = rubicontag.cmd || [];
var gptadslots = [];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "oneindia";
var author_page = new Object();
var gf_search_data = new Object();
var enabled_noti;
var promotional_details = {
        promoflag:0,
        promolink:"/business/investors-should-know-why-future-is-cashless-2271852.html",
        promolimit:3
      };
</script> <script type='text/javascript'>
var gutter_ad = 0;
var non_gutter_ad = 1;
var com_cnt;
</script> <!-- Google Analytics --> <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-110466-52', 'auto', {'name': 'oneindiaen'});
  ga('create', 'UA-110466-40', 'auto', {'name': 'rosoneindia'});  // ROS Oneindia tracker.
          
  ga('oneindiaen.send', 'pageview');
  ga('rosoneindia.send', 'pageview'); // Send page view for ROS Oneindia.
 
</script> <!-- End Google Analytics --> <!-- Begin comScore Tag --> <script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <noscript> <img src="http://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" /> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <noscript> <iframe id='adg_footer_pixel_script' src="http://adgebra.co.in/afpf/afpf?p1=3&amp;p2=0&amp;p3=1&amp;p4=&amp;p5=" width="0" height="0" marginheight="0" marginwidth="0"> </iframe> </noscript> <script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "http://www.oneindia.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "oneindia",
  "url" : "http://www.oneindia.com",
  "logo" : "http://www.oneindia.com/images/oneindia-logo.png",
  "sameAs" : [ "https://www.facebook.com/oneindianews",
  "https://twitter.com/Oneindia",
  "https://plus.google.com/+oneindia"]
}
</script> <script type="text/javascript" src="/common/app/lib/head.min.js?v=1.0.21" data-headjs-load="/common/adaptive/main-built.js?v=27.16"></script> </head> <body> <!-- Wrapper Starts here --> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <!-- Header Starts here --> <!-- Header Ends here --> <div id="headerMain"> <header> <div id="header" class="clearfix"> <div class="header-top clearfix"> <div class="header-left"> <a href="/"><img src="/images/oneindia-logo.png" alt="Oneindia" title="Oneindia" /></a> <!--<span class="india1_lan_pot">India's #1 Language Portal</span>--> </div> <div class="header-mid" style="width:365px;"><div class="languages"> <a href="http://bengali.oneindia.com/" class="lang-bengali">বাংলা</a> <a href="http://gujarati.oneindia.com/" class="lang-gujarati">ગુજરાતી</a> <a href="http://hindi.oneindia.com/" class="lang-hindi">हिन्दी</a> <a class="lang-kannada" href="http://kannada.oneindia.com/">ಕನ್ನಡ</a> <a href="http://malayalam.oneindia.com/" class="lang-malyalam">മലയാളം</a><a href="http://tamil.oneindia.com/" class="lang-tamil">தமிழ்</a> <a href="http://telugu.oneindia.com/" class="lang-telugu last">తెలుగు</a> </div> <div id="headerPromotionText"><script type="text/javascript" pagespeed_no_defer="">function getRandomInt(min, max) { return Math.floor(Math.random() * (max - min + 1)) + min;} var domain=window.location.host; domain=domain.replace('www.','').replace('.com','').replace('.in','').replace('.', '-'); var promo_num = getRandomInt(1, 4);var promo1='<a href="http://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1177&webid=11&domain='+domain+'" target="_blank">Latest watches for men under 5000/-</a>';var promo2='<a href="http://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1169&webid=11&domain='+domain+'" target="_blank">Men&#039;s Leather Wallets Under Rs 100</a>';var promo3='<a href="http://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1003&webid=11&domain='+domain+'" target="_blank">Flipkart 80% Cashback on Clothes*</a>';var promo4='<a href="http://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=999&webid=11&domain='+domain+'" target="_blank">Book Hotels Get Rs.5000 Cashback*</a>';switch(promo_num){case 1: document.getElementById('headerPromotionText').innerHTML = promo1; break;case 2: document.getElementById('headerPromotionText').innerHTML = promo2; break;case 3: document.getElementById('headerPromotionText').innerHTML = promo3; break;case 4: document.getElementById('headerPromotionText').innerHTML = promo4; break;}</script> </div> </div> <div class="header-right"> <div class="google-search clearifx"> <gcse:searchbox-only></gcse:searchbox-only> <gcse:searchresults-only></gcse:searchresults-only> </div> <div class="social-share-new clearfix"> <a href="https://www.facebook.com/oneindianews" class="social-share-new-fb" target="_blank">Facebook</a> <a href="https://twitter.com/Oneindia" class="social-share-new-tw" target="_blank">Twitter</a> <a href="https://plus.google.com/+oneindia" class="social-share-new-gp" target="_blank">Google Plus</a> </div> </div> </div> <nav> <div class="topnavigation clearfix"> <div class="logo"> <a href="/"><img src="/images/oneindia-small-logo.png" alt="Oneindia" title="Oneindia" /></a> </div> <ul> <li> <a href="/" class="mainmenu home active">Home</a> </li> <li> <!--<a href="/news/" class="mainmenu" onclick="javascript:eventTracker('header-nav','news', '/news/');">News</a>--> <a href="/news/" class="mainmenu">News</a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li> <a href="/india/" class="submenu-link1">India</a> </li> <li> <a href="/international/" class="submenu-link2">International</a> </li> <li> <a href="/sports/" class="submenu-link3">Sports</a> </li> <li> <a href="/business/" class="submenu-link4">Business</a> </li> <li> <a href="/feature/" class="submenu-link5">Features</a> </li> </ul> </div> </div> </li> <li> <a href="/sports/" class="mainmenu" target="_blank" >Sports</a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li> <a href="/sports/cricket/" rel="nofollow" target="_blank" class="submenu-link1">Cricket</a> </li> <li> <a href="/sports/football-leagues/" rel="nofollow" target="_blank" class="submenu-link1">Football Leagues</a> </li> </ul> </div> </div> </li> <li> <a href="http://www.filmibeat.com/" rel="nofollow" target="_blank" class="mainmenu">Movies</a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li> <a href="http://www.filmibeat.com/bollywood/" rel="nofollow" target="_blank" class="submenu-link1">Bollywood</a> </li> <li> <a href="http://www.filmibeat.com/hollywood/" rel="nofollow" target="_blank" class="submenu-link2">Hollywood</a> </li> <li> <a href="http://www.filmibeat.com/tamil/" rel="nofollow" target="_blank" class="submenu-link3">Tamil</a> </li> <li> <a href="http://www.filmibeat.com/telugu/" rel="nofollow" target="_blank" class="submenu-link4">Telugu</a> </li> <li> <a href="http://www.filmibeat.com/malayalam/" rel="nofollow" target="_blank" class="submenu-link5">Malayalam</a> </li> <li> <a href="http://www.filmibeat.com/kannada/" rel="nofollow" target="_blank" class="submenu-link6">Kannada</a> </li> <li> <a href="http://www.filmibeat.com/television/" rel="nofollow" target="_blank" class="submenu-link7">Television</a> </li> <li> <a href="http://photos.filmibeat.com/" rel="nofollow" target="_blank" class="submenu-link8">Photo Gallery</a> </li> </ul> </div> </div> </li> <li> <a href="http://www.boldsky.com/" rel="nofollow" target="_blank" class="mainmenu">Lifestyle</a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li> <a href="http://www.boldsky.com/beauty/" rel="nofollow" target="_blank" class="submenu-link1">Beauty</a> </li> <li> <a href="http://www.boldsky.com/cookery/" rel="nofollow" target="_blank" class="submenu-link2">Cookery</a> </li> <li> <a href="http://www.boldsky.com/insync/" rel="nofollow" target="_blank" class="submenu-link3">Insync</a> </li> <li> <a href="http://www.boldsky.com/health/" rel="nofollow" target="_blank" class="submenu-link4">Health</a> </li> <li> <a href="http://www.boldsky.com/home-n-garden/" rel="nofollow" target="_blank" class="submenu-link5">Home n Garden</a> </li> <li> <a href="http://www.boldsky.com/pregnancy-parenting/" rel="nofollow" target="_blank" class="submenu-link6">Pregnancy n Parenting</a> </li> <li> <a href="http://www.boldsky.com/relationship/" rel="nofollow" target="_blank" class="submenu-link7">Relationship</a> </li> </ul> </div> </div> </li> <li> <a href="http://www.drivespark.com/" rel="nofollow" target="_blank" class="mainmenu">Auto</a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li> <a href="http://www.drivespark.com/four-wheelers/" target="_blank" class="submenu-link1">Four Wheelers</a> </li> <li> <a href="http://www.drivespark.com/two-wheelers/" target="_blank" class="submenu-link1">Two Wheelers</a> </li> <li> <a href="http://www.drivespark.com/topic/review" rel="nofollow" target="_blank" class="submenu-link2">Reviews</a> </li> <li> <a href="http://www.drivespark.com/off-beat/" rel="nofollow" target="_blank" class="submenu-link3">Offbeat</a> </li> <li> <a href="http://gallery.drivespark.com/" rel="nofollow" target="_blank" class="submenu-link4">Photos</a> </li> <li> <a href="http://videos.drivespark.com/" rel="nofollow" target="_blank" class="submenu-link5">Videos</a> </li> <li> <a href="http://www.drivespark.com/maruti-car-models-and-prices-in-india/" rel="nofollow" target="_blank" class="submenu-link5">New Car On-road Prices</a> </li> </ul> </div> </div> </li> <li> <a href="http://www.gizbot.com/" rel="nofollow" target="_blank" class="mainmenu">Gadgets</a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li> <a href="http://www.gizbot.com/mobile/" rel="nofollow" target="_blank" class="submenu-link1">Mobile</a> </li> <li> <a href="http://www.gizbot.com/tablet-pc-laptop/" rel="nofollow" target="_blank" class="submenu-link2">Tablet</a> </li> <li> <a href="http://www.gizbot.com/reviews/" rel="nofollow" target="_blank" class="submenu-link3">Reviews</a> </li> <li> <a href="http://www.gizbot.com/topic/gadgets" rel="nofollow" target="_blank" class="submenu-link4">Gadgets</a> </li> </ul> </div> </div> </li> <li> <a href="http://www.nativeplanet.com/" class="mainmenu" rel="nofollow" target="_blank">Travel</a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li> <a href="http://www.nativeplanet.com/hotels/" rel="nofollow" target="_blank" class="submenu-link1">Hotels</a> </li> <li> <a href="http://www.nativeplanet.com/flights/" rel="nofollow" target="_blank" class="submenu-link2">Flights</a> </li> <li> <a href="http://www.nativeplanet.com/travel-guide/" rel="nofollow" target="_blank" class="submenu-link3">Articles</a> </li> </ul> </div> </div> </li> <li> <a href="http://www.goodreturns.in/" class="mainmenu" rel="nofollow" target="_blank">Money</a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li> <a href="http://www.goodreturns.in/news/" rel="nofollow" target="_blank" class="submenu-link1">News</a> </li> <li> <a href="http://www.goodreturns.in/classroom/" rel="nofollow" target="_blank" class="submenu-link2">Classroom</a> </li> <li> <a href="http://www.goodreturns.in/personal-finance/" rel="nofollow" target="_blank" class="submenu-link3">Personal Finance</a> </li> <li> <a href="http://www.goodreturns.in/mutual-funds/" rel="nofollow" target="_blank" class="submenu-link4">Mutual Fund</a> </li> <li> <a href="http://www.goodreturns.in/buy-insurance-online/?utm_source=english&utm_medium=buy-insurance&utm_campaign=menu-header/" target="_blank" class="submenu-link5">Insurance</a> </li> </ul> </div> </div> </li> <li> <a href="http://videos.oneindia.com/" target="_blank" class="mainmenu">Videos</a> </li> <li> <a rel="nofollow" href="http://coupons.oneindia.com" target="_blank" class="mainmenu">Coupons</a> <div class="subnav"> <div class="subnavLinks clearfix"> <ul> <li><a rel="nofollow" href="http://coupons.oneindia.com/makemytrip-coupons" target="_blank">Makemytrip</a></li> <li><a rel="nofollow" href="http://coupons.oneindia.com/ebay-india-coupons" target="_blank">eBay</a></li> <li><a rel="nofollow" href="http://coupons.oneindia.com/jabong-coupons" target="_blank">Jabong</a></li> <li><a rel="nofollow" href="http://coupons.oneindia.com/amazon-coupons" target="_blank">Amazon</a></li> <li><a rel="nofollow" href="http://coupons.oneindia.com/godaddy-promo-codes" target="_blank">Godaddy</a></li> <li><a rel="nofollow" href="http://coupons.oneindia.com/paytm-coupons" target="_blank">Paytm</a></li> <li><a rel="nofollow" href="http://coupons.oneindia.com/flipkart-coupons" target="_blank">Flipkart</a></li> <li><a rel="nofollow" href="http://coupons.oneindia.com/shopclues-coupons" target="_blank">Shopclues</a></li> <li><a rel="nofollow" href="http://coupons.oneindia.com/zivame-coupons" target="_blank">Zivame</a></li> <li><a rel="nofollow" href="http://coupons.oneindia.com/cleartrip-coupons" target="_blank">Cleartrip</a></li> </ul> </div> </div> </li> <li> <a href="http://www.careerindia.com" target="_blank" class="mainmenu">Education</a> </li> <li class="more"> <a href="#" class="mainmenu">Other</a> <div class="subnav" style="height: 200px!important;"> <div id="menu-content-feature" class="more-submenu-content"> <ul> <li> <ul> <li class="header">
                                                                Languages
                                                            </li> <li> <a href="http://bengali.oneindia.com/" rel="nofollow" target="_blank">বাংলা</a> </li> <li> <a href="http://gujarati.oneindia.com/" rel="nofollow" target="_blank">ગુજરાતી</a> </li> <li> <a href="http://hindi.oneindia.com/" rel="nofollow" target="_blank">हिन्दी</a> </li> <li> <a href="http://kannada.oneindia.com/" rel="nofollow" target="_blank">ಕನ್ನಡ</a> </li> <li> <a href="http://malayalam.oneindia.com/" rel="nofollow" target="_blank">മലയാളം</a> </li> <li> <a href="http://tamil.oneindia.com/" rel="nofollow" target="_blank">தமிழ்</a> </li> <li> <a href="http://telugu.oneindia.com/" rel="nofollow" target="_blank">తెలుగు</a> </li> </ul> </li> <li> <ul> <li class="header">
                                                                Services
                                                            </li> <li> <a href="http://recharge.oneindia.com/" rel="nofollow" target="_blank">Recharge Mobile</a> </li> <li> <a href="http://coupons.oneindia.com/" rel="nofollow" target="_blank">Coupons</a> </li> <!--        <li> <a href=" http://jobs.oneindia.com/find-jobs.php?q=Jobs&utm_source=othersites&utm_medium=jobshome&utm_campaign=menu-header" rel="nofollow" target="_blank">Jobs</a> </li>--> <li> <a href="http://www.goodreturns.in/buy-insurance-online/" rel="nofollow" target="_blank">Buy Insurance</a> </li> <li> <a href="http://www.filmibeat.com/movie_listings/?utm_source=oneindia&utm_medium=header&utm_campaign=oneindia_header" rel="nofollow" target="_blank">Buy Movie Tickets</a> </li> <li> <a href="/unicode/ ">Indian Language Typing</a> </li> <li> <a href="http://www.nativeplanet.com/cab-bookings/" target="_blank">Cabs</a> </li> </ul> </li> <li> <ul> <li class="header">
                                                                Social
                                                            </li> <li> <a href="http://www.facebook.com/oneindianews" target="_blank">Facebook</a> </li> <li> <a href="http://www.twitter.com/oneindia" target="_blank">Twitter</a> </li> <li> <a href="https://plus.google.com/+oneindia" target="_blank">G+</a> </li> <li class="header">
                                                                Apps
                                                            </li> <li> <a href="http://www.oneindia.com/apps/" target="_blank">Mobile Android apps</a> </li> <li> <a href="http://www.oneindia.com/apps/" target="_blank">Mobile IOS apps</a> </li> </ul> </li> <li class="verticals last"> <ul> <li class="header">
                                                                Verticals
                                                            </li> <li> <div class="verticalLinks"> <ul> <li> <a href="http://www.drivespark.com/" rel="nofollow" target="_blank">Auto - DriveSpark</a> </li> <li> <a href="http://www.boldsky.com/" rel="nofollow" target="_blank">Lifestyle</a> </li> <li> <a href="http://www.filmibeat.com/" rel="nofollow" target="_blank">Movies</a> </li> <li> <a href="http://www.goodreturns.in/" rel="nofollow" target="_blank">Money - GoodReturns</a> </li> <li> <a href="http://www.nativeplanet.com/" rel="nofollow" target="_blank">Travel - NativePlanet</a> </li> <li> <a href="http://careerindia.com/" rel="nofollow" target="_blank">Education - CareerIndia</a> </li> </ul> </div> <div class="verticalLinks"> <ul> <li> <a href="http://www.click.in/" rel="nofollow" target="_blank">Classifieds  - Click.in</a> </li> <li> <a href="http://www.thatscricket.com/" rel="nofollow" target="_blank">Cricket - ThatsCricket  </a> </li> <li> <a href="http://www.yourdomainsearch.com/" rel="nofollow" target="_blank">Domains</a> </li> <li> <a href="http://www.gizbot.com/" rel="nofollow" target="_blank">Tech - GizBot</a> </li> <li class="header"> <a href="/our-newsletters/" rel="nofollow" target="_blank" style="font-size: 14px;">Newsletters</a> </li> </ul> </div> </li> </ul> </li> </ul> </div> </div> </li> <li> <a href="http://bit.ly/19w53tE" target="_blank" class="android-icon">Android App</a> </li> <li> <a href="http://bitly.com/2eCilzv" target="_blank" class="ios-icon">IOS App</a> </li> </ul> </div> </nav> <div class="header-ad" style="min-height: 90px;"> <div id='div-gpt-ad-1384333200712-0'></div> <div id='div-gpt-ad-1380275024371-0'></div> </div> </div> </header> </div> <!-- Header Starts here --> <div id="containerMain"> <section> <div id="container" data-content_id="2298686"> <section> <div class="content clearfix"> <div class="leftpanel"> <nav> <div class="breadcrump clearfix" data-category="India"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/news/" itemprop="url"><span itemprop="title">News</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/india/" itemprop="url"><span itemprop="title">India</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span>Flashback 2016: Kejriwal, Mallya, Kanhaiya took centre stage in Delhi courts 

										</div> </nav> <h1 class="heading">Flashback 2016: Kejriwal, Mallya, Kanhaiya took centre stage in Delhi courts </h1> <div class="synopsis"><h2 itemprop="description">Delhi Chief Minister Arvind Kejriwal, liquor baron Vijay Mallya and JNU student leader emerged as newsmakers of Delh in 2016.</h2></div> <div class="author-detail clearfix" data-author="PTI" data-twit-handle=""> <div class="posted-by"> </div> <div class="time-date date-time"> <span itemprop="datePublished"> <time datetime="2016-12-23T11:15:30Z">
                                                                                               	  Updated: Friday, December 23, 2016, 12:01 [IST]
                                                                                              </time> </span> </div> </div> <div class="vuukle-powerbar" style="height:40px;padding-top:10px;width: 320px;float:left;"></div> <div id="youtube_promo" style="float: right;padding-top:15px;width: 340px;"><span style="padding-right:5px;line-height: 30px;display: block;float: left;">Subscribe to Oneindia News</span><div class="g-ytsubscribe" data-channel="oneindianews" data-layout="default" data-count="default"></div></div> <div style="clear:both;"></div> <div id="d_social_media"></div> <article itemprop="articleBody"> <div class="ecom-ad-content"> <p>New <a href="/topic/delhi" alt="Topic: Delhi" title="Topic: Delhi">Delhi</a>, Dec 23: The year saw trial <a href="/topic/courts" alt="Topic: courts" title="Topic: courts">courts</a> here dealing with high-profile cases involving Delhi Chief Minister <a href="/topic/arvind-kejriwal" alt="Topic: Arvind Kejriwal" title="Topic: Arvind Kejriwal">Arvind Kejriwal</a> and liquor baron <a href="/topic/vijay-mallya" alt="Topic: Vijay Mallya" title="Topic: Vijay Mallya">Vijay Mallya</a> while the attack on JNU student leader Kanhaiya Kumar by men in black robes also made news.</p><p>The image of the judiciary was dented when a woman judge was trapped by CBI for allegedly taking bribe for a deal in which her lawyer husband was also arrested.</p><p><strong><div class="clearfix"></div><div class="big_center_img" data-cl-cnt ="1" data-cnt-t="0" data-gal-src="/img/2016/12/kanhaiya-kejriwal-23-1482472622.jpg"><div ><figure><img src="/img/2016/12/kanhaiya-kejriwal-23-1482472622.jpg" vspace="5" hspace="5" class="image_listical" style="border:0px" alt="Newsmakers of Delhi in 2016" title="Newsmakers of Delhi in 2016" data-cl-slideshow="" data-cl-title="Newsmakers of Delhi in 2016" data-cl-description="" data-cl-imageid="2298686-1"/></div></figure></div></strong></p><p>Kumar, who was slapped with sedition charge for taking part in a controversial event in JNU campus where anti- national slogans were allegedly raised, was roughed up by advocates inside the Patiala House court complex, with the incident leaving a black spot as Delhi Police failed to produce the student leader unharmed in the court.</p><div id='div-gpt-ad-1468989910841-0' class='listical-top-ad' style='padding:5px!important;'></div><p>Besides Kumar and some other students, sedition charge was also invoked against former Delhi University lecturer SAR Gilani, exonerated in the 2001 Parliament attack case, who was arrested for organising an event where too alleged anti-India slogans were raised days after the JNU incident.</p><p><strong><div class="clearfix"></div><div class="big_center_img" data-cl-cnt ="0" data-cnt-t="1" data-gal-src="/img/2016/12/vijaymallya12-23-1482473272.jpg"><div ><figure><img src="/img/2016/12/vijaymallya12-23-1482473272.jpg" vspace="5" hspace="5" class="image_listical" style="border:0px" alt="Newsmakers of Delhi in 2016" title="Newsmakers of Delhi in 2016" data-cl-slideshow="" data-cl-title="Newsmakers of Delhi in 2016" data-cl-description="" data-cl-imageid="2298686-0"/></div></figure></div></strong></p><p>The CBI was caught in a peculiar situation after top bureaucrat B K Bansal committed suicide along with his son just a month before his retirement, blaming the agency in the suicide note for harassing the family during investigation in the corruption case against him.</p><p>As the case was being heard in the court, Bansal, Director General (Corporate Affairs), took the extreme step days after his wife and daughter also committed suicide following his arrest.</p><div id='div-gpt-ad-1468989910841-1' class='listical-ad-right' style='padding:5px!important;'></div><p>Mallya, who is in UK, was not spared by the judiciary and in a double whammy, two non-bailable warrants were issued against him, with a judge observing that "he neither has any regard for law, nor any intention to return to India."</p><p>PTI&nbsp;</p> </div> </article> <div style="clear: both;text-align: right;padding-top: 5px;" id="view_cmtns"></div> <div id="vtnEditorialPlayer" style="clear:both;"></div> <div id="rcjsload_985fb7" style="clear: both;"></div> <div id="oi_rev_promo"></div> <script type="text/javascript">
function callhifads( _event  ) {
var videoflag = document.getElementById("wrapper").getAttribute('data-video-flag');
console.log(videoflag+"inside True");
if(videoflag != 'true'){
	console.log("inside True");
	head.ready(function () {
    requirejs(["jquery"],function($){
        if($('.ecom-ad-content').length > 0){
        	var excuteStatus = 0;
            $(document).on('scroll', function() {
                var ele_height = $('.ecom-ad-content').innerHeight();
                var ele_top_position = $('.ecom-ad-content').offset().top;
                var ele_bottom_position = ele_height-200;//(ele_height + ele_top_position) - 200;
                if($(this).scrollTop()>=ele_bottom_position){
        			if(excuteStatus == 0){
        				var jcode = 'window.__ventunoplayer = window.__ventunoplayer||[];window.__ventunoplayer.push({"publisher_id":"1011","slot_id":"263","holder_id":"vtnEditorialPlayer","player_type":"epbc","async":1});(function(){if( window.__vtnMkVPlU ) window.__vtnMkVPlU( true );else {var f=document.createElement("script");f.setAttribute("type","text/javascript");f.setAttribute("src", "http://web.ventunotech.com/plugins/cntplayer/ventunoSmartPlayer.js");document.getElementsByTagName("head")[0].appendChild(f);}})();';
					setTimeout(jcode,3000);
						excuteStatus = 1;
        			}
        			
                }
            });
        }
    });
    });
}
}
</script> <div id="inread"></div> <!-- /1008496/Virool-Inline-Video-RP --> <div id='div-gpt-ad-1455686581066-0'></div> <div style="clear: both; padding-top:5px;"></div> <div></div> <div id="tag-container" class="article-tags"> <span class="tags_head">Read more about: </span> <h3> <a title="delhi" alt="delhi" href="/topic/delhi">delhi</a>,	        <a title="chief minister" alt="chief minister" href="/topic/chief-minister">chief minister</a>,	        <a title="arvind kejriwal" alt="arvind kejriwal" href="/topic/arvind-kejriwal">arvind kejriwal</a>,	        <a title="vijay mallya" alt="vijay mallya" href="/topic/vijay-mallya">vijay mallya</a>,	        <a title="jnu" alt="jnu" href="/topic/jnu">jnu</a>,	        <a title="kanhaiya kumar" alt="kanhaiya kumar" href="/topic/kanhaiya-kumar">kanhaiya kumar</a>,	        <a title="woman" alt="woman" href="/topic/woman">woman</a>,	        <a title="judge" alt="judge" href="/topic/judge">judge</a></h3> </div> <div class="article-published">Story first published: Friday, December 23, 2016, 11:15 [IST]</div> <div class="dayindex-link">
										Other articles published on  <a href="/2016/12/23/">Dec 23, 2016</a> </div> <div class="comments_div"> <!--<div id="vuukle-emote"></div>--> <a name="cmntTop"></a> <!--Start vuukle Embed Code --> <div id="vuukle_div">
											Please Wait while comments are loading...
										</div> <div class="non-friendly-scatter"> </div> <div id="CrowdynewsContainer"> <div data-crowdynews-widget="OneIndia_social-news-feed-news-vertical1455276252"> </div> </div> </div> <div id="article_ad"> <style type="text/css">
 .photos-featured-posts {
 	margin: 15px auto;width: 300px;height: 250px;position: relative;background: 
#fff;font-family: Arial, Helvetica, sans-serif;}
 .photos-featured-posts ul {margin: 
0;padding: 0;list-style-type: none;}
 .photos-featured-posts ul li {
 	list-style-type: none!important;
    border-top: 1px solid #dadada;
    padding: 14px 0;
    margin:0;
 }
 .photos-featured-posts ul li:last-child{border-bottom: 0 none;}
 .photos-featured-posts ul li a {
     font-size: 14px;
     color: #333;
 }
 .cinelist-thumbimg {
     float: left;
     width: 60px;
     margin-right: 10px;
 }
 .photos-featured-posts-text {
     font-size: 13px;
     color: #999;
     position: relative;
     text-align: right;
     bottom: 0px;
 }
 .clear {clear: both;}
 .postTitle{
 	font-size: 14px;
 	line-height: 18px;
 	float: right;
 	width: 230px;
 	font-weight: normal;
 	padding: 0;
 	margin: 0;
 }

 </style> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <!--<a href="/india/rajasthan-ats-officer-found-dead-official-car-2298623.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-1','/india/rajasthan-ats-officer-found-dead-official-car-2298623.html');"> <img src="http://www.oneindia.com/img/2016/11/suicide-25-1480045478.jpg" alt="" class="cinelist-thumbimg" /> </a>--> <a href="/india/rajasthan-ats-officer-found-dead-official-car-2298623.html" target="_blank"> <img src="http://www.oneindia.com/img/2016/11/suicide-25-1480045478.jpg" alt="" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/india/rajasthan-ats-officer-found-dead-official-car-2298623.html" target="_blank">Rajasthan ATS officer found dead in official car</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/daily-cartoon/cartoon-rahul-gandhi-s-earthquake-fiasco-2298621.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-2','/daily-cartoon/cartoon-rahul-gandhi-s-earthquake-fiasco-2298621.html');"> <img src="http://www.oneindia.com/img/2016/12/231216-syndy-23-1482460910.jpg" alt="" class="cinelist-thumbimg" /> </a>--> <a href="/daily-cartoon/cartoon-rahul-gandhi-s-earthquake-fiasco-2298621.html" target="_blank"> <img src="http://www.oneindia.com/img/2016/12/231216-syndy-23-1482460910.jpg" alt="" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/daily-cartoon/cartoon-rahul-gandhi-s-earthquake-fiasco-2298621.html" target="_blank">CARTOON: Rahul Gandhi&#39;s earthquake a fiasco</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/international/us-drone-strikes-kill-28-al-qaeda-suspects-yemen-pentagon-2298618.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-3','/international/us-drone-strikes-kill-28-al-qaeda-suspects-yemen-pentagon-2298618.html');"> <img src="http://www.oneindia.com/img/2016/12/pentagon-17-1481960280.jpg" alt="" class="cinelist-thumbimg" /> </a>--> <a href="/international/us-drone-strikes-kill-28-al-qaeda-suspects-yemen-pentagon-2298618.html" target="_blank"> <img src="http://www.oneindia.com/img/2016/12/pentagon-17-1481960280.jpg" alt="" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/international/us-drone-strikes-kill-28-al-qaeda-suspects-yemen-pentagon-2298618.html" target="_blank">US drone strikes kill 28 Al-Qaeda suspects in Yemen: Pentagon</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="rightpanel"> <div class="right-ad"> <div style="min-height: 250px;"> <div class="newsletter_form clearfix" style="padding: 10px 0;"> <form target="_new" class="nospace" action="http://lists1.oneindia.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform"> <div class="newsletter_form_name"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="T25laW5kaWEgTmV3cw=="/> <input type="hidden" name="action1"> </div> <div class="newsletter_form_name"> <input type="text" class="newsletterTextbox" maxlength="100" size="15" onclick="selectTextById();" placeholder="Enter Email Id for Daily Newsletter" name="email" id="email"/> </div> <div class="newsletter_form_submit"> <input type="image" src="/images/subscribe.jpg" title="Sign Up for Our Free Email Newsletter" onclick="return postformById('useradd',this.form);" value="Subscribe" class="subscribeBtn"/> </div> </form> </div> <div id="vtnplaylistplayer" style="margin-top:15px;"></div> <!--cricket-island--> <div id='div-gpt-ad-1384333200712-5'> </div> <!--news-300x250--> <div id='div-gpt-ad-1380274977828-0'> </div> </div> <!--Cupons code--> <div data-id="11" id="web_300_100_coupons_container" style="padding-top:8px;"></div> <!--Cupons code--> <div class="vucato-home-page-promo" style="padding:5px 0 0px 0;"></div> </div> <div class="wrap" style="padding-bottom: 10px;"> <div class="main"> <div id="spike_wrapper_div" style="width:300px; display:none; height:
590px;  position: absolute;  left: 0px;  right: 0px; margin: 0px auto;"> </div> </div> </div> <div id="oneindia_polls_container" style="padding:10px 0;"></div> <div data-crowdynews-widget="OneIndia_home-vertical"></div> <div data-crowdynews-widget="OneIndia_cricket"></div> <div data-crowdynews-widget="OneIndia_world-news-vertical"></div> <div> </div> <div style="clear:both; padding-top:10px;"> <!--news-inside-page-island-300x250--> <div id='div-gpt-ad-1378114593997-0'></div> </div> </div> </div> </div> </section> <!-- Footer Starts here -->	
						&nbsp;

<footer id="news-footer" class="clearfix"> <div id="footer"> <div class="news-footer-links bottomline"> <a href="http://www.oneindia.com/apps/">Apps</a> | <a href="http://rss.oneindia.in/">RSS Feeds</a> | <a href="http://www.oneindia.com/facebook/">Facebook</a> | <a href="http://www.oneindia.com/twitter/">Twitter</a> | <a href="http://www.oneindia.com/googleplus/">Google Plus</a> | <a href="/our-newsletters/">Newsletters</a> | <a href="http://www.oneindia.com/media/">Media</a> | <a href="/sitemap/">Sitemap</a> | <a href="http://www.oneindia.com/feedback/">Feedback</a> | <a href="http://www.oneindia.com/advertise/">Advertise with us</a> | <a href="http://www.oneindia.com/careers/">Careers</a> | <a href="http://www.oneindia.com/about/">About Us</a> | <a href="http://www.oneindia.com/contact.html">Contact Us</a> </div> <div class="copyright" style="width:800px; float: left;">
© 2016 Greynium Information Technologies Pvt. Ltd.| <a href="http://www.oneindia.com/terms-service.html">Terms of Service</a> and <a href="http://www.oneindia.com/privacy.html">Privacy Policy</a> <span style="padding-top: 10px; display: block;">The "ONEINDIA" word mark and logo are owned by Greynium Information Technologies Pvt. Ltd.</span> </div> <!--<div style="width: 150px; float: right; "> <table align="right" width="135" border="0" cellpadding="2" cellspacing="0" title="Click to Verify - This site chose Symantec SSL for secure e-commerce and confidential communications."> <tr> <td width="135" align="center" valign="top"><script type="text/javascript" src="https://seal.websecurity.norton.com/getseal?host_name=www.oneindia.com&size=S&use_flash=NO&use_transparent=NO&lang=en"></script><br /> <a href="http://www.symantec.com/ssl-certificates" target="_blank" style="color:#000000; text-decoration:none; font:bold 7px verdana,sans-serif; letter-spacing:.5px; text-align:center; margin:0px; padding:0px;">ABOUT SSL CERTIFICATES</a></td> </tr> </table> </div>--> </div> </footer> <script type="text/javascript">
function onScrollAdsHandler(ev)
    {
// Define default offset of ad:
initAdOffset = "20";

// Get div where ad is placed into:
var adtbm = window.top.document.getElementById("stickygooglead");

// Get current scroll depth:
scrollValue = window.top.pageYOffset || window.top.document.documentElement.scrollTop || window.top.document.body.scrollTop;

// Change the relative position of the div's style:
//adtbm.style.top = scrollValue + initAdOffset + "px";
adtbm.style.top = initAdOffset + "px";
    }

// Eventlistener for onScroll event
    /*
    var el=window;
    if(el.addEventListener)
        el.addEventListener('scroll', onScrollAdsHandler, false);
    else if (el.attachEvent)
        el.attachEvent('onscroll', onScrollAdsHandler);
    */
//onScrollAdsHandler();
</script> <style type="text/css">
#stickygooglead{margin:0px 0 0 1003px;position: fixed;top: 0px;}
</style> <!--oneindia-inside-eng-right-rail--> <div id="stickygooglead"> <div id='div-gpt-ad-1433154737566-1'> </div> </div> <!-- Footer Ends here --> </div> </section> </div> </div> <!-- Wrapper Ends here --> <input type="hidden" value="2298686" name="content_id" /> <meta itemprop="name" content="oneindia" /> <script type="text/javascript">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</script> <style type="text/css">
#mainContent {
         z-index: 99 !important;
}
</style> <script type="text/javascript">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</script> <script type="text/javascript">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</script> <div class="non-friendly-scatter"> <div id="za4460e18-cf2b-4f3a-ab0a-728e24efac49" style='display:none' ></div> <script>
var page_type= document.getElementById("wrapper").getAttribute("data-page_type");
if(page_type != 'homepage'){
!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="http://1364.tm.zedo.com/v1/e8933dc9-bf15-4cfa-8983-fab24f9a5ac9/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='http://1364.tm.zedo.com/v1/e8933dc9-bf15-4cfa-8983-fab24f9a5ac9/tm.js?data="+a+"'><"+"/script>")}("datalayer","za4460e18-cf2b-4f3a-ab0a-728e24efac49",false, 1 , 1);
}
</script> </div> <script type="text/javascript">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</script> <!-- START Parse.ly Include: Standard --> <div id="parsely-root" style="display: none"> <span id="parsely-cfg" data-parsely-site="oneindia.com"></span> </div> <script>
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script> <script type="text/javascript">
   PARSELY = {
       onload: function() {
           console.log("Parse.ly code has loaded");
           parselyPreload.loaded = true;
            console.log(parselyPreload.loaded);
    }
};
</script> <!-- END Parse.ly Include: Standard --> <script type="text/javascript">
head.ready(function () {
requirejs(["jquery"],function($){
$('.image_listical').each(function(idx,ele){
          idx=idx+1;
          $(ele).attr('id','rev_content_'+idx);
});
});
});
</script> <script>
head.ready(function () {
requirejs(["jquery","idtabs","bxslider"],function(){
	
	if($(".homeSlider").length > 0){
	$('.homeSlider ul').bxSlider({
	  minSlides: 2,
	  maxSlides: 2,
	  slideWidth: 145,
	  slideMargin: 7,
	  options: false,
	  auto : true,
	  pager : false
	});
	
	}
});
});
head.ready(function () {
requirejs(["jquery","idtabs","forautocomplete"],function(){
if($(".weatherpage").length > 0){
	$(document).ready(function(){

			gotPosition();
				if (checkUserCookie('geoweatheroneindia')){
						$('#geolocation_block').html(getUserCookie('geoweatheroneindia'));
				}
				else{
						navigator.geolocation.getCurrentPosition(
								gotPosition,
								errorGettingPosition,
								{'enableHighAccuracy':true,'timeout':50000,'maximumAge':0}
						);
				}
				console.log('weather entered');
				$('#weatherTabs ul').idTabs();
		});
	function gotPosition(pos){
			var date = new Date();
			var minutes = 60;
			//alert('hi');
			$.ajax({
				dataType: 'jsonp', 
				url: 'http://rlinks.one.in/usr-tracker-geoip.php',
				success: function (res) {
					var url = "/weather/index.php?action=geolocation&result="+JSON.stringify(res);
					$.ajax({
							url: url,
							type: 'get',
							cache: false,
							dataType: 'html',
							error: function( objAJAXRequest, strError ){
								//alert("Error! Type: " + strError +". Try later.");
							},
							complete:function(jqXHR, textStatus){
							},
							success: function(data) {
								//alert(data);
								date.setTime(date.getTime() + (minutes * 60 * 1000));
								//$.cookie("geoweatheroneindia", data, { expires: date });
								setUserCookie('geoweatheroneindia', data, 1, '/', '', '');
								$('#geolocation_block').html(data);
							},
							timeout: 6000000 // sets timeout to 3 seconds
					});
					return;
					var outputStr =
					"latitude:"+ pos.coords.latitude +"<br>"+
					"longitude:"+ pos.coords.longitude +"<br>"+
					"accuracy:"+ pos.coords.accuracy +"<br>"+
					"altitude:"+ pos.coords.altitude +"<br>"+
					"altitudeAccuracy:"+ pos.coords.altitudeAccuracy +"<br>"+
					"heading:"+ pos.coords.heading +"<br>"+
					"speed:"+ pos.coords.speed +"";
					//document.getElementById("output").innerHTML=outputStr;
				}
			});	
		}

		function searchCity()
		{
			var cityCntry = $('#city-search').val();

			var res = cityCntry.split(", ");

			var city_name = res[0].replace(" ","-");

			if(res[1])

			var country_name = res[1].replace(" ","-");

			else 

			country_name = '';

			var url="/weather/"+city_name+"/"

			  if( cityCntry == 'Type your City Name'){

                        return false; 

                        }else{

                        $.post(url, { city_name:city_name,country_name:country_name, ajax:"1" }, function(res){

                               if($.trim(res) == ''){

                                        $('.not_found_msg').html("Your search '<b>"+city_name+"</b>' did not match any city.").show();

                                }else{

                                        document.write(res);

                                        window.history.pushState({"html":res,"pageTitle":"Oneindia Weather Forecast"},"", url);

                                        window.location.reload();

                                }

                        });}



		}
		function errorGettingPosition(err){

			

			if(err.code==1)

				console.log("User denied geolocation.");

			else if(err.code==2)

				console.log("Position unavailable.");

			else if(err.code==3)

				console.log("Timeout expired.");

			else

				console.log("ERROR:"+ err.message);

		}
		$(document).ready(function()
				{	
				 
				$('a[rel="weather-india"]').click(function()
				{
					$('#countryId').val(97);
	
				});
				$('a[rel="weather-world"]').click(function()
							{
									$('#countryId').val('');;
							});
				   
					
				 var cache = {};
				 $( "#city-search" ).autocomplete({
					 minLength:3,
							 //source:countries
				 source: function( request, response ) {
				 var term = request.term;
				  if ( term in cache ) {
				  response( cache[ term ] );
				  return;
				  }
				  var countryId = $('#countryId').val();
				   $.getJSON( "/weather/index.php?action=autosuggest&countryId="+countryId, request, function( data, status, xhr ) {
				   cache[ term ] = data;
				   response( data );
				   });
				},
				select:function(event,ui)
				{
				//alert(ui.value);	
				$('#city-search').val(ui.item.value);	searchCity();
				}
				 });
			});	
}
  });
});
</script> <script>
if (window.location.href == "http://www.oneindia.com/"){
(function(){
        var crowdy = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        crowdy.async = true;
    crowdy.src = "http://widget.crowdynews.com/OneIndia_home-horizontal.js";
    el.parentNode.insertBefore(crowdy, el);
})();
}

else if (/\/india\//g.test(window.location.href) == true){
(function(){
        var crowdy = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        crowdy.async = true;
    crowdy.src = "http://widget.crowdynews.com/OneIndia_home-vertical.js";
    el.parentNode.insertBefore(crowdy, el);
})();
}

else if (/\/cricket\//g.test(window.location.href) == true){
(function(){
        var crowdy = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        crowdy.async = true;
    crowdy.src = "http://widget.crowdynews.com/OneIndia_cricket.js";
    el.parentNode.insertBefore(crowdy, el);
})();
}

else if (/\/international\//g.test(window.location.href) == true){
(function(){
        var crowdy = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        crowdy.async = true;
    crowdy.src = "http://widget.crowdynews.com/OneIndia_world-news-vertical.js";
    el.parentNode.insertBefore(crowdy, el);
})();
}

else {
(function(){
        var crowdy = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        crowdy.async = true;
    crowdy.src = "http://widget.crowdynews.com/OneIndia_home-vertical.js";
    el.parentNode.insertBefore(crowdy, el);
})();
}

</script> <script type="text/javascript">
var page_type= document.getElementById("wrapper").getAttribute("data-page_type");
if(page_type != 'homepage'){
head.ready(function () {
requirejs(["cricketTab"],function(){
if($('#cricketTabs').length > 0){
var cricketTabs=new ddtabcontent("cricketTabs");
cricketTabs.setpersist(true);
cricketTabs.setselectedClassTarget("link");
cricketTabs.init();
}
});
});
}
</script> <script>
head.ready(function () {
            requirejs(["jquery"],function($){
                if ($('.image_listical[id="rev_content_1"]').parents('figure').length>0) {
                     $('.image_listical[id="rev_content_1').parents('figure').after('<div class="ventuno-after-img clearfix"><div id="vtnEditorialPlayer"></div></div>');

var videoflag = document.getElementById("wrapper").getAttribute('data-video-flag');
if(videoflag != 'true'){
                window.__ventunoplayer = window.__ventunoplayer||[];
                window.__ventunoplayer.push({'publisher_id':'1011','slot_id':'263','holder_id':'vtnEditorialPlayer','player_type':'epbc','async':1});
                (function(){
                        if( window.__vtnMkVPlU ) window.__vtnMkVPlU( true );
                        else {
                                var f=document.createElement('script');
                                f.setAttribute("type","text/javascript");
                                f.setAttribute("async","");

                                f.setAttribute("src", 'http://web.ventunotech.com/plugins/cntplayer/ventunoSmartPlayer.js');
                                document.getElementsByTagName("head")[0].appendChild(f);
                        }
                })();
}

}
});
});
</script> <script type="text/javascript">
if(document.cookie.indexOf("oi_ads_loaded=1") == '-1'){
if(typeof ga !== 'undefined'){
	ga('oneindiaen.send','event','Blocking Ads',oi_ads_loaded,document.location.href);
	console.log("GA ad blocking...");
}
else if(typeof _gaq !== 'undefined'){
	_gaq.push(['_trackEvent','Blocking Ads',oi_ads_loaded,undefined,undefined,true]);
}
document.cookie = "oi_ads_loaded=1;expires=Fri, 31 Dec 9999 23:59:59 GMT";
}
</script> <script>
var revart = document.getElementById("rcjsload_985fb7");
if (revart != undefined && revart != null && revart != 'undefined'){
console.log("Revcontent below article loaded.");
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=48742&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_985fb7"); rcds.appendChild(rcel);
        })();

}
</script> <script>
 var revtopic = document.getElementById("rcjsload_87b013");
if (revtopic != undefined && revtopic != null && revtopic != 'undefined'){
    console.log("Revcontent below topic,collection loaded.");
(function() {
        var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
        var rcel = document.createElement("script");
        rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
        rcel.type = 'text/javascript';
        rcel.src = "http://trends.revcontent.com/serve.js.php?w=37314&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
        rcel.async = true;
        var rcds = document.getElementById("rcjsload_87b013"); rcds.appendChild(rcel);
        })();
}
</script> </body> </html> <!--<script>
		function block(node) {
				console.log(node.nodeName+'++');
    if (   (node.nodeName == 'LINK' && node.href == 'data:text/css,') // new style
        || (node.nodeName == 'STYLE' && node.innerText.match(/^\/\*AdBlock/))// old style
		|| (node.nodeName == 'SCRIPT' && node.innerText.match(/^\/\*AdBlock/)) 
        ) {
        node.parentElement.removeChild(node);
		console.log(node+'#######################')
    }
 
}
document.addEventListener("DOMContentLoaded", function() {
    document.addEventListener('DOMNodeInserted', function(e) {
    // disable blocking styles inserted by AdBlock
    block(e.target);
    }, false);
     
}, false);
</script>-->